Команда «Поместить» добавляет в документ фотографию, иллюстрацию или файл другого поддерживаемого Photoshop формата, такого как смарт-объект. Смарт-объекты можно масштабировать, перемещать, наклонять, вращать и деформировать без ухудшения изображения.

Помещение файла в Photoshop

  1. Открытие документа Photoshop, в который будет помещена иллюстрация или фотография.
  2. Выполните одно из следующих действий.
    • (Photoshop) Выберите меню «Файл» > «Поместить», выберите помещаемый файл и нажмите кнопку «Поместить».

    Примечание.

    Также можно перетащить файл из ОС Windows или Mac OS на открытое изображение Photoshop.

    • (Bridge) Выделите файл, а затем выберите меню «Файл» > «Поместить» > «В Photoshop».
  3. При помещении PDF-файла или файла Illustrator (AI) появляется диалоговое окно «Поместить PDF». Выберите страницу или изображение, которое необходимо поместить, укажите параметры обрезки и нажмите кнопку ОК. Дополнительные сведения о параметрах диалогового окна «Поместить PDF» см. в разделе Помещение в Photoshop PDF-файлов и файлов Illustrator.

    Помещенная иллюстрация появляется в ограничительной рамке в центре изображения Photoshop. Иллюстрация сохраняет исходные пропорции, однако если иллюстрация имеет большие размеры, чем изображение Photoshop, то она будут уменьшена, чтобы соответствовать изображению.

    Примечание.

    Помимо команды «Поместить», иллюстрацию Adobe Illustrator можно добавить как смарт-объект путем копирования и вставки из документа Illustrator в документ Photoshop. См. раздел Вклейка иллюстрации Adobe Illustrator в Photoshop.

  4. (Дополнительно) Переместите или трансформируйте размещенную иллюстрацию, выполнив одно из перечисленных далее действий.
    • Чтобы переместить помещенную иллюстрацию, переместите указатель мыши в ограничительную рамку иллюстрации и перетащите ее либо введите на панели параметров значение X для указания расстояния между центральной точкой помещенной иллюстрации и левой границей изображения. Введите значение Y для указания расстояния между центральной точкой помещенной иллюстрации и верхним краем изображения.

    • Чтобы масштабировать помещенную иллюстрацию, перетащите один из угловых маркеров ограничительной рамки или введите значения в поля W и H на панели параметров. Для сохранения пропорций при перетаскивании удерживайте клавишу «SHIFT».

    • Для поворота размещенной иллюстрации переместите указатель мыши за пределы ограничительной рамки (указатель примет вид изогнутой стрелки) и перетащите его либо введите значение (в градусах) в поле «Поворот»  на панели параметров. Иллюстрация будет повернута вокруг своей центральной точки. Для задания центральной точки переместите ее на новое место либо щелкните маркер на значке центральной точки  панели параметров.

    • Чтобы наклонить помещенную иллюстрацию, перетащите боковой маркер ограничительной рамки, удерживая клавишу Ctrl (Windows) или Command (Mac OS).

    • Чтобы деформировать размещенную иллюстрацию, выберите меню «Редактирование» > «Трансформирование» > «Деформация», а затем выберите стиль деформации из всплывающего меню «Деформация» панели параметров.

      При выборе пункта «Заказной» во всплывающем меню «Деформация» перетащите контрольные точки, часть ограничительной рамки или сетки либо область внутри сетки для деформации изображения.

  5. При помещении файлов PDF, EPS или Adobe Illustrator по желанию можно установить на панели параметров параметр «Сглаживание». Чтобы наложить пикселы границы при растрировании, выберите параметр «Сглаживание». Чтобы создать резкие переходы между граничными пикселами при растрировании, не выбирайте параметр «Сглаживание».
  6. Выполните одно из следующих действий.
    • Нажмите кнопку «Выполнить»  на панели параметров либо клавишу «Ввод» (Windows) или Return (Mac OS), чтобы разместить иллюстрацию в новом слое.

    • Нажмите кнопку «Отмена»  на панели параметров либо клавишу Esc, чтобы отменить помещение.

Помещение PDF-файлов или файлов Illustrator в Photoshop

При помещении PDF-файлов или файлов Adobe Illustrator воспользуйтесь диалоговым окном «Поместить PDF» для определения параметров помещения иллюстрации.

  1. Поместите PDF-файл или файл Adobe Illustrator в открытый документ Photoshop.
  2. В поле «Выбрать» диалогового окна «Поместить PDF» выберите страницы или изображения в зависимости от того, какие элементы документа PDF нужно импортировать. Если PDF-файл содержит несколько страниц или изображений, щелкните миниатюры для выбора страниц или изображений, которые нужно открыть.

    Примечание.

    Воспользуйтесь меню «Размер миниатюры» для настройки размера миниатюр в окне контрольного просмотра. Параметр «По размеру страницы» подгоняет одну миниатюру под размер окна контрольного просмотра. Если отображается несколько элементов, появляется полоса прокрутки.

  3. В параметрах страницы выберите вариант из меню «Кадрировать по» для указания включаемой части документа DPF или Illustrator (AI):

    Ограничительная рамка

    Кадрирование по наименьшей прямоугольной области, которая содержит весь текст и графику страницы. Этот параметр отсекает все лишнее пустое пространство.

    Формат носителя

    Кадрирование до исходного размера страницы.

    Рамка кадрирования

    Кадрирование PDF-файла по области (полям обреза).

    Область выпуска за обрез

    Кадрирование до определенной в PDF-файле области, удовлетворяющей ограничениям, которые свойственны таким процессам, как обрезание, свертывание и отсечение.

    Рамка отсекания

    Кадрирование до области, ограничивающей предполагаемый конечный размер страницы.

    Границы иллюстрации

    Кадрирование до определенной в PDF-файле области для помещения данных PDF в другое приложение.

  4. Нажмите кнопку ОК для закрытия диалогового окна «Поместить PDF».
  5. При необходимости укажите на панели параметров любые параметры перемещения, масштабирования, наклона, вращения, деформации или сглаживания.
  6. Нажмите кнопку «Выполнить» , чтобы поместить иллюстрацию как смарт-объект в новом слое заданного документа.

Вставка графики Adobe Illustrator в Photoshop

Существует возможность копирования иллюстраций из Adobe Illustrator и вклеивания их в документы Photoshop.

  1. Задайте параметры для поведения при копировании и вклейке в Adobe Illustrator.
    • Чтобы автоматически растрировать иллюстрации при вклейке их в документ Photoshop, необходимо выключить параметры PDF и AICB (отсутствие поддержки прозрачности) в установках обработки файлов и буфера обмена.

    • Чтобы иллюстрации вклеивались как смарт-объекты, растрированные изображения, контуры или слои-фигуры, необходимо включить параметры PDF и AICB (отсутствие поддержки прозрачности) в установках обработки файлов и буфера обмена.

  2. Откройте файл в Adobe Illustrator, выделите иллюстрацию, которую нужно скопировать, и выберите меню «Редактирование» > «Копировать».
  3. В программе Photoshop откройте документ, в который нужно вставить иллюстрацию Adobe Illustrator, а затем выберите меню «Редактирование» > «Вклеить».

    Примечание.

    Если параметры PDF и AICB (отсутствие поддержки прозрачности) выключены в установках обработки файлов и буфера обмена программы Adobe Illustrator, то иллюстрации будут автоматически растрироваться при вклеивании в документ Photoshop. Можно пропустить оставшиеся шаги данной процедуры.

  4. В диалоговом окне «Вклеить» выберите способ вклеивания иллюстрации Adobe Illustrator, а затем нажмите кнопку ОК.

    Смарт-объект

    Иллюстрация вклеивается как векторный смарт-объект, который можно масштабировать, трансформировать и перемещать без ухудшения изображения. При размещении иллюстрации данные файла появляются в документе Photoshop в отдельном слое.

    Пикселы

    Иллюстрация вклеивается как пиксельное изображение, которое можно масштабировать, трансформировать или перемещать перед растрированием и помещением в собственный слой в документе Photoshop.

    Контур

    Иллюстрация вклеивается как контур, который можно редактировать при помощи группы инструментов «Перо», инструмента «Выделение контура» или инструмента «Стрелка». Контур вклеивается в слой, который выбран на панели «Слои».

    Слой-фигура

    Иллюстрация вклеивается как новый слой-фигура (слой, содержащий залитый основным цветом контур).

  5. При выборе параметров «Смарт-объект» или «Пикселы» в диалоговом окне «Вклеить» сначала нужно сделать все необходимые трансформации, а затем нажать клавишу «ВВОД» или «RETURN» для помещения иллюстрации.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет