Руководство пользователя Отмена

Применение смарт-фильтров

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Работа со встроенным расширением Capture в Photoshop
  4. Photoshop на iPad (недоступно на территории континентального Китая)
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop на iPad
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
    29. Команды автоматической коррекции в Photoshop на iPad
    30. Размазывайте области на изображениях с помощью Photoshop на iPad
    31. Увеличивайте или уменьшайте насыщенность цветов на изображениях с помощью инструмента «Губка»
    32. Заливка с учетом содержимого для iPad
  5. Веб-приложение Photoshop (недоступно на территории континентального Китая)
    1. Общие вопросы
    2. Системные требования
    3. Сочетания клавиш
    4. Поддерживаемые типы файлов
    5. Общие сведения о рабочей среде
    6. Открытие облачных документов и работа с ними
    7. Функции генеративного ИИ
    8. Основные понятия редактирования
    9. Быстрые действия
    10. Работа со слоями
    11. Ретуширование изображений и удаление дефектов
    12. Быстрое выделение областей
    13. Улучшения изображений с помощью корректирующих слоев
    14. Перемещение, преобразование и кадрирование изображений
    15. Рисование и раскрашивание
    16. Работа с текстовыми слоями
    17. Работа с другими пользователями в веб-приложении
    18. Управление параметрами приложения
    19. Создание изображения
    20. Создание фона
    21. Эталонное изображение
  6. Photoshop (beta-версия) (недоступно на территории континентального Китая)
    1. Начало работы с Beta-версиями приложений Creative Cloud
    2. Photoshop для настольных ПК (beta-версия)
    3. Создание изображения с помощью описательных текстовых запросов
    4. Создание фона с помощью описательных текстовых запросов
  7. Генеративный ИИ (недоступно на территории континентального Китая) 
    1. Часто задаваемые вопросы о генеративном ИИ в Photoshop
    2. Генеративная заливка в Photoshop для настольных ПК
    3. Генеративное расширение в Photoshop для настольных ПК
    4. Генеративная заливка в Photoshop на iPad
    5. Генеративное расширение в Photoshop на iPad
    6. Функции генеративного ИИ в веб-приложении Photoshop
  8. Подлинность содержимого (недоступно на территории континентального Китая)
    1. Учетные данные для содержимого в Photoshop
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  9. Облачные документы (недоступно на территории континентального Китая)
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Управление и работа с облачными документами в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Приглашение других пользователей к редактированию облачных документов
    9. Общий доступ к файлам и комментирование в приложении
  10. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Установки
    3. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    4. Создание документов
    5. Помещение файлов
    6. Комбинации клавиш по умолчанию
    7. Настройка комбинаций клавиш
    8. Галерея инструментов
    9. Установки производительности
    10. Использование инструментов
    11. Наборы настроек
    12. Сетка и направляющие
    13. Сенсорные жесты
    14. Работа в Photoshop с использованием Touch Bar
    15. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    16. Обзорные версии технологии
    17. Метаданные и комментарии
    18. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    19. Помещение изображений Photoshop в другие приложения
    20. Линейки
    21. Отображение или скрытие непечатных вспомогательных элементов
    22. Указание колонок для изображения
    23. Отмена и история операций
    24. Панели и меню
    25. Позиционирование элементов с привязкой
    26. Позиционирование с помощью инструмента «Линейка»
  11. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  12. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  13. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
  14. Выделенные области
    1. Начало работы с выделенными областями
    2. Выделение областей в композициях
    3. Рабочая среда «Выделение и маска»
    4. Выделение при помощи инструментов группы «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Настройка выделения пикселей
    7. Перемещение, копирование и удаление выделенных пикселей
    8. Создание временной быстрой маски
    9. Выбор цветового диапазона в изображении
    10. Преобразование между контурами и границами выделенной области
    11. Основы работы с каналами
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
  15. Коррекция изображений
    1. Замена цветов объекта
    2. Деформация перспективы
    3. Уменьшение размытия в результате движения камеры
    4. Примеры использования инструмента «Восстанавливающая кисть»
    5. Экспорт таблиц поиска цвета
    6. Корректировка резкости и размытия изображения
    7. Общие сведения о цветокоррекции
    8. Применение настройки «Яркость/Контрастность»
    9. Коррекция деталей в тенях и на светлых участках
    10. Корректировка «Уровни»
    11. Коррекция тона и насыщенности
    12. Коррекция сочности
    13. Настройка насыщенности цвета в областях изображения
    14. Быстрая коррекция тона
    15. Применение специальных цветовых эффектов к изображениям
    16. Улучшение изображения при помощи корректировки цветового баланса
    17. HDR-изображения
    18. Просмотр гистограмм и значений пикселей
    19. Подбор цветов на изображении
    20. Кадрирование и выравнивание фотографий
    21. Преобразование цветного изображения в черно-белое
    22. Корректирующие слои и слои-заливки
    23. Корректировка «Кривые»
    24. Режимы наложения
    25. Целевая подготовка изображений для печатной машины
    26. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    27. Коррекция экспозиции и тонирования HDR
    28. Осветление или затемнение областей изображения
    29. Избирательная корректировка цвета
  16. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Инструмент «Радиальный фильтр» в Camera Raw
    10. Управление настройками Camera Raw
    11. Обработка, сохранение и открытие изображений в Camera Raw
    12. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    13. Поворот, обрезка и изменение изображений
    14. Корректировка цветопередачи в Camera Raw
    15. Версии обработки в Camera Raw
    16. Внесение локальных корректировок в Camera Raw
  17. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  18. Улучшение и преобразование изображения
    1. Замена неба на изображениях
    2. Трансформирование объектов
    3. Настройка кадрирования, поворотов и холста
    4. Кадрирование и выпрямление фотографий
    5. Создание и редактирование панорамных изображений
    6. Деформация изображений, фигур и контуров
    7. Перспектива
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
  19. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
    27. Перенос наборов, операций и настроек
  20. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
  21. Фильтры и эффекты
    1. Использование эффектов группы «Галерея размытия»
    2. Основные сведения о фильтрах
    3. Справочник по эффектам фильтров
    4. Добавление эффектов освещения
    5. Использование фильтра «Адаптивный широкий угол»
    6. Фильтр «Масляная краска»
    7. Использование фильтра «Пластика»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  22. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Дуплексы
    5. Работа с цветовыми профилями
    6. Управление цветом документов для просмотра в Интернете
    7. Управление цветом при печати документов
    8. Управление цветом импортированных изображений
    9. Выполнение цветопробы
  24. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  25. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  26. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Печать изображений на печатной машине
    8. Улучшение цветной печати в Photoshop
    9. Устранение неполадок при печати | Photoshop
  27. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  28. Устранение неполадок
    1. Исправленные ошибки 
    2. Известные проблемы
    3. Оптимизация производительности Photoshop
    4. Основные методы устранения неполадок
    5. Устранение неполадок при аварийном завершении работы или зависании
    6. Устранение программных ошибок
    7. Устранение ошибок «Рабочий диск переполнен»
    8. Устранение неполадок, связанных с графическим процессором и графическим драйвером
    9. Поиск отсутствующих инструментов
    10. 3D в Photoshop | Часто задаваемые вопросы об упраздненных функциях

Любой фильтр, примененный к смарт-объекту, является смарт-фильтром. Смарт-фильтры появляются на панели «Слои» под слоями смарт-объектов, к которым они были применены. Можно настраивать смарт-фильтры, удалять или скрывать их, поэтому их действие является обратимым.

В качестве смарт-фильтров можно использовать фильтры Photoshop (которые были задействованы для работы со смарт-фильтрами). Исключение составляют фильтры «Размытие при малой глубине резкости», «Огонь», «Рамка картины», «Дерево» и «Исправление перспективы». Кроме того, в качестве смарт-фильтров можно применять эффект «Тени/Света».

Для работы со смарт-фильтрами нужно выделить слой смарт-объекта, выбрать фильтр и настроить его параметры. После применения смарт-фильтра можно изменить его настройки, перегруппировать или удалить его.

Чтобы свернуть или развернуть вид смарт-фильтров, щелкните треугольник рядом со значком смарт-фильтра, изображенного справа от слоя смарт-объекта на панели «Слои». (Таким же способом можно отобразить или скрыть стиль слоя.) Или в меню панели «Слои» выберите команду «Параметры панели» и в диалоговом окне выберите параметр «Раскрывать новые эффекты».

Используйте фильтры-маски для выборочного маскирования смарт-фильтров.

Применение смарт-фильтра

  1. Выполните одно из следующих действий.
    • Для применения смарт-фильтра ко всему слою смарт-объекта необходимо выбрать слой на панели «Слои».

    • Чтобы ограничить действие смарт-фильтра некоторой областью слоя смарт-объекта, выделите ее.

    • Чтобы применить смарт-фильтр к обычному слою, выберите слой и в меню «Фильтр» выберите команду «Преобразовать для смарт-фильтров», затем нажмите кнопку «ОК».

  2. Выполните одно из следующих действий.
    • Выберите фильтр в меню «Фильтр». Можно выбрать любой фильтр, в том числе фильтры сторонних разработчиков, поддерживающие смарт-фильтры. Исключение составляют фильтры «Извлечь», «Пластика», «Конструктор узоров» и «Перспектива».

    • Выберите команду меню «Изображение» > «Коррекция» > «Света/Тени».

    Примечание.

    После применения одного или нескольких фильтров с помощью окна «Галерея фильтров» они появляются на панели «Слои» как группа «Галерея фильтров». Можно изменять параметры отдельных фильтров, дважды щелкнув элемент «Галерея фильтров».

  3. Задайте параметры фильтров и нажмите кнопку «ОК».

    Смарт-фильтр появляется под линией смарт-фильтров на панели «Слои» под слоем смарт-объекта. Если рядом со смарт-фильтром на панели «Слои» появляется предупреждающий значок, фильтр не поддерживает глубину цвета или цветовой режим изображения.

После применения смарт-фильтра можно перетащить его (или всю группу смарт-фильтров) на другой слой смарт-объекта на панели «Слои». Перетаскивайте смарт-фильтры с нажатой клавишей «Alt» (Windows) или «Option» (Mac OS). Смарт-фильтры нельзя перетаскивать на обычные слои.

Редактирование смарт-фильтра

Если смарт-фильтр содержит редактируемые настройки, их можно изменить в любое время. Также для смарт-фильтров можно изменить режим наложения.

Примечание.

При редактировании смарт-фильтра не работает предварительный просмотр фильтров, расположенных выше. После завершения редактирования смарт-фильтра Photoshop снова отображает фильтры, находящиеся выше.

Редактирование настроек смарт-фильтра

  1. Дважды щелкните смарт-фильтр на панели «Слои».
  2. Задайте параметры фильтров и нажмите кнопку «ОК».

Редактирование параметров наложения смарт-фильтра

Редактирование режима наложения смарт-фильтра аналогично применению команды «Ослабить» при применении фильтра к обычному слою.

  1. Дважды щелкните значок «Параметры режима наложения»  рядом с фильтром на панели «Слои».
  2. Задайте параметры наложения и нажмите кнопку «ОК».

Скрытие смарт-фильтров

  1. Выполните одно из следующих действий.
    • Чтобы скрыть смарт-фильтр, щелкните значок видимости  рядом со смарт-фильтром на панели «Слои». Чтобы отобразить смарт-фильтр, щелкните эту ячейку повторно.

    • Чтобы скрыть все смарт-фильтры, примененные к слою смарт-объекта, щелкните значок видимости  рядом с линией смарт-фильтров на панели «Слои». Чтобы отобразить смарт-фильтры, щелкните эту ячейку повторно.

Перегруппировка, дублирование и удаление смарт-фильтров

Можно изменить порядок смарт-фильтров на панели «Слои», создать дубликаты или удалить их, если больше нет необходимости применять их к смарт-объектам.

Перегруппировка смарт-фильтров

  1. На панели «Слои» перетащите смарт-фильтр вверх или вниз списка. (Дважды щелкните элемент «Галерея фильтров», чтобы изменить порядок фильтров в галерее.)

    Программа Photoshop применяет смарт-фильтры снизу вверх.

Дублирование смарт-фильтров

  1. На панели «Слои» перетащите с нажатой клавишей «Alt» (Windows) или «Option» (Mac OS) смарт-фильтр от одного смарт-объекта к другому или на новое положение в списке смарт-фильтров.
    Примечание.

    Чтобы создать дубликат смарт-фильтра, перетащите значок смарт-фильтра, отображаемый рядом со слоем смарт-объекта, с нажатой клавишей «Alt» (Windows) или «Option» (Mac OS).

Удаление смарт-фильтров

  • Для удаления отдельного смарт-фильтра перетащите его на значок «Удалить»  внизу панели «Слои».
  • Для удаления всех смарт-фильтров, примененных к слою смарт-объекта, выберите слой смарт-объекта и в меню «Слой» выберите команду «Смарт-фильтр» > «Снять смарт-фильтры».

Создание маски смарт-фильтра

При применении смарт-фильтра к смарт-объекту Photoshop отображает пустую (белую) миниатюру маски на линии смарт-фильтров на панели «Слои» под смарт-объектом. По умолчанию эта маска показывает результат применения фильтра. (Если сделать выделение перед применением смарт-фильтра, Photoshop отображает соответствующую маску вместо пустой на линии смарт-фильтров на панели «Слои».)

Используйте фильтры-маски для выборочного маскирования смарт-фильтров. При маскировании смарт-фильтров маска применяется ко всем смарт-фильтрам — нельзя применить маску к отдельным смарт-фильтрам.

Работа фильтров-масок очень похожа на работу слоев-масок, поэтому с ними можно использовать похожие методы работы. Подобно слоям-маскам, фильтры-маски сохраняются как альфа-каналы на панели «Каналы», и их границы можно загружать как выделенные области.

Как и на слоях-масках, на фильтрах-масках можно рисовать. Области фильтра, закрашенные черным, скрыты; закрашенные белым — видимы; градации серого соответствуют различным уровням прозрачности.

Используйте регуляторы на панели «Маски» для изменения плотности фильтра-маски, добавления растушевки на краях маски или инвертирования маски.

Примечание.

По умолчанию слои-маски связаны с обычными слоями или слоями смарт-объектов. При перемещении слоя-маски или самого слоя с помощью инструмента «Перемещение» они перемещаются как единое целое.

Эффекты создания масок смарт-фильтров

  1. Активируйте фильтр-маску, щелкнув соответствующую миниатюру на панели «Слои».

    Вокруг миниатюры выбранной маски появится рамка.

  2. Выберите один из инструментов редактирования или рисования.
  3. Выполните одно из следующих действий.
    • Чтобы скрыть часть фильтра, зарисуйте часть маски черным.

    • Чтобы показать часть фильтра, зарисуйте соответствующую часть маски белым.

    • Чтобы сделать фильтр частично видимым, заполните маску серым цветом.

    Примечание.

    Кроме того, можно применять коррекцию изображения и фильтры к фильтрам-маскам.

Изменение непрозрачности фильтра-маски или краев маски растушевки

  1. Нажмите на миниатюру маски фильтра или выберите на панели «Слои» слой «Смарт-объект», затем нажмите на кнопку «Маска фильтра» на панели «Маски».
  2. На панели «Маски» перетащите ползунок «Плотность» для регулировки непрозрачности маски, и ползунок «Растушевка» — для растушевки краев маски. См. раздел Коррекция непрозрачности и краев маски.

    Примечание.

    Параметр «Край маски» недоступен для фильтров-масок.

Инверсия фильтра-маски

  1. Щелкните миниатюру фильтра-маски на панели «Слои», затем нажмите кнопку «Инверсия» на панели «Маски».

Отображение только фильтра-маски

  1. На панели «Слои» щелкните миниатюру фильтра-маски, удерживая клавишу «Alt» (Windows) или «Option» (Mac OS). Чтобы показать слой смарт-фильтра, снова щелкните миниатюру фильтра-маски, удерживая клавишу «Alt» или «Option».

Копирование или перемещение фильтров-масок

  • Для перемещения маски на другой смарт-фильтр перетащите маску на другой смарт-фильтр.
  • Чтобы создать копию маски, перетащите ее на другой смарт-фильтр, удерживая клавишу «Alt» (Windows) или «Option» (Mac OS).

Отключение фильтра-маски

  1. Выполните одно из следующих действий.
    • Удерживая клавишу Shift, щелкните миниатюру фильтра-маски на панели «Слои».

    • Щелкните миниатюру фильтра-маски на панели «Слои», затем нажмите кнопку «Включение/отключение маски» на панели «Маски».

    • В меню «Слой» выберите команду «Смарт-фильтр» > «Отключить фильтр-маску».

    Поверх миниатюры фильтра-маски появится красный знак Х, и смарт-фильтр отразится без маскирования. Чтобы повторно включить маску, снова щелкните миниатюру фильтра-маски, удерживая клавишу «Shift».

Удаление маски управляемого фильтра

  • Щелкните миниатюру фильтра-маски на панели «Слои», затем щелкните значок «Удалить»  на панели «Маски».
  • На панели «Слои» перетащите миниатюру фильтра-маски на значок «Удалить».
  • Выберите смарт-фильтр и в меню «Слой» выберите команду «Смарт-фильтры» > «Удалить фильтрующую маску».

Добавление фильтра-маски

После удаления фильтра-маски можно добавить другую маску.

  • Для добавления пустой маски выберите слой смарт-объекта и нажмите кнопку «Фильтр-маска» на панели «Маски».
  • Для добавления маски на основе выделенной области создайте выделение и щелкните правой кнопкой (Windows) или щелкните, удерживая клавишу «Control» (Mac OS), линию смарт-фильтров на панели «Слои» и выберите команду «Добавить фильтр-маску».

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн