Руководство пользователя Отмена

Быстрая коррекция тона

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Работа со встроенным расширением Capture в Photoshop
  4. Photoshop на iPad (недоступно на территории континентального Китая)
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop на iPad
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
    29. Команды автоматической коррекции в Photoshop на iPad
    30. Размазывайте области на изображениях с помощью Photoshop на iPad
    31. Увеличивайте или уменьшайте насыщенность цветов на изображениях с помощью инструмента «Губка»
    32. Заливка с учетом содержимого для iPad
  5. Веб-приложение Photoshop (недоступно на территории континентального Китая)
    1. Общие вопросы
    2. Системные требования
    3. Сочетания клавиш
    4. Поддерживаемые типы файлов
    5. Общие сведения о рабочей среде
    6. Открытие облачных документов и работа с ними
    7. Функции генеративного ИИ
    8. Основные понятия редактирования
    9. Быстрые действия
    10. Работа со слоями
    11. Ретуширование изображений и удаление дефектов
    12. Быстрое выделение областей
    13. Улучшения изображений с помощью корректирующих слоев
    14. Перемещение, преобразование и кадрирование изображений
    15. Рисование и раскрашивание
    16. Работа с текстовыми слоями
    17. Работа с другими пользователями в веб-приложении
    18. Управление параметрами приложения
    19. Создание изображения
    20. Создание фона
    21. Эталонное изображение
  6. Photoshop (beta-версия) (недоступно на территории континентального Китая)
    1. Начало работы с Beta-версиями приложений Creative Cloud
    2. Photoshop для настольных ПК (beta-версия)
    3. Создание изображения с помощью описательных текстовых запросов
    4. Создание фона с помощью описательных текстовых запросов
  7. Генеративный ИИ (недоступно на территории континентального Китая) 
    1. Часто задаваемые вопросы о генеративном ИИ в Photoshop
    2. Генеративная заливка в Photoshop для настольных ПК
    3. Генеративное расширение в Photoshop для настольных ПК
    4. Генеративная заливка в Photoshop на iPad
    5. Генеративное расширение в Photoshop на iPad
    6. Функции генеративного ИИ в веб-приложении Photoshop
  8. Подлинность содержимого (недоступно на территории континентального Китая)
    1. Учетные данные для содержимого в Photoshop
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  9. Облачные документы (недоступно на территории континентального Китая)
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Управление и работа с облачными документами в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Приглашение других пользователей к редактированию облачных документов
    9. Общий доступ к файлам и комментирование в приложении
  10. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Установки
    3. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    4. Создание документов
    5. Помещение файлов
    6. Комбинации клавиш по умолчанию
    7. Настройка комбинаций клавиш
    8. Галерея инструментов
    9. Установки производительности
    10. Использование инструментов
    11. Наборы настроек
    12. Сетка и направляющие
    13. Сенсорные жесты
    14. Работа в Photoshop с использованием Touch Bar
    15. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    16. Обзорные версии технологии
    17. Метаданные и комментарии
    18. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    19. Помещение изображений Photoshop в другие приложения
    20. Линейки
    21. Отображение или скрытие непечатных вспомогательных элементов
    22. Указание колонок для изображения
    23. Отмена и история операций
    24. Панели и меню
    25. Позиционирование элементов с привязкой
    26. Позиционирование с помощью инструмента «Линейка»
  11. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  12. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  13. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
  14. Выделенные области
    1. Начало работы с выделенными областями
    2. Выделение областей в композициях
    3. Рабочая среда «Выделение и маска»
    4. Выделение при помощи инструментов группы «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Настройка выделения пикселей
    7. Перемещение, копирование и удаление выделенных пикселей
    8. Создание временной быстрой маски
    9. Выбор цветового диапазона в изображении
    10. Преобразование между контурами и границами выделенной области
    11. Основы работы с каналами
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
  15. Коррекция изображений
    1. Замена цветов объекта
    2. Деформация перспективы
    3. Уменьшение размытия в результате движения камеры
    4. Примеры использования инструмента «Восстанавливающая кисть»
    5. Экспорт таблиц поиска цвета
    6. Корректировка резкости и размытия изображения
    7. Общие сведения о цветокоррекции
    8. Применение настройки «Яркость/Контрастность»
    9. Коррекция деталей в тенях и на светлых участках
    10. Корректировка «Уровни»
    11. Коррекция тона и насыщенности
    12. Коррекция сочности
    13. Настройка насыщенности цвета в областях изображения
    14. Быстрая коррекция тона
    15. Применение специальных цветовых эффектов к изображениям
    16. Улучшение изображения при помощи корректировки цветового баланса
    17. HDR-изображения
    18. Просмотр гистограмм и значений пикселей
    19. Подбор цветов на изображении
    20. Кадрирование и выравнивание фотографий
    21. Преобразование цветного изображения в черно-белое
    22. Корректирующие слои и слои-заливки
    23. Корректировка «Кривые»
    24. Режимы наложения
    25. Целевая подготовка изображений для печатной машины
    26. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    27. Коррекция экспозиции и тонирования HDR
    28. Осветление или затемнение областей изображения
    29. Избирательная корректировка цвета
  16. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Инструмент «Радиальный фильтр» в Camera Raw
    10. Управление настройками Camera Raw
    11. Обработка, сохранение и открытие изображений в Camera Raw
    12. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    13. Поворот, обрезка и изменение изображений
    14. Корректировка цветопередачи в Camera Raw
    15. Версии обработки в Camera Raw
    16. Внесение локальных корректировок в Camera Raw
  17. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  18. Улучшение и преобразование изображения
    1. Замена неба на изображениях
    2. Трансформирование объектов
    3. Настройка кадрирования, поворотов и холста
    4. Кадрирование и выпрямление фотографий
    5. Создание и редактирование панорамных изображений
    6. Деформация изображений, фигур и контуров
    7. Перспектива
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
  19. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
    27. Перенос наборов, операций и настроек
  20. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
  21. Фильтры и эффекты
    1. Использование эффектов группы «Галерея размытия»
    2. Основные сведения о фильтрах
    3. Справочник по эффектам фильтров
    4. Добавление эффектов освещения
    5. Использование фильтра «Адаптивный широкий угол»
    6. Фильтр «Масляная краска»
    7. Использование фильтра «Пластика»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  22. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Дуплексы
    5. Работа с цветовыми профилями
    6. Управление цветом документов для просмотра в Интернете
    7. Управление цветом при печати документов
    8. Управление цветом импортированных изображений
    9. Выполнение цветопробы
  24. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  25. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  26. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Печать изображений на печатной машине
    8. Улучшение цветной печати в Photoshop
    9. Устранение неполадок при печати | Photoshop
  27. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  28. Устранение неполадок
    1. Исправленные ошибки 
    2. Известные проблемы
    3. Оптимизация производительности Photoshop
    4. Основные методы устранения неполадок
    5. Устранение неполадок при аварийном завершении работы или зависании
    6. Устранение программных ошибок
    7. Устранение ошибок «Рабочий диск переполнен»
    8. Устранение неполадок, связанных с графическим процессором и графическим драйвером
    9. Поиск отсутствующих инструментов
    10. 3D в Photoshop | Часто задаваемые вопросы об упраздненных функциях

Применение настройки «Автоконтраст»

Команда «Автоконтраст» автоматически регулирует контраст изображения. Так как она не модифицирует каналы по отдельности, эта команда не может создавать или удалять цветовые оттенки. Она отсекает значения в тенях и светлых участках изображения, а затем привязывает оставшиеся самые светлые и самые темные пикселы изображения к чисто белому (уровень 255) и чисто черному (уровень 0) цветам. При этом светлые участки становятся еще светлее, а тени — темнее.

По умолчанию команда «Автоконтраст» отсекает белые и черные пикселы на 0,5%, то есть игнорирует 0,5% с каждого конца диапазона при идентификации самых светлых и самых темных пикселов на изображении. Можно изменить эту настройку в диалоговом окне «Параметры автоматической цветокоррекции», которое открывается из диалоговых окон «Уровни» и «Кривые».

Команда «Автоконтраст» улучшает вид многих фотографических изображений и изображений с непрерывным спектром тонов. Она не помогает улучшать изображения с равномерной закраской.

  1. Выполните одно из следующих действий.
    • Щелкните на значке «Уровни» или «Кривые» на панели «Коррекция».

    • Выберите команду меню «Слой» > «Новый корректирующий слой» и либо пункт «Уровни», либо пункт «Кривые». В диалоговом окне «Новый слой» нажмите кнопку «ОК».

    Примечание.

    Чтобы корректировать слой напрямую, выберите «Изображение» > «Автоконтраст». Не забывайте, что этот способ является автоматическим и не учитывает информацию изображения. Невозможно настроить параметры, описанные на следующих шагах.

  2. Нажмите кнопку «Авто» на панели «Свойства», удерживая клавишу Alt (Windows) или Option (Mac OS).

  3. В диалоговом окне «Параметры автоматической цветокоррекции» > «Алгоритмы» выберите «Улучшить монохроматический контраст».
  4. Задайте объем отсечения значений в тенях и светлых участках и выберите целевой цвет для средних тонов.
  5. Нажмите «ОК», чтобы применить «Автоконтраст».

Удаление цветового оттенка с помощью настройки «Автоматическая цветовая коррекция»

«Автоматическая цветовая коррекция» регулирует контраст и цвет изображения, идентифицируя на нем тени, средние тона и светлые участки. По умолчанию команда нейтрализует средние тона, используя в качестве цели серый цвет RGB 128, и отсекает тени и самые светлые пикселы на 0,5%. Можно изменить эти настройки по умолчанию в диалоговом окне «Параметры автоматической цветокоррекции».

  1. Выполните одно из следующих действий.
    • Щелкните на значке «Уровни» или «Кривые» на панели «Коррекция».

    • Выберите команду меню «Слой» > «Новый корректирующий слой» и либо пункт «Уровни», либо пункт «Кривые». В диалоговом окне «Новый слой» нажмите кнопку «ОК».

    Примечание.

    Чтобы корректировать слой напрямую, выберите «Изображение» > «Автоматическая цветовая коррекция». Не забывайте, что этот способ является автоматическим и не учитывает информацию изображения. Невозможно настроить параметры, описанные на следующих шагах.

  2. Нажмите кнопку «Авто» на панели «Свойства», удерживая клавишу Alt (Windows) или Option (Mac OS).

  3. В разделе «Алгоритмы» диалогового окна «Параметры автоматической цветокоррекции» выберите «Найти темные и светлые цвета».
  4. Включите параметр «Привязать к нейтральным средним тонам».
  5. Задайте объем отсечения значений в тенях и светлых участках и выберите целевой цвет для средних тонов.
  6. Нажмите «ОК», чтобы применить «Автоматическую цветовую коррекцию».

Настройка параметров автоматической коррекции

«Параметры автоматической цветокоррекции» отвечают за автоматический подбор настроек тона и цвета с помощью корректировок «Уровни» и «Кривые». Они также управляют командами «Автотон», «Автоконтраст» и «Автоматическая цветовая коррекция». Здесь можно указать процент отсечения теней и светлых участков и назначить цветовые значения теням, средним тонам и светлым участкам.

Эти параметры можно однократно применить в корректировках «Уровни» или «Кривые» или сохранить в качестве значений по умолчанию для команд «Автотон», «Автоконтраст», «Автоматическая цветовая коррекция» и кнопки «Авто» в диалоговых окнах «Уровни» и «Кривые».

Photoshop: параметры автоматической цветокоррекции
Диалоговое окно «Параметры автоматической цветокоррекции»

A. Параметр «Автоконтраст» B. Параметр «Автоматическая тоновая коррекция» C. Параметр «Автоматическая цветовая коррекция» D. Установка целевых цветов, точки черного и точки белого 

  1. Щелкните на значке «Уровни» или «Кривые» на панели «Коррекция».
  2. Нажмите кнопку «Авто» на панели «Свойства», удерживая клавишу Alt (Windows) или Option (Mac OS).

  3. Укажите, какой алгоритм должен использоваться для корректировки общего тонального диапазона изображения.

    Усиление монохроматического контраста

    Отсекает значения во всех каналах одинаково. Сохраняет общее отношение между цветами, но делает светлые участки светлее, а тени — темнее. Этот алгоритм использует команда «Автоконтраст».

    Усиление контраста по каналам

    Максимизирует тональный диапазон в каждом канале, чтобы выполнить более глубокую корректировку. Так как все каналы корректируются по отдельности, алгоритм «Улучшить контраст по каналам» может убрать или создать новые цветовые оттенки. Этот алгоритм использует команда «Автотон».

    Поиск темных и светлых цветов

    Находит среди самых светлых и самых темных пикселов изображения пикселы со средними значениями и использует их для максимизации контраста с минимизацией отсечения. Этот алгоритм использует команда «Автоматическая цветовая коррекция».

  4. Включите параметр «Привязать к нейтральным средним тонам», чтобы команда выполнила поиск среднего нейтрального цвета на изображении и отрегулировала значение гаммы (средних тонов), превратив этот цвет в нейтральный. Этот алгоритм использует команда «Автоматическая цветовая коррекция».
  5. Чтобы указать, насколько сильно должны отсекаться черные и белые пикселы, введите процентные значения в текстовые поля «Усечение». Рекомендуется использовать значения от 0,0% до 1%.

    По умолчанию команды Photoshop отсекают белые и черные пикселы на 0,1%, то есть игнорируют 0,1% с каждого конца диапазона при идентификации самых светлых и самых темных пикселов на изображении. Так как качество изображений, обеспечиваемое современными сканерами и цифровыми камерами, очень высокое, эти значения отсечения по умолчанию могут оказаться слишком большими.

  6. Чтобы определить (нацелить) цветовые значения для самых темных, нейтральных и самых светлых областей изображения, щелкните образец цвета.
  7. Выполните одно из следующих действий.
    • Чтобы использовать настройки открытой корректировки «Уровни» или «Кривые», нажмите кнопку «ОК». Если после этого нажать кнопку «Авто», те же настройки будут снова применены к изображению.

    • Чтобы сохранить настройки в качестве параметров по умолчанию, нажмите кнопку «Сохранить в качестве значений по умолчанию», а затем нажмите кнопку «ОК». В следующий раз, когда вы откроете «Уровни» или «Кривые» на панели «Коррекция», те же настройки можно будет применить, щелкнув кнопку «Авто». Команды «Автотон», «Автоконтраст», «Автоматическая цветовая коррекция» используют процент отсечения по умолчанию.

    Примечание.

    При сохранении параметров автоматической корректировки цвета по умолчанию для команд «Автоматическая цветовая коррекция», «Автотон» и «Автоконтраст» не играет роли, какой алгоритм был выбран в шаге 3. Эти три команды автоматической корректировки используют только значения, установленные для целевых цветов и отсечения. Единственным исключением является команда «Автоматическая цветовая коррекция», которая также использует параметр «Привязать к нейтральным средним тонам».

Использование команды «Выровнять яркость»

Команда «Выровнять яркость» перераспределяет значения яркости пикселов изображения, чтобы они более равномерно представляли полный диапазон уровней яркости. Команда «Выровнять яркость» преобразует значения пикселов на составном изображении: самое яркое значение привязывается к белому цвету, самое темное — к черному, а промежуточные значения равномерно распределяются по шкале оттенков серого.

Команду «Выровнять яркость» можно использовать, когда отсканированное изображение получается темнее оригинала и вы хотите сбалансировать значения, чтобы получить более светлое изображение. Если использовать команду «Выровнять яркость» совместно с панелью «Гистограмма», то можно сравнивать значения яркости до и после корректировки.

Имейте в виду, что команда «Выровнять яркость» применяет коррекции непосредственно к слою изображения и удаляет данные изображения. Для недеструктивной коррекции используйте корректирующие слои или редактирование в Adobe Camera Raw.

  1. Если необходимо, выделите область изображения, которую нужно уравнять.
  2. Выберите команду меню «Изображение» > «Коррекция» > «Выровнять яркость».
  3. Если вы выделили область изображения, то выберите в диалоговом окне, какую область необходимо уравнять, и нажмите кнопку «ОК».

    Изменить только выделенную область

    Равномерно распределяет только пиксели в выделенной области.

    Изменить все изображение на основе области

    Равномерно распределяет все слои изображения, основываясь на значениях в выделенной области.

Настройка белых и черных точек с помощью опции «Авто»

Параметр «Авто» для «Уровней» и «Кривых» и команда «Автотон» автоматически корректируют черную и белую точки изображения. При этом отсекается часть теней и светлых участков в каждом канале, а самые светлые и самые темные пикселы в каждом цветовом канале привязываются к чисто белому (уровень 255) и чисто черному (уровень 0) цвету. Промежуточные значения пикселов пропорционально перераспределяются. Таким образом, использование параметра «Авто» или «Автотона» повышает контраст изображения за счет расширения диапазона значений пикселов. Так как параметр «Авто» и корректировка «Автотон» корректируют каждый канал по отдельности, цвет может быть удален или могут появиться оттенки.

Параметр «Авто» и «Автотон» позволяют добиться хороших результатов на определенных изображениях со средним распределением значений пикселей, которым требуется простое усиление контрастности.

По умолчанию параметр «Авто» и корректировка «Автотон» отсекают белые и черные пикселы на 0,1%, то есть игнорируют 0,1% с каждого конца диапазона при идентификации самых светлых и самых темных пикселов на изображении. Настройки по умолчанию для параметра «Авто» можно изменить в диалоговом окне «Параметры автоматической цветокоррекции».

  1. Выполните одно из следующих действий.
    • Щелкните на значке «Уровни» или «Кривые» на панели «Коррекция».

    • Выберите команду меню «Слой» > «Новый корректирующий слой» и либо пункт «Уровни», либо пункт «Кривые». В диалоговом окне «Новый слой» нажмите кнопку «ОК».

    Примечание.

    Чтобы корректировать слой напрямую, выберите «Изображение» > «Автотон». Не забывайте, что этот способ является автоматическим и не учитывает информацию изображения. Невозможно настроить параметры, описанные на следующих шагах.

  2. Нажмите кнопку «Авто» на панели «Свойства», удерживая клавишу Alt (Windows) или Option (Mac OS).

  3. В диалоговом окне «Параметры автоматической цветокоррекции» > «Алгоритмы» выберите «Улучшить контраст по каналам».
  4. Отрегулируйте объем отсечения значений в тенях и светлых участках и выберите целевой цвет для средних тонов.
  5. Для применения параметра «Авто» нажмите «ОК».

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн