Руководство пользователя Отмена

Редактирование слоев видео и анимации

  1. Руководство пользователя Photoshop
  2. Введение в Photoshop
    1. Мечтайте об этом. Сделайте это.
    2. Новые возможности Photoshop
    3. Редактирование первой фотографии
    4. Создание документов
    5. Photoshop | Часто задаваемые вопросы
    6. Системные требования Photoshop
    7. Знакомство с Photoshop
  3. Photoshop и другие продукты и услуги Adobe
    1. Работа с графическим объектом Illustrator в Photoshop
    2. Работа с файлами Photoshop в InDesign
    3. Материалы Substance 3D для Photoshop
    4. Работа со встроенным расширением Capture в Photoshop
  4. Photoshop на iPad (недоступно на территории континентального Китая)
    1. Photoshop на iPad | Общие вопросы
    2. Знакомство с рабочей средой
    3. Системные требования | Photoshop на iPad
    4. Создание, открытие и экспорт документов
    5. Добавление фотографий
    6. Работа со слоями
    7. Рисование и раскрашивание кистями
    8. Выделение участков и добавление масок
    9. Ретуширование композиций
    10. Работа с корректирующими слоями
    11. Настройка тональности композиции с помощью слоя «Кривые»
    12. Применение операций трансформирования
    13. Обрезка и поворот композиций
    14. Поворот, панорамирование, масштабирование и восстановление холста
    15. Работа с текстовыми слоями
    16. Работа с Photoshop и Lightroom
    17. Получение отсутствующих шрифтов в Photoshop на iPad
    18. Японский текст в Photoshop на iPad
    19. Управление параметрами приложения
    20. Сенсорные ярлыки и жесты
    21. Комбинации клавиш
    22. Изменение размера изображения
    23. Прямая трансляция творческого процесса в Photoshop на iPad
    24. Исправление недостатков с помощью восстанавливающей кисти
    25. Создание кистей в Capture и их использование в Photoshop на iPad
    26. Работа с файлами Camera Raw
    27. Создание и использование смарт-объектов
    28. Коррекция экспозиции изображений с помощью инструментов «Осветлитель» и «Затемнитель»
    29. Команды автоматической коррекции в Photoshop на iPad
    30. Размазывайте области на изображениях с помощью Photoshop на iPad
    31. Увеличивайте или уменьшайте насыщенность цветов на изображениях с помощью инструмента «Губка»
    32. Заливка с учетом содержимого для iPad
  5. Веб-приложение Photoshop (недоступно на территории континентального Китая)
    1. Общие вопросы
    2. Системные требования
    3. Сочетания клавиш
    4. Поддерживаемые типы файлов
    5. Общие сведения о рабочей среде
    6. Открытие облачных документов и работа с ними
    7. Функции генеративного ИИ
    8. Основные понятия редактирования
    9. Быстрые действия
    10. Работа со слоями
    11. Ретуширование изображений и удаление дефектов
    12. Быстрое выделение областей
    13. Улучшения изображений с помощью корректирующих слоев
    14. Перемещение, преобразование и кадрирование изображений
    15. Рисование и раскрашивание
    16. Работа с текстовыми слоями
    17. Работа с другими пользователями в веб-приложении
    18. Управление параметрами приложения
    19. Создание изображения
    20. Создание фона
    21. Эталонное изображение
  6. Photoshop (beta-версия) (недоступно на территории континентального Китая)
    1. Начало работы с Beta-версиями приложений Creative Cloud
    2. Photoshop для настольных ПК (beta-версия)
    3. Создание изображения с помощью описательных текстовых запросов
    4. Создание фона с помощью описательных текстовых запросов
  7. Генеративный ИИ (недоступно на территории континентального Китая) 
    1. Часто задаваемые вопросы о генеративном ИИ в Photoshop
    2. Генеративная заливка в Photoshop для настольных ПК
    3. Генеративное расширение в Photoshop для настольных ПК
    4. Генеративная заливка в Photoshop на iPad
    5. Генеративное расширение в Photoshop на iPad
    6. Функции генеративного ИИ в веб-приложении Photoshop
  8. Подлинность содержимого (недоступно на территории континентального Китая)
    1. Учетные данные для содержимого в Photoshop
    2. Идентичность и происхождение токенов NFT
    3. Подключение учетных записей для творческой атрибуции
  9. Облачные документы (недоступно на территории континентального Китая)
    1. Облачные документы Photoshop | Часто задаваемые вопросы
    2. Облачные документы Photoshop | Вопросы о рабочем процессе
    3. Управление и работа с облачными документами в Photoshop
    4. Обновление облачного хранилища для Photoshop
    5. Не удается создать или сохранить облачный документ
    6. Устранение ошибок с облачными документами Photoshop
    7. Сбор журналов синхронизации облачных документов
    8. Приглашение других пользователей к редактированию облачных документов
    9. Общий доступ к файлам и комментирование в приложении
  10. Рабочая среда
    1. Основные сведения о рабочей среде
    2. Установки
    3. Более быстрое обучение благодаря панели «Новые возможности» в Photoshop
    4. Создание документов
    5. Помещение файлов
    6. Комбинации клавиш по умолчанию
    7. Настройка комбинаций клавиш
    8. Галерея инструментов
    9. Установки производительности
    10. Использование инструментов
    11. Наборы настроек
    12. Сетка и направляющие
    13. Сенсорные жесты
    14. Работа в Photoshop с использованием Touch Bar
    15. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    16. Обзорные версии технологии
    17. Метаданные и комментарии
    18. Возможности работы с сенсорными жестами и настраиваемые рабочие среды
    19. Помещение изображений Photoshop в другие приложения
    20. Линейки
    21. Отображение или скрытие непечатных вспомогательных элементов
    22. Указание колонок для изображения
    23. Отмена и история операций
    24. Панели и меню
    25. Позиционирование элементов с привязкой
    26. Позиционирование с помощью инструмента «Линейка»
  11. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  12. Основные сведения об изображениях и работе с цветом
    1. Изменение размера изображений
    2. Работа с растровыми и векторными изображениями
    3. Размер и разрешение изображения
    4. Импорт изображений из камер и сканеров
    5. Создание, открытие и импорт изображений
    6. Просмотр изображений
    7. Ошибка «Недопустимый маркер JPEG» | Открытие изображений
    8. Просмотр нескольких изображений
    9. Настройка палитр цветов и образцов цвета
    10. HDR-изображения
    11. Подбор цветов на изображении
    12. Преобразование между цветовыми режимами
    13. Цветовые режимы
    14. Стирание фрагментов изображения
    15. Режимы наложения
    16. Выбор цветов
    17. Внесение изменений в таблицы индексированных цветов
    18. Информация об изображениях
    19. Фильтры искажения недоступны
    20. Сведения о цвете
    21. Цветные и монохромные коррекции с помощью каналов
    22. Выбор цветов на панелях «Цвет» и «Образцы»
    23. Образец
    24. Цветовой режим (или режим изображения)
    25. Цветовой оттенок
    26. Добавление изменения цветового режима в операцию
    27. Добавление образцов из CSS- и SVG-файлов HTML
    28. Битовая глубина и установки
  13. Слои
    1. Основные сведения о слоях
    2. Обратимое редактирование
    3. Создание слоев и групп и управление ими
    4. Выделение, группировка и связывание слоев
    5. Помещение изображений в кадры
    6. Непрозрачность и наложение слоев
    7. Слои-маски
    8. Применение смарт-фильтров
    9. Композиции слоев
    10. Перемещение, упорядочение и блокировка слоев
    11. Маскирование слоев при помощи векторных масок
    12. Управление слоями и группами
    13. Эффекты и стили слоев
    14. Редактирование слоев-масок
    15. Извлечение ресурсов
    16. Отображение слоев с помощью обтравочных масок
    17. Формирование графических ресурсов из слоев
    18. Работа со смарт-объектами
    19. Режимы наложения
    20. Объединение нескольких фрагментов в одно изображение
    21. Объединение изображений с помощью функции «Автоналожение слоев»
    22. Выравнивание и распределение слоев
    23. Копирование CSS из слоев
    24. Загрузка выделенных областей на основе границ слоя или слоя-маски
    25. Просвечивание для отображения содержимого других слоев
  14. Выделенные области
    1. Начало работы с выделенными областями
    2. Выделение областей в композициях
    3. Рабочая среда «Выделение и маска»
    4. Выделение при помощи инструментов группы «Область»
    5. Выделение при помощи инструментов группы «Лассо»
    6. Настройка выделения пикселей
    7. Перемещение, копирование и удаление выделенных пикселей
    8. Создание временной быстрой маски
    9. Выбор цветового диапазона в изображении
    10. Преобразование между контурами и границами выделенной области
    11. Основы работы с каналами
    12. Сохранение выделенных областей и масок альфа-каналов
    13. Выбор областей фокусировки в изображении
    14. Дублирование, разделение и объединение каналов
    15. Вычисление каналов
  15. Коррекция изображений
    1. Замена цветов объекта
    2. Деформация перспективы
    3. Уменьшение размытия в результате движения камеры
    4. Примеры использования инструмента «Восстанавливающая кисть»
    5. Экспорт таблиц поиска цвета
    6. Корректировка резкости и размытия изображения
    7. Общие сведения о цветокоррекции
    8. Применение настройки «Яркость/Контрастность»
    9. Коррекция деталей в тенях и на светлых участках
    10. Корректировка «Уровни»
    11. Коррекция тона и насыщенности
    12. Коррекция сочности
    13. Настройка насыщенности цвета в областях изображения
    14. Быстрая коррекция тона
    15. Применение специальных цветовых эффектов к изображениям
    16. Улучшение изображения при помощи корректировки цветового баланса
    17. HDR-изображения
    18. Просмотр гистограмм и значений пикселей
    19. Подбор цветов на изображении
    20. Кадрирование и выравнивание фотографий
    21. Преобразование цветного изображения в черно-белое
    22. Корректирующие слои и слои-заливки
    23. Корректировка «Кривые»
    24. Режимы наложения
    25. Целевая подготовка изображений для печатной машины
    26. Коррекция цвета и тона с помощью пипеток «Уровни» и «Кривые»
    27. Коррекция экспозиции и тонирования HDR
    28. Осветление или затемнение областей изображения
    29. Избирательная корректировка цвета
  16. Adobe Camera Raw
    1. Системные требования Camera Raw
    2. Новые возможности Camera Raw
    3. Введение в Camera Raw
    4. Создание панорам
    5. Поддерживаемые объективы
    6. Виньетирование, зернистость и удаление дымки в Camera Raw
    7. Комбинации клавиш по умолчанию
    8. Автоматическая коррекция перспективы в Camera Raw
    9. Инструмент «Радиальный фильтр» в Camera Raw
    10. Управление настройками Camera Raw
    11. Обработка, сохранение и открытие изображений в Camera Raw
    12. Совершенствование изображений с улучшенным инструментом «Удаление точек» в Camera Raw
    13. Поворот, обрезка и изменение изображений
    14. Корректировка цветопередачи в Camera Raw
    15. Версии обработки в Camera Raw
    16. Внесение локальных корректировок в Camera Raw
  17. Исправление и восстановление изображений
    1. Удаление объектов с фотографий с помощью функции «Заливка с учетом содержимого»
    2. Заплатка и перемещение с учетом содержимого
    3. Ретуширование и исправление фотографий
    4. Коррекция искажений изображения и шума
    5. Основные этапы устранения неполадок для решения большинства проблем
  18. Улучшение и преобразование изображения
    1. Замена неба на изображениях
    2. Трансформирование объектов
    3. Настройка кадрирования, поворотов и холста
    4. Кадрирование и выпрямление фотографий
    5. Создание и редактирование панорамных изображений
    6. Деформация изображений, фигур и контуров
    7. Перспектива
    8. Масштаб с учетом содержимого
    9. Трансформирование изображений, фигур и контуров
  19. Рисование и живопись
    1. Рисование симметричных орнаментов
    2. Варианты рисования прямоугольника и изменения обводки
    3. Сведения о рисовании
    4. Рисование и редактирование фигур
    5. Инструменты рисования красками
    6. Создание и изменение кистей
    7. Режимы наложения
    8. Добавление цвета в контуры
    9. Редактирование контуров
    10. Рисование с помощью микс-кисти
    11. Наборы настроек кистей
    12. Градиенты
    13. Градиентная интерполяция
    14. Заливка и обводка выделенных областей, слоев и контуров
    15. Рисование с помощью группы инструментов «Перо»
    16. Создание узоров
    17. Создание узора с помощью фильтра «Конструктор узоров»
    18. Управление контурами
    19. Управление библиотеками узоров и наборами настроек
    20. Рисование при помощи графического планшета
    21. Создание текстурированных кистей
    22. Добавление динамических элементов к кистям
    23. Градиент
    24. Рисование стилизованных обводок с помощью архивной художественной кисти
    25. Рисование с помощью узора
    26. Синхронизация наборов настроек на нескольких устройствах
    27. Перенос наборов, операций и настроек
  20. Текст
    1. Добавление и редактирование текста
    2. Универсальный текстовый редактор
    3. Работа со шрифтами OpenType SVG
    4. Форматирование символов
    5. Форматирование абзацев
    6. Создание эффектов текста
    7. Редактирование текста
    8. Интерлиньяж и межбуквенные интервалы
    9. Шрифт для арабского языка и иврита
    10. Шрифты
    11. Поиск и устранение неполадок, связанных со шрифтами
    12. Азиатский текст
    13. Создание текста
  21. Фильтры и эффекты
    1. Использование эффектов группы «Галерея размытия»
    2. Основные сведения о фильтрах
    3. Справочник по эффектам фильтров
    4. Добавление эффектов освещения
    5. Использование фильтра «Адаптивный широкий угол»
    6. Фильтр «Масляная краска»
    7. Использование фильтра «Пластика»
    8. Эффекты и стили слоев
    9. Применение определенных фильтров
    10. Растушевка областей изображения
  22. Сохранение и экспорт
    1. Сохранение файлов в Photoshop
    2. Экспорт файлов в Photoshop
    3. Поддерживаемые форматы файлов
    4. Сохранение файлов в других графических форматах
    5. Перемещение проектов между Photoshop и Illustrator
    6. Сохранение и экспорт видео и анимации
    7. Сохранение файлов PDF
    8. Защита авторских прав Digimarc
  23. Управление цветом
    1. Основные сведения об управлении цветом
    2. Обеспечение точной цветопередачи
    3. Настройки цвета
    4. Дуплексы
    5. Работа с цветовыми профилями
    6. Управление цветом документов для просмотра в Интернете
    7. Управление цветом при печати документов
    8. Управление цветом импортированных изображений
    9. Выполнение цветопробы
  24. Разработка содержимого для Интернета, экрана и приложений
    1. Photoshop для дизайна
    2. Монтажные области
    3. Просмотр на устройстве
    4. Копирование CSS из слоев
    5. Разделение веб-страниц на фрагменты
    6. Параметры HTML для фрагментов
    7. Изменение компоновки фрагментов
    8. Работа с веб-графикой
    9. Создание веб-фотогалерей
  25. Видео и анимация
    1. Видеомонтаж в Photoshop
    2. Редактирование слоев видео и анимации
    3. Общие сведения о видео и анимации
    4. Предварительный просмотр видео и анимации
    5. Рисование кадров в видеослоях
    6. Импорт видеофайлов и последовательностей изображений
    7. Создание анимации кадров
    8. 3D-анимация Creative Cloud (предварительная версия)
    9. Создание анимаций по временной шкале
    10. Создание изображений для видео
  26. Печать
    1. Печать 3D-объектов
    2. Печать через Photoshop
    3. Печать и управление цветом
    4. Контрольные листы и PDF-презентации
    5. Печать фотографий в новом макете раскладки изображений
    6. Печать плашечных цветов
    7. Печать изображений на печатной машине
    8. Улучшение цветной печати в Photoshop
    9. Устранение неполадок при печати | Photoshop
  27. Автоматизация
    1. Создание операций
    2. Создание изображений, управляемых данными
    3. Сценарии
    4. Обработка пакета файлов
    5. Воспроизведение операций и управление ими
    6. Добавление условных операций
    7. Сведения об операциях и панели «Операции»
    8. Запись инструментов в операциях
    9. Добавление изменения цветового режима в операцию
    10. Набор средств разработки пользовательского интерфейса Photoshop для внешних модулей и сценариев
  28. Устранение неполадок
    1. Исправленные ошибки 
    2. Известные проблемы
    3. Оптимизация производительности Photoshop
    4. Основные методы устранения неполадок
    5. Устранение неполадок при аварийном завершении работы или зависании
    6. Устранение программных ошибок
    7. Устранение ошибок «Рабочий диск переполнен»
    8. Устранение неполадок, связанных с графическим процессором и графическим драйвером
    9. Поиск отсутствующих инструментов
    10. 3D в Photoshop | Часто задаваемые вопросы об упраздненных функциях
Примечание.

В версиях, предшествующих Photoshop CC, некоторые функциональные возможности, описанные в данной статье, могут быть доступны только при наличии Photoshop Extended. Photoshop не имеет специальной версии Extended. Все возможности Photoshop Extended доступны в Photoshop.

Трансформация видеослоев

Видеослой можно трансформировать так же, как любой другой слой. Однако перед тем, как осуществлять трансформирование, необходимо преобразовать слои видео в смарт-объекты.

  1. На панели «Шкала времени» или «Слои» выберите видеослой.

  2. Выполните одно из следующих действий.
    • В меню «Редактировать» выберите команду «Свободное трансформирование» и с помощью маркеров в окне документа трансформируйте видео.
    • В меню «Редактировать» выберите команду «Трансформирование», затем в подменю выберите конкретный вид трансформации.

    Если слой видео не является смарт-объектом, Photoshop попросит осуществить требуемое преобразование.

Создание новых видеослоев

Новые видеослои можно создать, добавив видеофайл как новый слой или создав пустой слой.

Открытие видеофайла

  1. В меню «Файл» выберите команду «Открыть», выделите видеофайл и нажмите кнопку «Открыть».

Видео появится в видеослое в новом документе.

Добавление видеофайла в качестве нового видеослоя

  1. Убедитесь, что для активного документа панель «Шкала времени» отображается в режиме временной шкалы.

  2. В меню «Слой» выберите команду «Видео слои» > «Новый видеослой из файла».
  3. Выберите видеофайл или файл последовательности изображений и нажмите кнопку «Открыть».

Добавление пустого видеослоя

  1. Убедитесь, что для активного документа панель «Шкала времени» отображается в режиме временной шкалы.

  2. В меню «Слой» выберите команду «Видео слои» > «Создать пустой видеослой».

Задание времени появления слоя в видео или анимации

Чтобы указать, когда видеослой должен появиться в видео или анимации, можно использовать несколько методов. Например, можно отсечь (скрыть) кадры в начале или конце слоя. Тем самым изменяется начальная и конечная точки слоя видео или анимации. (Первый появляющийся кадр называется точкой входа, а последний — точкой выхода.) Можно также перетащить всю полосу длительности слоя на другой участок временной шкалы.

  1. На панели «Шкала времени» выберите слой.

  2. Выполните одно из следующих действий.
    • Чтобы указать точки входа или выхода слоя, перетащите соответственно начало или конец полосы длительности этого слоя.
    • Перетащите полосу длительности слоя на участок временной шкалы, где должен появиться этот слой.
    Примечание.

    Для получения лучших результатов перетаскивайте полосу длительности слоя после усечения.

    Перетаскивание полосы длительности слоя в Photoshop
    Слои (в режиме временной шкалы) с полосой длительности слоя, выбранной для перетаскивания

    • Переместите индикатор текущего времени на кадр, выбранный в качестве новой точки входа или выхода, а в меню панели выберите команду «Усечь начало слоя до текущего времени» или «Усечь конец слоя до текущего времени».

    При этом сокращается длительность слоя: скрываются кадры между индикатором текущего времени и точкой входа или точкой выхода. (Расширение маркеров полосы длительности слоя открывает скрытые кадры.)

    • Используйте ключевые кадры для изменения непрозрачности слоя в конкретное время или в конкретных кадрах.
    Примечание.

    Чтобы удалить материал в одном или нескольких слоях, используется команда «Приподнять рабочий участок». Чтобы удалить участок указанной длительности из всех слоев видео или анимации, используется команда «Извлечь рабочий участок».

Обрезка и перемещение видеослоя

Чтобы скрыть кадры в начале или конце видеослоя или слоя анимации, выполните обрезку слоя. Чтобы запустить или остановить видеоролик в другой момент времени, переместите видеослой.

Примечание.

При сдвиге видеослоев изменения становятся постоянными после сохранения файла. После обрезки видеоролика его можно восстановить, снова раздвинув маркеры на полосе длительности слоя.

  1. На панели «Шкала времени» или «Слои» выберите нужный слой.

  2. Переместите индикатор текущего времени в кадр (или на время), который следует использовать в качестве новой точки входа или точки выхода.
  3. В меню панели «Шкала времени» выберите один из следующих вариантов.

    Переместить начальную точку слоя на текущее время

    Окончательно перемещает начало слоя к индикатору текущего времени.

    Переместить конечную точку слоя на текущее время

    Окончательно перемещает конец слоя к индикатору текущего времени.

    Обрезать слой от его начала до текущего времени

    Временно скрывает участок от индикатора текущего времени до начала слоя.

    Обрезать слой от его конца до текущего времени

    Временно скрывает участок от индикатора текущего времени до конца слоя.

Примечание.

Можно также использовать команду «Приподнять рабочий участок» для скрытия кадров в одном или нескольких слоях или команду «Извлечь рабочий участок» для скрытия заданной длительности во всех слоях видео или анимации.

«Приподнять рабочий участок»

Участок материала в выделенных слоях можно удалить, оставив интервал той же длительности, что и удаленный участок.

  1. Выделите слои, которые надо отредактировать.
  2. На панели «Шкала времени» задайте рабочий участок, чтобы указать длительность в выделенных слоях.

  3. В меню панели «Анимация» выберите команду «Приподнять рабочий участок».

Перед выполнением команды «Приподнять рабочий участок» в Photoshop
Слои перед выполнением команды «Приподнять рабочий участок»

После выполнения команды «Приподнять рабочий участок» в Photoshop
Слои после выполнения команды «Приподнять рабочий участок»

Извлечь рабочий участок

Чтобы удалить фрагменты ролика и автоматически исключить лакуны, используйте команду «Извлечь рабочий участок». Оставшееся содержимое копируется в новые видеослои.

  1. Выделите слои, которые надо отредактировать.
  2. На панели «Шкала времени» задайте рабочий участок, чтобы указать длительность анимации или видео.

  3. В меню панели выберите команду «Извлечь рабочий участок».

Разделение видеослоев

Видеослой можно разделить на два новых видеослоя на заданном кадре.

  1. Выберите видеослой на панели «Шкала времени».

  2. Переместите индикатор текущего времени на нужное время или номер кадра, где необходимо разделить видеослой.
  3. Щелкните значок меню панели  и выберите команду «Разделить слой».

    Выделенный видеослой дублируется и появляется сразу над исходным слоем на панели «Шкала времени». Исходный слой усекается от начала до текущего времени, а дублирующий слой — с конца до текущего времени.

Перед выполнением команды «Разделить слой» в Photoshop
Исходный слой перед выполнением команды «Разделить слой»

После выполнения команды «Разделить слой» в Photoshop
Два слоя, полученные в результате выполнения команды «Разделить слой»

Группирование слоев в видео или анимации

По мере добавления слоев к видео или анимации может возникнуть необходимость их упорядочивания по иерархическому принципу путем группирования. Приложение Photoshop сохраняет кадры видео и анимации в сгруппированных слоях.

Можно также сгруппировать группу слоев. Группирование группы слоев, кроме того, что оно создает более сложную иерархию, позволяет также одновременно анимировать непрозрачность всех сгруппированных слоев. На панели «Анимация» отображается группа слоев с общим свойством непрозрачности.

Примечание.

Группировка видеослоев в Photoshop аналогична предварительной композиции в программе Adobe After Effects.

  1. На панели «Слои» выберите два или несколько видеослоев и выполните одно из следующих действий.
    • В меню «Слой» выберите команду «Сгруппировать слои».
    • Выберите «Слой» > «Смарт-объекты» > «Преобразовать в смарт-объект».

Растрирование видеослоев

При растрировании видеослоев выполняется сведение выделенного слоя и текущего кадра, выбранного на панели «Анимация». Хотя возможно растрировать одновременно несколько видеослоев, для верхнего видеослоя можно указать только текущий кадр.

  1. На панели «Слои» выберите видеослой.
  2. На панели «Шкала времени» переместите индикатор текущего времени в кадр, который нужно сохранить при растрировании видеослоя.

  3. Выполните одно из следующих действий.
    • В меню «Слой» выберите команду «Растрировать» > «Видео».
    • В меню «Слой» выберите команду «Растрировать» > «Слой».
    Примечание.

    Чтобы одновременно растрировать несколько слоев, выберите слои на панели «Слои», установите индикатор текущего времени в кадр, который нужно сохранить в верхнем видеослое, и в меню «Слои» выберите команду «Растрировать» > «Слои».

Видео | Создание анимированных GIF-файлов

В этом эпизоде Photoshop Playbook Брайан О'Нил Хьюз (Bryan O'Neil Hughes), главный менеджер по продуктам Photoshop, объясняет, как создать анимированные GIF-файлы.

Adobe Photoshop

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн