Руководство пользователя Отмена

Сопоставление аудиоканалов в Premiere Pro

  1. Руководство пользователя Adobe Premiere Pro
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии Premiere Pro
  3. Начало работы
    1. Начало работы с Adobe Premiere Pro
    2. Новые возможности Premiere Pro
    3. Заметки о выпуске | Premiere Pro
    4. Сочетания клавиш в Premiere Pro
    5. Специальные возможности в Premiere Pro
    6. Руководство по рабочим процессам с длинным форматами и эпизодами
    7. Вопросы и ответы
  4. Требования к оборудованию и операционной системе
    1. Рекомендации по аппаратному обеспечению
    2. Системные требования
    3. Требования к ГП и драйверу ГП
    4. Рендеринг с ускорением графического процессора и аппаратное кодирование/декодирование
  5. Создание проектов
    1. Создать проект
    2. Открытие проектов
    3. Перемещение и удаление проектов
    4. Работа с несколькими открытыми проектами
    5. Работа с ссылками проекта
    6. Обратная совместимость проектов Premiere Pro
    7. Как открыть и редактировать проекты Premiere Rush в Premiere Pro
    8. Передовой опыт: создание собственных шаблонов проектов
  6. Рабочие среды и рабочие процессы
    1. Рабочие среды
    2. Вопросы и ответы | Импорт и экспорт в Premiere Pro
    3. Работа с панелями
    4. Управление касанием и жестами в Windows
    5. Использование Premiere Pro в конфигурации с двумя мониторами
  7. Захват и импорт
    1. Захват
      1. Захват и оцифровка видеоматериала
      2. Захват видео в форматах HD, DV или HDV
      3. Пакетный захват и повторный захват
      4. Настройка системы для захвата медиаданных в форматах HD, DV или HDV
    2. Импорт
      1. Передача файлов
      2. Импорт неподвижных изображений
      3. Импорт цифрового аудио
    3. Импорт из Avid или Final Cut
      1. Импорт AAF-файлов проекта из Avid Media Composer
      2. Импорт XML-файлов проекта из Final Cut Pro 7 и Final Cut Pro X
    4. Поддерживаемые форматы файлов
      1. Поддержка формата Blackmagic RAW
    5. Оцифровка аналогового видео
    6. Работа с тайм-кодом
  8. Редактирование
    1. Редактирование видео    
    2. Эпизоды
      1. Создание и изменение последовательностей
      2. Изменение настроек эпизода
      3. Добавление клипов в последовательности
      4. Изменение порядка клипов в последовательностях
      5. Поиск, выбор и группировка клипов в последовательностях
      6. Редактирование эпизодов, загруженных в исходный монитор
      7. Упрощение последовательностей
      8. Рендеринг и предпросмотр последовательностей
      9. Работа с маркерами
      10. Исправление источника и определение целевых дорожек
      11. Определение редактирования сцен
    3. Видео
      1. Создание и воспроизведение клипов
      2. Обрезка клипов
      3. Синхронизация аудио и видео с помощью функции «Объединение клипов»
      4. Рендеринг и замена медиа
      5. Отмена, история и события
      6. Заморозка и удерживание кадров
      7. Работа с соотношением сторон
    4. Аудио
      1. Обзор аудио в Premiere Pro
      2. Микшер аудиодорожек
      3. Настройка уровней громкости
      4. Редактирование, восстановление и улучшение звука с помощью панели Essential Sound
      5. Автоматическое понижение громкости аудио
      6. Ремикс аудио
      7. Управление громкостью и панорамированием клипа с помощью микширования аудиоклипа
      8. Балансировка и панорамирование аудио
      9. Усовершенствованное аудио — фонограммы, понижающее микширование и маршрутизация
      10. Аудиоэффекты и переходы
      11. Работа с аудиопереходами
      12. Применение аудиоэффектов
      13. Измерение уровня звука с помощью эффекта «Акустический локатор»
      14. Запись аудиомиксов
      15. Редактирование аудио на таймлайне
      16. Сопоставление аудиоканалов в Premiere Pro
      17. Использование аудиодорожки Adobe Stock в Premiere Pro
    5. Дополнительные функции редактирования
      1. Редактирование многокамерной передачи
      2. Настройка и использование головного дисплея для видео с эффектом погружения в Premiere Pro
      3. Редактирование VR-материалов
    6. Передовой опыт
      1. Передовой опыт: ускорение микширования аудио
      2. Передовой опыт: эффективное редактирование
      3. Рабочие процессы редактирования для полнометражных фильмов
  9. Видеоэффекты и переходы
    1. Обзор видеоэффектов и переходов
    2. Эффекты
      1. Типы эффектов в Premiere Pro
      2. Применение и удаление эффектов
      3. Шаблоны настроек эффектов
      4. Автоматическое переформатирование видео для различных каналов социальных сетей
      5. Эффекты цветокоррекции
      6. Изменить продолжительность и скорость клипов
      7. Корректирующие слои
      8. Стабилизация видеоряда
    3. Переходы
      1. Применение переходов в Premiere Pro
      2. Изменение и настройка переходов
      3. Морфо-вырезка
  10. Заголовки, графика и подписи
    1. Обзор панели «Основные графические элементы»
    2. Заголовки
      1. Создание заголовка
    3. Графика
      1. Создание фигуры
      2. Рисование с помощью инструмента «Перо»
      3. Выравнивание и распределение объектов
      4. Изменение внешнего вида текста и фигур
      5. Применение градиентов
      6. Добавление возможностей гибкого дизайна к графическим элементам
      7. Установка и использование шаблонов анимационного дизайна
      8. Замена изображений или видео в шаблонах анимационного дизайна
      9. Используйте шаблоны анимационного дизайна на основе данных
    4. Подписи
      1. Перевод речи в текст
      2. Загрузка языковых пакетов для транскрипции
      3. Работа с подписями
      4. Проверка орфографии, поиск и замена
      5. Экспорт текста
      6. Перевод речи в текст в Premiere Pro | Вопросы и ответы
    5. Рекомендации: ускорение обработки графики
    6. Удаление прежней версии конструктора заголовков в Premiere Pro | Вопросы и ответы
    7. Обновление устаревших заголовков до графики источника
  11. Анимация и ключевые кадры
    1. Добавление, навигация и установка ключевых кадров
    2. Эффекты анимации
    3. Используйте эффект движения для редактирования и анимации клипов
    4. Оптимизация автоматизации ключевого кадра
    5. Перемещение и копирование ключевых кадров
    6. Просмотр и настройка эффектов и ключевых кадров
  12. Создание композиции
    1. Создание композиции, альфа-каналы и управление непрозрачностью клипа
    2. Маскирование и отслеживание
    3. Режимы наложения
  13. Цветовая коррекция и градация
    1. Обзор: рабочие процессы цветокоррекции в Premiere Pro
    2. Автоматитческая цветовая коррекция
    3. Творческие эксперименты с цветами при помощи стилей Lumetri
    4. Регулировка цветов с помощью RGB и кривых цветового тона / насыщенности
    5. Коррекция и совмещение цветов разных кадров
    6. Использование вторичных элементов управления HSL на панели «Цвет Lumetri»
    7. Создание виньеток
    8. Представления Look и таблицы LUT
    9. Области Lumetri
    10. Управление цветом дисплея
    11. HDR для трансляций
    12. Включить поддержку DirectX HDR
  14. Экспорт медиа
    1. Экспорт видео
    2. Экспорт Управления наборами
    3. Рабочий процесс и обзор экспорта
    4. Быстрый экспорт
    5. Экспорт для мобильных устройств и публикации в Интернете
    6. Экспорт неподвижного изображения
    7. Экспорт проектов для других приложений
    8. Экспортирование OMF-файлов для Pro Tools
    9. Экспорт в формат Panasonic P2
    10. Настройки экспорта
      1. Ссылка на настройки экспорта
      2. Основные настройки видео
      3. Параметры кодирования
    11. Рекомендации: ускорение экспорта
  15. Совместная работа: Frame.io, продукты и проекты группы
    1. Совместная работа в Premiere Pro
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Интеграция Adobe Workfront и Frame.io
      4. Вопросы и ответы
    3. Продукты
      1. Использование продуктов
      2. Работа с клипами в проектах продукта
      3. Передовой опыт: работа с продуктами
    4. Проекты группы
      1. Начало работы с командными проектами
      2. Создать проект группы
      3. Добавление мультимедиа и управление ими в командных проектах
      4. Приглашение соавторов и управление ими в проекте группы
      5. Общий доступ к изменениям и управление ими вместе с соавторами
      6. Просмотр автоматических сохранений и версий проектов группы
      7. Архивация, восстановление или удаление проектов группы
  16. Работа с другими приложениями Adobe
    1. After Effects и Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Организация ресурсов и управление ими
    1. Работа с панелью «Проект»
    2. Организуйте ресурсы на панели «Проект»
    3. Воспроизведение ресурсов
    4. Поиск ресурсов
    5. Библиотеки Creative Cloud
    6. Синхронизация настроек в Premiere Pro
    7. Объединение, преобразование и архивирование проектов
    8. Управление метаданными
    9. Рекомендации
      1. Передовой опыт: уроки телевещания
      2. Передовой опыт: работа с нативными форматами
  18. Повышение производительности и устранение неполадок
    1. Настройка параметров
    2. Сброс и восстановление настроек
    3. Работа с прокси
      1. Обзор прокси
      2. Процесс использования поглощения и прокси
    4. Проверьте, совместима ли ваша система с Premiere Pro
    5. Premiere Pro для процессоров Apple
    6. Удаление мерцания
    7. Чересстрочная развертка и порядок полей
    8. Интеллектуальный рендеринг
    9. Поддержка панели управления
    10. Передовой опыт: работа с нативными форматами
    11. База знаний
      1. Выявленные неполадки
      2. Исправленные ошибки
      3. Устранение проблем с сбоем Premiere Pro
      4. Зеленое и розовое видео в Premiere Pro или Premiere Rush
      5. Как управлять медиа-кэшем в Premiere Pro
      6. Исправление ошибок при рендеринге или экспорте
      7. Устранение проблем c воспроизведением и производительностью в Premiere Pro
  19. Мониторинг ресурсов и автономные медиафайлы
    1. Мониторинг ресурсов
      1. Использование исходного монитора и программного монитора
      2. Использование контрольного монитора
    2. Офлайн медиа
      1. Работа с офлайн клипами
      2. Создание клипов для автономного редактирования
      3. Повторное связывание автономных медиаданных

Сопоставление исходного и выходного аудиоканалов

Сопоставление аудиоканалов в клипах определяет тип и номера аудиодорожек, в которых они отображаются в эпизоде. Кроме того, при привязке каналов определяются их каналы назначения в дорожке Mix (ранее известной как основная дорожка) и, соответственно, в конечном выходном файле. Например, если вы назначите стереоклипу каналы 1 и 2 как передний левый и передний правый для дорожки Mix 5.1, то при добавлении в эпизод два исходных канала отобразятся как одна дорожка канала 5.1. Они «питают» передний левый и передний правый каналы дорожки Mix. Когда финальный выходной результат воспроизводится через звуковую систему Surround 5.1, исходные 2 канала воспроизводятся через передний левый и передний правый динамики, соответственно.

По умолчанию аудиоканалы клипа проецируются на дорожку Mix, когда они захватываются или импортируются в проект. Можно задать как Premiere Pro сопоставляет их, выбрав параметр «Формат дорожки по умолчанию» на панели «Сопоставления исходных каналов» в диалоговом окне «Установки аудио». Также можно изменить как аудиоканалы клипа сопоставляются после импорта их в проект.

Наконец, можно указать какие выходные каналы Premiere Pro использует для мониторинга каждого аудиоканала. Например, можно следить за левым каналом стереодорожек через передний левый динамик акустической системы вашего компьютера. Установите это как значение по умолчанию в диалоговом окне «Установки сопоставления выходных каналов».

Сопоставление исходных аудиоканалов при импорте

Можно задать способ автоматического сопоставления аудиоканалов клипа с аудиодорожками и дорожкой Mix при импорте или захвате в Premiere Pro.

  1. Выберите «Правка» > «Настройки» > «Аудио».

    Диалоговое окно «Установки аудио»

  2. В разделе «Аудиодорожки» диалогового окна «Установки аудиодорожек» выберите формат из меню «Формат дорожки по умолчанию».
  3. Нажмите кнопку ОК.

Изменение исходного аудиоканала, назначенного для одного или нескольких клипов

  1. Выделите на панели «Проект» один или несколько клипов, содержащих аудио, и выберите команду «Клип» > «Изменить» > «Аудиоканалы».
    Примечание.

    Если было выделено несколько аудиоклипов, убедитесь, что они имеют одинаковый формат дорожки.

    Привязка к каналам вывода аудио для стереодорожки
    Привязка к каналам вывода аудио для стереодорожки

  2. На панели аудиоканалов в диалоговом окна изменения клипа выполните одно из следующих действий.
    • Выберите формат из списка форматов канала.
    • Чтобы включить или отключить аудиоканал, выберите или отмените выбор параметра «Включить» для исходного канала. При добавлении клипа в эпизод Premiere Pro добавляет на панель «Таймлайн» только разрешенные каналы.
    • Чтобы сопоставить исходный канал и другую выходную дорожку или канал, перетащите значок дорожки или канала в строку другого исходного канала. Этот шаг меняет выходные каналы или дорожки для двух исходных каналов.
    Примечание.

    При просмотре клипа с переназначенными каналами источника на панели «Таймлайн» дорожки отображаются в порядке возрастания. Однако сопоставление определяет связанные с ними исходные каналы.

    • Чтобы назначить для выходных каналов аудио 5.1 surround менее 6 исходных каналов, перетащите значок канала в строку другого исходного канала. Также можно щелкать на значок канала 5.1 до тех пор, пока исходный канал не сопоставится нужному выходному каналу.
    Привязка к каналам вывода аудио для дорожки 5.1
    Привязка к каналам вывода аудио для дорожки 5.1

  3. Для предпросмотра аудио в канале выберите исходный канал и нажмите кнопку «Воспроизведение» или используйте ползунок.
  4. Нажмите кнопку «ОК».
Примечание.

Изменение аудиоканалов объединенного клипа невозможно. Они должны быть моно по умолчанию. Однако вы можете переупорядочить и включить/отключить все доступные аудиоканалы составных клипов.

Сопоставление звука клипа P2 для экспорта в P2

При правильном сопоставлении аудиоканалов клипа 5.1 каналам можно экспортировать аудио обратно к исходным 4 каналам в эпизодах P2. Экспорт к 4 каналам можно использовать, например, если требуется передать финальный выходной файл на носитель P2. Привяжите каналы в клипах P2 перед их добавлением в эпизод и перед вызовом команды «Файл» > «Экспорт в Panasonic P2».

Примечание.

Если оставить клипы P2 с их сопоставлением моно каналов по умолчанию, затем использовать их в эпизоде с основной дорожкой 5.1 и экспортировать этот эпизод в P2, экспортированный файл будет содержать только аудио третьего и четвертого канала.

  1. Импортируйте клипы в проект P2, содержащий последовательность с 5.1-канальной дорожкой Mix.

  2. На панели проектов выберите клип или клипы, которые необходимо сопоставить.
  3. Выберите Клип > Изменить > Аудиоканалы.
  4. В разделе «Формат дорожки» щелкните 5.1.
  5. При необходимости щелкаете на значки канала 5.1, пока они не будут сопоставлены с 4 исходными каналами следующим образом:
    • К. 1 с передним левым каналом.
    • К. 2 с передним правым каналом.
    • К. 3 с задним левым каналом.
    • К. 4 с задним правым каналом.
  6. Нажмите кнопку «ОК».

Сопоставление аудио каналов эпизода с выходными аудио каналами аппаратного обеспечения

Можно указать канал в целевом аппаратном аудиоустройстве для каждого канала в эпизоде дорожки Mix. Можно сопоставлять каналы на панели сопоставления выходных аудиоканалов в диалоговом окне «Установки». Premiere Pro воспроизводит каждый канал эпизода через указанный вами аппаратный канал. Например, проект может иметь эпизод из 5.1 каналов, а аппаратное обеспечение системы поддерживает только 2 канала. Можно указать, какой из 2 аппаратных каналов воспроизводит каждый из 6 каналов эпизода.

Однако если выбранное аппаратное устройство имеет менее 16 каналов, эпизоды из 16 каналов остаются сопоставленными 16 выходным каналам. Например, выбранное устройство поддерживает только 2 канала. Можно сопоставить только первые 2 канала 16-канального эпизода двум каналам аппаратного обеспечения.

Примечание.

На панели сопоставления выходных аудиоканалов можно сопоставить каналы эпизода с любым поддерживаемым аппаратным обеспечением, установленном на компьютере, а не только с устройством, активированным в настоящее время. Однако вы можете видеть и слышать сопоставленный устройству канал, только когда устройство активировано. Сопоставление аудиоканалов эпизода устройству не активирует устройство. Для активации звукового аппаратного обеспечения выберите его в установках аудиооборудования. Дополнительные сведения см. в разделе Указание параметров устройства ASIO (только в Windows).

Чтобы сопоставить каналы эпизода с аппаратным устройством, сначала необходимо выбрать устройство в меню «Привязать выход к». В списке, расположенным под меню «Привязать выход к», отображаются аппаратные каналы, поддерживаемые выбранным устройством. После этого можно сопоставить каналы эпизода с каждым аппаратным каналом, используя фрагменты каналов.

Например, при выборе аудиоустройства сторонних разработчиков с поддержкой 16-каналов список показывает 16 аппаратных каналов. При выборе стереоустройства список показывает только 2 аппаратных канала. Фрагменты справа от имени каждого канала в списке обозначают 3 типа каналов эпизода, которые можно сопоставить с аппаратным каналом: стереоканал, 5.1 и 16.

  1. Выберите «Правка» > «Установки» > «Аудиооборудование» 

  2. В меню «Привязать выход к» на вкладке «Аудиооборудование» выберите драйвер для нужного устройства. По умолчанию Premiere Pro выбирает Desktop Audio (Windows) или «Встроенный» (Mac OS).

  3. Перетащите нужную плитку канала эпизода в строку списка, содержащую нужный аппаратный канал.
  4. Нажмите кнопку ОК.

Извлечение аудио из клипов

В проекте можно извлекать аудио из клипов и создавать новые основные аудио клипы. Исходные основные клипы сохраняются. Все исходные сопоставления каналов, усиление, скорость, длительность и коррекции интерпретированного материала в исходных основных клипах применяются к новым, извлеченным аудиоклипам.

  1. На панели проектов выберите один или несколько клипов, содержащих аудио.
  2. Выберите Клип > Параметры аудио > Извлечь аудио.

    Premiere Pro создает новые аудиофайлы, содержащие извлеченное аудио, со словом «Извлечено» в конце имени файла.

Преобразование стереодорожки в монодорожки

Команда «Преобразовать в моно» создает основные моно аудиоклипы из стерео клипа или клипа с аудиоканалами 5.1. Преобразование из стерео клипа создает два основных моно аудиоклипа — по одному для каждого канала. Преобразование из клипа 5.1 surround создает шесть основных моно аудиоклипов — опять же, по одному для каждого канала. Premiere Pro сохраняет исходный основной клип. Команда «Преобразовать в моно» не создает новые файлы, только новые основные клипы с соответствующим сопоставлением исходных каналов.

  1. Выберите на панели проектов клип, содержащий стерео аудио или аудио 5.1 surround.
  2. Выберите Клип > Параметры аудио > Преобразовать в моно.

    Имена полученных основных аудиоклипов содержат имя исходного клипа, за которым следуют имена каналов. Например, когда Premiere Pro создает два основных аудиоклипа из стереоклипа с именем Zoom, они будут называться Zoom Left и Zoom Right.

    Примечание.

    Команда «Преобразовать в моно» не создает связанные клипы. Для создания связанных моно клипов используйте команду «Сопоставление исходных каналов».

    Примечание.

    Команда «Преобразовать в моно» применима к элементам на панели «Проект», но не к клипам в эпизоде на панели «Таймлайн».

    См. руководство от Эндрю Дэвиса «Изменение аудио из стерео в Dual Mono» на сайте Creative COW.

Преобразование всех стереодорожек в монодорожки

Premiere Pro может автоматически преобразовывать отдельные стереоканалы и каналы объемного звука в дискретные монауральные клипы при захвате или импорте каждого клипа.

  1. Выберите «Правка» > «Установки» > «Аудио» 

  2. На панели «Сопоставление исходных каналов» выберите «Моно» в меню «Мультимедиа (стерео)».

  3. Нажмите кнопку «ОК».

Использование монофонического клипа как стереофонического

Можно иногда оказаться полезным использовать моно аудиоклип как стерео клип. С помощью диалогового окна изменения клипа можно преобразовать левый и правый стереоканалы в моно клип.

  1. На панели проектов выберите моно клип.
  2. Выберите Клип > Изменить > Аудиоканалы.
  3. В диалоговом окне изменения клипа выберите «Моно как стерео», а затем нажмите кнопку «ОК».
    Примечание.

    Прежде чем моно клип появится на панели таймлайна, к нему можно применить команду «Изменить клип» только на панели проектов. Нельзя преобразовать экземпляр клипа в стерео, когда он используется в моно аудиодорожке.

При наличии стереоклипа со звуком, записанном только в одном канале, либо стереоклипа со звуком в одном канале, который требуется заменить звуком из другого канала, можно использовать сопоставление каналов исходного клипа, а также аудиофильтры «Заполнение левым каналом» и «Заполнение правым каналом».

Связывание нескольких аудиоклипов

Можно привязать один видеоклип к нескольким аудиоклипам или связать несколько аудиоклипов вместе. При связывании аудиоклипов в эпизод связываются только экземпляры основных клипов. Исходный основной аудиоклип на панели проектов остается неизмененным.

Связанные клипы остаются синхронизированными при их перемещении или обрезке на панели «Таймлайн». Аудиоэффекты, включая эффекты громкости и панорамирования, можно применить ко всем каналам связанных клипов. При выполнении изменений, которые перемещают один из связанных клипов без перемещения других, появляются индикаторы рассинхронизации.

Отобразить и отменить связь с несколькими клипами можно в исходном мониторе. В исходном мониторе можно просматривать и воспроизводить одновременно только один канал. Если связанные клипы содержат маркеры, таймлайн исходного монитора покажет маркеры только для отображаемой дорожки. Если исходный монитор отображает связку нескольких клипов из панели проектов, появляется возможность использовать кнопки «Перезаписать» или «Вставить» для добавления связанных клипов к отдельным дорожкам на панели таймлайна.

На панели «Элементы управления эффектами» отображаются все видео- и аудиодорожки, входящие в связь с несколькими клипами с примененными эффектами и сгруппированными по дорожкам. К определенной группе на панели «Элементы управления эффектами» можно применить эффекты из панели «Эффекты».

Эффекты, примененные к аудиодорожкам в связи с несколькими клипами, отображаются на панели «Элементы управления эффектами».

Связывание аудиоклипов

Аудиоклипы должны иметь одинаковый тип канала и каждый клип должен находиться на другой дорожке. Если клипы уже связаны, например аудиоклип привязан к видеоклипу, перед созданием связки из нескольких клипов эта связь должна быть удалена.

  1. При необходимости выберите каждый связанный видео- и аудиоклип или выберите несколько клипов и используйте Клип > Отменить связь.

  2. Выполните одно из следующих действий.
    • Удерживая клавишу SHIFT, кнопкой мыши выберите каждый аудиоклип в отдельных дорожках на панели таймлайна. С помощью клавиши SHIFT и кнопки мыши можно также выбирать видеоклип.
    • Удерживая клавишу SHIFT, кнопкой мыши выберите несколько аудиоклипов в отдельных дорожках на панели «Таймлайн».

    Все аудиоклипы должны иметь один и тот же формат дорожки (моно, стерео или 5.1 surround).

  3. Выберите Клип > Связать.

Редактирование связки из нескольких клипов в исходном мониторе

  1. На панели таймлайна дважды щелкните связанный клип.
  2. Для отображения определенного канала выберите дорожку из меню дорожек.
  3. (Дополнительно) Укажите для дорожки точку входа и точку выхода.

    При определении точки входа и точки выхода для конкретной дорожки обрезка для точек входа и точек выхода других связанных клипов будет одинаковой. Точки входа и выхода связанных клипов с различной длительностью будут разными. Точки входа и выхода связанных клипов будут одинаковыми, только если клипы имеют одинаковую длительность.

Логотип Adobe

Вход в учетную запись