Используйте этот удобный список для просмотра сочетаний клавиш для Premiere Pro; также можно распечатать файл PDF с сочетаниями клавиш. Также можно использовать эту визуальную раскладку клавиатуры для настройки сочетаний клавиш и назначения нескольких сочетаний для команды.

Визуальная раскладка клавиатуры для назначения сочетания клавиш

Вы можете использовать этот графический интерфейс клавиатуры чтобы просматривать, какие клавиши были назначены и какие доступны для назначения. При наведении на клавишу в раскладке клавиатуры в подсказке показывается полное название команды. При выборе на раскладке клавиатуры клавиши-модификатора на клавиатуре отображаются все сочетания, где необходим этот модификатор. Также можно нажать клавишу-модификатор на аппаратной клавиатуре, чтобы достичь этого результата.

При выборе клавиши на раскладке клавиатуры можно просматривать все команды, назначенные этой немодифицированной клавише и всем другим комбинациям с модификаторами.  

  • Premiere Pro обнаруживает аппаратную клавиатуру и отображает подходящую раскладку.
  • Если программа Premiere Pro обнаруживает клавиатуру, которая не поддерживается, отображается вид по умолчанию с клавиатурой на английском языке. По умолчанию отображается шаблон настроек Настройка Adobe Premiere Pro по умолчанию.
  • При изменении сочетания клавиш во всплывающем меню название шаблона настроек меняется на Настраиваемый. После внесения необходимых изменений можно выбрать команду Сохранить как для сохранения настроенного набора сочетаний клавиш в качестве шаблона настроек. 

Цветовое кодирование

  • Клавиши, отмеченные фиолетовым цветом, относятся к сочетаниям, использующимся для работы в программе. 
  • Клавиши, отмеченные зеленым цветом, относятся к сочетаниям, которые используются на панели. 
  • Клавиши, отмеченные фиолетовым и зеленым цветом, используются для команд панели, которые были назначены клавишам, которым уже назначены команды из программы.
Комбинации клавиш для работы в программе
Комбинации клавиш для работы в программе

Комбинации клавиш для работы в программе и на панели

  • Команды можно назначать для сочетаний клавиш для работы в программе и для сочетаний клавиш команд. 
  • Сочетания клавиш для работы в программе работают независимо от того, выбрана ли панель (за некоторыми исключениями), а сочетания клавиш для панели работают, только если выбрана панель. 
  • Определенные сочетания клавиш работают только на конкретных панелях. Это означает, что одной клавише можно назначить несколько сочетаний. Можно также использовать всплывающее окно, в котором отображается только определенный пакет сочетаний клавиш для панели (например, только для панели «Таймлайн»). 
  • Когда сочетание клавиш для панели совпадает с сочетанием клавиш для работы в программе, сочетание клавиш для программы не работает, если выбрана соответствующая панель. 
  • Можно выполнить поиск команд в списке команд, который фильтруется по критериям поиска. Также можно назначать сочетания клавиш, щелкая столбец сочетания клавиш и нажимая клавиши на клавиатуре для создания сочетания (включая добавление модификатора). 

Предупреждение о конфликте сочетания клавиш отображается, если:

  1. Сочетание клавиш для работы в программе уже существует и используется в другой программе.
  2. Сочетание клавиш для панели уже используется другой командой на той же панели. 
  3. Сочетание клавиш для панели переопределяет сочетание клавиш для работы в программе, если выбрана соответствующая панель.

Щелкните и перетащите команды, чтобы назначить их клавишам на раскладке клавиатуры или в списке клавиш-модификаторов можно использовать перетаскивание. 

Сочетания клавиш для панели
Сочетания клавиш для панели

Назначение сочетаний клавиш с помощью перетаскивания

Также можно назначать сочетания клавиш путем перетаскивания команды из списка команд на клавишу на раскладке клавиатуры или в комбинацию с модификатором для выбранной в настоящий момент клавиши, отображаемой в списке клавиш-модификаторов. Чтобы назначить команду клавише вместе с модификатором, удерживайте нажатыми модификаторы во время перетаскивания.

Разрешение конфликтов

При возникновении конфликта с сочетанием клавиш, которое используется для другой команды:

  • В нижней части редактора отображается предупреждение 
  • В правом нижнем углу включаются кнопки «Отменить» и «Очистить». 
  • Команда, для которой возник конфликт, выделяется синим цветом. Если ее щелкнуть, она автоматически выбирается в списке команд. 
  • Это позволяет пользователям просто изменять назначение для команды с конфликтом.

Примечание.

Используйте эту функцию вместо кнопки Перейти из предыдущих выпусков. 

Сочетания клавиш по умолчанию в Premiere Pro

Многие команды имеют эквиваленты в виде сочетаний клавиш, поэтому вы можете выполнять необходимые задачи с минимальным использованием мыши. Можно также создавать и редактировать сочетания клавиш.

Результаты
Windows macOS
Файл    
      Проект... CTRL + ALT + N OPT + CMD + N
      Эпизод... CTRL + N CMD + N
      Подборка   CMD + /
      Устаревший заголовок... CTRL + T CMD + T
      Открыть проект... CTRL + O CMD + O
      Закрыть проект CTRL + SHIFT + W SHIFT + CMD + W
      Закрыть CTRL + W CMD + W
      Сохранить CTRL + S CMD + S
      Сохранить как... CTRL + SHIFT + S SHIFT + CMD + S
      Сохранить копию... CTRL + ALT + S OPT + CMD + S
      Захват... F5 F5
      Пакетный захват... F6 F6
      Импорт из браузера медиаданных CTRL + ALT + I OPT + CMD + I
      Импорт... CTRL + I CMD + I
      Экспорт    
         Медиаданные... CTRL + M CMD + M
      Получить свойства для    
         Выделение... CTRL + SHIFT + H SHIFT + CMD + H
      Выход CTRL + Q CMD+Q
Правка    
      Отменить CTRL + Z CMD + Z
      Повторить CTRL + SHIFT + Z SHIFT + CMD + Z
      Вырезать CTRL + X CMD + X
      Копировать CTRL + C CMD + C
      Вставить CTRL + V CMD + V
      Вставить со сдвигом CTRL + SHIFT + V SHIFT + CMD + V
      Вставить атрибуты CTRL + ALT + V OPT + CMD + V
      Очистить DELETE Удалить справа
      Удаление со сдвигом SHIFT + DELETE SHIFT + УДАЛИТЬ СПРАВА
      Дублировать CTRL + SHIFT + / SHIFT + CMD + /
      Выделить все CTRL + A CMD + A
      Отменить выделение CTRL + SHIFT + A SHIFT + CMD + A
      Найти... CTRL + F CMD + F
      Редактировать оригинал CTRL + E CMD + E

      Сочетания клавиш

CTRL + ALT + K CMD + OPT + K
Клип    
      Создать подклип... CTRL + U CMD + U
      Звуковые каналы...   SHIFT + G
      Скорость/продолжительность... CTRL + R CMD + R
      Вставить Б ,
      Перезаписать Ю .
      Включить   SHIFT + CMD + E
      Связать   CMD+L
      Группа CTRL + G CMD + G
      Разгруппировать CTRL + SHIFT + G SHIFT + CMD + G
Эпизод    
      Рендеринг эффектов в рабочей
      области/вход и выход
ENTER ВВОД
      Синхронизировать кадр F F
      Обратное совмещение кадров SHIFT + R SHIFT + R
      Добавить правку CTRL + K CMD + K
      Добавить правку во все дорожки CTRL + SHIFT + K SHIFT + CMD + K
      Обрезать правку Shift + T CMD + T
      Расширить выбранную правку
      до курсора воспроизведения
E E
      Применить видеопереход CTRL + D CMD + D
      Применить аудиопереход CTRL + SHIFT + D SHIFT + CMD + D
      Применить переходы по
      умолчанию к выделенной                     области
SHIFT + D SHIFT + D
      Поднять Ж ;
      Извлечь Э '
      Увеличение = =
      Уменьшение - -
      Перейти к пробелу    
         Следующий в эпизоде   SHIFT + ;
         Предыдущий в эпизоде   OPT + ;
      Привязать на таймлайне S S
Маркер    
      Пометить точку входа I I
      Пометить точку выхода O O
      Пометить клип X X
      Пометить выборку . /
      Перейти к точке входа SHIFT + I SHIFT + I
      Перейти к точке выхода SHIFT + O SHIFT + O
      Очистить точку входа CTRL + SHIFT + I OPT + I
      Очистить точку выхода CTRL + SHIFT + O OPT + O
      Очистить точки входа и выхода CTRL + SHIFT + X OPT + X
      Добавить маркер M M
      Перейти к следующему маркеру SHIFT + M SHIFT + M
      Перейти к предыдущему маркеру CTRL + SHIFT + M SHIFT + CMD + M
      Очистить текущий маркер CTRL + ALT + M OPT + M
      Очистить все маркеры CTRL + ALT + SHIFT + M OPT + CMD + M
      Выравнивание текста    
         По левому краю CTRL + SHIFT + L SHIFT + CMD + L
         По центру CTRL + SHIFT + C SHIFT + CMD + C
         По правому краю CTRL + SHIFT + R SHIFT + CMD + R
      Позиции табуляции... CTRL + SHIFT + T SHIFT + CMD + T
      Шаблоны... CTRL + J CMD + J
      Выберите    
         Следующий объект выше CTRL + ALT + Ъ OPT + CMD + ]
         Следующий объект ниже CTRL + ALT + Х OPT + CMD + [
      Упорядочить    
         На передний план CTRL + SHIFT + Ъ CTRL + SHIFT + Ъ
         Переместить вперед CTRL + Ъ CTRL + Ъ
         На задний план CTRL + SHIFT + Х CTRL + SHIFT + Х
         Переместить назад CTRL + [ CMD + [
Окно    
      Рабочая среда    
       Сброс текущей
       рабочей среды...
  OPT + SHIFT + 0
      Микширование аудиоклипа Shift + 9 Shift + 9
      Микшер аудиодорожек Shift + 6 Shift + 6
      Элементы управления эффектами Shift + 5 Shift + 5
      Эффекты Shift + 7 Shift + 7
      Браузер медиаданных Shift + 8 Shift + 8
      Программный монитор Shift + 4 Shift + 4
      Проект Shift + 1 Shift + 1
      Исходный монитор Shift + 2 Shift + 2
      Таймлайн Shift + 3 Shift + 3
Справка    
      Adobe Premiere Pro
      Справка...
F1 F1
Клавиатура    
   Очистить кадр афиши Opt + P Cmd + Shift + P
   Переключиться на камеру 1 Ctrl + 1 Cmd + 1
   Переключиться на камеру 2
Ctrl + 2 Cmd + 2
   Переключиться на камеру 3
Ctrl + 3 Cmd + 3
   Переключиться на камеру 4
Ctrl + 4 Cmd + 4
   Переключиться на камеру 5
Ctrl + 5 Cmd + 5
   Переключиться на камеру 6
Ctrl + 6 Cmd + 6
   Переключиться на камеру 7
Ctrl + 7 Cmd + 7
   Переключиться на камеру 8
Ctrl + 8 Cmd + 8
   Переключиться на камеру 9
Ctrl + 9 Cmd + 9
   Уменьшить громкость клипа   [
   Уменьшить громкость клипа — на много
  SHIFT + [
    Развернуть все дорожки
  SHIFT + =
   Экспорт кадра CTRL + SHIFT + E SHIFT + E
   Расширить следующую правку
   до курсора воспроизведения
  SHIFT + W
   Расширить предыдущую правку
   до курсора воспроизведения
  SHIFT + Q
  Инструменты    
   Инструмент «Выделение» V V
   Инструмент «Выбор дорожки вперед» Shift + A Shift + A
   Инструмент «Выбор дорожки назад» A A
   Инструмент «Монтаж со сдвигом» B B
   Инструмент «Монтаж с совмещением» N N
   Инструмент «Растягивание по скорости» R R
   Инструмент «Подрезка» C C
   Инструмент «Прокрутка с совмещением» Y Y
   Инструмент «Прокрутка» U U
   Инструмент «Перо» P P
   Инструмент «Рука» H H
   Инструмент «Масштаб» Z Z

Панель «Микшер аудиодорожек»

Результат Windows macOS
Показать/скрыть дорожки CTRL + ALT + T OPT + CMD + T
Повтор CTRL + L CMD + L
Только входные значения индикатора CTRL + SHIFT + I CTRL + SHIFT + I

Панель «Захват»

Результат Windows macOS
Запись видео V V
Запись аудио A A
Извлечь E E
Перемотка вперед F F
Перейти к точке входа Q Q
Перейти к точке выхода W W
Запись G G
Перемотать назад R R
Шаг назад Стрелка влево Стрелка влево
Шаг вперед Стрелка вправо Стрелка вправо
Остановить S S

Панель «Элементы управления эффектами»

Результат Windows macOS
Удалить выбранный эффект BACKSPACE Удалить
Непрерывное повторение звука — только воспроизведение CTRL + L CMD + L

Панель «Эффекты»

Результат Windows macOS
Создать настраиваемую подборку CTRL + . CMD + /
Удалить настраиваемый элемент BACKSPACE Удалить

Панель «Основные графические элементы»

Результат Windows macOS
Очистить выделение BACKSPACE Удалить

Панель «История»

Результат Windows macOS
Шаг назад Стрелка влево Стрелка влево
Шаг вперед Стрелка вправо Стрелка вправо
Удалить BACKSPACE Удалить

Устаревшая панель «Конструктор заголовков»

Результат Windows macOS

Инструмент «Дуга»

A

A

Полужирный

CTRL + B

CMD + B

Уменьшить интерлиньяж на пять пунктов

ALT + SHIFT + СТРЕЛКА ВНИЗ

OPT + SHIFT + СТРЕЛКА ВНИЗ

Уменьшить интерлиньяж на одну единицу

ALT + СТРЕЛКА ВНИЗ

OPT + СТРЕЛКА ВНИЗ

Уменьшить размер шрифта на 5 пунктов

CTRL + ALT + SHIFT + СТРЕЛКА ВЛЕВО

OPT + SHIFT + CMD + СТРЕЛКА ВЛЕВО

Уменьшить размер шрифта на 1 пункт

CTRL + ALT + СТРЕЛКА ВЛЕВО

OPT + CMD + СТРЕЛКА ВЛЕВО

Инструмент «Эллипс»

E

E

Увеличить кернинг на пять пунктов

ALT + SHIFT + СТРЕЛКА ВПРАВО

Opt + Shift + стрелка вправо

Увеличить кернинг на одну единицу

ALT + стрелка вправо

Opt + стрелка вправо

Увеличить интерлиньяж на пять пунктов

ALT + SHIFT + СТРЕЛКА ВВЕРХ

OPT + SHIFT + СТРЕЛКА ВВЕРХ

Увеличить интерлиньяж на одну единицу

ALT + СТРЕЛКА ВВЕРХ

OPT + СТРЕЛКА ВВЕРХ

Увеличить размер текста на пять пунктов

CTRL + ALT + SHIFT + СТРЕЛКА ВПРАВО

OPT + SHIFT + CMD + СТРЕЛКА ВПРАВО

Увеличить размер текста на один пункт

CTRL + ALT + СТРЕЛКА ВПРАВО

OPT + CMD + СТРЕЛКА ВПРАВО

Вставить символ авторского права

CTRL + ALT + SHIFT + C

OPT + SHIFT + CMD + C

Вставить символ зарегистрированного продукта

CTRL + ALT + SHIFT + R

OPT + SHIFT + CMD + R

Курсив

CTRL + I

CMD + I

Инструмент «Линия»

L

L

Переместить выбранный объект на пять пикселов вниз

SHIFT + СТРЕЛКА ВНИЗ

SHIFT + СТРЕЛКА ВНИЗ

Переместить выбранный объект на один пиксел вниз

ВНИЗ

ВНИЗ

Переместить выбранный объект на пять пикселов влево

SHIFT + СТРЕЛКА ВЛЕВО

SHIFT + СТРЕЛКА ВЛЕВО

Переместить выбранный объект на один пиксел влево

Стрелка влево

Стрелка влево

Переместить выбранный объект на пять пикселов вправо

SHIFT + СТРЕЛКА ВПРАВО

SHIFT + СТРЕЛКА ВПРАВО

Переместить выбранный объект на один пиксел вправо

Стрелка вправо

Стрелка вправо

Переместить выбранный объект на пять пикселов вверх

SHIFT + СТРЕЛКА ВВЕРХ

SHIFT + СТРЕЛКА ВВЕРХ

Переместить выбранный объект на один пиксел вверх

ВВЕРХ

ВВЕРХ

Инструмент «Тип пути»

   

Инструмент «Перо»

P

P

Разместить объекты по нижнему краю безопасной области титров

CTRL + SHIFT + D

SHIFT + CMD + D

Разместить объекты по левому краю безопасной области титров

CTRL + SHIFT + F

SHIFT + CMD + F

Разместить объекты по верхнему краю безопасной области титров

CTRL + SHIFT + O

SHIFT + CMD + O

Инструмент «Прямоугольник»

R

R

Инструмент «Поворот»

O

O

Инструмент «Выделение»

V

V

Инструмент «Текст»

T

T

Подчеркнутый

CTRL + U

CMD + U

Инструмент «Вертикальный текст»

C

C

Инструмент «Клин»

W

W

Панель «Браузер медиаданных»

Результат Windows macOS
Открыть в исходном мониторе SHIFT + O SHIFT + O
Выбрать список каталога SHIFT + СЛЕВА SHIFT + СЛЕВА
Выбрать список мультимедиа SHIFT + СПРАВА SHIFT + СПРАВА

Панель «Метаданные»

Результат Windows macOS
Повтор CTRL + L CMD + L
Воспроизвести ПРОБЕЛ ПРОБЕЛ

Многокамерная передача

Результат Windows macOS

Перейти к следующей точке редактирования

ВНИЗ

ВНИЗ

Перейти к следующей точке редактирования в любой дорожке

SHIFT + ВНИЗ

SHIFT + ВНИЗ

Перейти к предыдущей точке редактирования

ВВЕРХ

ВВЕРХ

Перейти к предыдущей точке редактирования в любой дорожке

SHIFT + ВВЕРХ

SHIFT + ВВЕРХ

Перейти к концу выбранного клипа

SHIFT + END

SHIFT + END

Перейти к началу выбранного клипа

SHIFT + HOME

SHIFT + HOME

Перейти к концу клипа эпизода

END

END

Перейти к началу клипа эпизода

HOME

HOME

Увеличить громкость клипа

Ъ

Ъ

Увеличить громкость клипа — на много пунктов

SHIFT + Ъ

SHIFT + Ъ

Увеличить или восстановить активный кадр

SHIFT + `

SHIFT + `

Увеличить или восстановить кадр под курсором

Ё

Ё

Свернуть все дорожки

SHIFT + -

SHIFT + -

Воспроизводить

SHIFT + K

SHIFT + K

Воспроизведение фрагмента

CTRL + SHIFT + ПРОБЕЛ

OPT + K

Воспроизведение фрагмента с подмоткой в конце или в начале

SHIFT + ПРОБЕЛ

SHIFT + ПРОБЕЛ

Воспроизвести от курсора воспроизведения до точки выхода

CTRL + ПРОБЕЛ

CTRL + ПРОБЕЛ

Переключатель «Воспроизведение-Стоп»

ПРОБЕЛ

ПРОБЕЛ

Отобразить вложенный эпизод

CTRL + SHIFT + F

CTRL+SHIFT+F

Обрезать со сдвигом в следующей правке до курсора воспроизведения

W

W

Обрезать со сдвигом в предыдущей правке до курсора воспроизведения

Q

Q

Выбрать камеру 1

1

1

Выбрать камеру 2

2

2

Выбрать камеру 3

3

3

Выбрать камеру 4

4

4

Выбрать камеру 5

5

5

Выбрать камеру 6

6

6

Выбрать камеру 7

7

7

Выбрать камеру 8

8

8

Выбрать камеру 9

9

9

Выбрать поле поиска

SHIFT + F

SHIFT + F

Выделить клип на курсоре воспроизведения

D

D

Выделить следующий клип

Ctrl + стрелка вниз

Cmd + стрелка вниз

Выберите следующую панель

CTRL + SHIFT + Ю

CTRL + SHIFT + Ю

Выделить предыдущий клип

Ctrl + стрелка вверх

Cmd + стрелка вверх

Выбрать предыдущую панель

CTRL + SHIFT + Б

CTRL + SHIFT + Б

Указать кадр афиши

SHIFT + P

CMD + P

Переместить влево

J

J

Переместить вправо

L

L

Переместить влево медленно

SHIFT + J

SHIFT + J

Переместить вправо медленно

SHIFT + L

SHIFT + L

Переместить остановку

K

K

Шаг назад

Стрелка влево

Стрелка влево

Шаг назад на 5 кадров — блоки

SHIFT + СТРЕЛКА ВЛЕВО

SHIFT + СТРЕЛКА ВЛЕВО

Шаг вперед

Стрелка вправо

Стрелка вправо

Шаг вперед на 5 кадров — блоки

SHIFT + СТРЕЛКА ВПРАВО

SHIFT + СТРЕЛКА ВПРАВО

Переключить все целевые объекты аудио

Ctrl + 9

Cmd + 9

Переключить все исходные аудио

CTRL + ALT + 9

OPT + CMD + 9

Переключить все исходные видео

CTRL + ALT + 0

OPT + CMD + 0

Переключить все целевые объекты видео

Ctrl + 0

Cmd + 0

Переключить аудио во время очистки

SHIFT + S

SHIFT + S

Переключить режим микширования фрагмента на плоскости контроля

   

Переключение полноэкранного режима

CTRL + Ё

CTRL + Ё

Переключить представление многокамерной передачи

Shift + 0

Shift + 0

Переключить тип обрезки

Shift + T

Ctrl + T

Обрезка назад

Ctrl + стрелка влево

Opt + стрелка влево

Обрезка назад — на много

Ctrl + Shift + стрелка влево

Opt + Shift + стрелка влево

Обрезка вперед

Ctrl + стрелка вправо

Opt + стрелка вправо

Обрезка вперед — на много

Ctrl + Shift + стрелка вправо

Opt + Shift + стрелка вправо

Обрезать следующую правку до курсора воспроизведения

CTRL + ALT + W

OPT + W

Обрезать предыдущую правку до курсора воспроизведения

CTRL + ALT + Q

OPT + Q

Панель «Программный монитор»

Примечание.

Чтобы использовать пошаговое смещение графических слоев, необходимо убедиться в том, что:

  • выбран хотя бы один слой (синий квадрат) на графическом объекте
  • выбран программный монитор или панель «Основные графические элементы»

Результат Windows macOS
Привязать в программном мониторе Shift + Ctrl +;  Shift + Cmd + ; 
Переместить выбранный объект вверх на пять кадров Shift + Ctrl + стрелка вверх Shift + Cmd + стрелка вверх
Переместить выбранный объект вправо на пять кадров Shift + Ctrl + стрелка вправо Shift + Cmd + стрелка вправо
Переместить выбранный объект влево на пять кадров Shift + Ctrl + стрелка влево Shift + Cmd + стрелка влево
Переместить выбранный объект вниз на пять кадров Shift + Ctrl + стрелка вниз Shift + Cmd + стрелка вниз
Переместить выбранный объект вверх на один кадр Ctrl + стрелка вверх Cmd + стрелка вверх
Переместить выбранный объект вправо на один кадр Ctrl + стрелка вправо Cmd + стрелка вправо
Переместить выбранный объект влево на один кадр Ctrl + стрелка влево Cmd + стрелка влево
Переместить выбранный объект вниз на один кадр Ctrl + стрелка вниз Cmd + стрелка вниз

Панель «Проект»

Результат Windows macOS
Новая подборка CTRL + B CMD + B
Удалить BACKSPACE Удалить
Список CTRL + PAGE UP CMD + PAGE UP
Значок CTRL + PAGE DOWN CMD + PAGE DOWN
Очистить при наведении SHIFT + H SHIFT + H
Удалить выделение с параметрами CTRL + DELETE CMD + УДАЛИТЬ СПРАВА
Развернуть выделение вниз SHIFT + ВНИЗ SHIFT + ВНИЗ
Развернуть выделение влево SHIFT + СЛЕВА SHIFT + СЛЕВА
Развернуть выделение вправо SHIFT + СПРАВА SHIFT + СПРАВА
Развернуть выделение вверх SHIFT + ВВЕРХ SHIFT + ВВЕРХ
Переместить выделение вниз ВНИЗ ВНИЗ
Переместить выделение в конец END END
Переместить выделение в начало HOME HOME
Переместить выделение влево Стрелка влево Стрелка влево
Переместить выделение на страницу вниз PAGE DOWN PAGE DOWN
Переместить выделение на страницу вверх PAGE UP PAGE UP
Переместить выделение вправо Стрелка вправо Стрелка вправо
Переместить выделение вверх ВВЕРХ ВВЕРХ
Следующее поле столбца TAB TAB
Следующее поле строки ENTER ВВОД
Открыть в исходном мониторе SHIFT + O SHIFT + O
Предыдущее поле столбца SHIFT + TAB SHIFT + TAB
Предыдущее поле строки SHIFT + ENTER SHIFT + ВВОД
Следующий размер миниатюры SHIFT + Ъ SHIFT + Ъ
Предыдущий размер миниатюры SHIFT + Х SHIFT + Х
Переключение представления SHIFT + \ SHIFT + \

Панель «Таймлайн»

Результат

Windows

macOS

Очистить выделение

BACKSPACE

Удалить

Уменьшить высоту аудиодорожек

ALT + -

OPT + -

Уменьшить высоту видеодорожек

CTRL + -

CMD + -

Увеличить высоту аудиодорожек

ALT + =

OPT + =

Увеличить высоту видеодорожек

CTRL + =

CMD + =

Переместить выделенную область клипа на пять кадров влево

ALT + SHIFT + СЛЕВА

ALT + SHIFT + СЛЕВА

Переместить выделенную область клипа на один кадр влево

ALT + СЛЕВА

ALT + СЛЕВА

Переместить выделенную область клипа на пять кадров вправо

ALT + SHIFT + СПРАВА

ALT + SHIFT + СПРАВА

Переместить выделенную область клипа на один кадр вправо

ALT + СПРАВА

ALT + СПРАВА

Удаление со сдвигом

ALT + BACKSPACE

OPT + DELETE

Указать начальную точку строки рабочей области

ALT + Х

OPT + [

Указать конечную точку строки рабочей области

ALT + Ъ

OPT + ]

Показать следующий экран

PAGE DOWN

PAGE DOWN

Показать предыдущий экран

PAGE UP

PAGE UP

Сдвинуть выделенную область клипа на пять кадров влево

ALT + SHIFT + Б

OPT + SHIFT + ,

Сдвинуть выделенную область клипа на один кадр влево

ALT + Б

OPT + ,

Сдвинуть выделенную область клипа на пять кадров вправо

ALT + SHIFT + Ю

OPT + SHIFT + .

Сдвинуть выделенную область клипа на один кадр вправо

ALT + Ю

OPT + .

Спустить выделенную область клипа на пять кадров влево

CTRL + ALT + SHIFT + СЛЕВА

CTRL + ALT + SHIFT + СЛЕВА

Спустить выделенную область клипа на один кадр влево

CTRL + ALT + СЛЕВА

CTRL + ALT + СЛЕВА

Спустить выделенную область клипа на пять кадров вправо

CTRL + ALT + SHIFT + СПРАВА

CTRL + ALT + SHIFT + СПРАВА

Спустить выделенную область клипа на один кадр вправо

CTRL + ALT + СПРАВА

CTRL + ALT + СПРАВА

Поиск сочетаний клавиш

Для поиска сочетаний клавиш для инструмента, кнопки или команды меню выполните одно из следующих действий:

  • Для инструмента или кнопки наведите указатель на инструмент или кнопку и дождитесь появления всплывающей подсказки. Если сочетание клавиш существует, оно отобразится в подсказке после описания инструмента.
  • В случае команд меню сочетание клавиш указывается справа от команды.
  • Наиболее используемые сочетания клавиш, не отображаемые в подсказках или в меню, см. в таблицах в этой статье. Чтобы просмотреть полный список сочетания клавиш по умолчанию и текущих сочетания клавиш, выберите «Правка > Сочетания клавиш» (Windows) или «Premiere Pro > Сочетания клавиш» (Mac OS)
  • Используйте поле поиска в диалоговом окне «Настройка комбинаций клавиш», чтобы быстро найти конкретные команды.

Настройка или загрузка сочетаний клавиш

Сочетания клавиш можно настроить в соответствии с сочетаниями клавиш в другом используемом программном обеспечении. Если другие наборы доступны, их можно выбрать из меню «Набор» в диалоговом окне «Настройка клавиатуры».

  1. Для настройки сочетаний клавиш выполните одно из следующих действий.

    • В ОС Windows выберите «Правка > Сочетания клавиш»
    • В ОС Mac OS выберите «Premiere Pro > Сочетания клавиш»
  2. В диалоговом окне «Настройка клавиатуры» выберите в меню пункт:

    Приложение

    Отображает команды, найденные в меню и организованные по категориям.

    Панели

    Отображает команды, связанные с панелями и меню.

    Инструменты

    Отображает список значков инструментов.

  3. В столбце «Команда» найдите команду, для которой нужно создать или изменить сочетание клавиш. При необходимости щелкните треугольник рядом с именем категории для отображения команд, которые она включает.

  4. Щелкните поле сочетания клавиш для элемента, чтобы выбрать сочетание клавиш.

  5. Введите сочетание клавиш, которое нужно использовать для элемента. Если выбранное сочетание клавиш уже используется, в диалоговом окне «Настройка клавиатуры» появляется соответствующее предупреждение.

  6. Выполните одно из следующих действий.

    • Чтобы стереть сочетание клавиш и вернуть команде ее исходное сочетание, нажмите кнопку «Отменить».
    • Чтобы перейти к команде, которой раньше было назначено это сочетание клавиш, нажмите кнопку «Перейти».
    • Чтобы просто удалить введенное сочетание клавиш, нажмите кнопку «Очистить».
    • Для повторного ввода сочетания клавиш нажмите «Повтор».
  7. Повторите данную процедуру для ввода всех необходимых вам сочетаний клавиш. По окончании нажмите кнопку «Сохранить как», введите название набора сочетаний и нажмите кнопку «Сохранить».

    Примечание.

    В операционной системе зарезервированы некоторые команды. Эти команды нельзя заново назначить в Premiere Pro. Кроме того, нельзя назначить клавиши со знаком «плюс» (+) и «минус» (-) на цифровой клавиатуре, поскольку они необходимы для ввода относительных значений тайм-кода. Однако можно назначить клавишу со знаком «минус» (-) на основной клавиатуре.

Копирование сочетаний клавиш между компьютерами

Синхронизация сочетаний клавиш с помощью Creative Cloud

Функция «Синхронизировать настройки» в приложении Premiere Pro позволяет быстро синхронизировать сочетания клавиш между компьютерами. С помощью этой функции можно загружать собственные сочетания клавиш с компьютера в Creative Cloud. Сочетания клавиш, загруженные в Creative Cloud, можно затем синхронизировать с любыми другими компьютерами.

Дополнительную информацию см. в разделе Синхронизация настроек с помощью Adobe Creative Cloud.

Примечание.

Сочетания клавиш можно синхронизировать только в рамках одной платформы. Синхронизация между компьютерами под управлением ОС Windows и Mac OS не поддерживается. Сочетания клавиш, созданные для ОС Windows, синхронизируются только с компьютером под управлением ОС Windows. Сочетания клавиш для Mac OS синхронизируются только между компьютерами Mac OS.

Копирование сочетаний клавиш вручную

Вы можете скопировать собственные сочетания клавиш с одного компьютера на другой или в другое расположение на своем компьютере.  

  1. Найдите файл сочетаний клавиш (.kys), который нужно скопировать на другой компьютер.

    Расположение файла ваших сочетаний клавиш зависит от того, выполнен вход в функцию синхронизации настроек Creative Cloud в Premiere Pro или нет.

    Вход в функцию синхронизации настроек Creative Cloud выполнен

    • Компьютер с ОС Windows: «Пользователи»\[имя пользователя]\«Документы»\Adobe\Premiere Pro\[номер версии]\Profile-CreativeCloud-\Win\
    • Компьютер Mac: «Пользователи»/[имя пользователя]/«Документы»/Adobe/Premiere Pro/[номер версии]/Profile-CreativeCloud-/Mac/

    Вход в функцию синхронизации настроек Creative Cloud не выполнен

    • Компьютер с ОС Windows: «Пользователи»\[имя пользователя]\«Документы»\Adobe\Premiere Pro\[номер версии]\Profile-username\Win\
    • Компьютер Mac: «Пользователи»/[имя пользователя]/«Документы»/Adobe/Premiere Pro/[номер версии]/Profile-username/Mac/

    Примечание.

    На месте поля [номер версии] можно указать 7.0 или 8.0

  2. Скопируйте файл сочетаний клавиш (.kys) и вставьте его в нужное расположение.

    Чтобы перенести файл сочетаний клавиш на другой компьютер, скопируйте файл KYS на съемный диск, например на USB-накопитель. Затем скопируйте файл KYS со съемного диска в соответствующее расположение на другом компьютере.

Назначение одной команде нескольких сочетаний клавиш

Можно назначить несколько сочетаний клавиш для одной команды.

В диалоговом окне «Комбинации клавиш» сочетание клавиш отображается редактируемой кнопкой, что позволяет изменять, удалять или добавлять новые сочетания.

Добавление дополнительных сочетаний клавиш

Для добавления к команде дополнительного сочетания клавиш щелкните справа от существующего сочетания. Если ни одного сочетания клавиш еще нет, щелкните в любом месте соответствующего столбца. Будет создана новая кнопка сочетания клавиш, в которой можно ввести само сочетание.

Изменение сочетаний клавиш

Изменение сочетаний клавиш

Для изменения сочетания клавиш щелкните на тексте нужного сочетания в столбце сочетаний клавиш. Текст будет заменен на редактируемую кнопку. Введите нужное сочетание клавиш. Если указанное сочетание уже используется, будет показано предупреждение.

Удаление сочетания клавиш

Удаление сочетания клавиш

Для удаления сочетания клавиш щелкните «x» на редактируемой кнопке нужного сочетания.

Удаление сочетаний клавиш

  1. Выполните одно из следующих действий.

    • В ОС Windows выберите «Правка > Сочетания клавиш»
    • В ОС Mac OS выберите «Premiere Pro > Сочетания клавиш»
  2. Выполните одно из следующих действий.

    • Чтобы удалить сочетание клавиш, выберите необходимое сочетание клавиш и нажмите «Очистить».
    • Чтобы удалить набор сочетаний клавиш, выберите нужный набор из меню «Набор» и нажмите кнопку «Удалить». В диалоговом окне с предупреждением подтвердите выбор, нажав кнопку «Удалить».

Печать сочетаний клавиш

Многим редакторам нравится возможность иметь под рукой документ с сочетаниями клавиш, который можно использовать для поиска и справки. Premiere Pro предлагает способ копировать и вставлять сочетания клавиш в документ, а также печатать сочетания клавиш. Можно также распечатать или сохранить в качестве PDF-файла страницы справочной документации.

При сохранении команд в документ, печати документа PDF или обзора диалогового окна «Сочетания клавиш» важно отметить все доступные команды, имеющие эквивалент на клавиатуре. Добавляя новые сочетания клавиш, можно увеличить возможность управлять рабочим процессом с помощью сочетаний клавиш.

Печать таблицы сочетаний клавиш

Можно вставить списки сочетаний клавиш из диалогового окна «Сочетания клавиш» в текстовый документ, например в электронную таблицу, которую можно напечатать. Преимущество метода копирования и вставки также в том, что можно просматривать настроенные вами сочетания клавиш. При выборе сочетаний клавиш Final Cut Pro, Avid Media Composer или настраиваемых будут печататься только эти сочетания клавиш.

  • Выполните одно из следующих действий.
    • Нажмите сочетание клавиш CTRL + SHIFT, а затем выберите «Правка > Сочетания клавиш» (Windows).
    • Нажмите сочетание клавиш COMMAND + SHIFT, а затем выберите «Premiere Pro > Сочетания клавиш» (Mac OS).
  • Щелкните кнопку «Буфер обмена».
  • Создайте новый документ в текстовом редакторе или программе для работы с электронными таблицами.
  • Вставьте содержимое буфера обмена в документ.
  • Сохраните документ и затем напечатайте его.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет