Руководство пользователя Отмена

Рабочие среды

  1. Руководство пользователя Adobe Premiere Pro
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии Premiere Pro
    3. Функции бета-версии
      1. Новый импорт и экспорт в Premiere Pro (бета-версия)
      2. Вопросы и ответы | Новый импорт и экспорт в Premiere Pro (бета-версия)
  3. Начало работы
    1. Начало работы с Adobe Premiere Pro
    2. Новые возможности Premiere Pro
    3. Заметки о выпуске | Premiere Pro
    4. Сочетания клавиш в Premiere Pro
    5. Специальные возможности в Premiere Pro
  4. Требования к оборудованию и операционной системе
    1. Рекомендации по аппаратному обеспечению
    2. Системные требования
    3. Требования к ГП и драйверу ГП
    4. Рендеринг с ускорением графического процессора и аппаратное кодирование/декодирование
  5. Создание проектов
    1. Создание проектов
    2. Открытие проектов
    3. Перемещение и удаление проектов
    4. Работа с несколькими открытыми проектами
    5. Работа с ссылками проекта
    6. Обратная совместимость проектов Premiere Pro
    7. Как открыть и редактировать проекты Premiere Rush в Premiere Pro
    8. Передовой опыт: создание собственных шаблонов проектов
  6. Рабочие среды и рабочие процессы
    1. Рабочие среды
    2. Работа с панелями
    3. Управление касанием и жестами в Windows
    4. Использование Premiere Pro в конфигурации с двумя мониторами
  7. Захват и импорт
    1. Захват
      1. Захват и оцифровка видеоматериала
      2. Захват видео в форматах HD, DV или HDV
      3. Пакетный захват и повторный захват
      4. Настройка системы для захвата медиаданных в форматах HD, DV или HDV
    2. Импорт
      1. Передача и импорт файлов
      2. Импорт неподвижных изображений
      3. Импорт цифрового аудио
    3. Импорт из Avid или Final Cut
      1. Импорт AAF-файлов проекта из Avid Media Composer
      2. Импорт XML-файлов проекта из Final Cut Pro 7 и Final Cut Pro X
    4. Поддерживаемые форматы файлов
    5. Оцифровка аналогового видео
    6. Работа с тайм-кодом
  8. Редактирование
    1. Эпизоды
      1. Создание и изменение последовательностей
      2. Добавление клипов в последовательности
      3. Изменение порядка клипов в последовательностях
      4. Поиск, выбор и группировка клипов в последовательностях
      5. Редактирование эпизодов, загруженных в исходный монитор
      6. Упрощение последовательностей
      7. Рендеринг и предпросмотр последовательностей
      8. Работа с маркерами
      9. Определение редактирования сцен
    2. Видео
      1. Создание и воспроизведение клипов
      2. Обрезка клипов
      3. Синхронизация аудио и видео с помощью функции «Объединение клипов»
      4. Рендеринг и замена медиа
      5. Отмена, история и события
      6. Заморозка и удерживание кадров
      7. Работа с соотношением сторон
    3. Аудио
      1. Обзор аудио в Premiere Pro
      2. Микшер аудиодорожек
      3. Настройка уровней громкости
      4. Редактирование, восстановление и улучшение аудио на панели «Основной звук»
      5. Управление громкостью и панорамированием клипа с помощью микширования аудиоклипа
      6. Балансировка и панорамирование аудио
      7. Усовершенствованное аудио — фонограммы, понижающее микширование и маршрутизация
      8. Аудиоэффекты и переходы
      9. Работа с аудиопереходами
      10. Применение аудиоэффектов
      11. Измерение уровня звука с помощью эффекта «Акустический локатор»
      12. Запись аудиомиксов
      13. Редактирование аудио на таймлайне
      14. Сопоставление аудиоканалов в Premiere Pro
      15. Использование аудиодорожки Adobe Stock в Premiere Pro
    4. Дополнительные функции редактирования
      1. Редактирование многокамерной передачи
      2. Рабочие процессы редактирования художественных фильмов
      3. Настройка и использование головного дисплея для видео с эффектом погружения в Premiere Pro
      4. Редактирование VR-материалов
    5. Передовой опыт
      1. Передовой опыт: ускорение микширования аудио
      2. Передовой опыт: эффективное редактирование
  9. Видеоэффекты и переходы
    1. Обзор видеоэффектов и переходов
    2. Эффекты
      1. Типы эффектов в Premiere Pro
      2. Применение и удаление эффектов
      3. Шаблоны настроек эффектов
      4. Автоматическое переформатирование видео для различных каналов социальных сетей
      5. Эффекты цветокоррекции
      6. Изменить продолжительность и скорость клипов
      7. Корректирующие слои
      8. Стабилизация видеоряда
    3. Переходы
      1. Применение переходов в Premiere Pro
      2. Изменение и настройка переходов
      3. Морфо-вырезка
  10. Графика, заголовки и анимация
    1. Графика и заголовки
      1. Обзор панели «Основные графические элементы»
      2. Создание заголовка
      3. Создание фигуры
      4. Проверка орфографии, поиск и замена
      5. Применение текстовых градиентов в Premiere Pro
      6. Добавление возможностей гибкого дизайна к графическим элементам
      7. Использование шаблонов анимационного дизайна для заголовков
      8. Замена изображений или видео в шаблонах анимационного дизайна
      9. Используйте шаблоны анимационного дизайна на основе данных
      10. Передовой опыт: ускорение обработки графики
      11. Работа с подписями
      12. Перевод речи в текст
      13. Перевод речи в текст в Premiere Pro | Вопросы и ответы
      14. Обновление устаревших заголовков до графики источника
    2. Анимация и ключевые кадры
      1. Добавление, навигация и установка ключевых кадров
      2. Эффекты анимации
      3. Используйте эффект движения для редактирования и анимации клипов
      4. Оптимизация автоматизации ключевого кадра
      5. Перемещение и копирование ключевых кадров
      6. Просмотр и настройка эффектов и ключевых кадров
  11. Создание композиции
    1. Создание композиции, альфа-каналы и управление непрозрачностью клипа
    2. Маскирование и отслеживание
    3. Режимы наложения
  12. Цветовая коррекция и градация
    1. Обзор: рабочие процессы цветокоррекции в Premiere Pro
    2. Творческие эксперименты с цветами при помощи стилей Lumetri
    3. Регулировка цветов с помощью RBG и кривых цветового тона / насыщенности
    4. Коррекция и совмещение цветов разных кадров
    5. Использование вторичных элементов управления HSL на панели «Цвет Lumetri»
    6. Создание виньеток
    7. Представления Look и таблицы LUT
    8. Области Lumetri
    9. Управление цветом дисплея
    10. HDR для трансляций
    11. Включить поддержку DirectX HDR
  13. Экспорт медиа
    1. Рабочий процесс и обзор экспорта
    2. Быстрый экспорт
    3. Экспорт для мобильных устройств и публикации в Интернете
    4. Экспорт неподвижного изображения
    5. Экспорт проектов для других приложений
    6. Экспортирование OMF-файлов для Pro Tools
    7. Экспорт в формат Panasonic P2
    8. Экспорт на диск DVD или Blu-ray
    9. Передовой опыт: ускорение экспорта
  14. Работа с другими приложениями Adobe
    1. After Effects и Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  15. Организация ресурсов и управление ими
    1. Работа с панелью «Проект»
    2. Организуйте ресурсы на панели «Проект»
    3. Воспроизведение ресурсов
    4. Поиск ресурсов
    5. Библиотеки Creative Cloud
    6. Синхронизация настроек в Premiere Pro
    7. Использование продуктов
    8. Работа с клипами в проектах продукта
    9. Объединение, преобразование и архивирование проектов
    10. Управление метаданными
    11. Рекомендации
      1. Передовой опыт: работа с режиссурой
      2. Передовой опыт: уроки вещательного производства
      3. Передовой опыт: работа с нативными форматами
  16. Повышение производительности и устранение неполадок
    1. Настройка параметров
    2. Сброс настроек
    3. Работа с прокси
      1. Обзор прокси
      2. Процесс использования поглощения и прокси
    4. Проверьте, совместима ли ваша система с Premiere Pro
    5. Premiere Pro для процессоров Apple
    6. Удаление мерцания
    7. Чересстрочная развертка и порядок полей
    8. Интеллектуальный рендеринг
    9. Поддержка панели управления
    10. Передовой опыт: работа с нативными форматами
    11. База знаний
      1. Зеленое и розовое видео в Premiere Pro или Premiere Rush
      2. Как управлять медиа-кэшем в Premiere Pro
      3. Исправление ошибок при рендеринге или экспорте
      4. Устранение проблем c воспроизведением и производительностью в Premiere Pro
  17. Мониторинг ресурсов и автономные медиафайлы
    1. Мониторинг ресурсов
      1. Использование исходного монитора и программного монитора
      2. Использование контрольного монитора
    2. Офлайн медиа
      1. Работа с офлайн клипами
      2. Создание клипов для автономного редактирования
      3. Повторная привязка офлайн медиаданных

Рабочая среда Premiere Pro настроена так, как вам нужно? Используйте готовые рабочие среды или настраивайте их наиболее подходящим для себя образом.

Приложения Adobe для работы с изображением и звуком предоставляют логичные и настраиваемые рабочие среды. Хотя каждое приложение имеет собственный набор панелей (таких как «Проект», «Метаданные», «Таймлайн»), можно единообразно перемещать и группировать панели в разных продуктах.

Главным окном программы является окно приложения. Панели объединены в этом окне в набор, называемый рабочей средой. Рабочая среда по умолчанию содержит группы панелей и отдельные панели.

Настройка рабочей среды производится путем организации панелей наиболее подходящим для пользователя способом. При перемещении панелей размеры остальных панелей изменяются автоматически по размерам окна. Можно создать и сохранить несколько настраиваемых рабочих сред для различных задач, например, по одной для редактирования и для предпросмотра материала.

Пример рабочей среды

A. Окно приложения B. Сгруппированные панели управления C. Отдельная панель управления 

Примечание.

Плавающие окна можно использовать для создания рабочей среды, аналогичной рабочим средам в более ранних версиях продуктов Adobe или для размещения панелей на нескольких мониторах.

Использование домашнего экрана и навигация по нему

С домашнего экрана очень просто начать работу в Premiere Pro. Теперь с помощью элементов управления, расположенных слева, можно создать новый проект или открыть существующий. На правой стороне домашнего экрана приведены ссылки на материалы для обучения работе с приложением, а также другие учебные пособия и документацию, размещенные в сети.

Домашний экран Premiere Pro при первом запуске программы
Домашний экран Premiere Pro при первом запуске программы

Домашний экран Premiere Pro после создания и сохранения нескольких проектов
Домашний экран Premiere Pro после создания и сохранения нескольких проектов

Содержимое домашнего экрана меняется со временем по мере работы в программе Premiere Pro. По мере создания все большего числа проектов и расширения своего опыта на домашнем экране отображается больше последних проектов, а количество ссылок на учебные материалы сокращается.

Кроме того, в Premiere Pro есть учебные материалы, по которым можно осваивать программу. Открывать такие материалы можно с панели «Обучение» или, нажав «Обучение» на домашнем экране.

Учебные материалы в Premiere Pro
Учебные материалы в Premiere Pro

Импорт рабочей среды с проектом

Выделения внутри рабочей среды и установки проекта сохраняются в файле проекта. По умолчанию Premiere Pro открывает проекты в текущей рабочей среде. Однако проект можно открыть в последней использовавшейся рабочей среде. Эта возможность может оказаться полезной, если вы часто перенастраиваете среду для каждого проекта.

 

Примечание.

Если производится импорт проекта и рабочая среда пуста, закройте проект. Снимите выделение опции «Импорт рабочей среды из проектов». Осуществите импортирование проекта снова и выберите для проекта существующую рабочую среду.

  1. Перед открытием проекта выберите «Окно» > «Рабочая среда» > «Импорт рабочей среды из проектов».

Настройка рабочей среды

Выбор рабочей среды

Каждое приложение Adobe для работы с изображением и звуком включает несколько предустановленных рабочих сред, которые оптимизируют интерфейс приложения для решения определенных задач. При выборе одной из этих сред или сохраненной индивидуально настроенной рабочей среды осуществляется соответствующая перерисовка текущей рабочей среды.

Кнопки на панели рабочих сред в Premiere Pro предоставляют мгновенный доступ к готовым или пользовательским рабочим средам. 

  • Размещение панелей можно менять щелчком по названиям в верхней части рабочей среды.
  • Нажмите на значок шеврона (>>), чтобы открыть меню переполнения. Меню переполнения включает в себя макеты рабочих сред, которые не вмещаются на панель рабочих сред. 
  • Перетащите вертикальный разделитель рядом со значком шеврона, чтобы отобразить или скрыть рабочую среду в меню переполнения.
Примечание.

В более старых пользовательских рабочих средах панель рабочих сред не открывается в верхней части рабочей среды. В таком случае можно открыть панель «Рабочие среды», прикрепить ее сверху и сохранить изменения рабочей среды.

Можно также открыть рабочую среду посредством меню «Окно»:

  1. Откройте проект, с которым требуется работать, выберите «Окно» > «Рабочая среда» и выберите необходимую рабочую среду.

Изменение порядка рабочих сред и их удаление

Можно изменить порядок отображения рабочих сред, переместить рабочую среду в меню переполнения или скрыть рабочую среду, чтобы она не отображалась на панели рабочих сред. Можно также удалить рабочую среду с панели. 

  1. Нажмите на значок меню рабочих сред, который появляется рядом с активной в данный момент рабочей средой.

    A. Значок меню рабочих сред 

  2. В открывшемся меню рабочих сред щелкните пункт «Редактировать рабочие среды».

    Примечание.

    Диалоговое окно «Редактировать рабочие среды» можно также открыть посредством меню Окно> Рабочие среды> Редактировать рабочие среды.

  3. Откроется диалоговое окно «Редактировать рабочие среды». Здесь вы можете изменить порядок рабочих сред, переместить их в меню переполнения или скрыть их. Можно также удалить рабочую среду.

    Чтобы отменить все изменения, нажмите кнопку «Отмена». 

Сохранение или сброс рабочей среды

Сохранение пользовательской рабочей среды

При настройке рабочей среды приложение отслеживает внесенные изменения и сохраняет самое последнее расположение элементов. Для сохранения на постоянной основе определенного расположения выполните сохранение рабочей среды. Сохраненные настраиваемые рабочие среды отображаются в меню «Рабочие среды», к которому можно впоследствии вернуться и сбросить эти настройки.

  1. Разместите группы и панели нужным образом, затем выполните одно из следующих действий: 

    • Нажмите значок меню рабочих сред и выберите пункт «Сохранить как новую рабочую среду».

    • Или выберите пункт меню Окно > Рабочие среды > Сохранить как новую рабочую среду

     

Сохранение изменений готовых рабочих сред

Примечание.

После сохранения изменений, внесенных в изначально предусмотренное размещение панелей, единственный способ восстановить его — это удалить файл конфигурации рабочей среды из папки Layouts (Макеты).

Чтобы сохранить изменения готовой рабочей среды, выполните одно из следующих действий:

  • Нажмите значок меню рабочих сред и выберите пункт Сохранить изменения в этой рабочей среде.
  • Выберите пункт меню Окно > Рабочие среды > Сохранить изменения в этой рабочей среде.

Восстановление рабочей области

Восстановление текущей рабочей среды позволяет вернуться к исходному, сохраненному расположению панелей.

  1. Выполните одно из следующих действий.

    • Нажмите значок меню рабочих сред и выберите пункт Восстановить сохраненный макет
    • Выберите пункт меню Окно > Рабочие среды > Восстановить сохраненный макет.

Панели-липучки, сгруппированные и плавающие панели

Панели можно состыковывать вместе, перемещать их в группы или из групп, откреплять так, чтобы они могли свободно перемещаться по окну приложения. При перетаскивании панелей становятся выделенными зоны посадки — области, к которым панели можно пристыковать. Выбранная зона посадки определяет место размещения панели, а также характер прикрепления - в виде док-панели или в группе с другими панелями.

Области фиксации

Области фиксации располагаются вдоль краев панелей, групп панелей или окон. При фиксации панель устанавливается рядом с существующей группой панелей, соответственно изменяя размер всех групп.

Перетаскивание панели (A) в область фиксации (B) для прикрепления (C)

Области группирования

Области группирования размещаются посредине панели или группы, а также вдоль области вкладок панелей. Перетаскивание панели в область группирования размещает ее вместе с другими панелями.

Перетаскивание панели (A) в область группирования (B) для подсоединения к существующей группе панелей (C)

Пристыковка или группирование панелей

  1. Если панель, которую необходимо пристыковать или разместить в группе не видна, выберите ее из меню «Окно».

  2. Перетащите нужную панель на желаемую область посадки. Приложение осуществляет пристыковку или группировку в зависимости от типа области посадки.

    Нажмите клавишу Ctrl при перетаскивании панели, чтобы открепить ее.

     

    Панели в группе панелей можно отображать в виде стопки или в виде вкладок. Панели в стопках можно развернуть и свернуть, щелкнув кнопкой мыши один раз заголовок панели или нажав его пальцем, если используется устройство с сенсорным экраном. Выберите нужный параметр в меню «Параметры группы панелей». 

Открепление панели в плавающем окне

При откреплении панели в плавающем окне можно добавлять панели в окно и изменять его аналогично окну приложения. Плавающие окна можно использовать для размещения их на втором мониторе или для создания рабочей среды, напоминающей рабочие среды в более ранних версиях приложений Adobe.

  1. Выберите панель, которую требуется открепить (если она не отображается, выберите ее из меню «Окно»), а затем выполните одно из следующих действий.

    • Выберите «Открепить панель» или «Открепить группу панелей» из меню панели. Функция «Открепить группу панелей» отсоединяет группу панелей.

    • Удерживая нажатой клавишу CTRL (Windows®) или COMMAND (Mac OS®) перетащите панель или группу панелей из текущего положения. При отпускании кнопки мыши панель или группа панелей отображаются в новом плавающем окне.

    • Перетащите панель или группу за пределы окна приложения (если окно приложения развернуто, перетащите панель в панели задач Windows).

Изменение размера группы панелей

При наведении курсора мыши на разделители между группами панелей появляются значки для изменения размера. При перетаскивании этих значков изменяют размер все группы с этим разделителем. Например, пусть рабочая среда содержит 3 группы панелей, размещенные одна под другой по вертикали. Если перетащить разделитель между нижними двумя группами, они изменяют размер, но самая верхняя группа не изменяется.

Примечание.

Для быстрой максимизации размера панели, на которую наведен указатель нажмите клавишу «Акцент». (Не нажимайте клавишу SHIFT) Нажмите клавишу «Акцент» повторно для возвращения панели к ее исходному размеру.

  1. Выполните одно из следующих действий.
    • Для изменения размера по горизонтали или по вертикали поместите курсор между двумя группами панелей. Курсор принимает вид двойной стрелки.
    • Для одновременного изменения размера в обоих направлениях поместите курсор на пересечение между тремя и более группами панелей. Курсор принимает вид четырехконечной стрелки.
  2. Нажмите и удерживайте кнопку мыши и перетащите курсор для изменения размера группы панелей.
    Перетаскивание разделителя между группами панелей для изменения их размера по горизонтали.

    A. Исходная группа со значком изменения размера B. Группа с измененными размерами 

Открытие, закрытие и прокрутка панелей

При закрытии группы панелей в окне приложения другие группы изменяют размер для заполнения освободившейся области. При закрытии плавающего окна панели в нем также закрываются.

  • Для открытия панели выберите ее из меню «Окно».
  • Для закрытия панели или окна нажмите CTRL+W (Windows) или Command+W (Mac OS) или щелкните на ее кнопке закрытия.
  • Для обзора всех вкладок панели в узкой группе панелей перетащите горизонтальную полосу прокрутки.
  • Для перемещения панели поверх группы панелей выполните одно из следующих действий.
    • Щелкните вкладку панели, которую требуется переместить на передний план.

    • Наведите указатель мыши на область вкладок и поверните колесо прокрутки мыши. Прокрутка помещает каждую панель на передний план, друг за другом.

    • Перетащите вкладки по горизонтали для изменения их порядка.

  • Для показа скрытых панелей в узкой группе панелей перетащите полосу прокрутки поверх группы панелей.
Перетаскивание горизонтальной полосы прокрутки для просмотра всех панелей в узкой группе

Работа с несколькими мониторами

Чтобы увеличить объем доступной области экрана, можно использовать несколько мониторов. При работе с несколькими мониторами окно приложения отображается на одном мониторе, а плавающие окна размещаются на втором. Конфигурации мониторов сохраняются внутри рабочей среды.

Осветление или затемнение интерфейса

Можно уменьшить яркость рабочего пространства, например, при работе в затемненной видеомонтажной комнате или при проведении цветокоррекции. Изменение яркости влияет на панели, окна и диалоговые окна, но не затрагивает полосы прокрутки, заголовки и меню, которые не находятся внутри панелей. Кроме того, изменение не влияет на фон приложения в ОС Windows.

  1. Выберите «Редактирование» > «Установки» > «Внешний вид» (Windows) или Premiere Pro > «Установки» > «Внешний вид» (Mac OS).
  2. Перетащите ползунок «Яркость пользовательского интерфейса» влево или вправо. Щелкните «По умолчанию» для восстановления уровня яркости по умолчанию.

Видеоруководство — Premiere Pro CC (2017)

Интерфейс Premiere Pro
Интерфейс Premiere Pro

Обзор интерфейса

Узнайте, как использовать панели инструментов и Premiere Pro в рабочем процессе редактирования видео.

Логотип Adobe

Вход в учетную запись