Руководство пользователя Отмена

Упорядочение ресурсов на панели «Проект» в Premiere Pro

  1. Руководство пользователя Adobe Premiere Pro
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии Premiere Pro
  3. Начало работы
    1. Начало работы с Adobe Premiere Pro
    2. Новые возможности Premiere Pro
    3. Заметки о выпуске | Premiere Pro
    4. Сочетания клавиш в Premiere Pro
    5. Специальные возможности в Premiere Pro
    6. Руководство по рабочим процессам с длинным форматами и эпизодами
  4. Требования к оборудованию и операционной системе
    1. Рекомендации по аппаратному обеспечению
    2. Системные требования
    3. Требования к ГП и драйверу ГП
    4. Рендеринг с ускорением графического процессора и аппаратное кодирование/декодирование
  5. Создание проектов
    1. Создать проект
    2. Открытие проектов
    3. Перемещение и удаление проектов
    4. Работа с несколькими открытыми проектами
    5. Работа с ссылками проекта
    6. Обратная совместимость проектов Premiere Pro
    7. Как открыть и редактировать проекты Premiere Rush в Premiere Pro
    8. Передовой опыт: создание собственных шаблонов проектов
  6. Рабочие среды и рабочие процессы
    1. Рабочие среды
    2. Вопросы и ответы | Импорт и экспорт в Premiere Pro
    3. Работа с панелями
    4. Управление касанием и жестами в Windows
    5. Использование Premiere Pro в конфигурации с двумя мониторами
  7. Захват и импорт
    1. Захват
      1. Захват и оцифровка видеоматериала
      2. Захват видео в форматах HD, DV или HDV
      3. Пакетный захват и повторный захват
      4. Настройка системы для захвата медиаданных в форматах HD, DV или HDV
    2. Импорт
      1. Передача файлов
      2. Импорт неподвижных изображений
      3. Импорт цифрового аудио
    3. Импорт из Avid или Final Cut
      1. Импорт AAF-файлов проекта из Avid Media Composer
      2. Импорт XML-файлов проекта из Final Cut Pro 7 и Final Cut Pro X
    4. Поддерживаемые форматы файлов
    5. Оцифровка аналогового видео
    6. Работа с тайм-кодом
  8. Редактирование
    1. Эпизоды
      1. Создание и изменение последовательностей
      2. Добавление клипов в последовательности
      3. Изменение порядка клипов в последовательностях
      4. Поиск, выбор и группировка клипов в последовательностях
      5. Редактирование эпизодов, загруженных в исходный монитор
      6. Упрощение последовательностей
      7. Рендеринг и предпросмотр последовательностей
      8. Работа с маркерами
      9. Исправление источника и определение целевых дорожек
      10. Определение редактирования сцен
    2. Видео
      1. Создание и воспроизведение клипов
      2. Обрезка клипов
      3. Синхронизация аудио и видео с помощью функции «Объединение клипов»
      4. Рендеринг и замена медиа
      5. Отмена, история и события
      6. Заморозка и удерживание кадров
      7. Работа с соотношением сторон
    3. Аудио
      1. Обзор аудио в Premiere Pro
      2. Микшер аудиодорожек
      3. Настройка уровней громкости
      4. Редактирование, восстановление и улучшение звука с помощью панели Essential Sound
      5. Автоматическое понижение громкости аудио
      6. Ремикс аудио
      7. Управление громкостью и панорамированием клипа с помощью микширования аудиоклипа
      8. Балансировка и панорамирование аудио
      9. Усовершенствованное аудио — фонограммы, понижающее микширование и маршрутизация
      10. Аудиоэффекты и переходы
      11. Работа с аудиопереходами
      12. Применение аудиоэффектов
      13. Измерение уровня звука с помощью эффекта «Акустический локатор»
      14. Запись аудиомиксов
      15. Редактирование аудио на таймлайне
      16. Сопоставление аудиоканалов в Premiere Pro
      17. Использование аудиодорожки Adobe Stock в Premiere Pro
    4. Дополнительные функции редактирования
      1. Редактирование многокамерной передачи
      2. Настройка и использование головного дисплея для видео с эффектом погружения в Premiere Pro
      3. Редактирование VR-материалов
    5. Передовой опыт
      1. Передовой опыт: ускорение микширования аудио
      2. Передовой опыт: эффективное редактирование
      3. Рабочие процессы редактирования для полнометражных фильмов
  9. Видеоэффекты и переходы
    1. Обзор видеоэффектов и переходов
    2. Эффекты
      1. Типы эффектов в Premiere Pro
      2. Применение и удаление эффектов
      3. Шаблоны настроек эффектов
      4. Автоматическое переформатирование видео для различных каналов социальных сетей
      5. Эффекты цветокоррекции
      6. Изменить продолжительность и скорость клипов
      7. Корректирующие слои
      8. Стабилизация видеоряда
    3. Переходы
      1. Применение переходов в Premiere Pro
      2. Изменение и настройка переходов
      3. Морфо-вырезка
  10. Заголовки, графика и подписи
    1. Обзор панели «Основные графические элементы»
    2. Заголовки
      1. Создание заголовка
    3. Графика
      1. Создание фигуры
      2. Выравнивание и распределение объектов
      3. Применение градиентов
      4. Добавление возможностей гибкого дизайна к графическим элементам
      5. Установка и использование шаблонов анимационного дизайна
      6. Замена изображений или видео в шаблонах анимационного дизайна
      7. Используйте шаблоны анимационного дизайна на основе данных
    4. Подписи
      1. Перевод речи в текст
      2. Работа с подписями
      3. Проверка орфографии, поиск и замена
      4. Экспорт текста
      5. Перевод речи в текст в Premiere Pro | Вопросы и ответы
    5. Рекомендации: ускорение обработки графики
    6. Удаление прежней версии конструктора заголовков в Premiere Pro | Вопросы и ответы
    7. Обновление устаревших заголовков до графики источника
  11. Анимация и ключевые кадры
    1. Добавление, навигация и установка ключевых кадров
    2. Эффекты анимации
    3. Используйте эффект движения для редактирования и анимации клипов
    4. Оптимизация автоматизации ключевого кадра
    5. Перемещение и копирование ключевых кадров
    6. Просмотр и настройка эффектов и ключевых кадров
  12. Создание композиции
    1. Создание композиции, альфа-каналы и управление непрозрачностью клипа
    2. Маскирование и отслеживание
    3. Режимы наложения
  13. Цветовая коррекция и градация
    1. Обзор: рабочие процессы цветокоррекции в Premiere Pro
    2. Автоматитческая цветовая коррекция
    3. Творческие эксперименты с цветами при помощи стилей Lumetri
    4. Регулировка цветов с помощью RGB и кривых цветового тона / насыщенности
    5. Коррекция и совмещение цветов разных кадров
    6. Использование вторичных элементов управления HSL на панели «Цвет Lumetri»
    7. Создание виньеток
    8. Представления Look и таблицы LUT
    9. Области Lumetri
    10. Управление цветом дисплея
    11. HDR для трансляций
    12. Включить поддержку DirectX HDR
  14. Экспорт медиа
    1. Экспорт видео
    2. Экспорт Управления наборами
    3. Рабочий процесс и обзор экспорта
    4. Быстрый экспорт
    5. Экспорт для мобильных устройств и публикации в Интернете
    6. Экспорт неподвижного изображения
    7. Экспорт проектов для других приложений
    8. Экспортирование OMF-файлов для Pro Tools
    9. Экспорт в формат Panasonic P2
    10. Настройки экспорта
      1. Ссылка на настройки экспорта
      2. Основные настройки видео
      3. Параметры кодирования
    11. Рекомендации: ускорение экспорта
  15. Совместная работа: Frame.io, продукты и проекты группы
    1. Совместная работа в Premiere Pro
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Вопросы и ответы
    3. Продукты
      1. Использование продуктов
      2. Работа с клипами в проектах продукта
      3. Передовой опыт: работа с продуктами
    4. Проекты группы
      1. Начало работы с командными проектами
      2. Создать проект группы
      3. Добавление мультимедиа и управление ими в командных проектах
      4. Совместная работа с помощью проектов группы
      5. Общий доступ к изменениям и управление ими вместе с соавторами проекта группы
      6. Архивация, восстановление и удаление командных проектов
  16. Работа с другими приложениями Adobe
    1. After Effects и Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Организация ресурсов и управление ими
    1. Работа с панелью «Проект»
    2. Организуйте ресурсы на панели «Проект»
    3. Воспроизведение ресурсов
    4. Поиск ресурсов
    5. Библиотеки Creative Cloud
    6. Синхронизация настроек в Premiere Pro
    7. Объединение, преобразование и архивирование проектов
    8. Управление метаданными
    9. Рекомендации
      1. Передовой опыт: уроки телевещания
      2. Передовой опыт: работа с нативными форматами
  18. Повышение производительности и устранение неполадок
    1. Настройка параметров
    2. Сброс настроек
    3. Работа с прокси
      1. Обзор прокси
      2. Процесс использования поглощения и прокси
    4. Проверьте, совместима ли ваша система с Premiere Pro
    5. Premiere Pro для процессоров Apple
    6. Удаление мерцания
    7. Чересстрочная развертка и порядок полей
    8. Интеллектуальный рендеринг
    9. Поддержка панели управления
    10. Передовой опыт: работа с нативными форматами
    11. База знаний
      1. Выявленные неполадки
      2. Исправленные ошибки
      3. Устранение проблем с сбоем Premiere Pro
      4. Зеленое и розовое видео в Premiere Pro или Premiere Rush
      5. Как управлять медиа-кэшем в Premiere Pro
      6. Исправление ошибок при рендеринге или экспорте
      7. Устранение проблем c воспроизведением и производительностью в Premiere Pro
  19. Мониторинг ресурсов и автономные медиафайлы
    1. Мониторинг ресурсов
      1. Использование исходного монитора и программного монитора
      2. Использование контрольного монитора
    2. Офлайн медиа
      1. Работа с офлайн клипами
      2. Создание клипов для автономного редактирования
      3. Повторное связывание автономных медиаданных

Панель «Проект» в Premiere Pro позволяет эффективно упорядочить ресурсы. Узнайте, как использовать подборки, переименовывать ресурсы, удалять неиспользуемые ресурсы и выполнять многие другие задачи.

Используйте подборки

Подборки для организации содержимого проекта, которые можно создавать благодаря панели «Проект», выполняют ту же роль, что папки в проводнике ОС Windows или программе Finder ОС Mac OS. Подборки могут содержать исходные файлы, эпизоды и другие подборки.

По мере увеличения размера проекта можно создавать новые подборки, содержащие указанные элементы. Хотя создавать и использовать подборки необязательно (особенно в небольших проектах), они очень полезны для обеспечения хорошей организации используемых в проекте файлов.

Подборки можно использовать одним из следующих способов:

  • для хранения клипов в автономном режиме в целях пакетного захвата;

  • для хранения основных и резервных эпизодов;

  • для организации файлов по типу (например, видео, неподвижные изображения и аудиофайлы).

Подборки на панели «Проект» в Premiere Pro
Подборки на панели «Проект» в Premiere Pro

На панели «Проект» доступны модели поведения подборок по умолчанию. Можно изменить последние три модели поведения подборок по умолчанию, отредактировав поведение подборки в разделе общих установок.

Систематизировать подборки

Подборки, представленные на панели «Проект», можно сортировать и просматривать следующими способами:

  • Просмотр в виде списка: все подборки приведены в виде вертикального списка с возможностью прокрутки. Можно щелкнуть стрелку, чтобы открыть подборки и просмотреть файлы, находящиеся в каждой из них.
  • Просмотр в виде значков: все подборки располагаются по горизонтали в виде папок. Папку можно щелкнуть и просмотреть находящиеся в ней файлы. Это представление позволяет точно видеть, файлы какого типа находятся в подборке.
  • Представление в произвольной форме: позволяет систематизировать подборки и файлы так, как вам больше нравится.

Дополнительные сведения о работе с этими представлениями на панели «Проект» см. в разделе Настройка внешнего вида панели «Проект».

Добавление, удаление и открытие подборок

  • Чтобы добавить подборку, нажмите кнопку «Новая подборка» в нижней части панели «Проект». Также можно использовать сочетание клавиш CONTROL+/ (Windows) или COMMAND+/ (MacOS).
  • Чтобы удалить одну или несколько подборок, выберите подборки и щелкните значок «Удалить» в нижней части панели «Проект». Для удаления подборок также можно выбрать одну или несколько подборок и нажать клавишу DELETE.
  • Дважды щелкните подборку, чтобы открыть ее в отдельной прикрепляемой панели.

Изменение поведения подборки

Изменение поведения подборок
Изменение поведения подборок

В процессе работы над проектом можно потребоваться изменить режим просмотра подборок. На стандартном макете отображается иерархия всего проекта, что весьма удобно. Тем не менее, в некоторых случаях необходимо открыть проект на отдельной вкладке или на новой панели. Таким образом, можно сосредоточить внимание на клипах в отдельной подборке, отсортировать клипы на раскадровке в режиме значков или выполнять поиск клипов в подборке, задав критерий в поле поиска.

Некоторые редакторы предпочитают окно подборки помещать поверх интерфейса, другие - открывают подборки по месту или в новых вкладках.

Чтобы открыть подборку на отдельной подвижной панели, по месте или на новой вкладке, выполните следующие действия:

  • Чтобы открыть подборку в новой вкладке, дважды щелкните подборку мышью. Эту панель можно закрепить или сгруппировать, как и любую другую.
  • Чтобы открыть подборку по месту, зажмите клавишу CTRL (Windows) или клавишу COMMAND (Mac OS) и дважды щелкните мышью подборку.
  • Чтобы открыть подборку в отдельной подвижной панели, дважды щелкните подборку, удерживая нажатой клавишу ALT (Windows) или OPTION (Mac OS).

Можно изменить поведение по умолчанию подборок на панели «Проект», отредактировав установки подборок.

  1. Выберите «Правка» > «Установки» > «Общие» (Windows) или «Premiere Pro» > «Установки» > «Общие» (Mac OS).
  2. В области «Подборки» выберите параметры в меню «Двойной щелчок мышью + CTRL » (Windows) или «Двойной щелчок мышью + COMMAND» (Mac OS) и «Двойной щелчок мышью + ALT» (Windows) или «Двойной щелчок мышью + OPT» (Mac OS).

  3. Нажмите кнопку ОК.

Советы по работе с подборками

  • Чтобы переместить элемент в подборку, перетащите его на значок «Подборка». Чтобы вложить подборки, можно переместить их в другие подборки. При перетаскивании элемента на подборку автоматическое открытие подборки не выполняется.
  • Чтобы отобразить содержимое подборки в режиме просмотра списка, щелкните треугольник рядом со значком «Подборка» и разверните ее или дважды щелкните подборку.
  • Чтобы отобразить содержимое подборки-оболочки (родительской подборки), просматривая содержимое только вложенной подборки, нажмите на кнопку «Родительская подборка» на панели «Проект». Можно нажимать на эту кнопку до тех пор, пока не отобразится содержимое верхнего уровня на панели «Проект».
  • Чтобы открыть или закрыть несколько подборок одновременно, зажмите клавишу ALT (Windows) или OPTION (Mac OS) и щелкните мышью несколько выбранных подборок.
Примечание.

При нескольких нажатиях подряд на кнопку «Новая подборка» каждая новая подборка будет вложена в предыдущую новую подборку.

Создание маркировки ресурсов

Метки представляют собой цвета, позволяющие определить и связать ресурсы. Метки можно назначать и просматривать на панели «Проект». Цвета маркировки обозначают ресурсы на панели «Проект» в столбце «Маркировка» и на панели «Таймлайн».

  • Чтобы назначить для ресурса маркировку, выберите клип на панели «Проект», выберите «Правка» > «Маркировка», а затем выберите цвет.
  • Чтобы выбрать все ресурсы с одинаковой маркировкой, выберите ресурс, использующий маркировку, а затем команду «Правка» > «Маркировка» > «Выберите группу маркировок».
  • Чтобы отредактировать имена или цвета, выберите «Правка» > «Установки» > «Цвета маркировки» (Windows) или «Premiere Pro» > «Установки» > «Цвета маркировки» (Mac OS). Чтобы изменить цвет, щелкните образец цвета.
  • Чтобы установить маркировку по умолчанию для типа медиаданных, выберите команду «Правка» > «Установки» > «Маркировки по умолчанию» (Windows) или «Premiere Pro» > «Установки» > «Маркировки по умолчанию» (Mac OS).
Примечание.

Маркировки по умолчанию влияют на ресурсы, добавляемые на панель «Проект» после изменения настроек по умолчанию. Эта команда не меняет цвета маркировок для ресурсов, уже находящихся на панели «Проект». Чтобы изменить цвет маркировки для ресурсов, уже находящихся на панели «Проект», используйте команду «Правка» > «Установки» > «Цвета маркировки» (Windows) или «Premiere Pro» > «Установки» > «Цвета маркировки» (Mac OS).

Переименование ресурсов

Все файлы в проекте хранятся на жестком диске в виде отдельных файлов. В Premiere Pro на панель «Проект» добавляются только ссылки на каждый из файлов. В случае переименования клипа в Premiere Pro исходный файл и его имя остаются без изменений на жестком диске.

Примечание.

При изменении имени клипа эти изменения не отражаются в имени исходного файла. Некоторые пользователи предлагают указывать выбранное имя клипа в столбце «Описание», чтобы сохранить схему присвоения имен клипу и исходному файлу. Побочным эффектом такой схемы является тот факт, что имя клипа не будет описательным на панели «Таймлайн» или на панели «Проект» в режиме значков. Пользователь самостоятельно решает, какая система будет более эффективной для конкретного рабочего процесса.

Переименование клипа

Имя клипа можно изменить. В Premiere Pro имя клипа хранится вместе с другими свойствами клипа в файле проекта. При изменении имени клипа имя исходного файла клипа не изменяется.

Примечание.

Чтобы автоматически сохранить новое имя также в поле «Заголовок» схемы метаданных Dublin Core, сначала необходимо создать привязку для свойства «Имя клипа». 

  1. Выберите клип на панели «Проект».
  2. Выполните одно из следующих действий.
    • На панели «Проект» выберите «Клип» > «Переименовать», введите новое имя и нажмите клавишу ВВОД (Windows) или RETURN (Mac OS).
    • На панели «Проект» щелкните поле «Имя», введите новое имя и нажмите клавишу ВВОД (Windows) или RETURN (Mac OS).
    • На панели «Метаданные» щелкните треугольник рядом с полем «Клип», чтобы отобразить поля свойств клипа. Введите новое имя в поле «Имя» и нажмите ВВОД (Windows) или RETURN (Mac OS).
    Примечание.

    Команда «Переименовать» доступна при щелчке правой кнопкой мыши (Windows) или при щелчке мышью с зажатой клавишей CONTROL (Mac OS) на клипе на панели «Проект» или на таймлайне.

Переименование исходного файла источника

  1. Закройте Premiere Pro и переименуйте файл на рабочем столе.

    При следующем открытии проекта Premiere Pro отображает диалоговое окно.

    1. Перейдите к переименованному файлу и выберите его в диалоговом окне.
    2. Нажмите кнопку «Открыть».
    3. При запуске Premiere Pro открывается файл, для которого повторно создана связь с переименованным исходным файлом.

Переход к ресурсу на панели «Проект»

  1. Выберите панель «Проект».
  2. Введите первую букву имени нужного клипа.

Консолидировать дублирующиеся папки

Можно объединить дублирующиеся медиаданные и папки с одинаковыми именами. Нажмите Правка > Дубликаты, чтобы объединить все дублирующиеся клипы во всем проекте. При этом подборки с одинаковым именем объединяются, только если они находятся на одном уровне иерархии.

Перед консолидацией папок
Перед консолидацией папок

После консолидации папок
После консолидации папок

Удаление ресурсов из проекта

Удалить ненужные ресурсы с панели «Проект» можно, не удаляя их с жесткого диска.

Удаление ресурса с панели «Проект»

  1. Выберите элемент и нажмите клавишу DELETE.

    Файл останется на жестком диске

Примечание.

Использование команды «Проект» > «Переключить в автономный режим» позволяет удалить фактический исходный файл вместе с ссылкой на него в проекте. (См. раздел Работа с автономными клипами.)

Удаление неиспользуемых ресурсов из панели «Проект»

Можно удалить неиспользуемые на панели «Таймлайн» ресурсы с панели «Проект».

  1. Выполните одно из следующих действий:
    • Чтобы определить неиспользуемые клипы, отсортируйте панель список на панели «Проект» по столбцу «Использование видео» или «Использование аудио», затем выберите и удалите их.
    • Выберите «Проект» > «Удалить неиспользуемые».

Определите другие миниатюры для клипов.

Можно изменить кадр афиши или клипы в представлении значков. По умолчанию первый кадр клипа отображается при просмотре в режиме миниатюр и в других частях проекта, где отображаются миниатюры. Можно переопределить миниатюру по умолчанию, назначив любой кадр клипы кадром афиши.

Для задания знакового кадра для значка клипа перетащите курсор воспроизведения или с помощью других инструментов навигации переместитесь к необходимому кадру, а затем нажмите комбинацию клавиш Shift+P (Windows) или Command+P (Mac OS).

Дополнительные сведения см. в разделе Работа с представлением значков.

Примечание.

Представление значков в области предпросмотра панели «Проект» по умолчанию скрыто. Включите представление в меню панели «Проект».

Редактирование ячеек на панели «Проект»

В редактируемых ячейках можно отредактировать данные свойств клипа или метаданные XMP для любого клипа на панели «Проект». В Premiere Pro хранятся данные, записанные в ячейки метаданных XMP в исходных файлах. Тем не менее, данные, записанные в ячейки свойств клипа, хранятся в файле проекта, а не в исходных файлах. Данные свойств клипа не переносятся вместе с исходными файлами и доступны для чтения только в Premiere Pro.

По умолчанию на панели «Проект» отображаются только свойства клипа. Для записи данных, которые Premiere Pro хранит в исходных файлах, необходимо сначала добавить столбцы метаданных на отображаемую панель «Проект». См. раздел Настройка столбцов в режиме списка.

  1. Выполните одно из следующих действий:
    • Чтобы выбрать клип, щелкните значок слева от имени файла в списке на панели «Проект». Нажмите клавишу TAB несколько раз, чтобы выделить нужные редактируемые ячейки и перейти в режим редактирования.
    • Щелкните редактируемую ячейку.
  2. Введите данные, которые заменят данные, уже имеющиеся в ячейку (если есть).
  3. Выполните одно из следующих действий:
    • Чтобы сохранить новые данные и выделить следующую ячейку для того же клипа, нажмите клавишу TAB.
    • Чтобы сохранить новые данные и выделить предыдущую ячейку для того же клипа, нажмите клавиши SHIFT+TAB.
    • Чтобы сохранить новые данные и выделить ту же ячейку в следующем клипе, нажмите клавишу ВВОД (Windows) или RETURN (Mac OS).
    • Чтобы сохранить новые данные и выделить ту же ячейку в предыдущем клипе, нажмите клавиши SHIFT+ВВОД (Windows) или SHIFT+RETURN (Mac OS).
    Примечание.

    В режиме отображения панели «Проект» в виде значков нажмите клавишу TAB, чтобы выделить имя файла следующего ресурса и перейти в режим редактирования.

Просмотр свойств клипа

Premiere Pro предоставляет инструменты анализа, которые можно использовать для оценки файла в любом поддерживаемом формате, хранимого в пределах или за пределами проекта. Например, после создания видеоклипа для потоковой передачи с веб-сервера, можно использовать инструменты анализа клипа, чтобы определить, соответствует ли скорость передачи данных экспортируемого клипа требованиям к распространению через Интернет.

На панели «Свойства» представлены подробные сведения обо всех клипах. Для видеофайлов могут анализироваться такие свойства, как размер файла, количество каналов аудио, продолжительность, кадровая частота, частота дискретизации аудио, средняя скорость передачи данных и кодеки. Все эти свойства отображаются на панели «Свойства» не для каждого клипа. Формат файла рассматриваемого клипа определяет, какие данные отображаются на панели «Свойства».

Для просмотра свойств клипа необходимо выполнить одно из следующих действий.

  • Если клип доступен на панели «Проект», выберите его, чтобы отобразить набор свойств в области предпросмотра в верхней части панели «Проект».
  • Если клип недоступен в проекте, выберите команду «Файл» > «Получить свойства для» > «Файл». Найдите и выберите клип, который необходимо проанализировать, после чего нажмите «Открыть».
Примечание.

Также можно просмотреть свойства клипа на панелях «Исходный монитор», «Таймлайн» или «Проект». Для этого щелкните правой кнопкой мыши (Windows) или зажмите клавишу CONTROL и щелкните мышью (Mac OS) клип и выберите «Свойства».

  • Если клип доступен на панелях «Исходный монитор», «Таймлайн» или «Проект», выберите его и выберите команду «Файл» > «Получить свойства для» > «Выделенные».

Просмотр порядка полей для клипов

Порядок полей для клипа можно задать в области предпросмотра на панели «Проект». В области предпросмотра и в области рядом с клипом можно просмотреть сведения о клипе. Рядом с данными тайм-кода представлен порядок полей.

  • «LFF» обозначает порядок «нижнее поле первое» для клипа.
  • «UFF» обозначает порядок «верхнее поле первое» для клипа.
Примечание.

Область предпросмотра по умолчанию скрыта. Включите представление в меню панели «Проект».

Определение наличия в клипе чересстрочной или прогрессивной развертки

Определить, содержит ли клип чересстрочную или прогрессивную развертку, можно в области предпросмотра на панели «Проект». В области предпросмотра и в области рядом с клипом можно просмотреть сведения о клипе. Рядом с данными тайм-кода отображается индикатор чересстрочной или прогрессивной развертки.

  • «i» указывает на то, что клип содержит чересстрочную развертку.
  • «p» указывает на то, что клип содержит прогрессивную развертку.

Изменение кадровой частоты клипов

Для изменения кадровой частоты, используемой Premiere Pro для клипа, можно применить команду «Интерпретировать материал». При изменении кадровой частоты клипа изменяется не только видео, но и аудио. При изменении кадровой частоты пропорционально изменяется исходная продолжительность. Например, если для 10-секундного клипа с кадровой частотой 24 кадра/с задана частота 48 кадров/с, его продолжительность сокращается наполовину (5 с). Кадровая частота клипа согласуется с частотой кадров эпизода. Например, если для клипа с кадровой частотой 24 кадра/с в эпизоде с частотой 24 кадра/с задается кадровая частота 48 кадров/с, то в эпизоде отображаются только все остальные кадры в клипе.

Также можно изменить скорость и продолжительность клипа, выбрав команду «Клип» > «Скорость/продолжительность» для клипа на панели «Таймлайн». Тем не менее, такие изменения затрагивают только экземпляр клипа на панели «Таймлайн». При использовании команды «Интерпретировать материал» изменяется способ интерпретации файла в масштабах проекта.

  1. На панели «Проект» щелкните правой кнопкой мыши выбранный клип.
  2. Выберите «Изменить» > «Интерпретировать материал» и выполните одно из следующих действий.
    • Выберите «Использовать частоту кадров из файла»,
    • Выберите «Предполагаемая частота кадров» и введите число кадров в секунду.
  3. Нажмите кнопку ОК.
Логотип Adobe

Вход в учетную запись