Узнайте, как создавать заголовки и анимированную графику в рабочей среде «Графика» в Premiere Pro.

Рабочая среда «Графика» и панель «Основные графические элементы» в Premiere Pro содержат мощные средства создания заголовков, графики и анимаций прямо в Premiere Pro.

Примечание.

На панели «Основные графические элементы» также можно изменять шаблоны анимационного дизайна (файлы .mogrt), созданные в After Effects или Premiere Pro. Подробнее о шаблонах анимационного дизайна см. в разделе Использование шаблонов анимационного дизайна в Premiere Pro.

Доступ к рабочей среде «Графика» и панели «Основные графические элементы»

Чтобы получить доступ к рабочей среде «Графика»: нажмите Графика на панели рабочей среды вверху экрана или в главном меню выберите Окно > Рабочая среда > Графика.

Порядок получения доступа к панели «Основные графические элементы»: по умолчанию панель «Основные графические элементы» входит в состав рабочей среды «Графика». Однако, если она не отображается, ее можно открыть ее напрямую, выбрав Окна > Панель «Основные графические элементы».

Части панели «Основные графические элементы»

Панель «Основные графические элементы»
Панель «Основные графические элементы»

A. Панель «Обзор» B. Панель «Редактирование» 

Обзор

Эта вкладка используется для просмотра шаблонов анимационного дизайна (файлы .mogrt). Такие шаблоны с готовыми текстом и графикой можно перетащить на панель «Таймлайн» и настроить. Дополнительные сведения см. в разделе Обзор шаблонов анимационного дизайна и управление ими.

Правка

Эта вкладка используется в следующих целях:

  • настройка положения и вида текста, фигур и шаблонов анимационного дизайна. 
  • Добавление анимации к графике (с помощью панели «Элементы управления эффектами»)

Создание графики

Графические клипы могут содержать несколько текстовых слоев и слоев-фигур, подобных слоям в Photoshop. Эти слои можно редактировать как отдельный клип в эпизоде. При создании текстового слоя или слоя-фигуры на панели «Таймлайн» в положении курсора воспроизведения создается графический клип, содержащий этот слой. Если графический клип уже выбран в эпизоде, тогда созданный текстовый слой или слой-фигура добавляется к следующему графическому клипу.

Все графические объекты, созданные в Premiere Pro, можно экспортировать в виде шаблона анимационного дизайна (.mogrt) в библиотеки Creative Cloud Libraries или на локальный диск для совместного или повторного использования.

Примечание.

Графический клип можно создать, даже если эпизод не содержит никаких видеороликов.

Создание текстовых слоев

С помощью текстового слоя можно создать заголовок. Чтобы создать текстовый слой в Premiere Pro, выполните указанные ниже действия.

  1. На панели инструментов выберите инструмент «Текст» (T) или инструмент Вертикальный текст

  2. Нажмите Программный монитор там, где требуется расположить текст, и начните его вводить. Одним нажатием можно создать текст в точке, а затем перетаскиванием можно создать текстовое поле, в котором текст будет автоматически переноситься на новую строку в пределах границ поля.

  3. Инструмент «Выделение» (V) используется для управления текстом и слоями-фигурами непосредственно в программном мониторе. Можно регулировать положение слоя и поворачивать его. Также можно изменить опорную точку, масштаб и размер текстового поля.

    Примечание.

    Убедитесь, что инструмент «Текст» не выбран. Если это не так, создаете дополнительный текстовый слой. Перед внесением любых изменений выберите инструмент «Выделение».

  4. Настройте внешний вид своего текста, используя вкладку Редактирование панели Основные графические элементы

    Создать текстовый слой
    Создать текстовый слой

    A. Выравнивание и трансформация B. Текст C. Заливка D. Обводка 

    Некоторые свойства, которые можно редактировать:

    • Заливка: для изменения цвета текста следует выбрать текст, нажать «Цвет заливки» в разделе «Внешний вид» панели «Основные графические элементы» и выбрать цвет.
    • Обводка: для изменения обводки (границы) текста выберите текст, нажмите «Цвет обводки» и выберите цвет. Также можно добавить к тексту новые стили обводки или несколько обводок и создать захватывающие эффекты. Дополнительные сведения см. в разделе Создание нескольких обводок.
    • Фон: чтобы изменить фон текста, выберите текст и нажмите «Цвет фона». После этого можно настроить непрозрачность и размер фона. Чтобы убрать любой фон текста, снимите флажок «Фон». 
    • Тень: чтобы изменить тень текста, выберите текст и нажмите «Цвет тени». После этого можно настроить различные свойства тени, как расстояние, угол, непрозрачность, размер и размытие.

Замена шрифтов в проектах

Шрифты в проекте можно заменить, изменив все шрифты одновременно, вместо обновления шрифтов по отдельности. Например, если у вас есть графический объект с несколькими слоями текста, и вы решили заменить шрифт, можно изменить шрифт на всех слоях одновременно с помощью пункта меню Заменить шрифты в проектах.

  1. Выберите Графика > Заменить шрифты в проектах.

  2. Откроется окно «Замена шрифтов в проектах», в котором будет приведен список шрифтов, используемых в проекте.

  3. В поле Шрифт для замены введите шрифт, который будет использоваться в качестве резервного.

    Заменить шрифты в проектах
    Заменить шрифты в проектах
  4. Выбрав шрифт для замены нажмите кнопку OK.

Создание слоев-фигур

В Premiere Pro есть инструменты Перо, Прямоугольник и Эллипс для создания произвольных форм и контуров. 

  1. Нажмите и удерживайте инструмент «Перо», чтобы открыть инструменты «Прямоугольник» и «Фигура». Затем на панели инструментов выберите нужный инструмент фигуры и нарисуйте фигуру.

    Примечание.

    При перетаскивании удерживайте нажатой клавишу Shift, чтобы создать фигуру с заблокированными размерами, такую как квадрат или окружность.

    Создать слой-фигуру
    Создать слой-фигуру

    A. Выравнивание и трансформация B. Заливка C. Обводка D. Темные тона 
  2. Инструмент «Выделение» (V) используется для управления фигурой, включая изменения положения, масштаба, поворота и опорной точки. 

  3. Инструмент «Перо» (P) можно использовать для управления вершинами и маркерами фигуры.

  4. Настройте внешний вид, используя вкладку редактирование панели «Основные графические элементы».

Создание слоев клипов

Изображения и источники видео можно добавлять в графику как слои. Для создания слоев клипа можно использовать один из следующих методов:

  • На вкладке Правка панели Основные графические элементы нажмите значок Создать слой и выберите Из файла.
  • В меню приложения выберите Графика > Создать слой > Из файла.
  • Выберите графический клип на панели «Проект» или «Таймлайн». Перетащите основной клип с видео или изображением из панели «Проект» на панель «Слои» панели «Основные графические элементы».

Примечание.

Убедитесь, что данная графика выбрана в программном мониторе. Если графика не выбрана, то параметры недоступны.

Удалить графику

Чтобы удалить графику, выполните указанные ниже действия.

  1. Если панель «Библиотеки» не доступна, выберите Окно > Библиотеки.

  2. На панели «Библиотеки» выберите графику, которую нужно удалить.

  3. Нажмите значок «Удалить» в нижней части панели «Библиотеки».

    Удалить графику
    Удалить графику

Добавление возможностей гибкого дизайна в свою графику

Гибкий дизайн для анимационного дизайна позволяет создавать движущиеся титры и графику, которые интеллектуально реагируют на изменения во время воспроизведения и размещения слоев.

Гибкий дизайн — положение

Графику можно сформировать так, чтобы она автоматически подстраивалась под изменения пропорций видеокадров или под свойства позиции либо масштаба другого слоя графики. Например, изменение число символов в заголовке или нижней трети.

Небольшие синие булавки в программном мониторе указывают, прикреплен ли выделенный слой к другому слою.

Чтобы задать между слоями связи, основанные на положении, выполните указанные ниже действия.

  1. Выберите графический клип на панели «Таймлайн» и перейдите на вкладку Редактирование панели Основные графические элементы.

  2. Выберите слой, который должен реагировать на изменения в другом слое.

  3. В разделе Гибкий дизайн — положение > Прикрепить к укажите слой, к которому следует прикрепить выделенный слой.

    Выделенный слой становится дочерним для слоя, выбранного в данном раскрывающемся списке.

  4. Чтобы определить, к какому краю должен быть прикреплен дочерний слой, используйте схему на правой стороне: Вверх, Вниз, Влево или Вправо от родительского элемента. 

    Например, есть прямоугольник, содержащий текст. Если прикрепить прямоугольник к тексту, то текст будет автоматически реагировать на любые изменения прямоугольника.

    Примечание.

    С помощью квадрата в центре включите или отключите прикрепление всех краев.

  5. Теперь выделенный слой изменяет свои положение, длину/ширину и масштаб в зависимости от изменений родительского слоя. Если этот слой выбран в программном мониторе, родительский слой отображается с небольшими голубыми булавками на прикрепленных краях. 

    Установка параметра «Гибкий дизайн — положение»
    Установка параметра «Гибкий дизайн — положение»

Гибкий дизайн — время

Создание движущихся титров

Установив флажок Движущиеся титры, можно создавать заголовки и титры фильма, которые движутся по экрану вертикально. Когда флажок Движущиеся титры установлен, в программном мониторе отображается прозрачная синяя полоса прокрутки.

Эта полоса прокрутки позволяет прокручивать текст и графику титров фильма для облегчения редактирования. Вам не придется перемещать курсор воспроизведения на панели «Таймлайн».

Примечание.

Скорость движущихся титров определяется длиной клипа с заголовком в эпизоде. Чем больше длина графического клипа, тем медленнее движение.

Чтобы включить движущиеся титры для графики, выполните следующее.

  1. Выберите графический клип на панели «Таймлайн» и перейдите на вкладку Редактирование панели Основные графические элементы.

    Включение движущихся титров
    Включение движущихся титров
  2. Убедитесь в том, что у выбранной графики не выбран ни один из ее отдельных слоев.

    Примечание.

    Убедитесь, что текстовый слой в программном мониторе не выбран. Если текст выбран в программном мониторе, то параметр «Движущиеся титры» недоступен. 

  3. Установите флажок Движущиеся титры, чтобы включить титры фильма.

  4. Укажите, должна ли графика начинаться или заканчиваться за пределами экрана.

  5. Настройте время подмотки в начале, подмотки в конце, замедления и ускорения с помощью временного кода для каждого свойства.

    Полоса прокрутки движущихся титров
    Полоса прокрутки движущихся титров

Сохранение вступительной и завершающей анимации

Можно определить сегменты графики, которые сохраняются как вступительная и завершающая анимации даже при изменении общей длительности графики. Ключевые кадры, находящиеся в пределах этих временных интервалов, закрепляются в начале и конце клипа. Поскольку ключевые кадры зафиксированы на месте, можно изменять общую длительность графического клипа, сохраняя его анимации на входе и выходе.

Вступительные и завершающие сегменты клипа отмечены прозрачным наложением белого фона на графический клип на панелях «Таймлайн» и «Элементы управления эффектами». Эти сегменты можно определить на панели «Основные графические элементы» или «Элементы управления эффектами». Можно также указать длительность вступительного и завершающего сегментов, используя сочетания клавиш.

Установка параметра «Гибкий дизайн — время»
Установка параметра «Гибкий дизайн — время»

Определение вступительных и завершающих сегментов и сохранение анимации в этих сегментах на панели «Основные графические элементы»

  1. Выберите графику на панели «Таймлайн» и перейдите на вкладку Редактирование панели Основные графические элементы.

  2. Убедитесь в том, что у выбранной графики не выбран ни один из ее отдельных слоев.

  3. В поле «Длительность вступительной части» укажите количество времени, нужное для определения вступительной/вводной части, с помощью элементов управления временным кодом.       

  4. В поле «Длительность завершающей части» укажите количество времени, нужное для определения заключительной/завершающей части, с помощью элементов управления временным кодом.

Определение вступительных и завершающих сегментов и сохранение анимации в этих сегментах на панели «Элементы управления эффектами»

  1. Выберите графику на панели «Таймлайн» и перейдите на панель Элементы управления эффектами.

  2. В верхней части панели Элементы управления эффектами в начале и конце выделенного клипа отображается маленький синий маркер.

  3. Перетащите левый маркер, чтобы определить вступительный/вводный сегмент. Над ключевыми кадрами, попавшими в заданный диапазон времени, появляется прозрачное наложение белого фона.

  4. Перетащите правый маркер, чтобы определить завершающий/выходной сегмент. Над ключевыми кадрами, попавшими в заданный диапазон времени, появляется прозрачное наложение белого фона.

Указание длительности вступительной и завершающей частей посредством сочетания клавиш

С помощью сопоставления сочетаний клавиш можно задать быстрые клавиши для указания длительности вступительной и завершающей части. Перейдите к разделу Правка > Сочетания клавиш (Windows) или Premiere Pro > Сочетания клавиш (macOS). Эти сочетания клавиш не назначены по умолчанию. Для назначения сочетаний клавиш используются следующие команды:

  • Указать конец вступительной части
  • Указать начало завершающей части

Указание длительности вступительной и завершающей частей посредством сочетания клавиш:

  1. Выберите на панели «Таймлайн» графический клип, для которого необходимо сохранить вступительную и завершающую анимации.

  2. Поместите указатель воспроизведения в положение, нужное для задания вступительной или завершающей части, и нажмите назначенное сочетание клавиш.

Примечание.

Данные сочетания клавиш доступны, только если выбрана панель «Таймлайн».

Управление графическими слоями

Выравнивание и распределение графических слоев

Можно выбрать несколько слоев внутри графического клипа и выровнять или распределить их в панели «Основные графические элементы».

Можно выровнять слои по верхним краям, центрам по вертикали, нижним краям, левым краям, центрам по горизонтали или правым краям. 

Выберите графику и нажмите значки выравнивания на вкладке Правка панели Основные графические элементы.

Варианты выравнивания и распределения слоев в панели «Основные графические элементы»
Варианты выравнивания и распределения слоев в панели «Основные графические элементы»

Примечание.

Если выбран только один слой, с помощью кнопок выравнивания можно выровнять фигуру или текстовый слой по видеокадру. Если выбрано два слоя или больше, кнопки выравнивания выравнивают слои относительно друг друга.

Команды меню распределения доступны, только если выбрать три слоя или более.

Группирование текстовых слоев и слоев-фигур

Группировать текстовые и графические слои полезно при работе со сложными текстовыми и графическими элементами. Группирование слоев позволяет избежать загромождения вкладки «Изменить» панели «Основные графические элементы». Оно также полезно для создания классных эффектов маскирования.

  1. Выберите несколько слоев на панели «Основные графические элементы».

  2. Выполните одно из следующих действий.

    • Нажмите значок Создать группу в нижней части раздела «Изменить» панели «Основные графические элементы».
    • Щелкните правой кнопкой мыши выделенные слои и в контекстном меню выберите пункт Создать группу.
    Создание групп с помощью значка «Создать группу» или контекстного меню
    Создание групп с помощью значка «Создать группу» или контекстного меню
  3. Чтобы добавить слои в группу, выполните одно из следующих действий:

    • Перетащите слой в папку группы.
    • Перетащите папку группы в другую папку группы. Будет перемещена группы и все входящие в нее слои.
  4. Чтобы разгруппировать слои, выберите слои и переместите их за пределы группы.

Создание основных стилей и графики

Создание основных стилей

Основные стили позволяют задавать такие свойства текста, как шрифт, цвет и размер, и сохранять их как наборы стилей. Эта функция позволяет быстро применять один и тот же стиль к разной графике на нескольких слоях на панели «Таймлайн».

После применения основного стиля к графическому клипу или текстовому слою внутри графического клипа текст автоматически наследует все изменения в основном стиле. Можно одновременно изменить нескольких графических элементов.

Создание основного стиля
Создание основного стиля

Чтобы создать основной стиль, выполните указанные ниже действия.

  1. Выберите графический клип на панели «Таймлайн» и перейдите на вкладку Редактирование панели Основные графические элементы.      

  2. Выберите текстовый слой и задайте ему нужные стилистические свойства для шрифта, размера и внешнего вида.

  3. Получив нужный вид, в разделе Основные стили в раскрывающемся списке выберите Создать основной стиль текста.

  4. Присвойте имя своему стилю текста и нажмите кнопку ОК.

  5. Основной стиль отображается на панели «Проект» и становится доступным в раскрывающемся списке «Основные стили». После создания основного стиля его можно применять к другим текстовым слоям и графическим клипам проекта.

    Применение основных стилей к графике
    Применение основных стилей к графике

При создании основного стиля на панель проекта добавляется миниатюра созданного стиля. Чтобы обновить в этой графике сразу все текстовые слои, перетащите этот эскиз на один или несколько графических элементов на шкале «Таймлайн».

Определенный стиль также можно применить к отдельным текстовым слоям, выбрав текстовый слой на панели Основные графические элементы. Затем в раскрывающемся списке выберите нужный основной стиль.

Создание основной графики

На панели проекта можно создать основной клип на основе графического клипа из своего эпизода, используя команду Обновить до основной графики. Все графические клипы, созданные на основе этой основной графики, включая использованные в качестве ее основы, дублируют друг друга. Все изменения текста, стиля или содержимого в одном экземпляре основной графики отражаются во всех остальных экземплярах основной графики.

Чтобы создать основную графику, выберите Графика > Обновить до основной графики.

Изменение стилей обводки

По умолчанию линии и фигуры рисуются на панели «Основные графические элементы» сплошной линией.

Создание стилей обводки

  1. Выберите слой на панели «Основные графические элементы» и перейдите на вкладку Изменить.

  2. Нажмите значок гаечного ключа в разделе Внешний вид. Также можно нажать значок-гамбургер  рядом с панелью «Основные графические элементы»

    Графические свойства
    Графические свойства
  3. Откроется диалоговое окно «Графические свойства». Настройте следующие поля:

    • Соединение линий. Этот параметр задает линии для среза, круга или фаски.
    Соединение линий
    Соединение линий
    • Конец линии. Этот параметр задает концы линий для стыков, кругов или квадратов.
    Конец линии
    Конец линии
    • Срез. Этот параметр определяет максимальную длину среза до того, как соединение среза не перейдет в фаску. Предел среза по умолчанию равен 2.5.
    Срез
    Срез

    Примечание.

    Параметр «Срез» доступен только в том случае, если атрибуту «Соединение линий» задано значение «Срез». Это расстояние между внутренним и внешним углом, где встречаются две линии.

  4. Настроив стиль обводки, нажмите кнопку OK.

Примечание.

Вместо того, чтобы задавать стили обводки для каждого слоя можно задать глобальные настройки в разделе «Свойства текста» панели «Основные графические элементы». При этом настройки, заданные с помощью меню, открываемого нажатием значка гаечного ключа в разделе «Внешний вид», временно переопределяют глобальные настройки.

Создание нескольких обводок

Для одного объекта можно создать несколько обводок. Добавление нескольких обводок к объекту лежит в основе многих интересных эффектов. Например, над широкой обводкой можно создать вторую, более узкую обводку, чтобы сделать текст или фигуру более живыми.

  1. На панели «Основные графические элементы» выберите текст, объект-фигуру или слой.

  2. Нажмите значок + рядом с обводкой в разделе Внешний вид панели «Основные графические элементы».

    Добавление нескольких обводок
    Добавление нескольких обводок
  3. Задайте свойства цвета и толщины обводки.

    Здесь на GIF-изображении иллюстрируется использование этой возможности для создания интересных эффектов в заголовках.

    Создание интересных заголовков с использованием нескольких обводок
    Создание интересных заголовков с использованием нескольких обводок

Создание маскирующих слоев

Маски можно использовать для создания в заголовках Premiere Pro динамических переходов, отображений и анимаций-стираний путем преобразования текста и фигуры в маскирующие слои. Маски скрывают одни части слоев и открывают другие части слоев, находящиеся под графическим объектом в стеке слоев на панели «Основные графические элементы».

  1. Выберите слой текста или графики на вкладке Изменить панели «Основные графические элементы».

  2. Установите флажок Маскировать фигурой или Маскировать текстом в разделе Внешний вид панели «Основные графические элементы». 

    Маска с текстом
    Маска с текстом
    Маска с формой
    Маска с формой

    Программа Premiere Pro создаст маску из этого слоя, при этом область за пределами этого слоя будет прозрачной. В ней будут видны все слои под ним. 

    Если создана группа слоев, то при выборе слоя в качестве маски эта маска применяется только к слоям из этой группы. Маска не будет действовать на слои, которые на входят в группу.

    Пример того, эффект какого типа можно создать с помощью маскирования слоев
    Пример того, эффект какого типа можно создать с помощью маскирования слоев
  3. Выберите Инвертировать, если нужно, чтобы область за пределами слоя все было скрыто, а в пределах слоя — видимо.

Ознакомьтесь с примерами и образцами файлов, чтобы узнать, как создавать интересные раскрывающиеся анимации методами маскирования.

Анимация слоев в графике

Текстовые слои, слои-фигуры и пути можно анимировать с помощью ключевых кадров. Анимацию можно добавлять непосредственно с панели «Основные графические элементы» или с панели «Элементы управления эффектами».

Добавление анимации на панели «Основные графические элементы»

Добавление анимации к графике на панели «Основные графические элементы»:

  1. Выберите слой, который необходимо анимировать, на панели «Основные графические элементы».

  2. Нажмите значок рядом со свойством, которое нужно анимировать («Положение», «Опорная точка», «Масштаб», «Поворот» или «Непрозрачность»).

    Это действие включает анимацию для свойства. Значок для выбранного свойства станет синим, указывая на то, что анимация включена.

    Переключение анимации для слоев графики
    Переключение анимации для слоев графики

    Примечание.

    Нажатие этого значка на панели «Основные графические элементы» равносильно нажатию значка секундомера на панели «Элементы управления эффектами». Если включить анимацию в одном месте, она будет активна и в другом представлении.

  3. Переместите указатель воспроизведения и отрегулируйте свойство на панели «Основные графические элементы» или непосредственно в программном мониторе и запишите ключевые кадры.

  4. Отладьте анимацию с помощью панели «Элементы управления эффектами» или путем регулировки ключевых кадров на панели «Таймлайн», выбрав Показать ключевые кадры клипа.

Добавление анимации на панели «Элементы управления эффектами»

Добавление анимации к графике на панели «Элементы управления эффектами»:

  1. Найдите слой, который необходимо анимировать, на панели Элементы управления эффектами.

  2. Чтобы переключить анимацию для требуемого свойства, щелкните значок секундомера.

  3. Чтобы достичь нужного эффекта, нажмите кнопку Добавить/удалить ключевые кадры

  4. Чтобы получить доступ к параметрам интерполяции, таким как Кривые Безье и Замедление/ускорение, правой кнопкой мыши щелкните ключевой кадр.

Редактирование и преобразование векторной графики

Элементы управления векторным движением позволяют редактировать и преобразовывать векторную графику без ее растеризации. Это позволяет избежать пикселизации и устранить границы, вызванные нежелательным кадрированием.

Векторную графику можно редактировать непосредственно с панели «Основные графические элементы» или с панели «Элементы управления эффектами».

  1. Дважды щелкните в программном мониторе, чтобы применить изменения ко всей графике с помощью векторного движения.

    Не следует щелкать какой-то один объект в слое графики, поскольку в этом случае выбран будет слой, а не вся графика.

  2. Применять изменения ко всей графике можно с помощью эффекта «Векторное движение» на панели «Элементы управления эффектами». Также можно использовать эффект «Движение», но это изменение приведет к растеризации графики и последующей пикселизации при машстабировании.

    Примечание.

    Чтобы удалить пикселизированный текст, удалите существующие ключевые кадры. Повторно создайте анимацию, используя эффект «Векторное движение».

  3. Можно изменять параметры положения, масштаба, поворота и опорных точек.

  4. Отладьте анимацию с помощью панели «Элементы управления эффектами» или путем регулировки ключевых кадров на панели «Таймлайн», выбрав Показать ключевые кадры клипа.

Экспорт графики как шаблона анимационного дизайна

Экспортируйте графический клип со всеми слоями и анимацией как шаблон анимационного дизайна для будущего использования или публикации. 

Выберите Графика > Экспорт шаблона анимационного дизайна. Можно также правой кнопкой мыши щелкнуть графическом клип на панели «Таймлайн» и выбрать Экспорт в качестве шаблона анимационного дизайна.

Эта функция экспорта доступна только для графики, созданной в Premiere Pro, но не для файлов .mogrt, изначально созданных в After Effects. 

Примечание.

Если функция «Экспорт в качестве шаблона анимационного дизайна» недоступна, убедитесь, что слой не выбран в программном мониторе. Выберите графический клип на панели «Таймлайн» и повторите попытку.

Экспорт в качестве шаблона анимационного дизайна
Экспорт в качестве шаблона анимационного дизайна

ПОДСКАЗКА.

Если создаете шаблон анимационного дизайна для собственного повторного использования в будущем, сохраните его в папку локальных шаблонов. Он автоматически появится на вкладке «Обзор» панели «Основные графические элементы», и его не придется устанавливать. 

Примеры и образцы файлов

Создание макета титров фильма в Premiere Pro

Для выполнения этого упражнения нужны последняя версия Premiere Pro (13.1) и этот бесплатный клип из Adobe Stock (идентификатор клипа 222379417).

Время просмотра: 10 минут


Создание кнопки «Подписаться» с текстом и графикой

Для выполнения этого упражнения нужны последняя версия Premiere Pro (13.1) и этот бесплатный клип из Adobe Stock (идентификатор клипа 222369757).

Время просмотра: 10 минут


Создание раскрывающих анимаций методами маскирования

Приведенный ниже пример позволяет научиться созданию интересных раскрывающих анимаций с помощью слоев-фигур и текстовых слоев. 

  1. Создайте слой-фигуру и текстовый слой.

  2. Чтобы преобразовать слой-фигуру в маску, выберите фигуру и нажмите Маскировать фигурой

    Маскирование текста фигурой
    Маскирование текста фигурой
  3. На Элементы управления эффектами анимируйте положение текста. 

    Анимация положения заголовка с помощью панели «Элементы управления эффектами»
    Анимация положения заголовка с помощью панели «Элементы управления эффектами»
  4. Чтобы поместить текст за пределами маскирующего слоя-фигуры в кадре 0, щелкните инструмент Ключевого кадр на панели Элементы управления эффектами.

  5. Переместите указатель воспроизведения в правую часть панели Элементы управления эффектами и изменяйте значение Положение текста, пока он не будет открыт в маске-фигуре. 

  6. Переместите указатель воспроизведения в кадр 0 и нажмите кнопку «Воспроизведение». При необходимости проверьте и подстройте анимацию.

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет