Руководство пользователя Отмена

Вопросы и ответы | Импорт и экспорт в Premiere Pro

  1. Руководство пользователя Adobe Premiere Pro
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии Premiere Pro
  3. Начало работы
    1. Начало работы с Adobe Premiere Pro
    2. Новые возможности Premiere Pro
    3. Заметки о выпуске | Premiere Pro
    4. Сочетания клавиш в Premiere Pro
    5. Специальные возможности в Premiere Pro
    6. Руководство по рабочим процессам с длинным форматами и эпизодами
  4. Требования к оборудованию и операционной системе
    1. Рекомендации по аппаратному обеспечению
    2. Системные требования
    3. Требования к ГП и драйверу ГП
    4. Рендеринг с ускорением графического процессора и аппаратное кодирование/декодирование
  5. Создание проектов
    1. Создать проект
    2. Открытие проектов
    3. Перемещение и удаление проектов
    4. Работа с несколькими открытыми проектами
    5. Работа с ссылками проекта
    6. Обратная совместимость проектов Premiere Pro
    7. Как открыть и редактировать проекты Premiere Rush в Premiere Pro
    8. Передовой опыт: создание собственных шаблонов проектов
  6. Рабочие среды и рабочие процессы
    1. Рабочие среды
    2. Вопросы и ответы | Импорт и экспорт в Premiere Pro
    3. Работа с панелями
    4. Управление касанием и жестами в Windows
    5. Использование Premiere Pro в конфигурации с двумя мониторами
  7. Захват и импорт
    1. Захват
      1. Захват и оцифровка видеоматериала
      2. Захват видео в форматах HD, DV или HDV
      3. Пакетный захват и повторный захват
      4. Настройка системы для захвата медиаданных в форматах HD, DV или HDV
    2. Импорт
      1. Передача файлов
      2. Импорт неподвижных изображений
      3. Импорт цифрового аудио
    3. Импорт из Avid или Final Cut
      1. Импорт AAF-файлов проекта из Avid Media Composer
      2. Импорт XML-файлов проекта из Final Cut Pro 7 и Final Cut Pro X
    4. Поддерживаемые форматы файлов
    5. Оцифровка аналогового видео
    6. Работа с тайм-кодом
  8. Редактирование
    1. Редактирование видео    
    2. Эпизоды
      1. Создание и изменение последовательностей
      2. Изменение настроек эпизода
      3. Добавление клипов в последовательности
      4. Изменение порядка клипов в последовательностях
      5. Поиск, выбор и группировка клипов в последовательностях
      6. Редактирование эпизодов, загруженных в исходный монитор
      7. Упрощение последовательностей
      8. Рендеринг и предпросмотр последовательностей
      9. Работа с маркерами
      10. Исправление источника и определение целевых дорожек
      11. Определение редактирования сцен
    3. Видео
      1. Создание и воспроизведение клипов
      2. Обрезка клипов
      3. Синхронизация аудио и видео с помощью функции «Объединение клипов»
      4. Рендеринг и замена медиа
      5. Отмена, история и события
      6. Заморозка и удерживание кадров
      7. Работа с соотношением сторон
    4. Аудио
      1. Обзор аудио в Premiere Pro
      2. Микшер аудиодорожек
      3. Настройка уровней громкости
      4. Редактирование, восстановление и улучшение звука с помощью панели Essential Sound
      5. Автоматическое понижение громкости аудио
      6. Ремикс аудио
      7. Управление громкостью и панорамированием клипа с помощью микширования аудиоклипа
      8. Балансировка и панорамирование аудио
      9. Усовершенствованное аудио — фонограммы, понижающее микширование и маршрутизация
      10. Аудиоэффекты и переходы
      11. Работа с аудиопереходами
      12. Применение аудиоэффектов
      13. Измерение уровня звука с помощью эффекта «Акустический локатор»
      14. Запись аудиомиксов
      15. Редактирование аудио на таймлайне
      16. Сопоставление аудиоканалов в Premiere Pro
      17. Использование аудиодорожки Adobe Stock в Premiere Pro
    5. Дополнительные функции редактирования
      1. Редактирование многокамерной передачи
      2. Настройка и использование головного дисплея для видео с эффектом погружения в Premiere Pro
      3. Редактирование VR-материалов
    6. Передовой опыт
      1. Передовой опыт: ускорение микширования аудио
      2. Передовой опыт: эффективное редактирование
      3. Рабочие процессы редактирования для полнометражных фильмов
  9. Видеоэффекты и переходы
    1. Обзор видеоэффектов и переходов
    2. Эффекты
      1. Типы эффектов в Premiere Pro
      2. Применение и удаление эффектов
      3. Шаблоны настроек эффектов
      4. Автоматическое переформатирование видео для различных каналов социальных сетей
      5. Эффекты цветокоррекции
      6. Изменить продолжительность и скорость клипов
      7. Корректирующие слои
      8. Стабилизация видеоряда
    3. Переходы
      1. Применение переходов в Premiere Pro
      2. Изменение и настройка переходов
      3. Морфо-вырезка
  10. Заголовки, графика и подписи
    1. Обзор панели «Основные графические элементы»
    2. Заголовки
      1. Создание заголовка
    3. Графика
      1. Создание фигуры
      2. Выравнивание и распределение объектов
      3. Изменение внешнего вида текста и фигур
      4. Применение градиентов
      5. Добавление возможностей гибкого дизайна к графическим элементам
      6. Установка и использование шаблонов анимационного дизайна
      7. Замена изображений или видео в шаблонах анимационного дизайна
      8. Используйте шаблоны анимационного дизайна на основе данных
    4. Подписи
      1. Перевод речи в текст
      2. Работа с подписями
      3. Проверка орфографии, поиск и замена
      4. Экспорт текста
      5. Перевод речи в текст в Premiere Pro | Вопросы и ответы
    5. Рекомендации: ускорение обработки графики
    6. Удаление прежней версии конструктора заголовков в Premiere Pro | Вопросы и ответы
    7. Обновление устаревших заголовков до графики источника
  11. Анимация и ключевые кадры
    1. Добавление, навигация и установка ключевых кадров
    2. Эффекты анимации
    3. Используйте эффект движения для редактирования и анимации клипов
    4. Оптимизация автоматизации ключевого кадра
    5. Перемещение и копирование ключевых кадров
    6. Просмотр и настройка эффектов и ключевых кадров
  12. Создание композиции
    1. Создание композиции, альфа-каналы и управление непрозрачностью клипа
    2. Маскирование и отслеживание
    3. Режимы наложения
  13. Цветовая коррекция и градация
    1. Обзор: рабочие процессы цветокоррекции в Premiere Pro
    2. Автоматитческая цветовая коррекция
    3. Творческие эксперименты с цветами при помощи стилей Lumetri
    4. Регулировка цветов с помощью RGB и кривых цветового тона / насыщенности
    5. Коррекция и совмещение цветов разных кадров
    6. Использование вторичных элементов управления HSL на панели «Цвет Lumetri»
    7. Создание виньеток
    8. Представления Look и таблицы LUT
    9. Области Lumetri
    10. Управление цветом дисплея
    11. HDR для трансляций
    12. Включить поддержку DirectX HDR
  14. Экспорт медиа
    1. Экспорт видео
    2. Экспорт Управления наборами
    3. Рабочий процесс и обзор экспорта
    4. Быстрый экспорт
    5. Экспорт для мобильных устройств и публикации в Интернете
    6. Экспорт неподвижного изображения
    7. Экспорт проектов для других приложений
    8. Экспортирование OMF-файлов для Pro Tools
    9. Экспорт в формат Panasonic P2
    10. Настройки экспорта
      1. Ссылка на настройки экспорта
      2. Основные настройки видео
      3. Параметры кодирования
    11. Рекомендации: ускорение экспорта
  15. Совместная работа: Frame.io, продукты и проекты группы
    1. Совместная работа в Premiere Pro
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Вопросы и ответы
    3. Продукты
      1. Использование продуктов
      2. Работа с клипами в проектах продукта
      3. Передовой опыт: работа с продуктами
    4. Проекты группы
      1. Начало работы с командными проектами
      2. Создать проект группы
      3. Добавление мультимедиа и управление ими в командных проектах
      4. Совместная работа с помощью Team Projects
      5. Общий доступ к изменениям и управление ими вместе с соавторами проекта группы
      6. Архивация, восстановление и удаление командных проектов
  16. Работа с другими приложениями Adobe
    1. After Effects и Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Организация ресурсов и управление ими
    1. Работа с панелью «Проект»
    2. Организуйте ресурсы на панели «Проект»
    3. Воспроизведение ресурсов
    4. Поиск ресурсов
    5. Библиотеки Creative Cloud
    6. Синхронизация настроек в Premiere Pro
    7. Объединение, преобразование и архивирование проектов
    8. Управление метаданными
    9. Рекомендации
      1. Передовой опыт: уроки телевещания
      2. Передовой опыт: работа с нативными форматами
  18. Повышение производительности и устранение неполадок
    1. Настройка параметров
    2. Сброс настроек
    3. Работа с прокси
      1. Обзор прокси
      2. Процесс использования поглощения и прокси
    4. Проверьте, совместима ли ваша система с Premiere Pro
    5. Premiere Pro для процессоров Apple
    6. Удаление мерцания
    7. Чересстрочная развертка и порядок полей
    8. Интеллектуальный рендеринг
    9. Поддержка панели управления
    10. Передовой опыт: работа с нативными форматами
    11. База знаний
      1. Выявленные неполадки
      2. Исправленные ошибки
      3. Устранение проблем с сбоем Premiere Pro
      4. Зеленое и розовое видео в Premiere Pro или Premiere Rush
      5. Как управлять медиа-кэшем в Premiere Pro
      6. Исправление ошибок при рендеринге или экспорте
      7. Устранение проблем c воспроизведением и производительностью в Premiere Pro
  19. Мониторинг ресурсов и автономные медиафайлы
    1. Мониторинг ресурсов
      1. Использование исходного монитора и программного монитора
      2. Использование контрольного монитора
    2. Офлайн медиа
      1. Работа с офлайн клипами
      2. Создание клипов для автономного редактирования
      3. Повторное связывание автономных медиаданных

В Premiere Pro v22.3 добавлен новый рабочий процесс импорта и экспорта, а также единая панель заголовка. 

Новые функции импорта, экспорта и строки заголовка разработаны для оптимизации ключевых рабочих процессов Premiere Pro и упрощения навигации между ними. 

Новый рабочий процесс импорта

Новый рабочий процесс импорта упрощает создание новых проектов и добавление медианных к существующим. Рабочий процесс стал более наглядным и ориентированным на медиаданные, он призван облегчить поиск ресурсов и ускорить начало работы на часовой шкале. 

Новый рабочий процесс импорта делает процесс выбора мультимедиа для видеопроектов более визуальным, интуитивно понятным и эффективным. Для новых пользователей это облегчает запуск и запуск в Premiere Pro, для опытных пользователей новый режим импорта предлагает новый способ получения представления о ваших медиафайлах: визуальный подход к визуальной среде.

Сначала присвойте проекту имя, а затем выберите для него расположение. Выберите ресурсы, которые вы хотите включить, и нажмите кнопку Создать. Premiere Pro импортирует медиафайлы в виде последовательности, готовой к редактированию.

Вы можете выбрать лучший рабочий процесс импорта для своих нужд: введите медиафайлы в качестве последовательности (по умолчанию) или отключите параметр «Создать последовательность», чтобы просто добавить медиафайлы на панель проекта.

Если у вас есть более конкретные требования к импорту, вы можете присвоить проекту имя, выбрать расположение и нажать кнопку Создать. Это дает вам пустой проект, и вы можете использовать предпочитаемый рабочий процесс для добавления мультимедиа.

С новым режимом Импорт вы можете собирать медиафайлы из разных источников и избранных мест, которые вы регулярно используете для более быстрого доступа.

Удобный просмотр карт камеры, структуры папок камеры отображаются в виде медиаданных. При импорте медиаданных из карт камеры или внешних носителей выбранные ресурсы можно копировать в фоновом режиме, не прерывая редактирование проекта.

Перед импортом можно создать корзину для ресурсов. Выбранные вами ресурсы собираются на панели в нижней части окна, что дает вам первое представление о получившемся видеоряде.

Все существующие функции Premiere Pro по-прежнему доступны, однако новый режим импорта пока не поддерживает все отраслевые рабочие процессы импорта. Отсутствующие функции будут добавлены в новый режим Импорт в следующих выпусках.

Дополнительные сведения см. в разделе Параметры технологического процесса импорта

Двойной щелчок эскизов для полноразмерного предварительного просмотра в настоящее время не поддерживается. Мы надеемся добавить эту функцию в ближайшее время.

В настоящее время эта функция не поддерживается. После импорта точки входа/выхода можно добавить на панели Проект или в Мониторе источника. Установка точек входа и выхода перед импортом входит в список функций, которые мы надеемся добавить в ближайшее время.

В виде эскизов тайм-коды укорачиваются, чтобы эскизы можно было просматривать быстрее. Чтобы увидеть весь тайм-код, наведите курсор на эскиз клипа или нажмите значок просмотра списка в правом верхнем углу окна импорта.

Да. В виде Список можно отсортировать медиаданные по имени, типу и дате создания. Другие параметры сортировки будут добавлены в будущих обновлениях.

Перейдите к диску или папке, которую вы хотите добавить в избранное, и щелкните значок Звездочка в конце пути к файлу. Путь к файлу отображается в левом верхнем углу над окном импорта. 

Вы также можете добавить в избранное (или удалить из избранного) диски и папки в браузере медиаданных, когда ваш проект открыт.

Да. Режим Импорт позволяет копировать медиаданные, предоставляя возможность использовать проверку контрольной суммы MD5.

Создание последовательности позволяет превратить выбранные элементы в последовательность. При включенном параметре Создать последовательность при создании нового проекта Premiere Pro открывается с временной шкалой, предварительно заполненной вашим медиафайлом.

В настоящее время в режиме импорта применяются настройки последовательности на основе первого выбранного клипа. Вы можете изменить настройку последовательности в режиме Pедактирования после импорта.

Если кадры отображаются неправильно, это, скорее всего, связано с настройками последовательности. Чтобы изменить параметры последовательности, такие как размер кадра, частота кадров, цветовое пространство и т. д., выберите панель Временная шкала и выберите Последовательность > Настройки последовательности.

Да. На правой панели можно включить опцию импорта мультимедиа в корзину и присвоить ей имя.

Параметры рабочего процесса импорта

Возможность импорта структур папок в настоящее время недоступна в новом режиме импорта.

Чтобы импортировать папки с вложенными папками, откройте режим импорта, присвойте проекту имя и выберите расположение. Затем нажмите кнопку Создать, чтобы создать пустой проект. В режиме Pедактирования вы можете добавлять папки мультимедиа через OS Finder, Файл > Импорт или с помощью Медиабраузера.

Вы можете просмотреть аудио в ОС Finder или после импорта.

После импорта используйте Исходный монитор или представление Свободная форма на панели Проект, чтобы добавлять точки входа и выхода в клипы.

В настоящее время полнокадровое воспроизведение недоступно в режиме Импорт. Для подробного просмотра клипов сначала импортируйте их, а затем используйте Монитор источника в режиме Изменить.

Для дополнительных вариантов сортировки после импорта можно использовать панель Проект.

Для более простых проектов можно повторить процесс импорта для каждой корзины, которую вы хотите иметь. Альтернативный способДля более крупных проектов можно создать структуру папок с помощью проводника своей операционной системы (или скопировать существующую структуру), заполнить ее мультимедиа, а затем импортировать, выбрав Файл > Импорт или Браузер медиаданных

В режиме Pедактирования используйте Медиабраузер для импорта файлов .pproj или .aep (или их частей).

Используйте Импорт файлов > Для импорта форматов обмена.

Новая панель заголовка

Новая панель заголовка обеспечивает централизованную навигацию в Premiere Pro, соединяя основные этапы процесса редактирования видео – импорт, редактирование и экспорт, – и прямой доступ к часто используемым функциям, таким как «Быстрый экспорт», «Отчет о совместимости системы» и редактирование рабочих пространств. 

Новая панель заголовков – это более простое, понятное и оптимизированное средство навигации внутри Premiere Pro. Через вкладки Импорт, Изменить и Экспорт в левой части панели заголовков можно перейти к основным областям создания видео. Название текущего проекта отображается в центре строки заголовка. В режиме Pедактирования рабочие области доступны через настраиваемое раскрывающееся меню, а быстрый экспорт теперь включает в себя Менеджер настроек.

В режиме изменения вы можете получить доступ к рабочим средам для изменения (таким как Изменить, Аудио, Цвет и т. д.) через раскрывающееся меню в правой части панели заголовка.

Можно настроить меню Рабочие среды таким образом, чтобы текущее имя рабочей среды отображалось на панели заголовка или отображались все рабочие среды, чтобы можно было щелкнуть каждую из них, чтобы открыть ее.

Кроме того, получить доступ к рабочим средам можно из меню Окно или используя собственные сочетания клавиш.

Быстрый экспорт теперь включает в себя Управление наборами, позволяя настраивать и добавлять в избранное часто используемые выходные форматы для быстрого экспорта при изменении.

Новый рабочий процесс экспорта

Новый рабочий процесс экспорта упрощает доставку готовых видео, поскольку он оптимизируется в зависимости от мест назначения контента. Предусмотренны оптимизированные настройки рендеринга для популярных социальных платформ, таких как YouTube, Facebook и Twitter, кроме того, всегда доступны расширенные настройки. 

Новый режим Экспорта упрощает процесс экспорта, начиная с целевых мест назначения для готового видео, а также возможность публиковать свои видео на онлайн-платформе напрямую. Переключите места назначения, в которые вы хотите экспортировать. Выберите каждое место назначения, чтобы просмотреть рекомендуемые стили экспорта. Когда будете готовы, нажмите кнопку Экспорт. Используйте Управление наборами, чтобы найти дополнительные параметры управления наборами или настроить и сохранить свои собственные.

Выберите место назначения, в которое вы хотите опубликовать; возможность входа появится на вкладке Опубликовать справа от каждой социальной платформы. Введите там свой канал или учетные данные. При экспорте на эту платформу можно выбрать, чтобы Premiere Pro загружал для вас готовое видео. Выберите Только для меня, чтобы просмотреть видео, прежде чем публиковать его на канале.

Все стили настроек экспорта Premiere Pro по-прежнему доступны в новом рабочем процессе.Откройте раскрывающееся меню Стили и выберите Управление наборами, чтобы просмотреть полный список стилей экспорта.

В разделе Управление наборами вы можете установить избранное, чтобы определить, какие стили будут отображаться в раскрывающемся меню (и в Быстром экспорте).

Автоматическая загрузка экономит время и уменьшает количество действий в рабочем процессе. После его загрузки экспортный файл можно удалить. чтобы сэкономить место на локальном диске.

Нет необходимости автоматически загружать свой экспорт. Если вы предпочитаете предварительно просмотреть видео на устройстве, вы можете экспортировать видео, оптимизированные для платформы, локально, а затем загрузить их вручную после этого. Другой вариант заключается в том, чтобы загрузить в частном порядке и просмотреть видео на платформе.

В настоящее время вы можете экспортировать напрямую в Behance, Creative Cloud, Facebook, YouTube, Vimeo и на FTP. Для экспорта на другие платформы экспортируйте локально (Медиафайл) и загрузите вручную. 

Откройте Управление наборами из раскрывающегося меню Стили для каждого места назначения.

Откройте Управление наборами, чтобы сохранить пользовательские стили. Можно также искать существующие стили, изменять их и сохранять как пользовательские стили.

Нажмите на звездочку в избранные стили и добавьте их в выпадающие меню в режиме Экспорта и в быстром экспорте.

Да. Откройте Управление наборами и выберите нужный параметр в нижней части окна Управление наборами.

Есть вопрос или идея?

Если у вас есть вопрос о новых функциях импорта, экспорта и панели заголовков, задайте их в нашем сообществе Premiere Pro. Мы будем рады помочь вам.

Подробнее

Логотип Adobe

Вход в учетную запись