Руководство пользователя Отмена

Настройка параметров

  1. Руководство пользователя Adobe Premiere Pro
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии Premiere Pro
    3. Бета-функции
      1. Новый пользовательский интерфейс Spectrum
      2. Доступ к бесплатному аудио из Adobe Stock
  3. Начало работы
    1. Начало работы с Adobe Premiere Pro
    2. Новые возможности Premiere Pro
    3. Рекомендации по обновлению Premiere Pro
    4. Сочетания клавиш в Premiere Pro
    5. Специальные возможности в Premiere Pro
    6. Вопросы и ответы
    7. Сведения о выпуске
  4. Требования к оборудованию и операционной системе
    1. Рекомендации по аппаратному обеспечению
    2. Системные требования
    3. Требования к ГП и драйверу ГП
    4. Рендеринг с ускорением графического процессора и аппаратное кодирование/декодирование
  5. Создание проектов
    1. Создать проект
    2. Открытие проектов
    3. Перемещение и удаление проектов
    4. Работа с несколькими открытыми проектами
    5. Работа с ссылками проекта
    6. Обратная совместимость проектов Premiere Pro
    7. Как открыть и редактировать проекты Premiere Rush в Premiere Pro
    8. Передовой опыт: создание собственных шаблонов проектов
  6. Рабочие среды и рабочие процессы
    1. Рабочие среды
    2. Импорт и экспорт: вопросы и ответы
    3. Работа с панелями
    4. Управление касанием и жестами в Windows
    5. Использование Premiere Pro в конфигурации с двумя мониторами
  7. Frame.io
    1. Установка и активация Frame.io
    2. Использование Frame.io с Premiere Pro и After Effects
    3. Интеграция Adobe Workfront и Frame.io
    4. Поделиться для проверки с помощью Frame.io
    5. Приглашение соавторов к совместному редактированию проекта
    6. Вопросы и ответы
  8. Импорт медиафайлов
    1. Импорт
      1. Передача файлов
      2. Импорт неподвижных изображений
      3. Импорт цифрового аудио
    2. Импорт из Avid или Final Cut
      1. Импорт AAF-файлов проекта из Avid Media Composer
      2. Импорт XML-файлов проекта из Final Cut Pro 7 и Final Cut Pro X
    3. Форматы файла
      1. Поддерживаемые форматы файлов
      2. Поддержка формата Blackmagic RAW
    4. Работа с временным кодом
  9. Редактирование
    1. Редактирование видео
    2. Эпизоды
      1. Создание и изменение последовательностей
      2. Установка точек входа и выхода в исходном мониторе
      3. Добавление клипов в последовательности
      4. Переупорядочивание и перемещение клипов
      5. Поиск, выбор и группирование клипов в последовательностях
      6. Удаление клипов из последовательности
      7. Изменение настроек последовательности
      8. Редактирование эпизодов, загруженных в исходный монитор
      9. Упрощение последовательностей
      10. Рендеринг и предпросмотр последовательностей
      11. Работа с маркерами
      12. Исправление источника и определение целевых дорожек
      13. Определение редактирования сцен
    3. Вырезание и обрезка клипов
      1. Разделение или вырезание клипов
      2. Обрезка клипов
      3. Редактирование в режиме обрезки
      4. Выполнение вырезания J и L
      5. Создание и воспроизведение клипов
      6. Настройка параметров обрезки и воспроизведения
    4. Видео
      1. Синхронизация аудио и видео с помощью функции «Объединение клипов»
      2. Рендеринг и замена медиа
      3. Отмена, история и события
      4. Заморозка и удерживание кадров
      5. Работа с соотношением сторон
    5. Аудио
      1. Обзор аудио в Premiere Pro
      2. Правка аудиоклипов в мониторе источника
      3. Микшер аудиодорожек
      4. Настройка уровней громкости
      5. Редактирование, восстановление и улучшение звука с помощью панели Essential Sound
      6. Улучшение речи
      7. Улучшение речи: вопросы и ответы
      8. Присвоение тегов категории аудио
      9. Автоматическое снижение громкости аудио
      10. Ремикс аудио
      11. Управление громкостью и панорамированием клипа с помощью микширования аудиоклипа
      12. Балансировка и панорамирование аудио
      13. Усовершенствованное аудио — фонограммы, понижающее микширование и маршрутизация
      14. Аудиоэффекты и переходы
      15. Работа с аудиопереходами
      16. Применение аудиоэффектов
      17. Измерение уровня звука с помощью эффекта «Акустический локатор»
      18. Запись аудиомиксов
      19. Редактирование аудио на таймлайне
      20. Сопоставление аудиоканалов в Premiere Pro
      21. Использование аудиодорожки Adobe Stock в Premiere Pro
    6. Редактирование на основе текста
      1. Редактирование на основе текста
      2. Редактирование на основе текста: вопросы и ответы
    7. Дополнительные функции редактирования
      1. Редактирование многокамерной передачи
      2. Редактирование VR-материалов
    8. Передовой опыт
      1. Передовой опыт: ускорение микширования аудио
      2. Передовой опыт: эффективное редактирование
      3. Рабочие процессы редактирования для полнометражных фильмов
  10. Видеоэффекты и переходы
    1. Обзор видеоэффектов и переходов
    2. Эффекты
      1. Типы эффектов в Premiere Pro
      2. Применение и удаление эффектов
      3. Шаблоны настроек эффектов
      4. Эффект метаданных в Premiere Pro
      5. Автоматическое центрирование видео для различных каналов социальных сетей
      6. Эффекты цветокоррекции
      7. Диспетчер эффектов
      8. Изменить продолжительность и скорость клипов
      9. Корректирующие слои
      10. Стабилизация видеоряда
    3. Переходы
      1. Применение переходов в Premiere Pro
      2. Изменение и настройка переходов
      3. Морфо-вырезка
  11. Заголовки, графика и подписи
    1. Обзор панели «Основные графические элементы»
    2. Графика и заголовки
      1. Создание заголовка
      2. Связанные стили и стили дорожки
      3. Работа с браузером стилей
    3. Графика
      1. Создание фигуры
      2. Рисование с помощью инструмента «Перо»
      3. Выравнивание и распределение объектов
      4. Изменение внешнего вида текста и фигур
      5. Применение градиентов
      6. Добавление возможностей гибкого дизайна к графическим элементам
      7. Установка и использование шаблонов анимационного дизайна
      8. Замена изображений или видео в шаблонах анимационного дизайна
      9. Используйте шаблоны анимационного дизайна на основе данных
    4. Подписи
      1. Перевод речи в текст
      2. Загрузка языковых пакетов для транскрипции
      3. Работа с подписями
      4. Проверка орфографии, поиск и замена
      5. Экспорт текста
      6. Перевод речи в текст: вопросы и ответы
    5. Рекомендации: ускорение обработки графики
    6. Удаление устаревшей версии конструктора заголовков: вопросы и ответы
    7. Обновление устаревших титров до исходной графики
  12. Шрифты и эмодзи
    1. Цветные шрифты
    2. Эмодзи
  13. Анимация и ключевые кадры
    1. Добавление, навигация и установка ключевых кадров
    2. Эффекты анимации
    3. Используйте эффект движения для редактирования и анимации клипов
    4. Оптимизация автоматизации ключевого кадра
    5. Перемещение и копирование ключевых кадров
    6. Просмотр и настройка эффектов и ключевых кадров
  14. Создание композиции
    1. Создание композиции, альфа-каналы и управление непрозрачностью клипа
    2. Маскирование и отслеживание
    3. Режимы наложения
  15. Цветовая коррекция и градация
    1. Обзор: рабочие процессы цветокоррекции в Premiere Pro
    2. Настройки цветов
    3. Автоматическая цветовая коррекция
    4. Творческие эксперименты с цветами при помощи стилей Lumetri
    5. Регулировка цветов с помощью RGB и кривых цветового тона / насыщенности
    6. Коррекция и совмещение цветов разных кадров
    7. Использование вторичных элементов управления HSL на панели «Цвет Lumetri»
    8. Создание виньеток
    9. Представления Look и таблицы LUT
    10. Области Lumetri
    11. Управление цветом дисплея
    12. Тональная компрессия временной шкалы
    13. HDR для трансляций
    14. Включить поддержку DirectX HDR
  16. Экспорт медиа
    1. Экспорт видео
    2. Экспорт Управления наборами
    3. Рабочий процесс и обзор экспорта
    4. Быстрый экспорт
    5. Экспорт для мобильных устройств и публикации в Интернете
    6. Экспорт неподвижного изображения
    7. Экспорт проектов для других приложений
    8. Экспортирование OMF-файлов для Pro Tools
    9. Экспорт в формат Panasonic P2
    10. Настройки экспорта
      1. Ссылка на настройки экспорта
      2. Основные настройки видео
      3. Параметры кодирования
    11. Рекомендации: ускорение экспорта
  17. Совместное редактирование
    1. Совместная работа в Premiere Pro
    2. Ознакомление с совместным редактированием видео
    3. Создание проектов группы
    4. Добавление медиаданных и управление ими в проектах группы
    5. Приглашение соавторов и управление ими
    6. Общий доступ к изменениям и управление ими вместе с соавторами
    7. Просмотр автосохранений и версий проектов группы
    8. Управление проектами группы
    9. Связанные проекты группы
    10. Вопросы и ответы
  18. Технологические процессы с длинными форматами и эпизодами
    1. Руководство по организации технологических процессов с длинными форматами и эпизодами
    2. Использование продуктов
    3. Работа с клипами в проектах продукта
    4. Передовой опыт: работа с продуктами
  19. Работа с другими приложениями Adobe
    1. After Effects и Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  20. Организация ресурсов и управление ими
    1. Работа с панелью «Проект»
    2. Организуйте ресурсы на панели «Проект»
    3. Воспроизведение ресурсов
    4. Поиск ресурсов
    5. Библиотеки Creative Cloud
    6. Синхронизация настроек в Premiere Pro
    7. Объединение, преобразование и архивирование проектов
    8. Управление метаданными
    9. Рекомендации
      1. Передовой опыт: уроки телевещания
      2. Передовой опыт: работа с нативными форматами
  21. Повышение производительности и устранение неполадок
    1. Настройка параметров
    2. Сброс и восстановление настроек
    3. Режим восстановления
    4. Работа с прокси
      1. Обзор прокси
      2. Процесс использования поглощения и прокси
    5. Проверьте, совместима ли ваша система с Premiere Pro
    6. Premiere Pro для процессоров Apple
    7. Удаление мерцания
    8. Чересстрочная развертка и порядок полей
    9. Интеллектуальный рендеринг
    10. Поддержка панели управления
    11. Передовой опыт: работа с нативными форматами
    12. База знаний
      1. Выявленные неполадки
      2. Исправленные ошибки
      3. Устранение проблем с сбоем Premiere Pro
      4. Не удается перенести настройки после обновления Premiere Pro
      5. Зеленое и розовое видео в Premiere Pro или Premiere Rush
      6. Как управлять медиа-кэшем в Premiere Pro
      7. Исправление ошибок при рендеринге или экспорте
      8. Устранение проблем c воспроизведением и производительностью в Premiere Pro
  22. Расширения и подключаемые модули
    1. Установка подключаемых модулей и расширений в Premiere Pro
    2. Новейшие версии подключаемых модулей от сторонних разработчиков
  23. Потоковая передача видео- и аудиоданных
    1. Secure Reliable Transport (SRT)
  24. Мониторинг ресурсов и автономные медиафайлы
    1. Мониторинг ресурсов
      1. Использование исходного монитора и программного монитора
      2. Использование контрольного монитора
    2. Автономные медиафайлы
      1. Работа с офлайн клипами
      2. Создание клипов для автономного редактирования
      3. Повторная привязка офлайн медиаданных

Узнайте, как настроить Premiere Pro в соответствии со своими предпочтениями, изменяя параметры интерфейса, воспроизведения, работы с аудио и многих других функций.

Можно настроить внешний вид и поведение Premiere Pro: от указания длительности по умолчанию для переходов до установки яркости пользовательского интерфейса. Большинство этих параметров останутся в силе до тех пор, пока вы не измените их. Однако параметры, заданные для рабочих дисков, сохраняются вместе с проектами. Проекту при открытии автоматически назначаются рабочие диски по умолчанию, заданные для него во время первоначальной настройки.

  • Чтобы открыть диалоговое окно «Настройки», щелкните команду Правка > Настройки (Windows) или Premiere Pro > Настройки (macOS) и выберите категорию настроек, которые нужно изменить.
  • Чтобы восстановить настройки по умолчанию, удерживайте нажатой клавишу Alt (Windows) или Option (macOS) при запуске приложения. После появления экрана приветствия клавишу Alt или Option можно отпустить.
  • Чтобы восстановить настройки по умолчанию и кэш подключаемых модулей, удерживайте нажатыми клавиши Shift+Alt (Windows) или Shift+Option (macOS) при запуске приложения. После появления экрана приветствия отпустите клавиши SHIFT+ALT или SHIFT+OPTION.

Установки находятся в следующих папках:

  • В ОС Windows: <диск>\Users\<имя пользователя>\Documents\Adobe\Premiere Pro\<версия>\Profile-<имя пользователя>

  • В macOS: <диск>/Users/<имя пользователя>/Documents/Adobe/Premiere Pro/<версия>/Profile-<имя пользователя>

Задание общих установок

На панели «Общие» диалогового окна «Установки» можно задать различные параметры, от длительности переходов до всплывающих подсказок. Далее приведены примеры.

Можно выбрать отображение начального экрана Premiere Pro или недавно открывавшихся файлов.

Укажите, должны ли отображаться начальный экран или диалоговое окно «Открыть при открытии проекта».

В разделе параметров подборки можно задать ее поведение при двойном щелчке или с нажатой клавишей Shift или Option.

Поведение проекта, если дважды щелкнуть его имя или щелкнуть его имя, удерживая нажатой клавишу Alt.

Чтобы отключить появление всплывающих окон с уведомлениями о событиях в правом нижнем углу интерфейса, снимите этот флажок. Дополнительные сведения см. в разделе Уведомления о событиях.

Позволяет включить или отключить отображение подсказок.

Если этот параметр включен, программа Premiere Pro считывает профиль ICC, который был выбран в операционной системе, и выполняет преобразование, чтобы обеспечить идеальную передачу цветов на мониторе. Эта особенность относится к программе Premiere Pro и исходным мониторам, просмотру миниатюр на панели «Проект», браузеру медиаданных программы Premiere Pro и программе Media Encoder, а также просмотру при экспорте и кодировании в программах Premiere Pro и Media Encoder.

По умолчанию управление цветом в программа Premiere Pro и Media Encoder отключено. 

Не включайте параметр «Управление цветом», если экран соответствует объекту на таймлайне. Это хорошо подходит для Rec. 709, sRGB и публикации на YouTube.

Функцию «Управление цветом» следует включать, когда требуется, чтобы картинка на дисплее была воспроизведена такой, какой она отображается на таймлайне, выведенном на контрольный монитор.

Примечание.

Программа Premiere Pro не выполняет управление цветом для внешних мониторов передачи производства таких компаний, как AJA или Blackmagic, которые подключены через видеокарты. Это оборудование следует настраивать за пределами программы Premiere Pro. 

Тем не менее, программа Premiere Pro выполняет управление цветом на дополнительном мониторе компьютера, который используется в качестве монитора передачи производства. Такой монитор является частью рабочего стола операционной системы и подключается через интерфейс HDMI, Display Port, DVI или Thunderbolt. 

Включение функции Управления цветом дисплея не ведет к изменению цветов в экспортируемых файлах. Эта функция управляет только цветами, которые отображаются на мониторе. Требуется это для того, чтобы можно было точно понять, какими будут цвета на экране Rec709 (например, на телевизоре высокой четкости). Ранее, чтобы получить точную цветопередачу, необходимо было вручную задавать профиль отображения операционной системы Rec709. Иногда это было невозможно. Управление цветами отображения позволяет покончить с догадками и обеспечивает вывод на монитор правильных цветов независимо от того, какой профиль ICC задан для дисплея в операционной системе.

Дополнительные сведения см. в разделе Управление цветом в Premiere Pro.

Задание установок внешнего вида

На панели «Внешний вид» диалогового окна «Установки» можно задать яркость пользовательского интерфейса.

Также можно настроить яркость и насыщенность голубой подсветки, интерактивных элементов управления и указателей фокуса.

Задание установок аудио

Параметр «Автораспределение времени» содержит время (в звуковом микшере) для любого элемента управления, для которого было указано вернуться к предыдущему значению его параметра. К этим элементам управления относятся «Громкость», «Панорама», «Эффект» и регуляторы «Отправить» в аудиодорожке, субмиксе и (за исключением отправки) главной дорожке. Параметр «Автораспределение времени» влияет на свойства в сенсорном режиме, а также в режиме чтения для эффектов с ключевыми кадрами.

Определяет способ смешивания исходных каналов в аудиодорожки 5.1.

 

Включает очистку аудио. Можно создать комбинацию клавиш под названием «Переключить аудио во время очистки» для выключения или выключения аудио во время очистки. Использование комбинации клавиш более удобно, так как не нужно возвращаться в диалоговое окно «Установки» для включения или отключения аудио при очистке.

 

Позволяет сохранять высоту звука во время перемотки и воспроизведения с помощью клавиш J, K, L. Использование этой настройки позволяет улучшить распознавание речи при замедленном или ускоренном воспроизведении.

 

Установите этот флажок, чтобы не нужно было отслеживать входные аудиосигналы при записи таймлайна. 

 

Установите эту настройки, чтобы программа Premiere Pro автоматически создавала звуковые волны при импорте аудио. Отключите эту настройку, чтобы звуковые волны не отображались.

 

Выберите этот параметр, чтобы разрешить Premiere Pro автоматически выполнять одновременный рендеринг аудио и видео во время предпросмотра. Дополнительные сведения см. в разделе Рендеринг аудио при рендеринге видео.

 

Выберите этот параметр, если во время воспроизведения появляются паузы. По умолчанию этот параметр неактивен.

  • Откл.: воспроизведение начинается быстрее, но при воспроизведении огромных последовательностей с большим количеством эффектов аудиоклипа возможно появление пауз.
  • Вкл.: Premiere Pro выполняет все предварительные вычисления до начала воспроизведения. Поэтому перед фактическим началом воспроизведения существует большая задержка. Но пауз во время воспроизведения меньше.

Задает степень линейного осветления ключевого кадра и минимальный интервал создания таких кадров.

 

Ключевые кадры создаются только в точках без линейной связи с начальным и конечным ключевыми кадрами. Предположим, что вы автоматизируете переход от 0 дБ до –12 дБ. Если этот параметр включен, Premiere Pro создает ключевые кадры только в точках, представляющих увеличение значения от начального (0 дБ) до конечного (–12 дБ) ключевого кадра. Если этот параметр не включен, Premiere Pro создает несколько промежуточных ключевых кадров с идентичными значениями между этими двумя точками в зависимости от скорости, с которой изменяется значение. Этот параметр выбран по умолчанию.

 

Ключевые кадры создаются только через интервалы, которые превышают указанное значение. Введите значение от 1 до 2000 миллисекунд.

Этот параметр позволяет задать шаг увеличения децибелов при использовании команды «Увеличить громкость клипа».

 

При отправке клипов в Audition можно сохранить эти файлы на рабочем диске или рядом с исходным медиафайлом.

 

Запускает диалоговое окно диспетчера подключаемых модулей аудио, что дает возможность работать с подключаемыми модулями VST3 сторонних разработчиков, а также с подключаемыми модулями аудиоэлементов (AU) в Mac OS.

Задание установок аудиооборудования

На панели «Аудиооборудование» диалогового окна «Настройки» (Правка > Настройки > Аудиооборудование») можно указать аудиоустройство компьютера и его параметры. Можно также указать настройки ASIO и MME (только в Windows) или настройку CoreAudio (только в macOS), которые Premiere Pro использует для воспроизведения и записи аудио. Когда подключается аудиооборудование, в этом диалоговом окне загружаются настройки оборудования для данного типа устройства, такие как вход по умолчанию, выход по умолчанию, основной тактовый генератор, задержка и частота дискретизации.

Параметры оборудования CoreAudio
Параметры оборудования CoreAudio

Настройка аудиовходов и выходов

При настройке входов и выходов для записи и воспроизведения Adobe Premiere Pro может использовать следующие типы драйверов звуковой платы:

В Windows драйверы ASIO поддерживают профессиональные платы, а драйверы MME обычно поддерживают стандартные платы.

В macOS драйверы CoreAudio поддерживают и профессиональные, и стандартные платы.

Предпочтительно использовать драйверы ASIO и CoreAudio, так как они обеспечивают более высокую эффективность и меньшую задержку. Можно также вести мониторинг аудио в процессе записи и мгновенно отслеживать громкость, панорамирование и изменение эффектов во время воспроизведения.

  1. Выберите Правка > Настройки > Аудиоборудование (Windows) или Настройки > Аудиооборудование (macOS).
  2. В меню «Класс устройства» выберите драйвер для звуковой платы, которую планируется использовать.
  3. Выберите вход и выход по умолчанию, заданные на плате. См. раздел Назначение аудиовходов и выходов дорожкам в справке Adobe Audition.
  4. (MME и CoreAudio) Для параметра «Основной тактовый генератор» выберите вход или выход, с которым требуется синхронизировать другое цифровое аудиооборудование (для точного сопоставления сэмплов).
  5. Для параметров «Размер буфера ввода-вывода» (ASIO и CoreAudio) или «Задержка» (MME) укажите минимально возможное значение, при котором не возникает пропусков аудио. Идеальное значение зависит от быстродействия системы, поэтому его необходимо найти экспериментальным путем.
  6. Выберите частоту дискретизации для аудиооборудования. (Типовые частоты для разных сред вывода см. в разделе Частота дискретизации в справке Adobe Audition.)
  7. (Необязательно) Чтобы оптимизировать производительность плат ASIO и CoreAudio, нажмите кнопку «Настройки». Дополнительную информацию см. в документации по звуковой плате. 
  8. В области «Отображение выхода» можно указать целевой динамик в аудиосистеме компьютера для каждого поддерживаемого аудиоканала.

Задание установок автосохранения

По умолчанию Premiere Pro автоматически сохраняет проект каждые пять минут и хранит на жестком диске последние двадцать версий файла проекта. 

Можно в любое время восстановить сохраненную ранее версию. Для хранения большого количества версий проекта не требуется много места на диске, так как файлы проекта гораздо меньше исходных видеофайлов. Файлы проекта лучше хранить на том же диске, где установлено приложение. Архивные файлы хранятся в папке «Auto-Save» программы Premiere Pro.

Установите флажок «Автоматическое сохранение проектов» и укажите количество минут, через которые нужно выполнять сохранение.

Укажите количество хранимых версий файлов проекта. Например, если ввести значение 10, Premiere Pro будет хранить 10 последних версий файла.

Примечание.

В случае настройки автоматических сохранений через постоянные промежутки времени Premiere Pro выполняет автоматическое сохранение проекта при обнаружении изменений в файле.

Автоматическое сохранение происходит независимо от того, сохранялся ли проект пользователем вручную. В предыдущих версиях Premiere Pro автоматическое сохранение не выполнялось, если в указанный промежуток времени проект сохранялся вручную. Если система становится неактивной на срок, превышающий указанный промежуток времени, Premiere Pro выполняет автоматическое сохранение принудительно.

Примечание.

Эта функция больше не поддерживается для личных учетных записей Creative Cloud.

Выберите этот параметр, чтобы разрешить автоматическое сохранение текущих проектов Premiere Pro непосредственно в облачное хранилище Creative Cloud.

При автоматическом сохранении проектов Premiere Pro в онлайн-хранилище Creative Cloud создается каталог с именем auto-save. Все резервные копии проектов хранятся в каталоге auto-save.

Если установить этот параметр, функция автоматического сохранения будет создавать не только архивную копию текущих проектов, она также будет сохранять и текущий рабочий проект. По умолчанию эта настройка отключена.

К имени автоматически сохраненных версий проектов добавляется дата и время их сохранения (гг-мм-дд-ЧЧ-мм-сс) (например, ИмяПроекта-2018-08-31_09-53-41.prproj).

При выполнении автоматического сохранения программа Premiere Pro создает новый резервный файл проекта и помещает его в папку автоматического сохранения в качестве резервной копии проекта. Этот файл всегда является последней сохраненной версией этого проекта. Вот некоторые характеристики файла резервной копии проекта:

  • Файл резервной копии имеет такое же имя, как у проекта. К его имени не добавляется никакого суффикса.
  • Программа Premiere Pro создает только один файл резервной копии на проект. Этот файл перезаписывается каждый раз по истечении интервала автоматического сохранения, а также когда пользователь сохраняет текущий проект.

Задание установок плоскости контроля

На панели плоскости контроля в диалоговом окне установок можно настроить устройство аппаратного управления.

Кнопки Изменить, Добавить и Удалить позволяют добавлять, изменять и удалять конфигурации аппаратных панелей управления.

Чтобы выбрать устройство, в разделе Класс устройства щелкните Добавить. Можно добавить либо EUCON, либо Mackie. Или можно добавить их вместе.

Щелкните «Изменить», чтобы указать параметры конфигурации выбранной аппаратной панели, например «входное MIDI-устройство» или «выходное MIDI-устройство».

Дополнительные сведения об использовании средств управления плоскостью контроля Premiere Pro см. в разделе Поддержка плоскости контроля.

Задание настроек графики

Для работы с панелью Основные графические элементы можно задать следующие настройки. Все изменения вступят в силу при создании следующего текстового слоя или слоя-фигуры.

Лигатуры

Чтобы использовать в тексте лигатуры, установите этот флажок.

Цифры хинди

Чтобы включить поддержку цифр хинди, установите этот флажок.

Смарт-кавычки

Чтобы использовать смарт-кавычки, установите этот флажок.

Направление абзаца по умолчанию

Также можно выбрать направление написания текста: слева направо или справа налево.

Соединение линий обводки

Установите параметр по умолчанию для точек соединения между двумя линиями. Выберите Угловые стыки для острых направленных углов и установите Предел среза. Выберите Скругленные стыки, если нужен гладкий изогнутый угол на стыке линий. Выберите Скошенные стыки для соединения под прямым углом.

Концы линий обводки

Установите параметр по умолчанию для формы концов линий. Выберите Срезанные концы, если необходим тупой конец. Выберите Скругленные концы для круглых концов. Выберите Квадратные концы для создания квадратного конца в конце строки.

Примечание.

Параметры Соединение линий обводки и Концы линий обводки можно установить отдельно для фигур в настройках Графика.

Заливка фона

Установите параметр заливки фона по умолчанию. Выберите Все строки, если нужно, чтобы фон заполнялся для всего текстового блока или текстового объекта. Выберите Построчно для заливки фона для каждой отдельной строки текста.

Замена отсутствующего шрифта

Определите пользовательский шрифт замены. Этот шрифт устанавливается в качестве шрифта по умолчанию, когда невозможно синхронизировать шрифты, используемые в шаблоне анимационного дизайна.

Шрифт эмодзи по умолчанию

Выберите шрифт по умолчанию для эмодзи.

Задание настроек меток

Клипы, последовательности и подборки в проекте имеют стандартный цвет метки, который можно изменить в любое время. Эти настройки позволяют устанавливать цвета, которые вам нравятся, и выбирать цвета, которые будут использоваться по умолчанию для определенных типов элементов проекта.

Используйте Шаблоны настроек цвета метки, чтобы выбрать, назвать и опубликовать уникальные цветовые метки своего проекта. Свяжите цвета с метками по умолчанию и создайте шаблон настроек, которым вы сможете поделиться со всей группой для упорядоченной совместной работы.

Чтобы получить доступ к шаблонам настроек цвета метки, перейдите в раздел Настройки > Метки. Настройте цвета меток и значения по умолчанию, а затем нажмите Сохранить шаблон настроек цвета метки. Чтобы импортировать чужой шаблон настроек, нажмите Импортировать шаблон настроек цвета метки.

Вы можете нажать на значок папки, чтобы перейти к месту на диске, где сохранены шаблоны настроек цвета меток. Место хранения этих шаблонов настроек:

  • macOS: /Users/<username>/Documents/Adobe/Common/Assets/Label Color Presets 
  • Windows: Users\<username>\Documents\Adobe\Common\Assets\Label Color Presets

 Помимо шаблонов настроек По умолчанию,  Классические и Яркие, вы также найдете шаблон настроек Редакционный, который  создали монтажеры телепередач и кино с использованием цветов, названных в честь часто используемых при постпроизводстве ресурсов.

Пользовательский интерфейс отображает панель настроек меток с различными цветами меток и настройками меток по умолчанию.
Можно назначать ресурсам меток эти цвета и названия цветов на панели «Проект».

Задание параметров медиаконтента

Настройка декодирования H.264/HEVC с аппаратным ускорением
Настройка декодирования H.264/HEVC с аппаратным ускорением

Указывает частоту кадров для импортированных наборов статичных кадров.

Определяет, что Premiere Pro будет отображать для импортированных клипов: исходный тайм-код или новый тайм-код, начинающийся с 00:00:00.

 

Определяет, какой номер Premiere Pro будет назначать первому кадру импортированного клипа: 0 или 1 или номер, полученный преобразованием тайм-кода.

Задайте этот параметр медиаконтента, чтобы определить, что нужно делать: Масштабировать по размеру кадра или Установить по размеру кадра. Если выбрать масштабирование по размеру кадра, приложение Premiere Pro автоматически масштабирует импортированные ресурсы в соответствии с размером кадра, установленным для проекта по умолчанию.

 

Установите этот флажок, чтоб идентификационная информация записывалась в поля метаданных XMP.

Задайте этот параметр, чтобы указать, должна ли программа Premiere Pro сохранять маркер клипа. Если эта настройка задана, маркеры клипов сохраняются вместе с медиафайлом. Если отключить эту настройку, маркеры клипов сохраняются в файле проекта Premiere Pro.

Установите этот флажок, чтобы метаданные клипа связывались с метаданными XMP, при этом изменение одних данных ведет к изменению и других.

Если установить этот флажок, встроенные скрытые подписи в файле будут распознаваться и автоматически импортироваться. Если флажок не установлен, скрытые подписи не будут импортироваться, что помогает сэкономить время при импорте.

Установите этот флажок, чтобы приложение Premiere Pro автоматически переключалось на отображение прокси-видео на таймлайне после завершения прокси-задания.

Установите этот параметр, если требуется разрешить дублирование медиаконтента при импорте проекта. Снимите этот флажок, если не нужно, чтобы во время импорта создавалось несколько копий.

Если установить этот флажок, Premiere Pro скроет основные клипы при их перетаскивании в эпизод из другого проекта.

Premiere Pro поддерживает растущие файлы формата OP1A MXF. Этот параметр позволяет включить автоматическое обновление файлов по мере увеличения их размера и указать частоту этого обновления. Если включить этот параметр, файлы можно будет немедленно редактировать в проекте.

Этот параметр позволяет включать и отключать аппаратное декодирование.

Этот параметр позволяет включить ProRes, разновидность высококачественного видеокодека.

Настройка установок кэша медиаданных

Кэш медиаданных — это место, где Premiere Pro хранит файлы акселератора, включая файлы пиков (.pek) и согласованные аудиофайлы (.cfa). Premiere Pro. Очистка старых или неиспользованных файлов кэша медиаданных помогает поддерживать оптимальную производительность. Если для исходных медиаданных потребуются файлы кэша, которые были удалены, они создаются заново.

Дополнительную информацию о настройке установок кэша медиаданных см. в разделе Управление кэшем медиаданных в Premiere Pro.

Установка настроек памяти

На панели «Память» диалогового окна «Установки» можно указать количество оперативной памяти, резервируемой для других приложений и для Premiere Pro. Например, если уменьшить объем оперативной памяти, зарезервированной для других приложений, объем памяти, доступной для Premiere Pro, увеличится.

Настройка параметров воспроизведения

На панели «Воспроизведение» диалогового окна «Установки» можно выбрать проигрыватель по умолчанию для аудио или видео, и задать параметры подмотки в начале и в конце. Здесь можно также настроить параметры для карт захвата сторонних изготовителей.

Premiere Pro использует проигрыватель для воспроизведения мультимедиа из клипов и эпизодов для следующих действий.

  • Исходный монитор
  • Программный монитор
  • Область предварительного просмотра в верхней части панели «Проект»
  • Режим обрезки
  • Монитор обрезки
  • Монитор многокамерной передачи
  • Предпросмотр видеоперехода на панели «Элементы управления эффектами»

Можно выбрать проигрыватель, по умолчанию используемый в системе, или внешний модуль воспроизведения Premiere Pro. Проигрыватели сторонних поставщиков устанавливаются с некоторыми картами захвата.

Подмотка в начале: число секунд перед точкой редактирования при воспроизведении видеоматериала для ряда функций редактирования.

Подмотка в конце: число секунд после точкой редактирования при воспроизведении видеоматериала для ряда функций редактирования.

Количество шагов вперед/назад: задает число кадров для перемещения при использовании сочетания клавиши Shift и стрелки влево или вправо. По умолчанию число кадров равно десяти.

Приостановить очередь Media Encoder во время воспроизведения: приостанавливает очередь кодирования в Adobe Media Encoder, когда в Premiere Pro воспроизводится эпизод или проект. 

Аудиоустройство: выберите аудиоустройство в меню «Аудиоустройство».

Видеоустройство: настройте устройства DV и устройства сторонних поставщиков для вывода, нажав кнопку «Настройки». Если установлена карта захвата стороннего производителя, нажмите кнопку «Настройки», чтобы открыть диалоговое окно Mercury Transmit для выбора видеоформатов и пиксельных форматов. С помощью флажка можно отключить вывод видео в фоновом режиме.

Задание установок таймлайна

В Premiere Pro аудио, видео и неподвижные изображения имеют длительность, заданную по умолчанию. 

Укажите длительность видео- и аудиопереходов по умолчанию.

Чтобы отображать неподвижные изображения, укажите длительность по умолчанию.

Если эпизод длиннее видимого таймлайна, можно выбрать другие варианты автопрокрутки таймлайна во время воспроизведения.

  • При Прокрутке страницы таймлайн автоматически перемещается в новую область обзора, когда курсор воспроизведения оказывается за пределами экрана. Этот вариант позволяет обеспечить непрерывное воспроизведение без остановки. 
  • При Плавной прокрутке курсор воспроизведения всегда остается в середине экрана, а клипы и линейка времени перемещаются.

Можно выбрать вертикальную или горизонтальную прокрутку. По умолчанию прокрутка мышью выполняется по горизонтали в Windows и по вертикали в macOS. В системе Windows для переключения на вертикальную прокрутку нажмите клавишу Ctrl.

Определяет тип дорожки, в котором представляются аудиоканалы клипа, когда он добавляется в эпизод. Возможные значения: «Моно», «Стерео», «5.1» и «Многоканальное моно» Premiere Pro импортирует и обрабатывает каждый из этих типов дорожки в исходном формате (если выбран вариант «Использовать файл») или преобразует их в другой формат дорожки (если выбран один из других вариантов). В списке ниже описана совместимость между дорожками и типами клипов:

  • Монодорожки могут содержать клипы в формате моно и стерео.
  • Стереодорожки могут вмещать клипы моно и стерео.
  • Дорожки 5.1 могут вмещать только клипы 5.1.
  • Адаптивные дорожки могут вмещать моно, стерео и адаптивные (многоканальные) клипы (но не 5.1).

Ниже описано, как каждый тип дорожки интерпретируется в Premiere Pro и в каком виде представляется после переноса в эпизод.

Мультимедиа (моно)

Определяет, как монофайлы должны интерпретироваться в Premiere Pro. Сопоставление происходит таким образом:

  • Использовать файл — импорт файла в том же формате, то есть моно.
  • Моно — импорт файла в виде моно, то же происходит при выборе варианта «Использовать файл», если исходный файл имеет формат моно.
  • Стерео — импорт медиафайла моно в формате стерео. Моноканал файла сопоставляется одному из каналов стерео, при этом другой канал, предусмотренный для стерео-медиаданных, остается пустым.
  • 5.1 — импорт монофайла в виде клипа 5.1 Surround. Моноканал файла сопоставляется одному из каналов формата 5.1, а остальные пять каналов, предусмотренные для медиаданных 5.1, остаются пустыми.
  • Адаптивная — импорт файла в виде клипа с числом каналов N (максимум — 32), где моноканал сопоставляется первому каналу.

Мультимедиа (стерео)

Определяет, как файлы, изначально имеющие режим стерео, должны интерпретироваться в Premiere Pro. Предусмотрены такие варианты:

  • Использовать файл — импорт файла в исходном формате, в данном случае — в стерео.
  • Моно — импорт файла в формате моно. Стереоканалы L и R интерпретируются как два моноканала.
  • Стерео — импорт файла в формате стерео с таким же сопоставлением каналов, как в исходном файле. 
  • 5.1 — импорт файла в виде клипа 5.1 Surround. Форматом 5.1 предусмотрены шесть каналов, два из которых сопоставлены стереоканалам исходного файла, а остальные — пустые.
  • Адаптивная — импорт файла в виде клипа с числом каналов N (максимум — 32), где стерео-каналы сопоставляются первым двум каналам.

Мультимедиа 5.1

Определяет, как Premiere Pro работает с файлами мультимедиа 5.1. Доступны следующие варианты:

  • Использовать файл — импорт файла в исходном формате, в данном случае — в виде медиаданных 5.1 Surround. 
  • Моно — импорт файла в формате моно, что приводит к формированию шести моно-каналов.
  • Стерео — импорт файла в формате стерео, при этом шесть исходных каналов сопоставляются трем парам стереоканалов.
  • 5.1 — импорт файла в формате 5.1 с таким же сопоставлением каналов, как в исходном файле. В данном случае этот вариант аналогичен пункту «Использовать файл». 
  • Адаптивная — импорт файла в виде клипа с числом каналов N (максимум — 32), где заняты первые шесть каналов, а остальные — свободны.

Многоканальное мультимедиа (моно)

Определяет, как PPro интерпретирует файлы с отдельными каналами числом N. Доступны следующие варианты:

  • Использовать файл — импорт файла в исходном формате, в данном случае — в виде многоканального моно с тем же числом каналов, что и в исходном файле.
  • Моно — аналогично «Использовать файл», все N каналов передаются в виде N моно-дорожек.
  • Стерео — и моно-каналов группируются в N/2 стереопар.
  • 5.1 — импорт многоканального моно-файла в виде набора из одной или нескольких дорожек 5.1 путем добавления пустых каналов (по необходимости) до полных конфигураций 5.1.
  • Адаптивная — импорт файла в виде клипа с числом каналов N (максимум — 32), где каналы сопоставляются тому же числу каналов, что и в исходном медиафайле.

Выберите эту установку, если вам нужно, чтобы после внесения изменений был активен таймлайн, а не исходный монитор.

Установите эту настройку, чтобы включить привязку.

Когда включена привязка, указатель воспроизведения при перемещении в таймлайне привязывается или переходит непосредственно к точке редактирования. Например, можно нацелить указатель воспроизведения на определенный маркер с включенной привязкой.

Привязка включается и отключается клавишей S на клавиатуре.

Используйте эту настройку, чтобы управлять событиями, которые происходят в конце эпизода или при перезапуске воспроизведения. Если этот флажок не установлен, приложение Premiere Pro останавливает работу. Если установить этот флажок, Premiere Pro возвращается к началу.

Индикаторы рассинхронизации отображаются для аудио и видео, если они не связаны и рассинхронизированы.

Если установить эту настройку, то после рендеринга программа Premiere Pro будет воспроизводить весь проект с самого начала.

Выберите этот параметр, чтобы разрешить Premiere Pro автоматически выполнять одновременный рендеринг аудио и видео во время предпросмотра. Дополнительные сведения см. в разделе Рендеринг аудио при рендеринге видео.

При перетаскивании клипа в эпизод Premiere Pro может определить, соответствуют ли атрибуты клипа настройкам эпизода. Если атрибуты не совпадают, то появится диалоговое окно Предупреждения о несоответствии клипа.

Если в начальные и конечные точки, установленные в исходном и программном мониторах, различаются, появится диалоговое окно «Подгонка клипа». Диалоговое окно «Подгонка клипа» позволяет задать начальные и конечные точки. Выберите этот параметр, чтобы разрешить Premiere Pro запомнить выбор и не показывать диалоговое окно «Подгонка клипа» каждый раз.

Если включить эту настройку, Premiere Pro открывает основной клип в мониторе источника и добавляет точку входа в некоторой точке индикатора текущего времени (указателя воспроизведения) вместо отображения клипа в начальной и конечной точках.

Настройка установок обрезки

Большое смещение обрезки

Монитор обрезки содержит кнопки Большое смещение обрезки. Нажатие одной из следующих кнопок перемещает точку обрезки вперед или назад на таймлайне. На панели Обрезка диалогового окна Установки можно задать число кадров, на которое кнопки Большое смещение обрезки будут перемещать точку обрезки.

Разрешить инструменту выбора выбирать обрезку со сдвигом и с совмещением без ключа модификатора

Включите этот параметр, чтобы выполнить правки Монтаж со сдвигом и Монтаж с совмещением без использования клавиши-модификатора.

Сдвинуть клипы, перекрывающие точку обрезки в процессе обрезки со сдвигом

Включите этот параметр, чтобы сдвинуть перекрывающиеся клипы дорожки во время обрезки со сдвигом.

Обрезка со сдвигом добавляет правки для синхронизации обеих сторон обрезки

Включите этот параметр, чтобы добавлять в клипы правки, перекрывающие обрезку. Эти добавленные точки редактирования обрезаются вместе с выбранными точками редактирования, которые вы обрезаете, чтобы предотвратить сдвиг клипов с одной из сторон от точки редактирования.  

Определение циклического воспроизведения монитора обрезки по положению курсора воспроизведения

Включите этот параметр, чтобы зациклить воспроизведение вокруг положения курсора воспроизведения, а не всего выбора точки редактирования.

Установка настроек транскрипции

Настройки транскрипции относятся к настройкам и конфигурациям, связанным с транскрипцией аудиоклипов в Premiere Pro.

Автоматически выполнять транскрипцию клипов. Установите этот флажок, чтобы автоматически транскрибировать клипы.

Настройки транскрипции. Выберите Автоматически выполнять транскрипцию для всех импортированных клипов или Автоматически выполнять транскрипцию только клипов в последовательности в зависимости от ваших требований.

Маркировка дикторов. Выберите Да, отдельные дикторы, чтобы использовать маркировку для отдельных дикторов. Выберите Нет, не разделять дикторов, чтобы не использовать отдельную маркировку дикторов.

Включить автоматическое определение языка. Установите этот флажок, чтобы включить автоматическое определение языка для транскрибирования клипов.

Язык по умолчанию. Позволяет выбрать нужный язык для транскрибирования клипов.


Свяжитесь с нами

Если у вас есть вопросы о настройках Premiere Pro, свяжитесь с нами в нашем сообществе Premiere Pro. Мы с радостью вам поможем.

 Adobe

Получайте помощь быстрее и проще

Новый пользователь?

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX 2024

Adobe MAX
— творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн

Adobe MAX

Творческая конференция

С 14 по 16 октября очно в Майами-Бич и онлайн