Руководство пользователя Отмена

Использование исходного монитора и программного монитора

  1. Руководство пользователя Adobe Premiere Pro
  2. Выпуски бета-версии
    1. Обзор программы бета-тестирования
    2. Домашняя страница бета-версии Premiere Pro
  3. Начало работы
    1. Начало работы с Adobe Premiere Pro
    2. Новые возможности Premiere Pro
    3. Заметки о выпуске | Premiere Pro
    4. Сочетания клавиш в Premiere Pro
    5. Специальные возможности в Premiere Pro
    6. Руководство по рабочим процессам с длинным форматами и эпизодами
    7. Вопросы и ответы
  4. Требования к оборудованию и операционной системе
    1. Рекомендации по аппаратному обеспечению
    2. Системные требования
    3. Требования к ГП и драйверу ГП
    4. Рендеринг с ускорением графического процессора и аппаратное кодирование/декодирование
  5. Создание проектов
    1. Создать проект
    2. Открытие проектов
    3. Перемещение и удаление проектов
    4. Работа с несколькими открытыми проектами
    5. Работа с ссылками проекта
    6. Обратная совместимость проектов Premiere Pro
    7. Как открыть и редактировать проекты Premiere Rush в Premiere Pro
    8. Передовой опыт: создание собственных шаблонов проектов
  6. Рабочие среды и рабочие процессы
    1. Рабочие среды
    2. Вопросы и ответы | Импорт и экспорт в Premiere Pro
    3. Работа с панелями
    4. Управление касанием и жестами в Windows
    5. Использование Premiere Pro в конфигурации с двумя мониторами
  7. Захват и импорт
    1. Захват
      1. Захват и оцифровка видеоматериала
      2. Захват видео в форматах HD, DV или HDV
      3. Пакетный захват и повторный захват
      4. Настройка системы для захвата медиаданных в форматах HD, DV или HDV
    2. Импорт
      1. Передача файлов
      2. Импорт неподвижных изображений
      3. Импорт цифрового аудио
    3. Импорт из Avid или Final Cut
      1. Импорт AAF-файлов проекта из Avid Media Composer
      2. Импорт XML-файлов проекта из Final Cut Pro 7 и Final Cut Pro X
    4. Поддерживаемые форматы файлов
      1. Поддержка формата Blackmagic RAW
    5. Оцифровка аналогового видео
    6. Работа с тайм-кодом
  8. Редактирование
    1. Редактирование видео    
    2. Эпизоды
      1. Создание и изменение последовательностей
      2. Изменение настроек эпизода
      3. Добавление клипов в последовательности
      4. Изменение порядка клипов в последовательностях
      5. Поиск, выбор и группировка клипов в последовательностях
      6. Редактирование эпизодов, загруженных в исходный монитор
      7. Упрощение последовательностей
      8. Рендеринг и предпросмотр последовательностей
      9. Работа с маркерами
      10. Исправление источника и определение целевых дорожек
      11. Определение редактирования сцен
    3. Видео
      1. Создание и воспроизведение клипов
      2. Обрезка клипов
      3. Синхронизация аудио и видео с помощью функции «Объединение клипов»
      4. Рендеринг и замена медиа
      5. Отмена, история и события
      6. Заморозка и удерживание кадров
      7. Работа с соотношением сторон
    4. Аудио
      1. Обзор аудио в Premiere Pro
      2. Микшер аудиодорожек
      3. Настройка уровней громкости
      4. Редактирование, восстановление и улучшение звука с помощью панели Essential Sound
      5. Автоматическое понижение громкости аудио
      6. Ремикс аудио
      7. Управление громкостью и панорамированием клипа с помощью микширования аудиоклипа
      8. Балансировка и панорамирование аудио
      9. Усовершенствованное аудио — фонограммы, понижающее микширование и маршрутизация
      10. Аудиоэффекты и переходы
      11. Работа с аудиопереходами
      12. Применение аудиоэффектов
      13. Измерение уровня звука с помощью эффекта «Акустический локатор»
      14. Запись аудиомиксов
      15. Редактирование аудио на таймлайне
      16. Сопоставление аудиоканалов в Premiere Pro
      17. Использование аудиодорожки Adobe Stock в Premiere Pro
    5. Дополнительные функции редактирования
      1. Редактирование многокамерной передачи
      2. Настройка и использование головного дисплея для видео с эффектом погружения в Premiere Pro
      3. Редактирование VR-материалов
    6. Передовой опыт
      1. Передовой опыт: ускорение микширования аудио
      2. Передовой опыт: эффективное редактирование
      3. Рабочие процессы редактирования для полнометражных фильмов
  9. Видеоэффекты и переходы
    1. Обзор видеоэффектов и переходов
    2. Эффекты
      1. Типы эффектов в Premiere Pro
      2. Применение и удаление эффектов
      3. Шаблоны настроек эффектов
      4. Автоматическое переформатирование видео для различных каналов социальных сетей
      5. Эффекты цветокоррекции
      6. Изменить продолжительность и скорость клипов
      7. Корректирующие слои
      8. Стабилизация видеоряда
    3. Переходы
      1. Применение переходов в Premiere Pro
      2. Изменение и настройка переходов
      3. Морфо-вырезка
  10. Заголовки, графика и подписи
    1. Обзор панели «Основные графические элементы»
    2. Заголовки
      1. Создание заголовка
    3. Графика
      1. Создание фигуры
      2. Рисование с помощью инструмента «Перо»
      3. Выравнивание и распределение объектов
      4. Изменение внешнего вида текста и фигур
      5. Применение градиентов
      6. Добавление возможностей гибкого дизайна к графическим элементам
      7. Установка и использование шаблонов анимационного дизайна
      8. Замена изображений или видео в шаблонах анимационного дизайна
      9. Используйте шаблоны анимационного дизайна на основе данных
    4. Подписи
      1. Перевод речи в текст
      2. Загрузка языковых пакетов для транскрипции
      3. Работа с подписями
      4. Проверка орфографии, поиск и замена
      5. Экспорт текста
      6. Перевод речи в текст в Premiere Pro | Вопросы и ответы
    5. Рекомендации: ускорение обработки графики
    6. Удаление прежней версии конструктора заголовков в Premiere Pro | Вопросы и ответы
    7. Обновление устаревших заголовков до графики источника
  11. Анимация и ключевые кадры
    1. Добавление, навигация и установка ключевых кадров
    2. Эффекты анимации
    3. Используйте эффект движения для редактирования и анимации клипов
    4. Оптимизация автоматизации ключевого кадра
    5. Перемещение и копирование ключевых кадров
    6. Просмотр и настройка эффектов и ключевых кадров
  12. Создание композиции
    1. Создание композиции, альфа-каналы и управление непрозрачностью клипа
    2. Маскирование и отслеживание
    3. Режимы наложения
  13. Цветовая коррекция и градация
    1. Обзор: рабочие процессы цветокоррекции в Premiere Pro
    2. Автоматитческая цветовая коррекция
    3. Творческие эксперименты с цветами при помощи стилей Lumetri
    4. Регулировка цветов с помощью RGB и кривых цветового тона / насыщенности
    5. Коррекция и совмещение цветов разных кадров
    6. Использование вторичных элементов управления HSL на панели «Цвет Lumetri»
    7. Создание виньеток
    8. Представления Look и таблицы LUT
    9. Области Lumetri
    10. Управление цветом дисплея
    11. HDR для трансляций
    12. Включить поддержку DirectX HDR
  14. Экспорт медиа
    1. Экспорт видео
    2. Экспорт Управления наборами
    3. Рабочий процесс и обзор экспорта
    4. Быстрый экспорт
    5. Экспорт для мобильных устройств и публикации в Интернете
    6. Экспорт неподвижного изображения
    7. Экспорт проектов для других приложений
    8. Экспортирование OMF-файлов для Pro Tools
    9. Экспорт в формат Panasonic P2
    10. Настройки экспорта
      1. Ссылка на настройки экспорта
      2. Основные настройки видео
      3. Параметры кодирования
    11. Рекомендации: ускорение экспорта
  15. Совместная работа: Frame.io, продукты и проекты группы
    1. Совместная работа в Premiere Pro
    2. Frame.io
      1. Установка и активация Frame.io
      2. Использование Frame.io с Premiere Pro и After Effects
      3. Интеграция Adobe Workfront и Frame.io
      4. Вопросы и ответы
    3. Продукты
      1. Использование продуктов
      2. Работа с клипами в проектах продукта
      3. Передовой опыт: работа с продуктами
    4. Проекты группы
      1. Начало работы с командными проектами
      2. Создать проект группы
      3. Добавление мультимедиа и управление ими в командных проектах
      4. Приглашение соавторов и управление ими в проекте группы
      5. Общий доступ к изменениям и управление ими вместе с соавторами
      6. Просмотр автоматических сохранений и версий проектов группы
      7. Архивация, восстановление или удаление проектов группы
  16. Работа с другими приложениями Adobe
    1. After Effects и Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Организация ресурсов и управление ими
    1. Работа с панелью «Проект»
    2. Организуйте ресурсы на панели «Проект»
    3. Воспроизведение ресурсов
    4. Поиск ресурсов
    5. Библиотеки Creative Cloud
    6. Синхронизация настроек в Premiere Pro
    7. Объединение, преобразование и архивирование проектов
    8. Управление метаданными
    9. Рекомендации
      1. Передовой опыт: уроки телевещания
      2. Передовой опыт: работа с нативными форматами
  18. Повышение производительности и устранение неполадок
    1. Настройка параметров
    2. Сброс и восстановление настроек
    3. Работа с прокси
      1. Обзор прокси
      2. Процесс использования поглощения и прокси
    4. Проверьте, совместима ли ваша система с Premiere Pro
    5. Premiere Pro для процессоров Apple
    6. Удаление мерцания
    7. Чересстрочная развертка и порядок полей
    8. Интеллектуальный рендеринг
    9. Поддержка панели управления
    10. Передовой опыт: работа с нативными форматами
    11. База знаний
      1. Выявленные неполадки
      2. Исправленные ошибки
      3. Устранение проблем с сбоем Premiere Pro
      4. Зеленое и розовое видео в Premiere Pro или Premiere Rush
      5. Как управлять медиа-кэшем в Premiere Pro
      6. Исправление ошибок при рендеринге или экспорте
      7. Устранение проблем c воспроизведением и производительностью в Premiere Pro
  19. Мониторинг ресурсов и автономные медиафайлы
    1. Мониторинг ресурсов
      1. Использование исходного монитора и программного монитора
      2. Использование контрольного монитора
    2. Офлайн медиа
      1. Работа с офлайн клипами
      2. Создание клипов для автономного редактирования
      3. Повторное связывание автономных медиаданных

Исходный и программный мониторы в Premiere Pro позволяют просматривать видеоклипы и редактировать видеоэпизоды. Узнайте о настраиваемых элементах управления и режимах отображения на мониторах.

Исходный монитор воспроизводит отдельные клипы. В Исходном мониторе Проводится подготовка клипов, которые необходимо добавить в эпизод. Задаются точки Входа и Выхода, указываются исходные дорожки клипа (аудио или видео). Также можно вставлять маркеры клипа и добавлять клипы в эпизод на панели «Таймлайн».

Программный монитор воспроизводит последовательность сгруппированных клипов. Это просмотр активного эпизода на панели «Таймлайн». Можно установить маркеры эпизода и определить точки входа и выхода эпизода. Точки входа и выхода эпизода указывают место, где кадры добавляются в эпизод или удаляются из него.

Каждый монитор состоит из линейки времени и элементов управления воспроизведением и передачей текущего кадра исходного клипа или эпизода. Установите точки входа и выхода, перейдите к ним и установите маркеры. По умолчанию в исходном мониторе доступны кнопки «Вставка» и «Перезаписать», а в программном мониторе доступны кнопки «Подъем» и «Извлечь». Каждый монитор также содержит кнопку «Экспорт кадра» для создания стоп-кадра из одного кадра видео.

Исходный монитор

A. Курсор воспроизведения B. Тайм-код C. Параметры масштабирования D. Полоса прокрутки «Масштаб» E. Перетаскивание видео F. Перетаскивание аудио G. Кнопка «Параметры» H. Продолжительность входа/выхода 

Программный монитор
Программный монитор

A. Тайм-код B. Параметры масштабирования C. Курсор воспроизведения D. Разрешение E. Кнопка «Параметры» F. Редактор кнопок 

Настройка панели кнопок панели монитора

По умолчанию наиболее полезные кнопки отображаются вдоль нижней части исходного и программного мониторов. Однако пользователь может добавить новые кнопки. Чтобы открыть редактор кнопок, нажмите «+» в правом нижнем углу монитора. Добавьте кнопки на панель кнопок, перетащив их в редакторе кнопок. Можно добавить не более двух строк кнопок. Пробелы для разделения групп кнопок можно также перетащить на панель кнопок. Чтобы удалить кнопку, перетащите ее из панели кнопок. Чтобы выключить все кнопки, перейдите в меню панели и снимите флажок «Показать элементы управления переносом».

Примечание.

Наведите мышь на любую кнопку, чтобы увидеть для нее комбинацию клавиш.

Установка качества отображения для исходного и программного мониторов

Некоторые форматы сложно отобразить в полнокадровом воспроизведении из-за высокого сжатия или высокой скорости передачи данных. Более низкое разрешение позволяет увеличить скорость воспроизведения, однако это снижает качество отображения изображения. Это соотношение наиболее видно при просмотре AVCHD или других файлов мультимедиа на основе кодека H.264. При высоком разрешении в этих форматах отключено исправление ошибок и во время воспроизведения часто появляются артефакты. Однако, эти артефакты не отображаются в экспортируемых мультимедиа.

Создание отдельных разрешений для воспроизведения и паузы обеспечивает более высокую степень контроля качества. При записи с высоким разрешением можно задать разрешение воспроизведения на более низкое значение (например, 1/4) для оптимального воспроизведения и задать разрешение паузы на «Полное». Эти параметры позволяют проверить качество деталей фокуса или края, когда воспроизведение приостановлено. Очистка включает монитор в разрешении воспроизведения, а не в разрешении паузы.

Не все типы разрешений доступны для всех типов эпизода. Для эпизодов «Стандартное определение», таких как DV, доступно только полное разрешение и 1/2. Для многих эпизодов HD до размера кадра 1080, доступно полное разрешение, 1/2 и 1/4. При создании эпизода с размером кадра более 1080, такой как RED, доступны более дробные разрешения.

Примечание.

Если предпросмотры преобразовываются с разрешением ниже разрешения эпизода, разрешение воспроизведения фактически является частью разрешения предпросмотра. Например, можно задать файлам предпросмотра преобразование до 1/2 размера кадра эпизода (разрешение 1/2) и разрешение воспроизведения с учетом разрешения 1/2. Воспроизведение предпросмотров после преобразования осуществляется в 1/4 от исходного разрешения (предполагается, что разрешение исходных медиаданных будет соответствовать разрешению эпизода).

Примечание.

Можно назначить сочетания клавиш для установки разрешений воспроизведения.

  1. Выполните одно из следующих действий.
    • Щелкните изображение правой кнопкой мыши на исходном мониторе или Программном мониторе.
    • Щелкните значок «Меню панели» на исходном мониторе или Программном мониторе.
    • Нажмите кнопку «Параметры» на исходном мониторе или Программном мониторе.
  2. Выполните одно из следующих действий.
    • Чтобы задать разрешение воспроизведения, выберите «Разрешение при воспроизведении».
    • Чтобы установить приостановленное разрешение, выберите «Разрешение при приостановке».
  3. В меню выберите нужное разрешение.

Изменение масштаба

Исходный монитор и программный монитор масштабируют видео до размера доступной области. Можно увеличить параметр увеличения для каждого представления, чтобы более подробно просмотреть видео. Можно также уменьшить параметр увеличения для просмотра дополнительной области монтажного стола вокруг изображения (например для более легкой настройки эффектов движения).

  1. Выберите параметр увеличения в меню «Выбрать масштаб» (справа от отображения текущего времени) на Исходном мониторе или Программном мониторе.

    Значения процентов на Исходном мониторе относятся к размеру исходных медиаданных. В Программном мониторе процентные значения относятся к размеру изображения, определенному параметрами эпизода. Настройте масштаб, чтобы видео соответствовало доступной области просмотра монитора.

  2. Чтобы изменить видимую область монитора и видимую часть видеоизображения, используйте полосы прокрутки монитора. Полосы прокрутки отображаются, когда на мониторе текущего размера не может вмещаться изображение полностью.

Индикатор пропущенного кадра

Исходный и программный мониторы могут отображать значок (напоминающий «стоп-сигнал»), который указывает на то, пропускаются ли кадры во время воспроизведения. Значок отображается зеленым и меняет цвет на желтый, когда появляются пропущенные и сброшенные кадры при каждом воспроизведении. В подсказке указывается количество пропущенных кадров.

Для включения индикатора пропущенного кадра для исходного и программного мониторов, включите параметр «Показать индикатор пропущенного кадра» в меню панели или меню «Параметры».

 

Настройка высокого качества воспроизведения

Для оптимизации производительности воспроизведения качество воспроизведения при любых разрешениях монитора (полное, ½ и ¼) ниже, чем при приостановке воспроизведения видео. Из-за различия в качестве пользователи могут заметить небольшие «скачки» качества изображения при переходе между воспроизведением и приостановкой. Кадры могут выглядеть несколько более сглаженными во время воспроизведения по сравнению с приостановкой при настройках по умолчанию, даже если для обоих вариантов задано полное разрешение. При включении опции воспроизведения в высоком качестве качество кадров при воспроизведении будет соответствовать качеству кадров при приостановке, если для них задано то же разрешение, в этом случае «скачки» качества изображения при переходе между воспроизведением и приостановкой наблюдаться не будут. Однако включение опции воспроизведения в высоком качестве может стать причиной снижения производительности воспроизведения, в частности пропуска кадров.

Выбор режима отображения

Можно отобразить обычное видео, альфа-канал видео, или один из нескольких инструментов измерения.

В исходном или программном мониторе нажмите значок с изображением гаечного ключа и выберите настройку режима отображения.

Совмещенное видео

Отображается обычное видео. Это вид видеоклипа или видеоэпизода, используемый по умолчанию.

Альфа-канал

Отображается канал прозрачности в градациях серого. Если видеоряд содержит альфа-канал, эта настройка отображает изображение в виде подложки альфа в градациях серого с прозрачными темными областями.

Многокамерная передача

Отображает видеоряд одновременно со всех камер. Между камерами можно переключаться, чтобы выбрать видеоряд для конечного эпизода.

Видео VR

Когда видеоклипы имеют связанные с ними свойства VR, этот параметр включен. Используя отображение видео VR, можно моделировать различные варианты просмотра равнопрямоугольного видео, например с помощью гарнитуры VR, такой как Oculus Rift, или на рабочем столе посредством YouTube и Facebook. Дополнительные сведения о видео VR см. в разделе Поддержка процессов VR.

Вид сравнения

Отображение разделенного программного монитора, что полезно для выполнения таких задач, как сопоставление цветов двух снимков или регулировка интенсивности примененного эффекта.

Примечание.

Для использования осциллограммы и вектороскопа правой кнопкой мыши щелкните окно «Области Lumetri» и выберите любой вариант осциллограммы или вектороскопа. Дополнительные сведения см. в разделе Просмотр областей Lumetri.

Синхронизация исходного и программного монитора

Функция «Синхронизировать» полезна в случаях, когда необходимо сравнить исходный клип со своим эпизодом, и идеально подходит для того, чтобы придать двум элементам видеоряда одинаковый внешний вид. Кнопка Синхронизировать источник и программу крайне полезна в рабочих процессах цветокоррекции, многокамерного редактирования и сравнения правок.

Кнопка Синхронизировать источник и программу синхронизирует Монитор источника и Программный монитор. Нажатие кнопки позволяет включать или выключать синхронизацию. Если синхронизация включена, курсоры воспроизведения закрепляются друг с другом и перемещаются вместе. Если она отключена, мониторы работают независимо друг от друга.

Включение синхронизации Монитора источника и Программного монитора:

  • Нажмите на «+» в Мониторе источника или Программном мониторе и перетащите из редактора кнопок на панель кнопок.
  • Нажмите кнопку «Настройки» в правой нижней части монитора «Источник» или «Программа» и выберите Синхронизировать источник и программу.

Использование линеек и направляющих в программном мониторе

Направляющие в программном мониторе помогают выравнивать текст, графические объекты, видео и клипы с неподвижными изображениями. Направляющие можно сохранить как шаблоны, чтобы использовать их снова или поделиться ими с другими пользователями.

  • Чтобы отобразить направляющие, выберите Вид > Показать направляющие. Чтобы скрыть их, снова выберите Вид > Показать направляющие.
  • Чтобы заблокировать направляющие, выберите Вид > Закрепить направляющие.

Изменение единиц измерения

Перед началом работы с направляющими необходимо отобразить линейки (Вид > Показать линейки) в программном мониторе. Щелчком линейки правой кнопкой мыши можно переключать единицы измерения между пикселами и процентами.

Переключение единиц измерения между пикселами и процентами
Переключение единиц измерения между пикселами и процентами

Добавление направляющих

  1. Если линейки не отображаются, выберите программный монитор, а затем выберите Вид > Показать линейки.

  2. Чтобы добавить направляющую, выполните одно из предложенных ниже действий.

    • Выберите Вид > Добавить направляющую или щелкните линейку правой кнопкой мыши и выберите Добавить направляющую. В диалоговом окне выберите ориентацию и цвет направляющей, введите положение и нажмите кнопку ОК.
    • Выполните перетаскивание с горизонтальной линейки, чтобы создать горизонтальную направляющую.
    • Выполните перетаскивание с вертикальной линейки, чтобы создать вертикальную направляющую.
  3. (Необязательно) Добавив все направляющие, их можно закрепить, чтобы их нельзя было случайно сместить. Чтобы закрепить все направляющие, выберите Вид > Закрепить направляющие.

     

Примечание.

Направляющие постоянно отображаются во всех проектах и сеансах.

Удаление направляющих

  1. Если направляющие закреплены, выберите Вид > Закрепить направляющие.

  2. Выполните одно из следующих действий.

    • Чтобы удалить определенную направляющую, перетащите ее за пределы программного монитора.
    • Чтобы удалить все направляющие сразу, выберите Вид > Удалить направляющие.

Привязка объектов к направляющим

  1. Выберите Вид > Привязка в программном мониторе.

  2. Перетащите объект в нужное место. Когда указатель окажется на расстоянии двух пикселов от направляющей, он прикрепится к ней. 

Сохранение, экспорт и импорт пользовательских направляющих

Направляющие можно сохранять как шаблоны, которые можно экспортировать и импортировать в Premiere Pro. 

Сохранение направляющих

  1. Выберите Вид > Шаблоны направляющих > Сохранить направляющие как шаблоны.

  2. Введите имя для шаблона и нажмите кнопку OK.

    Шаблон направляющих сохраняется как файл направляющих, который будет хранится в профиле пользователя. Для доступа к нему нужно выбрать команду меню Вид > Шаблоны направляющих.

  3. (Необязательно) Сохраненный ранее шаблон направляющих можно переименовать или удалить.

    Чтобы переименовать шаблон направляющих: нажмите Вид > Шаблоны направляющих > Управление направляющими. Щелкните на шаблон направляющих и введите новое имя.

    Чтобы удалить шаблон направляющих: щелкните Вид > Шаблоны направляющих > Управление направляющими. Щелкните на шаблон управляющих, а затем Удалить. Чтобы выбрать несколько шаблонов направляющих, установите серые флажки справа от шаблонов направляющих, удерживая Ctrl (Win) или Cmd (Mac), затем нажмите Удалить. Чтобы выбрать все шаблоны направляющих, установите серый флажок и нажмите Ctrl + A (Win) или Cmd + A (Mac).

Импорт и экспорт направляющих

Если в проекте установлены определенные настройки редактирования безопасной области заголовков и операций, можно поделиться направляющими другими пользователями, работающими над проектом.

  1. Нажмите Вид > Шаблоны направляющих > Управлять направляющими.

  2. Чтобы импортировать направляющую: нажмите Импорт и перейдите к сохраненному файлу направляющей, которую необходимо импортировать в Premiere Pro.

    Чтобы экспортировать шаблон направляющих: выберите направляющую и нажмите Экспорт, после чего файл будет сохранен в вашей системе. Чтобы выбрать несколько шаблонов направляющих, установите серые флажки справа от шаблонов направляющих, удерживая Ctrl (Win) или Cmd (Mac), затем нажмите Удалить. Чтобы выбрать все шаблоны направляющих, установите серый флажок и нажмите Ctrl + A (Win) или Cmd + A (Mac).

Сравнение внесенных в клипы изменений на программном мониторе

Изменения, внесенные в клипы, можно сравнивать, включив в программном мониторе Вид сравнения.

Чтобы включить «Вид сравнения», нажмите значок Вид сравнения в нижней части программного монитора.

Значок «Вид сравнения» в программном мониторе
Значок «Вид сравнения» в программном мониторе

Вид сравнения в программном мониторе позволяет выполнять следующие действия:

  • Сравнение снимков (сравнение разных снимков с эталонным или текущим кадром в двух разных окнах или в разделенном пополам окне). Вид сравнения также можно использовать для сопоставления цветов (подробнее см. в разделе Сравнение цветов снимков).
  • Сравнение кадров (сравнение одного кадра до и после применения эффектов в двух разных окнах или в одном окне, разделенном пополам)

Чтобы переключиться между режимами сравнения снимков и кадров, нажмите значок Сравнение снимков или кадров  .

Внесенные в клип изменения можно просматривать в двух окнах, расположенных рядом по горизонтали или по вертикали, выбрав один из вариантов отображения, показанных ниже.

Варианты сравнения
Варианты сравнения

По умолчанию при отображении кадров в двух расположенных рядом окнах эталонный кадр (кадр до внесения изменений) находится слева, а текущий кадр (по итогам изменений) — справа. Однако расположение можно изменить, нажав значок Поменять местами слева от программного монитора.

В режиме разделения по вертикали или горизонтали можно подробно сравнивать два кадра, перетаскивая синюю разделительную линию по изображению.

Подробное сравнение кадров
Подробное сравнение кадров

Сравнение снимков

В режиме сравнения снимков можно сопоставлять разные снимки. Этот технологический процесс особенно полезен для сопоставления цветов.

Выбор текущего кадра: наведите указатель воспроизведения на кадр, чтобы выбранный клип отображался как текущий кадр

Выбор эталонного кадра: по умолчанию эталонным является первый кадр всего эпизода. Однако с помощью имеющихся на эталонном кадре значков навигации можно выбрать предыдущую или следующую точку редактирования. Также можно выполнить прокрутку к другому эталонному кадру с помощью поддерживающего прокрутку временного кода. После выбора эталонного кадра программа Premiere Pro запомнит его на весь сеанс редактирования и будет использовать его, пока не будет выбран другой кадр.

Выбор эталонного кадра
Выбор эталонного кадра

Сравнение кадров

В этом режиме можно сравнить одну сторону кадра с состоянием до и после применения эффекта.

Сравнение кадра до и после применения эффекта
Сравнение кадра до и после применения эффекта

Открытие или очистка клипа на исходном мониторе

Чтобы просматривать и редактировать исходные клипы, перечисленные на панели «Проект» или отдельные экземпляры клипа в эпизоде, откройте клипы на исходном мониторе. Меню Источник на вкладке Исходный монитор показывает список открытых клипов.

  1. Чтобы открыть клип, выполните одно из следующих действий.
    • Дважды щелкните по клипу в панели «Проект» или «Таймлайн», или перетащите клип из панели «Проект» в «Исходный монитор». Клип отображается на Исходном мониторе и его имя добавляется к меню «Источник».
    • Перетащите несколько клипов или целую подборку из панели «Проект» на Исходный Монитор или выберите несколько клипов на панели «Проект» и дважды щелкните их. Клипы будут добавлены к меню «Источник» в том порядке, в котором они были выбраны, и на Исходном мониторе отображается последний выбранный клип.
    • Выберите имя клипа для просмотра из меню «Источник» (щелкните треугольник справа от имени текущего клипа на вкладке «Источник», чтобы отобразить меню).
    Выбор клипа для просмотра из меню источников
    Выбор клипа для просмотра из меню источников

    • Меню «Источник» отображает список основных клипов по именам. Клипы, открытые из эпизода, перечислены по имени эпизода, имени клипа и времени начала в эпизоде.
  2. Для удаления клипа из Исходного монитора в меню «Источник» выберите «Закрыть», либо «Закрыть все», чтобы удалить все клипы.

    Примечание.

    Также можно закрыть все клипы и непосредственно сам исходный монитор, нажав кнопку «Закрыть» на вкладке исходного монитора.

Навигация по клипам в меню «Источник» и «Исходный монитор»

Можно настроить комбинации клавиш для навигации по нескольким клипам, загруженным на «Исходный монитор». Сочетания клавиш могут ускорить включение и выключение клипов, переход к первому или последнему клипу, или закрытие одного или всех клипов на всплывающем меню Исходный монитор.

  1. Выберите «Правка» > «Сочетания клавиш»(Windows) или «Premiere Pro» > «Сочетания клавиш»(ОС Mac OS).

    Откроется диалоговое окно «Сочетания клавиш».

  2. В диалоговом окне щелкните треугольник рядом с Панелями, а затем щелкните треугольник рядом с Исходным монитором «Панель» для отображения комбинации клавиш для этой панели.

  3. Установите комбинации клавиш для любой из следующих команд:

    • Исходный клип: закрыть
    • Исходный клип: закрыть все
    • Исходный фрагмент: первый
    • Исходный клип: последний
    • Исходный клип: следующий
    • Исходный клип: предыдущий
  4. Нажмите кнопку «ОК».

Использование элементов управления временем исходного и программного монитора

Исходный монитор имеет несколько элементов управления для перемещения по времени (или кадрам) в клипе. Программный монитор содержит следующие элементы управления для перемещения по эпизоду.

A. Отображение текущего времени B. Курсор воспроизведения C. Полоса прокрутки «Масштаб» D. Линейка времени E. Отображение длительности 

Линейки времени

Отображают длительность клипа на Исходном мониторе и эпизод на Программном мониторе. Деления измеряют время с помощью формата отображения видео, заданного в диалоговом окне «Параметры проекта». Можно переключать линейки времени на отображение тайм-кода в других форматах. Каждая линейка также отображает значки для маркеров соответствующего монитора и точек входа и выхода. Можно настроить курсор воспроизведения, маркеры и точки входа и выхода, перетаскивая их значки на линейке времени.

Примечание.

Номера на линейке времени выключены по умолчанию. Можно включить номера на линейке времени, выбрав «Номера на линейке времени» в меню панели исходного или программного мониторов.

Курсор воспроизведения

Указывает на положение текущего кадра на линейке времени каждого монитора.

Примечание.

Курсор воспроизведения ранее назывался «Индикатор текущего времени» (CTI).

Отображение текущего времени

Показывает тайм-код для текущего кадра. Текущее время отображается в левом нижнем углу видео каждого монитора. Исходный монитор указывает на текущее время для открытого клипа. Программный монитор указывает на текущее время эпизода. Чтобы перейти к другому времени, нажмите в отображении и введите новое время, или поместите курсор на отображение времени и перетащите влево или вправо. Для переключения отображения с полного тайм-кода на счетчик кадров, нажмите CTRL (Windows) или COMMAND (ОС Mac OS) и щелкните текущее время на мониторе или панели «Таймлайн».

Отображение длительности

Отображает длительность открытых клипов или эпизода. Длительность — это разница во времени между начальной и конечной точками клипа или эпизода. Если начальной точки не установлено, она заменяется временем запуска клипа или эпизода. При отсутствии конечной точки, исходный монитор использует время окончания клипа для вычисления длительности. Программный монитор использует время окончания последнего клипа в эпизоде для вычисления длительности.

Полосы прокрутки масштабирования

Полосы прокрутки масштабирования совпадают с видимой областью линейки времени в каждом мониторе. Можно перетаскивать маркеры, чтобы изменить ширину панели и изменить масштаб линейки времени ниже. Расширение панели до максимального значения ширины отображает всю длительность линейки времени. Сжатие панели увеличивает ее для более детального просмотра линейки. При расширении или сжатии панель центрируется на курсоре воспроизведения. Наведите курсор мыши на панель и используйте колесико мыши, чтобы расширить или сжать панель. Также для сворачивания и разворачивания можно прокрутить колесико мыши в областях за пределами полос. Перетаскивая центр панели, можно прокручивать видимую часть линейки времени, не изменяя ее масштаб. При перетаскивании полосы курсор воспроизведения не перемещается. Однако можно переместить полосу и щелкнуть линейку времени, чтобы переместить курсор воспроизведения в ту же область, где находится полоса. Полоса прокрутки масштабирования также доступна на таймлайне.

Примечание.

Изменение полосы прокрутки масштабирования или линейки времени программного монитора не влияет на линейку времени или область просмотра на панели «Таймлайн».

Просмотр элементов управления исходного и программного мониторов

Можно отобразить или скрыть элементы управления в меню панели исходного или программного мониторов. Например, можно скрыть элементы управления переносом, если известна комбинация клавиш J-K-L для воспроизведения, чтобы освободить дополнительное пространство для просмотра файлов мультимедиа.

Выберите или отмените выбор параметра в меню панели, чтобы отобразить или скрыть следующее:

  • Элементы управления переносом
  • Маркеры
  • Номера на линейке времени
  • Индикатор пропущенных кадров

Доступ ко многим одинаковым командам отображения и скрытия элементов управления можно также получить с помощью кнопки «Параметры» на каждом мониторе.

Просмотр безопасных областей на мониторах

A. Безопасная область действия B. Безопасная область титров 

 
Направляющие безопасной области приводятся для справки и не отображаются в предпросмотре или при экспорте.

  1. Щелкните кнопку «Параметры» в разделе «Исходный монитор» или «Программный монитор» и выберите «Безопасные области». Можно также выбрать безопасные области из меню панели Исходный монитор или Программный монитор.

    Примечание.

    Стандартные безопасные области действия или заголовков составляют 10% и 20% соответственно. Однако можно изменить размеры безопасных областей в диалоговом окне «Настройки проекта». (См. раздел Диалоговое окно «Настройки проекта»).

Выбор полей на исходном и программном мониторах

Можно настроить «Исходный монитор» и «Программный монитор» для отображения первого поля, второго поля или обоих полей для чересстрочного материала. Параметры на Исходном мониторе недоступны, когда в нем открыт прогрессивный клип. Параметры на Исходном мониторе недоступны, когда активный эпизод использует прогрессивный шаблон настроек эпизода.

  1. В меню Исходный монитор или Программный монитор нажмите кнопку меню панели .

  2. Выберите «Показать первое поле», «Показать второе поле» или «Показать оба поля» в соответствии с необходимостью.

Пошаговое смещение клипов в программном мониторе

В программном мониторе выбранный объект можно перемещать по одному кадру за раз или на большее количество кадров. Соответствующая команда называется «Пошаговое смещение». Пошаговое смещение объекта можно выполнять вперед, назад, вверх и вниз в программном мониторе. Пошаговое смещение можно выполнять только с помощью сочетаний клавиш. Дополнительные сведения см. в разделе Сочетания клавиш в Premiere Pro.

Чтобы элементы управления пошаговым смещением работали, выберите слой изображения, текста, фигуры или графического объекта в программном мониторе. Слои графических объектов с прикрепленными слоями перемещаются соответствующим образом, когда производится пошаговое смещение слоя с помощью элементов управления смещением. Действие отмены удаляет пошаговое смещение по одному шагу.

Логотип Adobe

Вход в учетную запись