Läs om hur du grupperar foton i versionsuppsättningar i Elements Organizer.

Versionsuppsättningar

En versionsuppsättning () är en typ av hög som innehåller ett ursprungligt foto och redigerade versioner av det ursprungliga fotot. Du kan använda versionsuppsättningar till att enkelt hitta både redigerade versioner av ett foto och det ursprungliga fotot eftersom de lagras på samma plats.

När du redigerar ett foto med hjälp av Direktkorrigering placeras fotot och den redigerade kopian automatiskt i en versionsuppsättning. När du redigerar fotot i Editor och väljer Arkiv > Spara som kan du placera fotot och den redigerade kopian av det i en versionsuppsättning genom att markera alternativet Spara i versionsuppsättning med original.

Om du redigerar ett foto som redan finns i en hög placeras fotot och dess redigerade kopia i en versionsuppsättning som kapslas in i den ursprungliga högen. Om du redigerar ett foto som redan finns i en versionsuppsättning placeras den redigerade kopian överst i versionsuppsättningen. Versionsuppsättningar kapslas inte in i andra versionsuppsättningar. En versionsuppsättning kan endast innehålla ett ursprungligt foto samt redigerade versioner av det ursprungliga fotot.

Obs!

Normalt sett så går det endast att spara foton i versionsuppsättningar.

Tips när du arbetar med versionsuppsättningar

Tänk på följande när du arbetar med versionsuppsättningar:

  • Redigera bilden i Elements Organizer. Om du använder en extern redigerare (som inte öppnas från Elements Organizer) bryts databaslänken. Det innebär att Elements Organizer inte kan identifiera de ändringar som är gjorda i bildfilerna, vilket är en förutsättning för att versionsuppsättningen ska kunna uppdateras. Du kan inte lägga till en fil manuellt i en versionsuppsättning, men du kan använda kommandot Hög för att spara dessa versionstyper.

  • Om du lägger till en nyckelordstagg i en komprimerad versionsuppsättning används taggen på alla objekt i uppsättningen. Om du lägger till den till ett enskilt foto i en expanderad uppsättning används taggen endast på det fotot. När du söker med en tagg visas varje foto i en versionsuppsättning som har den taggen som ett enskilt foto i sökresultatet.

  • Versionsuppsättningar kan sparas i högar. Versionsuppsättningarna visas i detta fall som en enda hög med det nyaste fotot överst. Medan vanliga högar kombineras och slås ihop till en enda hög om de läggs ihop, bevaras versionsuppsättningarna intakta om de sparas i en hög.

  • Om versionsuppsättningen endast innehåller det ursprungliga fotot och den redigerade versionen och du tar bort något av fotona visas det återstående fotot som ett fristående (ingår inte i en versionsuppsättning) foto i vyn Mediefiler. Om versionsuppsättningen ingår i en hög visas fotot utan versionsuppsättningsikonen när du expanderar högen.

  • Om du vill söka efter alla versionsuppsättningar väljer du Sök > Alla versionsuppsättningar.

  • Du kan ta bort enskilda foton från en versionsuppsättning, och du kan konvertera versionsuppsättningen till enskilda foton så att varje foto i uppsättningen visas separat i katalogen.

  • Du kan komma åt de flesta kommandon för versionsuppsättningar genom att högerklicka, eller via menyn Redigera.

  • Du kan använda fliken Tidigare i panelen Egenskaper till att visa de redigeringsåtgärder du har utfört på foton i en versionsuppsättning.

Spara en versionsuppsättning manuellt

Om du redigerar en fil i Elements Organizer skapas en versionsuppsättning automatiskt. Om du redigerar en fil i Editor måste du spara ändringarna av en versionsuppsättning manuellt.

Gör något av följande i Editor:

  • Redigera en fil och välj sedan Arkiv > Spara (första gången du redigerar och sparar ett foto öppnas automatiskt dialogrutan Spara som) eller Arkiv > Spara som. Markera alternativet Spara i versionsuppsättning med original, ange ett namn för filen (eller behåll standardnamnet) och klicka på Spara.
  • Om du har ändrat ett tidigare redigerat foto och vill skapa en separat kopia av den nya versionen väljer du Arkiv > Spara som. Markera alternativet Spara i versionsuppsättning med original, ange ett namn för filen och klicka på Spara.

    Den redigerade kopian placeras överst i versionsuppsättningen när den visas i vyn Mediefiler.

Visa alla foton i en versionsuppsättning

När du visar alla foton i en versionsuppsättning kan du redigera fotona, placera ett foto överst, ta bort ett foto i versionsuppsättningen eller lägga till taggar (när du lägger till en tagg i ett foto i en uppsättning, gäller den för alla foton).

  1. Markera en versionsuppsättning i vyn Mediefiler och gör något av följande:
    • Klicka på Expandera bredvid miniatyrbilden av versionsuppsättningen.

    • Välj Redigera > Versionsuppsättning > Expandera objekt i versionsuppsättning.

  2. Gör något av följande när du visar den expanderade versionsuppsättningen:
    • Sortera om, ta bort eller lägg till taggar i fotona.

    • Ändra ett foto med hjälp av Direktkorrigering eller Fullständig redigering i Photoshop Elements (och spara sedan filen).

  3. När du är klar döljer du fotona i versionsuppsättningen genom att göra något av följande:
    • Klicka på Dölj bredvid ikonen för versionsuppsättningen.

    • Välj Redigera > Versionsuppsättning > Dölj objekt i versionsuppsättning.

Ange vilket foto som ska visas överst i en versionsuppsättning

När en versionsuppsättning skapas placeras den senast redigerade versionen av fotot överst. Om du vill kan du byta och ersätta det översta fotot med ett annat foto. När en versionsuppsättning är expanderad visas det översta fotot längst till vänster i vyn Mediefiler.

Obs!


Obs!

Om du vill visa en versionsuppsättning som tillhör en hög måste du först expandera högen.

  1. Högerklicka på en versionsuppsättning i vyn Mediefiler och välj Versionsuppsättning > Expandera objekt i versionsuppsättning.
  2. Högerklicka på det foto som ska placeras överst och välj Versionsuppsättning > Ange som översta objekt.
  3. Högerklicka på det foto som visas överst och välj Versionsuppsättning > Dölj objekt i versionsuppsättning.

Återställa den ursprungliga versionen av ett foto

  1. Markera en eller flera versionsuppsättningar i vyn Mediefiler och välj sedan Redigera > Versionsuppsättning > Återställ till original. (Du kan också höger- respektive Ctrl-klicka och välja det här kommandot.)

    Obs!

    På arbetsytan Fullständig redigering kan du använda panelen Ångrahistorik till att återställa ett foto.

Flytta eller ta bort foton från en versionsuppsättning

När du tar bort foton från en versionsuppsättning tas de bort från uppsättningen, men finns kvar i katalogen. De visas i vyn Mediefiler som enskilda foton. När du tar bort foton från en versionsuppsättning tas de bort från katalogen men inte från datorn, om du inte markerar Ta bort objekt från hårddisken också.

  1. Markera en versionsuppsättning och gör något av följande:
    • Om du vill ta bort enskilda foton från en versionsuppsättning, expanderar du versionsuppsättningen, markerar ett eller flera foton och väljer Redigera > Versionsuppsättning > Ta bort objekt från versionsuppsättning.

    • Om du vill ta bort alla foton från en versionsuppsättning så att de visas som enskilda foton i vyn Mediefiler markerar du versionsuppsättningen och väljer Redigera > Versionsuppsättning > Konvertera versionsuppsättning till enskilda objekt.

    • Om du vill ta bort ett visst foto från en versionsuppsättning väljer du Redigera > Versionsuppsättning > Expandera objekt i versionsuppsättning. Markera de foton du vill ta bort och tryck på Delete.

    • Om du vill ta bort alla foton utom det översta från en versionsuppsättning väljer du Redigera > Versionsuppsättning > Lägg samman versionsuppsättning.

    • Om du endast vill ta bort det översta fotot från en versionsuppsättning markerar du versionsuppsättningen i vyn Mediefiler och väljer Redigera > Ta bort från katalog. Markera inte alternativet Ta bort alla foton i versionsuppsättningen i dialogrutan Bekräfta borttagning från katalog. Om du vill ta bort den översta versionen från hårddisken markerar du Ta också bort markerade objekt från hårddisken

    • Om du vill ta bort alla foton utom det ursprungliga fotot från en versionsuppsättning väljer du Redigera > Versionsuppsättning > Återställ till original.

    • Om du vill ta bort alla foton inklusive det ursprungliga fotot från en versionsuppsättning väljer du Redigera > Ta bort från katalog. Välj alternativet Ta bort alla foton i versionsuppsättningen i dialogrutan Bekräfta borttagning från katalog.

    • Om du vill ta bort det ursprungliga fotot från en versionsuppsättning väljer du Redigera > Versionsuppsättning > Expandera objekt i versionsuppsättning. Markera det ursprungliga fotot i versionsuppsättningen och tryck på Delete. Om det ursprungliga fotot bara har en tillhörande redigerad kopia och om kopian i sin tur har en egen redigerad kopia och du tar bort det ursprungliga fotot blir den första redigerade kopian till det nya originalet i versionsuppsättningen. Om det ursprungliga fotot innehåller flera underordnade (redigerade kopior) och du tar bort det ursprungliga fotot sparas de underordnade objekten i versionsuppsättningen.

    Obs!

     Du bör spara den ursprungliga versionen av ett foto som ett "digitalt negativ" så att du kan använda det till att skapa olika versioner. Ett digitalt negativ innehåller all ursprunglig information och har inte komprimerats eller förlorat några data. Du bör endast ta bort det om du är helt säker på att du aldrig mer kommer att behöva originalversionen. Om du väljer att ta bort det ursprungliga fotot från katalogen och på datorn tas bilden bort permanent.

Redigera foton i en versionsuppsättning

När du redigerar ett foto i en versionsuppsättning och sparar det med alternativet Spara i versionsuppsättning med original i dialogrutan Spara som läggs den redigerade kopian till i den ursprungliga versionsuppsättningen och sparas inte i någon annan versionsuppsättning.

  1. Gör något av följande i vyn Mediefiler:
    • Om du vill redigera det översta fotot markerar du versionsuppsättningen.

    • Om du vill redigera ett annat foto än det översta markerar du versionsuppsättningen och väljer Redigera > Versionsuppsättning > Expandera objekt i versionsuppsättning. Markera sedan det foto du vill redigera.

  2. Markera fotot och välj Korrigera > Redigera foton för att öppna fotot i Editor.
  3. Redigera fotot och välj Arkiv > Spara som. Om du vill ta med kopian och originalet i versionsuppsättningen markerar du alternativet Spara i versionsuppsättning med original i dialogrutan Spara som.

Den redigerade kopian placeras överst i versionsuppsättningen.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy