Creative_Cloud_mnemonic_RGB_128px

Update to After Effects CC available.

For more information, see the New features summary.


After Effects CC | An overview

what-is-after-effects-cc_1408x792

Get a quick one-minute overview of After Effects CC, the industry-standard tool for video compositing, motion graphics design, and animation.


CINEMA 4D integration

Closer integration with CINEMA 4D allows you to use Adobe After Effects and MAXON CINEMA 4D together. You can create a CINEMA 4D file from within After Effects. After you've added a layer based on the CINEMA 4D file to a composition, you can modify it in CINEMA 4D, save it, and have the results instantly show up in After Effects. This streamlined workflow does not require you to slowly batch render the passes to disk or create image sequence files. The pass images are available through a live render connection to the C4D file without using intermediate files.

For more information, see Working with MAXON CINEMA 4D and After Effects.

After Effects-Cinema 4D integration

MAXON Cinema 4D Lite R14

MAXON Cinema 4D Lite R14 application gets installed along with After Effects. You can create, import, and edit C4D files. However, if you have another edition of Cinema 4D, such as Cinema 4D Prime, you can use that instead.

You can create, import, and edit files from within After Effects.

  • To create a C4D file, choose MAXON CINEMA 4D File from the File > New or Layer > New menu.
  • To import a C4D file, choose File > Import > File
  • To edit a file, select a layer based on a C4D file in a composition or select the footage item in the Project panel. Then choose Edit > Edit Original.

To learn more, watch these quick videos Introduction to CINEMA 4D Lite and Introduction to CINEMA 4D Import.

For more information about Cinema 4D, see www.maxon.net.

CINEWARE effect

With closer integration between Cinema 4D and After Effects, you can import and render C4D files (R12 or later). The CINEWARE effect lets you work directly with the 3D scene and its elements.

Choose File > Import to add a footage item based on the file to the Project panel. When you create a composition with the C4D file, a layer is created and the CINEWARE effect is automatically applied to the layer.

For more information, see CINEWARE effect.

Enhanced Rotoscoping tool set

Separating a foreground object, such as an actor, from the background is an important step in most visual effects and compositing workflows. This version of After Effects provides several improved and new features to make rotoscoping easier and more efficient. These tools work in the Layer panel.

Refine Edge
Refine Edge

Roto Brush Refine Edge
A. Roto Brush B. Refine Edge 

Refine Edge

Use the this tool to improve the existing matte by creating partial transparency along areas that contain fine details such as hair or fur.

Roto Brush & Refine Edge effect

Use this effect to control the settings for the Roto Brush and Refine Edge tools.

Refine Hard Matte

Use the Refine Hard Matte effect to smooth sharp or chattery alpha channel edges.

Refine Soft Matte

Use the new Refine Soft Matte effect to improve an existing hard or soft alpha channel so it retains fine edge details without chattering.

For more information, see Roto Brush, Refine Edge, and Refine Matte, or watch a quick video on Introduction to Refine Edge tool.

Bicubic sampling for layers

This version of After Effects introduces bicubic sampling of footage layers. Now you can choose between bicubic or bilinear sampling for transformations such as scaling. Bicubic sampling provides significantly improved results in some cases, but is slower. The specified sampling algorithm is applicable to layers with quality set to Best Quality.

To enable bicubic sampling, choose Layer > Quality > Bicubic.  You can also toggle the layer's Quality and Sampling switch; a curved line indicates bicubic sampling.

For more information, see Set scaling quality using bicubic sampling.

Sync Settings

After Effects now supports user profiles and synchronizing preferences via Adobe Creative Cloud. The new Sync Settings feature enables you to sync application preferences to the Creative Cloud. If you use two computers, the Sync Settings feature makes it easy for you to keep the settings synchronized across the two computers. Choose Edit > Sync Settings (Windows) or After Effects > Sync Settings (Mac OS) and select an option.

After you've synced the settings, the Sync Settings menu is replaced with the current Adobe ID.

For more information, see Sync Settings.

Effects and Animation

Pixel Motion Blur effect

Pixel Motion Blur
Pixel motion blur to visually communicate movement

Computer generated motion or sped-up footage often looks artificial because the motion blur is missing. The new Pixel Motion Blur effect analyzes the video footage and synthesizes a motion blur based on motion vectors. Adding motion blur makes the motion more realistic, as it includes the blur normally introduced by the camera while shooting. Select a layer, and then choose Effect > Time > Pixel Motion Blur

For more information, see Pixel Motion Blur or watch a short video on Pixel Motion Blur in After Effects.

3D Camera Tracker

3D Camera Tracker

You can now define a ground or reference plane, and an origin point within the 3D Camera Tracker effect.

With the new Auto-delete Track Points Across Time option, when you delete track points in the Composition panel, corresponding track points (i.e., track points on the same feature/object) are deleted at other times on the layer. After Effects analyzes the footage and attempts to delete corresponding track points on other frames. For example, you can delete track points on a person running through the scene, whose motion should not be considered for the determination of how the camera was moving in the shot.

For more information, see 3D Camera Tracker.

Warp Stabilizer VFX effect

The new Warp Stabilizer VFX effect replaces the Warp Stabilizer effect available in previous versions of After Effects. It now provides greater control, and provides controls similar to the updated 3D Camera Tracker.

Additional options Preserve Scale, Objective, and Auto-delete Points Across Time are available under the effect properties. The options for Objective such as Reversible Stabilization, Reverse Stabilization, and Apply Motion to Target are useful while stabilizing or applying effects to shaky footage.

For more information, see Warp Stabilizer VFX.

Gradient Ramp effect

The earlier Ramp effect is now renamed as the Gradient Ramp effect, to make it more discoverable to users looking for a way to make a gradient. Choose Effect > Generate > Gradient Ramp.

For more information, see Gradient Ramp effect.


Rendering and encoding

Send to Adobe Media Encoder queue

Two new commands and associated keyboard shortcuts are now available to send your active or selected compositions to the Adobe Media Encoder queue.

To send a composition to the Adobe Media Encoder encoding queue, do one of the following:

  • Composition > Add To Adobe Media Encoder Queue
  • File > Export > Add To Adobe Media Encoder Queue
  • Press Ctrl+Alt+M (Windows) or Cmd+Alt+M (Mac OS)

H.264, MPEG2, and WMV

Use the Adobe Media Encoder Queue for H.264, MPEG-2, and WMV formats. By default, these formats are no longer enabled in the After Effects render queue.

If you still want to use the After Effects render queue, enable them from the Output preferences.

 

Render Multiple Frames Simultaneously multiprocessing

Several enhancements in the Render Multiple Frames Simultaneously multiprocessing feature make for faster processing while using rendering multiple frames simultaneously.

  • A new setting is introduced to restrict Render Multiple Frames Simultaneously multiprocessing capability only to the render queue. When enabled, RAM previews do not use Render Multiple Frames Simultaneously multiprocessing.
    To enable this option, choose Edit > Preferences > Memory & Multiprocessing, and then set Only for Render Queue, nor for RAM Preview.
  • The default options for RAM Allocation per Background CPU are now increased. You can allocate upto 6 GB RAM. The available options are 1 GB, 1.5 GB, 2 GB, 3 GB, 4 GB, or 6 GB.
  • The ability to render multiple frames simultaneously is disabled if sufficient RAM is not installed on your computer. 5 GB or more RAM must be installed for this feature to be enabled.

Usability enhancements

Snap layers in Composition panel

You can now snap layers while dragging in the Composition panel. The layer feature closest to the pointer is used for snapping. These include points such as anchor point, center, corner, or points on the mask path. For 3D layers, center of a face, or center of the 3D volume are also included. When you drag the layer near other layers, the target layers get highlighted, indicating the snap point.

Snap layers

By default snapping is disabled. To snap layers, do one of the following:

  • Enable Snapping from the Tools panel.
  • To enable snapping, hold Cmd (Mac OS) or Ctrl (Windows), while you drag the layer.
For more information, see Using the Layer Snapping feature.

Changes to Shift+parenting behavior

Parenting layers while holding the Shift key moves the child layer to the location of the parent, but the child layer's animated (keyframed) transformations are preserved, relative to the parent layer.

Automatic Footage Reloading

When you switch back to After Effects from another application, any footage that has changed on disk is reloaded into After Effects.

Choose File > Preferences > Import, and set the options under the Automatic Footage Reloading.

Dependencies submenu

All commands that you need to work with related assets and files are now available in the File > Dependencies submenu. In addition to the commands related to missing assets, the following commands are now in the Dependencies submenu.

  • Collect Files
  • Consolidate All Footage
  • Remove Unused Footage
  • Reduce Project

Layer opening preferences

New preferences are now available to specify how to open a layer when you double-click it. Choose Edit > Preferences > General (Windows) or After Effects > Preferences > General (Mac OS) and then specify the options under the Opening Layers with Double-click.

Purge RAM and disk caches

You can now purge both the RAM and disk caches with a single command. To clear RAM and disk caches, choose Edit > Purge > All Memory and Disk Cache.

Mac OS Disk cache

The physical location of the disk cache on Mac OS has now been changed. The updated location is not included in the default list of directories backed up with the Time Machine software.

Find missing footage, effects, or fonts

This version of After Effects makes it easier for you to find dependencies in your project. You can quickly locate missing footage, effects, or fonts. Choose one of the following:

  • File > Dependencies > Missing Effects
  • File > Dependencies > Missing Fonts
  • File > Dependencies > Missing Footage

You can also search for these dependencies, using the Project panel. Type the command in the Search field, or select one of the predefined dependency searches.

Find missing footage in the Project panel

Once you have searched for a missing item, the compositions that refer to the missing items are displayed in the Project panel. Double-click the composition to open it in the Timeline panel and automatically filter the layers to only display the ones that contain missing items.

For more information, see Easily find missing footage, fonts and effects.


Import and Export

CINEMA 4D

You can import CINEMA 4D files (R12 and newer) as footage and rendered from within After Effects.

DPX Importer

The new DPX Importer can now import 8, 10, 12, and 16 bits-per-channel DPX files. Importing DPX files with alpha channel and timecode is also supported.

DNxHD import

You can now import DNxHD MXF OP1a and OP-Atom files, as well as QuickTime (.mov) with DNxHD media without installing additional codecs. This includes using an uncompressed alpha channel in DNxHD QuickTime files.

ProRes media on Mac OS X 10.8 (and later)

On Mac OS X v10.8, you can export ProRes media without installing additional codecs. On Mac OS X 10.7, you still need to install ProRes codecs from Apple.

OpenEXR importer and ProEXR plug-ins

The new versions include caching features, significantly improving performance. After Effects now includes the OpenEXR Importer 1.8 and ProEXR 1.8.

ARRIRAW enhancements

In the ARRIRAW Source Settings dialog box, you can set the color space, exposure, white balance, and tint. To reset the values to those stored as metadata in the ARRIRAW file, click Reload From File.

Enhanced import formats

This version of After Effects now imports additional formats.

  • XAVC (Sony 4K) files
  • AVC-Intra 200 files
  • Additional QuickTime video types
  • Addional features for RED (.r3d) files - RedColor3, RedGamma3, and Magic Motion

Other updates

New features

There are several small features and enhancements that have been added to this release.

  • Reveal In Finder (Mac OS) and Reveal In Explorer (Windows) command added to the Layer menu, and the context menu for Layers.
  • New Play Sound When Render Finishes preference added enables you to turn off the audio feedback when the last item in the render queue is processed. Choose Edit > Preferences > General (Windows) or After Effects > Preferences > General (Mac OS) and set the preference.
  • Close Other Timeline Panels command is now available in the Timeline panel menu and the context menu.
  • Go To Keyframe Time and Go To Marker Time options are now available from the keyframe and markers context menu.
  • Replace With Precomp command (Project panel context menu), creates a composition, places layers based on selected footage items into that composition, and replaces all references to that footage with the new composition.
  • The new Video Info column in the Project panel displays the pixel dimensions and pixel aspect ratio.
  • Reveal Collected Project in Explorer when Finished option introduced to open the collected files in Finder/Explorer.

Removed features

  • XFL export is no longer available.
  • 16 bits/pixel option for Targa image sequence. Use either 24 bit/pixel or 32 bits/pixel.
  • Live Update button has been removed from the Timeline panel. To use Live Update use shortcut key: Alt (Windows)  or Option (Mac OS).
  • Online Help is now displayed in your default web browser. The Community Help Client is no longer available.
  • Tips of the Day are no longer available on the Welcome screen.
  • Go to Adobe Story command is no longer available. Instead, go directly to https://story.adobe.com.

Updated features

A few existing features have been updated.

  • Press the Tab key to open the Composition Mini-flowchart. In previous verions, the Shift key was used.
  • The Graph Editor displays a value graph by default.
  • Missing frames warning now provides details about which frames are missing in an imported image sequence.
  • Click the log file link in the Render Queue panel to open the folder containing the log file.
  • Press Enter/Return to apply an effect or preset, if the Search displays only one item.
  • You can now drag the 3D axis control with the Pan Behind tool to move the anchor point.
  • Thumbnail images in the Project panel respect the aspect ratio of the previewed item.
  • Blur Focal Distance units are now Pixels, instead of 0-1 unitless fraction.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy