The After Effects color management video provides an introduction to color management explaining how it works and how to use it.

Color management and color profiles

Overview of color management

Color information is communicated using numbers. Because different devices use different methods to record and display color, the same numbers can be interpreted differently and appear to us as different colors. A color management system keeps track of all of these different ways of interpreting color and translates between them so that images can look the same regardless of the device used to display them.

In general, a color profile is a description of a device-specific color space in terms of the transformations required to convert its color information to a device-independent color space.

In the specific case of working within After Effects, ICC color profiles are used to convert to and from the working color space in the following general workflow:

  1. An input color profile is used to convert each footage item from its color space into the working color space. A footage item may contain an embedded input color profile, or you can assign the input color profile in the Interpret Footage dialog box or interpretation rules file. (See Interpret a footage item by assigning an input color profile.)

  2. After Effects performs all of its color operations in the working color space. You assign a working color space (project working space) in the Project Settings dialog box. (See Choose a working color space and enable color management.)

  3. Colors are converted from the working color space to the color space of your computer monitor through the monitor profile. This conversion ensures that your composition will look identical on two different monitors, if the monitors have been properly profiled. This conversion does not change the data within the composition. You can choose whether to convert colors for your monitor using the View > Use Display Color Management menu command. (See Enable or disable display color management.)

  4. Optionally, After Effects uses a simulation profile to show you on your computer monitor how the composition will look in its final output form on a different device. You control output simulation for each view through the View > Simulate Output menu. (See Simulate how colors will appear on a different output device.)

  5. An output color profile for each output module is used to convert the rendered composition from the working color space to the color space of the output medium. You choose an output color profile in the Output Module Settings dialog box. (See Assign an output color profile.)

By default when you use color management, After Effects automatically adjusts colors to compensate for the differences in gamma between scene-referred color profiles and output-referred color profiles. (See Gamma and tone response.)

Note:

An alternative approach to color management is to manually apply color transformations using color lookup tables (LUTs). (See Apply Color LUT effect.)

Benefits of color management

Color management provides many benefits, including the following:

  • The colors in imported images appear as the creators of the images intended.

  • You have more control over how colors are blended within your project, for everything from motion blur to anti-aliasing.

  • The movies that you create will look as you intend when viewed on devices other than your computer monitor.

If you don’t enable color management for your project, then the colors in your composition are dependent on the color characteristics of your monitor: the colors that you see are the colors that your monitor displays based on RGB numbers in your footage items. Because different color spaces use the same RGB numbers to represent different colors, the colors that you see and composite may not be the colors that the creator of the footage intended. In fact, the colors may be very far from the intended colors.

By setting a working color space for the project (which enables color management), you do two things:

  • You define a common color space for compositing and other color operations.

  • You control the appearance of colors in your composition.

If a footage item has an embedded color profile (for example, the footage item is a Photoshop PSD file), then the colors intended by the person who created the image can be accurately reproduced in your composition. The color profile contains the information that determines how to convert the RGB numbers in the image file into a device-independent color space; the color profile of the monitor can then be used to determine which RGB numbers in the color space of your monitor represent the colors intended for the footage item. This automatic conversion becomes even more important as you import footage items with many different color profiles, from many different sources.

The color conversion process takes no effort on your part. The colors simply appear on your monitor just like they appeared when the image was created. Your monitor may have a limited gamut compared to the color space that you choose for the working space, and colors can be clipped when displayed on the monitor. However, you still have the full range of color data in your project, and the colors are not clipped internally.

When you are ready to output your composition, you can use color management to transform your colors into the space appropriate for your output media. At this stage, you are preserving the appearance of colors as you intend them to look.

Color profiles

The file format for color profiles is standardized by the ICC (International Color Consortium), and the files that contain them usually end with the .icc filename extension. After Effects comes with a large number of color profiles for color spaces for common (and some not so common) input and output types.

After Effects loads color profiles from multiple locations, including the following:

  • Mac OS: Library/ColorSync/Profiles

  • Mac OS: Library/Application Support/Adobe/Color/Profiles

  • Windows: WINDOWS\system32\spool\drivers\color

  • Windows: Program Files\Common Files\Adobe\Color\Profiles

Note:

You can create a custom ICC profile using Adobe Photoshop. In Photoshop, choose Edit > Color Settings. The RGB and CMYK menus in the Working Spaces area of the Photoshop Color Settings dialog box include options for saving and loading ICC profiles and defining custom profiles.

All color profiles used in a project are saved in the project, so you do not need to manually transfer color profiles from one system to another to open the project on another system.

Note:

The NTSC (1953) color profile corresponds to obsolete television equipment and should not be used. For standard-definition NTSC television, use one of the SDTV NTSC color profiles.

When you choose a profile—for input, output, or simulation—the motion-picture film profiles do not appear unless your footage is Cineon footage or you select Show All Available profiles. If your footage is Cineon footage, only the motion-picture film profiles appear, unless you select Show All Available Profiles.

Color management tips

Be sure to read the helpful text in the Interpret Footage, Project Settings, and Output Module Settings dialog boxes. This text helps you to understand the color conversions that will be done as you interpret footage, composite, and output rendered movies.

Make sure that your work environment provides a consistent light level and color temperature. For example, the color characteristics of sunlight change throughout the day, which can alter the way colors appear on your screen, so keep shades closed or work in a windowless room.

Online resources about color management

Trish and Chris Meyer provide an overview of color management in an article on the Artbeats website.

Johan Steen provides a detailed article on his website that explains color management in After Effects. The article also describes how to calibrate and profile a monitor, how to use color management in Photoshop, and how to work in a linear color space.

For information on color profiles, see the International Color Consortium website.

Calibrate and profile your monitor

When you calibrate your monitor, the profiling utility lets you save a color profile that describes the color behavior of the monitor. This profile contains information about what colors can be reproduced on the monitor and how the color values in an image must be converted so that colors are displayed accurately. After Effects and your operating system can use this information to ensure that the colors that you see on your monitor look like the colors in the output movies that you create.

Note:

Monitor performance changes and declines over time; recalibrate and profile your monitor every month or so. If you find it difficult or impossible to calibrate your monitor to a standard, it may be too old and faded.

  1. Make sure that your monitor has been turned on for at least half an hour, giving it sufficient time to warm up and produce more consistent output.
  2. Make sure that your monitor is displaying millions of colors (24 bits per pixel) or higher.
  3. If you do not have profiling software that uses a hardware measuring device, remove colorful background patterns on your monitor desktop and set your desktop to display neutral grays. Busy patterns or bright colors surrounding a document interfere with accurate color perception.
  4. Do one of the following to calibrate and profile your monitor:
    • For best results, use third-party software and measuring devices. In general, using a measuring device such as a colorimeter along with software can create more accurate profiles because an instrument can measure the colors displayed on a monitor far more accurately than the human eye can.

      Most profiling software automatically assigns the new profile as the default monitor profile. For instructions on how to manually assign the monitor profile, see the documentation for your operating system.

    • In Mac OS, use the Calibrate utility, located in the System Preferences > Displays > Color tab.

Choose a working color space and enable color management

You turn color management on for a project by choosing a working color space (Working Space) for the project in the Project Settings dialog box. You control color management for each footage item with the Interpret Footage dialog box or interpretation rules file. You control color management for each output item in the Output Module Settings dialog box.

If Working Space is set to None in the Project Settings dialog box, color management is off for the project.

Choosing a working color space is an essential step in managing color in a project. Colors of footage items are converted into the working color space as a common color space for compositing.

For best results, when working with 8-bpc color, match the working color space to the output color space. If you are rendering to more than one output color space, you should set the project color depth to 16 bpc or 32 bpc, at least for rendering for final output. The working color space should match the output color space that has the largest gamut. For example, if you plan to output to Adobe RGB and sRGB, then use Adobe RGB as your working color space, because Adobe RGB has a larger gamut and can therefore represent more saturated colors. To preserve over-range values, work in 32-bpc color for its high dynamic range.

Suggestions for working color space choices:

  • SDTV NTSC or SDTV PAL is a good choice if you’re making a movie for standard-definition broadcast television, including standard-definition DVD.

  • HDTV (Rec. 709) is a good choice if you’re making a movie for high-definition television. This color space uses the same primaries as sRGB, but it has a larger gamut, so it makes a good working space for many kinds of work.

  • ProPhoto RGB with a linear tone response curve (gamma of 1.0) is a good choice for digital cinema work.

  • sRGB IEC61966-2.1 is a good choice if you’re making a movie for the Web, especially cartoons.

The color spaces available in After Effects vary based on the color profiles installed on your computer. (See Color profiles.)

  1. Choose File > Project Settings.
  2. Choose a working color space from the Working Space menu.

Color management and Mercury Transmit

The color values sent to the video monitor are from the working color space for the project. To preview video colors, choose a value for Working Space in the Project Settings dialog box that matches the color space of the preview device.

Video previews sent to an external monitor using Mercury Transmit is color managed. See the  Preview on an external video monitor section for details.

Note:

To manage colors in a dynamically linked composition or for video previews, create a new composition and nest your composition within it; then apply the Color Profile Converter effect to the nested composition, with Input Profile set to Project Working Space. For video previews, then set Output Profile to match the color space of the video preview device. (See Color Profile Converter effect.)

Color management and Dynamic Link

When color management is enabled for an After Effects project, compositions viewed over Dynamic Link are transformed using the Rec. 709 color profile. This prevents color or gamma shifts in the appearance of these compositions in Premiere Pro and Adobe Media Encoder.

Dynamic Link always assumes that all incoming frames are in Rec. 709. A color transformation is applied to the composition as a last step before the images are passed to Dynamic Link for use in Premiere Pro or Adobe Media Encoder. This corrects the composition image to the color space used by Dynamic Link, similar to how the View > Enable Display Color Management option in After Effects corrects the image for your monitor.

Linearize working space and enable linear blending

If you have enabled color management (by specifying a working color space), you can perform all color operations in linear light by linearizing the working color space. A linearized color space uses the same primaries and white point as the nonlinear version; the tone response curve for the linearized color space is just a straight line. (See Gamma and tone response.)

If you have not enabled color management, you can still perform blending operations using a gamma of 1.0.

By performing operations in a linear color space, you can prevent certain edge and halo artifacts, such as the fringing that appears when high-contrast, saturated colors are blended together. Many color operations benefit from working in a linear color space, including those operations involved in image resampling, blending between layers with blending modes, motion blur, and anti-aliasing.

If you want to use a linearized working color space, do so when you set up the project, instead of switching later. Otherwise, colors chosen in the color picker will change when you switch to a linear working color space, because colors inside After Effects are interpreted to be in the working color space.

Note:

A linearized working color space works best with higher color depths—16 bpc and 32 bpc—and is not recommended for 8-bpc color.

  • Choose File > Project Settings, and do one of the following:
    • To linearize the working color space, choose Linearize Working Space.

    • To blend colors in a linear color space, choose Blend Colors Using 1.0 Gamma. This option affects only blending between layers. The result is that opacity fades, motion blur, and other features that rely on blending modes are affected.

Additional resources about linear color spaces and linear blending

Stu Maschwitz’s ProLost blog has several posts that are useful for learning about how, when, and why to work in a linear color space versus a non-linear color space. In this post, Stu summarizes the reasons and techniques for working in a linear color space and using linear blending.

Interpret a footage item by assigning an input color profile

You control color management for each footage item using the Interpret Footage dialog box.

The input color profile determines what calculations are performed when converting the colors of a footage item into the working color space for the project. If a working space has not been set—that is, if color management is not on for the project—then you cannot assign an input color profile.

In some cases, files that you import have ICC profiles embedded in them. When you import these files, you can be confident that the colors that you see are as the producer of the footage originally intended. After Effects can read and write embedded color profiles for Photoshop (PSD), TIFF, PNG, and JPEG files.

If a footage item does not have an embedded color profile, you can assign an input color profile using the Interpret Footage dialog box or by adding or modifying a rule in the interpretation rules file (interpretation rules.txt). After Effects interprets the footage item as if the source footage was created using this color profile, so be certain to assign a profile that matches (or at least approximates) that used to create the source footage.

Note:

If a source footage item was created by an application that doesn’t use color management—such as a movie rendered from a 3D application—the input color profile is essentially the monitor profile of the system on which the image was designed and created.

  1. Select a footage item in the Project panel.
  2. Choose File > Interpret Footage > Main.
  3. In the Color Management tab of the Interpret Footage dialog box, choose a value from the Assign Profile menu.

    If you don’t see the profile that you want in the Assign Profile menu, select Show All Available Profiles.

  4. Read the information in the Description area of the dialog box to confirm that the conversion is the one that you want, and click OK.

Non-RGB footage items (such as CMYK, Y'CbCr, and camera raw images) cannot be assigned an input profile. Their native color space is displayed in the Interpret Footage dialog box. Conversion of non-RGB color values to RGB color values is handled automatically for each format.

If you don’t assign an input color profile, and After Effects doesn’t have a rule in the interpretation rules file with which to make an interpretation, the colors of the footage item are assumed to be in the working color space of the project.

When color management is enabled, the input color profile for a footage item is shown in the information area at the top of the Project panel.

The Interpret As Linear Light option determines whether the assigned input color profile is interpreted as being linear (gamma equals 1.0). This option also works when color management is turned off for the project. (See Gamma and tone response.)

You can prevent the conversion of colors into the working color space for a single footage item by selecting Preserve RGB in the Color Management tab of the Interpret Footage dialog box. This option preserves RGB numbers; color appearance is not preserved. Turning off color management for a specific footage item is useful when the footage item is not intended for visual display, but is instead intended for use as a control layer—for example, a displacement map.

Assign an output color profile

You control color management for each output item using the Output Module Settings dialog box.  

Note:

When you export to SWF format, you use the Export menu, not the Render Queue panel, so the output module settings are not available for this output type. If color management is enabled for the project, After Effects automatically converts colors from the working color space of the project to the sRGB IEC61966-2.1 color space when exporting to SWF.

The output color profile for a render item determines what calculations are performed when converting the colors of a rendered composition from the working color space of the project to the color space for the output medium. If a project working space has not been set—that is, if color management is not on for the project—then you cannot assign an output color profile.

For example, after creating a movie in an HDTV (Rec. 709) working color space for output to film, you likely want to output to a log-encoded Cineon/DPX color space using a film output color profile. If, on the other hand, you’re creating a movie for high-definition television, you should choose an HDTV (Rec. 709) output profile.

The output color profile for a render item is part of an output module and is displayed in the output module group in the Render Queue panel. You can assign multiple output modules to one render item, each with its own output color profile, allowing you to create output movies for various media from one rendered movie.

The Convert To Linear Light option determines whether the colors are output to a linear color profile (gamma equals 1.0). It is seldom a good idea to output to linear light for 8-bpc or 16-bpc color, so the default setting for Convert To Linear Light is On For 32 bpc. (See Gamma and tone response.)

Some file formats—such as Photoshop (PSD), PNG, TIFF, and JPEG—allow for the embedding of a color profile. If you embed a color profile in an output file, then you can be more certain that programs that use the file will correctly interpret its color information.

After Effects chooses a rendering intent based on the output color profile that you choose. For most output types, the rendering intent is relative colorimetric (with black point compensation); for output to film negative, the rendering intent is absolute colorimetric.

You can prevent the conversion of colors from the working color space for a single output item by selecting Preserve RGB in the Color Management tab of the Output Module Settings dialog box. This option preserves RGB numbers; color appearance is not preserved. Turning off color management for a specific footage item is useful when the footage item is not intended for visual display, but is instead intended for use as a control layer—for example, a displacement map.

  1. Click the underlined text next to the Output Module heading for the render item in the Render Queue panel.
  2. In the Color Management tab of the Output Module Settings dialog box, choose a value from the Output Profile menu.

    If you don’t see the profile that you want in the Output Profile menu, select Show All Available Profiles. This option shows the motion-picture film color profiles.

  3. Read the information in the Description area of the dialog box to confirm that the conversion is the one that you want, and click OK.

Enable or disable display color management

When color management is on, the default behavior is for RGB pixel values to be converted to the color space of your computer monitor from the working color space for the project. Color appearance is preserved; RGB numbers are not preserved. This behavior is adequate for most uses, but you sometimes need to see how the colors are actually going to look when viewed through a system that does not use color management. For example, you may need to see how the colors will appear when viewed in a web browser.

When display color management is off, the RGB color values are sent directly to your monitor, without any conversion through the monitor profile. RGB numbers are preserved; color appearance is not preserved.

When display color management is on for a viewer, a yellow plus sign appears in the Show Channel And Color Management Settings button at the bottom of the viewer.

For each viewer (Composition, Layer, or Footage panel), you can choose whether to manage display colors, which involves the conversion of colors from the working color space to the color space of the monitor.

  1. Activate a Composition, Layer, or Footage panel.
  2. Do one of the following to toggle between enabling and disabling display color management:
    • Click the Show Channel And Color Management Settings button at the bottom of the viewer, and choose Use Display Color Management.

    • Choose View > Use Display Color Management.

    • Press Shift+/ (on the numeric keypad).

Output simulation settings (including No Output Simulation) are remembered.

Simulate how colors will appear on a different output device

Often, you need to preview how a movie will appear on a device other than your computer monitor. One purpose of color management is to ensure that colors look the same on every device, but color management in After Effects can’t overcome scenarios like the following:

  • An output device for which you’re creating your movie has a smaller gamut than the working color space of your project, so the device is unable to represent some colors.

  • The colors in your movie are displayed by a device or software that does not use color management to convert colors.

For example, when you are creating a movie using a computer monitor and a high-definition video monitor, you may need to see how the movie will look when transferred to a specific film stock and projected under standard theater viewing conditions.

In such situations, you’ll want to preview how colors will appear when they’re displayed on a device other than your computer monitor. Output simulation requires display color management.

During output simulation, colors are converted from the working color space for the project to the color space of the monitor through the following flow:

1. Colors are converted from working color space for the project to output color space.

Colors are converted from the working color space to the color space of the output type using the output color profile (the same profile that will be used for rendering to final output).

2. Colors are converted from output color space to color space of simulated playback device.

If Preserve RGB is not selected, colors are converted from the output color space to the color space of the presentation medium using the simulation profile. This setting presumes that the simulated device also performs color management and will convert colors for display. Color appearance is preserved; RGB numbers are not preserved.

If Preserve RGB is selected, the color values are not converted in this step. Instead, the numeric RGB color values are preserved and are re-interpreted to be in the color space of the simulated device. One use of this simulation is to see how a movie will look when played back on a device other than the one for which it was intended or a device that does not perform color management.

Note:

Use Preserve RGB when simulating the combination of a capture film stock and a print film stock.

3. Colors are converted from color space of simulated playback device to color space of your monitor.

Colors are converted from the presentation device color space to the color space of your computer monitor using the monitor profile.

When you create an output simulation preset, you can choose a profile to use for each of these steps.

Note:

Even if you’re using a preset output simulation, you can choose the Custom option in the View > Simulate Output menu after selecting the preset to see a representation of which color conversions and reinterpretations are occurring for that simulation type.

Output simulation applies only to a specific viewer (Composition, Layer, or Footage panel) and works only for previews. Color conversions for output simulation are performed when values are sent to the display. Actual color numbers in the project are not changed.

As with all color space conversions, simulating output decreases performance somewhat, so you may not want to simulate output when performing tasks that require real-time interaction.

Note:

Merely applying the correct profiles can’t compensate for different color gamuts for different devices. For example, common LCD monitors for personal computers do not have the gamut necessary to fully simulate HDTV output.

You can press Shift+/ (on the numeric keypad) to turn display color management on or off. Turning display color management off also turns off output simulation. Simulation settings (including No Output Simulation) are remembered when display color management is off.

Simulate output for previews

  1. Activate a Composition, Layer, or Footage panel.
  2. Choose View > Simulate Output, and choose an output type to simulate.

    Note:

    Output simulation relies on display color management, which is on by default. If display color management is off, choose View > Use Display Color Management.

    No Output Simulation

    Display color management is on, but no conversion is performed to simulate an output type.

    Legacy Macintosh RGB (Gamma 1.8)

    Show how colors will appear when displayed by a non–color managed application on a Macintosh computer with a gamma of 1.8—the value used by Mac OS before Mac OS X 10.6. This option is not available if Linearize Working Space is selected.

    Internet Standard RGB (sRGB)

    Show how colors will appear when displayed by a non–color managed application with a gamma of 2.2. This option is not available if Linearize Working Space is selected.

    Kodak 5218 To Kodak 2383

    Show how colors will appear when output to the Kodak 5218 negative film stock and then projected from Kodak 2383 positive film stock in a theater environment.

    Note:

    The DPX Theater Preview and DPX Standard Camera profiles provided by After Effects 7.0 for use with the Proof Colors command have been replaced by the Kodak 2383 and Kodak 5218 profiles used with the Simulate Output command.

    Custom

    If you don’t see an entry for the output type that you want to simulate, you can create your own output simulation preset by choosing Custom. You can specify a profile to use for each of the conversion or reinterpretation steps.

    • To preview how a movie will look if you output the movie to a device and view it on that device, use the same value for Output Profile and Simulation Profile.

    • To preview how a movie will look if you output the movie to one device and then view it on another, color-managed device, use different values for Output Profile and Simulation Profile, and deselect Preserve RGB.

    • To preview how a movie will look if you output the movie to one device and view it on another device, use different values for Output Profile and Simulation Profile, and select Preserve RGB.

You can choose an output simulation preset for each view. Custom output simulation settings are shared between all views.

Note:

To toggle between no output simulation and the most recently used output simulation, click the Show Channel And Color Management Settings button at the bottom of the viewer and choose Simulate Output.

Simulate an output type in a movie rendered for final output

Color management for output simulation is only for previews, but you can render a movie with a look that simulates a particular output type. For example, you can render a movie for HDTV that simulates a film appearance, which is especially useful for creating dailies when doing film work.

  1. Choose Layer > New > Adjustment Layer to create a new adjustment layer at the top of your composition.
  2. Choose Effect > Utility > Color Profile Converter to apply the Color Profile Converter to the adjustment layer.
  3. Choose Edit > Duplicate to duplicate the effect.
  4. In the Effect Controls panel, set the following options for the first instance of the effect:

    Input Profile

    Project Working Space

    Output Profile

    The type of output to simulate; for example, a film printing density profile, such as Kodak 5218/7218 Printing Density

    Intent

    Absolute Colorimetric

  5. In the Effect Controls panel, set the following options for the second instance of the effect:

    Input Profile

    The type of playback to simulate; for example, a theater preview profile

    Output Profile

    The color space of the output medium; for example HDTV (Rec. 709)

    Intent

    Relative Colorimetric

To enable and disable this type of output simulation, you can turn the adjustment layer on and off by selecting and deselecting its Video switch in the Timeline panel.

Broadcast-safe colors

Analog video signal amplitude is expressed in IRE units (or volts in PAL video). Values between 7.5 and 100 IRE units are considered broadcast-safe; colors in this range do not cause undesired artifacts such as audio noise and color smearing. (In practice, some spikes over 100 IRE are legal, but for simplicity 100 IRE is considered the legal maximum here.) This range of 7.5-100 IRE is equivalent to a range from black to white of 64-940 in 10-bpc values for Y' in Y'CbCr, which corresponds to 16-235 in 8-bpc values. Therefore, many common video devices and software systems interpret 16 as black and 235 as white, instead of 0 and 255. These numbers don’t directly correspond to RGB values.

If you notice that colors of imported footage look wrong—blacks don’t look black enough, and whites don’t look white enough—make sure that you’ve assigned the correct input color profile. The common video color profiles included with After Effects include variants that account for these limited ranges, such as the HDTV (Rec. 709) 16-235 color profile, which interprets 16 as black and 235 as white.

Note:

Some video cards and encoders assume that output is in the range 0-255, so limiting colors in your composition and rendered movie may be redundant and lead to an undesired compression of the color range. If colors of your output movie look dull, try assigning an output color profile that uses the full range of colors.

Note:

If colors look washed out, apply the Levels effect and look at the histogram to see if the lowest and highest color values are at or near 16 and 235. If so, then this footage should be interpreted using one of the 16-235 input color profiles.

You can use the Broadcast Colors effect to reduce luminance or saturation to a safe level, but the best way to limit output colors to the broadcast-safe range is to create your composition to not use colors out of this range. (See Broadcast Colors effect.)

Keep in mind the following guidelines:

  • Avoid pure black and pure white values.

  • Avoid using highly saturated colors.

  • Render a test movie and play it on a video monitor to ensure that colors are represented accurately.

Note:

Rather than using the Broadcast Colors effect to reduce the luminance or saturation of colors, you can use this effect with the Key Out Unsafe or Key Out Safe option. Apply the effect to an adjustment layer at the top of the layer stack to show which parts of the image are outside the broadcast-safe range.

The Color Finesse plug-in included with After Effects includes excellent tools that can help you keep your colors within the broadcast-safe range. For more information, see the Color Finesse documentation in the folder containing the Color Finesse plug-in. (See Color correction, color grading, and color adjustment.)

Note:

After Effects 7.0 had an Expand ITU-R 601 Luma Levels option in the Interpret Footage dialog box. When opened in After Effects CS3 or later, footage items in projects created with this option are assigned a corresponding profile.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy