Animation presets overview and resources

With animation presets, you can save and reuse specific configurations of layer properties and animations, including keyframes, effects, and expressions. For example, if you created an explosion using several effects with complex property settings, keyframes, and expressions, you can save all of those settings as a single animation preset. You can then apply that animation preset to any other layer.

Many animation presets don’t contain animation; rather, they contain combinations of effects, transform properties, and so on. A behavior animation preset uses expressions instead of keyframes to animate layer properties.

Animation presets can be saved and transferred from one computer to another. The filename extension for an animation preset is .ffx.

After Effects includes hundreds of animation presets that you can apply to your layers and modify to suit your needs, including many text animation presets. (See Text animation presets.)

You can browse and apply animation presets in After Effects using the Effects & Presets panel or Adobe Bridge. To open the Presets folder in Adobe Bridge, choose Browse Presets from the Effects & Presets panel menu or from the Animation menu.

Note:

A great way to see how advanced users use After Effects is to apply an animation preset, and press U or UU to reveal only the animated or modified layer properties. Viewing the animated and modified properties shows you what changes the designer of the animation preset made to create the animation preset.

Downloading, installing, and moving animation presets

  • The animation presets that are installed with After Effects are in the Presets folder located in the Program Files\Adobe\Adobe After Effects CC\Support Files (Windows) or Applications/Adobe After Effects CC (Mac OS) folder.
  • Animation presets that you create are saved by default in the Presets folder located in
    My Documents\Adobe\After Effects CC (Windows) or Documents/Adobe/After Effects CC (Mac OS).

You can add a single new animation preset or an entire folder of new animation presets to either of the Presets folders.

When After Effects starts, it searches both of the Presets folders and their subfolders for installed animation presets and adds them to the Effects & Presets panel. After Effects ignores the contents of folders with names that begin and end in parentheses; for example, the contents of the folder (archived_animation_presets) are not loaded.

Note:

Animation presets appear in the Effects & Presets panel only if they are located in one of the Presets folders or a subfolder of one of the Presets folders. If you move a preset to a new folder, place a shortcut (Windows) or an alias (Mac OS) of that folder in the Presets folder.

Animation presets are loaded and initialized only when the Effects & Presets panel is shown. If the Effects & Presets panel is closed or hidden behind another panel, the animation presets are not initialized.

Save an animation preset

  1. Select any combination of properties (for example, Position and Scale) and property groups (for example, Paint and Transform). If you are selecting only effects, you can select them in the Effect Controls panel.

  2. Choose Save Animation Preset from the Animation menu or from the Effects & Presets panel menu.

  3. Specify a name and location for the file, and then click Save.

For the animation preset to appear in the Effects & Presets panel, it must be saved in the Presets folder.

Note:

If the animation preset does not appear in the Effects & Presets panel, choose Refresh List from the Effects & Presets panel menu.

Online resources for animation presets

Note:

If you apply an animation preset from the Animation Presets > Shapes > Backgrounds category, you can see a custom Animated Shape Control effect in the Effect Controls panel. This custom effect is a specialized expression control effect that was created specifically for these animation presets. You can copy and paste this effect to other layers, or you can save it as an animation preset itself so that you can apply it elsewhere.

You can also download animation presets from many After Effects community websites, such as the AE Enhancers forum.

For a list of animation presets included with After Effects, see Animation preset list.

Andrew Kramer provides many animation presets on his Video Copilot website.

Effects overview and resources

After Effects includes a variety of effects, which you apply to layers to add or modify characteristics of still images, video, and audio. For example, an effect can alter the exposure or color of an image, add new visual elements, manipulate sound, distort images, remove grain, enhance lighting, or create a transition.

Effects are sometimes mistakenly referred to as filters. The primary difference between a filter and an effect is that a filter permanently modifies an image or other characteristic of a layer, whereas an effect and its properties can be changed or removed at any time. In other words, filters operate destructively, and effects operate non-destructively. After Effects uses effects exclusively, so changes are non-destructive. A direct result of the ability to change the properties of effects is that the properties can be changed over time, or animated.

Note:

Path operations on shape layers, such as Zig Zag and Pucker & Bloat—which you apply through the shape layer’s Add menu—are called effects in Adobe Illustrator, but they function differently from other effects in After Effects.

You browse and apply effects using the Effects & Presets panel. You modify effect properties using the Effect Controls panel or Timeline panel or by moving effect control points in the Layer panel or Composition panel.

You can apply multiple instances of the same effect to a layer, rename each instance, and set the properties for each instance separately.

Note:

If you open a project that uses an effect for which After Effects has not loaded the plug-in, a warning dialog box appears, and instances of the effect have Missing: at the beginning of its name in the Timeline panel and Effect Controls panel. To show all instances of missing effects in the Timeline panel for the active composition, press FF.

Effect plug-ins

All effects are implemented as plug-ins, including the effects that are included with After Effects. Plug-ins are small software modules—with filename extensions such as .aex, .pbk, and .pbg—that add functionality to an application. Not all plug-ins are effect plug-ins; for example, some plug-ins provide features for importing and working with certain file formats. The Photoshop Camera Raw plug-in, for example, provides After Effects with its ability to work with camera raw files. (See Plug-ins.)

Because effects are implemented as plug-ins, you can install and use additional effects that parties other than Adobe provide, including effects that you create yourself. You can add a single new effect or an entire folder of new effects to the Plug-ins folder, which is located by default in one of these folders:

  • (Windows) Program Files\Adobe\Adobe After Effects CC\Support Files

  • (Mac OS) Applications/Adobe After Effects CC

When After Effects starts, it searches the Plug-ins folder and its subfolders for all installed effects and adds them to the Effect menu and to the Effects & Presets panel. After Effects ignores the contents of folders with names that begin and end in parentheses; for example, the contents of the folder (archived_effects) are not loaded.

After Effects comes with several third-party plug-ins, including Foundry Keylight, Synthetic Aperture Color Finesse, Imagineer mocha shape, fnord ProEXR, and CycoreFX HD plug-ins. These plug-ins are installed by default with the full version of Adobe After Effects software. (See Third-party plug-ins included with After Effects.).

The installers for some plug-ins install their documentation in the same directory as the plug-ins themselves.

The EXtractoR and IDentifier plug-ins from fnord software are included with After Effects to provide access to multiple layers and channels of OpenEXR files. See ProEXR plug-ins, IDentifier and EXtractoR.

Animating effects

You animate effect properties in the same way that you animate any other properties—by adding keyframes or expressions to them. In most cases, even effects that rely on animation for their normal use require that you set some keyframes or expressions. For example, animate the Transition Completion property of a Transition effect or the Evolution setting of the Turbulent Noise effect to turn a static effect into a dynamic effect.

Color depth

Many effects support processing of image color and alpha channel data at a depth of 16 or 32 bits per channel (bpc). Using an 8-bpc effect in a 16-bpc or 32-bpc project can result in a loss of color detail. If an effect supports only 8 bpc, and your project is set to 16 bpc or 32 bpc, the Effect Controls panel displays a warning icon next to the effect name. You can set the Effects & Presets panel to list only the effects that support the color depth of the current project. (See Color depth and high dynamic range color.)

Effect opacity

 

The property group of each effect includes a Compositing Options property group. There is a new Effect Opacity property which provides similar functionality to every effect as the Blend With Original controls. With the Effect Opacity property, you can change the global opacity and it will affect the entire effect. There is no need to add a mask separately.

The Blend With Original controls group lets you precisely apply any effect to a particular area of an image by masking the desired area.

For more information, see the Blend With Original effect section.

 

Render order

The order in which After Effects renders masks, effects, layer styles, and transform properties—called the render order—may affect the final result of an applied effect. By default, effects appear in the Timeline panel and Effect Controls panel in the order in which they were applied. Effects are rendered in order from top to bottom in this list. To change the order in which effects are rendered, drag the effect name to a new position in the list. (See Render order and collapsing transformations.)

Adjustment layers

An effect applied to an adjustment layer affects all layers below it in the layer stacking order in the Timeline panel. (See Create an adjustment layer.)

Expression Controls effects

Expression Controls effects do not modify existing layer properties; rather, these effects add layer properties that expressions can refer to. (See Expression Controls effects.)

Preventing edge clipping with the Grow Bounds effect

Because an effect is applied to a layer, the results of some effects are constrained to within the bounds of the layer, which can make the effect appear to end abruptly. You can apply the Grow Bounds effect to a layer to temporarily extend the layer for the purpose of calculating the results of other effects. This process is not necessary for newer effects, which tend to be 32-bpc effects.

Managing effects and effect properties with scripts

Paul Tuersley provides a script on the AE Enhancers forum with which you can search compositions for effects and turn them on or off.

Paul Tuersley provides a script on the AE Enhancers forum that makes synchronizing changes to effect properties on multiple layers easier.

Effects applied with tools

Some effects—including the Puppet effect, the Paint effect, and the Roto Brush effect—are applied to a layer with a tool, rather than being applied directly in the same manner as other effects. (See Animating with Puppet tools, Paint tools and paint strokes, and Transparency, opacity, and compositing.)

Resources for Cycore FX HD effects

CycoreFX HD is included in the installation of After Effects CC and CS6. There is 16-bpc support in all effects, and 32-bpc (float) support in 35 effects. CycoreFX HD plug-ins have support for motion blur, lights, more controls, and options.

This video by Todd Kopriva and video2brain introduces the Cycore effects and improved color bit depth. You will learn how to apply a couple of these effects and see what it means to use different bit depths.

Documentation—including tutorials and example projects—for the Cycore FX (CC) plug-ins is available on the Cycore website.

Bob Donlon provides the following tutorial about the CC Particle Systems II effect on the Adobe website:

Eran Stern provides a video tutorial on his website that demonstrates the CC Particle System II and CC Mr. Mercury effects.

Compound effects and control layers

Several effects rely on a control layer (or layer map) as input. These compound effects use the pixel values of the control layer to determine how to affect the pixels of the layer that the effect is applied to (the destination layer). In some cases, the effect uses the brightness values of the pixels in the control layer; in some cases, the effect uses the individual channel values of the pixels in the control layer.

For example, the Displacement Map effect uses the brightness values of a control layer to determine how far to shift pixels of the underlying layer, and in which direction. The Shatter effect can use two control layers—one to customize the shapes of the shattered pieces and one to control when specific parts of the destination layer explode.

The compound effect ignores effects, masks, and transformations of a control layer. To use the results of effects, masks, and transformations on a layer, precompose the layer and use the precomposition layer as the control layer.

It is common to use a control layer that is not itself visible—that is, its Video switch is off.

Most compound effects include a Stretch Map To Fit option (or a similarly named option), which temporarily stretches or shrinks a control layer to the dimensions of the destination layer. This provides a pixel in the control layer corresponding to each pixel in the destination layer. If you deselect this option, the calculations for the compound effect are performed as if the control layer is centered on the destination layer at its original size.

You can create control layers by drawing or painting in an image-editing program, such as Adobe Photoshop.

Tips for creating control layers:

  • For many compound effects, neutral gray pixels in the control layer correspond to null operations. Therefore, a neutral gray solid layer is a good starting point for creating a control layer.

  • Apply the Turbulent Noise effect to a layer and precompose it to create a good control layer for turbulent or atmospheric results.

  • You can create a control layer by precomposing a white solid layer, a black solid layer, and a mask on the top layer that determines which areas are white and black. Increasing the feather of a mask softens the transition between black and white values.

  • The contrast between adjacent pixel values determines how smoothly the values change across the surface of the control layer. To create smooth changes, paint using a soft or anti-aliased brush, or apply gradients. To create abrupt changes, avoid intermediate shades, using a few widely spaced shades, such as 50% gray, black, and white.

Effects with a Comp Camera attribute

Some effects can use the camera and lights within the same composition. These effects include Card Dance, Card Wipe, and Shatter. Some of these effects always use the composition camera, whereas others include light and camera options in the Effect Controls panel.

Note:

The Live Photoshop 3D effect behaves as an effect with a Comp Camera attribute. This effect only appears on a layer when the layer is a 3D object layer from a PSD file. See 3D object layers from Photoshop.

When you apply an effect with a Comp Camera attribute to a 2D layer, the effect can track the camera and light positions within the composition and render a 3D image on the 2D layer that it is applied to. The results of the effect appear to be three-dimensional; however, the layer with the Comp Camera attribute applied remains a 2D layer and consequently has the following characteristics:

  • 3D layers above and below it in the Timeline panel cannot intersect with each other or cast shadows on each other.

  • It cannot intersect with 3D layers or cast or accept shadows.

Note:

The image is rendered on the layer, not the composition, so make sure that you apply these effects to layers that are the same size as the composition and are exactly centered in the composition.

Effect Controls panel

When you apply an effect to a layer, the Effect Controls panel opens, listing the effect you applied and controls to change the property values for the effect. You can also work with effects and change most effect property values in the Timeline panel. However, the Effect Controls panel has more convenient controls for many kinds of properties, such as sliders, effect control point buttons, and histograms.

The Effect Controls panel is a viewer, which means that you can have Effect Controls panels for multiple layers open at once and can use the viewer menu in the tab of the panel to select layers.

  • To open or close the Effect Controls panel for the selected layer, press F3.
  • To select an effect, click it. To select the next or previous effect in the stacking order, press the Down arrow key or the Up arrow key, respectively.
  • To expand or collapse selected effects, press the Right Arrow key or Left Arrow key, respectively.
  • To expand or collapse a property group, click the triangle to the left of the effect name or property group name.
  • To expand or collapse a property group and all of its children, Ctrl-click (Windows) or Command-click (Mac OS) the triangle.
  • To expand or collapse all property groups for selected effects, press Ctrl+` (accent grave) (Windows) or Command+` (accent grave) (Mac OS).
  • To reset all of the properties of an effect to their default values, click Reset at the top of the entry for the effect in the Effect Controls panel.
  • To duplicate selected effects, choose Edit > Duplicate, or press Ctrl+D (Windows) or Command+D (Mac OS).
  • To move an effect to a different place in the rendering order, drag the effect up or down in the effect stack.
  • To set the properties of an effect to the properties used in an animation preset, choose from the Animation Presets menu at the top of the entry for the effect in the Effect Controls panel.
  • To show the Animation Presets menu in the Effect Controls panel, select Show Animation Presets in the panel menu.
  • To modify the range of an effect property, right-click (Windows) or Control-click (Mac OS) the underlined property value for the control and choose Edit Value from the context menu.

Effects and Presets panel

Browse and apply effects and animation presets with the Effects & Presets panel. An icon identifies each item in the panel by type. Numbers within the icons for effects indicate whether the effect works on a maximum of 8, 16, or 32 bits per channel.

You can scroll through the list of effects and animation presets, or you can search for effects and animation presets by typing any part of the name in the search box at the top of the panel.

The options that you choose in the Effects & Presets panel menu determine which items are shown:

Show Effects For All Color Depths

Shows effects that work with any color depth, not only the effects that work with the depth of the current project.

Show Effects

Shows all available effects.

Show Animation Presets

Shows all animation presets, including animation presets saved by you in the Presets folder.

The panel organizes effects and animation presets according to the option that you select from the panel menu: Categories, Explorer Folders (Windows) or Finder Folders (Mac OS), or Alphabetical.

Use the following commands in the panel menu to manage your effects and animation presets:

Reveal In Explorer (Windows) or Reveal In Finder (Mac OS)

Opens the folder that contains the effect or animation preset selected in the Effects & Presets panel.

 

Refresh List

Updates the list of effects and animation presets.

Apply an effect or animation preset

  • To apply an effect or animation preset to a single layer, drag the effect or animation preset from the Effects & Presets panel to a layer in the Timeline, Composition, or Effect Controls panel.

Note:

When you drag an effect or animation preset onto a layer in the Composition panel, the name of the layer under the pointer is shown in the Info panel. If you have not selected a layer, double-clicking an animation preset will create a new layer and apply the preset to the layer. Double-clicking an effect when no layer is selected does nothing.

  • To apply an effect or animation preset to one or more layers, select the layers, and then double-click the effect or animation preset in the Effects & Presets panel.
  • To apply an effect to one or more layers, select the layers, and then choose Effect > [category] > [effect].
  • To apply a recently used or saved animation preset to one or more layers, select the layers, choose Animation > Recent Animation Presets, and then choose the animation preset from the list.
  • To apply the most recently applied animation preset to one or more layers, select the layers, and then press Ctrl+Alt+Shift+F (Windows) or Command+Option+Shift+F (Mac OS).
  • To apply the most recently applied effect to one or more layers, select the layers, and then press Ctrl+Alt+Shift+E (Windows) or Command+Option+Shift+E (Mac OS).
  • To apply an animation preset to one or more layers using Adobe Bridge, select the layers, choose Animation > Browse Presets, navigate to the animation preset, and then double-click it.
  • To apply the effect settings from an animation preset to the current instance of an effect, choose the animation preset name from the Animation Presets menu for the effect in the Effect Controls panel.
  • To copy effects from one layer to one or more layers, select the effects in the Timeline panel or Effect Controls panel, choose Edit > Copy, select the target layers, and choose Edit > Paste.

Note:

Applying an effect or animation preset to a layer selects the layer.

By default, when you apply an effect to a layer, the effect is active for the duration of the layer. However, you can make an effect start and stop at specific times or make the effect more or less intense over time by using keyframes or expressions or by applying the effect to an adjustment layer.

Animation presets are applied at the current time.

Note:

To see what changes have been made by applying an animation preset to a layer, select the layer and press UU to show modified properties or press U to show properties with keyframes or expressions.

Delete or disable effects and animation presets

After you’ve applied effects to a layer, you can temporarily disable one or all of the effects on the layer so that you can concentrate on another aspect of your composition. Effects that are disabled are not rendered, either for previews or for final output. However, in the Render Queue panel, you can specify that the composition is rendered for final output with all effects on, regardless of which effects are rendered for previews in the Composition panel. Disabling an effect does not delete the keyframes created for any of the effect properties; all keyframes remain until the effect is deleted from the layer.

You can’t disable an animation preset or delete it from a layer as a unit. You can, of course, individually delete or disable the effects, keyframes, and expressions that it comprises.

  • To delete one effect from a layer, select the effect name in the Effect Controls panel or Timeline panel, and press Delete.
  • To delete all effects from one or more layers, select the layers in the Timeline or Composition panel and choose Effect > Remove All or press Ctrl+Shift+E (Windows) or Command+Shift+E (Mac OS).

Note:

This command eliminates all keyframes for the deleted effects. If you choose Remove All accidentally, immediately choose Edit > Undo Delete Effect or Edit > Undo Remove All Effects to restore the effects and keyframes.

  • To temporarily disable one effect, select the layer in the Effect Controls or Timeline panel, and then click the Effect switch to the left of the effect name.
  • To temporarily disable all effects on a layer, click the Effect switch in the Switches column for the layer in the Timeline panel.
The Effect switch in the Effect Controls panel turns a specific effect on or off
Effect switch in the Effect Controls panel

Effect switch in the Timeline panel
Effect switch in the Timeline panel


Remove an effect or animation preset

You can remove an effect or animation preset from the folder in which After Effects searches for these items, preventing it from being loaded and from being shown in the Effects & Presets panel or Effect menu.

  1. Select the effect or animation preset in the Effects & Presets panel.
  2. Choose Reveal In Explorer (Windows) or Reveal In Finder (Mac OS) from the panel menu.
  3. Move the effect (.aex) or animation preset (.ffx) file out of the Plug-ins or Presets folder.
  4. Choose Refresh List from the Effects & Presets panel menu to update the list of animation presets in the panel.

    The list of effects is only updated when the application starts.

Note:

Rather than removing effects or animation presets entirely, consider creating a subfolder in the Plug-ins or Presets folder for effects or animation presets that you seldom use. After Effects ignores the contents of folders with names that begin and end with parentheses, such as (archive_folder).

Effect control points

Some effects have effect control points, which determine how the effect affects the layer. For example, the Advanced Lightning effect has two effect control points—Origin and Direction—which specify where the lightning begins and in which direction it points.

Effect control points are in layer space for layers that are not continuously rasterized and for which transformations are not collapsed. If a layer is continuously rasterized or has collapsed transformations, then effect control points are in composition space. (See Coordinate systems: composition space and layer space and Render order and collapsing transformations.)

Vector layers (including shape layers and text layers) are always continuously rasterized, so their effect control points are always in composition space. (See Continuously rasterize a layer containing vector graphics.)

Null object layers, solid-color layers, and other layers based on source footage items by default have effect control points in layer space.

View an effect control point

  • To view an effect control point in the Layer panel, choose the effect name from the View menu at the bottom of the Layer panel.
  • To view an effect control point in the Composition panel, select the effect name in the Timeline panel or Effect Controls panel.

Note:

To view effect control points in the Composition panel, select Show Layer Controls in the View menu and select Effect Controls in View Options (View > View Options).

Move an effect control point

  • In the Composition panel or Layer panel, drag the effect control point .
  • In the Effect Controls panel, click the effect control point button ; then, in the Composition or Layer panel, click where you want the effect control point.
  • In the Timeline or Effect Controls panel, drag or enter values for the x and y coordinates for the effect control point as you would to modify any other property.

Randomness and random seeds

Because true randomness is not repeatable, many effects simulate randomness by using a calculation that generates seemingly random results for each value of a Random Seed property. Multiple instances of the same effect give the same results if all of their settings—including the Random Seed property values—are the same. This allows you to get predictable, deterministic results, while still achieving the appearance of randomness.

Changing the Random Seed value doesn’t make things more or less random; it only makes them seem random in a different way.

You can add randomness to any property with the expressions in the Random Numbers category.

Compositing effects

Effects in Adobe After Effects CC contain compositing options that make it easy to blend any effect with the original clip, as well as modify only a portion of a clip, without additional adjustment layers or track matte layers.

For more information, see Compositing options and Mask Reference.

Animation preset list

A variety of animation presets are bundled with the product and are located in the Support Files/Presets folder. 

For information about using, browsing, and previewing animation presets, see Animation presets overview and resources.

Backgrounds

  • Apparitions
  • Blocks
  • Cinders
  • Circuit
  • Cosmic Power
  • Creepy
  • Curtain
  • Deep Tissue
  • Fog Lights
  • Germs
  • Green Crystals
  • Indigestion
  • Infection
  • Lightning Bend
  • Magma
  • Orb

  • Pixels
  • Racing Rectangles
  • Red Speed
  • River
  • Rose Light
  • Silk
  • Smoke Rising
  • Sweeping Curves


Behaviors

  • Autoscroll - horizontal
  • Autoscroll - vertical
  • Drift Over Time
  • Fade In Over Layer Below
  • Fade In+Out - frames
  • Fade In+Out - msec
  • Fade Out Over Layer Below
  • Opacity Flash - layer markers
  • Opacity Flash - random
  • Rotate Over Time
  • Scale Bounce - layer markers
  • Scale Bounce - random

  • Wiggle - gelatin
  • Wiggle - position
  • Wiggle - rotation
  • Wiggle - scale
  • Wiggle - shear
  • Wigglerama


Image - Creative

  • Bloom - brights
  • Bloom - brights+darks
  • Bloom - crystallize
  • Colorize - blue wash
  • Colorize - gold dip
  • Colorize - infrared
  • Colorize - moonshadows
  • Colorize - red hand tint
  • Colorize - royal purple
  • Colorize - sepia
  • Colorize - sky blue
  • Colorize - sky orange
  • Colorize - sunset gradient
  • Contrast - luminance
  • Contrast - saturation
  • Dimension - bevel+shadow
  • Dimension - glow+shadow
  • Grayscale
  • Inset Video - framed
  • Inset Video - torn edges


  • Left Third - scoop mask NTSC
  • Left Third - scoop mask PAL
  • Lower Third - scoop mask NTSC
  • Lower Third - scoop mask PAL
  • Lower Third Holdout - darken
  • Lower Third Holdout - saturate
  • Mood Lighting - amorphous
  • Mood Lighting - digital
  • Mood Lighting - streaks
  • Vignette Lighting

Image - Special Effects

  • Bad TV 1 - warp
  • Bad TV 2 - old
  • Bad TV 3 - weak

  • Cracked Tiles
  • Embossed Multiple Exposure
  • Light Leaks - layer markers

  • Light Leaks - random
  • Motion Registration Errors
  • Night Vision

 



Image - Utilities

  • Compress-Expand Dynamic Range
  • Flip + Flop
  • Flip
  • Flop
  • Invert Alpha
  • Keying - blue blur
  • Keying - green blur


  • Keylight + Key Cleaner + Advanced Spill Suppressor
  • Levels - computer to video
  • Levels - video to computer
  • Reduce DV blockiness
  • Sample Image Expression

 


Shapes

Backgrounds

  • Box Swarm
  • Kaleidoscopic
  • Nerve Net - Circular
  • Nerve Net - Linear
  • Nerve Net - Penta

 

Elements

  • 60s Text Bar
  • Chasing Line - Boxes
  • Chasing Line - Dots
  • Marquee Chasers
  • Mod Boxes
  • Ring Chart
  • Wireframe Worm

Sprites - Animated

  • Alien Face - animated
  • Circular - cellular division
  • Dancing Knot
  • Mandala - animated
  • Phase Scope
  • SpiroMandala
  • TwinkleStar

Sprites - Still

  • Alien Calligraphy
  • Alien Face
  • Box - dashed lines
  • Bullseye
  • Circular - half round
  • Circular - tri dash
  • Crosshair - brackets
  • Crosshair - round
  • Crosshair - square
  • Fan Blades
  • Flower Power
  • Gear
  • Holy Light
  • Indian Sun
  • Mandala
  • RayStar-4
  • RayStar-8
  • Rounded Bracket - beveled
  • Rounded Bracket - double
  • Seaside Daisy
  • Tri Cog

 



Sound Effects

  • Blaster
  • Busy
  • CallAdobe
  • DialTone-US
  • DTMF
  • PhoneCompany
  • RingingPhone-US

Synthetics

  • Blue Bars
  • Cells
  • Digital
  • Ethereal
  • Gold Ambiance
  • Lightning - Horizontal
  • Lightning - Vertical
  • Mosaic

  • Orange Streaks
  • Smoke - Drifting
  • Starburst Spin

 



Text

3D Text

  • 3D Basic Position Z Cascade
  • 3D Basic Position Z Typeon
  • 3D Basic Rotate X Cascade
  • 3D Basic Rotate Y Cascade
  • 3D Bouncing In Centered
  • 3D Fall Back Scale & Skew
  • 3D Fall Back Scramble & Blur
  • 3D Flip In Rotate X
  • 3D Flip Out Rotate X
  • 3D Flip Up Reflection
  • 3D Flutter In From Left
  • 3D Flutter In Random Order
  • 3D Flutter Out From Right
  • 3D Fly Down & Unfold
  • 3D Fly Down Behind Camera
  • 3D Fly Down Random & Rotate Y
  • 3D Lines Zoom In
  • 3D Rain Down Words & Colors
  • 3D Random Spike Tumble
  • 3D Resolve Position
  • 3D Rotate around Circle
  • 3D Rotate in by Character
  • 3D Rotate out by Word
  • 3D Scramble in Position Z
  • 3D Spiral Down & Unfold
  • 3D Spiral Rotate In by Line
  • 3D Spiral Rotate Out by Line
  • 3D Swing Around on Path
  • 3D Tumble Words Forward
  • 3D Twist & Color Characters

Lights and Optical

  • Blue Flash
  • Broadway
  • Bubble Pulse
  • Emerge
  • Exposure
  • Flash
  • Flicker Exposure
  • Fluctuate
  • Fluorescent Light
  • Office Light
  • Overlay
  • Pulse Exposure
  • Shadows
  • Silhouettes
  • Sonar Ping
  • Spin Flash
  • Word Flash

Organic

  • Autumn
  • Boiling
  • Boomerang
  • Bounce Diagonal
  • Chewing Gum
  • Climber
  • Dip-Bounce
  • Double-Helix
  • Drop Bounce
  • Fish Bait
  • Flutter
  • Flying Formation
  • Horsefly
  • Hummingbird
  • Insect Wipe
  • Insects
  • Labrador
  • Leapfrog
  • Loose Line
  • Ocean Tide
  • Quiver
  • Ripple
  • Rubber Floor
  • Rubber
  • Sea-Sick
  • Shuffle
  • Simmer
  • Slice And Dice
  • Sprouts
  • Tag Team
  • Wheatfield
  • Wind Current
  • Wobble

Animate In

  • Center Spiral
  • Characters Shuffle In
  • Decoder Fade In
  • Drop In By Character
  • Espresso Eye Chart
  • Fade Up And Flip
  • Fade Up Characters
  • Fade Up Lines
  • Fade Up Words
  • Fly In From Bottom
  • Fly In With A Twist
  • Pop Buzz Words
  • Raining Characters In
  • Random Fade Up
  • Random Shuffle In
  • Random Word Shuffle In
  • Slow Fade On
  • Smooth Move In
  • Spin In By Character
  • Spin In By Word
  • Straight In By Character
  • Straight In By Word
  • Straight In Multi-Line
  • Stretch In Each Line
  • Stretch In Each Word
  • Twirl On Each Line
  • Twirl On Each Word
  • Typewriter
  • Wipe In To Center

Graphical

  • Bars Blinky
  • Bars Lime
  • Blue Note
  • Cut Shapes
  • Exchange
  • Green Dots
  • Hazard
  • Red Circles
  • Scratchy Film
  • Snowflakes
  • White Trim
  • Yellow Boxes

Multi-Line

  • Alphabet Soup
  • Contract - Expand
  • Currents
  • Data Packet
  • Data Stream
  • Dealer
  • Encryption
  • Fly In By Characters
  • Fly In By Words
  • Front - Back
  • Frontside - Backside
  • Ideas
  • Incoming
  • Jetstream 2
  • Jetstream
  • Multi-Line Flip
  • Outgoing - Incoming
  • Pneumatic
  • Production
  • Stack Right Left
  • Weekdays
  • Word Processor
  • Zippy

Scale

  • Large Scale
  • Let's Dance
  • Scale Down Word
  • Scale Down
  • Scale Up Word
  • Scale Up
  • Wiggly Scale Wipe
  • Zoom Away
  • Zoom Forward

Tracking

  • Contract
  • Decrease Tracking
  • Extend
  • Increase Tracking
  • Magnify
  • Spasm
  • Stretchy

Animate Out

  • Encoder Fade Out
  • Fade Out By Character
  • Fade Out Slow
  • Raining Characters Out
  • Random Fly Off
  • Random Word Fly Off
  • Slide Off Right By Character
  • Slide Off Right By Word
  • Stretch Out Each Line
  • Stretch Out Each Word
  • Twirl Off Each Line
  • Twirl Off Each Word

Expressions

  • Buzz Words
  • Current Time Format
  • Dictionary
  • Display Comp Time
  • Frame Number
  • Inch Worm
  • Text Bounce

Fill and Stroke

  • Chasing Strokes
  • Fill Color Wipe
  • Flicker Color - scale
  • Flicker Color
  • Flicker Green
  • Inflammation
  • Pulse Blue
  • Pulse Orange
  • Pulsing Strokes
  • Rotate Hue
  • Sliding Color Flicker
  • Stroke Ease Down
  • Wiggly Stroke Width By Line
  • Wiggly Stroke Width

Miscellaneous

  • Angle Fly-In
  • Back Flip
  • Blow Away
  • Bounce In
  • Bungee
  • Chaotic
  • Clay Pigeons
  • Dot.Com
  • Elbow Room
  • Explosion
  • Hop, Skip, And A Jump
  • Pendulum
  • Punching Bag
  • Question
  • Rattle
  • Roll Bounce
  • Sequential Jump
  • Six-Shooter
  • Slide Bounce
  • Slip In Out
  • Smokey
  • Squeeze
  • Superhero
  • Swing Up
  • Twisty Ribbons
  • Vanishing Point
  • Wiggly Lines
  • Yo-Yo

Rotation

  • Drip Down
  • Flip Up
  • Full Rotation
  • Loopy Loop
  • Random Rotation
  • Rotate Chars
  • Rotate Per Word
  • Spin In
  • Swirly Rotation
  • Whirlwind

Blurs

  • Blur By Word
  • Bullet Train
  • Evaporate
  • Foggy
  • Jiggy
  • Transporter

 

Curves and Spins

  • Bloom Flower
  • Clockwise Entry
  • Counter Rotate
  • Dust Devil
  • Lasso Tumble
  • Lasso
  • Musical Chairs
  • Newton
  • Pinwheel
  • Radial Flare
  • Retrograde
  • Rotate
  • Somersault
  • Spin Fast
  • Spiral Exit
  • Spiral In
  • Spirograph
  • Swoopy Entry
  • Tea Leaves
  • Tire Rim
  • Whirl In

Mechanical

  • Algorithm Loop
  • Algorithm
  • Automation
  • Bad Reception
  • Doppler
  • Electro Magnet
  • Helicopter
  • Insert Text
  • Kinematic
  • Mechanical
  • Pistons
  • Rack & Pinion
  • Roadtrip
  • Scale Bounce
  • Screen Roll
  • Stairstep
  • Submarine
  • Underscore
  • Warp 9.8

Paths

  • 360 Loop
  • Antelope
  • Ants
  • Back Stage
  • Balance
  • Balloon Man
  • Balloon
  • Bouncing
  • Bubble Pop
  • Bump And Slide On
  • Centipede
  • Circuit Board
  • Conveyor Belt
  • Double Spiral
  • Down And Out
  • Downhill Slide Off
  • Downhill Slide On
  • Frenzy
  • Hurdles
  • Karate Chop
  • Loop On And Off
  • Lyrical
  • Organism
  • Paper Clip
  • Pipes
  • Raquetball
  • Rat Nest
  • Reel To Reel
  • Rope Bridge
  • Serpent
  • Slippery Slope
  • Spiral Long
  • Spiral
  • Springy
  • Squirmy
  • Stairwell
  • Symmetry
  • Tchotchke
  • Walk Of Stars
  • Zig-Zag


Transform

Transitions - Dissolves

  • Block Dissolve - digital
  • Block Dissolve - random
  • Block Dissolve - scanlines
  • Boxes - concentric NTSC
  • Boxes - concentric PAL
  • Boxes - random NTSC
  • Boxes - random PAL
  • Boxes - stroked NTSC
  • Boxes - stroked PAL
  • Dissolve - blobs
  • Dissolve - dither
  • Dissolve - ripple
  • Dissolve - sand
  • Dissolve - unmelt

  • Dissolve - vapor
  • Fade - dip to black
  • Fade - flash to white
  • Fade - overexposed
  • Ovals - concentric NTSC
  • Ovals - concentric PAL
  • Ovals - random NTSC
  • Ovals - random PAL


Transitions - Movement

  • Card Wipe - 2D fractured
  • Card Wipe - 3D pixelstorm
  • Card Wipe - 3D swing
  • Fly to Inset
  • Slide - drop
  • Slide - straight
  • Slide - swoop
  • Slide - variable
  • Stretch & Blur
  • Stretch & Slide
  • Stretch - diagonal bottom
  • Stretch - diagonal top
  • Stretch - horizontal
  • Stretch - vertical

  • Stretch Over - horizontal
  • Stretch Over - vertical
  • Zoom - 2D spin
  • Zoom - 3D tumble
  • Zoom - bubble
  • Zoom - spiral
  • Zoom - wobbling


Transitions - Wipes

  • Band Wipe - build NTSC
  • Band Wipe - build PAL
  • Band Wipe - crossing NTSC
  • Band Wipe - crossing PAL
  • Band Wipe - zigzag NTSC
  • Band Wipe - zigzag PAL
  • Barn Doors
  • Checker Wipe - NTSC
  • Checker Wipe - PAL
  • Clam Shell
  • Clock Wipe
  • Corner Reveal
  • Grid Wipe
  • Iris - cross
  • Iris - diamond
  • Iris - points
  • Iris - round
  • Iris - square

  • Iris - star unfold
  • Iris - star
  • Iris - sunburst unfold
  • Iris - sunburst
  • Linear Wipe
  • Paint On - NTSC
  • Paint On - PAL
  • Radial Wipe - bottom
  • Radial Wipe - top
  • Venetian Blinds
  • Wedge Wipe


This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy