Benutzerhandbuch Abbrechen

Grundlagen des Arbeitsbereichs

  1. InDesign-Benutzerhandbuch
  2. Übersicht über InDesign
    1. Einführung in InDesign
      1. Neue Funktionen in InDesign
      2. Systemanforderungen
      3. Häufige Fragen
      4. Verwenden von Creative Cloud-Bibliotheken
    2. Arbeitsbereich
      1. Grundlagen des Arbeitsbereichs
      2. Anpassen des Arbeitsbereichs in InDesign
      3. Toolbox
      4. Festlegen von Voreinstellungen
      5. Touch-Arbeitsbereich
      6. Standard-Tastaturbefehle
      7. Wiederherstellen von Dokumenten und Rückgängigmachen von Aktionen
  3. Erstellen und Gestalten von Dokumenten
    1. Dokumente und Seiten
      1. Erstellen von Dokumenten
      2. Arbeiten mit Musterseiten
      3. Arbeiten mit Dokumentseiten
      4. Festlegen von Seitengröße, Rändern und Anschnitt
      5. Arbeiten mit Dateien und Vorlagen
      6. Erstellen von Buchdateien
      7. Hinzufügen einer einfachen Seitennummerierung
      8. Nummerieren von Seiten, Kapiteln und Abschnitten
      9. Konvertieren von QuarkXPress- und PageMaker-Dokumenten
      10. Freigabe von Inhalten
      11. Workflow-Management von Dateien – Grundlagen
      12. Speichern von Dokumenten
    2. Raster
      1. Raster
      2. Formatieren von Rastern
    3. Layouthilfen
      1. Lineale
      2. Ausrichten und Verteilen von Objekten mit Linealen
      3. Messen von Objekten mit dem Messwerkzeug
  4. Hinzufügen von Inhalten
    1. Text
      1. Einfügen von Text in einen Rahmen
      2. Verketten von Text
      3. Südostasiatische Schriften
      4. Arabische und hebräische Funktionen in InDesign
      5. Erstellen von Pfadtext
      6. Aufzählungszeichen und Nummerierungen
      7. Glyphen und Sonderzeichen
      8. Textsatz
      9. Textvariablen
      10. Erstellen von QR-Codes
      11. Bearbeiten von Text
      12. Ausrichten von Text
      13. Umfließen von Objekten mit Text
      14. Verankerte Objekte
      15. Verknüpfter Inhalt
      16. Formatieren von Absätzen
      17. Formatieren von Zeichen
    2. Typografie
      1. Schriften in InDesign
      2. Kerning und Laufweite
    3. Formatieren von Text
      1. Formatieren von Text
      2. Automatische Textformatierung
      3. Arbeiten mit Stilpaketen
      4. Tabulatoren und Einzüge
    4. Überarbeiten von Text
      1. Änderungsverfolgung
      2. Hinzufügen von redaktionellen Notizen in InDesign
      3. Importieren von PDF-Kommentaren
    5. Rechtschreibprüfung und Wörterbücher
      1. Rechtschreibprüfung, Autokorrektur und dynamische Rechtschreibprüfung
      2. Erstellen, Hinzufügen und Verwalten von Wörterbüchern und Wörtern
      3. Ändern der Wörterbuchvoreinstellungen
      4. Duden
    6. Hinzufügen von Referenzen
      1. Erstellen von Inhaltsverzeichnissen
      2. Fußnoten
      3. Erstellen eines Indexes
      4. Endnoten
      5. Beschriftungen
    7. Formate
      1. Absatz- und Zeichenformate
      2. Formate zuordnen, exportieren und verwalten
      3. Objektformate
      4. Initialen und verschachtelte Formate
      5. Arbeiten mit Formatvorlagen
      6. Zeilenabstand
    8. Tabellen
      1. Formatieren von Tabellen
      2. Erstellen von Tabellen
      3. Tabellen- und Zellenformate
      4. Auswählen und Bearbeiten von Tabellen
      5. Konturen und Flächen von Tabellen
    9. Interaktivität
      1. Hyperlinks
      2. Dynamische PDF-Dokumente
      3. Lesezeichen
      4. Schaltflächen
      5. Formulare
      6. Animation
      7. Querverweise
      8. Strukturieren von PDF-Dateien
      9. Seitenübergänge
      10. Filme und Audiodateien
    10. Grafiken
      1. Pfade und Formen – Grundlagen
      2. Zeichnen mit dem Buntstift-Werkzeug
      3. Zeichnen mit dem Zeichenstift-Werkzeug
      4. Anwenden von Einstellungen für Linien (Konturen) 
      5. Verknüpfte Pfade und Formen
      6. Bearbeiten von Pfaden
      7. Beschneidungspfade
      8. Ändern der Eckendarstellung
      9. Rahmen und Objekte
      10. Ausrichten und Verteilen von Objekten
      11. Verknüpfte und eingebettete Grafiken
      12. Integrieren von AEM Assets
    11. Farbe und Transparenz
      1. Anwenden von Farbe
      2. Verwenden von Farben aus importierten Grafiken
      3. Arbeiten mit Farbfeldern
      4. Mischdruckfarben
      5. Farbtöne
      6. Vollton- und Prozessfarben – Grundlagen
      7. Angleichen von Farben
      8. Verläufe
      9. Reduzieren von transparentem Bildmaterial
      10. Hinzufügen von Transparenzeffekten
  5. Suchen und Ersetzen
    1. Suchen und Ersetzen von Text
    2. Suchen und Ersetzen von Schriftarten
    3. Suchen und Ersetzen von Glyphen
    4. Suchen und Ersetzen mithilfe von GREP-Ausdrücken und ‑Abfragen
    5. Suchen und Ersetzen von Objekten
    6. Suchen und Ersetzen von Farben
    7. Suchoptionen zum Suchen und Ersetzen
  6. Freigeben
    1. Arbeiten mit InDesign-Cloud-Dokumenten (Beta)
    2. Häufige Fragen zu InDesign-Cloud-Dokumenten (Beta)
    3. Freigabe und Zusammenarbeit        
    4. Freigeben für einen Review
    5. Review eines freigegebenen InDesign-Dokuments
    6. Verwalten von Feedback 
  7. Veröffentlichen
    1. Exportieren und veröffentlichen
      1. Publish Online
      2. Dashboard für „Publish Online“
      3. Kopieren und Einfügen von Grafiken
      4. Exportieren von Inhalten in das EPUB-Format
      5. Adobe PDF-Optionen
      6. Exportieren von Inhalten in HTML
      7. Exportieren als Adobe PDF-Datei
      8. Exportieren in das JPEG-Format
      9. Exportieren als HTML
      10. Überblick über DPS und AEM Mobile
      11. Unterstützte Dateiformate
    2. Drucken
      1. Drucken von Broschüren
      2. Druckermarken und Anschnitt
      3. Drucken von Dokumenten
      4. Druckfarben, Separation und Rasterweite
      5. Überdrucken
      6. Erstellen von PostScript- und EPS-Dateien
      7. Preflight-Prüfung von Dateien vor der Abgabe
      8. Drucken von Miniaturen und Dokumenten mit Übergröße
      9. Vorbereiten von PDF-Dateien für Druckdienstleister
      10. Vorbereiten des Drucks von Separationen
  8. Erweitern von InDesign
    1. Automatisierung
      1. Datenzusammenführung
      2. Zusatzmodule
      3. Capture-Erweiterung in InDesign
      4. Skripte
  9. Fehlerbehebung
    1. Behobene Probleme
    2. Absturz beim Start
    3. Problem bei schreibgeschütztem Ordner „Voreinstellung“
    4. Dateiprobleme beheben
    5. PDF kann nicht exportiert werden
    6. Wiederherstellen von InDesign-Dokumenten

Mache dich mit den Grundlagen des Arbeitsbereichs in InDesign vertraut, um deine Design-Workflows zu optimieren und Bedienfelder effizient anzuordnen.

Zum Erstellen und Verwalten von Dokumenten in Adobe Creative Cloud-Anwendungen kannst du verschiedene Elemente wie Bedienfelder, Leisten und Fenster verwenden. Die Anordnung dieser Elemente wird als Arbeitsbereich bezeichnet. Diese Arbeitsbereiche sind einheitlich gestaltet, um den Wechsel zwischen Anwendungen zu erleichtern. Du kannst sie an deinen Workflow anpassen, indem du vorgegebene Optionen verwendest oder eigene erstellst.

Startbildschirm

Der Startbildschirm wird angezeigt, wenn du InDesign startest oder keine Dokumente geöffnet sind. Hier kannst du auf Tutorials zugreifen, neue Dokumente erstellen oder bestehende öffnen.

Arbeitsbereich „Einstieg“
Startbildschirm

Der Startbildschirm verfügt über die folgenden Registerkarten und Schaltflächen:

Neue Datei

Wähle diese Schaltfläche zum Erstellen eines neuen Dokuments. Du kannst ein Dokument erstellen, indem du eine der zahlreichen in InDesign verfügbaren Vorlagen und Vorgaben auswählst.

Öffnen

Wähle diese Schaltfläche, um ein vorhandenes Dokument in InDesign zu öffnen.

Start

Wähle diese Registerkarte, um die Dateien anzuzeigen, die du zuletzt geändert hast.

Lernen

Wähle diese Registerkarte, um eine Liste der grundlegenden und fortgeschrittenen Tutorials in InDesign zu öffnen, die dich bei den ersten Schritten in der Anwendung unterstützen.

Hinweis:

Um den Startbildschirm zu deaktivieren, deaktiviere im Dialogfeld Voreinstellungen die Option Wenn keine Dokumente geöffnet sind, Seite „Start“ anzeigen (Voreinstellungen > Allgemein). Die Tastaturbefehle Strg/Cmd+O und Strg/Cmd+N stehen weiterhin zur Verfügung.

Überblick über den Arbeitsbereich

Der Arbeitsbereich InDesign unterstützt ein anpassbares Layout für Fenster, Bedienfelder und Werkzeuge, sodass du eine individuelle Design-Umgebung erstellen kannst.

Arbeitsbereich
Standardarbeitsbereich in InDesign

A. Dokumentfenster mit Registerkarten B. Arbeitsbereich-Umschalter C. Suchleiste mit Autovervollständigungsvorschlägen D. Bedienfeld-Titelleiste E. Schaltfläche „Auf Symbole minimieren“ F. Bedienfeldgruppen in vertikalem Verankerungsbereich G. Statusleiste H. Werkzeugbedienfeld 

  • Der Anwendungsrahmen fasst alle Elemente des Arbeitsbereichs in einem Fenster zusammen, sodass sie als Einheit behandelt werden können. Wenn du den Rahmen oder seine Elemente verschiebst oder die Größe änderst, werden diese dynamisch angepasst, um ein Überlappen zu vermeiden. Bedienfelder bleiben sichtbar, wenn du die Anwendung wechselst oder auf eine Stelle außerhalb der Anwendung klickst. Wenn du mit mehreren Anwendungen arbeitest, kannst du sie nebeneinander oder auf mehreren Monitoren anordnen. Unter macOS kann die herkömmliche Benutzeroberfläche aktiviert oder deaktiviert werden, indem du Fenster > Anwendungsrahmen auswählst.
  • Die Anwendungsleiste am oberen Rand enthält einen Arbeitsbereich-Umschalter, Menüs (nur Windows) sowie andere Steuerelemente für das Programm. Unter macOS ist die Anwendungsleiste nur verfügbar, wenn der Anwendungsrahmen deaktiviert ist. Du kannst sie über das Menü Fenster ein- oder ausblenden.
  • Das Werkzeugbedienfeld enthält Werkzeuge zum Erstellen und Bearbeiten von Bildern, Grafiken, Seitenelementen usw. Verwandte Werkzeuge sind zusammen angeordnet.
  • Im Steuerungsbedienfeld werden Optionen für das gerade ausgewählte Objekt angezeigt.
  • Im Dokumentfenster siehst du die Datei, an der du gerade arbeitest. Dokumentfenster lassen sich in Form von Registerkarten anordnen; in einigen Fällen ist auch das Gruppieren und Andocken möglich.
  • Bedienfelder helfen dir beim Überwachen und Verändern deiner Arbeit. Bedienfelder können gruppiert, gestapelt und angedockt werden.

Ändern der Bildschirmmodi

Zum Ändern der Sichtbarkeit des Dokumentfensters wähle das Menü Ansicht > Bildschirmmodus. Wenn die Toolbox als einzelne Spalte angezeigt wird, wähle die Schaltfläche des aktuellen Modus, um das Menü mit den verschiedenen Modi aufzurufen und einen Modus auszuwählen.

Modus „Normal“  

In diesem Modus werden Grafiken in einem normalen Fenster mit allen sichtbaren Raster- und Hilfslinien dargestellt. Nicht druckende Objekte werden angezeigt und die Montagefläche ist weiß.

Vorschau-Modus  

In diesem Modus werden Grafiken wie im gedruckten Zustand dargestellt. Nicht druckende Elemente (Raster, Hilfslinien, nicht druckende Objekte) sind nicht sichtbar und die Montagefläche hat die in den Voreinstellungen gewählte Vorschauhintergrundfarbe.

Anschnitt-Modus  

In diesem Modus werden Grafiken wie im gedruckten Zustand dargestellt. Nicht druckende Elemente (Raster, Hilfslinien, nicht druckende Objekte) sind nicht sichtbar und die Montagefläche hat die in den Voreinstellungen gewählte Vorschauhintergrundfarbe. Druckbare Elemente innerhalb des Anschnittbereichs des Dokuments (wird im Dialogfeld Dokument einrichten definiert) sind sichtbar.

Infobereich-Modus  

In diesem Modus werden Grafiken wie im gedruckten Zustand dargestellt. Nicht druckende Elemente (Raster, Hilfslinien, nicht druckende Objekte) sind nicht sichtbar und die Montagefläche hat die in den Voreinstellungen gewählte Vorschauhintergrundfarbe. Druckbare Elemente innerhalb des Infobereichs des Dokuments (wird im Dialogfeld Dokument einrichten definiert) sind sichtbar.

Präsentationsmodus  

In diesem Modus werden Grafiken wie in einer Diashow dargestellt. Dabei werden keine Menüs, Bedienfelder oder Werkzeuge angezeigt. Siehe Präsentationsmodus.

Verwenden der Statusleiste

Auf der Statusleiste links unten im Dokumentfenster findest du Dateiinformationen und die Seitennavigation. Öffne das Menü, um auf folgende Optionen zuzugreifen:

  • Wähle Im Explorer anzeigen (Windows) bzw. Im Finder anzeigen (macOS), um die aktuelle Datei im Dateisystem anzuzeigen.
  • Wähle In Bridge anzeigen, um die Datei in Adobe Bridge anzuzeigen.
Hinweis:

Unter macOS kannst du in der Statusleiste den Zoomfaktor anzeigen, indem du die Anwendungsleiste ausblendest (Fenster > Anwendungsleiste). Unter Windows kannst du die Anwendungsleiste nicht ausblenden.

Steuerungsbedienfeld – Übersicht

Im Steuerungsbedienfeld (Fenster > Steuerung) kannst du einfach auf Optionen, Befehle und Bedienfelder zugreifen, die für die ausgewählten Elemente der Seite relevant sind. Es ist zunächst am oberen Rand angedockt, kann aber auch unten angedockt, gelöst oder ausgeblendet werden.

Im Steuerungsbedienfeld werden je nach Auswahl unterschiedliche Optionen angezeigt:

  • Rahmen: Größe oder Position ändern, neigen, drehen oder Objektformate anwenden.
  • Text: Zeichen- oder Absatzoptionen. Wähle zum Wechseln zwischen den Kategorien die Symbole auf der linken Seite aus.
  • Tabellen: Abmessungen anpassen, Zellen verbinden, Text ausrichten und Konturen hinzufügen.

Da sich die Optionen im Steuerungsbedienfeld ändern, erhältst du weitere Informationen zu den einzelnen Optionen in den QuickInfos. QuickInfos sind Popup-Beschreibungen, die angezeigt werden, wenn du den Mauszeiger über ein Symbol oder eine Optionsbeschriftung bewegst. Zum Öffnen der Dialogfelder, die Symbolen im Steuerungsbedienfeld zugeordnet sind, halte die Alt-Taste (Windows) oder die Wahl‑Taste (macOS) gedrückt und klicke auf das Symbol im Steuerungsbedienfeld. 

Steuerungsbedienfeldmenü
Steuerungsbedienfeldmenü

Steuerungsbedienfeld mit angezeigter QuickInfo
Steuerungsbedienfeld mit angezeigter QuickInfo

Verwenden von Kontextmenüs

Kontextmenüs enthalten im Gegensatz zu den Menüs am oberen Rand des Bildschirms Befehle zu einem Werkzeug oder einer Auswahl. Diese erlauben den bequemen Zugriff auf häufig verwendete Befehle. Um sie zu öffnen, bewege den Mauszeiger über das Dokument, Objekt oder Bedienfeld und klicke mit der rechten Maustaste.

Hinweis:

(macOS) Wenn du keine Maus mit zwei Tasten hast, wird das Kontextmenü eingeblendet, wenn du beim Klicken die Ctrl-Taste gedrückt hältst.

Ändern der Voreinstellungen für die Benutzeroberfläche

Zum Ändern der Voreinstellungen für die Benutzeroberfläche wähle Bearbeiten > Voreinstellungen > Benutzeroberfläche (Windows) oder InDesign > Voreinstellungen > Benutzeroberfläche (macOS).

Gib die folgenden Einstellungen an:

Farbmotiv

Wähle das Farbdesign für die Benutzeroberfläche von InDesign aus. Wähle aus den Farbdesigns Dunkel, Mitteldunkel, Mittelhell oder Hell.

Montagefläche an Motivfarbe anpassen

Wähle diese Option, um die Farbe der Montagefläche an die Farbpalette der Benutzeroberfläche anzupassen.

QuickInfo

QuickInfos werden angezeigt, wenn du den Mauszeiger über bestimmte Elemente der Benutzeroberfläche führst, beispielsweise über die Werkzeuge der Symbolleiste oder die Optionen des Steuerungsbedienfelds. Wähle „Ohne“, um QuickInfos auszublenden.

Beim Platzieren Miniaturen einblenden

Beim Platzieren einer Grafik wird eine Miniaturversion des Bildes im Cursor für geladene Grafiken angezeigt. Ebenso wird eine Miniatur der ersten Textzeilen im Cursor für geladenen Text angezeigt. Deaktiviere diese Option, wenn beim Platzieren von Grafiken oder Text keine Miniaturen angezeigt werden sollen.

Transformationswerte anzeigen

Mit dieser Option werden am Cursor die [x,y]-Koordinaten, die Breite und Höhe oder Angaben zur Drehung angezeigt, wenn du ein Objekt erstellst, vergrößerst/verkleinerst oder drehst.

Multitouch-Gesten aktivieren

Aktiviere diese Option, damit du die Multitouch-Mausgesten von Windows und macOS in InDesign verwenden kannst. Beispielsweise kannst du mit der Magic Mouse in macOS durch eine Streichen-Bewegung einen Bildlauf nach oben oder unten durchführen sowie vorwärts oder rückwärts durch Seiten oder Druckbögen blättern. Durch eine Drehen-Bewegung wird der Druckbogen gedreht.

Objekt unter Auswahlwerkzeug hervorheben

Wähle diese Option aus, um die Rahmenkanten der Objekte hervorzuheben, wenn das Direktauswahl-Werkzeug darüber bewegt wird.

Verschiebbares Werkzeugbedienfeld

Bestimmt, ob die Symbolleiste einspaltig, zweispaltig oder einzeilig dargestellt wird.

Bedienfelder automatisch zu Symbolen minimieren

Mit dieser Option wird beim Klicken in das Dokumentfenster automatisch das geöffnete Bedienfeld geschlossen.

Ausgeblendete Bedienfelder automatisch anzeigen

Wenn du Bedienfelder durch Drücken der Tabulatortaste ausblendest, werden sie mit dieser Option vorübergehend wieder eingeblendet, wenn du den Mauszeiger an den Rand des Dokumentfensters führst. Wenn diese Option nicht aktiviert ist, musst du erneut die Tabulatortaste drücken, um Bedienfelder anzuzeigen.

Dokumente als Registerkarten öffnen

Wenn diese Option nicht aktiviert ist, werden Dokumente, die du erstellst oder öffnest, als verschiebbare Fenster und nicht als Registerkarten angezeigt.

Andocken des schwebenden Dokumentfensters ermöglichen

Wenn diese Option aktiviert ist, kannst du verschiebbare Dokumente als Registerkarten aneinander andocken. Wenn diese Option nicht aktiviert ist, werden verschiebbare Dokumentfenster nicht an andere Dokumentfenster angedockt, es sei denn, du hältst beim Ziehen die Strg-Taste (Windows) bzw. Befehlstaste (macOS) gedrückt.

Große Registerkarten

Wähle diese Option, um das Bedienfeld und die Registerkarten des Dokuments zu vergrößern.

Hand-Werkzeug

Wenn du festlegen möchtest, ob Text und Bilder bei einem Bildlauf durch das Dokument ausgegraut werden, ziehst du den Regler für das Hand-Werkzeug auf das gewünschte Verhältnis von Leistung und Qualität.

Dynamische Bildschirmaktualisierung

Gib anhand einer der Optionen an, ob das Bild beim Ziehen eines Objekts aktualisiert werden soll.

  • Sofort: Das Bild wird während des Ziehens aktualisiert. 
  • Nie: Wenn du ein Bild ziehst, wird zunächst nur der Rahmen verschoben. Das Bild wird erst verschoben, wenn du die Maustaste loslässt. 
  • Verzögert: Das Bild nur aktualisiert, wenn du vor dem Ziehen einen Augenblick wartest.

Vektorgrafiken beim Ziehen ausgrauen

Wähle diese Option, um die Geschwindigkeit beim Verschieben komplexer Vektorobjekte zu erhöhen.

Du kannst direkt auf Inhalte in AEM Assets zugreifen, ohne dich bei AEM Assets anmelden zu müssen. Adobe Asset Link wird als Erweiterung in der InDesign-Anwendung installiert. Dein IT-Administrator muss das Bedienfeld konfigurieren und bereitstellen. Nachdem es installiert und konfiguriert wurde, wähle Fenster>Erweiterungen> Adobe Asset Link.

Du kannst deinen Arbeitsbereich so konfigurieren, dass er das Adobe Asset Link-Bedienfeld enthält, und es verwalten.

Ähnliche Themen

Noch eine Frage oder Idee?

Frage die Community

Wir würden uns freuen, von dir zu hören. Teile deine Gedanken mit der Adobe InDesign-Community.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?