Der Druckvorgang

Unabhängig davon, ob Sie ein mehrfarbiges Dokument an einen externen Druckdienstleister übergeben oder lediglich einen Entwurf an einen Tintenstrahl- oder Laserdrucker senden, helfen Ihnen Grundkenntnisse über das Druckverfahren dabei, einen reibungslosen Ablauf und das gewünschte Erscheinungsbild des Endprodukts zu gewährleisten.

Verschiedene Arten des Druckens

Wenn Sie eine Datei drucken, wird diese von Adobe InDesign an ein Ausgabegerät gesendet, um sie entweder direkt auf Papier bzw. einer digitalen Druckerpresse zu drucken oder in Positiv- oder Negativfilm zu konvertieren. Im letzteren Fall kann der Film anschließend verwendet werden, um eine Musterdruckplatte für einen Druckereibetrieb zu erstellen.

Verschiedene Arten von Bildern

Die einfachsten Bildarten, z. B. Text, verwenden nur eine Farbe mit einem bestimmten Grauwert. Ein komplexeres Bild verwendet Farbtöne, die innerhalb des Bilds unterschiedlich sind. Diese Art von Bildern wird Halbtonfarbbild genannt. Ein Foto ist z. B. ein Halbtonfarbbild.

Halbtöne

Um die Illusion von Halbtönen zu erzeugen, werden Bilder in eine Reihe einzelner Punkte aufgeteilt. Die daraus resultierenden Grafiken werden Halbtonfarbbilder genannt. Durch unterschiedliche Größe und Dichte der Punkte im Halbtonraster entsteht die optische Illusion verschiedener Graustufen bzw. Halbtöne im gedruckten Bild.

Farbseparation

Dokumente, die gewerblich reproduziert werden und mehr als eine Farbe enthalten, müssen auf separaten Musterplatten (je eine Platte pro Farbe) gedruckt werden. Dieses Verfahren wird als Farbseparation bezeichnet.

Detailgenauigkeit

Die Detailgenauigkeit gedruckter Bilder ergibt sich aus der Kombination von Auflösung und Rasterweite. Je höher die Auflösung eines Ausgabegeräts, desto feiner (höher) die mögliche Rasterweite.

Beidseitiges Drucken

Druckerspezifische Funktionen wie beidseitiges Drucken werden angezeigt, wenn Sie auf die Schaltfläche „Drucker“ im Dialogfeld „Drucken“ klicken. Beidseitiges Drucken ist nur verfügbar, wenn diese Funktion vom Drucker unterstützt wird. Weitere Informationen zum beidseitigen Drucken finden Sie in der Dokumentation Ihres Druckers.

Transparente Objekte

Wenn das Dokument Objekte mit Transparenzeigenschaften enthält, die Sie mit dem Effektebedienfeld oder mit den Befehlen „Schlagschatten“ bzw. „Weiche Kante“ hinzugefügt haben, werden die transparenten Grafiken gemäß den Einstellungen der gewählten Reduzierungsvorgabe reduziert. Sie haben Einfluss auf das Verhältnis zwischen Raster- und Vektorgrafiken im gedruckten Dokument.

Weitere Informationen zum Drucken finden Sie im Adobe Print Design Center unter www.adobe.com/go/print_resource_de. Zum Beheben von Druckproblemen siehe www.adobe.com/go/learn_id_printtrouble_de.

  1. Stellen Sie sicher, dass für den Drucker der korrekte Treiber und die korrekte PPD installiert sind.
  2. Öffnen Sie das Dialogfeld „Drucken“.
    • Wenn Sie einzelne Dokumente geöffnet haben, wählen Sie „Datei“ > „Drucken“. Hierdurch wird das Dialogfeld „Drucken“ für das aktuelle Dokument aufgerufen.

    • Wenn Sie im Buchbedienfeld keine oder alle Dokumente ausgewählt haben, wählen Sie aus dem Bedienfeldmenü den Befehl „Buch drucken“. Hierdurch werden alle Buchdokumente gedruckt.

    • Wenn Sie nur einige Dokumente im Buchbedienfeld ausgewählt haben, wählen Sie aus dem Bedienfeldmenü den Befehl „Ausgewählte Dokumente drucken“.

  3. Geben Sie im Menü „Drucker“ den zu verwendenden Drucker an. Wenn eine Druckervorgabe bereits die gewünschten Einstellungen enthält, wählen Sie diese im Menü „Druckvorgabe“ aus.
  4. Geben Sie im Bereich „Allgemein“ die Anzahl der zu druckenden Exemplare ein, legen Sie fest, ob Sie die Exemplare sortieren oder in umgekehrter Reihenfolge drucken möchten, und geben Sie die zu druckenden Seiten an.

    Wenn Sie ein Buch drucken, ist die Option „Seitenbereich“ nicht verfügbar.

    Wenn Sie ein Dokument mit mehreren Seitenformaten drucken, wählen Sie mit den Steuerelementen oberhalb von „Bereich“ einen Bereich aus, der sämtliche Seiten eines bestimmten Formats umfasst. Siehe Drucken von Dokumenten mit mehreren Seitenformaten.

  5. Geben Sie an, ob Sie nicht druckende Objekte, leere Seiten oder sichtbare Hilfslinien und Grundlinienraster drucken möchten.
  6. Wählen Sie in allen Bereichen des Dialogfelds „Drucken“ die gewünschten Einstellungen.
  7. Klicken Sie auf „Drucken“.

Die von Ihnen im Dialogfeld „Drucken“ angegebenen Einstellungen werden mit dem Dokument gespeichert.

Drucken aus dem Seitenbedienfeld

Sie können auch die Druckoptionen verwenden, die im Seitenbedienfeld verfügbar sind.

  1. Wählen Sie im Seitenbedienfeld eine der folgenden Optionen aus:

    • Einzelne Seite auswählen
    • Mehrere Seiten auswählen
    • Musterseite auswählen
    • Druckbogen auswählen
  2. Klicken Sie mit der rechten Maustaste auf die Auswahl und wählen Sie „Seite drucken“ oder „Druckbogen drucken“ aus (je nach Auswahl).

    Alternativ können Sie die Optionen „Seite drucken“ oder „Druckbogen drucken“ auch im Menü des Seitenbedienfelds auswählen.

    Das Dialogfeld „Drucken“ wird mit der ausgewählten Seite oder dem ausgewählten Bereich aus dem Dialogfeld „Drucken“ angezeigt.

  3. Klicken Sie auf „Drucken“.

Optionen für den Seitendruck

Sie können alle Seiten, nur gerade oder ungerade Seiten, mehrere einzelne Seiten oder einen Seitenbereich drucken.

Bereich

Legt den zu druckenden Seitenbereich im aktuellen Dokument fest. Trennen Sie die Seitenzahlen innerhalb eines Bereichs durch einen Bindestrich von einander und trennen Sie mehrere Seiten bzw. Bereiche durch jeweils ein Komma oder Leerzeichen. (Siehe #specifying_pages_to_printAngeben von zu druckenden Seiten.)

Falls das Dokument Seiten mit unterschiedlichen Seitenformaten enthält, können Sie mit den Optionen oberhalb des Feldes „Bereich“ alle Seiten mit dem gleichen Format auswählen. (Siehe Drucken von Dokumenten mit mehreren Seitenformaten.)

Aktuelle Seite

Drucken Sie die aktuelle Seite im aktuellen Dokument.

Hinweis:

Die Seitenzahl für die aktuelle Seite wird im folgenden Format angegeben: Aktuelle Seite: <Layout-Name>: <Name der Seite>

Abfolge

Wählen Sie „Alle Seiten“, um alle Dokumentseiten zu drucken. Wählen Sie „Nur gerade Seiten“ oder „Nur ungerade Seiten“, um nur diese Seiten zu drucken. Diese Optionen sind nicht verfügbar, wenn Sie die Option „Druckbögen“ oder „Musterseiten drucken“ verwenden.

Druckbögen

Druckt Seiten zusammen, als ob sie gebunden oder auf demselben Blatt gedruckt wären. Pro Blatt können Sie nur einen Druckbogen drucken. Wenn die neue Seite größer als das aktuell gewählte Papierformat ist, druckt InDesign so viel wie möglich aus, skaliert aber die Seite nicht automatisch, um sie an den druckbaren Bereich anzupassen, es sei denn, Sie haben im Dialogfeld „Drucken“ unter „Einrichten“ die Option „Auf Seitengröße skalieren“ gewählt. Sie können auch eine querformatige Ausrichtung auswählen.

Hinweis:

Wenn in den Seiten auf dem Druckbogen unterschiedliche Überfüllungsformate verwendet werden, löst InDesign die Unterschiede auf.

Musterseiten drucken

Druckt alle Musterseiten anstelle der Dokumentseiten. Wenn Sie diese Option wählen, ist die Option „Bereich“ nicht verfügbar.

Beispiele für Seitenbereiche

Seitenbereich

Gedruckte Seiten

11-

Alle Dokumentseiten ab Seite 11

-11

Alle Seiten bis einschließlich Seite 11

+11

Nur Seite 11

-+11

Alle Seiten bis einschließlich Seite 11

+11-

Alle Dokumentseiten ab der 11. Seite

1, 3-8,

Seite 1 sowie Seite 3 bis 8

+1, +3-+8,

Seite 1 sowie Seite 3 bis 8

Abs1

Alle Seiten des Abschnitts „Abs1“.

Abs2:7

Die mit 7 nummerierte Seite (nicht unbedingt identisch mit der siebten Seite des Abschnitts) in dem mit „Abs2“ bezeichneten Abschnitt

TeilB:7-

Alle Seiten des Abschnitts „TeilB“ ab der mit 7 nummerierten Seite

Kap2:7-Kap3

Alle Seiten des Abschnitts „Kap2“ ab Seite 7 sowie alle Seiten des Abschnitts „Kap3“

Abs4:3-Abs4:6, Abs3:7

Seite 3 bis 6 in „Abs4“ sowie Seite 7 in „Abs3“

Optionen zum Drucken von Objekten

Der Bereich „Allgemein“ des Dialogfelds „Drucken“ enthält Optionen zum Drucken von Objekten, die in der Regel nur auf dem Bildschirm sichtbar sind. Dazu gehören beispielsweise Raster und Hilfslinien. Wählen Sie aus folgenden Optionen:

Ebenen drucken

Legen Sie fest, welche Ebenen gedruckt werden. (See Auswählen der Ebenen, die gedruckt oder in PDF exportiert werden.)

Nicht druckende Objekte drucken

Druckt alle Objekte; Einstellungen, mit denen der Druck einzelner Objekte verhindert wird, werden ignoriert.

Leere Seiten drucken

Druckt alle Seiten im angegebenen Bereich, auch wenn keinerlei Text oder Objekte auf der Seite vorhanden sind. Diese Option ist beim Drucken von Separationen nicht verfügbar. Wenn Sie „Broschüre drucken“ für den Composite-Druck verwenden, wählen Sie die Option „Leere Druckbögen drucken“, um leere Druckbögen zum Ausfüllen von Composite-Signaturen zu drucken.

Sichtbare Hilfslinien und Grundlinienraster drucken

Druckt sichtbare Hilfslinien und Raster in der Farbe, in der sie im Dokument angezeigt werden. Sie können im Menü „Ansicht“ festlegen, welche Hilfslinien und Raster sichtbar sind. Diese Option ist beim Drucken von Separationen nicht verfügbar.

Drucken von Dokumenten mit mehreren Seitenformaten

Seiten mit unterschiedlichen Seitenformaten sollten in separaten Druckaufträgen gedruckt werden. Im Dialogfeld „Drucken“ finden Sie eine Option, mit der Sie ganz einfach einen Bereich zum Auswählen aller Seiten mit demselben Seitenformat im Dokument angeben können.

Bevor Sie ein Dokument mit unterschiedlichen Seitenformaten an einen Druckereibetrieb weiterleiten, sollten Sie sich dort nach besonderen Anforderungen erkundigen, die eventuell erforderlich sind. Wenn beim Drucken eines Dokuments mit unterschiedlichen Seitenformaten Probleme auftreten, kann eine Aufteilung des Dokuments in zwei Teile sinnvoll sein.

  1. Wählen Sie „Datei“ > „Drucken“.

  2. Aktivieren oder deaktivieren Sie im Bedienfeld „Allgemein“ die Option „Druckbögen“, um festzulegen, ob Druckbögen oder Seiten gedruckt werden sollen.

    Wenn ein Druckbogen Seiten mit unterschiedlichen Seitenformaten enthält, richtet sich das Druckbogenformat nach der größten Breite und Höhe auf dem Druckbogen.

  3. Wenn Sie nur Seiten mit demselben Seitenformat drucken möchten, wählen Sie mithilfe der Optionen über dem Feld „Bereich“ eine der Seiten oder einen der Druckbögen aus und klicken Sie auf das Seitensymbol .

    Im Feld „Bereich“ werden dann alle Seiten oder Druckbögen dieses Formats angezeigt.

  4. Nachdem Sie den Bereich mit diesem Seitenformat gedruckt haben, wiederholen Sie die Schritte für die Bereiche mit anderen Seitenformaten.

Angeben von zu druckenden Seiten

Sie können zur Angabe von Seitenbereichen die absolute Nummerierung (die Position der Seite im aktuellen Dokument) oder die Seiten-/Abschnittsnummerierung (die der Seite zugewiesenen Abschnitts- und Seitennummern) verwenden. Standardmäßig gilt in den Dialogfeldern von InDesign das im Dialogfeld „Voreinstellungen“ unter „Seitenzahlen“ angegebene Format.

  • Wenn „Absolute Nummerierung“ ausgewählt ist, entsprechen die Nummern, die Sie für Seiten oder Seitenbereiche angeben, der absoluten Position der Seiten im Dokument. Um zum Beispiel die dritte Seite eines Dokuments zu drucken, würden Sie im Dialogfeld „Drucken“ unter „Bereich“ die Zahl „3“ eingeben.

  • Ist im Dialogfeld „Voreinstellungen“ die Option „Abschnittsnummerierung“ ausgewählt, können Sie Seiten und Seitenbereiche so eingeben, wie sie im Layout bezeichnet sind, oder anhand der absoluten Nummerierung. Ist beispielsweise die mit „AbsA:5“ bezeichnete Seite die 15. Seite des Dokuments, können Sie sie durch Eingabe von „AbsA:5“ oder „+15“ im Dialogfeld „Drucken“ drucken. Das Pluszeichen gibt an, dass Sie anstelle der voreingestellten Abschnitts- und Seitennummerierung die absolute Seitennummerierung verwenden möchten.

Hinweis:

Wenn Sie sich nicht sicher sind, welches Format Sie zur Angabe von Seitenzahlen im Dialogfeld „Drucken“ verwenden sollen, richten Sie sich nach dem Format, in dem die Seitenzahlen am unteren Rand des Dokumentfensters angezeigt werden.

Festlegen des Papierformats und der Seitenausrichtung

Es ist wichtig, zwischen Seitenformat (wie im Dialogfeld „Dokument einrichten“ eingestellt) und Papierformat (dem Papierbogen, Filmstück oder bedruckten Bereich der Platte) zu unterscheiden. So kann es vorkommen, dass Sie als Seitenformat A4 verwenden, zum Druck jedoch einen größeren Bogen oder Film verwenden müssen, damit Druckermarken und der Anschnitt- und Infobereich eingefügt werden können.

Die in InDesign verfügbaren Papierformate richten sich nach der PPD-Datei (PostScript-Drucker) oder dem Druckertreiber (nicht PostScript-fähiger Drucker). Wenn Drucker und PPD, die Sie für den PostScript-Druck ausgewählt haben, benutzerdefinierte Papierformate unterstützen, wird auch die Option „Benutzerdefiniert“ in der Liste „Papierformat“ angezeigt.

Die meisten Belichter unterstützen normale Papierformate sowie die quer gestellte Ausrichtung, bei der das normale Seitenformat für das Drucken um 90° gedreht wird. Mit quer gestellter Ausrichtung können Sie Belichter-Medien häufig effektiver nutzen.

Seitenformat und Ausrichtung für Belichter
Seitenformat und Ausrichtung für Belichter

A. DIN A4 (Hochformat) B. Benutzerdefiniertes Seitenformat (Hochformat) C. DIN A4 (Querformat) 

Die Liste der Papierformate enthält die gebräuchlichen Namen (z. B. A4). Die Abmessungen definieren die Grenzen des druckbaren Bereichs. Dies ist die Gesamtgröße abzüglich der nicht druckbaren Bereiche des Druckers oder Belichters. Die meisten Laserdrucker können nicht bis an den Seitenrand drucken.

Wenn Sie das Papierformat ändern (z. B. von „A5“ zu „A4“), wird das Dokument im Vorschaufenster neu skaliert. Im Vorschaufenster wird der gesamte druckbare Bereich der ausgewählten Seite angezeigt. Wenn sich die Vorschaugröße ändert, wird das Vorschaufenster automatisch auf den druckbaren Bereich neu skaliert.

Hinweis:

Der druckbare Bereich kann selbst bei identischen Papierformaten je nach PPD-Datei unterschiedlich sein, da verschiedene Drucker und Belichter unterschiedliche druckbare Bereiche definieren.

Vergleich von Druckvorgängen
Ausgabe einer Seite mit dem Seitenformat „US-Brief“ auf den Papierformaten „Letter“, „Letter Extra“ und „Tabloid“

Hinweis:

Anhand der Vorschau links unten im Dialogfeld „Drucken“ können Sie sehen, ob genügend Platz für alle Druckermarken, Anschnitt- und Infobereiche vorhanden ist.

Festlegen des Papierformats und der Seitenausrichtung

  1. Wählen Sie „Datei“ > „Drucken“.
  2. Wählen Sie im Dialogfeld „Drucken“ unter „Einrichten“ eine Option aus dem Menü „Papierformat“.

    Stellen Sie sicher, dass das Papierformat groß genug ist, um das Dokument, den Anschnitt- und den Infobereich (sofern vorhanden) sowie jegliche Druckermarken aufzunehmen. Um Film oder Papier zu sparen, sollten Sie jedoch das kleinstmögliche Format verwenden, auf dem das Dokument und alle nötigen Informationen Platz finden.

  3. Klicken Sie auf eine der Ausrichtungsschaltflächen, um das Dokument auf dem Druckmaterial zu drehen.

    In den meisten Fällen sollte die Seitenausrichtung, die in „Dokument einrichten“ (Datei > Dokument einrichten) und die Ausgabeausrichtung, die im Bereich „Einrichten“ des Dialogfelds „Drucken“ angegeben ist, gleich sein (beide Hochformat oder beide Querformat), unabhängig davon, ob Sie normal oder quer gestellt drucken. Wenn Sie Druckbögen drucken, müssen Sie möglicherweise Papierformat und -ausrichtung ändern (z. B. Querformat), damit alle Seiten des Druckbogens auf einen Bogen passen. Wenn Sie die Druckbogenansicht gedreht haben, ist es u. U. sinnvoll, die Papierausrichtung zu ändern, um den Druckbogen richtig zu drucken.

Ausrichtungsschaltflächen
Ausrichtungsschaltflächen

A. Hochformat B. Querformat C. Hochformat umkehren D. Querformat umkehren 

Festlegen eines benutzerdefinierten Papierformats

Wenn Sie einen Drucker verwenden, der mit verschiedenen Papierformaten umgehen kann (z. B. ein Belichter mit hoher Auflösung), können Sie beim Drucken ein benutzerdefiniertes Papierformat verwenden. Die benutzerdefinierte Option steht in InDesign nur zur Verfügung, wenn die ausgewählte PPD benutzerdefinierte Papierformate unterstützt.

Das größte verfügbare Papierformat hängt von der maximalen Größe des druckbaren Bereichs Ihres Belichters ab. Weitere Informationen finden Sie im Handbuch zu Ihrem Drucker.

Hinweis:

Benutzerdefinierte Papierformate für nicht PostScript-fähige Drucker sind nicht über das Dialogfeld „Drucken“ von InDesign verfügbar. Um diese druckerspezifischen Funktionen einzustellen, klicken Sie im InDesign-Dialogfeld „Drucken“ auf „Einrichten“ (Windows) bzw. „Drucker“ (Mac OS) oder „Seite einrichten“ (Mac OS). Details finden Sie in der mit Ihrem nicht PostScript-fähigen Druckertreiber bereitgestellten Dokumentation.

  1. Wählen Sie „Datei“ > „Drucken“.
  2. Wenn Sie eine PostScript-Datei drucken, wählen Sie im Dialogfeld „Drucken“ im Bereich „Allgemein“ unter „Drucker“ die Option „PostScript-Datei“ aus. Wählen Sie dann die PPD aus, die benutzerdefinierte Papierformate unterstützt.
  3. Öffnen Sie das Dialogfeld „Drucken“ und wählen Sie im Bereich „Einrichten“ aus der Liste „Papierformat“ die Option „Benutzerdefiniert“.

    Hinweis:

    Ist diese Option nicht verfügbar, bietet die PPD, die Sie beim Einrichten des Druckers ausgewählt haben, keine Unterstützung für benutzerdefinierte Papierformate.

  4. Führen Sie einen der folgenden Schritte aus, um Breite und Höhe festzulegen:
    • Wenn InDesign das Mindestpapierformat ermitteln soll, das für Dokumentinhalt, Anschnitt- und/oder Infobereich sowie für Druckermarken benötigt wird, wählen Sie unter „Breite“ und „Höhe“ jeweils „Automatisch“ aus. Diese Option (Standardeinstellung) ist auch nützlich, wenn Sie ein Buch mit verschiedenen Seitenformaten auf Endlosmedien drucken, z. B. Fotopapier- oder Filmrollen.

    • Um ein größeres Format als das Standardformat zu wählen, geben Sie die neuen Abmessungen in die Felder „Breite“ und „Höhe“ ein. Sie sollten die Werte ausschließlich erhöhen. Wenn Sie kleinere Werte eingeben, kann das Dokument abgeschnitten werden.

  5. Um die Platzierung der Seite auf dem Film zu ändern, geben Sie einen Wert in das Feld „Versatz“ ein.

    Dieser Wert bestimmt die Breite des linken Rands des druckbaren Bereichs. Ein Wert von 30 Punkt verschiebt die Seite beispielsweise um 30 Punkt nach rechts.

  6. Um sowohl das Medium als auch die Seiteninhalte zu drehen, aktivieren Sie die Option „Quer gestellt“ und klicken Sie auf „OK“.

    Wenn Sie die Option „Quer gestellt“ in Verbindung mit einem Versatz verwenden, können Sie eine erhebliche Menge Papier oder Film sparen. Vergleichen Sie folgende Beispiele eines in InDesign gedruckten Bilds mit aktivierter und deaktivierter Option „Quer gestellt“.

    „Quer gestellt“ deaktiviert und aktiviert
    „Quer gestellt“ deaktiviert (links) und „Quer gestellt“ aktiviert (rechts)

    A. Versatzwert B. Lücke C. Gesparter Platz auf dem Film 
  7. Um den Abstand zwischen einzelnen Seiten beim Drucken auf Endlosmedien festzulegen, geben Sie einen Wert in das Feld „Abstand“ ein.

Auswählen der Ebenen, die gedruckt oder in PDF exportiert werden

  1. Wenn Sie die Einstellungen „Ebene einblenden“ und „Ebene drucken“ für Ihr Dokument überprüfen oder verändern möchten, wählen Sie im Ebenenbedienfeld eine Ebene aus und klicken Sie im Bedienfeldmenü auf „Ebenenoptionen“. Legen Sie Ebenenoptionen fest und klicken Sie auf „OK“.
  2. Führen Sie einen der folgenden Schritte durch:
    • Wählen Sie „Datei“ > „Drucken“ und klicken Sie links im Dialogfeld „Drucken“ auf „Allgemein“.

    • Wählen Sie „Datei“ > „Exportieren“, geben Sie „Adobe PDF“ an und klicken Sie dann auf „Speichern“. Wählen Sie links im Dialogfeld „Adobe PDF exportieren“ die Option „Allgemein“.

  3. Wählen Sie im Menü „Ebenen drucken“ bzw. „Ebenen exportieren“ die Ebenen, die gedruckt bzw. in das PDF-Dokument aufgenommen werden sollen:

    Alle Ebenen

    Dient zum Drucken bzw. Ausgeben aller Ebenen im Dokument, selbst wenn sie ausgeblendet oder als nicht druckend definiert sind.

    Sichtbare Ebenen

    Dient zum Drucken bzw. Ausgeben aller sichtbaren Ebenen, selbst wenn sie im Dialogfeld „Ebenenoptionen“ als nicht druckend definiert wurden.

    Sichtbare und druckbare Ebenen

    Dient zum Drucken bzw. Ausgeben nur der Ebenen, die sichtbar und als druckbar definiert sind.

Drucken auf nicht PostScript-fähigen Druckern

Sie können Dokumente auf Druckern drucken, die nicht PostScript-fähig sind. Da PostScript jedoch der Standard für die Seitenbeschreibung in professionellen Druckausgaben ist, können viele Funktionen für Farbe und Grafik, z. B. Rasterweiten oder Farbseparationen, auf nicht PostScript-fähigen Druckern nicht reproduziert werden. Die meisten importierten Grafikformate werden akzeptabel ausgedruckt. Im Allgemeinen sollte ein Dokument auf einem nicht PostScript-fähigen Drucker so aussehen, wie es im Vorschaumodus auf dem Bildschirm dargestellt wird.

Hinweis:

Einige Anbieter verkaufen Softwareprogramme, über die nicht PostScript-fähige Drucker PostScript-Funktionen unterstützen können. Fragen Sie bei Ihrem Softwarehändler nach verfügbaren kompatiblen Produkten.

Wenn Sie auf einem Nicht-PostScript-Drucker drucken, können Sie alle Grafiken beim Drucken rastern, also in Pixelbilder umwandeln. Diese Option ist beim Drucken von Dokumenten mit komplexen Objekten sinnvoll (z. B. bei Objekten mit weichen Schattierungen oder Verläufen), da die Fehlerwahrscheinlichkeit dadurch verringert wird.

  1. Wählen Sie „Datei“ > „Drucken“.
  2. Wählen Sie links im Dialogfeld „Drucken“ die Option „Erweitert“ aus.
  3. Wählen Sie „Drucken als Bitmap“.

    Diese Option ist nur verfügbar, wenn der Drucker per Druckertreiber als Nicht-PostScript-Drucker gekennzeichnet ist. Wenn diese Option unter Mac OS 10.3 oder höher für Nicht-PostScript-Drucker aktiviert wird, druckt InDesign als PostScript; anhand der PostScript-Daten werden die Seitenbilder dann über Mac OS und den Treiber gerendert. Unter Windows werden mit High-End-Funktionen erstellte Farb- und Grafikelemente evtl. nicht korrekt konvertiert, wenn diese Option deaktiviert ist.

  4. Legen Sie eine Auflösung für den Bitmapdruck fest.

    Die Ausgabeauflösung ist u. U. durch die Auflösung des Druckertreibers begrenzt. Damit die Ausgabe in bestmöglicher Qualität erfolgt, sollten Sie die Treiberauflösung bei einem Nicht-PostScript-Drucker auf einen Wert einstellen, der mindestens so hoch ist wie die im Dialogfeld „Drucken“ von InDesign fest festgelegte Ausgabeauflösung.

Anzeigen einer Dokumentvorschau

Sie können anzeigen, wie die Dokumentseiten in das gewählte Papierformat eingepasst werden, bevor Sie auf einem PostScript-Drucker drucken. Mithilfe einer Vorschau links unten im Dialogfeld „Drucken“ können Sie sehen, ob Ihre Einstellungen für Papierformat und -ausrichtung zum gewählten Seitenformat passen. Wenn Sie die Einstellungen im Dialogfeld „Drucken“ ändern, wird die Vorschau dynamisch aktualisiert, um die Auswirkungen der gewählten Einstellungen zu reflektieren.

  1. Wählen Sie „Datei“ > „Drucken“.
  2. Klicken Sie auf das Vorschaubild links unten im Dialogfeld „Drucken“.

Die Vorschau besitzt drei Ansichtsmodi:

Standardansicht

Zeigt das Verhältnis zwischen Dokumentseite und Druckmaterial an. Dargestellt werden die Effekte verschiedener Optionen wie Papierformat auf Druckbereich, Anschnitt- und Infobereiche, Seitenmarken sowie die Auswirkungen von Unterteilungen und Miniaturen.

Vier verschiedene Einstellungen für die Seiteneinpassung in der Standardansicht
Vier verschiedene Einstellungen für die Seiteneinpassung in der Standardansicht

A. Standard B. Druckbögen C. Ausrichtung D. 2 x 2 Miniaturen 

Textansicht

Zeigt die numerischen Werte bestimmter Druckeinstellungen an.

Ansichten für benutzerdefinierte Seite/Einzelblatt

Zeigt die Auswirkungen bestimmter Druckeinstellungen je nach Seitenformat an. Bei benutzerdefinierten Seitenformaten zeigt die Vorschau, wie das Medium an das benutzerdefinierte Ausgabegerät angepasst ist, welche maximale Mediengröße das Ausgabegerät unterstützt und welche Werte für Versatz, Abstand und Querstellung festgelegt sind. Bei Einzelblättern, z. B. Letter und Tabloid, zeigt die Vorschau das Verhältnis zwischen druckbarem Bereich und Druckmaterialformat.

Außerdem zeigt die Vorschau sowohl bei benutzerdefinierten Seiten als auch bei Einzelblättern den Ausgabemodus mit einem Symbol an: Separationen , Composite-Grau , Composite-CMYK  oder Composite-RGB .

Benutzerdefinierte Seitenansicht (links) und Einzelblattansicht (rechts)
Benutzerdefinierte Seitenansicht (links) und Einzelblattansicht (rechts)

A. Richtung des Medienvorschubs B. „Quer gestellt“ deaktiviert C. Papierformat D. Medien E. Druckbereich F. Medien 

Einrichten eines Druckers

InDesign unterstützt das Drucken sowohl auf Druckern, die mit PostScript® (Level 2 und 3) arbeiten, als auch auf nicht PostScript-fähigen Druckern unter Verwendung der meisten aktuellen Druckertreiber. Wenn Sie auf einem PostScript-Drucker drucken, verwendet InDesign Informationen aus einer PPD-Datei (PostScript Printer Description), um zu ermitteln, welche Einstellungen im Dialogfeld „Drucken“ angezeigt werden sollen.

Führen Sie beim Einrichten eines Druckers die folgenden grundlegenden Schritte aus:

  • Installieren Sie den neuesten Druckertreiber für Ihr Gerät. Näheres hierzu finden Sie in der Dokumentation Ihres Betriebssystems.

  • Wählen Sie für PostScript-Druck eine PPD-Datei aus.

Druckertreiber

Druckertreiber ermöglichen es Ihnen, von Anwendungen auf Ihrem Computer aus direkt auf Druckerfunktionen zuzugreifen. Wenn Sie den richtigen Treiber verwenden, stehen Ihnen alle Funktionen zur Verfügung, die der betreffende Drucker unterstützt.

Adobe empfiehlt eine Aktualisierung auf den neuesten Treiber für Ihr Betriebssystem.

Zugriff auf Druckertreiberfunktionen

Druckertreiber können Funktionen unterstützen, die nicht in InDesign enthalten sind, zum Beispiel beidseitiges Drucken. Inwieweit diese Funktionen unterstützt werden, hängt vom verwendeten Druckertreiber ab. Näheres hierzu erfahren Sie vom Hersteller Ihres Druckers.

Wenn Sie Einstellungen für einen bestimmten Drucker festlegen möchten, gewährt Ihnen InDesign über die folgenden Schaltflächen im Dialogfeld „Drucken“ Zugriff auf den Druckertreiber. (Bei der Ausgabe in eine PostScript-Datei sind diese Optionen nicht verfügbar.)

Einrichten

(Windows) Über diese Schaltfläche wird das Windows-Dialogfeld „Drucken“ aufgerufen.

Seite einrichten

(Mac OS) Über diese Schaltfläche wird das Standarddialogfeld „Seite einrichten“ von Mac OS aufgerufen.

Drucker

(Mac OS) Über diese Schaltfläche wird das Standarddialogfeld „Drucken“ von Mac OS aufgerufen.

Hinweis:

Einige Druckfunktionen sind in InDesign im Dialogfeld für den Druckertreiber UND im Dialogfeld „Drucken“ enthalten. Um optimale Ergebnisse zu erzielen, wird empfohlen, die Einstellungen nur im InDesign-Dialogfeld „Drucken“ festzulegen. Wenn sich die Einstellungen überlappen, versucht InDesign, die Einstellungen zu synchronisieren oder die Treibereinstellungen zu ignorieren. Einige Funktionen von Druckertreibern (z. B. Mehrfachnutzen, d. h. mehrmaliges Drucken desselben Dokuments auf derselben Seite) führen zu unerwünschten Druckergebnissen, wenn sie mit bestimmten InDesign-Funktionen (z. B. Separationen) kombiniert werden.

Auswählen einer PPD-Datei

Eine PPD-Datei (PostScript Printer Description: PostScript-Druckerbeschreibung) passt die Treibereigenschaften Ihrem spezifischen PostScript-Drucker an. Sie enthält Informationen zum Ausgabegerät, einschließlich druckereigener Schriften, verfügbarer Druckformatgrößen und -ausrichtungen, optimierter Rasterweiten, Rasterwinkel, Auflösungen und Farbausgabefunktionen. Vor dem Drucken muss die richtige PPD-Datei eingerichtet werden. Wenn Sie die PPD auswählen, die Ihrem PostScript-Drucker oder Belichter entspricht, werden die für das Ausgabegerät verfügbaren Einstellungen in das Dialogfeld „Drucken“ geladen. Sie können nach Bedarf auch eine andere PPD-Datei verwenden. Anwendungen nutzen die Informationen in einer PPD-Datei bei der Auswahl der PostScript-Informationen, die beim Drucken eines Dokuments an den Drucker gesendet werden sollen.

Die besten Ergebnisse erzielen Sie, wenn Sie die neueste Version der PPD-Datei für Ihr Ausgabegerät vom Gerätehersteller beziehen. Viele Druckereien verfügen über PPDs für ihre Belichter. Achten Sie darauf, dass PPD-Dateien nur in dem vom Betriebssystem vorgesehenen Verzeichnis gespeichert werden. Weitere Informationen finden Sie in der Dokumentation zu Ihrem Betriebssystem.

  1. Unter Windows und Mac OS führen Sie zum Auswählen einer PPD-Datei dieselben Schritte wie beim Hinzufügen eines Druckers durch. Die Schritte zum Auswählen einer PPD-Datei sind abhängig von der jeweiligen Plattform. Informationen hierzu finden Sie in der Dokumentation zu Ihrem Betriebssystem.

Verwenden von Druckvorgaben

Wenn Sie regelmäßig Dokumente an unterschiedliche Drucker oder als unterschiedliche Druckaufträge ausgeben, können Sie diese Vorgänge automatisieren, indem Sie alle Ausgabeeinstellungen als Druckvorgaben speichern. Durch die Verwendung von Vorgaben können Sie Druckaufträge, für die aufeinander abgestimmte akkurate Einstellungen für viele Optionen im Dialogfeld „Drucken“ erforderlich sind, stets schnell und zuverlässig erledigen.

Sie können Druckvorgaben speichern und laden, um Sicherungskopien davon zu erstellen oder um sie Ihrer Druckerei, Ihren Kunden und anderen Mitarbeitern zur Verfügung zu stellen.

Im Dialogfeld „Druckvorgaben“ können Sie Druckvorgaben erstellen und überprüfen.

Erstellen von Druckvorgaben

  1. Führen Sie einen der folgenden Schritte durch:
    • Wählen Sie „Datei“ > „Drucken“, legen Sie die Einstellungen für den Druck fest, und klicken Sie auf „Vorgabe speichern“. Geben Sie einen Namen ein oder übernehmen Sie die Standardeinstellung, und klicken Sie auf „OK“. Auf diese Weise wird die Vorgabe der Grundeinstellungsdatei gespeichert.

    • Wählen Sie „Datei“ > „Druckvorgaben“ > „Definieren“ und klicken Sie dann auf „Neu“. Geben Sie in das angezeigte Dialogfeld einen neuen Namen ein oder übernehmen Sie die Standardeinstellung, passen Sie die Druckeinstellungen an und klicken Sie dann auf „OK“, um zum Dialogfeld „Druckvorgaben“ zurückzukehren. Klicken Sie erneut auf „OK“.

Anwenden von Druckvorgaben

  1. Wählen Sie „Datei“ > „Drucken“.
  2. Wählen Sie im Menü „Druckvorgabe“ eine Druckvorgabe aus. Überprüfen und bestätigen Sie bei Bedarf die Druckereinstellungen im Dialogfeld „Drucken“.
  3. Klicken Sie auf „Drucken“.

Hinweis:

In InDesign können Druckvorgaben auch durch Auswählen einer Vorgabe im Menü „Datei“ > „Druckvorgaben“ gedruckt werden.

Bearbeiten von Druckvorgaben

  1. Führen Sie einen der folgenden Schritte durch:
    • Wählen Sie „Datei“ > „Drucken“, legen Sie die Einstellungen für den Druck fest, und klicken Sie auf „Vorgabe speichern“. Im daraufhin angezeigten Dialogfeld „Vorgabe speichern“ können Sie im entsprechenden Feld einen neuen Namen eingeben oder den aktuellen Namen übernehmen. (Wenn der aktuelle Name zu einer vorhandenen Vorgabe gehört, werden die Einstellungen dieser Vorgabe beim Speichern überschrieben.) Klicken Sie auf „OK“.

    • Wählen Sie „Datei“ > „Druckvorgaben“ > „Definieren“, wählen Sie eine Vorgabe aus der Liste und klicken Sie dann auf „Bearbeiten“. Legen Sie die Druckeinstellungen fest und klicken Sie auf „OK“, um zum Dialogfeld „Druckvorgaben“ zurückzukehren. Klicken Sie erneut auf „OK“.

    Hinweis:

    Sie können die Standardvorgabe auf die gleiche Weise bearbeiten, wie Sie andere Vorgaben gemäß den oben beschriebenen Anleitungen bearbeiten.

Löschen von Druckvorgaben

  1. Wählen Sie „Datei“ > „Druckvorgaben“ > „Definieren“.
  2. Wählen Sie mindestens eine Vorgabe in der Liste aus und klicken Sie auf „Löschen“. Klicken Sie bei gedrückter Umschalttaste, um nebeneinanderliegende Vorgaben auszuwählen. Klicken Sie bei gedrückter Steuerungstaste (Windows) bzw. Befehlstaste (Mac OS), um mehrere nicht nebeneinanderliegende Vorgaben auszuwählen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie