Platzieren (Importieren) von Bildern

Zum Einfügen von Grafiken in InDesign ist der Befehl „Platzieren“ am besten geeignet, da er die beste Unterstützung für Auflösungen, Dateiformate, mehrseitige PDF- und INDD-Dateien sowie Farbe bietet. Das Platzieren einer Grafik wird auch als Importieren von Bildern und Einfügen von Bildern bezeichnet.

Wenn Sie an einem Dokument arbeiten, bei dem diese Eigenschaften vernachlässigt werden können, können Sie Grafiken durch Kopieren und Einfügen in InDesign importieren. Beim Einfügen wird eine Grafik in ein Dokument eingebettet; die Verknüpfung zur Originaldatei der Grafik wird also gelöst und nicht im Verknüpfungenbedienfeld angezeigt und eine Aktualisierung der Grafik über die Originaldatei ist nicht mehr möglich. Wenn Sie jedoch Illustrator-Grafiken einfügen, können Sie in InDesign Pfade bearbeiten. Siehe Importieren von Grafiken aus Adobe Illustrator.

Welche Optionen bei der Platzierung einer Grafikdatei verfügbar sind, hängt von der Art der jeweiligen Grafik ab. Die Optionen werden angezeigt, wenn im Dialogfeld „Platzieren“ die Option „Importoptionen anzeigen“ aktiviert ist. Wenn Sie „Importoptionen anzeigen“ nicht aktivieren, werden die InDesign-Standardeinstellungen bzw. die bei dieser Grafikart zuletzt verwendeten Platzierungseinstellungen angewendet.

Die Namen der von Ihnen platzierten bzw. importierten Grafiken werden im Verknüpfungenbedienfeld angezeigt.

Hinweis:

Wird eine Grafik von einem Wechseldatenträger (z. B. von einer CD-ROM) platziert oder per Drag und Drop importiert, geht die Verknüpfung verloren, sobald Sie den Datenträger aus dem System entfernen.

  1. Führen Sie einen der folgenden Schritte durch:
    • Wenn Sie eine Grafik importieren möchten, ohne zuerst einen Rahmen zu erstellen, stellen Sie sicher, dass in dem Dokument nichts ausgewählt wurde.

    • Wenn Sie eine Grafik in einen bestehenden Rahmen importieren möchten, wählen Sie den Rahmen aus. Wenn das neue Bild größer als der Rahmen ist, können Sie es später mit „Objekt“ > „Anpassen“ > „[Anpassen-Befehl]“ in den Rahmen einpassen.

    • Wenn Sie ein bestehendes Bild ersetzen möchten, wählen Sie den zugehörigen Grafikrahmen aus.

  2. Wählen Sie „Datei“ > „Platzieren“ und wählen Sie eine oder mehr Grafikdateien eines verfügbaren Formats aus.

    Wenn Sie mehrere Dateien auswählen, können Sie im Dokument klicken oder ziehen, um die ausgewählten Dateien nacheinander zu platzieren. (Siehe Platzieren mehrerer Grafiken.)

  3. Wenn Sie ein von Ihnen ausgewähltes Objekt ersetzen möchten, aktivieren Sie „Ausgewähltes Objekt ersetzen“.
  4. Wählen Sie zum Hinzufügen einer Beschriftung basierend auf den Bildmetadaten „Statische Beschriftungen erstellen“ aus. Siehe Erstellen einer Beschriftung aus einem Bild.
  5. Führen Sie zum Einstellen formatspezifischer Importoptionen einen der folgenden Schritte aus:
    • Wählen Sie „Importoptionen anzeigen“ und klicken Sie dann auf „Öffnen“.

    • Klicken Sie bei gedrückter Umschalttaste auf „Öffnen“ oder doppelklicken Sie bei gedrückter Umschalttaste auf einen Dateinamen.

    Hinweis:

    Im Dialogfeld „Importoptionen anzeigen“ stehen beim Platzieren einer in Illustrator 9.0 oder höher erstellten Grafik dieselben Optionen zur Verfügung wie bei PDF-Dateien. Die beim Platzieren von Grafiken aus Illustrator 5.5–8.x angezeigten Optionen sind die gleichen wie die Optionen für EPS-Dateien.

  6. Wenn das Dialogfeld „Bildimportoptionen“ angezeigt wird (weil Sie formatspezifische Importoptionen einstellen möchten), wählen Sie Importoptionen aus und klicken Sie auf „OK“. (Siehe Importoptionen für Grafiken.)
  7. Führen Sie einen der folgenden Schritte durch:
    • Ziehen Sie mit der Maus einen Rahmen auf, um die Grafik in einen neuen Rahmen zu importieren. Oder klicken Sie mit dem Symbol für geladene Grafiken  im Layout auf die Stelle, an der die obere linke Ecke der Grafik angezeigt werden soll.

    Hinweis:

    Wenn Sie mit der Maus einen Rahmen aufziehen, hat der Rahmen die gleichen Proportionen wie die Grafik, es sei denn Sie halten beim Ziehen die Umschalttaste gedrückt.

    • Zum Importieren in einen bestehenden, nicht markierten Rahmen klicken Sie mit dem Symbol für geladene Grafiken auf eine beliebige Stelle im Rahmen.
    • Wenn der Import in einen bestehenden, markierten Rahmen erfolgt, müssen Sie keine Schritte ausführen, wenn „Ausgewähltes Element ersetzen“ gewählt ist. Das Bild wird automatisch in den Rahmen eingefügt.
    • Wenn Sie eine vorhandene Grafik ersetzen möchten, klicken Sie bei gedrückter Alt- (Windows) bzw. Wahltaste (Mac OS) an der zu ersetzenden Grafik auf das Symbol für geladene Grafiken.
    • Wenn Sie alle angegebenen Seiten einer mehrseitigen Datei (z. B. einer PDF- oder INDD-Datei) gleichzeitig platzieren möchten (mit Überlappung der einzelnen Seiten), klicken Sie bei gedrückter Alt- (Windows) bzw. Wahltaste (Mac OS) an der gewünschten Zielposition der Seiten auf das Symbol für geladene Grafiken.

    Hinweis:

    Wenn Sie versehentlich eine bestehende Grafik durch ein platziertes Bild ersetzt haben, drücken Sie Strg + Z (Windows) bzw. Befehl + Z (Mac OS). Das Originalbild wird wiederhergestellt und das Symbol für geladene Grafiken wird wieder angezeigt.

  8. Zum Platzieren der nächsten Grafik bzw. der nächsten Seite einer mehrseitigen PDF-Datei klicken Sie mit dem Symbol für geladene Grafiken auf die gewünschte Stelle im Layout. Sie können auch einen Bildlauf zu einer anderen Stelle durchführen oder Seiten ändern, ohne das Symbol für geladene Grafiken zu verlieren.

Hinweis:

Abhängig von Ihren Einstellungen scheint das Bild, das Sie platzieren, eine niedrige Auflösung zu haben. Die Anzeigeeinstellungen eines Bilds haben keinen Einfluss auf die endgültige Ausgabe des Bilds. Anleitungen zum Ändern der Anzeigeeinstellungen für Ihr Bild finden Sie unter Steuern der Anzeigeleistung von Grafiken.

Importoptionen für Grafiken

Die Optionen zum Importieren von Bildern hängen von der Art des zu importierenden Bilds ab. Damit die Importoptionen angezeigt werden, muss im Dialogfeld „Platzieren“ die Option „Importoptionen anzeigen“ aktiviert sein.

Importoptionen für Encapsulated PostScript (.eps)

Wenn Sie eine EPS-Grafik (oder eine in Illustrator 8.0 oder einer früheren Version gespeicherte Datei) platzieren und im Dialogfeld „Platzieren“ die Option „Importoptionen anzeigen“ aktivieren, wird ein Dialogfeld mit folgenden Optionen angezeigt:

Eingebettete OPI-Bildverknüpfungen lesen

Diese Option weist InDesign an, Verknüpfungen in OPI-Kommentaren für Bilder zu lesen, die in der Grafik eingeschlossen (oder verschachtelt) sind.

Deaktivieren Sie diese Option, wenn Sie einen Proxy-basierten Workflow verwenden und Ihr Druckvorstufenbetrieb die Bildersetzung mithilfe von OPI-Software vornehmen soll. Wenn diese Option deaktiviert ist, bleiben die OPI-Verknüpfungen in InDesign erhalten, werden aber nicht gelesen. Beim Drucken oder Exportieren werden das Proxy und die Verknüpfungen an die Ausgabedatei übergeben.

Aktivieren Sie diese Option, wenn Sie einen Proxy-basierten Workflow verwenden und nicht Ihr Druckvorstufenbetrieb, sondern InDesign bei der Endausgabe die Bilder ersetzen soll. Ist diese Option aktiviert, werden die OPI-Verknüpfungen im Verknüpfungenbedienfeld angezeigt.

Aktivieren Sie diese Option auch, wenn Sie EPS-Dateien mit OPI-Kommentaren importieren, die nicht Teil eines bildschirmversionsbasierten Workflows sind. Wenn Sie z. B. eine EPS-Datei mit OPI-Kommentaren für ein ausgelassenes TIFF- oder Bitmap-Bild importieren, sollten Sie diese Option auswählen, damit die TIFF-Informationen bei der Dateiausgabe in InDesign verfügbar sind.

Photoshop-Beschneidungspfad anwenden

Unabhängig davon, ob diese Option ausgewählt ist, enthält eine platzierte EPS-Datei in InDesign einen Beschneidungspfad. Durch Deaktivieren dieser Option wird jedoch möglicherweise ein Begrenzungsrahmen unterschiedlicher Größe erstellt.

Bildschirmversionserstellung

Mit dieser Option wird eine niedrig auflösende Bitmap-Version des Bilds für die Bildschirmdarstellung erzeugt. Die folgenden Einstellungen steuern die Bildschirmversionserstellung:

TIFF- oder PICT-Vorschau verwenden

Einige EPS-Bilder enthalten eine eingebettete Vorschau. Wählen Sie diese Option, um das Bildschirmversionsbild der bestehenden Vorschau zu generieren. Ist keine Vorschau vorhanden, wird das Bildschirmversionsbild im Hintergrund durch Rastern des EPS in eine Bitmap erstellt.

PostScript in Pixelbild umwandeln

Aktivieren Sie diese Option, wenn die eingebettete Vorschau ignoriert werden soll. Diese Option ist normalerweise langsamer, liefert aber die besten Ergebnisse.

Hinweis:

Wird eine Datei mehrmals in ein Dokument importiert, gelten die Bildschirmversionseinstellungen der ersten Instanz für alle Instanzen dieser Datei.

Bitmap-Importoptionen

Farbmanagementoptionen können auf einzelne importierte Grafiken angewendet werden, sofern Sie Farbmanagement für das gesamte Dokument verwenden. Sie können auch einen Beschneidungspfad oder Alphakanal importieren, der mit einem in Photoshop erstellten Bild gespeichert wurde. Dadurch können Sie ein Bild direkt auswählen und seinen Pfad ändern, ohne den Grafikrahmen zu wechseln.

Wenn Sie eine PSD-, TIFF-, GIF-, JPEG- oder BMP-Datei platzieren und im Dialogfeld „Platzieren“ die Option „Importoptionen anzeigen“ aktivieren, wird ein Dialogfeld mit folgenden Optionen angezeigt:

Photoshop-Beschneidungspfad anwenden

Wenn diese Option nicht verfügbar ist, wurde das Bild ohne Beschneidungspfad gespeichert oder das Dateiformat unterstützt keine Beschneidungspfade. Wenn das Bitmap-Bild keinen Beschneidungspfad enthält, können Sie in InDesign einen erstellen.

Alphakanal

Wählen Sie einen Alphakanal aus, um den Bildbereich zu importieren, der in Photoshop als Alphakanal gespeichert wurde. Der Alphakanal wird in InDesign zum Erstellen einer transparenten Maske auf dem Bild verwendet. Die Option steht nur bei Bildern zur Verfügung, die mindestens einen Alphakanal enthalten.

Klicken Sie auf die Registerkarte „Farbe“, um die folgenden Optionen anzuzeigen:

Importiertes Bild ohne (links) und mit Beschneidungspfad (rechts)
Importiertes Bild ohne (links) und mit Beschneidungspfad (rechts)

Profil

Wenn „Dokumentstandard verwenden“ ausgewählt ist, lassen Sie diese Option unverändert. Wählen Sie andernfalls ein Farbquellprofil, das dem Farbumfang des Geräts oder der Software entspricht, mit dem bzw. der die Grafik erstellt wurde. Anhand dieses Profils können die Farben der Grafik in InDesign korrekt auf den Farbumfang des Ausgabegeräts übertragen werden.

Renderpriorität

Wählen Sie die Methode, mit der der Farbbereich der Grafik auf den Farbbereich des Ausgabegeräts skaliert werden soll. Mit der Option „Perzeptiv (Bilder)“ werden Farben in Fotos exakt dargestellt. Die Optionen „Sättigung (Grafiken)“, „Relativ farbmetrisch“ und „Absolut farbmetrisch“ eignen sich eher für großflächige Bereiche in einer Farbe und weniger zur Reproduktion von Fotos. Die Optionen unter „Renderpriorität“ stehen bei Bitmap- und Graustufenbildern sowie indizierten Farbbildern nicht zur Verfügung.

Importoptionen für PNG-Dateien (.png)

Wenn Sie ein Bild im PNG-Format (Portable Network Graphics) platzieren und im Dialogfeld „Platzieren“ die Option „Importoptionen anzeigen“ aktivieren, wird ein Dialogfeld mit drei Bereichen für Importeinstellungen angezeigt. Zwei der Bereiche enthalten die gleichen Optionen wie für andere Bitmap-Bildformate. Der dritte Bereich, „PNG-Einstellungen“, bietet folgende Einstellungen:

Transparenzinformationen verwenden

Diese Option ist standardmäßig aktiviert, wenn eine PNG-Grafik Transparenz enthält. Enthält eine importierte PNG-Datei Transparenz, wirkt die Grafik nur an den Stellen, an denen der Hintergrund transparent ist.

Weißer Hintergrund

Wenn eine PNG-Grafik keine in der Datei definierte Hintergrundfarbe enthält, ist diese Option standardmäßig aktiviert. Sie ist jedoch nur aktiviert, wenn auch „Transparenzinformationen verwenden“ aktiviert ist. Ist diese Option aktiviert, wird beim Anwenden der Transparenzinformationen als Hintergrundfarbe Weiß verwendet.

In Datei definierte Hintergrundfarbe

Diese Option ist standardmäßig aktiviert, wenn eine PNG-Grafik mit einer anderen Hintergrundfarbe als Weiß gespeichert und „Transparenzinformationen verwenden“ ausgewählt wurde. Möchten Sie die Standardhintergrundfarbe nicht verwenden, klicken Sie auf „Weißer Hintergrund“, um die Grafik mit einem weißen Hintergrund zu importieren, oder deaktivieren Sie „Transparenzinformationen verwenden“, um die Grafik ohne Transparenz zu importieren (d. h. zurzeit transparente Grafikbereiche werden angezeigt). In einigen Bildbearbeitungsprogrammen kann für PNG-Grafiken nur ein weißer Hintergrund festgelegt werden.

Gammakorrektur anwenden

Aktivieren Sie diese Option, um die Gammawerte (Mittelton) einer PNG-Grafik beim Platzieren anzupassen. Sie ermöglicht die Angleichung des Bildgammas an das Gamma des Ausgabe- oder Anzeigegeräts (z. B. nicht PostScript-fähiger Drucker, Drucker mit niedriger Auflösung, Computerbildschirm). Deaktivieren Sie diese Option, wenn das Bild ohne Gammakorrektur platziert werden soll. Wenn die PNG-Grafik mit einem Gammawert gespeichert wurde, ist die Option standardmäßig aktiviert.

Gammawert

Diese Option ist nur verfügbar, wenn „Gammakorrektur anwenden“ aktiviert wurde. Der mit der Grafik gespeicherte Gammawert wird angezeigt. Um den Wert zu ändern, geben Sie eine positive Zahl von 0,01 bis 3,0 ein.

Beim PNG-Dateiimport beruhen die Einstellungen für die Bildimportoptionen stets auf der ausgewählten Datei und nicht auf den Standard- oder zuletzt verwendeten Einstellungen.

Importoptionen für Acrobat- und Illustrator-Dateien (.pdf und .ai)

Das Layout, die Grafiken und die Typografie der platzierten PDF bleiben erhalten. Eine platzierte PDF-Seite kann ebenso wie andere platzierte Grafiken nicht in InDesign bearbeitet werden. Bei einer PDF mit Ebenen können Sie die Ebenen ein- und ausblenden. Außerdem haben Sie die Möglichkeit, bei mehrseitigen PDF-Dateien mehr als eine Seite zu platzieren.

Wenn Sie eine PDF platzieren, die mit Kennwörtern gespeichert wurde, werden Sie zum Eingeben der Kennwörter aufgefordert. Wurde die PDF-Datei ohne Kennwörter, aber mit Benutzungsbeschränkungen gespeichert (z. B. keine Bearbeitung oder Ausgabe), können Sie die Datei platzieren.

Wenn Sie eine PDF (oder eine in Illustrator 9.0 oder höher gespeicherte Datei) platzieren und im Dialogfeld „Platzieren“ die Option „Importoptionen anzeigen“ aktivieren, wird ein Dialogfeld mit den folgenden Optionen angezeigt:

Vorschau anzeigen

Zeigen Sie vor dem Platzieren einer Seite der PDF eine Vorschau an. Wenn Sie eine Seite aus einer mehrseitigen PDF platzieren, wählen Sie die gewünschte Seite aus, indem Sie auf die Pfeile klicken oder unter dem Vorschaubild eine bestimmte Seitenzahl eingeben.

Seiten

Geben Sie an, welche Seiten platziert werden sollen: die in der Vorschau angezeigte Seite, alle Seiten oder ein Seitenbereich. Für Illustrator-Dateien können Sie angeben, welche Zeichenfläche platziert werden soll.

Hinweis:

Wenn Sie mehrere Seiten angeben möchten, halten Sie beim Platzieren der Datei die Alt- (Windows) bzw. Wahltaste (Mac OS) gedrückt, sodass alle Seiten gleichzeitig platziert werden (wobei sie sich überlappen).

Beschneiden auf

Geben Sie an, welcher Teil der PDF-Seite platziert werden soll:

Begrenzungsrahmen

Platziert den Begrenzungsrahmen der PDF-Seite oder den kleinsten Bereich, der die Seitenobjekte einschließt, sowie die Seitenmarken. Die Option „Begrenzungsrahmen (nur sichtbare Ebenen)“ verwendet nur den Begrenzungsrahmen von den sichtbaren Ebenen der PDF-Datei. Die Option „Begrenzungsrahmen (alle Ebenen)“ platziert den Begrenzungsrahmen des gesamten Ebenenbereichs der PDF-Datei, selbst wenn Ebenen ausgeblendet sind.

Objekt

Platziert nur den durch ein Rechteck begrenzten Bereich der PDF-Datei, den der Ersteller der Datei als platzierbare Grafik definiert hat (z. B. Clipart).

Beschnitt

Platziert nur den Bereich der PDF-Datei, der von Adobe Acrobat angezeigt oder gedruckt wird.

Zuschnitt

Kennzeichnet den Bereich, auf den die fertige Seite im Produktionsprozess zugeschnitten wird, sofern Schnittmarken vorhanden sind.

Anschnitt

Platziert nur den Bereich, der darstellt, wo der gesamte Seiteninhalt beschnitten werden soll, falls ein Anschnittbereich vorhanden ist. Dies ist nützlich, wenn die Seite in einer Produktionsumgebung ausgegeben wird. Die gedruckte Seite enthält u. U. Seitenmarken, die außerhalb des Anschnittbereichs liegen.

Medien

Platziert den Bereich (sowie die Seitenmarken), der die tatsächliche Papiergröße des ursprünglichen PDF-Dokuments, einschließlich der Seitenmarken, repräsentiert (z. B. die Abmessungen einer A4-Seite).

Optionen für das Beschneiden platzierter PDF-Dateien
Optionen für das Beschneiden platzierter PDF-Dateien

A. Medien B. Zuschnitt C. Anschnitt D. Inhalt E. Beschnitt F. Objekt 

Transparenter Hintergrund

Aktivieren Sie diese Option, um Text oder Grafiken im InDesign-Layout sichtbar zu machen, die unterhalb der platzierten PDF-Seite liegen. Wenn diese Option deaktiviert ist, wird die PDF-Seite mit einem deckenden weißen Hintergrund platziert.

Hinweis:

Wenn Sie den Hintergrund in einem Rahmen, der eine PDF-Grafik enthält, transparent machen, können Sie ihn später deckend machen, indem Sie dem Rahmen eine Fläche zuweisen.

Importoptionen für InDesign-Dateien (.indd)

Layout, Grafiken und Typografie der platzierten INDD-Datei bleiben in InDesign erhalten. Die Datei wird allerdings wie ein Objekt behandelt und kann nicht bearbeitet werden. Sie haben jedoch die Möglichkeit, die Ebenensichtbarkeit zu steuern und festzulegen, welche Seiten einer mehrseitigen INDD-Datei importiert werden.

Wenn Sie eine InDesign-Datei platzieren und im Dialogfeld „Platzieren“ die Option „Importoptionen anzeigen“ aktivieren, wird ein Dialogfeld mit den folgenden Optionen angezeigt:

Vorschau anzeigen

Zeigen Sie vor dem Platzieren einer Seite eine Vorschau an. Sie können eine Seitenzahl eingeben oder auf die Pfeile klicken, um eine bestimmte Seite eines mehrseitigen Dokuments in der Vorschau anzuzeigen.

Seiten

Geben Sie an, welche Seiten platziert werden sollen: die in der Vorschau angezeigte Seite, alle Seiten oder ein Seitenbereich.

Beschneiden auf

Legen Sie fest, wie viel der Seite(n) platziert werden soll und ob Anschnitt- oder Infobereiche auf der Montagefläche einbezogen werden sollen.

Platzieren mehrerer Grafiken

Mit dem Befehl „Platzieren“ können Sie mehrere Elemente gleichzeitig importieren.

  1. Erstellen Sie Rahmen für Grafiken, wenn Sie einige oder alle Grafiken in Rahmen platzieren möchten.
  2. Wählen Sie „Datei“ > „Platzieren“ und wählen Sie dann Dateien aus.

    Auswählbar sind Grafikdateien, Textdateien, InDesign-Dateien und andere Dateien, die sich in InDesign-Dokumente einfügen lassen.

  3. Bei Bedarf können Sie die Option „Importoptionen anzeigen“ aktivieren, auf „Öffnen“ klicken und für jede Datei Importoptionen festlegen. (Siehe Importoptionen für Grafiken.)

    Neben dem Symbol für geladene Grafiken wird ein Miniaturbild der ersten von Ihnen ausgewählten Grafik angezeigt. Eine Zahl neben dem Symbol für geladene Grafiken gibt an, wie viele Grafiken zum Importieren bereitstehen. Die Namen der Grafiken werden im Verknüpfungenbedienfeld angezeigt. Neben dem Namen der vordersten Grafik stehen dabei die Buchstaben VE (für „Vorderstes Element im Platzierungscursor geladen“).

    Platzieren von vier Dateien in Platzhalterrahmen
    Platzieren von vier Dateien in Platzhalterrahmen

    Hinweis:

    Durch Drücken einer Pfeiltaste können Sie zwischen den Grafiken wechseln. Durch Drücken der Esc-Taste machen Sie das Laden der vordersten Grafik in das Symbol für geladene Grafiken rückgängig (die Grafik wird dann nicht in InDesign platziert).

    Hinweis:

    Wenn sich die Verarbeitungsgeschwindigkeit Ihres Computers durch das Anzeigen von Miniaturbildern im Symbol für geladene Grafiken zu sehr verringert, können Sie diese Anzeige unterdrücken. Deaktivieren Sie dazu im Dialogfeld „Voreinstellungen“ im Bereich „Benutzeroberfläche“ die Option „Beim Platzieren Miniaturen einblenden“.

  4. Führen Sie einen der folgenden Schritte durch:
    • Zum Importieren in einen neuen Rahmen klicken Sie mit dem Symbol für geladene Grafiken auf die Stelle, an der die obere linke Ecke der Grafik angezeigt werden soll.

    • Wenn Sie einen Rahmen in einer bestimmten Größe erstellen und die Grafik anschließend in diesen Rahmen importieren möchten, definieren Sie den Rahmen durch Ziehen. Der Rahmen hat die gleichen Proportionen wie die platzierte Grafik.

    • Wenn Sie in einen vorhandenen Rahmen importieren möchten, klicken Sie in dem gewünschten Rahmen auf das Symbol für geladene Grafiken. Klicken Sie bei gedrückter Alt- (Windows) bzw. Wahltaste (Mac OS), um den Inhalt eines vorhandenen Rahmens zu ersetzen.

    • Durch Ziehen können Sie alle geladenen Grafiken in ein Raster importieren. Drücken Sie die Pfeiltasten, um die Anzahl der Zeilen und Spalten zu bestimmen. Verwenden Sie die Nach-oben- und Nach-unten-Taste, um die Anzahl der Zeilen zu ändern, und die Nach-links- und Nach-rechts-Taste, um die Anzahl der Spalten zu ändern. Lassen Sie die Maustaste los, um das Raster mit Bildern zu platzieren.

      Verwenden Sie die Bild-auf- und Bild-ab-Tasten oder halten Sie die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) gedrückt, während Sie die Pfeiltaste drücken, um den Abstand zwischen den Rahmen zu ändern.

      Halten Sie die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) gedrückt, während Sie die Pfeiltaste drücken, um den Abstand zwischen den Rahmen zu ändern.

    Hinweis:

    Sie können weitere Grafiken laden, indem Sie bei angezeigtem Grafiksymbol den Befehl „Datei“ > „Platzieren“ wählen.

Steuern der Sichtbarkeit von Ebenen in importierten Bildern

Wenn Sie Photoshop PSD-Dateien, INDD-Dateien oder PDF-Dateien mit Ebenen importieren, können Sie die obersten Ebenen ein- oder ausblenden. Durch das Ein- oder Ausblenden von Ebenen in InDesign können Sie eine Illustration je nach Kontext anzeigen. Bei einer mehrsprachigen Satzdatei können Sie zum Beispiel eine Illustration mit jeweils einer Textebene für jede Sprache erstellen.

Ob Ebenen ein- oder ausgeblendet werden sollen, können Sie entweder beim Platzieren einer Datei oder über das Dialogfeld „Objektebenenoptionen“ angeben. Darüber hinaus können Sie bei einer Photoshop-Datei mit Ebenenkompositionen eine bestimmte Komposition einblenden.

Ein- oder Ausblenden von Ebenen

  1. Führen Sie einen der folgenden Schritte durch:
    • Wenn Sie eine Grafik importieren möchten, ohne zuerst einen Rahmen zu erstellen, stellen Sie sicher, dass in dem Dokument nichts ausgewählt wurde.

    • Wenn Sie eine Grafik in einen bestehenden Rahmen importieren möchten, wählen Sie den Rahmen aus.

    • Wenn Sie ein bestehendes Bild ersetzen möchten, wählen Sie den Grafikrahmen aus.

  2. Wählen Sie „Datei“ > „Platzieren“ und eine Grafikdatei.
  3. Wenn Sie ein ausgewähltes Objekt ersetzen möchten, wählen Sie „Ausgewähltes Objekt ersetzen“.
  4. Wählen Sie „Importoptionen anzeigen“ und klicken Sie auf „Öffnen“.
  5. Klicken Sie im Dialogfeld „Bildimportoptionen“ bzw. „Platzieren“ auf die Registerkarte „Ebenen“.
  6. Klicken Sie auf „Vorschau anzeigen“, um das Bild in der Vorschau anzeigen zu lassen.
  7. (Nur bei PDFs) Wenn Sie eine Seite aus einer mehrseitigen PDF platzieren, wählen Sie die gewünschte Seite aus, indem Sie auf die Pfeile klicken oder unter dem Vorschaubild eine bestimmte Seitenzahl eingeben.
  8. (Nur bei Photoshop PSD-Dateien) Wenn das Bild Ebenenkompositionen enthält und eine bestimmte Ebenenkomposition eingeblendet werden soll, wählen Sie im Popup-Menü „Ebenenkomp.“ die entsprechende Ebenenkomposition aus.
  9. Führen Sie einen der folgenden Schritte durch:
    • Klicken Sie zum Öffnen oder Schließen eines Ebenensatzes auf das Dreieck links neben dem Ordnersymbol.

    • Klicken Sie zum Ausblenden einer Ebene oder eines Ebenensatzes auf das Augensymbol neben der Ebene oder dem Ebenensatz.

    • Klicken Sie zum Einblenden der Ebene oder des Ebenensatzes auf die leere Augenspalte neben der Ebene oder dem Ebenensatz.

    • Klicken Sie zum Anzeigen des Inhalts einer bestimmten Ebene oder eines bestimmten Ebenensatzes bei gedrückter Alt- (Windows) bzw. Wahltaste (Mac OS) auf das entsprechende Augensymbol. Klicken Sie bei gedrückter Alt- bzw. Wahltaste erneut auf das Augensymbol, um die ursprünglichen Sichtbarkeitseinstellungen der anderen Ebenen wiederherzustellen.

    • Ziehen Sie zum Ein- oder Ausblenden mehrerer Elemente den Zeiger durch die Augenspalte.

  10. Wählen Sie unter „Beim Aktualisieren der Verknüpfung“ die gewünschte Option:

    Ebenensichtbarkeit von Photoshop verwenden/Ebenensichtbarkeit von PDF verwenden

    Verwendet die Einstellungen für Ebenensichtbarkeit aus der verknüpften Datei, wenn Sie die Verknüpfung aktualisieren.

    Abweichungen von Ebenensichtbarkeit beibehalten

    Behält die Einstellungen für die Ebenensichtbarkeit der ursprünglich platzierten Datei bei.

  11. Klicken Sie auf „OK“.
  12. Klicken Sie auf „OK“ und führen Sie einen der folgenden Schritte aus:
    • Zum Importieren in einen neuen Rahmen klicken Sie mit dem Symbol für geladene Grafiken  im Layout auf die Stelle, an der die obere linke Ecke der Grafik angezeigt werden soll.

    • Zum Importieren in einen bestehenden, nicht markierten Rahmen klicken Sie mit dem Symbol für geladene Grafiken auf eine beliebige Stelle im Rahmen.

    • Zum Importieren in einen bestehenden markierten Rahmen brauchen Sie nichts zu tun. Das Bild wird automatisch in den Rahmen eingefügt.

    Hinweis:

    Wenn Sie versehentlich eine bestehende Grafik durch ein platziertes Bild ersetzt haben, drücken Sie Strg + Z (Windows) bzw. Befehl + Z (Mac OS). Das Originalbild wird wiederhergestellt und das Symbol für geladene Grafiken wird wieder angezeigt.

Ein- oder Ausblenden von Ebenen in platzierten AI-, PSD-, PDF- oder INDD-Dateien

Nachdem Sie eine Photoshop PSD-Datei, eine PDF-Datei mit Ebenen, eine Illustrator AI-Datei oder eine InDesign INDD-Datei platziert haben, können Sie die Ebenen über das Dialogfeld „Objektebenenoptionen“ ein- oder ausblenden. Enthält die Photoshop PSD-Datei Ebenenkompositionen, können Sie wählen, welche Komposition angezeigt werden soll. Außerdem können Sie wählen, ob Sie die Sichtbarkeitseinstellungen beibehalten oder die Einstellungen der Originaldatei übernehmen möchten, wenn Sie die Verknüpfung aktualisieren.

  1. Wählen Sie die Datei im InDesign-Dokument aus.
  2. Wählen Sie „Objekt“ > „Objektebenenoptionen“.
  3. Klicken Sie auf „Vorschau“, um das Bild in der Vorschau anzeigen zu lassen.
  4. (Nur bei Photoshop PSD-Dateien) Wenn das Bild Ebenenkompositionen enthält und eine bestimmte Ebenenkomposition eingeblendet werden soll, wählen Sie im Popup-Menü „Ebenenkomp.“ die entsprechende Ebenenkomposition aus.
  5. Führen Sie einen der folgenden Schritte durch:
    • Klicken Sie zum Öffnen oder Schließen eines Ebenensatzes auf das Dreieck links neben dem Ordnersymbol.

    • Klicken Sie zum Ausblenden einer Ebene oder eines Ebenensatzes auf das Augensymbol neben der Ebene oder dem Ebenensatz.

    • Klicken Sie zum Einblenden der Ebene oder des Ebenensatzes auf die leere Augenspalte neben der Ebene oder dem Ebenensatz.

    • Klicken Sie zum Anzeigen des Inhalts einer bestimmten Ebene oder eines bestimmten Ebenensatzes bei gedrückter Alt- (Windows) bzw. Wahltaste (Mac OS) auf das entsprechende Augensymbol. Klicken Sie bei gedrückter Alt- bzw. Wahltaste erneut auf das Augensymbol, um die ursprünglichen Sichtbarkeitseinstellungen der anderen Ebenen wiederherzustellen.

    • Ziehen Sie zum Ein- oder Ausblenden mehrerer Elemente den Zeiger durch die Augenspalte.

  6. Nehmen Sie bei den Optionen für das Aktualisieren der Verknüpfung die gewünschten Einstellungen vor:

    Ebenensichtbarkeit verwenden

    Verwendet die Einstellungen für Ebenensichtbarkeit aus der verknüpften Datei, wenn Sie die Verknüpfung aktualisieren.

    Abweichungen von Ebenensichtbarkeit beibehalten

    Behält die Einstellungen für die Ebenensichtbarkeit der ursprünglich platzierten Datei bei.

  7. Klicken Sie auf „OK“.

Einfügen oder Ablegen von Bildern

Wenn Sie eine Grafik in ein InDesign-Dokument ziehen oder über die Zwischenablage einfügen, können einige Attribute des Originalobjekts verloren gehen. Dies hängt von den Einschränkungen durch das Betriebssystem, vom Umfang der Datentypen, die die andere Anwendung für die Übertragung verfügbar macht, sowie von den InDesign-Voreinstellungen für die Zwischenablage ab. Beim Einfügen oder Ablegen von Illustrator-Grafiken können Sie die Pfade innerhalb der Grafik auswählen und bearbeiten.

Beim Kopieren und Einfügen oder Ziehen und Ablegen zwischen zwei InDesign-Dokumenten bzw. innerhalb eines Dokuments bleiben jedoch alle importierten oder angewendeten Grafikattribute erhalten. Wird z. B. eine Grafik aus einem InDesign-Dokument kopiert und in ein anderes eingefügt, ist die neue Kopie ein exaktes Duplikat des Originals. Da dies auch die Verknüpfungsinformationen des Originals einschließt, kann die Grafik aktualisiert werden, wenn sich die Datei auf dem Datenträger ändert.

Kopieren und Einfügen von Grafiken

Wenn Sie eine Grafik aus einem anderen Dokument kopieren und in ein InDesign-Dokument einfügen, wird im Verknüpfungenbedienfeld von InDesign keine Verknüpfung zu der Grafik erstellt. Die Grafik kann während der Übertragung durch die Systemzwischenablage umgewandelt werden, sodass die Bild- und Druckqualität in InDesign u. U. niedriger ist als in der Originalanwendung der Grafik.

  1. Wählen Sie in InDesign oder einem anderen Programm die Originalgrafik aus und wählen Sie dann „Bearbeiten“ > „Kopieren“.
  2. Wechseln Sie zu einem InDesign-Dokumentfenster und wählen Sie „Bearbeiten“ > „Einfügen“.

Ziehen und Ablegen von Grafiken

Das Ziehen und Ablegen von Grafiken (Drag-und-Drop) funktioniert wie der Befehl „Platzieren“. Die Bilder werden nach dem Import im Verknüpfungenbedienfeld angezeigt. Beim Ziehen und Ablegen von Dateien können zwar keine Importoptionen festgelegt werden, Sie haben aber die Möglichkeit, mehrere Dateien auf einmal zu importieren (beim Ziehen und Ablegen mehrerer Dateien werden diese Dateien in das Grafiksymbol geladen).

Sie können in Adobe Illustrator, Adobe Bridge, im Explorer (Windows), im Finder (Mac OS) oder auf dem Desktop (Windows) bzw. Schreibtisch (Mac OS) eine Grafik auswählen und sie in das InDesign-Fenster ziehen. Das Bild muss in einem Format vorliegen, das von InDesign importiert werden kann.

Wurde eine Grafik durch Ziehen importiert (außer aus Illustrator), wird sie im Verknüpfungenbedienfeld von InDesign angezeigt. Mit diesem Bedienfeld können Sie Grafikversionen verwalten und bei Bedarf aktualisieren.

  1. Wählen Sie die Originalgrafik aus.
  2. Ziehen Sie die Grafik in ein offenes InDesign-Dokumentfenster.

Hinweis:

Wenn Sie unter Windows ein Objekt aus einer Anwendung ziehen, die das Ziehen und Ablegen nicht unterstützt, wird der Zeiger zum Symbol für eine unzulässige Aktion.

Hinweis:

Wenn Sie den Vorgang abbrechen möchten, legen Sie die Grafik auf der Titelleiste eines beliebigen Bedienfelds oder auf der Titelleiste des Dokuments ab.

Korrigieren von Bildern mit niedriger Auflösung

Die in Ihrem Dokument platzierten Grafiken werden u. U. pixelig, verschwommen oder körnig dargestellt. In den meisten Fällen liegt die Ursache hierfür darin, dass InDesign Bilder standardmäßig mit niedriger Auflösung darstellt, um die Leistung zu verbessern.

Überprüfen der Anzeigeeinstellungen

Um Grafiken in hoher Auflösung anzuzeigen, wählen Sie „Ansicht“ > „Anzeigeleistung“ > „Anzeige mit hoher Qualität“. Weitere Informationen über das Ändern dieser Anzeigeleistungseinstellungen finden Sie unter Steuern der Anzeigeleistung von Grafiken.

Verwenden des Befehls „Platzieren“ anstelle von „Einfügen“

Das Bild hat möglicherweise immer noch eine niedrige Auflösung, auch wenn Sie die Anzeigeleistungseinstellungen geändert haben. Stellen Sie für diese Bilder sicher, dass Sie die Bilder mit dem Befehl „Platzieren“ in InDesign einfügen. Wenn Sie ein Bild aus einer anderen Anwendung einfügen, wird gelegentlich anstelle der Originaldatei das Vorschaubild eingefügt.

Überprüfen der Druckeinstellungen

Wenn Ihr Bild beim Drucken in niedriger Auflösung angezeigt wird, überprüfen Sie die Druckeinstellungen, um sicherzustellen, dass die Grafiken korrekt ausgedruckt werden. Wählen Sie im Dialogfeld „Drucken“ im Abschnitt „Grafiken“ den Befehl „Daten senden“ > „Alles“.

Vermeiden von Transformationen in Bilder mit grenzwertiger Qualität

Darüber hinaus kann die Qualität durch Skalieren oder Rotieren eines Bilds reduziert werden. Wählen Sie ggf. im Steuerungsbedienfeldmenü „Transformationen löschen“.

Verbessern der Bildauflösung

Wenn beispielsweise ein Bild aus einer Webseite kopiert wird, müssen Sie ggf. ein Bild mit niedriger Auflösung durch eines mit hoher Auflösung ersetzen.

Steuern der Anzeigeleistung von Grafiken

Sie können die Auflösung der Grafiken steuern, die in Ihrem Dokument platziert werden. Dabei können Sie die Anzeigeeinstellungen entweder für das gesamte Dokument oder für einzelne Grafiken ändern. Sie können auch eine Einstellung ändern, die die Anzeigeeinstellung für einzelne Dokumente entweder zulässt oder sperrt.

Ändern der Anzeigeleistungsoption für ein Dokument

Dokumente werden immer mit der ausgewählten Standardanzeigeleistungsoption geöffnet. Sie können zwar die Anzeigeleistungsoption für ein Dokument ändern, während es geöffnet ist, aber in diesem Fall wird die Einstellung nicht mit dem Dokument gespeichert.

Wenn Sie die Anzeigeleistungsoption für Bilder separat festgelegt haben, können Sie die Einstellungen außer Kraft setzen, sodass alle Objekte die gleichen Einstellungen verwenden.

  1. Wählen Sie „Ansicht“ > „Anzeigeleistung“ und wählen Sie im Untermenü eine Option aus.
  2. Wenn Objekte, für die Sie separat Anzeigeoptionen ausgewählt haben, jetzt wie das Dokument angezeigt werden sollen, deaktivieren Sie „Ansicht“ > „Anzeigeleistung“ > „Objektspezifische Anzeigeeinstellungen zulassen“. (Ein Häkchen neben der Option bedeutet, dass die Option aktiviert ist.)

Ändern der Anzeigeleistung für ein Objekt

  1. Wenn die Anzeigeleistung einzelner Objekte auch nach dem Schließen und erneuten Öffnen des Dokuments beibehalten werden soll, aktivieren Sie auf der Seite „Anzeigeleistung“ die Option „Objektspezifische Anzeigeeinstellungen beibehalten“.

  2. Wählen Sie „Ansicht“ > „Anzeigeleistung“ und aktivieren Sie die Option „Objektspezifische Anzeigeeinstellungen zulassen“, sofern sie noch nicht aktiviert ist.

  3. Wählen Sie mit dem Auswahl-Werkzeug  oder dem Direktauswahl-Werkzeug  eine importierte Grafik aus.
  4. Führen Sie einen der folgenden Schritte durch:
    • Wählen Sie „Objekt“ > „Anzeigeleistung“ und dann eine Anzeigeeinstellung.

    • Klicken Sie mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) auf das Bild und wählen Sie eine Einstellung aus dem Untermenü „Anzeigeleistung“.

Hinweis:

Wenn Sie die lokale Anzeigeeinstellung für ein Objekt löschen möchten, wählen Sie im Untermenü „Anzeigeleistung“ die Option „Ansichtseinstellung verwenden“. Wenn Sie die lokalen Anzeigeeinstellungen für alle Grafiken im Dokument entfernen möchten, aktivieren Sie im Untermenü „Ansicht“ > „Anzeigeleistung“ die Option „Objektspezifische Anzeigeeinstellungen löschen“.

Anzeigeleistungsoptionen

Mit diesen Optionen wird nur gesteuert, wie Grafiken auf dem Bildschirm angezeigt werden. Sie haben keinen Einfluss auf die Druckqualität oder die Qualität exportierter Dateien.

Mit den Einstellungen auf der Seite „Anzeigeleistung“ des Dialogfelds „Voreinstellungen“ können Sie die Standardanzeigeoptionen festlegen, die zum Öffnen aller Dokumente verwendet werden sollen. Darüber hinaus können Sie die Einstellungen anpassen, mit denen diese Optionen definiert werden. Jede Anzeigeoption hat eigene Einstellungen für die Anzeige von Rasterbildern, Vektorgrafiken und Transparenz.

Schnell

Zeichnet ein Rasterbild oder eine Vektorgrafik als graues Feld (Standard). Diese Option eignet sich zum schnellen Durchblättern von Druckbögen mit vielen Bildern oder Transparenzeffekten.

Typisch

Zeichnet ein Bildschirmversionsbild (Standard) mit niedriger Auflösung, das zur Identifizierung und Positionierung eines Bilds oder einer Vektorgrafik genügt. Dies ist die Standardoption und die schnellste Art, ein identifizierbares Bild anzuzeigen.

Hohe Qualität

Zeichnet ein Rasterbild oder eine Vektorgrafik mit hoher Auflösung (Standard). Durch diese Option wird die höchste Qualität erreicht, die Anzeigegeschwindigkeit ist jedoch langsamer als bei den anderen Optionen. Die Option „Hohe Qualität“ eignet sich zum Feinabstimmen eines Bilds.

Hinweis:

Bildanzeigeoptionen wirken sich nicht auf die Ausgabeauflösung beim Exportieren oder Drucken eines Dokuments aus. Bei der Ausgabe auf einem PostScript-Gerät oder beim Exportieren in das XHTML-, EPS- oder PDF-Format hängt die endgültige Bildauflösung von den gewählten Ausgabeoptionen ab.

Einrichten der Standardanzeigeleistung

Mit den Einstellungen auf der Seite „Anzeigeleistung“ des Dialogfelds „Voreinstellungen“ können Sie die Standardanzeigeoptionen festlegen, die InDesign für jedes Dokument verwenden soll. Sie können die Anzeigeleistungsoptionen für ein Dokument über das Menü „Ansicht“ bzw. für einzelne Objekte über das Menü „Objekt” ändern. Wenn Sie zum Beispiel an Projekten mit vielen hoch auflösenden Fotos (z. B. an einem Katalog) arbeiten, wäre es u. U. praktischer, wenn alle Dokumente schnell geöffnet werden könnten. In diesem Fall können Sie die Standardansicht auf „Schnell“ setzen. Wenn Sie Details in Bildern sehen möchten, empfiehlt es sich, für das Dokument „Typisch“ oder „Hohe Qualität“ festzulegen (die Standardeinstellung in den Voreinstellungen ist weiterhin „Schnell“).

Es ist außerdem möglich, Anzeigeoptionen für einzelne Objekte anzuzeigen oder zu überschreiben. Wenn die Option „Objektspezifische Anzeigeeinstellungen beibehalten“ aktiviert ist, werden alle Einstellungen, die für einzelne Objekte festgelegt wurden, mit dem Dokument gespeichert.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ > „Anzeigeleistung“ (Windows) bzw. „InDesign“ > „Voreinstellungen“ > „Anzeigeleistung“ (Mac OS).
  2. Wählen Sie für „Standardansicht“ „Typisch“, „Schnell“ oder „Hohe Qualität“. Die gewählte Anzeigeoption gilt für alle Dokumente, die Sie öffnen oder erstellen.
  3. Führen Sie einen der folgenden Schritte durch:
    • Zum Speichern von Anzeigeoptionen für individuelle Objekte aktivieren Sie die Option „Objektspezifische Anzeigeeinstellungen beibehalten“.

    • Zum Anzeigen aller Grafiken mit der Standardanzeigeoption deaktivieren Sie die Option „Objektspezifische Anzeigeeinstellungen beibehalten“.

  4. Wählen Sie unter „Anzeigeeinstellungen anpassen“ die anzupassende Anzeigeeinstellung aus und verschieben Sie dann den Regler für Rastergrafiken oder Vektorgrafiken auf die gewünschte Einstellung.
  5. Klicken Sie auf „OK“.

Jede Anzeigeoption hat eigene Einstellungen für Rasterbilder (Bitmap-Bilder), Vektorgrafiken und Transparenzeffekte.

Erstellen von Kontaktabzügen

Ein Kontaktabzug ist ein Raster mit Miniaturbildern, was häufig bei der Druckvorstufenanalyse verwendet wird. Sie können einen Kontaktabzug mit verschiedenen Adobe-Anwendungen erstellen. Verwenden Sie dazu in Photoshop den Befehl „Kontaktabzug“ oder „Bildpaket“.

Mit früheren Versionen von Adobe Bridge (CS2 und CS3) können Sie einen Kontaktabzug für InDesign-Seiten mit der Funktion „InDesign-Kontaktabzug erstellen“ erstellen. Diese Funktion steht in späteren Versionen von Adobe Bridge nicht mehr zur Verfügung. Verwenden Sie stattdessen in Adobe Bridge das Adobe Output Module, um einen PDF-Kontaktabzug zu erstellen.

Sie können auch durch Platzieren mehrerer Bilder in einem Raster einen einfachen Kontaktabzug in InDesign erstellen.

  1. Wählen Sie „Datei“ > „Platzieren“, wählen Sie mehrere Dateien aus und klicken Sie dann auf „Öffnen“.

    Wenn die Bilder Beschriftungen erhalten sollen, klicken Sie auf „Statische Beschriftungen erstellen“. Siehe Erstellen einer Beschriftung aus einem Bild.

  2. Beginnen Sie zu ziehen und drücken Sie die Pfeiltasten, um die Anzahl der Zeilen und Spalten zu bestimmen. Verwenden Sie die Nach-oben- und Nach-unten-Taste, um die Anzahl der Zeilen zu ändern, und die Nach-links- und Nach-rechts-Taste, um die Anzahl der Spalten zu ändern.

    Verwenden Sie die Bild-auf- und Bild-ab-Tasten oder halten Sie die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) gedrückt, während Sie die Pfeiltaste drücken, um den Abstand zwischen den Rahmen zu ändern.

    Halten Sie die Strg-Taste (Windows) bzw. Befehlstaste (Mac OS) gedrückt, während Sie die Pfeiltaste drücken, um den Abstand zwischen den Rahmen zu ändern.

  3. Lassen Sie die Maustaste los, um das Raster mit Bildern zu platzieren.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™ und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie