Creación de notas al pie de página

Una nota al pie de página se compone de dos partes vinculadas: el número de referencia de la nota al pie de página que aparece en el texto y el texto de la nota al pie de página que aparece en la parte inferior de la columna. Puede crear notas al pie de página o importarlas desde documentos Microsoft Word o RTF. Las notas al pie de página se numeran automáticamente cuando se añaden a un documento. La numeración comienza de nuevo en cada artículo. Puede controlar el estilo de numeración, la apariencia y la maquetación de las notas al pie de página. No puede añadir estas notas a tablas o al texto de una nota al pie de página. La anchura del texto de la nota al pie de página depende de la anchura de la columna que contiene el marcador de referencia de nota al pie de página.

No se pueden crear notas al final en InDesign. Las notas al final de documentos de Microsoft Word convertidos tienen formato de texto, no de este tipo de notas. Para saber cómo crear notas al final, consulte el artículo Endnotes in InDesign (Notas al final en InDesign) escrito por Bob Bringhurst. 

Siga estos pasos para crear notas al pie de página:

  1. Coloque el punto de inserción donde desea que aparezca el número de referencia de la nota al pie de página.
  2. Elija Texto > Insertar nota al pie de página.
  3. Escriba el texto de la nota al pie de página.
Nota al pie de página añadida a un documento
Nota al pie de página añadida a un documento

A. Número de referencia B. Texto de la nota al pie de página 

Mientras escribe, el área de la nota al pie de página se amplía y el marco de texto conserva el mismo tamaño. El área de la nota al pie de página continúa ampliándose hacia arriba hasta que alcanza la línea de referencia de la nota al pie de página. En este punto, la nota al pie de página se divide y continúa en la siguiente columna del marco o marco enlazado. Si la nota al pie de página no se puede dividir y se añade más texto del que cabe en el área de la nota al pie de página, la línea que contiene la referencia de la nota al pie de página se mueve a la siguiente columna, o bien aparece un icono de desbordado. Para solucionarlo, redimensione el marco o cambie el formato de texto.

Nota:

cuando el punto de inserción se encuentra en una nota al pie de página, elija Texto > Ir a referencia de nota al pie de página para volver al punto donde estaba escribiendo. Si utiliza esta opción habitualmente, puede crear un atajo de teclado.

Cambio de la numeración y la maquetación de las notas al pie de página

Los cambios realizados en la numeración y la maquetación de notas al pie de página se aplican a las notas ya existentes y a todas las nuevas.

  1. Elija Texto > Opciones de nota al pie de página del documento.
  2. En la ficha Numeración y formato, seleccione las opciones que determinan el esquema de numeración y la apariencia del formato del número de referencia y el texto de la nota al pie de página.
  3. Haga clic en la ficha Maquetación y seleccione opciones que controlan el aspecto de la sección de notas al pie de la página.
  4. Haga clic en OK.

Opciones de numeración y formato de las notas al pie de página

En la sección Numeración y formato del cuadro de diálogo Opciones de nota al pie de página aparecen las siguientes opciones:

Numeración

Estilo:

Elija el estilo de numeración para los números de referencia de las notas al pie de página.

Comenzar en:

Especifique el número de la primera nota al pie de página del artículo. Cada artículo de un documento comienza con el mismo número especificado en Comenzar en. Si dispone de varios documentos en un libro con una numeración de página continuada, se aconseja que la numeración de las notas al pie de página comience en cada capítulo y continúe donde termina del último capítulo.

La opción Comenzar en resulta especialmente útil para documentos de un libro. La numeración de notas al pie de página no es continua en los documentos de un libro.

Reiniciar numeración cada:

Si desea que la numeración vuelva a comenzar en el mismo documento, seleccione esta opción y elija Página, Pliego o Sección para determinar cuándo desea reiniciar la numeración. Algunos estilos de numeración, como los asteriscos (*), funcionan mejor cuando se restablecen en cada página.

Mostrar prefijo/sufijo en:

Seleccione esta opción para mostrar prefijos o sufijos en la referencia o el texto de la nota al pie de página, o bien en ambos. Los prefijos aparecen antes del número (como [1) y los sufijos aparecen después del número (como 1]). Esta opción es especialmente útil para colocar notas al pie de página en caracteres, como [1]. Escriba un carácter o caracteres, o bien seleccione una opción para Prefijo, Sufijo o ambos. Para seleccionar caracteres especiales, haga clic en los iconos situados junto a los controles Prefijo y Sufijo para mostrar un menú.

Nota:

si la referencia de la nota al pie de página está demasiado cerca del texto que le precede, es posible que añadir un espacio como prefijo mejore el aspecto. También puede aplicar un estilo de carácter al número de referencia.

Formato

Posición:

Esta opción determina el aspecto del número de referencia de la nota al pie de página, que de forma predeterminada aparece como superíndice. Si prefiere formatear el número utilizando un estilo de carácter (por ejemplo, un estilo de carácter que incluya la configuración de superíndice de OpenType), elija la opción Aplicar normal y especifique el estilo de carácter.

Estilo de carácter:

Elija un estilo de carácter para formatear el número de referencia de la nota. Por ejemplo, en vez de usar la opción de superíndice, seleccione un estilo de carácter en una posición normal con una línea de base elevada. El menú muestra los estilos de carácter disponibles en el panel Estilos de carácter.

Estilo de párrafo:

Elija un estilo de párrafo que formatee el texto de todas las notas al pie de página del documento. El menú muestra los estilos de párrafo disponibles en el panel Estilos de párrafo. De forma predeterminada se usa el estilo [Párrafo básico]. Es posible que el estilo [Párrafo básico] no tenga el mismo aspecto que la fuente predeterminada del documento.

Separador:

El separador determina el espacio en blanco que aparece entre el número de la nota al pie de página y el comienzo del texto de la nota. Para cambiar el separador, primero seleccione o elimine el separador existente y, a continuación, elija un nuevo separador. Puede incluir varios caracteres. Para insertar caracteres de espacio en blanco, use el metacarácter apropiado, como ^m para insertar un espacio largo.

Opciones de maquetación de las notas al pie de página

En la sección Maquetación del cuadro de diálogo Opciones de nota al pie de página aparecen las siguientes opciones:

Distribuir notas al pie de página en columnas:

Esta opción hace que todas las notas al pie de página del documento se distribuyan en todas las columnas en un marco de texto de varias columnas.

Espacio mínimo antes de la primera nota al pie de página:

Esta opción determina la cantidad de espacio mínima entre la parte inferior de la columna y la línea de la primera nota al pie de página. No puede usar un valor negativo. Cualquier valor introducido en Espacio anterior del párrafo de la nota al pie de página se ignora.

Espacio entre notas al pie de página:

Esta opción determina la distancia entre el último párrafo de una nota al pie de página y el primer párrafo de la siguiente en una columna. No puede usar un valor negativo. Los valores introducidos en las opciones Espacio anterior/Espacio posterior en el párrafo de una nota al pie de página solo se aplican si la nota incluye varios párrafos.

Desplazamiento:

Esta opción determina la distancia entre el comienzo del área de la nota al pie de página (donde el divisor aparece de forma predeterminada) y la primera línea del texto de la nota.

Para obtener más información sobre las opciones de la primera línea de base, consulte Cambio de las propiedades de un marco de texto.

Colocar notas al pie de página del final del artículo, al final del texto:

Seleccione esta opción si desea que las notas al pie de página de la última columna aparezcan justo debajo del texto en el último marco del artículo. Si esta opción no está seleccionada, cualquier nota al pie de página del último marco del artículo aparece en la parte inferior de la columna.

Permitir dividir notas al pie de página:

Seleccione esta opción si desea que las notas al pie de página se dividan en una columna al superar la cantidad de espacio disponible para la nota. Si no se permite la división, la línea que contiene el número de referencia de la nota al pie de página se desplaza a la siguiente columna, o bien el texto aparece desbordado.

Nota:

incluso cuando la opción Permitir dividir notas está activada, puede evitar que cada nota al pie de página se divida colocando el punto de inserción en el texto de la misma. Seleccione Opciones de separación en el menú del panel Párrafo y, a continuación, seleccione las opciones para mantener las líneas juntas y para mostrar todas las líneas del párrafo. Si la nota al pie de página tiene varios párrafos, use la opción No separar de las siguientes X líneas en el primer párrafo del texto de la nota. Puede elegir Texto > Insertar carácter de salto > Salto de columna para controlar el lugar en el que se divide la nota al pie de página.

Nota al pie de página dividida en la columna
Nota al pie de página dividida en la columna

Filete superior:

Especifique la ubicación y apariencia de la línea divisoria de la nota al pie de página que aparece sobre el texto de dicha nota. Sobre cada texto de nota al pie de página que continúe en un marco distinto aparece también una línea divisoria (también denominada “línea de separador”). Las opciones seleccionadas se aplican a la primera nota al pie de página de la columna o a la continuación de notas al pie de página, dependiendo de lo que seleccione en el menú. Estas opciones son parecidas a las que aparecen cuando especifica un filete de párrafo. Si desea eliminar la línea divisoria de la nota al pie de página, deseleccione Filete activado.

Trabajar con texto de notas al pie de página

Cuando edite texto de notas al pie de página, observe lo siguiente:

  • Cuando el punto de inserción se encuentra en el texto de la nota al pie de página, si elige Edición > Seleccionar todo, se seleccionará todo el texto de la nota al pie de página para dicha nota, pero no otras notas o texto.
  • Use las teclas de dirección para desplazarse entre las notas al pie de página.
  • La numeración de notas al pie de página no es continua en los documentos de un libro. Si no desea que la numeración se reinicie en cada documento con el libro, cambie el valor Comenzar en de forma manual en cada documento tras la edición final.
  • En el Editor de artículos, puede hacer clic en el icono de la nota al pie de página para expandir o contraer estas notas. Puede expandir o contraer todas las notas al pie de página a través de Ver > Editor de artículos > Expandir todas las notas al pie de página o Contraer todas las notas al pie de página.
  • En las vistas Galera o Artículo, puede hacer clic en el icono de la nota al pie de página para expandir o contraer estas notas. Para expandir o contraer todas las notas al pie de página, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en una nota y elija Expandir todas las notas al pie de página o Contraer todas las notas al pie de página.
  • Puede seleccionar y aplicar formato de carácter y párrafo al texto de una nota al pie de página. También puede seleccionar y cambiar el aspecto del número de referencia de la nota al pie de página, pero se recomienda abrir el cuadro de diálogo Opciones de nota al pie de página del documento.

  • Al cortar o copiar texto que incluya el número de referencia de la nota al pie de página, el texto de la nota también se añade al Portapapeles. Si copia el texto en otro documento, las notas al pie de página de ese texto utilizan las características de numeración y aspecto de maquetación del nuevo documento.

  • Si elimina accidentalmente el número de la nota al pie de página al principio del texto de la misma, puede volver a añadirlo. Coloque el punto de inserción al principio del texto de la nota al pie de página, haga clic con el botón derecho (Windows) o pulse la tecla Control (Mac OS) y elija Insertar carácter especial > Marcadores > Número de nota al pie de página.

  • Si borra las modificaciones y los estilos de carácter en un párrafo que incluye un marcador de referencia de nota al pie de página, los números de referencia de las notas al pie de página pierden los atributos aplicados en el cuadro de diálogo Opciones de nota al pie de página del documento.

Distribuir notas al pie de página en columnas

Puede distribuir notas al pie de página en columnas en un marco de texto de varias columnas.

Distribuya las notas al pie de página en todas las columnas de un marco de texto

Para distribuir la nota al pie de página en todas las columnas de un marco de texto:

  1. Seleccione el marco de texto y elija Objeto > Opciones de marco de texto.

  2. Seleccione la ficha Notas al pie de página.

  3. Seleccione Activar anulaciones y Distribuir notas al pie de página en columnas.

  4. Haga clic en OK.

Opciones de marco de texto
Distribuya las notas al pie de página en todas las columnas de un marco de texto

Distribuya todas las notas al pie de página en columnas

Para que todas las notas al pie de página del documento se distribuyan en columnas:

  1. Seleccione Texto > Opciones de nota al pie de página del documento.

  2. Seleccione la ficha. Maquetación

  3. Seleccione Distribuir notas al pie de página en columnas.

  4. Haga clic en OK.

Opciones de nota al pie de página
Distribuya todas las notas al pie de página en columnas

Nota:

la opción de distribuir notas al pie de página en columnas está activada de forma predeterminada para los nuevos documentos que se creen en InDesign CC 2017. Sin embargo, esta opción está desactivada de forma predeterminada para los documentos ya existentes creados en versiones anteriores.

Ceñido de texto con notas al pie de página

Puede aplicar el ceñido de texto a un objeto anclado o flotante que forme parte de la nota al pie de página.

Ceñir texto interno en los objetos en las notas a pie de página

Puede colocar un objeto anclado o en línea con ceñido de texto en una nota a pie de página. Al ceñirse, el texto se ajusta perfectamente alrededor del objeto.

Con un ceñido de texto interno, el texto solo se ciñe debajo del punto en el que está anclado un objeto dentro de una nota al pie de página.

Ceñir texto interno
Ceñir texto interno

Ceñir texto externo en los objetos en las notas a pie de página

Si un objeto flotante (no anclado ni en línea) en el que se ha aplicado el ceñido de texto interactúa con el texto de las notas al pie de página, se aplicará el ceñido. El texto se ajusta dinámicamente alrededor del objeto.

En el ejemplo que se muestra a continuación, la fotografía no forma parte de la nota al pie de página pero el texto se ajusta perfectamente alrededor del objeto.

Ceñir texto externo
Ceñir texto externo

Notas al pie de página en marcos no rectangulares

Para los marcos de texto no rectangulares, como esquinas redondeadas, óvalos y círculos, las notas al pie de página se mantienen dentro de los límites de formas de objeto.

Notas al pie de página en un vértice redondeado
Notas al pie de página en un vértice redondeado

Eliminación de notas al pie de página 

Para eliminar una nota al pie de página, seleccione el número de referencia de la nota que aparece en el texto y, a continuación, pulse Retroceso o Eliminar. Si solo elimina el texto de la nota al pie de página, el número de referencia y la estructura de la nota permanecen inalterados.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea