Guía del usuario Cancelar

Creación de tablas

  1. Guía del usuario de InDesign
  2. Aprenda a usar InDesign
    1. Introducción a InDesign
      1. Novedades de InDesign
      2. Requisitos del sistema
      3. Preguntas habituales
      4. Usar Bibliotecas Creative Cloud
    2. Espacio de trabajo
      1. Conceptos básicos del espacio de trabajo
      2. Cuadro de herramientas
      3. Configuración de preferencias
      4. Espacio de trabajo táctil
      5. Atajos de teclado predeterminados
      6. Acciones para recuperar y deshacer documentos
      7. Extensión de Capture
  3. Crear y maquetar documentos
    1. Documentos y páginas
      1. Crear documentos
      2. Uso de páginas principales
      3. Trabajar con páginas de documentos
      4. Ajustar tamaño de página, márgenes y sangrado
      5. Trabajar con archivos y plantillas
      6. Crear archivos de libro
      7. Añadir numeración de páginas básica
      8. Numerar páginas, capítulos y secciones
      9. Convertir documentos de QuarkXPress y PageMaker
      10. Compartir contenido
      11. Funcionamiento de un flujo de trabajo básico de archivos administrados
      12. Guardar documentos
    2. Cuadrículas
      1. Cuadrículas
      2. Aplicar formato a cuadrículas
    3. Ayudas de maquetación
      1. Reglas
  4. Añadir contenido
    1. Texto
      1. Añadir texto a marcos
      2. Enlace de texto
      3. Funciones para árabe y hebreo en InDesign
      4. Crear texto en un trazado
      5. Viñetas y numeración
      6. Pictogramas y caracteres especiales
      7. Composición de texto
      8. Variables de texto
      9. Generar códigos QR
      10. Editar texto
      11. Alinear texto
      12. Ceñir texto a objetos
      13. Objetos anclados
      14. Contenido vinculado
      15. Aplicar formato a párrafos
      16. Aplicar formato a caracteres
      17. Buscar/Cambiar
      18. Revisión ortográfica y diccionarios de idiomas
    2. Tipografía
      1. Usar fuentes en InDesign
      2. Kerning y tracking (interletraje)
    3. Dar formato a texto
      1. Dar formato a texto
      2. Usar paquetes de estilos
      3. Tabulaciones y sangrías
    4. Revisión de texto
      1. Seguimiento y revisión de cambios
      2. Añadir notas editoriales en InDesign
      3. Importar comentarios de PDF
    5. Añadir referencias
      1. Crear una tabla de contenido
      2. Notas a pie de página
      3. Crear un índice
      4. Notas al final
      5. Pies de ilustración
    6. Estilos
      1. Estilos de párrafo y carácter
      2. Asignar, exportar y administrar estilos
      3. Estilos de objeto
      4. Capitulares y estilos anidados
      5. Uso de estilos
      6. Interlineado
    7. Tablas
      1. Aplicar formato a tablas
      2. Crear tablas
      3. Estilos de tabla y celda
      4. Seleccionar y editar tablas
      5. Trazos y rellenos de tabla
    8. Interactividad
      1. Hipervínculos
      2. Documentos PDF dinámicos
      3. Marcadores
      4. Botones
      5. Formularios
      6. Animación
      7. Referencias cruzadas
      8. Estructura de los PDF
      9. Transiciones de página
      10. Películas y sonido
      11. Formularios
    9. Gráficos
      1. Explicación de formas y trazados
      2. Dibujar con la herramienta Lápiz
      3. Dibujar con la herramienta Pluma
      4. Aplicar configuración de línea (trazo) 
      5. Trazados y formas compuestos
      6. Editar trazados
      7. Trazados de recorte
      8. Cambiar aspecto de los vértices
      9. Alinear y distribuir objetos
      10. Gráficos vinculados e incrustados
      11. Integración de AEM Assets
    10. Color y transparencia
      1. Aplicar color
      2. Usar colores de gráficos importados
      3. Usar muestras
      4. Mezclar tintas
      5. Matices
      6. Explicación de tintas planas y colores de cuatricromía
      7. Fusionar colores
      8. Degradados
      9. Acoplar ilustraciones transparentes
      10. Añadir efectos de transparencia
  5. Compartir
    1. Trabajar con documentos en la nube de InDesign
    2. Documentos en la nube de InDesign | Preguntas frecuentes
    3. Compartir y colaborar        
    4. Compartir para revisión
    5. Revisar un documento compartido de InDesign
    6. Administrar comentarios 
  6. Publicar
    1. Colocar, exportar y publicar
      1. Publish Online
      2. Copiar, insertar gráficos
      3. Exportar contenido a EPUB
      4. Opciones de Adobe PDF
      5. Exportar contenido a HTML
      6. Exportar a Adobe PDF
      7. Exportar a formato JPEG
      8. Exportar HTML
      9. Información general sobre DPS y AEM Mobile
      10. Formatos de archivo admitidos
    2. Impresión
      1. Imprimir folletos
      2. Marcas de impresora y sangrados
      3. Imprimir documentos
      4. Tintas, separación y lineatura de trama
      5. Sobreimpresión
      6. Crear archivos PostScript y EPS
      7. Comprobación preliminar de archivos antes de la entrega
      8. Imprimir miniaturas y documentos de grandes dimensiones
      9. Preparar archivos PDF para proveedores de servicios
      10. Preparar impresión de separaciones
  7. Ampliaciones para InDesign
    1. Automatización
      1. Combinación de datos
      2. Plug-ins
      3. Extensión de Capture en InDesign
      4. Scripts
  8. Solución de problemas
    1. Problemas resueltos
    2. Bloqueo durante el inicio
    3. Problema de solo lectura de la carpeta Preferencias
    4. Soluciones a problemas relacionados con los archivos
    5. No es posible exportar PDF
    6. Recuperación de documentos en InDesign

Una tabla consta de filas y columnas de celdas. Una celda es como un marco de texto donde se puede añadir texto, marcos anclados u otras tablas. Cree tablas en Adobe InDesign CS5 o expórtelas desde otras aplicaciones.

Nota:

para crear, editar y formatear tablas en Adobe InCopy, asegúrese de que se encuentra en la vista de maquetación.

Creación de tablas

Una tabla consta de filas y columnas de celdas. Una celda es como un marco de texto donde se puede añadir texto, gráficos u otras tablas. Puede crear tablas partiendo de cero o a partir de texto ya existente. Asimismo, podrá incrustar una tabla dentro de otra.

Al crear una tabla, ésta ocupa todo el ancho del marco de texto del contenedor. La tabla se inserta en la misma línea cuando el punto de inserción está al comienzo de la línea, o bien en la línea siguiente cuando el punto de inserción está en medio de una línea.

Las tablas se adaptan al texto que las rodea de la misma forma que los gráficos integrados. Por ejemplo, la tabla se mueve a través de marcos enlazados cuando el texto ubicado sobre ella se elimina, se añade o cambia de tamaño. Sin embargo, las tablas no aparecen en marcos con texto en trazado.

Michael Murphy ofrece un artículo sobre la creación y el formato de etiquetas en Mind Your Table Manners (¡Ojo con sus modales en la mesa!)

Jeff Witchell (Infiniteskills.com) ha creado un vídeo demostrativo sobre los aspectos básicos de la configuración de tablas.

Creación de una tabla partiendo de cero

Al crear una tabla en InDesign, tiene la opción de hacerlo dentro de un marco de texto existente (Uso de la opción Insertar tabla). También puede crear una tabla y permitir a InDesign crear el marco de texto contenedor (Uso de la opción Crear tabla).

Uso de la opción Insertar tabla

  1. Para dibujar una tabla dentro de un marco de texto existente, utilice la herramienta Texto y coloque el punto de inserción donde desea que aparezca la tabla.

  2. Seleccione Tabla > Insertar tabla.

    Nota:

    si el cursor no se encuentra en un marco de texto, la opción Crear tabla estará disponible.

  3. Especifique los números de filas y columnas.
  4. Si los contenidos de la tabla continúan en más de una columna o marco, especifique el número de filas de encabezado o pie de página en que desee que se repita la información.
  5. (Opcional) Especifique el estilo de tabla.
  6. Haga clic en OK.

    La nueva tabla ocupa todo el ancho del marco de texto.

Uso de la opción Crear tabla

Cuando utilice la opción Crear tabla, no es necesario crear primero un marco de texto en el documento. En cuanto empiece a dibujar la tabla en el documento, InDesign creará un marco de texto con el tamaño de la tabla que dibuje.

  1. Seleccione Tabla > Crear tabla.

    Nota:

    si el cursor se encuentra en un marco de texto, la opción Insertar tabla estará disponible.

  2. Especifique los números de filas y columnas.
  3. Si los contenidos de la tabla continúan en más de una columna o marco, especifique el número de filas de encabezado o pie de página en que desee que se repita la información.
  4. (Opcional) Especifique el estilo de tabla.
  5. Haga clic en OK.
  6. Use el cursor de Tabla para dibujar la tabla que precise.

    InDesign crea un marco de texto con el tamaño del área dibujada y coloca la tabla dentro de él.

El estilo que se haya especificado para la tabla determinará el alto de fila de ésta. Por ejemplo, puede que un estilo de tabla utilice estilos de celdas para formatear las distintas partes de la tabla. Si alguno de estos estilos de celda incluyera estilos de párrafo, el valor de interlineado de los estilos de párrafo determinará el alto de fila de esa área. En el caso de que no se utilicen estilos de párrafo, la indicación predeterminada del documento determinará el alto de la fila. (La indicación se basa en el valor de interlineado. Una indicación corresponde al alto aproximado del resaltado del texto seleccionado).

Creación de una tabla a partir de texto existente

Antes de convertir el texto en una tabla, asegúrese de definir el texto correctamente.

  1. Para preparar el texto, inserte tabulaciones, comas, saltos de párrafo u otro carácter para separar columnas. Inserte tabulaciones, comas, saltos de párrafo u otro carácter para separar filas. (En muchos casos, el texto se puede convertir en una tabla sin tener que editarlo).
  2. Con la herramienta Texto  , seleccione el texto que desee convertir.
  3. Seleccione Tabla > Convertir texto a tabla.
  4. Tanto en el campo Separador de columnas como en el campo Separador de filas, indique dónde deben comenzar nuevas filas y columnas. Seleccione Tabulación, Coma o Párrafo o escriba un carácter, como un punto y coma (;), en los campos Separador de columnas y Separador de filas. El carácter que escriba aparecerá en el menú la próxima vez que cree una tabla con texto.
  5. Si especifica el mismo separador para columnas y filas, indique el número de columnas que desee incluir en la tabla.
  6. (Opcional) Especifique un estilo de tabla para formatearla.
  7. Haga clic en OK.

Si una fila tiene menos elementos que el número de columnas de una tabla, la fila se rellena con celdas vacías.

Incrustación de una tabla en otra

  1. Lleve a cabo una de las siguientes acciones:
    • Seleccione las celdas o tablas que desee incrustar y seleccione Edición > Cortar o Copiar. Coloque el punto de inserción en la celda donde desee que aparezca la tabla y seleccione Edición > Pegar.

    • Haga clic dentro de la celda, seleccione Tabla > Insertar tabla, especifique el número de filas y columnas y haga clic en OK.

  2. Ajuste el margen de celda como desee. (Consulte Aplicación de formato a texto de una tabla).

Si crea una tabla dentro de una celda, no podrá usar el ratón para seleccionar la parte de la tabla que sobrepase el margen de la celda. Para ello, amplíe la fila o la columna o coloque el punto de inserción en la primera parte de la tabla y use los atajos de teclado para mover el punto de inserción y seleccionar texto.

Importación de tablas desde otras aplicaciones

Si utiliza el comando Colocar para importar un documento de Microsoft Word que incluya tablas o una hoja de cálculo de Microsoft Excel, la tabla de los datos importados podrá editarse. Puede utilizar el cuadro de diálogo Opciones de importación para controlar el formato.

También puede pegar datos de una hoja de cálculo de Excel o una tabla de Word en un documento de InDesign o InCopy. Las preferencias de Administración del Portapapeles determinan el formato del texto que se ha pegado desde otra aplicación. Si selecciona Solo texto, la información aparecerá como texto tabulado sin formato y podrá convertirlo posteriormente en una tabla. Si selecciona Toda la información, el texto pegado aparecerá en una tabla formateada.

Si pega el texto de otra aplicación en una tabla ya existente, inserte las filas y columnas necesarias para incluir el texto, seleccione la opción Solo texto en las preferencias de Administración del Portapapeles y asegúrese de que esté seleccionada al menos una celda (a no ser que desee incrustar la tabla pegada en una celda).

Si desea tener un mayor control sobre la aplicación de formato a la tabla importada o si desea mantener el formato de la hoja de cálculo, utilice el comando Colocar para importar la tabla. Si desea mantener un vínculo a la hoja de cálculo, acceda a la configuración de preferencias de Administración de archivos y seleccione la opción Crear vínculos al colocar texto y archivos de hoja de cálculo.

Nota:

También se puede copiar texto tabulado para pegarlo en una selección de celdas de tablas. Se trata de un método idóneo para reemplazar contenido sin perder el formato. Por ejemplo, si desea actualizar el contenido de una tabla con formato de una revista mensual, dispone de la posibilidad de vincularla a una hoja de cálculo de Excel. En cambio, si el contenido tiene otra procedencia, copie el texto tabulado con el nuevo contenido, seleccione las celdas en la tabla de InDesign con formato y péguelo.

Adición de texto a una tabla

Puede añadir texto, objetos anclados, etiquetas XML y otras tablas a las celdas de la tabla. El alto de la fila aumenta para ajustarse al número de líneas de texto adicionales, a menos que defina un valor de alto fijo. No puede añadir notas al pie de página a las tablas.

  1. Con la herramienta Texto  , realice uno de estos pasos:
    • Coloque el punto de inserción en una celda y escriba el texto. Pulse la tecla Intro o Retorno para crear un nuevo párrafo en la celda. Pulse Tab para desplazarse hacia delante por las celdas (al pulsar Tab en la última celda, se inserta una nueva fila). Pulse Mayús+Tab para desplazarse hacia atrás por las celdas.

    • Copie el texto, coloque el punto de inserción en una celda y, a continuación, seleccione Edición > Pegar.

    • Coloque el punto de inserción en la celda donde desee añadir el texto, seleccione Archivo > Colocar y, a continuación, haga doble clic en un archivo de texto.

Adición de gráficos a una tabla

  1. Sitúe el punto de inserción en la celda de la tabla en la que desea añadir la imagen.

  2. Lleve a cabo una de las siguientes acciones:
    • Seleccione Archivo > Colocar y, a continuación, uno o más archivos de gráficos.
    • Seleccione y arrastre y coloque uno o más gráficos de la categoría Gráficos en el panel Bibliotecas CC.

    La imagen o imágenes están disponibles en el cursor de colocación.

  3. Para colocar la imagen o imágenes, haga clic dentro de cada celda de la tabla.

  4. Lleve a cabo una de las siguientes acciones:
Nota:

no puede arrastrar y colocar fragmentos de InDesign de la categoría Gráficos en el panel Bibliotecas CC.

Cuando el gráfico es más grande que la celda, la altura de la celda aumenta para ajustarse al gráfico; la anchura no cambia (el gráfico puede ir más allá del margen derecho de la celda). Si el alto de una fila es fijo, al colocar un gráfico más grande se desbordará la celda.

Nota:

Para evitar el desbordamiento de una celda, coloque la imagen fuera de la tabla, cambie el tamaño de la imagen y, a continuación, péguela en la celda.

También puede colocar imágenes en las celdas de la tabla. Siga uno de estos métodos:

  • Seleccione Objeto > Objeto anclado > Insertar y, a continuación, especifique la configuración. Después puede añadir un gráfico al objeto anclado.
  • Copie un gráfico o un marco, coloque el punto de inserción y, a continuación, seleccione Edición > Pegar.

Adición de encabezados y pies de página de tabla

Al crear una tabla larga, esta puede abarcar varias columnas, marcos o páginas. Puede usar encabezados o pies de página para repetir la información al inicio o final de cada parte de la tabla.

Al crear la tabla, puede añadir filas de encabezado y pie de página. Puede usar el cuadro Opciones de tabla para añadir filas de encabezado y pie de página, y cambiar su aspecto en la tabla. Puede convertir filas de texto en filas de encabezado o pie de página.

Una fila de encabezado por marco

Nota:

Para numerar las tablas de forma secuencial (por ejemplo Tabla 1A, Tabla 1B, etc.), añada una variable al encabezado o pie de página de la tabla. (Consulte Creación de rótulos continuos para figuras y tablas).

  1. Seleccione las filas de la parte superior para crear filas de encabezado o las de la parte inferior para crear filas de pie de página.
  2. Seleccione Tabla > Convertir filas > A encabezado o A pie de página.
  1. Coloque el punto de inserción en la tabla y seleccione Tabla > Opciones de tabla > Encabezados/pies de página.
  2. Especifique el número de filas. Pueden añadirse filas en blanco al principio o al final de la tabla.
  3. Especifique si la información de encabezado o pie de página aparece en cada columna de texto (si los marcos cuentan con varias), una vez por marco o solo una vez por página.
  4. Seleccione Ignorar primera si no desea que la información de encabezado esté en la primera fila de la tabla. Seleccione Ignorar última si no desea que la información de pie de página esté en la última fila de la tabla.

    La opción Omitir primeras resulta especialmente útil si desea indicar que el encabezado o el pie de página continúa. Por ejemplo, si una tabla ocupa varias páginas, es recomendable que el texto del encabezado sea “Tabla 2 (continuación)”. Como no desea que “(continuación)” aparezca al inicio de la tabla, si selecciona Omitir primeras solo tiene que escribir Tabla 2 en la primera fila de la tabla.

  5. Haga clic en OK.

Puede usar diversas funciones para crear filas y columnas similares o para duplicarlas. 

Principalmente, puede realizar las siguientes acciones en las columnas y filas de una tabla:

  • Arrastrar y colocar las filas y columnas de una posición a otra dentro de la misma tabla.
  • Duplicar filas y columnas.
  • Pegar filas y columnas antes o después de otras.
  • Copiar el contenido de una fila a una columna o viceversa.

Duplicar y arrastrar y colocar filas y columnas.

Puede mover las filas y columnas de una posición a otra dentro de la misma tabla. Siga estos pasos para duplicar y arrastrar y colocar filas y columnas.

  1. Seleccione la fila y columna que desea arrastrar y colocar en otra. Asegúrese de haber seleccionado toda la fila o toda la columna. Las filas y columnas parcialmente seleccionadas no se pueden arrastrar y colocar.

  2. Sitúe el ratón sobre las filas seleccionadas y aparecerá un cursor exclusivo indicando que puede mover la selección.

  3. La fila de elementos se puede arrastrar y colocar. Puede intercambiar columnas con filas. Una fila arrastrada se coloca únicamente como una fila (y lo mismo ocurre con las columnas).

    Arrastrar y colocar filas y columnas

    En este caso, mover una fila de un lugar a otro no afecta al recuento total de filas (que sigue siendo el mismo: tres filas).

    Nota:

    la opción de arrastrar y colocar solo se puede realizar dentro de la misma tabla.

  4. Para duplicar una fila o columna, presione o mantenga pulsadas las teclas Alt (Win) u Opción (Mac) después de seleccionar una fila o columna. Las filas y columnas seleccionadas a la vez (siguiendo el proceso de seleccionarlas de una en una) se pueden arrastrar y colocar.

  5. Arrastre y coloque la fila o la columna seleccionada a la posición deseada. El recuento total de filas o columnas aumenta porque se ha duplicado la entidad seleccionada.

    También puede copiar el contenido de las filas del encabezado y del pie de página a las filas del cuerpo de texto (pulsando Alt/Opción). Del mismo modo, las filas de texto también se pueden duplicar y convertir en filas de encabezado y de pie de página.

Solo puede arrastrar y colocar las filas de encabezado en la sección correspondiente (esto es aplicable únicamente si hay varias filas de encabezado), a menos que se utilicen las teclas Alt/Opción para duplicarlas. No se pueden arrastrar y colocar las filas del cuerpo de texto a la sección del encabezado, a menos que se utilicen las teclas Alt/Opción para duplicarlas.

Copia de filas/columnas y pegado anterior/posterior

Puede copiar y pegar filas antes o después de una fila seleccionada. Si recurre al flujo de trabajo de pegar antes/después de otro elemento, también puede copiar las filas/columnas de una tabla y pegarlas en otra.

  1. Seleccione una fila o una columna.

  2. Seleccione la columna o fila.

  3. Seleccione Tabla > Pegar antes/Pegar después. 

  1. Lleve a cabo una de las siguientes acciones:
    • Coloque el punto de inserción en la fila de encabezado o pie de página y seleccione Tabla > Convertir filas > A texto.

    • Seleccione Tabla > Opciones de tabla > Encabezados/pies de página y especifique un número diferente de filas de encabezado o pies de página.

Logotipo de Adobe

Inicia sesión en tu cuenta