Huomautus:

Photoshop CC -versiota aiemmissa versioissa osa tässä artikkelista esitellyistä toiminnoista saattaa olla käytettävissä vain, jos käytössä on Photoshop Extended. Photoshop CC:stä ei ole erillistä Extended-versiota. Photoshop CC sisältää kaikki Photoshop Extended -toiminnot.

Videotasojen muuntaminen

Voit muuntaa videotason samalla tavoin kuin minkä tahansa muun Photoshop-tason. Videotasot täytyy kuitenkin muuntaa älykkäiksi objekteiksi ennen niiden muuntamista.

  1. Valitse videotaso Aikajana- tai Tasot-paneelista.

  2. Käytä jotakin seuraavista menetelmistä:
    • Valitse Muokkaa > Vapaa muunnos ja muunna sitten video käyttämällä dokumentti-ikkunan kahvoja.
    • Valitse Muokkaa > Muunnos ja valitse alivalikosta muunnos.

    Jos videotaso ei ole älykäs objekti, Photoshop pyytää sinua muuntamaan sen.

Uusien videotasojen luominen

Voit luoda uusia videotasoja lisäämällä videotiedoston uutena tasona tai luomalla tyhjän tason.

Videotiedoston avaaminen

  1. Valitse Tiedosto > Avaa, valitse videotiedosto ja valitse Avaa.

Video näkyy uuden tiedoston videotasolla.

Videotiedoston lisääminen uutena videotasona

  1. Varmista, että aktiivisen tiedoston Aikajana-paneeli on aikajanatilassa.

  2. Valitse Taso > Videotasot > Uusi videotaso tiedostosta.
  3. Valitse video- tai kuvasarjatiedosto ja valitse Avaa.

Tyhjän videotason lisääminen

  1. Varmista, että aktiivisen tiedoston Aikajana-paneeli on aikajanatilassa.

  2. Valitse Taso > Videotasot > Uusi tyhjä videotaso.

Videon tai animaation tason näyttämishetken määrittäminen

Voit eri tavoin määrittää, milloin taso näkyy videossa tai animaatiossa. Voit esimerkiksi rajata (piilottaa) ruudut tason alussa tai lopussa. Tämä vaikuttaa tason alku- ja loppupisteisiin videossa tai animaatiossa. (Ensimmäistä ruutua sanotaan saapumispisteeksi ja viimeistä ruutua poistumispisteeksi.) Voit myös vetää tason kestopalkin toiseen kohtaan aikajanalla.

  1. Valitse taso Aikajana-paneelista.

  2. Käytä jotakin seuraavista menetelmistä:
    • Jos haluat määrittää tason saapumis- ja poistumispisteet, vedä tason kestopalkin alku- ja loppupäätä.
    • Vedä tason kestopalkki aikajanan kohtaan, jossa haluat tason tulevan näkyviin.

    Huomautus:

    parhaan tuloksen saat vetämällä tason kestopalkkia palkin rajaamisen jälkeen.

    Tasoja (aikajanatilassa) ja tason kestopalkki valittuna vetämistä varten

    • Siirrä tämänhetkisen ajan merkki sen ruudun kohdalle, jonka haluat määrittää uudeksi saapumis- tai poistumispisteeksi, ja valitse paneelin valikosta Rajaa tason alku tähän hetkeen tai Rajaa tason loppu tähän hetkeen.

    Tämä lyhentää tason kestoa piilottamalla ruudut, jotka ovat tämänhetkisen ajan merkin ja tason alun tai lopun välissä. (Jos tason kestopalkin päitä siirretään myöhemmin kauemmas toisistaan, piilotetut ruudut tulevat näkyviin.)

    • Muuta tason peittävyyttä tiettyinä hetkinä tai tietyissä ruuduissa käyttämällä avainruutuja.

    Huomautus:

    Jos haluat poistaa aineistoa yhdeltä tai usealta tasolta, käytä Poista työskentelyalue -komentoa. Jos haluat poistaa tietyn keston kaikilta video- tai animaatiotasoilta, käytä Erota työskentelyalue -komentoa.

Videotason rajaaminen tai siirtäminen

Jos haluat piilottaa ruutuja video- tai animaatiotason alusta tai lopusta, rajaa taso. Jos haluat videon alkavan tai päättyvän eri ajankohdassa, siirrä videotasoa.

Huomautus:

Jos siirrät videotasoja, muutoksista tulee pysyviä tiedoston tallentamisen jälkeen. Rajattuasi videon voit kuitenkin palauttaa sen siirtämällä tason kestopalkin päitä kauemmas toisistaan.

  1. Valitse muokattava taso Aikajana- tai Tasot-paneelista.

  2. Siirrä tämänhetkisen ajan merkki ruutuun (tai ajankohtaan), jonka haluat muuttaa uudeksi saapumis- tai poistumispisteeksi.
  3. Valitse Aikajana-paneelin valikosta yksi seuraavista vaihtoehdoista:

    Siirrä tason alkupiste tähän hetkeen

    Siirtää tason alun pysyvästi tämänhetkisen ajan merkkiin.

    Siirrä tason loppupiste tähän hetkeen

    Siirtää tason lopun pysyvästi tämänhetkisen ajan merkkiin.

    Rajaa tason alku tähän hetkeen

    Piilottaa tilapäisesti osan, joka on tämänhetkisen ajan merkin ja tason alun välissä.

    Rajaa tason loppu tähän hetkeen

    Piilottaa tilapäisesti osan, joka on tämänhetkisen ajan merkin ja tason lopun välissä.

Huomautus:

voit myös piilottaa yhden tai usean tason ruutuja Poista työskentelyalue -komennolla tai piilottaa videon tai animaation kaikilta tasoilta tietyn keston Erota työskentelyalue -komennolla.

Työskentelyalueen kohottaminen

Valituilta tasoilta voidaan poistaa aineiston osa, jolloin jäljelle jää poistetun osan pituinen aukko.

  1. Valitse muokattavat tasot.
  2. Määritä poisjätettävien valittujen tasojen kesto asettamalla työskentelyalue Aikajana-paneelissa.

  3. Valitse paneelin valikosta Kohota työskentelyaluetta.

Tasot ennen Poista työskentelyaluetta -komentoa

Tasot Poista työskentelyaluetta -komennon jälkeen

Työskentelyalueen erottaminen

Jos haluat poistaa videon osia ja poistaa aikavälin automaattisesti, käytä Erota työskentelyalue -komentoa. Jäljelle jäävä sisältö kopioituu uusille videotasoille.

  1. Valitse muokattavat tasot.
  2. Määritä poisjätettävän videon tai animaation kesto asettamalla työskentelyalue Aikajana-paneelissa.

  3. Valitse paneelin valikosta Erota työskentelyalue.

Videotasojen jakaminen

Videotaso voidaan jakaa määritetyn ruudun kohdalta kahdeksi uudeksi videotasoksi.

  1. Valitse videotaso Aikajana-paneelista.

  2. Siirrä tämänhetkisen ajan merkki siihen ajanhetkeen tai ruudun numeroon, jonka kohdalta haluat jakaa videotason.
  3. Napsauta paneelivalikon kuvaketta  ja valitse Jaa taso.

    Ohjelma kopioi videotason ja näyttää sen alkuperäisen videotason yläpuolella Aikajana-paneelissa. Alkuperäinen taso on rajattu alusta tämänhetkiseen aikaan ja kopioitu taso lopusta tämänhetkiseen aikaan.

Alkuperäinen taso ennen Jaa taso -komentoa

Kaksi Jaa taso -komennon luomaa tasoa

Videon tai animaation tasojen ryhmittäminen

Kun lisäät tasoja videoon tai animaatioon, haluat ehkä muodostaa niistä hierarkian ryhmittelemällä tasot. Photoshop säilyttää videon tai animaation ruudut ryhmitetyillä tasoilla.

Voit ryhmittää myös tasoryhmän. Voit koota sisäkkäisistä tasoista monimutkaisen hierarkian. Ryhmittämällä tasoryhmän taas voit samanaikaisesti animoida kaikkien ryhmitettyjen tasojen peittävyyttä. Animaatio-paneeli näyttää ryhmän, johon kuuluvilla ryhmitetyillä tasoilla on yhteinen peittävyysominaisuus.

Huomautus:

Videotasojen ryhmittäminen Photoshopilla muistuttaa esikoostamista Adobe After Effectsillä.

  1. Valitse Tasot-paneelista kaksi tai useampia tasoja ja tee jokin seuraavista toimista:
    • Valitse Taso > Ryhmitä tasot.
    • Valitse Taso > Älykkäät objektit > Muunna älykkääksi objektiksi.

Videotasojen rasteroiminen

Kun videotaso rasteroidaan, Animaatio-paneelista valittu litistetään yhdistelmätasoksi. Kerralla rasteroitavia videotasoja voi olla useita, mutta nykyinen ruutu voidaan valita vain ylimmältä videotasolta.

  1. Valitse Tasot-paneelissa videotaso.
  2. Siirrä Aikajana-paneelissa näkyvä tämänhetkisen ajan merkki ruutuun, joka pitää säilyttää videotasoa rasteroitaessa.

  3. Tee jompikumpi seuraavista:
    • Valitse Taso > Rasteroi > Video.
    • Valitse Taso > Rasteroi > Taso.

    Huomautus:

    jos haluat rasteroida useampia kuin yhden videotason kerralla, valitse Tasot-paneelista tasot, siirrä tämänhetkisen ajan merkki säilytettävän ruudun kohdalle ylimmällä videotasolla ja valitse sitten Taso > Rasteroi > Tasot.

Video | Animoitujen GIF-tiedostojen luominen

Video | Animoitujen GIF-tiedostojen luominen
Photoshopin vastaava tuotepäällikkö Bryan O'Neil Hughes kertoo tässä Photoshop Playbookin osassa, kuinka animoituja GIF-tiedostoja luodaan.
Adobe Photoshop

Lisensoitu Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License -lisenssin mukaan.  Creative Commons -lisenssien ehdot eivät koske Twitter™- ja Facebook-viestejä.

Lakisääteiset ilmoitukset   |   Online-tietosuojakäytäntö