이미지에 특수 색상 효과 적용

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. 격자 및 안내선
    5. 동작 만들기
    6. 실행 취소 및 작업 내역
    7. 기본 키보드 단축키
    8. 터치 기능 및 사용자 정의 가능 작업 영역
    9. Photoshop에서 Touch Bar 사용
    10. Photoshop의 Capture 앱 내 확장 프로그램 사용
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 클라우드 문서 작성, 열기 및 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 시스템 요구 사항 1.x | iPad용 Photoshop
    23. 시스템 요구 사항 2.x | iPad용 Photoshop
    24. 이미지 크기 편집
    25. iPad에서 Photoshop으로 라이브 스트리밍
    26. 복구 브러시를 사용하여 결함 수정
    27. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
  5. 웹용 Photoshop
    1. 웹용 Photoshop | 일반적인 질문    
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop
    4. 키보드 단축키 | 웹용 Photoshop
    5. 지원되는 파일 유형 | 웹용 Photoshop
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. Photoshop의 파일 내보내기
    4. 장치 미리 보기
    5. 레이어에서 CSS 복사
    6. 웹 페이지 분할
    7. 분할 영역에 대한 HTML 옵션
    8. 분할 영역 레이아웃 수정
    9. 웹 그래픽 작업
    10. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 비율
    9. 이미지, 모양 및 패스 변환
    10. 변형
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    14. 펜 도구를 사용하여 그리기
    15. 패턴 만들기
    16. 패턴 작성기를 사용하여 패턴 생성
    17. 패스 관리
    18. 패턴 라이브러리 및 사전 설정 관리
    19. 그래픽 태블릿으로 그리기 또는 페인트
    20. 텍스처 브러시 만들기
    21. 브러시에 움직임 요소 추가
    22. 그레이디언트
    23. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    24. 패턴을 사용하여 페인트
    25. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 수정하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. 그래픽 형식으로 파일 저장
    2. Photoshop에서 파일 저장
    3. 파일 형식
    4. 비디오 및 애니메이션 저장 및 내보내기
    5. PDF 파일 저장
    6. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 3D 및 전문 이미징
    1. Creative Cloud 3D 애니메이션(미리 보기)
    2. 3D 개체 인쇄
    3. 3D 페인팅
    4. 3D 패널 향상 | Photoshop
    5. 기본 3D 개념 및 도구
    6. 3D 렌더링 및 저장
    7. 3D 개체 및 애니메이션 만들기
    8. 이미지 스택
    9. 3D 작업 과정
    10. 측정
    11. DICOM 파일
    12. Photoshop 및 MATLAB
    13. 이미지에 있는 개체 카운트
    14. 3D 개체 결합 및 변환
    15. 3D 텍스처 편집
    16. HDR 노출 및 토닝 조정
    17. 3D 패널 설정
  24. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정

색상 채도 감소

[채도 감소] 명령은 컬러 이미지를 회색 음영 값으로 변환하지만 같은 색상 모드의 이미지는 그대로 둡니다. 예를 들어, RGB 이미지의 경우 각 픽셀에 동일한 빨강, 녹색, 파랑 값을 지정하는 것입니다. 이 때 각 픽셀의 밝기 값은 변경되지 않습니다.

[채도 감소] 명령은 배경 레이어에서 원본 이미지 정보를 영구적으로 변경한다는 점에 유의하십시오. 이 명령은 [색조/채도] 조정에서 채도를 마이너스 (-)100으로 설정하는 것과 같은 효과가 있습니다. 비파괴 편집의 경우 [색조/채도] 조정 레이어를 사용하십시오.

참고:

다중 레이어 이미지를 사용하여 작업하는 경우 [채도 감소] 명령을 실행하면 선택한 레이어만 변환됩니다.

  1. [이미지] > [조정] > [채도 감소]를 선택합니다.

색상 반전

[반전] 조정은 이미지의 색상을 반전시킵니다. 이미지의 선택 영역에 선명 효과 및 기타 조정 내용을 적용하기 위해 가장자리 마스크를 만드는 과정의 일부로 [반전]을 사용할 수도 있습니다.

참고:

컬러 인쇄 필름은 바탕에 주황 마스크가 포함되어 있으므로 [반전] 조정으로 스캔한 컬러 네거티브에서 정확한 포지티브 이미지를 만들 수 없습니다. 필름을 스캔할 때는 색상 음화에 적합한 설정을 사용해야 합니다.

이미지를 반전시키면 채널에 있는 각 픽셀의 명도 값은 256단계 색상 값 눈금에서 반대 값으로 변환됩니다. 예를 들어, 값이 255인 포지티브 이미지의 픽셀은 0으로 바뀌고, 값이 5인 픽셀은 250으로 바뀝니다.

다음 중 하나를 수행합니다.

  • [조정] 패널에서 [반전] 아이콘 을 클릭합니다.
  • [레이어] > [새 조정 레이어] > [반전]을 선택합니다. [새 레이어] 대화 상자에서 [확인]을 클릭합니다.
참고:

[이미지] > [조정] > [반전]을 선택할 수도 있습니다. 하지만 이 방법은 이미지 레이어를 직접 조정하며 이미지 정보가 버려진다는 점에 유의하십시오.  

두 가지 값의 흑백 이미지 만들기

[한계값] 조정으로 회색 명암 또는 색상 이미지를 고대비 흑백 이미지로 변환합니다. 특정한 레벨을 한계값으로 지정하면 한계값보다 밝은 픽셀은 모두 흰색으로 변환되며 어두운 픽셀은 검정으로 변환됩니다.

  1. 다음 중 하나를 수행합니다.
    • [조정] 패널에서 [한계값] 아이콘 을 클릭합니다.

    • [레이어] > [새 조정 레이어] > [한계값]을 선택합니다. [새 레이어] 대화 상자에서 [확인]을 클릭합니다.

    [속성] 패널에 현재 선택 영역의 픽셀 광도 레벨 막대 그래프가 표시됩니다.

    참고:

    [이미지] > [조정] > [한계값]을 선택할 수도 있습니다. 하지만 이 방법은 이미지 레이어를 직접 조정하며 이미지 정보가 버려진다는 점에 유의하십시오.

  2. [속성] 패널에서 원하는 한계값 레벨이 나타날 때까지 슬라이더를 막대 그래프 아래로 드래그합니다. 슬라이더를 드래그하면 새 한계값 설정을 반영하여 이미지가 변경됩니다.

이미지 포스터화

[포스터화] 조정을 사용하면 이미지의 각 채널에 대한 색조 레벨 수 또는 명도 값을 지정한 다음 가장 가깝게 일치하는 레벨에 픽셀을 매핑할 수 있습니다. 예를 들어, RGB 이미지에서 두 개의 색조 레벨을 선택하면 빨강 2가지, 녹색 2가지, 파랑 2가지의 6가지 색상을 표현할 수 있습니다.

이 조정은 사진의 크고 평평한 영역과 같은 특수한 효과를 내는 데 유용합니다. 이 효과는 회색 음영 이미지에서 회색 레벨의 수를 줄일 때 가장 분명하게 나타나지만 컬러 이미지에서도 재미있는 효과를 나타냅니다.

참고:

특정한 수의 이미지 색상을 원한다면 이미지를 회색 음영으로 변환하고 원하는 레벨 수를 지정하십시오. 그런 다음 이미지를 다시 이전의 색상 모드로 변환하면 다양한 회색 색조가 원하는 색상으로 대체됩니다.

  1. 다음 중 하나를 수행합니다.
    • [조정] 패널에서 [포스터화] 아이콘 을 클릭합니다.

    • [레이어] > [새 조정 레이어] > [포스터화]를 선택합니다.

    참고:

    [이미지] > [조정] > [포스터화]를 선택할 수도 있습니다. 하지만 이 방법은 이미지 레이어를 직접 조정하며 이미지 정보가 버려진다는 점에 유의하십시오.

  2. [속성] 패널에서 [수준] 슬라이더를 움직이거나 원하는 톤 수준 숫자를 입력합니다.

이미지에 그레이디언트 맵 적용

[그레이디언트 맵] 조정은 이미지의 동등한 회색 음영 범위를 지정된 그레이디언트 칠 색상으로 매핑합니다. 예를 들어, 두 가지 색상의 그레이디언트 칠을 지정하면 이미지의 어두운 영역은 그레이디언트 칠의 한 쪽 끝점 색상에 매핑되고 밝은 영역은 다른 쪽 끝점 색상에 매핑되며 중간 영역은 그 사이의 그레이디언트에 매핑됩니다.

  1. 다음 중 하나를 수행합니다.
    • [조정] 패널에서 [그레이디언트 맵] 아이콘 을 클릭합니다.

    • [레이어] > [새 조정 레이어] > [그레이디언트 맵]을 선택합니다. [새 레이어] 대화 상자에서 [확인]을 클릭합니다.

    참고:

    [이미지] > [조정] > [그레이디언트 맵]을 선택할 수도 있습니다. 하지만 이 방법은 이미지 레이어를 직접 조정하며 이미지 정보가 버려진다는 점에 유의하십시오.

  2. [속성] 패널에서 사용할 그레이디언트 칠을 지정합니다.

    • 그레이디언트 칠 목록에서 선택하려면 그레이디언트 칠 오른쪽에 있는 삼각형을 클릭합니다. 원하는 그레이디언트 칠을 클릭하여 선택한 다음 [속성] 패널의 빈 영역을 클릭하여 목록을 숨깁니다. 그레이디언트 칠 목록 사용자 정의에 대한 자세한 내용은 사전 설정 관리자 사용을 참조하십시오.

    • 현재 표시된 그레이디언트 칠을 편집하려면, 그레이디언트 칠을 클릭한 다음 기존 그레이디언트 칠을 수정하거나 [그레이디언트 편집기]에서 그레이디언트 칠을 만듭니다. 자세한 내용은 매끄러운 그레이디언트 만들기를 참조하십시오.

    이미지의 어두운 영역, 중간 영역, 밝은 영역은 각각 그레이디언트 칠의 시작(왼쪽) 색상, 중간점, 끝(오른쪽) 색상에 매핑됩니다.

  3. 원하는 [그레이디언트] 옵션을 선택하십시오.

    디더

    임의의 노이즈를 추가하여 그레이디언트 칠 표현을 부드럽게 하고 밴딩 현상을 줄입니다.

    반전

    그레이디언트 칠의 방향을 전환하여 그레이디언트 맵을 반전합니다.

유사 검색

Adobe 로고

내 계정 로그인