사용 안내서 취소

색상 교정

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

화면 색상 교정 정보

일반적인 출판 작업 과정에서는 특정 출력 장치에서 재현할 때 문서의 색상이 어떻게 나타나는지를 미리 보기 위해 출력 교정용 문서를 인쇄합니다. 반면 색상이 관리되는 작업 과정에서는 정밀한 색상 프로파일을 사용하여 문서를 모니터 화면에서 직접 확인합니다. 이 경우 특정 출력 장치에서 문서를 재현할 때 문서의 색상이 어떻게 나타날지를 화면에서 미리 볼 수 있습니다.

화면 교정에 대한 신뢰성은 모니터의 품질, 모니터와 출력 장치의 프로파일 및 작업 환경의 주변 조명 여건에 따라 달라질 수 있습니다.

참고:

화면 교정 인쇄 기능만으로는 오프셋 인쇄기로 인쇄할 때 중복 인쇄가 어떻게 나타나는지를 미리 볼 수 없습니다. 중복 인쇄가 포함된 문서를 작업하는 경우 화면 교정 인쇄 시 중복 인쇄를 정확하게 미리 보려면 [중복 인쇄 미리 보기]를 설정합니다. Acrobat의 경우에는 [중복 인쇄 미리 보기] 옵션이 자동으로 적용됩니다.

Photoshop 화면 중복 인쇄 미리 보기 화면 교정 인쇄
화면 교정 인쇄 기능을 사용하여 모니터에서 문서의 최종 출력 미리 보기

A. 작업 색상 공간에서 문서를 만듦 B. 문서의 색상 값이 선택한 교정 프로파일(대개 출력 장치의 프로파일)의 색상 공간으로 변환됨 C. 모니터에 교정 프로파일로 변환한 문서의 색상 값이 표시됨 

저해상도로 색상 표시

  1. [보기] > [저해상도 인쇄 설정]을 선택하고 다음 중 하나를 수행합니다.
    • 시뮬레이트할 출력 조건에 맞는 사전 설정을 선택합니다.
    • [사용자 정의]를 선택하여 특정 출력 조건에 맞는 사용자 정의 교정 인쇄 설정을 만듭니다. 이 옵션을 선택하면 최종 인쇄물의 미리 보기를 가장 정확하게 만들 수 있습니다.
  2. [보기] > [저해상도 인쇄 색상]을 선택하면 화면 교정 인쇄 보기의 설정 및 해제가 전환됩니다. 화면 교정 인쇄 기능이 설정되어 있으면 [저해상도 인쇄 색상] 명령 옆에 체크 표시가 나타나고 문서 창 맨 위에 교정 인쇄 사전 설정 또는 프로파일의 이름이 나타납니다.
참고:

원본 이미지의 색상과 화면 교정 인쇄본의 색상을 비교하려면 화면 교정 인쇄 기능을 설정하기 전에 새 창에서 문서를 여십시오.

화면 교정 인쇄 사전 설정

작업 CMYK [색상 설정] 대화 상자에서 정의한 대로 현재 CMYK 작업 영역을 사용하는 색상의 화면 교정 인쇄본을 만듭니다.

문서 CMYK (InDesign) 문서의 CMYK 프로필을 사용하는 색상의 화면 교정 인쇄본을 만듭니다.

작업 중인 녹청 플레이트, 작업 중인 마젠타 플레이트, 작업 중인 노랑 플레이트, 작업 중인 검정 플레이트 또는 작업 중인 CMY 플레이트(Photoshop) 현재 CMYK 작업 영역을 사용하는 특정 CMYK 잉크 색상의 화면 교정 인쇄본을 만듭니다.

이전 Macintosh RGB(Photoshop 및 Illustrator) Mac OS 10.5 이하를 시뮬레이션하는 색상의 화면 교정 인쇄본을 만듭니다.

인터넷 표준 RGB(Photoshop 및 Illustrator) Windows 및 Mac OS 10.6 이상을 시뮬레이션하는 색상의 화면 교정 인쇄본을 만듭니다.

모니터 RGB(Photoshop 및 Illustrator) 현재 모니터 프로필을 교정 인쇄 프로필로 사용하여 RGB 색상의 화면 교정 인쇄를 생성합니다.

참고:

기존 Macintosh, 인터넷 표준 및 모니터 RGB 옵션은 시뮬레이션된 장치가 색상 관리를 사용하지 않고 문서를 표시하는 것으로 간주합니다. 이러한 옵션은 Lab 또는 CMYK 문서에서 사용할 수 없습니다.

색맹(Photoshop 및 Illustrator) 색맹이 볼 수 있는 색상을 반영하는 화면 교정 인쇄를 생성합니다. 두 개의 화면 교정 옵션인 [적색맹] 및 [녹색맹]은 가장 일반적인 형태의 색맹이 인지하는 색상과 근접하게 색상을 표시합니다. 자세한 내용은 색맹을 위한 화면 교정(Photoshop 및 Illustrator).

사용자 정의 화면 교정 인쇄 옵션

시뮬레이트할 장치교정 인쇄본을 만들려는 장치의 색상 프로필을 지정합니다. 선택한 프로파일의 유용성은 프로파일이 장치의 특성을 얼마나 정확하게 정의하는지에 따라 달라집니다. 대개는 특정 용지와 프린터를 조합한 사용자 정의 프로파일이 가장 정확한 화면 교정 인쇄본을 만듭니다.

CMYK 번호 유지 또는 RGB 번호 유지 색상이 출력 장치의 색상 공간으로 변환되지 않고 표시되는 방식을 시뮬레이션합니다. 이 옵션은 안전한 CMYK 작업 과정을 따르는 경우에 특히 유용합니다.

렌더링 의도(Photoshop 및 Illustrator) 이 옵션은 [번호 유지] 옵션의 선택이 취소된 경우 시뮬레이트하려는 장치로 색상을 변환하려는 렌더링 의도를 지정합니다.

검은 점 보정 사용(Photoshop) 출력 장치의 동적 범위 전체를 시뮬레이트하여 이미지의 어두운 영역 세부 묘사를 유지합니다. 인쇄할 때 검은 점 보정을 사용하려면 이 옵션을 선택합니다. 대부분의 경우 이 옵션을 사용하는 것이 좋습니다.

용지 색상 시뮬레이션 교정 인쇄 프로필에 따라 실제 종이의 어두운 흰색을 시뮬레이션합니다. 일부 프로파일은 이 옵션을 지원하지 않습니다.

검정 잉크 시뮬레이션 교정 인쇄 프로필에 따라 대부분의 프린터에서 단색 검정 대신 실제로 표시되는 어두운 회색을 시뮬레이트합니다. 일부 프로파일은 이 옵션을 지원하지 않습니다.

참고:

Photoshop에서 사용자 정의 교정 인쇄 설정을 문서의 기본 교정 인쇄 설정으로 지정하려면 모든 문서 창을 닫은 후 [보기] > [저해상도 인쇄 설정] > [사용자 정의] 명령을 선택하십시오.

색맹을 위한 화면 교정(Photoshop 및 Illustrator)

CUD(Color Universal Design)는 색맹 사용자를 비롯한 여러 유형의 색각이상 사용자에게 그래픽 정보를 정확하게 전달할 수 있도록 해 줍니다. 여러 국가들이 공공 장소에서 CUD 규격 그래픽을 요구하는 지침을 마련했습니다.

가장 일반적인 유형의 색맹은 적색맹(적색에 대한 민감도가 떨어짐)과 녹색맹(녹색에 대한 민감도가 떨어짐)입니다. 색맹 사용자의 1/3이 심각한 상태의 색맹이며, 나머지는 보다 양호한 형태의 색맹입니다.

Photoshop 색맹을 위한 디자인 조정
색맹을 위한 디자인 조정

A. 원본 이미지 B. 색맹 교정본 C. 최적화된 디자인 

CUD 규격 문서인지 확인하려면 다음 작업을 수행하십시오.

  1. 색맹 사용자에게 가장 정확한 화면 교정을 제공하는 RGB 색상 모드로 문서를 변환합니다.
  2. (선택 사항) 원본 문서와 화면 교정본을 동시에 보려면 [윈도우] > [새 윈도우](Illustrator) 또는 [창] > [정돈]> [새 창](Photoshop)을 선택합니다.
  3. [보기] > [저해상도 인쇄 설정] > [색맹]을 선택한 다음 [적색맹] 또는 [녹색맹]을 선택합니다. CUD를 준수하는지 확인하려면 두 보기에서 문서를 모두 확인합니다.
참고:

Photoshop에서는 교정본을 인쇄할 수 있습니다. 자세한 내용을 보려면 Photoshop 도움말에서 “저해상도 인쇄"를 검색하십시오.

색맹 교정본에서 개체를 구별하기 어려운 경우 다음 작업을 수행하여 디자인을 조정하십시오.

  • 색상 명도 또는 색조를 변경합니다.

    • 빨간색은 어둡고 흐리게 나타나지만, 주홍색은 보다 쉽게 인식할 수 있습니다.

    • 청록색은 연두색보다 덜 헷갈립니다.

    • 회색은 자홍색, 담홍색, 연녹색 또는 진녹색과 헷갈릴 수 있습니다.

    • 빨간색과 녹색, 노란색과 밝은 녹색, 옅은 파랑과 분홍, 짙은 파랑과 보라와 같은 조합은 사용하지 않습니다.

    • 진한 색상 배경의 빨간색 항목이나 노란색 또는 주홍색 배경의 흰색 항목은 사용하지 않습니다.

  • 다른 패턴이나 모양을 적용합니다.

  • 색상 경계에 흰색, 검정 또는 진한 색상의 테두리를 추가합니다.

  • 다른 글꼴 모음이나 스타일을 사용합니다.

사용자 정의 교정 인쇄 설정 저장 또는 로드(Photoshop, InDesign)

  1. [보기] > [저해상도 인쇄 설정] > [사용자 정의]를 선택합니다.
  2. 다음 중 하나를 수행하십시오.
    • 사용자 정의 교정 인쇄 설정을 저장하려면 [저장]을 클릭합니다. [보기] > [저해상도 인쇄 설정] 메뉴에 새 사전 설정을 표시하려면 사전 설정을 기본 위치에 저장합니다.

    • 사용자 정의 교정 인쇄 설정을 로드하려면 [불러오기]를 클릭합니다.

화면 색상 교정(Acrobat)

  1. Acrobat 버전에 따라 다음 중 하나를 수행합니다.
    • (Acrobat 9) [고급] > [인쇄물 제작] > [출력 미리 보기]를 선택합니다.

    • (Acrobat X) [도구] > [인쇄물 제작] > [출력 미리 보기]를 선택합니다.

  2. [시뮬레이션 프로파일] 메뉴에서 특정 출력 장치의 색상 프로파일을 선택합니다.
  3. 화면 교정 인쇄 옵션을 선택합니다.

    검정 잉크 시뮬레이션 교정 인쇄 프로필에 따라 대부분의 프린터에서 단색 검정 대신 실제로 표시되는 어두운 회색을 시뮬레이트합니다. 일부 프로파일은 이 옵션을 지원하지 않습니다.

    용지 색상 시뮬레이션 교정 인쇄 프로필에 따라 실제 종이의 어두운 흰색을 시뮬레이션합니다. 일부 프로파일은 이 옵션을 지원하지 않습니다.

Adobe 로고

내 계정 로그인