Photoshop 21.0(2019년 11월) 릴리스에서 업데이트됨

[패턴] 패널에서 [패턴] 선택

Photoshop에서 새로운 사전 설정 기능을 사용하는 방법

Photoshop에서 새로운 사전 설정 기능을 사용하는 방법
Photoshop의 새롭게 개선된 사전 설정 패널 적용 방법에 대해 알아보십시오. Julieanne Kost가 색상 견본, 패턴, 그레이디언트, 스타일, 모양 등을 포함하는 모든 것에 대해 알아봅니다.
Julieanne Kost

레이어에 패턴 적용

레이어 효과로서 텍스트 레이어에 패턴을 적용하려면 다음 과정을 따르십시오.

  • [레이어] 패널에서 한 개 이상의 텍스트 레이어를 선택한 다음 [패턴] 패널에서 모든 패턴을 클릭하여 적용할 수 있습니다.
  • 패턴을 [패턴] 패널에서 캔버스 영역의 텍스트 콘텐츠로 드래그합니다.
  • 패턴을 [패턴] 패널에서 [레이어] 패널의 레이어로 드래그합니다.  

[레이어 스타일] 대화 상자([레이어] > [새로 칠 레이어] > [패턴]) 또는 [패턴 칠] 대화 상자([레이어] > [레이어 스타일] > [패턴 오버레이])에서 각도 선택기를 특정 각도로 설정하거나 각도 값을 직접 입력하여 원하는 각도로 패턴을 회전할 수 있습니다.

픽셀 레이어에 패턴을 적용하려면 다음 과정을 따르십시오.

  1. 패턴을 [패턴] 패널에서 [레이어] 패널의 픽셀 레이어로 드래그합니다.
  2. Photoshop이 픽셀 레이어 가장 위에 칠 레이어를 자동으로 생성합니다.  

모양 칠로서 모양 레이어에 그레이디언트를 적용하려면 다음 과정을 따르십시오.

  • [레이어] 패널에서 한 개 이상의 텍스트 레이어를 선택한 다음 [패턴] 패널에서 모든 패턴을 클릭하여 적용할 수 있습니다.
  • 패턴을 [패턴] 패널에서 캔버스 영역의 텍스트 콘텐츠로 드래그합니다.
  • 패턴을 [패턴] 패널에서 [레이어] 패널의 레이어로 드래그합니다.  

칠 레이어로서 텍스트 레이어나 모양 레이어에 그레이디언트를 적용하려면 다음 과정을 따르십시오.

  • Command(Mac)/Alt(Win) 키를 누른 채로 패턴을 [패턴] 패널에서 캔버스 영역의 텍스트 콘텐츠로 드래그합니다.
  • Command(Mac)/Alt(Win) 키를 누른 채로 패턴을 [패턴] 패널에서 [레이어] 패널의 레이어로 드래그합니다. 

패턴을 그룹으로 구성

[새 그룹]에서 패턴을 구성하는 방법:

  1. [패턴] 패널(Window > 패턴)에서 [새 그룹 만들기] 아이콘을 클릭합니다.  
  2. 그룹 이름을 지정하고 [확인]을 클릭합니다. 
  3. 패턴을 드래그하거나 Shift 키를 사용하여 여러 개의 패턴을 선택한 뒤 [그룹]으로 드래그할 수 있습니다.

중첩 그룹 생성 방법:

  1. [패턴] 패널에서 [그룹]을 선택합니다.
  2. 이제 해당 그룹을 드래그하여 다른 그룹 아래에 놓습니다.

이전 패턴 표시

[패턴] 패널 메뉴에서 [이전 패턴]을 선택합니다.

 

기본 패턴 라이브러리로 돌아가기

[패턴] 패널의 팝업 메뉴에서 [기본 패턴 복원]을 선택합니다. 

사전 설정 패턴 이름 바꾸기

  1. 이름을 바꿀 패턴을 선택하고 [패턴] 패널 메뉴에서 [패턴 이름 바꾸기]를 선택합니다.

  2. 패턴의 새 이름을 입력하고 [확인]을 클릭합니다.

사전 설정 패턴 삭제

삭제할 패턴을 선택하고 [패턴] 패널 메뉴에서 [패턴 삭제]를 선택합니다.