사용 안내서 취소

비디오 레이어의 프레임 페인트

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. Photoshop에 대해 알아보기
  3. Photoshop 및 기타 Adobe 제품 및 서비스
    1. Photoshop에서 Illustrator 아트워크 작업
    2. InDesign에서 Photoshop 파일 작업
    3. Photoshop용 Substance 3D 재질
    4. Photoshop의 Capture 앱 내 확장 프로그램 사용
  4. iPad용 Photoshop(중국 본토에서는 사용할 수 없음)
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. Capture에서 브러시를 만들어 iPad용 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 오브젝트 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
    29. iPad용 Photoshop의 자동 조정 명령
    30. iPad용 Photoshop을 사용하여 이미지 영역에 문지르기 효과 사용
    31. 스폰지 도구를 사용하여 이미지 채도 증가 또는 채도 감소
    32. iPad용 내용 인식 채우기
  5. 웹용 Photoshop(중국 본토에서는 사용할 수 없음)
    1. 일반 질문
    2. 시스템 요구 사항
    3. 키보드 단축키
    4. 지원되는 파일 유형
    5. 작업 영역 소개
    6. 클라우드 문서를 열고 작업하기
    7. 생성형 AI 기능
    8. 편집의 기본 개념
    9. 빠른 작업
    10. 레이어를 사용한 작업
    11. 이미지 보정 및 결함 제거
    12. 빠른 선택 영역 만들기
    13. 조정 레이어로 이미지 개선
    14. 이미지 이동, 변환, 자르기
    15. 그리기 및 페인트
    16. 문자 레이어를 사용하여 작업
    17. 웹에서 모두와 함께 작업하기
    18. 앱 설정 관리
    19. 이미지 생성
    20. 배경 생성
    21. 참조 이미지
  6. Photoshop(Beta)(중국 본토에서는 사용할 수 없음)
    1. Creative Cloud Beta 앱 시작
    2. 데스크탑용 Photoshop(Beta)
    3. 설명을 위한 텍스트 프롬프트로 이미지 생성
    4. 설명을 위한 텍스트 프롬프트로 배경 생성
  7. 생성형 AI(중국 본토에서는 사용할 수 없음) 
    1. Photoshop의 생성형 Ai 관련 일반적인 질문
    2. 데스크탑용 Photoshop의 생성형 채우기
    3. 데스크탑용 Photoshop의 생성형 확장
    4. iPad용 Photoshop의 생성형 채우기
    5. iPad용 Photoshop의 생성형 확장
    6. 웹용 Photoshop의 생성형 AI 기능
  8. 콘텐츠 진정성(중국 본토에서는 사용할 수 없음)
    1. Photoshop의 콘텐츠 자격 증명
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  9. 클라우드 문서(중국 본토에서는 사용할 수 없음)
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서를 편집하도록 다른 사람 초대
    9. 파일 공유 및 인앱 코멘트
  10. 작업 영역
    1. 작업 영역 기본 사항
    2. 환경 설정
    3. Photoshop 탐색 패널을 사용하여 더 빠르게 학습
    4. 문서 만들기
    5. 다른 응용 프로그램으로
    6. 기본 키보드 단축키
    7. 키보드 단축키 사용자 지정
    8. 도구 갤러리
    9. 성능 기본 설정
    10. 도구 사용
    11. 사전 설정
    12. 격자 및 안내선
    13. 터치 제스처
    14. Photoshop에서 Touch Bar 사용
    15. 터치 기능 및 사용자 지정 가능 작업 영역
    16. 기술 미리 보기
    17. 메타데이터 및 메모
    18. 터치 기능 및 사용자 지정 가능 작업 영역
    19. 다른 응용 프로그램에 Photoshop 이미지 배치
    20. 눈금자
    21. 인쇄되지 않는 표시자 표시 또는 숨기기
    22. 이미지의 열 지정
    23. 실행 취소 및 작업 내역
    24. 패널 및 메뉴
    25. 스냅을 사용하여 요소 위치 지정
    26. 눈금자 도구를 사용하여 위치 지정
  11. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  12. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 지정
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 지정
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  13. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 에셋 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 에셋 생성
    18. 고급 오브젝트 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
  14. 선택 영역
    1. 선택 영역으로 시작
    2. 합성 이미지에서 선택 영역 만들기
    3. 선택 및 마스크 작업 영역
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 픽셀 선택 조정
    7. 선택한 픽셀 이동, 복사 및 삭제
    8. 임시 빠른 마스크 만들기
    9. 이미지의 색상 범위 선택
    10. 패스와 선택 영역 테두리 간 변환
    11. 채널 기본
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
  15. 이미지 조정
    1. 오브젝트 색상 대체
    2. 원근 뒤틀기
    3. 카메라 흔들림 흐림 효과 감소
    4. 복구 브러시 예
    5. 색상 검색 테이블 내보내기
    6. 이미지 선명도 및 흐림 효과 조정
    7. 색상 조정 이해
    8. 명도/대비 조정 적용
    9. 어두운 영역과 밝은 영역의 세부 묘사 조정
    10. 수준 조정
    11. 색조 및 채도 조정
    12. 활기 조정
    13. 이미지 영역의 색상 채도 조정
    14. 빠른 톤 조정
    15. 이미지에 특수 색상 효과 적용
    16. 색상 균형 조정을 사용하여 이미지 향상
    17. HDR(High Dynamic Range) 이미지
    18. 히스토그램과 픽셀 값 보기
    19. 이미지의 색상 일치
    20. 사진 자르기와 똑바르게 하기
    21. 컬러 이미지를 흑백으로 변환
    22. 조정 및 칠 레이어
    23. 곡선 조정
    24. 혼합 모드
    25. 인쇄업체로 보내기 위한 대상 이미지
    26. 수준 및 곡선 스포이드로 색상 및 색조 조정
    27. HDR 노출 및 토닝 조정
    28. 이미지 영역 닷지 또는 번
    29. 선택 색상 조정
  16. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw 방사형 필터
    10. Camera Raw 설정 관리
    11. Camera Raw에서 이미지 열기, 처리 및 저장
    12. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    13. 회전, 자르기 및 이미지 조정
    14. Camera Raw에서 색상 렌더링 조정
    15. Camera Raw의 프로세스 버전
    16. Camera Raw에서 로컬 조정 수행
  17. 이미지 복구 및 복원
    1. 내용 인식 채우기로 사진에서 오브젝트 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  18. 이미지 향상 및 변환
    1. 이미지의 하늘 바꾸기
    2. 오브젝트 변형
    3. 자르기, 회전 및 캔버스 크기 조정
    4. 사진을 자른 후 똑바르게 하는 방법
    5. 파노라마 이미지 만들기 및 편집
    6. 이미지, 모양 및 패스의 뒤틀기
    7. 소실점
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 경로 변형
  19. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
    27. 사전 설정, 액션 및 설정 마이그레이션
  20. 텍스트
    1. 텍스트 추가 및 편집
    2. 통합 텍스트 엔진
    3. OpenType SVG 글꼴을 사용한 작업
    4. 문자 서식 지정
    5. 단락 서식 지정
    6. 문자 효과를 만드는 방법
    7. 텍스트 편집
    8. 행과 문자 간격
    9. 아랍어 및 히브리어 문자
    10. 글꼴
    11. 글꼴 문제 해결
    12. 아시아 언어 문자
    13. 문자 만들기
  21. 필터 및 효과
    1. 흐림 효과 갤러리 사용
    2. 필터 기본 정보
    3. 필터 효과 참고 자료
    4. 조명 효과 추가
    5. 응용 광각 필터 사용
    6. 유화 필터 사용
    7. 픽셀 유동화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  22. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 이중톤
    5. 색상 프로파일 작업
    6. 온라인으로 보기 위한 문서 색상 관리
    7. 인쇄할 때 문서 색상 관리
    8. 가져온 이미지 색상 관리
    9. 색상 교정
  24. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  25. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  26. 인쇄
    1. 3D 오브젝트 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 상업용 인쇄기로 이미지 인쇄
    8. Photoshop에서 색상 인쇄 개선
    9. 인쇄 문제 해결 | Photoshop
  27. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  28. 문제 해결
    1. 해결된 문제 
    2. 알려진 문제
    3. Photoshop 성능 최적화
    4. 기본 문제 해결
    5. 충돌 또는 멈춤 문제 해결
    6. 프로그램 오류 문제 해결
    7. 스크래치 디스크 꽉 참 오류 문제 해결
    8. GPU 및 그래픽 드라이버 오류 문제 해결
    9. 누락된 도구 찾기
    10. Photoshop | 중단된 3D 기능에 대한 일반적인 질문
참고:

Photoshop CC 이전 버전의 Photoshop에서는 Photoshop Extended가 있는 경우에만 이 문서에서 설명한 일부 기능이 사용 가능할 수 있습니다. Photoshop에는 별도의 Extended 제공 기능이 없습니다. Photoshop Extended의 모든 기능은 Photoshop의 일부입니다.

비디오 레이어의 프레임 페인트

개별 비디오 프레임을 편집 또는 페인트하여 애니메이션을 만들거나 내용을 추가하거나 원치 않는 세부 묘사를 제거할 수 있습니다. [브러시 도구]를 사용하는 것 외에 [복제 도장], [패턴 도장], [복구 브러시] 또는 [스팟 복구 브러시]를 사용하여 페인트할 수도 있습니다. [패치 도구]를 사용하여 비디오 프레임을 편집할 수도 있습니다.

참고:

비디오 프레임에서 페인팅을 하거나 다른 도구를 사용하는 것을 로토스코프라고 부르기도 하지만, 일반적으로 로토스코프에는 애니메이션에서 사용할 라이브 액션 이미지를 프레임별로 추적하는 과정이 포함됩니다.

  1. [타임라인] 또는 [레이어] 패널에서 비디오 레이어를 선택합니다.

  2. 현재 시간 표시기를 편집할 비디오 프레임으로 이동합니다.
  3. (선택 사항) 별도의 레이어에서 편집하려면 [레이어] > [비디오 레이어] > [새 빈 비디오 레이어]를 선택합니다.
  4. 사용할 브러시 도구를 선택한 다음 프레임에 편집 내용을 적용합니다.

    비디오 레이어를 페인팅해도 데이터는 손실되지 않습니다. 특정 프레임 또는 비디오 레이어에서 변경된 픽셀을 버리려면 [프레임 복원] 또는 [모든 프레임 복원] 명령을 선택합니다. 변경된 비디오 레이어를 보이게 또는 보이지 않게 하려면 [변경된 비디오 숨기기] 명령을 선택하거나 타임라인에서 변경된 비디오 트랙 옆에 있는 눈 모양 아이콘을 클릭합니다.

비디오 및 애니메이션 프레임의 내용 복제

Photoshop에서는 [복제 도장 도구]와 [복구 브러시 도구]를 사용하여 비디오나 애니메이션 프레임의 개체를 재손질하거나 복제할 수 있습니다. [복제 도장]은 프레임(소스) 일부에서 내용을 샘플링하여 동일한 프레임의 다른 부분 또는 다른 프레임(대상)에 페인트할 때 사용합니다. 프레임 대신 별도의 문서를 샘플링 소스로 사용할 수도 있습니다. [복구 브러시]에는 샘플링한 내용을 대상 프레임과 혼합하는 옵션이 있습니다.

참고:

또한 [스팟 복구 브러시 도구]와 [패치 도구]로 내용을 복제할 수도 있습니다. 그러나 [복제 도장 도구]와 [복구 브러시 도구]를 사용하면 [복제 원본] 패널에 최대 다섯 개의 샘플을 저장하고, 오버레이, 비율 조정 및 프레임 오프셋 옵션을 설정할 수 있습니다.

프레임에서 내용을 샘플링하여 페인팅한 후 다른 프레임으로 이동하면 처음 샘플링한 프레임에 따라 소스 프레임이 변합니다. 처음 샘플링한 소스 프레임을 잠그거나, 프레임 오프셋 값을 입력하여 처음 샘플링한 프레임을 기준으로 다른 프레임으로 소스를 변경합니다.

비디오 또는 애니메이션 내용 복제

  1. [복제 도장 도구] 또는 [복구 브러시 도구] 를 선택한 다음 원하는 도구 옵션을 설정합니다.
  2. 다음 중 하나를 수행합니다.
    • [레이어] 패널 또는 [타임라인] 패널에서 비디오 레이어를 선택한 다음 현재 시간 표시기를 샘플링할 프레임으로 이동합니다.

    • 샘플링할 이미지를 엽니다.

  3. 포인터를 열린 이미지 또는 프레임으로 이동하고 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 클릭하여 샘플링 점을 설정합니다.
  4. 추가 샘플링 점을 설정하려면 [복제 원본] 패널에서 각각의 복제 원본 버튼을 클릭합니다.
  5. 대상 비디오 레이어를 선택하고 현재 시간 표시기를 페인트할 프레임으로 이동합니다.
    참고:

    별도의 레이어에서 페인트하려면 빈 비디오 레이어를 추가합니다. 내용을 빈 비디오 레이어에 복제하려면 적절한 [샘플] 옵션을 선택해야 합니다.

  6. 샘플링 점을 여러 개 설정한 경우 [복제 원본] 패널에서 사용할 소스를 선택합니다.
  7. [복제 원본] 패널에서 다음 중 하나를 수행합니다.
    • 복제하려는 소스의 비율을 조정하거나 회전하려면 W(폭) 값이나 H(높이) 값, 회전 각도 를 입력합니다.

    • 복제하려는 원본의 오버레이를 표시하려면 오버레이 표시를 선택하고 오버레이 옵션을 지정합니다. (클립됨 옵션은 오버레이를 브러시 크기로 제한합니다. 전체 소스 이미지를 오버레이하려면 이 옵션을 선택 해제합니다).

    참고:

    소스 오버레이를 오프셋 위치로 이동하려면 Shift + Alt를 누르고 드래그하거나(Windows) Shift + Option을 누르고 드래그합니다(Mac OS). 오버레이를 일시적으로 표시하려면 오버레이 표시를 선택 해제하고 Shift + Alt(Windows) 또는 Shift + Option(Mac OS)을 누릅니다.

  8. 페인트할 프레임 영역 위로 드래그합니다.

    비디오 레이어를 페인팅해도 데이터는 손실되지 않습니다. [프레임 복원] 또는 [모든 프레임 복원] 명령을 선택하여 특정 프레임 또는 비디오 레이어에서 변경된 픽셀을 버릴 수 있습니다.

복제 또는 복구를 위한 프레임 오프셋 변경

  1. [복제 원본] 패널:
    • 항상 처음 샘플링한 프레임을 사용하여 페인트하려면 [프레임 잠그기]를 선택합니다.

    • 처음 샘플링한 프레임에 따라 어떤 프레임을 사용하여 페인트하려면 [프레임 오프셋] 상자에 프레임 수를 입력합니다. 사용할 프레임이 처음 샘플링한 프레임 뒤에 있으면 양수 값을 입력합니다. 사용할 프레임이 처음 샘플링한 프레임 앞에 있으면 음수 값을 입력합니다.

비디오 레이어의 프레임 복원

프레임 비디오 레이어와 빈 비디오 레이어의 편집 내용을 버릴 수 있습니다.

  1. [타임라인] 패널에서 비디오 레이어를 선택하고 다음 중 하나를 수행합니다.

    • 특정 프레임을 복원하려면 현재 시간 표시기를 비디오 프레임으로 이동하고 [레이어] > [비디오 레이어] > [프레임 복원]을 선택합니다.

    • 비디오 레이어 또는 빈 비디오 레이어의 모든 프레임을 복원하려면 [레이어] > [비디오 레이어] > [모든 프레임 복원]을 선택합니다.

비디오 레이어의 색상 관리

Photoshop에서는 [브러시] 도구나 [복제 도장] 도구와 같은 도구를 사용하여 비디오 레이어를 페인트할 수 있습니다. 비디오 레이어에 할당된 색상 프로필이 없을 경우 픽셀 편집 내용은 문서 파일의 색상 공간을 사용하여 저장되고 비디오 푸티지 자체는 변경되지 않습니다. 불러온 푸티지의 색상 공간이 Photoshop 문서의 색상 공간이 다를 경우 조정이 필요할 수 있습니다. 예를 들어, 표준 정의 비디오 동영상은 SDTV 601 NTSC에 속하고 Photoshop 문서는 Adobe RGB에 속할 수 있습니다. 색상 공간 불일치로 인해 내보낸 비디오나 문서의 색상이 예상과 다를 수 있습니다.

참고:

전체 작업 과정을 테스트하여 색상 관리 요구 사항을 이해하고 현재 작업 과정에 가장 적합한 접근 방법을 찾으면 비디오 레이어를 페인트하거나 편집하는 데 드는 시간을 줄일 수 있습니다.

불러온 푸티지에 해당하는 색상 프로필을 문서에 할당하고 비디오 레이어를 별도로 관리하지 않아도 불일치 문제를 해결할 수 있는 경우가 있습니다. 예를 들어, 표준 정의 비디오를 사용할 경우 비디오 레이어를 관리되지 않은 상태로 두고 문서에 SDTV(Rec. 601 NTSC) 색상 프로필을 할당할 수 있습니다. 이 경우 불러온 프레임 픽셀이 색상 변환 없이 비디오 레이어에 직접 저장됩니다.

반대로 [편집된 프레임 내용 변환] 옵션([레이어] > [비디오 레이어] > [푸티지 해석])을 사용하여 문서의 색상 프로필을 비디오 레이어에 할당할 수도 있습니다. 이 옵션을 사용하면 픽셀 편집 내용이 문서의 색상 공간으로 변환되지만 비디오 프레임의 색상은 변환되지 않습니다.

프로필로 변환 명령(편집 > 프로필로 변환)을 사용해도 픽셀 편집 내용이 모두 문서의 색상 공간으로 변환됩니다. 그러나 [프로필 할당] 명령([편집] > [프로필 할당])을 사용하면 픽셀 편집 내용이 비디오 레이어로 변환되지 않습니다. 특히 비디오 프레임을 페인트하거나 편집한 경우에는 [프로필 할당] 명령을 사용할 때 주의해야 합니다. 비디오 레이어에 색상 프로필이 있을 때 문서에 [프로필 할당] 명령을 적용하면 픽셀 편집 내용과 불러온 프레임의 색상 공간이 서로 일치하지 않을 수 있습니다.

다음과 같이 비디오 푸티지와 문서 색상 공간을 혼합할 경우 색상 변환이 필요합니다.

  • RGB, CMYK 또는 Lab 모드 문서의 회색 음영 동영상의 경우 색상 변환이 필요합니다.

  • 32bpc 문서에서 8bpc 또는 16bpc 푸티지를 사용하려면 색상을 변환해야 합니다.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX 2024

Adobe MAX
크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인

Adobe MAX

크리에이티비티 컨퍼런스

10월 14~16일 마이애미 비치 및 온라인