사용 안내서 취소

비디오 파일 및 이미지 시퀀스 가져오기

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 기타 Adobe 제품 및 서비스
    1. Photoshop에서 Illustrator 아트워크 작업
    2. InDesign에서 Photoshop 파일 작업
    3. Photoshop용 Substance 3D 재질
    4. Photoshop 및 Adobe Stock
    5. Photoshop의 Capture 앱 내 확장 프로그램 사용
    6. Creative Cloud 라이브러리
    7. Photoshop의 Creative Cloud Libraries
    8. Photoshop에서 Touch Bar 사용
    9. 격자 및 안내선
    10. 동작 만들기
    11. 실행 취소 및 작업 내역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop 베타
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. Photoshop [검색] 패널을 사용하여 더 빠르게 학습
    3. 문서 만들기
    4. Photoshop에서 Touch Bar 사용
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 기본 키보드 단축키
    13. 터치 기능 및 사용자 정의 가능 작업 영역
    14. 다른 응용 프로그램에 Photoshop 이미지 배치
    15. 환경 설정
    16. 기본 키보드 단축키
    17. 눈금자
    18. 인쇄되지 않는 표시자 표시 또는 숨기기
    19. 이미지의 열 지정
    20. 실행 취소 및 작업 내역
    21. 패널 및 메뉴
    22. 다른 응용 프로그램으로
    23. 스냅을 사용하여 요소 위치 지정
    24. 눈금자 도구를 사용하여 위치 지정
    25. 사전 설정
    26. 키보드 단축키 사용자 정의
    27. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. 텍스트 추가 및 편집
    2. 통합 텍스트 엔진
    3. OpenType SVG 글꼴을 사용한 작업
    4. 문자 서식 지정
    5. 단락 서식 지정
    6. 문자 효과를 만드는 방법
    7. 텍스트 편집
    8. 행과 문자 간격
    9. 아랍어 및 히브리어 문자
    10. 글꼴
    11. 글꼴 문제 해결
    12. 아시아 언어 문자
    13. 문자 만들기
    14. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정
참고:

Photoshop CC 이전 버전의 Photoshop에서는 Photoshop Extended가 있는 경우에만 이 문서에서 설명한 일부 기능이 사용 가능할 수 있습니다. Photoshop에는 별도의 Extended 제공 기능이 없습니다. Photoshop Extended의 모든 기능은 Photoshop의 일부입니다.

비디오 파일 열기 또는 불러오기

Photoshop에서는 비디오 파일을 직접 열거나 열린 문서에 비디오를 추가할 수 있습니다. 비디오를 불러올 때 비디오 레이어에서 이미지 프레임이 참조됩니다.

  1. 다음 중 하나를 수행합니다.
    • 비디오 파일을 직접 열려면 [파일] > [열기]를 선택합니다.

    • 비디오를 열린 문서로 불러오려면 [레이어] > [비디오 레이어] > [파일에서 비디오 레이어 새로 만들기]를 선택합니다.

  2. [열기] 대화 상자의 [여는 형식](Windows) 또는 [활성화](Mac OS)에서 [읽을 수 있는 모든 문서] 또는 [QuickTime 동영상]을 선택합니다.
  3. 비디오 파일을 선택하고 [열기]를 클릭합니다.
참고:

Bridge에서 직접 비디오를 열 수도 있습니다. 비디오 파일을 선택한 다음 [파일] > [연결 프로그램] > [Adobe Photoshop]을 선택합니다.

이미지 시퀀스 불러오기

Photoshop에서는 이미지 시퀀스 파일의 폴더를 불러올 때 각 이미지는 비디오 레이어의 프레임이 됩니다.

  1. 이미지 파일은 하나의 폴더에 있어야 하고 파일 이름은 순차적으로 지정해야 합니다.

    프레임으로 사용할 이미지만 폴더에 있어야 합니다. 모든 파일의 픽셀 치수가 같은 경우 애니메이션이 훨씬 성공적으로 나타납니다. 애니메이션에 사용할 프레임의 순서를 매기려면 알파벳순이나 숫자순으로 파일 이름을 지정합니다. 예를 들어, filename001, filename002, filename003 등으로 파일 이름을 지정합니다.

  2. 다음 중 하나를 수행합니다.
    • 이미지 시퀀스를 직접 열려면 [파일] > [열기]를 선택합니다.

    • 이미지 시퀀스를 열린 문서로 불러오려면 [레이어] > [비디오 레이어] > [파일에서 비디오 레이어 새로 만들기]를 선택합니다.

  3. [열기] 대화 상자에서 이미지 시퀀스 파일이 있는 폴더를 찾습니다.
  4. 하나의 파일을 선택해서 [이미지 시퀀스] 옵션을 선택한 다음 [열기]를 클릭합니다.
    참고:

    이미지 시퀀스의 파일을 여러 개 선택하면 [이미지 시퀀스] 옵션을 사용할 수 없습니다.

  5. 프레임 속도를 지정하고 [확인]을 클릭합니다.

비디오 또는 이미지 시퀀스 가져오기

Photoshop에서는 비디오 또는 이미지 시퀀스를 문서로 불러올 때 변형하려면 [가져오기] 명령을 사용하십시오. 비디오 프레임을 가져오면 비디오 프레임이 고급 개체 내에 포함됩니다. 비디오가 고급 개체에 포함되면 [애니메이션] 패널을 사용하여 프레임을 찾아볼 수 있고 스마트 필터를 적용할 수도 있습니다.

참고:

고급 개체에 포함된 비디오 프레임을 직접 페인트하거나 복제할 수는 없습니다. 그러나 고급 개체 위에 빈 비디오 레이어를 추가한 다음 빈 프레임을 페인트할 수는 있습니다. 또한 [모든 레이어 샘플링] 옵션과 함께 [복제 도구]를 사용하여 빈 프레임을 페인트할 수 있습니다. 고급 개체의 비디오를 복제 소스로 사용할 수도 있습니다.

  1. 문서를 열고 [파일] > [가져오기]를 선택합니다.

  2. [가져오기] 대화 상자에서 다음 중 하나를 수행합니다.
    • 비디오 파일을 선택하고 [가져오기]를 클릭합니다.

    • 이미지 시퀀스 파일을 하나 선택하고 [이미지 시퀀스] 옵션을 선택한 다음 [가져오기]를 클릭합니다.

    참고:

    모든 이미지 시퀀스 파일이 한 폴더에 있는지 확인합니다.

  3. (선택 사항) 조절점을 사용하여 불러온 내용에 대해 비율 조정, 회전, 이동 또는 뒤틀기를 실행합니다.
  4. 옵션 막대에서 [변형 실행] 단추 를 클릭하여 파일을 가져옵니다.
참고:

Adobe Bridge에서 직접 비디오를 가져올 수도 있습니다. 비디오 파일을 선택하고 [파일] > [가져오기] > [Photoshop]을 선택합니다.

비디오 레이어의 푸티지 다시 불러오기

비디오 레이어의 소스 파일을 다른 응용 프로그램에서 수정한 상태에서, 변경된 소스 파일을 참조하는 비디오 레이어가 포함된 문서를 열면 일반적으로 푸티지가 다시 불러와져 업데이트됩니다. 문서가 이미 열려 있거나 소스 파일이 수정된 경우 [프레임 다시 불러오기] 명령을 사용하여 [애니메이션] 패널에서 현재 프레임을 다시 불러와 업데이트합니다. [애니메이션] 패널에서 [이전/다음 프레임] 또는 [재생] 단추를 사용하여 비디오 레이어를 찾을 때도 푸티지가 다시 불러와져 업데이트됩니다.

비디오 레이어의 푸티지 바꾸기

Photoshop은 사용자가 소스를 이동하거나 이름을 바꿔도 비디오 레이어와 소스 파일 간의 연결을 유지하려고 합니다. 어떠한 이유로 이 연결이 끊어진 경우 [레이어] 패널의 레이어에 경고 아이콘 이 표시됩니다. 비디오 레이어와 소스 파일을 다시 연결하려면 [푸티지 바꾸기] 명령을 사용합니다. 또한 이 명령을 사용하여 비디오 레이어의 비디오 또는 이미지 시퀀스를 다른 비디오 또는 이미지 시퀀스 소스의 프레임으로 바꿀 수 있습니다.

  1. [타임라인] 또는 [레이어] 패널에서 소스 파일에 다시 연결하거나 내용을 바꿀 비디오 레이어를 선택합니다.

  2. [레이어] > [비디오 레이어] > [푸티지 바꾸기]를 선택합니다.
  3. [열기] 대화 상자에서 비디오 또는 이미지 시퀀스 파일을 선택하고 [열기]를 클릭합니다.

비디오 푸티지 해석

비디오 푸티지 해석

Photoshop에서는 사용자가 열거나 불러온 비디오의 알파 채널 및 프레임 속도를 해석하는 방식을 지정할 수 있습니다.

  1. [타임라인] 또는 [레이어] 패널에서 해석할 비디오 레이어를 선택합니다.

  2. [레이어] > [비디오 레이어] > [푸티지 해석]을 선택합니다.
  3. [푸티지 해석] 대화 상자에서 다음 중 하나를 수행합니다.
    • 비디오 레이어에 포함된 알파 채널의 해석 방식을 지정하려면 [알파 채널] 옵션을 선택합니다. 이 옵션을 사용하려면 푸티지에 알파 채널이 있어야 합니다. [사전 다중화-매트]를 선택한 경우 채널을 사전 다중화할 매트 색상을 지정할 수 있습니다.

    • 초당 재생할 비디오 프레임 수를 지정하려면 [프레임 속도]를 입력합니다.

    • 비디오 레이어에서 프레임이나 이미지의 색상을 관리하려면 [색상 프로필] 메뉴에서 프로필을 선택합니다.

비디오 및 이미지 시퀀스의 알파 채널 해석

알파 채널이 있는 비디오 및 이미지 시퀀스는 미변경 상태이거나 사전 다중화 상태일 수 있습니다. 알파 채널이 포함된 비디오 또는 이미지 시퀀스로 작업할 때는 원하는 결과를 얻기 위해 알파 채널을 어떻게 해석할 것인지 지정하는 것이 중요합니다. 특정 배경색을 가진 문서에 사전 다중화 비디오 또는 이미지가 있을 경우 원치 않는 고스트 현상이나 역광이 발생할 수 있습니다. 반투명 픽셀이 역광 없이 배경과 혼합(다중화)되도록 매트 색상을 지정할 수 있습니다.

무시

비디오의 알파 채널을 무시합니다.

미변경-매트 해제

알파 채널을 미변경 알파 투명도로 해석합니다. 비디오를 만들 때 사용한 응용 프로그램이 색상 채널을 사전 다중화하지 않을 경우 이 옵션을 선택합니다.

사전 다중화-매트

알파 채널을 사용하여 매트 색상이 색상 채널과 혼합되는 정도를 결정합니다. 필요한 경우 [푸티지 해석] 대화 상자에서 색상 견본을 클릭하여 매트 색상을 지정합니다.

사전 다중화 채널이 사용된 Photoshop 이미지
사전 다중화 채널이 사용된 항목(위쪽)을 스트레이트 - 매트 해제로 해석하면 검정 후광이 나타납니다(왼쪽 아래). 검정이 배경색으로 지정된 사전 다중화-매트로 해석된 후광은 나타나지 않습니다(오른쪽 아래).

Adobe 로고

내 계정 로그인