[가져오기] 명령은 문서에 사진, 아트 또는 Photoshop에서 지원하는 파일을 고급 개체로 추가합니다. 이미지 품질의 저하 없이 고급 개체에 대해 비율 조정, 위치 지정, 기울이기, 회전 또는 뒤틀기 작업을 수행할 수 있습니다.

Photoshop으로 파일 가져오기

  1. 가져온 아트나 사진을 배치할 Photoshop 문서를 엽니다.
  2. 다음 중 하나를 수행합니다.
    • (Photoshop) [파일] > [가져오기]를 선택하고 가져올 파일을 선택한 다음 [가져오기]를 클릭합니다.

    참고:

    또한 Windows 또는 Mac OS의 파일을 열린 Photoshop 이미지로 드래그할 수도 있습니다.

    • (Bridge) 파일을 선택하고 [파일] > [가져오기] > [Photoshop]을 선택합니다.
  3. PDF나 Illustrator(AI) 파일을 가져오는 경우 [PDF 가져오기] 대화 상자가 나타납니다. 가져올 페이지나 이미지를 선택하고 [자르기] 옵션을 설정한 다음 [OK]를 클릭합니다. [PDF 가져오기] 대화 상자 옵션에 대한 자세한 내용은 Photoshop에서 PDF 또는 Illustrator 가져오기를 참조하십시오.

    가져온 아트웍은 Photoshop 이미지 가운데 있는 테두리 상자 안에 나타납니다. 아트웍은 원본의 종횡비를 유지하지만 아트웍이 Photoshop 이미지보다 큰 경우에는 이미지의 크기에 맞게 조정됩니다.

    참고:

    [가져오기] 명령 외에도 Illustrator에서 아트를 복사하고 Photoshop 문서에 붙여서 Adobe Illustrator 아트를 고급 개체로 추가할 수도 있습니다. 자세한 내용은 Photoshop에 Adobe Illustrator 아트 붙여넣기를 참조하십시오.

  4. (선택 사항) 다음 중 하나를 수행하여 가져온 아트웍을 변형하거나 위치를 조정합니다.
    • 가져온 아트의 위치를 다시 지정하려면 아트웍의 테두리 상자 안에 포인터를 놓고 드래그합니다. 또는 옵션 막대에서 [X]에 값을 입력하여 가져온 아트웍의 중심점과 이미지의 왼쪽 가장자리 사이의 거리를 지정하고, [Y]에 값을 입력하여 가져온 아트웍의 중심점과 이미지의 맨 위 가장자리 사이의 거리를 지정합니다.

    • 가져온 아트의 비율을 조정하려면 테두리 상자의 모퉁이 핸들 중 하나를 드래그하거나 옵션 막대에서 [W]와 [H]에 값을 입력합니다. Shift 키를 누른 채 드래그하여 비율을 제한합니다.

    • 가져온 아트를 회전하려면 아트웍의 테두리 상자 밖에 포인터를 놓고 포인터가 구부러진 화살표로 바뀌면 드래그하거나 옵션 막대에서 [회전] 옵션 값(도)을 입력합니다. 가져온 아트웍의 중심점 주위로 아트웍이 회전합니다. 중심점을 조정하려면 중심점을 새 위치로 드래그하거나 옵션 막대에서 [참조점 위치] 아이콘 의 핸들을 클릭합니다.

    • 가져온 아트를 기울이려면 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 테두리 상자의 측면 핸들을 드래그합니다.

    • 가져온 아트를 뒤틀려면 [편집] > [변형] > [뒤틀기]를 선택하고 옵션 막대의 [뒤틀기 스타일] 팝업 메뉴에서 원하는 변형을 선택합니다.

      [뒤틀기 스타일] 팝업 메뉴에서 [사용자 정의]를 선택한 경우에는 조절점, 테두리 상자나 메시의 선분, 메시 내의 영역 등을 드래그하여 이미지를 변형합니다.

  5. PDF, EPS 또는 Adobe Illustrator 파일을 가져오는 경우에는 옵션 막대에서 원하는 앤티 앨리어스 옵션을 설정합니다. 래스터화 도중 가장자리 픽셀을 혼합하려면 [앤티 앨리어스] 옵션을 선택하고, 래스터화 도중 가장자리 픽셀 간의 가장자리 변환을 선명하게 하려면 [앤티 앨리어스] 옵션을 선택 해제합니다.
  6. 다음 중 하나를 수행합니다.
    • 옵션 막대에서 실행 을 클릭하거나 Enter 키(Windows) 또는 Return 키(Mac OS)를 눌러 새 레이어에 가져온 아트웍을 실행합니다.

    • 옵션 막대에서 취소 를 클릭하거나 Esc 키를 눌러 배치를 취소합니다.

Photoshop로 PDF 또는 Illustrator 가져오기

PDF나 Adobe Illustrator 파일을 가져오는 경우 PDF 대화 상자를 사용하여 아트웍을 가져오기 위한 옵션을 설정합니다.

  1. 가져온 이미지를 배치할 Photoshop 문서를 연 다음 PDF나 Adobe Illustrator 파일을 가져옵니다.
  2. [PDF 가져오기] 대화 상자의 [선택]에서 불러오려는 PDF 문서의 요소에 따라 [페이지] 또는 [이미지]를 선택합니다. PDF 파일에 여러 페이지나 이미지가 포함된 경우 가져올 페이지나 파일의 축소판을 클릭합니다.

    참고:

    [축소판 크기] 메뉴를 사용하면 미리 보기 창에 표시되는 축소판의 크기를 조정할 수 있습니다. [페이지에 맞추기] 옵션을 선택하면 축소판 하나의 크기를 미리 보기 창 크기에 꼭 맞게 표시합니다. 표시되는 항목이 여러 개면 스크롤 막대가 나타납니다.

  3. [옵션]의 [다음으로 자르기] 메뉴에서 하나를 선택하여 포함시킬 PDF 문서 부분을 지정합니다.

    테두리 상자

    페이지의 모든 텍스트와 그래픽을 포함하는 최대한 작은 사각형 영역으로 자릅니다. 이 옵션을 선택하면 불필요한 흰색 공백이 제거됩니다.

    미디어 상자

    페이지의 원래 크기로 자릅니다.

    자르기 상자

    PDF 파일의 클리핑 영역(자르기 여백)으로 자릅니다.

    도련 상자

    오리기, 접기 및 재단과 같은 제작 과정에 따르는 제약을 고려해 PDF에 지정된 영역으로 자릅니다.

    재단 상자

    페이지의 계획된 완성 크기로 지정된 영역으로 자릅니다.

    이미지 상자

    PDF 데이터를 다른 응용 프로그램에 가져올 수 있도록 PDF에 지정된 영역으로 자릅니다.

  4. [확인]을 클릭하여 [PDF 가져오기] 대화 상자를 닫습니다.
  5. 필요한 경우 옵션 막대에서 위치 지정, 비율 조정, 기울이기, 회전, 뒤틀기 및 앤티 앨리어스 옵션을 설정합니다.
  6. [실행] 을 클릭하여 대상 문서의 새 레이어에 아트웍을 고급 개체로 가져옵니다.

Photoshop에 Adobe Illustrator 아트 붙여넣기

Adobe Illustrator의 아트를 복사하여 Photoshop 문서에 붙일 수 있습니다.

  1. Adobe Illustrator에서 복사하여 붙여넣기 동작에 대한 환경 설정을 지정합니다.
    • 아트를 Photoshop 문서에 붙일 때 자동으로 래스터화하려면 [파일 처리 및 클립보드] 환경 설정에서 [PDF] 및 [AICB(투명도 지원 안함)] 옵션을 끕니다.

    • 아트를 고급 개체, 래스터화된 이미지, 패스 또는 모양 레이어로 붙이려면 [파일 처리 및 클립보드] 환경 설정에서 [PDF] 및 [AICB(투명도 지원 안함)] 옵션을 켭니다.

  2. Adobe Illustrator에서 파일을 열고 복사할 아트를 선택한 다음 [편집] > [복사]를 선택합니다.
  3. Photoshop에서 Adobe Illustrator 아트를 붙일 문서를 열고 [편집] > [붙여넣기]를 선택합니다.

    참고:

    Adobe Illustrator의 [파일 처리 및 클립보드] 환경 설정에서 [PDF] 및 [AICB(투명도 지원 안함)] 옵션을 끈 경우 Adobe Illustrator 아트를 Photoshop 문서에 붙이면 자동으로 래스터화됩니다. 이 절차의 나머지 단계는 생략할 수 있습니다.

  4. [붙여넣기] 대화 상자에서 Adobe Illustrator 아트를 붙일 방법을 선택하고 [확인]을 클릭합니다.

    고급 개체

    이미지 품질의 저하 없이 비율 조정, 변형 또는 이동할 수 있는 벡터 고급 개체로 아트를 붙입니다. 그런 다음 아트를 가져오면 파일 데이터가 Photoshop 문서에 별개의 레이어로 포함됩니다.

    픽셀

    이 옵션을 선택하면 아트를 픽셀로 붙이며 아트가 Photoshop 문서에서 자체의 레이어에 래스터화되고 배치되기 전에 픽셀의 비율을 조정하거나 변경하거나 이동시킬 수 있습니다.

    패스

    이 옵션을 선택하면 아트를 패스로 붙이며 펜 도구들이나 [패스 선택 도구] 또는 [직접 선택 도구]를 사용하여 패스를 편집할 수 있고 패스가 [레이어] 패널에서 선택한 레이어에 붙여집니다.

    모양 레이어

    이 옵션을 선택하면 아트를 새로운 모양 레이어(전경색으로 칠해진 패스가 포함된 레이어)로 붙입니다.

  5. [붙여넣기] 대화 상자에서 [고급 개체]나 [픽셀]을 선택한 경우 원하는 대로 변형한 후 Enter 키 또는 Return 키를 클릭하여 아트를 가져옵니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책