사용 안내서 취소

이중톤

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

이중톤 정보

Photoshop에서 이중톤은 이중톤은 물론이고 단일톤, 삼중톤 및 사중톤을 나타냅니다. 단일톤은 검정색을 제외한 한 가지 잉크를 사용하여 인쇄하는 회색 음영 이미지이고 이중톤, 삼중톤 및 사중톤은 각각 2가지, 3가지 및 4가지 잉크를 사용하여 인쇄하는 회색 음영 이미지입니다. 이러한 이미지에서는 여러 가지 회색 음영 대신 색이 있는 잉크를 사용하여 회색 색조를 재현합니다.

이중톤은 회색 음영 이미지의 색조 범위를 증가시키는 데 사용합니다. 회색 음영을 재현하면 최대 256레벨의 회색을 표시할 수 있지만 인쇄기는 잉크당 약 50레벨의 회색만을 재현할 수 있습니다. 각 잉크는 최대 50레벨의 회색을 재현하므로 검정 잉크만 사용하여 인쇄한 회색 음영 이미지는 같은 이미지를 2가지, 3가지 또는 4가지 잉크를 사용하여 인쇄한 것보다 훨씬 거칠게 보일 수 있습니다.

때때로 이중톤은 검정 잉크와 회색 잉크를 사용하여 인쇄됩니다. 이 때 검정 잉크는 어두운 영역에, 회색 잉크는 중간 영역과 밝은 영역에 사용됩니다. 이중톤은 컬러 잉크를 강조 색상으로 사용하여 인쇄하는 경우가 많습니다. 이 기법을 사용하면 색조가 약간 포함된 이미지가 만들어지고 이미지의 동적 범위가 훨씬 늘어납니다. 이중톤은 PANTONE 색상 등의 별색을 강조 색상으로 사용하는 2색 인쇄 작업에 적합합니다.

이중톤은 서로 다른 색상의 잉크를 사용하여 각 회색 레벨을 재현하므로 Photoshop에서는 이중톤을 단일 채널의 8비트 회색 음영 이미지로 처리합니다. [이중톤] 모드에서는 RGB, CMYK 또는 Lab 모드에서처럼 개별 이미지 채널에 직접 액세스할 수 없으며 채널을 조정하려면 [이중톤 옵션] 대화 상자의 곡선을 사용합니다.

이미지를 이중톤으로 변환

  1. [이미지] > [모드] > [회색 음영]을 선택하여 이미지를 회색 음영 이미지로 변환합니다. 8비트 회색 음영 이미지만 이중톤으로 변환할 수 있습니다.
  2. [이미지] > [모드] > [이중톤]을 선택합니다.
  3. [이중톤 옵션] 대화 상자에서 이미지를 미리 보려면 [미리 보기]를 선택합니다.
  4. [유형] 옵션에서 [단일톤], [이중톤], [삼중톤] 또는 [사중톤]을 선택합니다.
  5. 색상 상자(단색 정사각형)를 클릭하여 색 선택을 연 다음 [색상 라이브러리] 단추를 클릭하고 대화 상자에서 잉크 책과 색상을 선택합니다.
    참고:

    채도가 가장 높은 색상을 만들려면 가장 어두운 색상을 맨 위에 놓고 가장 밝은 색상을 맨 아래쪽에 놓아 내림차순으로 잉크를 지정합니다.

  6. 색상 잉크 상자 옆에 있는 곡선 상자를 클릭하고 각 잉크 색상의 이중톤 곡선을 조정합니다.
  7. 필요한 경우 중복 인쇄 색상을 설정합니다.
  8. [확인]을 클릭합니다.
    참고:

    이미지의 일부에만 이중톤 효과를 적용하려면 이중톤 이미지를 [다중 채널] 모드로 변환합니다. 이렇게 하면 이중톤 곡선이 별색 채널로 변환됩니다. 그런 다음, 표준 회색 음영으로 인쇄하려는 영역의 별색 채널 부분을 지울 수 있습니다.

지정된 잉크의 이중톤 곡선 수정

이중톤 이미지에서 각 잉크에는 해당 색상이 어두운 영역과 밝은 영역에 분포하는 상태를 지정하는 별도의 곡선이 있습니다. 이 곡선은 원본 이미지의 각 회색 음영 값을 특정 잉크 비율에 매핑합니다.

  1. 조정 내용을 미리 보려면 [이중톤 옵션] 대화 상자에서 [미리 보기] 옵션을 선택합니다.
  2. 잉크 색상 상자 옆에 있는 곡선 상자를 클릭합니다.

    기본 이중톤 곡선인 대각선은 원본 이미지의 회색 음영 값이 동일한 잉크 비율에 매핑되는 것을 나타냅니다. 예를 들어, 이 설정에서는 50% 중간 영역 픽셀은 잉크의 50% 색조로 인쇄되고, 100% 어두운 영역은 100% 색상으로 인쇄됩니다.

  3. 그래프 위의 점을 드래그하거나 다른 잉크 비율의 값을 입력하여 각 잉크의 이중톤 곡선을 조정합니다.
    • 곡선 그래프에서 가로 축은 밝은 영역(왼쪽)에서 어두운 영역(오른쪽)으로 변합니다. 잉크 밀도는 세로 축을 따라 위로 올라갈수록 증가합니다. 곡선 상에 최대 13개의 점을 지정할 수 있습니다. 곡선을 따라 두 개의 값을 지정하면 Photoshop이 중간 값을 계산합니다. 곡선을 조정하면 해당 값이 자동으로 비율 텍스트 상자에 입력됩니다.

    • 텍스트 상자에 입력하는 값은 원본 이미지의 회색 음영 값을 표현하는 데 사용하는 잉크 색상의 비율을 나타냅니다. 예를 들어, 100% 텍스트 상자에 70을 입력하면 100% 어두운 영역을 인쇄하는 데 해당 잉크 색상의 70% 색조가 사용됩니다.

  4. [이중톤 곡선] 대화 상자에서 만든 곡선을 저장하려면 이 대화 상자에서 [저장]을 클릭합니다.
  5. [임의 맵] 옵션을 사용하여 만든 곡선을 비롯하여 이들 곡선이나 [곡선] 대화 상자에서 만든 곡선을 불러오려면 [불러오기]를 클릭합니다.

    이중톤 이미지를 사용하여 작업하는 경우 [정보] 패널을 사용하여 잉크 비율을 표시할 수 있습니다. 이미지를 인쇄할 때 적용될 잉크 비율을 확인하려면 색상 정보 모드를 [실제 색상]으로 설정합니다. 이 값은 [이중톤 곡선] 대화 상자에 입력한 모든 변경 내용을 반영합니다.

중복 인쇄 색상 지정

중복 인쇄 색상은 스크린되지 않은 두 가지 잉크를 서로의 위에 겹쳐서 인쇄된 색상입니다. 예를 들어, 사이안 잉크를 노랑 잉크 위에 인쇄하면 중복 인쇄 색상은 녹색이 됩니다. 잉크와 용지의 변화는 물론 잉크를 인쇄하는 순서도 최종 결과에 많은 영향을 미칠 수 있습니다.

인쇄한 색상이 어떻게 나타날지 예상하려면 중복 인쇄 잉크를 인쇄한 샘플을 사용하여 화면의 표시를 조정합니다. 이 조정 내용은 중복 인쇄 색상이 화면에 나타나는 모양에만 영향을 주고 인쇄 시에는 영향을 주지 않습니다. 이들 색상을 조정하기 전에 모니터를 보정했는지 확인합니다.

중복 인쇄 색상의 표시 조정

  1. [이미지] > [모드] > [이중톤]을 선택합니다.
  2. [중복 인쇄 색상]을 클릭합니다. [중복 인쇄 색상] 대화 상자에 조합된 잉크가 인쇄할 때 어떻게 나타나는지 표시됩니다.
  3. 조정하려는 잉크 조합의 색상 견본을 클릭합니다.
  4. [색상 피커]에서 원하는 색상을 선택하고 [확인]을 클릭합니다.
  5. 잉크 조합에 만족할 때까지 3단계와 4단계를 반복한 다음 그런 다음 [확인]을 클릭합니다.

이중톤 설정 저장 및 불러오기

이중톤 곡선, 잉크 설정 및 중복 인쇄 색상을 저장하려면 [이중톤 옵션] 대화 상자에서 [저장] 단추를 사용합니다. 이중톤 곡선, 잉크 설정 및 중복 인쇄 색상을 불러오려면 [불러오기] 단추를 사용합니다. 그런 다음 이들 설정을 다른 회색 음영 이미지에 적용할 수 있습니다.

Photoshop에는 이중톤, 삼중톤 및 사중톤 곡선 샘플 세트가 포함되어 있습니다. 이 세트에는 흔히 사용되는 여러 가지 곡선과 색상이 포함되어 있으며 이 세트를 기초로 사용자 정의 조합을 만들 수 있습니다.

이중톤 이미지의 개별 색상 보기

이중톤은 단일 채널 이미지이므로 각 인쇄 잉크의 조정 내용이 최종 합성 이미지의 일부로 표시됩니다. CMYK 이미지와 같이, 경우에 따라서는 개별 색상이 인쇄될 때 분판되는 방식을 확인하기 위해 개별 “인쇄 플레이트”를 보아야 할 수도 있습니다.

  1. 잉크 색상을 지정한 후 [이미지] > [모드] > [다중 채널]을 선택합니다.

    각 채널을 별색 채널로 나타내는 다중 채널 이미지로 이미지가 변환됩니다. 각 별색 채널의 내용은 이중톤 설정을 정확하게 반영하지만 화면에 표시되는 합성 미리 보기는 [이중톤] 모드의 미리 보기만큼 정확하지 않을 수도 있습니다.

    참고:

    [다중 채널] 모드에서 이미지를 변경하면 원래의 이중톤 상태로 되돌릴 수 없습니다. 원래의 이중톤 상태로 돌아가려면 [작업 내역] 패널에서 해당 이중톤 상태에 접근할 수 있어야 합니다. 잉크의 분포를 조정한 다음 개별 인쇄 플레이트에서 결과를 확인하려면 [다중 채널] 모드로 변환하기 전에 [이중톤 곡선] 대화 상자에서 분포를 조정하십시오.

  2. [채널] 패널에서 확인하려는 채널을 선택합니다.
  3. [편집] > [다중 채널 취소]를 선택하여 [이중톤] 모드로 돌아갑니다.

이중톤 인쇄

이중톤을 만들 때는 잉크가 인쇄되는 순서와 사용하는 스크린 각도가 모두 최종 출력물에 큰 영향을 준다는 점을 고려해야 합니다. 필요한 경우 프린터의 RIP에서 하프톤 스크린 각도를 변경합니다.

분판을 인쇄하기 위해 이중톤 이미지를 CMYK로 변환할 필요는 없습니다. 프린터 옵션을 설정하는 [인쇄] 대화 상자의 색상 관리 영역에 있는 [프로필] 팝업 메뉴에서 분판을 선택하면 됩니다. CMYK 모드로 변환하면 모든 사용자 정의 색상이 CMYK의 해당 색상으로 변환됩니다.

이중톤 이미지를 다른 응용 프로그램으로 내보내기

이중톤 이미지를 페이지 레이아웃 응용 프로그램으로 내보내려면 먼저 이미지를 EPS 또는 PDF 형식으로 저장해야 합니다. 그러나 이미지에 별색 채널이 포함되어 있는 경우에는 이미지를 [다중 채널] 모드로 변환하고 DCS 2.0 형식으로 저장해야 합니다. 사용자 정의 색상에 적절한 접미어를 사용하여 이름을 지정해야만 다른 응용 프로그램에서 해당 색상을 인식할 수 있습니다. 그렇지 않으면 해당 응용 프로그램에서 색상이 올바르게 인쇄되지 않거나 이미지가 전혀 인쇄되지 않을 수 있습니다.

Adobe 로고

내 계정 로그인

[Feedback V2 Badge]