상업용 인쇄기로 이미지 인쇄

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. 격자 및 안내선
    5. 동작 만들기
    6. 실행 취소 및 작업 내역
    7. 기본 키보드 단축키
    8. 터치 기능 및 사용자 정의 가능 작업 영역
    9. Photoshop에서 Touch Bar 사용
    10. Photoshop의 Capture 앱 내 확장 프로그램 사용
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 클라우드 문서 작성, 열기 및 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 시스템 요구 사항 1.x | iPad용 Photoshop
    23. 시스템 요구 사항 2.x | iPad용 Photoshop
    24. 이미지 크기 편집
    25. iPad에서 Photoshop으로 라이브 스트리밍
    26. 복구 브러시를 사용하여 결함 수정
    27. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
  5. 웹용 Photoshop
    1. 웹용 Photoshop | 일반적인 질문    
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop
    4. 키보드 단축키 | 웹용 Photoshop
    5. 지원되는 파일 유형 | 웹용 Photoshop
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. Photoshop의 파일 내보내기
    4. 장치 미리 보기
    5. 레이어에서 CSS 복사
    6. 웹 페이지 분할
    7. 분할 영역에 대한 HTML 옵션
    8. 분할 영역 레이아웃 수정
    9. 웹 그래픽 작업
    10. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 비율
    9. 이미지, 모양 및 패스 변환
    10. 변형
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    14. 펜 도구를 사용하여 그리기
    15. 패턴 만들기
    16. 패턴 작성기를 사용하여 패턴 생성
    17. 패스 관리
    18. 패턴 라이브러리 및 사전 설정 관리
    19. 그래픽 태블릿으로 그리기 또는 페인트
    20. 텍스처 브러시 만들기
    21. 브러시에 움직임 요소 추가
    22. 그레이디언트
    23. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    24. 패턴을 사용하여 페인트
    25. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 수정하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. 그래픽 형식으로 파일 저장
    2. Photoshop에서 파일 저장
    3. 파일 형식
    4. 비디오 및 애니메이션 저장 및 내보내기
    5. PDF 파일 저장
    6. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 3D 및 전문 이미징
    1. Creative Cloud 3D 애니메이션(미리 보기)
    2. 3D 개체 인쇄
    3. 3D 페인팅
    4. 3D 패널 향상 | Photoshop
    5. 기본 3D 개념 및 도구
    6. 3D 렌더링 및 저장
    7. 3D 개체 및 애니메이션 만들기
    8. 이미지 스택
    9. 3D 작업 과정
    10. 측정
    11. DICOM 파일
    12. Photoshop 및 MATLAB
    13. 이미지에 있는 개체 카운트
    14. 3D 개체 결합 및 변환
    15. 3D 텍스처 편집
    16. HDR 노출 및 토닝 조정
    17. 3D 패널 설정
  24. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정

상업용 프린터에서 인쇄할 이미지 준비

오프셋 인쇄, 디지털 인쇄, 그라비어 인쇄 및 기타 상업 인쇄 과정을 통해 인쇄할 이미지 파일을 Photoshop에서 직접 준비할 수 있습니다.

일반적으로 작업 과정은 시험 인쇄 장치의 기능에 따라 달라집니다. 상업 인쇄를 위한 작업 과정을 시작하기 전에 시험 인쇄 담당자에게 문의하여 작업 요구 사항을 확인하십시오. 예를 들어, 시험 인쇄에 따른 설정을 사용해야 하므로 이미지를 모든 경우에 CMYK로 변환하지 않기를 원할 수도 있습니다. 다음 방법을 사용하여 이미지 파일의 인쇄를 준비하면 인쇄 결과를 예측할 수 있습니다.

  • RGB 모드에서 모든 작업을 수행하고 이미지 파일에 RGB 작업 영역 프로필 태그를 지정했는지 확인합니다. 프린터나 시험 인쇄 담당자가 색상 관리 시스템을 사용하는 경우 필름과 인쇄 플레이트를 만들기 전에 사용자의 이미지 파일에 포함된 프로필을 사용하여 CMYK 값으로 정확하게 변환할 수 있어야 합니다.

  • 이미지 편집을 마칠 때까지 RGB 모드에서 작업합니다. 그런 다음, 이미지를 CMYK 모드로 변환하고 색상과 색조를 추가적으로 조정합니다. 특히 이미지의 밝은 영역과 어두운 영역을 세밀하게 확인합니다. 레벨, 곡선 또는 색조/채도 조정 레이어를 사용하여 교정 그러나 이러한 조정은 최소한에 그쳐야 합니다. 필요할 경우 파일을 병합한 후 CMYK 파일을 전문적인 프린터로 보냅니다.

  • RGB 또는 CMYK 이미지를 Adobe InDesign이나 Adobe Illustrator로 가져옵니다. 일반적으로 상업용 인쇄기에서 인쇄되는 이미지는 Photoshop에서 직접 인쇄되기보다는 Adobe InDesign과 같은 페이지 레이아웃 프로그램이나 Adobe Illustrator와 같은 일러스트레이션 프로그램에서 인쇄되는 경우가 대부분입니다. Photoshop 파일을 Adobe InDesign이나 Adobe Illustrator로 불러오는 작업에 대한 자세한 내용은 Adobe InDesign 도움말이나 Adobe Illustrator 도움말을 참조하십시오.

상업 인쇄를 통해 인쇄할 이미지에 대한 작업을 할 때는 다음과 같은 사항을 염두에 두십시오.

  • 상업용 인쇄기의 인쇄 특성을 알고 있는 경우에는 밝은 영역과 어두운 영역의 출력을 지정하여 특정 세부 묘사를 유지할 수 있습니다.

  • 데스크탑 프린터를 사용하여 최종 인쇄물의 모습을 미리 보는 경우 데스크 프린터는 상업용 인쇄기의 출력물을 정확하게 보여 주지 못합니다. 전문적인 색상 교정본을 사용하면 최종 인쇄물의 모습을 더 정확하게 미리 볼 수 있습니다.

  • 상업용 인쇄기의 프로필이 있는 경우에는 저해상도 인쇄 설정 명령에서 이 프로필을 선택한 다음 [저해상도 인쇄 색상] 명령을 사용하여 화면 교정 인쇄본을 볼 수 있습니다. 이 방법을 사용하면 모니터에서 최종 인쇄물을 미리 볼 수 있습니다.

참고:

일부 프린터는 문서를 PDF 형식으로 받는 것을 선호합니다. 문서가 PDF/X 표준을 준수해야 하는 경우에는 문서를 PDF 형식으로 받으면 특히 유용합니다. Photoshop PDF 형식으로 저장을 참조하십시오.

출력 옵션 설정

상업 인쇄를 통해 인쇄할 이미지를 Photoshop에서 직접 준비하는 경우 [인쇄] 명령을 사용하여 다양한 페이지 표시 및 기타 출력 옵션을 선택하고 미리 볼 수 있습니다. 일반적으로 시험 인쇄 전문가 또는 상업 인쇄 과정에 대해서 잘 아는 사용자인 경우에만 이 출력 옵션을 지정합니다.

Photoshop 프린터용 페이지 표시
페이지 표시

A. 그레이디언트 색조 막대 B. 레이블 C. 맞춰찍기 표시 D. 점진 색상 막대 E. 모퉁이 재단선 표시 F. 중앙 재단선 표시 G. 설명 H. 별 모양 

  1. [파일] > [인쇄]를 선택합니다.
  2. 팝업 메뉴에서 [출력]을 선택합니다.
  3. 다음 옵션 중 하나 이상을 설정합니다.

    보정 막대

    0% 에서 100%까지 10%씩 밀도를 변환하여 11단계의 회색 음영을 인쇄합니다. CMYK 색상 분판을 사용하는 경우 그레이디언트 색조 막대는 각 CMYK 플레이트 왼쪽에 인쇄되고 점진 색상 막대는 오른쪽에 인쇄됩니다.

    참고:

    보정 막대, 맞춰찍기 표시, 재단선 표시 및 레이블은 용지 크기가 인쇄된 이미지 크기보다 큰 경우에만 인쇄됩니다.  

    맞춰찍기 표시

    과녁 모양과 별 모양을 포함하여 이미지에 맞춰찍기 표시를 인쇄합니다. 이러한 표시는 포스트스크립트 프린터에서 색상 분판을 정렬하는 데 주로 사용됩니다.

    모퉁이 재단선 표시

    페이지가 재단될 위치를 나타내는 재단선 표시를 인쇄합니다. 모퉁이에 재단선 표시를 인쇄할 수 있습니다. 포스트스크립트 프린터에서 이 옵션을 선택하면 별 모양도 인쇄됩니다.

    중앙 재단선 표시

    페이지가 재단될 위치를 나타내는 재단선 표시를 인쇄합니다. 각 가장자리 가운데에 재단선 표시를 인쇄할 수 있습니다.

    설명

    파일 정보 대화 상자에 입력한 설명 텍스트를 최대 300자까지 인쇄합니다. 설명 텍스트는 항상 9포인트의 Helvetica 일반 문자로 인쇄됩니다.

    레이블

    이미지 위에 파일 이름을 인쇄합니다. 분판 인쇄 시 분판 이름이 레이블의 일부로 인쇄됩니다.

    이멀전 아래로

    이멀전이 아래로 되어 있을 때 즉, 필름이나 인화지의 감광 레이어가 사용자의 반대쪽을 향하고 있을 때 문자를 읽을 수 있도록 지정합니다. 일반적으로 용지에 인쇄되는 이미지는 감광 레이어가 사용자쪽을 향하는 경우 문자를 읽을 수 있도록 이멀전을 위로 하여 인쇄됩니다. 필름에 인쇄되는 이미지는 보통 이멀전이 아래로 되어 있는 상태로 인쇄됩니다.

    네거티브

    모든 마스크와 배경 색상을 비롯한 전체 출력을 반전시켜 인쇄합니다. [이미지] 메뉴의 [반전] 명령과 달리 [네거티브] 옵션은 화면의 이미지가 아닌 출력물을 네거티브로 변환합니다. 대부분의 나라에서는 포지티브 필름이 보편화되어 있지만 분판을 필름에 직접 인쇄하는 경우에는 네거티브로 인쇄하는 경우도 있습니다. 포지티브와 네거티브 중 어느 필름이 필요한지는 인쇄소에서 확인합니다. 이멀전 방향을 구별하려면 필름을 현상한 후에 밝은 빛 아래에서 검사합니다. 흐릿한 쪽이 이멀전이고 반짝거리는 쪽이 베이스입니다. 포지티브 이멀전을 위로 할 것인지, 네거티브 이멀전을 위로 할 것인지, 포지티브 이멀전을 아래로 할 것인지, 네거티브 이멀전을 아래로 할 것인지 여부는 인쇄소에서 확인합니다.

    배경

    페이지의 이미지 영역 바깥쪽에 인쇄할 배경색을 선택합니다. 예를 들어, 필름 레코더에 인쇄되는 슬라이드에는 검정 등의 색이 있는 배경을 사용하는 것이 좋습니다. 이 옵션을 사용하려면 [배경]을 선택한 후 [색상 피커]에서 색상을 선택합니다. 이 옵션은 인쇄용 옵션이므로 이미지 자체에는 영향을 미치지 않습니다.

    테두리

    이미지 둘레에 검정색 테두리를 인쇄합니다. 숫자를 입력하고 단위 값을 선택하여 테두리의 폭을 지정합니다.

    도련

    이미지 바깥쪽 대신 안쪽에 재단선 표시를 인쇄합니다. 이 옵션은 그래픽 내의 이미지를 재단할 때 사용합니다. 숫자를 입력하고 단위 값을 선택하여 도련의 폭을 지정합니다.

    보간

    인쇄하는 동안 자동으로 리샘플링하여 저해상도 이미지의 가장자리에 들쭉날쭉한 모양으로 나타나는 계단 현상을 줄입니다(포스트스크립트 프린터용). 리샘플링을 하면 이미지 품질이 다소 떨어질 수 있습니다.

[벡터 데이터 포함] 옵션에 대한 내용은 벡터 데이터 인쇄를 참조하십시오.

Photoshop에서 분판 인쇄

이미지의 시험 인쇄를 준비하고 있으며 CMYK 이미지 또는 별색이 사용된 이미지로 작업하고 있으면 각 색상 채널을 개별 페이지로 인쇄할 수 있습니다.

참고:

포스트스크립트 이외의 프린터에서 인쇄된 CMYK, 이중톤 또는 다중 채널 문서의 분판은 포스트스크립트 프린터에서 인쇄된 것과 다를 수 있습니다.

Photoshop 별도의 페이지로 인쇄한 색상 채널
각 색상 채널은 개별 페이지로 인쇄됨

참고:

다른 응용 프로그램의 이미지를 인쇄하는 경우에 별색 채널을 별색 플레이트에 인쇄하려면 먼저 파일을 DCS 2.0 형식으로 저장해야 합니다. DCS 2.0은 별색 채널을 유지하며 이 형식은 Adobe InDesign과 QuarkXPress 등의 응용 프로그램에서 지원됩니다.

  1. 문서가 [CMYK 색상], [다중 채널] 또는 [이중톤] 모드에 있는지 확인한 후 [파일] > [인쇄]를 선택합니다.
  2. [색상 처리] 드롭다운 메뉴에서 [분판]을 선택합니다.
    참고:

    컴퓨터의 지정된 프린터 및 프린터 드라이버에 따라 이들 옵션이 [인쇄 설정] 대화 상자에도 나타날 수 있습니다. Windows에서는 [속성] 단추를 클릭하여 프린터 드라이버 옵션에 액세스할 수 있으며, Mac OS에서는 [인쇄 설정] 대화 상자의 팝업 메뉴를 사용하여 프린터 드라이버 옵션에 액세스할 수 있습니다.

  3. [인쇄]를 클릭합니다. 이미지의 각 색상별로 분판을 인쇄합니다.

다른 응용 프로그램에서 별색 채널이 포함된 이미지 인쇄 준비

  1. 이미지가 이중톤인 경우에는 [다중 채널] 색상 모드로 변환합니다.
  2. 이미지를 DCS 2.0 형식으로 저장합니다.
  3. [DCS 2.0 형식] 대화 상자에서 [하프톤 스크린 포함] 옵션과 [전송 함수 포함] 옵션의 선택을 해제합니다.
  4. Photoshop에서 이미지를 열거나 불러온 후 스크린 각도를 설정합니다. 각 색상 플레이트에 사용할 별색을 프린터에 지정했는지 확인합니다.
    참고:

    별색이 포함된 PSD 파일을 특별한 준비 없이 Illustrator나 InDesign으로 직접 가져올 수 있습니다.

색상 트랩 만들기

트랩은 인쇄기의 맞춰찍기가 약간만 틀어져도 인쇄된 이미지에 작은 틈이 생기는 것을 방지하기 위해 플레이트를 약간 겹쳐서 인쇄하는 기법입니다. 트랩을 수행하기 전에 서비스 공급자에게 문의하십시오. 대부분의 경우 인쇄소에서 트랩이 필요한지 여부를 결정하여 [트랩] 대화 상자에 입력할 값을 알려 줍니다.

Photoshop 잘못된 정렬을 방지하도록 트랩
트랩을 사용하여 정렬 오류 교정

A. 트랩을 사용하지 않은 경우의 맞춰찍기 오류 B. 트랩을 사용한 경우의 맞춰찍기 오류 

트랩은 잘못 정렬된 단색 오류를 교정하기 위해 수행됩니다. 일반적으로 사진 등의 연속톤 이미지에는 트랩이 필요 없습니다. 트랩이 지나치면 윤곽선 효과가 생길 수 있습니다. 이러한 문제점은 화면에는 표시되지 않고 인쇄물에만 나타납니다. Photoshop에서는 트랩에 다음과 같은 표준 규칙을 사용합니다.

  • 모든 색상은 검정색 밑으로 확산됩니다.

  • 밝은 색상은 어두운 색상 밑으로 확산됩니다.

  • 노랑은 사이안, 마젠타 및 검정색 밑으로 확산됩니다.

  • 순수한 사이안과 순수한 마젠타는 서로의 밑으로 같은 양만큼 확산됩니다.

  1. 편집 > 프로필로 변환을 선택하여 출력 장치의 색상 공간에서 이미지를 봅니다. 자세한 내용은 문서 색상을 다른 프로필로 변환(Photoshop)을 참조하십시오.
  2. [이미지] > [트랩]을 선택합니다.
  3. [폭]에 인쇄소에서 제공한 트랩 값을 입력합니다. 그런 다음 측정 단위를 선택하고 [확인]을 클릭합니다. 예상 맞춰찍기 오류의 수를 확인하려면 인쇄소에 문의하십시오.

인쇄를 위한 스캔 해상도 결정

여러 가지 기법을 사용하여 사진 스캔 시 사용할 해상도를 결정할 수 있습니다. 인쇄할 사진을 스캔하고 있으며 정확한 크기와 인쇄 스크린 빈도 수를 알고 있을 경우 다음 기법을 사용하여 스캔 해상도를 결정할 수 있습니다. 가장 쉽고 일반적인 방법은 스캐너의 최대 광학 해상도로 스캔한 후 나중에 Photoshop에서 이미지 크기를 조정하는 것입니다.

스캔 해상도 계산

원본 및 최종 이미지 치수와 출력 장치의 해상도를 사용하여 스캔 해상도를 결정할 수 있습니다. 스캔한 이미지를 Photoshop에서 열면 스캔 해상도가 이미지 해상도로 변환됩니다.

  1. 다음 중 하나를 수행합니다.
    • 레이저 프린터와 이미지세터의 경우 프린터의 스크린 빈도 수와 2를 곱합니다. 프린터의 스크린 빈도 수를 확인하려면 프린터 설명서를 참조하거나 서비스 공급자에게 문의하십시오.

    • 잉크젯 프린터의 경우 최적 해상도에 대한 내용은 프린터 설명서를 참조하십시오. 사진 용지에 직접 인쇄하는 대부분의 열 승화형 프린터와 장치의 최적 해상도는 300-400dpi입니다.

  2. 최종 이미지와 원본 이미지 간의 치수 비율을 지정합니다. 예를 들어, 6x9 인치 최종 이미지와 2x3 인치 원본 이미지 간의 치수 비율은 3:1입니다.
  3. 1단계에서 계산한 결과와 2단계에서 계산한 결과를 곱합니다.

    예를 들어, 스크린 선 수가 85lpi인 이미지세터에서 인쇄하고 최종 이미지와 원본 이미지의 치수 비율이 3:1인 경우 먼저 85(스크린 선 수)에 2를 곱하면 170이 됩니다. 그런 다음 170에 3을 곱하면 스캔 해상도 510ppi가 산출됩니다. 잉크젯 프린터에서 최적 해상도 300dpi로 인쇄할 경우에는 스크린 해상도는 300에 3을 곱하여 900이 됩니다.

    참고:

    스크린 선 수에 대한 이미지 해상도 비율은 색상 분판 절차에 따라 다를 수 있습니다. 따라서 이미지를 스캔하기 전에 서비스 공급자나 인쇄소에 먼저 확인해 보는 것이 좋습니다.

이미지 스캔 전에 파일 크기 계산

모조 파일을 만들면 스캔한 이미지를 최종 출력했을 때의 파일 크기를 예측할 수 있습니다.

  1. Photoshop에서 [파일] > [새로 만들기]를 선택합니다.
  2. 최종 인쇄 이미지의 폭, 높이 및 해상도를 입력합니다. 해상도는 인쇄할 때 사용할 스크린 선 수의 1.5배에서 2배 정도 되어야 합니다. 스캔에 사용할 모드가 선택되었는지 확인합니다. [새로 만들기] 대화 상자에 파일 크기가 표시됩니다.

    예를 들어, 4인치(폭)X5인치(높이)의 최종 이미지를 만드는 경우 2:1 비율을 사용하여 150선 스크린으로 이미지를 인쇄하려면 해상도를 300으로 설정합니다. 이때 최종 파일 크기는 5.15MB가 됩니다.

    스캔하려면 스캐너 설정에 결과 파일의 크기를 입력합니다. 해상도나 이미지의 치수는 염려하지 않아도 됩니다. 이미지를 스캔하고 Photoshop으로 불러온 다음 이미지 크기 명령을 사용하여([이미지 리샘플링] 옵션이 선택 해제된 상태에서) 이미지의 정확한 폭과 높이를 입력합니다.

Adobe 로고

내 계정 로그인