사용 안내서 취소

이미지 보기

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

화면 모드 변경

화면 모드 옵션을 사용하여 전체 화면으로 이미지를 볼 수 있습니다. 메뉴 막대, 제목 표시줄 및 스크롤 막대를 표시하거나 숨길 수 있습니다.

참고:

화면 모드를 빠르게 돌아가면서 하나씩 보려면 F를 누릅니다.

  1. 다음 중 하나를 수행합니다.
    • 기본 모드(맨 위의 메뉴 막대 및 슬라이드의 스크롤 막대)를 표시하려면 [보기] > [화면 모드] > [표준 화면 모드]를 선택합니다. 또는 [응용 프로그램 막대]에서 [화면 모드] 단추 를 클릭하고 팝업 메뉴에서 [표준 화면 모드]를 선택합니다.

    • 메뉴 막대와 50% 회색 배경이 있지만 제목 표시줄이나 스크롤 막대는 없는 전체 화면 창을 표시하려면 [보기] > [화면 모드] > [메뉴 막대가 포함된 전체 화면 모드]를 선택합니다. 또는 [응용 프로그램 막대]에서 [화면 모드] 단추를 클릭하고 팝업 메뉴에서 [메뉴 막대가 포함된 전체 화면 모드]를 선택합니다.

    • 검정 배경만 있고 제목 표시줄, 메뉴 막대 또는 스크롤 막대가 없는 전체 화면 창을 표시하려면 [보기] > [화면 모드] > [전체 화면 모드]를 선택합니다. 또는 [응용 프로그램 막대]에서 [화면 모드] 단추를 클릭하고 팝업 메뉴에서 [전체 화면 모드]를 선택합니다.

이미지의 다른 영역 보기

  1. 다음 중 하나를 수행합니다.
    • 창 스크롤 막대를 사용하십시오.

    • [손 도구]를 선택한 다음 이미지 위로 드래그합니다. 다른 도구를 선택한 상태에서 [손 도구]를 사용하려면 스페이스바를 누른 상태에서 이미지에서 드래그합니다.

    참고:

    컴퓨터에 OpenGL이 있는 경우 [손] 도구를 사용하여 이미지를 보려는 방향으로 깜박임 표시할 수 있습니다. 빠른 마우스 동작 후 이미지가 연속적으로 드래그하는 것처럼 이동합니다. [편집] > [환경 설정] > [일반](Windows) 또는 [Photoshop] > [환경 설정] > [일반](Mac OS)을 선택하여 이 기능을 활성화한 다음 [깜박임 팬 활성화]를 선택합니다.

    Photoshop 손 도구로 드래그
    손 도구를 드래그하여 이미지의 다른 영역 보기

    • [내비게이터] 패널에서 색상 상자(가상본 보기 영역)를 드래그합니다.

보기 회전 도구 사용

[회전 보기] 도구를 사용하여 캔버스를 비파괴적으로 회전합니다. 즉 이미지가 변형되지 않습니다. 캔버스 회전은 페인팅이나 그리기가 쉬워진다는 점을 포함하여 많은 이유로 유용할 수 있습니다. (OpenGL 필요)

참고:

다중 터치 트랙패드가 있는 MacBook 컴퓨터에서 회전 제스처를 사용할 수도 있습니다.

  1. 도구 상자에서 [회전 보기] 도구 를 선택합니다. (도구가 표시되지 않을 경우 [손] 도구를 누른 상태로 있습니다.)
  2. 다음 중 하나를 수행합니다.
    • 이미지를 드래그합니다. 현재 캔버스 각도에 관계없이 나침반이 이미지의 북쪽을 가리킵니다.

    • 옵션 막대의 [회전 각도] 필드에 각도를 입력합니다.

    • 원형의 회전 각도 설정 컨트롤을 클릭하거나 드래그합니다.

  3. 캔버스를 원래 각도로 되돌리려면 [보기 다시 설정]을 클릭합니다.

보기 회전 도구 및 다른 작업 영역에 대한 비디오는 www.adobe.com/go/lrvid4001_ps_kr을 참조하십시오. ([회전 보기] 도구에 대한 토론은 5시간 10분 지점에서 시작합니다.)

트랙패드 제스처 사용 안 함 (Mac OS)

MacBook 컴퓨터에 멀티 터치 트랙패드가 있는 경우 트랙패드를 사용하여 이미지를 깜박이거나 회전하거나 확대/축소할 수 있습니다. 이 기능은 효율성을 크게 높여 줄 수 있지만 실수로 변경될 경우 사용하지 않도록 할 수도 있습니다.

  1. [Photoshop] > [환경 설정] > [인터페이스]를 선택합니다(Mac OS).

  2. [일반] 섹션에서 [제스처 사용 가능]을 선택 해제합니다.

내비게이터 패널 사용

[내비게이터] 패널을 사용하면 축소판 표시를 사용하여 아트웍 보기를 빠르게 변경할 수 있습니다. [내비게이터]에서 색상이 적용된 상자 영역을 가상본 보기 영역이라고 하며 창에서 현재 볼 수 있는 영역에 해당됩니다.

  1. 다음 중 하나 이상을 수행하십시오.
    • [내비게이터] 패널을 표시하려면 [창] > [내비게이터]를 선택합니다.

    • 확대 비율을 변경하려면 텍스트 상자에 값을 입력한 다음 확대 또는 축소 단추를 클릭하거나 [확대/축소] 슬라이더를 드래그합니다.

    • 이미지 보기를 이동하려면 이미지 축소판에서 가상본 보기 영역을 드래그합니다. 볼 수 있는 영역을 지정하려면 이미지 축소판을 클릭할 수도 있습니다.

      : 프록시 영역의 크기와 위치를 동시에 설정하려면 이미지 축소판에서 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 상태에서 드래그합니다.

    • 가상본 보기 영역의 색상을 변경하려면 패널 메뉴에서 [패널 옵션]을 선택합니다. [색상] 팝업 메뉴에서 사전 설정된 색상을 선택하거나 색상 상자를 클릭하여 사용자 정의 색상을 선택합니다.

    Photoshop 내비게이터 패널
    내비게이터 패널

    A. 패널 메뉴 단추 B. 아트웍의 축소판 표시 C. 가상본 미리 보기 영역 D. 확대/축소 텍스트 상자 E. 축소 단추 F. 확대/축소 슬라이더 G. 확대 단추 

확대 또는 축소

[돋보기] 도구 또는 [보기] 메뉴 명령을 사용하여 이미지를 확대하거나 축소합니다. [돋보기] 도구를 사용하는 경우 클릭할 때마다 이미지가 사전 설정된 다음 비율로 확대 또는 축소되고 클릭한 지점을 중심으로 이미지가 표시됩니다. 이미지가 최대 확대 레벨인 3200%에 도달하거나 최소 크기인 1픽셀에 도달하면 빈 돋보기가 표시됩니다.

참고:

선명 효과, 레이어 효과 및 기타 조정을 정밀하게 나타내면서 이미지를 가장 정확하게 보려면 이미지를 100%로 표시를 참조하십시오.

돋보기 도구 환경 설정 지정

  1. [편집] > [환경 설정] > [성능](Windows) 또는 [Photoshop] > [환경 설정] > [성능](Mac OS)을 선택합니다. [GPU 설정] 섹션에서 [OpenGL 그리기 사용]을 선택합니다.
    참고:

    일부 [확대/축소] 도구 환경 설정을 사용하려면 OpenGL이 필요합니다. [OpenGL 그리기 사용]을 사용할 수 없는 경우 비디오 카드에서 이 기술을 지원하지 않는 것입니다.

  2. [일반] 환경 설정에서 다음 중 하나를 선택합니다.

    애니메이션 확대/축소

    [확대/축소] 도구를 누른 상태에서 연속 확대/축소 사용

    확대/축소할 때 창 크기 조정

    스크롤 휠로 확대/축소

    마우스의 스크롤 휠로 확대/축소할 수 있습니다.

    클릭한 점을 중앙으로 확대/축소

    클릭한 위치에서 확대/축소 보기를 중앙에 배치합니다.

사전 설정 양만큼 확대/축소

  1. 다음 중 하나를 수행합니다.
    • [확대 도구] 를 선택하고 옵션 막대에서 확대 단추 또는 축소 단추 를 클릭합니다. 그런 다음 확대하거나 축소할 영역을 클릭합니다.

      : 축소 모드로 빠르게 전환하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누르고 있습니다.

    • [보기] > 확대 또는 축소를 선택합니다. 최대 이미지 확대 또는 축소에 도달할 경우 확대 또는 축소 명령을 사용할 수 없습니다.

    • 문서 창의 왼쪽 아래 모퉁이나 [내비게이터] 패널에서 확대/축소 레벨을 설정합니다.

이미지를 100%로 표시

100% 확대/축소 설정은 각 이미지 픽셀이 한 개의 모니터 픽셀로 표시되므로 가장 정확한 보기를 제공합니다. (다른 확대/축소 설정에서는 이미지 픽셀이 다른 양의 모니터 픽셀에 보간됩니다.)

  1. 다음 중 하나를 수행합니다.
    • 도구 상자에서 [돋보기 도구]를 두 번 클릭합니다.

    • (Creative Cloud) [보기] > [100%]를 선택하거나 [확대/축소] 도구 또는 [손 도구] 옵션 막대에서 [100%]를 클릭합니다.

    • [보기] > [실제 픽셀]을 선택하거나 [확대/축소] 도구 또는 [손 도구] 옵션 막대에서 [실제 픽셀]을 클릭합니다.

    • 상태 표시줄에 100%를 입력하고 Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다.

    참고:

    이미지의 100% 보기는 웹 브라우저에 나타나는 대로(현재의 모니터 해상도로) 이미지를 표시합니다.

연속 확대/축소

참고:

연속으로 확대/축소하려면 비디오 카드가 OpenGL을 지원하고 [일반] 환경 설정에서 [애니메이션 확대/축소]를 선택해야 합니다.

  1. [돋보기 도구]를 선택한 후 다음 중 하나를 수행합니다.
    • 이미지를 누른 상태에서 클릭하면 확대됩니다. Alt 키(Windows) 또는 Option 키(Mac OS)를 누르면 축소됩니다.

    • 옵션 막대에서 [스크러비 확대/축소]를 선택합니다. 이미지에서 왼쪽으로 드래그하면 축소되고 오른쪽으로 드래그하면 확대됩니다.

특정 영역 확대

  1. [돋보기 도구]를 선택합니다.
  2. 확대할 이미지 부분 위로 드래그합니다.
    Photoshop 확대/축소 도구를 사용한 확대
    돋보기 도구를 드래그하여 이미지 보기 확대

    확대/축소 선택 윤곽 안의 영역은 가능한 최대로 확대되어 표시됩니다. Photoshop에서 아트웍 주위에 있는 선택 윤곽을 이동하려면 선택 윤곽 드래그를 시작한 다음 스페이스바를 누릅니다.

일시적으로 이미지 확대/축소

  1. H 키를 누르고 이미지를 클릭한 상태를 유지합니다.

    현재 도구가 [손 도구]로 바뀌고 이미지 확대 비율이 다음과 같이 변경됩니다.

    • 전체 이미지가 원래 문서 창에 맞은 경우 이미지가 창에 맞도록 확대됩니다.

    • 이미지의 일부만 원래 표시된 경우 이미지가 축소됩니다. 확대/축소 선택 윤곽을 드래그하여 이미지의 다른 부분을 확대합니다.

  2. 마우스 단추와 H 키를 차례로 해제합니다.

    이미지가 이전의 배율과 도구로 돌아갑니다.

확대/축소 시 창 크기 자동 조정

  1. [돋보기 도구]를 활성화하고 옵션 막대에서 [창 크기 조정]을 선택합니다. 이미지 보기를 확대 또는 축소할 경우 창 크기가 조정됩니다.

    [창 크기 조정]을 해제하면(기본값) 이미지 확대와 관계없이 창 크기가 일정하게 유지됩니다. 이는 보다 작은 모니터를 사용하거나 바둑판식 보기로 작업하는 경우에 유용합니다.

    참고:

    단축키를 사용하여 확대/축소할 때 창 크기를 자동으로 조정하려면 [편집] > [환경 설정] > [일반](Windows) 또는 [Photoshop] > [환경 설정] > [일반](Mac OS)을 선택합니다. 그런 다음 [확대/축소할 때 창 크기 조정]을 선택합니다.

화면 크기에 맞게 이미지 조정

  1. 다음 중 하나를 수행합니다.
    • 도구 상자에서 [손 도구]를 두 번 클릭합니다.

    • [보기] > [화면 크기에 맞게 조정]을 선택합니다.

    • [돋보기 도구]나 [손 도구]를 선택한 다음 옵션 막대에서 [화면 크기에 맞게 조정] 단추를 클릭합니다.

      이 옵션은 사용 가능한 화면 공간에 맞게 확대/축소 레벨과 창 크기의 배율 모두를 조정합니다.

픽셀 격자 숨기기

기본적으로 500% 이상 확대할 경우 이미지의 픽셀 격자가 표시됩니다. 격자를 숨기려면 다음을 수행합니다.

  1. [보기] > [표시]를 선택하고 [픽셀 격자]를 선택 해제합니다.
Adobe 로고

내 계정 로그인

[Feedback V2 Badge]