채널 정보

채널이란 다음과 같은 여러 가지 유형의 정보를 저장하는 회색 음영 이미지입니다.

  • 새 이미지를 열면 자동으로 색상 정보 채널이 만들어집니다. 이미지의 색상 모드는 만들어지는 색상 채널 수에 따라 결정됩니다. 예를 들어, RGB 이미지에는 각 색상(빨강, 녹색, 파랑)의 채널과 이미지 편집에 사용되는 합성 채널이 있습니다.

  • 알파 채널은 선택 영역을 회색 음영 이미지로 저장합니다. 알파 채널을 추가하여 마스크를 저장하고 편집하면 이미지의 특정 부분을 조정하거나 보호할 수 있습니다. (마스크 및 알파 채널 정보를 참조하십시오.)

  • 별색 채널은 별색 잉크로 인쇄하는 데 사용할 추가 플레이트를 지정합니다. (별색 정보를 참조하십시오.)

    하나의 이미지는 최대 56개의 채널을 포함할 수 있습니다. 모든 새 채널의 치수 및 픽셀 수는 원래 이미지와 같습니다.

    채널에 필요한 파일 크기는 채널의 픽셀 정보에 따라 달라집니다. TIFF, Photoshop 형식 등 특정 파일 형식을 사용하면 채널 정보를 압축하여 공간을 절약할 수 있습니다. 팝업 메뉴에서 [문서 크기]를 선택하면 알파 채널과 레이어를 비롯한 압축되지 않은 파일 크기 값이 창 아래쪽에 있는 상태 표시줄의 맨 오른쪽에 표시됩니다.

 

참고:

파일을 이미지의 색상 모드를 지원하는 형식으로 저장하면 색상 채널을 유지할 수 있습니다. 알파 채널은 파일을 Photoshop, PDF, TIFF, PSB 또는 Raw 형식으로 저장하는 경우에만 유지됩니다. DCS 2.0 형식으로 저장하면 별색 채널만 유지됩니다. 파일을 다른 형식으로 저장하면 채널 정보가 손실될 수도 있습니다.

채널 패널 개요

채널 패널에는 이미지의 모든 채널이 나열되며 RGB, CMYK 및 Lab 이미지의 합성 채널이 맨 먼저 표시됩니다. 채널 내용의 축소판이 채널 이름 왼쪽에 나타나며, 채널을 편집하면 축소판도 자동으로 업데이트됩니다.

Photoshop 채널 유형
채널 유형

A. 색상 채널 B. 별색 채널 C. 알파 채널 

채널 패널 표시

  1. [창] > [채널]을 선택합니다.

채널 축소판 크기 조정 또는 숨기기

  1. [채널] 패널 메뉴에서 [패널 옵션]을 선택합니다. 해당 축소판 크기를 클릭하거나 [없음]을 클릭하여 축소판 표시를 끕니다.

    축소판을 사용하면 채널 내용을 편리하게 추적할 수 있고 축소판 표시를 끄면 성능이 향상됩니다..

채널 표시 또는 숨기기

[채널] 패널을 사용하면 문서 창에 있는 채널을 다양한 방식으로 결합하여 볼 수 있습니다. 예를 들어, 알파 채널과 합성 채널을 함께 표시하면 알파 채널의 변경 내용이 전체 이미지에 미치는 영향을 확인할 수 있습니다.

  1. 채널을 표시하거나 숨기려면 해당 채널 옆에 있는 눈 모양 열을 클릭합니다. 기본 색상 채널을 모두 보려면 합성 채널을 클릭합니다. 합성 채널은 색상 채널이 나타날 때마다 표시됩니다.

    참고:

    여러 채널을 표시하거나 숨기려면 [채널] 패널에서 눈 모양 아이콘이 표시된 열을 드래그합니다.

색상 채널을 컬러로 표시

개별 채널은 회색 음영으로 표시됩니다. RGB, CMYK 또는 Lab 이미지에서는 각 채널을 컬러로 볼 수 있습니다. Lab 이미지에서는 ab 채널만 컬러로 나타납니다. 2개 이상의 채널이 활성화된 경우에는 항상 컬러로 나타납니다.

기본값을 변경하여 개별 색상 채널을 컬러로 표시할 수 있습니다. 이미지에 채널이 보일 때는 패널에서 눈 모양 아이콘 이 해당 채널의 왼쪽에 나타납니다.

  1. 다음 중 하나를 수행합니다.
    • Windows에서는 [편집] > [환경 설정] > [인터페이스]를 선택합니다.

    • Mac OS에서는 [Photoshop] > [환경 설정] > [인터페이스]를 선택합니다.

  2. [색상 채널 표시]를 선택하고 [확인]을 클릭합니다.

채널 선택 및 편집

[채널] 패널에서는 하나 이상의 채널을 선택할 수 있습니다. 선택된 채널, 다시 말해 활성화된 모든 채널의 이름이 밝게 표시됩니다.

Photoshop 여러 채널 선택
여러 채널 선택

A. 보이지도 않고 편집할 수도 없는 채널 B. 표시되어 있지만 편집용으로 선택되지 않은 채널 C. 표시 및 편집용으로 선택된 채널 D. 편집은 가능하지만 보이지 않는 채널 
  • 채널을 선택하려면 채널 이름을 클릭합니다. 여러 채널을 선택 또는 해제하려면 Shift 키를 누른 상태에서 클릭합니다.
  • 채널을 편집하려면 해당 채널을 선택한 후 페인팅 도구 또는 편집 도구를 사용하여 이미지에 페인트합니다. 이때 한번에 한 채널만 페인트할 수 있습니다. 선택한 채널의 색상을 100% 강도로 추가하려면 흰색으로 페인팅합니다. 채널의 색상을 더 낮은 강도로 추가하려면 회색 값으로 페인팅합니다. 채널의 색상을 완전히 제거하려면 검정으로 페인팅합니다.

알파 채널과 별색 채널 재정돈 및 이름 바꾸기

이미지가 [다중 채널] 모드([이미지] > [모드] > [다중 채널])인 경우에만 알파 채널이나 별색 채널을 기본 색상 채널 위로 이동할 수 있습니다. 모드 제한 사항에 대한 자세한 내용은 다중 채널 모드를 참조하십시오.

  • 알파 채널이나 별색 채널의 순서를 변경하려면 [채널] 패널에서 채널을 위쪽이나 아래쪽으로 드래그합니다. 원하는 위치에 선이 나타나면 마우스 단추를 놓습니다.

참고:

별색은 [채널] 패널에서 나타나는 순서대로 위쪽에서 아래쪽으로 중복 인쇄됩니다.

  • 알파 채널이나 별색 채널의 이름을 바꾸려면 [채널] 패널에서 채널의 이름을 두 번 클릭하고 새 이름을 입력합니다.

자세한 내용은 새 별색 채널 만들기를 참조하십시오.

채널 삭제

이미지를 저장하기 전에 더 이상 필요 없는 별색 채널이나 알파 채널을 삭제해야 할 수도 있습니다. 복잡한 알파 채널이 포함되어 있으면 이미지에 필요한 디스크 공간이 증가할 수 있습니다.

  1. Photoshop에서는 [채널] 패널에서 채널을 선택하고 다음 중 하나를 수행합니다.
    • Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 [삭제] 아이콘 을 클릭합니다.

    • 패널에서 채널 이름을 [삭제] 아이콘으로 드래그합니다.

    • [채널] 패널 메뉴에서 [채널 삭제]를 선택합니다.

    • 패널 아래쪽에 있는 [삭제] 아이콘을 클릭한 다음 [예]를 클릭합니다.

    참고:

    레이어가 있는 파일에서 색상 채널을 삭제하면, 보이는 레이어는 배경으로 병합되고 숨겨진 레이어는 버려집니다. 그 이유는 색상 채널을 삭제하면 이미지가 레이어를 지원하지 않는 [다중 채널] 모드로 변환되기 때문입니다. 알파 채널, 별색 채널 또는 빠른 마스크를 삭제할 경우에는 이미지가 배경으로 병합되지 않습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책