사용 안내서 취소

패널 및 메뉴

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 기타 Adobe 제품 및 서비스
    1. Photoshop에서 Illustrator 아트워크 작업
    2. InDesign에서 Photoshop 파일 작업
    3. Photoshop용 Substance 3D 재질
    4. Photoshop 및 Adobe Stock
    5. Photoshop의 Capture 앱 내 확장 프로그램 사용
    6. Creative Cloud 라이브러리
    7. Photoshop의 Creative Cloud Libraries
    8. Photoshop에서 Touch Bar 사용
    9. 격자 및 안내선
    10. 동작 만들기
    11. 실행 취소 및 작업 내역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop 베타
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. Photoshop [검색] 패널을 사용하여 더 빠르게 학습
    3. 문서 만들기
    4. Photoshop에서 Touch Bar 사용
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 기본 키보드 단축키
    13. 터치 기능 및 사용자 정의 가능 작업 영역
    14. 다른 응용 프로그램에 Photoshop 이미지 배치
    15. 환경 설정
    16. 기본 키보드 단축키
    17. 눈금자
    18. 인쇄되지 않는 표시자 표시 또는 숨기기
    19. 이미지의 열 지정
    20. 실행 취소 및 작업 내역
    21. 패널 및 메뉴
    22. 다른 응용 프로그램으로
    23. 스냅을 사용하여 요소 위치 지정
    24. 눈금자 도구를 사용하여 위치 지정
    25. 사전 설정
    26. 키보드 단축키 사용자 정의
    27. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. 텍스트 추가 및 편집
    2. 통합 텍스트 엔진
    3. OpenType SVG 글꼴을 사용한 작업
    4. 문자 서식 지정
    5. 단락 서식 지정
    6. 문자 효과를 만드는 방법
    7. 텍스트 편집
    8. 행과 문자 간격
    9. 아랍어 및 히브리어 문자
    10. 글꼴
    11. 글꼴 문제 해결
    12. 아시아 언어 문자
    13. 문자 만들기
    14. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

패널, 대화 상자 및 옵션 막대에 값 입력

  1. 다음 중 하나를 수행합니다.
    • 텍스트 상자에 값을 입력하고 Enter 키(Windows) 또는 Return 키(Mac OS)를 누릅니다.

    • 슬라이더를 드래그합니다.

    • 포인터를 슬라이더나 팝업 슬라이더의 제목 위로 이동합니다. [손] 아이콘으로 바뀌면 스크러비 슬라이더를 왼쪽이나 오른쪽으로 드래그합니다. 이 기능은 선택된 슬라이더 및 팝업 슬라이더에 대해서만 사용할 수 있습니다.

    • 다이얼을 드래그합니다.

    • 패널의 화살표 단추를 클릭하여 값을 늘리거나 줄입니다.

    • (Windows) 텍스트 상자를 클릭한 다음 키보드의 위쪽 화살표 키와 아래쪽 화살표 키를 사용하여 값을 늘리거나 줄입니다.

    • 텍스트 상자와 연관된 메뉴에서 값을 선택합니다.

    Photoshop 패널, 대화 상자 및 옵션 막대에 값 입력
    값을 입력하는 방법

    A. 메뉴 화살표 B. 스크러비 슬라이더 C. 텍스트 상자 D. 다이얼 E. 슬라이더 

슬라이더 작업

팝업 슬라이더 정보

일부 패널, 대화 상자 및 옵션 막대에는 팝업 슬라이더를 사용하는 설정이 포함되어 있습니다(예: [레이어] 패널의 [불투명도] 옵션). 텍스트 상자 옆에 삼각형이 표시되어 있으면 삼각형을 클릭하여 팝업 슬라이더를 활성화할 수 있습니다. 설정 옆에 있는 삼각형에 포인터를 놓고 마우스 단추를 누른 채 슬라이더나 각도 반경을 원하는 값으로 드래그합니다. 슬라이더 상자를 닫으려면 슬라이더 상자 바깥을 클릭하거나 Enter 키를 누릅니다. 변경 사항을 취소하려면 Esc 키를 누릅니다.

팝업 슬라이더 상자가 열려 있을 때 값을 10%씩 늘리거나 줄이려면 Shift 키를 누른 채 위쪽 화살표 또는 아래쪽 화살표 키를 누릅니다.

Photoshop 슬라이더 사용
다른 종류의 팝업 슬라이더 사용

A. 팝업 슬라이더 상자를 열려면 클릭합니다. B. 슬라이더 또는 각도 반경을 드래그합니다. 

참고:

일부 팝업 슬라이더를 “스크럽”할 수도 있습니다. 예를 들어, [레이어] 패널에서 “칠” 또는 “불투명도”라는 단어 위에 포인터를 올려 놓으면 포인터가 [손] 아이콘으로 바뀝니다. 그런 다음 포인터를 왼쪽이나 오른쪽으로 옮기면 칠 또는 불투명도 비율이 바뀝니다.

스크러비 슬라이더 정보

일부 패널, 대화 상자 및 옵션 막대에서는 스크러비 슬라이더를 드래그하여 옵션 값을 변경할 수 있습니다. 스크러비 슬라이더는 슬라이더와 팝업 슬라이더의 제목 위에 포인터를 올려 놓으면 나타납니다. [손] 아이콘으로 바뀌면 왼쪽이나 오른쪽으로 드래그합니다. Shift 키를 누른 상태에서 드래그하면 스크러빙이 10배 가속화됩니다.

Photoshop 스크러비 슬라이더
슬라이더 또는 팝업 슬라이더의 제목 위로 포인터를 이동하여 스크러비 슬라이더 표시

팝업 패널 작업

팝업 패널을 사용하면 브러시, 색상 견본, 그레이디언트, 스타일, 패턴, 윤곽선 및 모양에 사용할 수 있는 옵션에 쉽게 액세스할 수 있습니다. 항목 이름 바꾸기, 항목 삭제 또는 라이브러리 불러오기, 저장, 대체 등을 통해 팝업 패널을 사용자 정의할 수 있습니다. 또한 팝업 패널의 모양을 변경하여 항목을 이름별로 보거나, 축소판 아이콘으로 보거나, 이름과 아이콘 모두로 볼 수 있습니다.

옵션 막대에서 도구 축소판을 클릭하여 팝업 패널을 표시합니다. 팝업 패널에서 항목을 클릭하여 선택합니다.

Photoshop 브러시 팝업 패널 보기
옵션 막대의 [브러시] 팝업 패널 보기

A. 클릭하여 팝업 패널 표시 B. 클릭하여 팝업 패널 메뉴 보기 

팝업 패널 항목 이름 바꾸기 또는 삭제

  1. 항목을 선택하고 팝업 패널의 오른쪽 위 모퉁이에 있는 삼각형을 클릭한 후 다음 중 하나를 선택합니다.

    도구 사전 설정 이름 바꾸기

    항목의 새 이름을 입력할 수 있습니다.

    도구 사전 설정 삭제

    팝업 패널에서 항목을 삭제합니다.

    참고:

    Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 특정 항목을 클릭하여 팝업 패널의 항목을 삭제할 수도 있습니다.

팝업 패널의 항목 목록 사용자 정의

  1. 팝업 패널의 오른쪽 위 모퉁이에 있는 삼각형을 클릭하여 패널 메뉴를 표시합니다.
  2. 기본 라이브러리로 돌아가려면 [도구 사전 설정 다시 설정] 명령을 선택합니다. 현재 목록을 대체하거나 기본 라이브러리를 현재 목록에 추가할 수 있습니다.
  3. 다른 라이브러리를 불러오려면 다음 중 하나를 수행합니다.
    • 현재 목록에 라이브러리를 추가하려면 [도구 사전 설정 불러오기] 명령을 선택합니다. 그런 다음 사용할 라이브러리 파일을 선택하고 [불러오기]를 클릭하십시오.

    • 현재 목록을 다른 라이브러리로 대체하려면 [도구 사전 설정 대체] 명령을 선택합니다. 그런 다음 사용할 라이브러리 파일을 선택하고 [불러오기]를 클릭하십시오.

    • 패널 메뉴 아래쪽에 표시된 라이브러리 파일을 선택합니다. 그런 다음 [확인]을 클릭하여 현재 목록을 대체하거나, [첨부]를 클릭하여 현재 목록에 추가합니다.

  4. 나중에 사용할 수 있도록 현재 목록을 라이브러리로 저장하려면 [도구 사전 설정 저장] 명령을 선택합니다. 그런 다음 라이브러리 파일 이름을 입력하고 [저장]을 클릭합니다.
    참고:

    (Mac OS) 여러 운영 체제에서 손쉽게 라이브러리를 공유할 수 있도록 라이브러리 파일 이름의 확장자를 포함합니다. 파일 이름에 확장자를 첨부하려면 [파일 처리 환경 설정]에서 [파일 확장자 첨부]를 선택합니다.

팝업 패널의 항목 표시 변경

  1. 팝업 패널의 오른쪽 위 모퉁이에 있는 삼각형을 클릭하여 패널 메뉴를 표시합니다.
  2. 텍스트 전용, 작은 목록 및 큰 목록 중 원하는 보기 옵션을 선택합니다.

메뉴 표시 및 정의

문맥 메뉴 표시

문맥 메뉴는 활성 도구, 선택 영역 또는 패널과 관련된 명령을 표시하며, 작업 영역 상단의 메뉴와는 별개의 메뉴입니다.

Photoshop 컨텍스트 메뉴
스포이드 도구 사용을 위한 문맥 메뉴 보기

  1. 이미지 또는 패널 항목 위에 포인터를 놓습니다.
  2. 마우스 오른쪽 단추를 클릭(Windows)하거나 Control 키를 누른 상태에서 클릭(Mac OS)합니다.

메뉴 세트 정의

  1. 다음 중 하나를 수행합니다.
    • [편집] > [메뉴]를 선택합니다.

    • [창] > [작업 영역] > [단축키 및 메뉴]를 선택하고 [메뉴] 탭을 클릭합니다.

  2. [단축키 및 메뉴] 대화 상자의 [세트] 드롭다운 메뉴에서 메뉴 세트를 선택합니다. 새 세트 만들기에 대한 내용은 단축키 사용자 정의를 참조하십시오.
  3. [메뉴] 메뉴에서 유형을 선택합니다.

    응용 프로그램 메뉴

    응용 프로그램 메뉴의 항목을 표시하거나 숨기거나 색상을 추가할 수 있습니다.

    패널 메뉴

    패널 메뉴의 항목을 표시하거나 숨기거나 색상을 추가할 수 있습니다.

  4. 메뉴나 패널 이름 옆에 있는 삼각형을 클릭합니다.
  5. 다음 중 하나를 수행합니다.
    • 메뉴 항목을 숨기려면 [가시성] 단추 를 클릭합니다.

    • 메뉴 항목을 표시하려면 빈 [가시성] 단추를 클릭합니다.

    • 메뉴 항목에 색상을 추가하려면 색상 견본(색상이 할당되지 않은 경우 [없음]이 표시됨)을 클릭하고 색상을 선택합니다.

  6. 메뉴 변경을 마치고 나면 다음 중 하나를 수행합니다.
    • 현재 메뉴 세트의 변경 내용을 모두 저장하려면 [세트 저장] 단추 를 클릭합니다. 사용자 정의 세트에 대한 변경 내용이 저장됩니다. [Photoshop 기본값] 세트의 변경 내용을 저장하는 경우에는 [저장] 대화 상자가 열립니다. 새로운 세트의 이름을 입력하고 [저장]을 클릭합니다.

    • 현재의 메뉴 세트를 기반으로 새 세트를 만들려면 [다른 이름으로 세트 저장] 단추 를 클릭합니다.

    참고:

    현재 변경 내용 세트를 저장하지 않은 경우에는 [취소]를 클릭하여 변경 내용을 모두 삭제하고 대화 상자를 닫습니다.

  7. [저장] 대화 상자에서 세트 이름을 입력하고 [저장]을 클릭합니다.
Photoshop 메뉴 항목의 색상 선택
[단축키 및 메뉴] 대화 상자를 사용하여 메뉴 항목의 색상 선택

메뉴 세트 삭제

  1. 다음 중 하나를 수행합니다.
    • [편집] > [메뉴]를 선택합니다.

    • [창] > [작업 영역] > [단축키 및 메뉴]를 선택하고 [메뉴] 탭을 클릭합니다.

  2. [단축키 및 메뉴] 대화 상자의 [세트] 메뉴에서 메뉴 세트를 선택합니다.
  3. [세트 삭제] 아이콘 을 클릭합니다.

숨겨진 메뉴 항목을 일시적으로 표시

메뉴에 숨겨진 항목을 일시적으로 표시할 수 있습니다. 메뉴가 닫히면 항목은 다시 숨김 상태로 되돌아갑니다.

  1. 다음 중 하나를 수행합니다.
    • 숨겨져 있는 항목이 포함된 메뉴에서 [모든 메뉴 항목 표시]를 선택합니다.

    • Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 숨겨져 있는 항목이 속한 메뉴를 클릭합니다.

참고:

모든 메뉴 항목을 영구적으로 표시하려면 [창] > [작업 영역] > [필수]를 선택합니다.

메뉴 색상 켜기 또는 끄기

  1. [인터페이스] 환경 설정에서 [메뉴 색상 표시]를 선택하거나 선택 해제합니다.
Adobe 로고

내 계정 로그인