Photoshop의 이전 버전에서 사전 설정 마이그레이션

Photoshop의 이전 버전에서 최신 버전으로 사전 설정을 마이그레이션할 수 있습니다. [사전 설정 마이그레이션] 명령을 통해 브러시, 색상 견본, 그레이디언트, 패턴 등을 자동으로 마이그레이션할 수 있습니다.

  1. [편집] > [사전 설정] > [사전 설정 마이그레이션]을 선택합니다.

  2. 이전 버전의 Photoshop에서 사전 설정을 가져올 것인지 묻는 메시지가 표시되면 [예]를 클릭합니다.

  3. [확인]을 클릭합니다.

전문가 의견: Photoshop CS6으로 사전 설정 마이그레이션

전문가 의견: Photoshop CS6으로 사전 설정 마이그레이션
[사전 설정 마이그레이션] 명령을 사용하여 Photoshop 로 사전 설정 빨리 가져오기
Dave Cross

사전 설정 관리자 사용

사전 설정 관리자 정보

사전 설정 관리자를 사용하여 Photoshop에서 제공되는 사전 설정 브러시, 색상 견본, 그레이디언트, 스타일, 패턴, 윤곽선, 사용자 정의 모양 및 사전 설정 도구 라이브러리를 관리할 수 있습니다. 예를 들면 [사전 설정 관리자]를 사용하여 현재 사전 설정 항목 세트를 변경하거나 새 라이브러리를 만들 수 있습니다. [사전 설정 관리자]에서 라이브러리를 불러오면 옵션 막대, 패널, 대화 상자 등의 위치에서 해당 라이브러리의 항목에 액세스할 수 있습니다.

일반적으로 사전 설정을 변경할 때 Photoshop은 원본 사전 설정과 변경된 사전 설정을 모두 사용할 수 있도록 변경 사항을 새 사전 설정으로 저장하라는 메시지를 표시합니다.

각 라이브러리 유형에는 고유한 파일 확장자와 기본 폴더가 있습니다. 사전 설정 파일은 컴퓨터의 Adobe Photoshop 응용 프로그램 폴더에 있는 Presets 폴더에 설치됩니다.

[사전 설정 관리자]를 열려면 [편집] > [사전 설정] > [사전 설정 관리자]를 선택합니다. [사전 설정 유형] 메뉴에서 옵션을 선택하여 특정 사전 설정 유형으로 전환합니다.

패널 메뉴 단추를 클릭하고 메뉴 윗부분에서 표시 모드를 선택하여 사전 설정 구성을 조정할 수 있습니다.

텍스트 전용

각 사전 설정 항목의 이름을 표시합니다.

작은 축소판 또는 큰 축소판

각 사전 설정 항목의 축소판을 표시합니다.

작은 목록 또는 큰 목록

각 사전 설정 항목의 이름과 축소판을 표시합니다.

획 축소판

각 브러시 사전 설정의 샘플 브러시 획과 브러시 축소판을 표시합니다. 이 옵션은 브러시 사전 설정에만 사용할 수 있습니다.

항목 목록을 재정돈하려면 목록에서 항목을 위로 또는 아래로 드래그합니다.

사전 설정 관리자에서 도구 사전 설정 재정돈

참고:

[사전 설정 관리자]에서 사전 설정을 삭제하려면 사전 설정을 선택하고 [삭제]를 클릭합니다. 언제든지 [다시 설정] 명령을 사용하여 라이브러리에서 기본 항목을 복원할 수 있습니다.

사전 설정 항목의 라이브러리 불러오기

  1. 다음 중 하나를 수행합니다.
    • [사전 설정 유형] 팝업 메뉴 오른쪽에 있는 삼각형을 클릭하고 패널 메뉴 아래쪽에서 원하는 라이브러리 파일을 선택합니다. 현재 목록을 대체하려면 [확인]을 클릭하고, 현재 목록에 추가하려면 [첨부]를 클릭합니다.
    • 현재 목록에 라이브러리를 추가하려면 [불러오기]를 클릭하고 추가할 라이브러리 파일을 선택한 후 [불러오기]를 클릭합니다.
    • 현재 목록을 다른 라이브러리로 대체하려면 패널 메뉴에서 [“사전 설정 유형” 대체]를 선택합니다. 그런 다음 사용할 라이브러리 파일을 선택하고 [불러오기]를 클릭합니다.

    참고:

    각 라이브러리 유형에는 고유한 파일 확장자와 기본 폴더가 있습니다.

사전 설정 항목 관리

사전 설정 항목의 이름을 바꾸거나 사전 설정 항목을 삭제할 수 있으며 사전 설정의 라이브러리를 만들거나 복원할 수 있습니다.

사전 설정 항목 이름 바꾸기

  1. 사전 설정 항목을 선택합니다. 여러 항목을 한꺼번에 선택하려면 Shift 키를 누른 상태에서 클릭하십시오.
  2. 다음 중 하나를 수행합니다.
    • [이름 바꾸기]를 선택한 후 브러시, 색상 견본 등에 대한 새 이름을 입력합니다.
    • [사전 설정 관리자]가 사전 설정을 축소판으로 현재 표시하는 경우 사전 설정을 두 번 클릭하고 새 이름을 입력한 후 [확인]을 클릭합니다.
    • [사전 설정 관리자]가 사전 설정을 목록이나 텍스트만으로 표시하는 경우 사전 설정을 두 번 클릭하고 본문 내에 새 이름을 입력한 후 Enter 키(Windows)나 Return 키(Mac OS)를 누릅니다.

사전 설정 항목 삭제

  1. 다음 중 하나를 수행합니다.
    • 사전 설정 항목을 선택하고 [삭제]를 클릭합니다.
    • Alt 키(Windows) 또는 Options 키(Mac OS)를 누른 상태에서 삭제할 항목을 클릭합니다.

새 사전 설정 라이브러리 만들기

  1. 다음 중 하나를 수행합니다.
    • 목록에 있는 사전 설정을 모두 라이브러리로 저장하려면 모든 항목을 선택해야 합니다.
    • 현재 목록의 하위 집합을 라이브러리로 저장하려면 Shift 키를 누른 상태에서 저장할 항목을 선택합니다.
  2. [세트 저장]을 클릭하고, 라이브러리 위치를 선택하고, 파일 이름을 입력한 다음 [저장]을 클릭합니다.

    라이브러리 저장 위치를 임의로 선택할 수 있습니다. 그러나 라이브러리 파일을 기본 사전 설정 위치에 있는 해당 [사전 설정] 폴더에 저장하면 Photoshop을 다시 시작한 후 패널 메뉴 아래에 해당 라이브러리 이름이 나타납니다.

사전 설정 항목의 기본 라이브러리 복원

  1. 패널 메뉴에서 [재설정]을 선택합니다. 현재 목록을 대체하거나 기본 라이브러리를 현재 목록에 첨부할 수 있습니다.

기본 사전 설정 위치

  1. 사전 설정을 저장하거나, 불러오거나, 교체하는 기본 위치는 운영 체제에 따라 다릅니다.
    • Windows 7 및 Windows Vista: [드라이브]:\Users\\AppData\Roaming\Adobe\Adobe Photoshop [버전_번호]\Presets.
    • Mac: <사용자>/Library/Application Support/Adobe/AdobePhotoshop [버전_번호]/Presets.
    • Windows XP: [드라이브]:\Document and Settings\<사용자>\Application Data\Adobe\AdobePhotoshop [버전_번호]\Presets.
  2. Adobe Photoshop와 함께 제공되는 사전 설정은 Photoshop 프로그램 폴더에 저장됩니다.

Windows에서 숨김 파일 표시

사전 설정을 저장하거나, 불러오거나, 교체하는 기본 위치는 Windows에서 기본적으로 숨겨져 있습니다.

  1. Windows XP에서 숨김 파일을 표시하려면:
    1. [시작] > [제어판] > [폴더 옵션]으로 이동합니다.

    2. [보기] 탭의 [숨겨진 파일 및 폴더] 아래에서 [숨겨진 파일 및 폴더 표시]를 선택합니다.

    3. [확인]을 클릭합니다.

  2. Windows Vista에서 숨김 파일을 표시하려면:
    1. [시작] > [제어판] > [폴더 옵션]으로 이동합니다.

    2. [보기] 탭의 [숨겨진 파일 및 폴더] 아래에서 [숨겨진 파일 및 폴더 표시]를 선택합니다.

    3. [확인]을 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책