사용 안내서 취소

텍스트 편집

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

텍스트 편집

  1. 다음 중 하나를 수행하여 문자 레이어를 선택합니다.

    • [이동] 도구 를 선택하고 캔버스에서 문자 레이어를 두 번 클릭합니다.
    • [수평 문자 도구]  또는 [세로 문자 도구] 를 선택합니다. [레이어] 패널에서 문자 레이어를 선택하거나, 텍스트 흐름을 클릭하여 문자 레이어를 자동으로 선택합니다. 
    • 아무 도구나 선택하고 레이어 패널에서 문자 레이어 축소판(T 아이콘)을 두 번 클릭합니다. 
  2. 텍스트에 삽입점을 놓고 다음 중 하나를 수행합니다.
    • 클릭하여 삽입점을 설정합니다.

    • 편집할 문자를 하나 이상 선택합니다.

  3. 원하는 대로 텍스트를 입력합니다.
  4. 다음 중 하나를 수행하여 변경 사항을 문자 레이어에 적용합니다.

    • 새 도구를 선택합니다.
    • [레이어] 패널에서 레이어를 클릭합니다. (이 작업은 변경 사항을 자동으로 실행하고 레이어도 선택합니다.)
    • 옵션 막대에서 [실행] 단추 를 클릭합니다.
    • Esc 키를 누릅니다. Esc 키는 기본적으로 텍스트를 커밋하도록 설정되어 있습니다. 변경 사항을 취소하려면 편집 > 환경 설정 > 문자(Windows) 또는 Photoshop > 환경 설정 > 문자(MacOS)로 이동합니다. 그런 다음 Esc 키 사용을 선택 해제하고 텍스트를 커밋합니다. 
    • 캔버스에서 편집 중인 텍스트 레이어에서 떨어진 위치를 클릭합니다. 커서가 일반 포인터 화살표로 바뀌면 클릭합니다. 

    참고: 포커스가 다른 애플리케이션으로 이동하면 변경 내용이 자동으로 커밋됩니다. 

    변경을 취소하려면 옵션 바에서 취소 단추 를 클릭하거나, 환경 설정 > 문자 > Esc 키 사용에서 Esc 키 기능의 기본 설정을 변경한 경우 Esc 키를 눌러 텍스트를 커밋합니다.

     

둥근 따옴표 또는 곧은 따옴표 지정

타이포그래퍼 따옴표는 둥근 따옴표(Curly Quotes 또는 Smart Quotes)라고도 하며 글꼴의 곡선과 혼합 사용됩니다. 타이포그래퍼 따옴표는 일반적으로 큰 따옴표와 아포스트로피에 사용됩니다. 직선 따옴표는 일반적으로 피트와 인치의 약자로 사용됩니다.

  1. [편집] > [환경 설정] > [문자](Windows) 또는 [Photoshop] > [환경 설정] > [문자](Mac OS)를 선택합니다.
  2. [문자 옵션] 아래에서 [둥근 따옴표 사용] 옵션을 선택하거나 해제합니다.

문자 레이어에 앤티 앨리어스 적용

앤티 앨리어스를 사용하면 가장자리 픽셀을 부분적으로 칠해 가장자리가 매끄러운 문자를 만들 수 있습니다. 결과적으로 문자의 가장자리가 배경에 혼합됩니다.

Photoshop 앤티 앨리어싱
앤티 앨리어스가 없는 경우(왼쪽)와 강하게 설정된 경우(오른쪽)

웹에 사용할 문자를 만드는 경우 앤티 앨리어스를 지정하면 원래 이미지의 색상 수가 상당히 늘어날 수 있습니다. 이렇게 되면 원하는 대로 이미지의 색상 수를 줄여서 이미지 파일 크기를 줄이기가 어렵게 됩니다. 또한 불필요한 색상이 문자의 가장자리를 따라 나타날 수 있습니다. 크기를 줄이고 색상 수를 제한하는 것이 가장 중요한 문제인 경우에는 가장자리가 들쭉날쭉한 모양으로 매끄럽지 않더라도 앤티 앨리어스를 사용하지 않는 것이 좋습니다. 또한 인쇄하여 볼 문자보다 더 큰 문자를 사용하는 것도 좋은 방법입니다. 문자가 클수록 웹에서 보기가 쉽고 문자에 앤티 앨리어스를 적용할 것인지 여부를 더욱 자유롭게 결정할 수 있습니다.

참고:

앤티 앨리어스를 적용할 때 문자의 크기가 작거나 웹 그래픽에 사용되는 해상도처럼 해상도가 낮으면 문자가 일관성 없이 렌더링될 수 있습니다). 이러한 현상을 막으려면 [문자] 패널 메뉴에서 [분할 폭] 옵션의 선택을 해제합니다.

  1. [레이어] 패널에서 문자 레이어를 선택합니다.
  2. 옵션 막대나 [문자] 패널의 [앤티 앨리어싱] 메뉴 에서 옵션을 선택합니다. 또는 [레이어] > [문자]를 선택하고 하위 메뉴에서 옵션을 선택합니다.

    없음

    앤티 앨리어스를 적용하지 않습니다.

    선명하게

    문자가 가장 선명한 상태로 표시됩니다.

    뚜렷하게

    문자가 약간 선명한 상태로 표시됩니다.

    강하게

    문자가 굵게 표시됩니다.

    매끄럽게

    문자가 매끄럽게 표시됩니다.

맞춤법 검사 및 수정

Photoshop에서 문서의 맞춤법을 검사할 때 사전에 없는 단어가 나오는 경우 이 단어의 처리 방법을 결정해야 합니다. 맞춤법이 올바르면 개인 사전에 이 단어를 추가하여 맞춤법을 확정할 수 있습니다. 단어의 맞춤법이 틀렸으면 수정할 수 있습니다.

  1. 필요에 따라 [문자] 패널의 아래쪽에 있는 팝업 메뉴에서 언어를 선택합니다. 이것이 Photoshop이 맞춤법 검사에 사용하는 사전입니다.
  2. (선택 사항) 문자 레이어를 표시하거나 잠금 해제합니다. [맞춤법 검사] 명령에서는 숨겨진 레이어나 잠겨진 레이어를 확인하지 않습니다.
  3. 다음 중 하나를 수행합니다.
    • 문자 레이어를 선택합니다.

    • 특정 텍스트를 검사하려면 텍스트를 선택합니다.

    • 단어를 검사하려면 단어에 삽입점을 놓습니다.

  4. [편집] > [맞춤법 검사]를 선택합니다.
  5. 문자 레이어를 선택한 경우 해당 레이어의 맞춤법만 검사하려면 [모든 레이어 검사]를 선택 해제합니다.
  6. 사전에 없는 단어나 다른 오류가 발견되면 다음 중 하나를 수행하십시오:

    무시

    텍스트를 변경하지 않고 맞춤법 검사를 계속합니다.

    모두 무시

    나머지 맞춤법 검사를 수행하는 동안 해당 단어를 무시합니다.

    변경

    잘못된 맞춤법을 수정합니다. [변경 내용] 텍스트 상자에 올바른 단어가 있는지 확인하고 [변경]을 클릭합니다. 원하는 단어가 추천되지 않을 경우 [추천 단어] 텍스트 상자에서 다른 단어를 선택하거나, [변경 내용] 텍스트 상자에 단어를 입력할 수 있습니다.

    모두 변경

    문서에서 맞춤법이 잘못된 부분을 모두 수정합니다. [변경 내용] 텍스트 상자에 올바른 단어가 있는지 확인합니다.

    추가

    사전에서 인식하지 못한 단어를 저장하여 다음에 다시 나오더라도 맞춤법이 잘못된 것으로 인식되지 않게 합니다.

텍스트 찾기 및 바꾸기

  1. 다음 중 하나를 수행합니다.
    • 찾아서 바꾸려는 텍스트가 있는 레이어를 선택합니다. 그런 다음 검색할 텍스트의 맨 앞에 삽입점을 놓습니다.

    • 문자 레이어를 두 개 이상 가지고 있고 문서의 모든 레이어를 검색하려면 문자 레이어가 아닌 다른 레이어를 선택합니다.

    참고:

    [레이어] 패널에서 검색할 문자 레이어가 표시되어 있고 잠겨 있지 않은지 확인하십시오. 레이어가 숨겨져 있거나 잠겨 있는 경우에는 [텍스트 찾기/바꾸기] 명령을 실행하여 맞춤법을 검사할 수 없습니다.

  2. [편집] > [텍스트 찾기/바꾸기]를 선택합니다.
  3. [찾을 내용] 상자에서 찾을 텍스트를 입력하거나 붙입니다. 텍스트를 변경하려면 [변경 내용] 텍스트 상자에 새 텍스트를 입력합니다.
  4. 하나 이상의 옵션을 선택하여 검색 조건을 보다 자세하게 지정합니다.

    모든 레이어 검색

    문서의 모든 레이어를 검색합니다. 이 옵션은 [레이어] 패널에서 문자 레이어가 아닌 다른 레이어가 선택된 경우 사용 가능합니다.

    앞으로

    텍스트의 삽입점에서부터 앞으로 검색합니다. 삽입점의 위치에 관계없이 레이어의 모든 텍스트를 검색하려면 이 옵션을 해제합니다.

    대소문자 구분

    [찾을 내용] 텍스트 상자에 입력한 텍스트에 사용된 대소문자 설정과 정확하게 일치하는 단어를 검색합니다. 예를 들어, [대소문자 구분] 옵션을 선택하고 "PrePress"를 검색하면 "Prepress"나 "PREPRESS"는 검색하지 않습니다.

    단어 단위로

    검색 텍스트가 더 긴 단어에 포함되어 있으면 이 텍스트는 검색되지 않습니다. 예를 들어, "any"를 단어 단위로 검색하면 "many"는 무시됩니다.

  5. [다음 찾기]를 클릭하여 검색을 시작합니다.
  6. 다음 단추 중 하나를 클릭합니다.

    변경

    검색된 텍스트를 수정된 텍스트로 바꿉니다. 검색을 계속하려면 [다음 찾기]를 선택합니다.

    모두 변경

    검색된 텍스트를 모두 바꿉니다.

    변경/찾기

    검색된 텍스트를 수정된 텍스트로 바꾸고 다음 텍스트를 찾습니다.

텍스트 언어 할당

Photoshop에서는 언어 사전을 사용하여 하이픈 넣기를 검사합니다. 언어 사전은 맞춤법 검사에도 사용됩니다. 각 사전에는 표준 음절로 분리되는 수십만 개의 단어가 포함되어 있습니다. 문서 전체에 언어를 지정할 수도 있고 선택된 텍스트에만 언어를 적용할 수도 있습니다.

Photoshop 여러 언어에 사용되는 하이픈 연결의 예
여러 언어에 사용되는 하이픈의 예

A. 미국 영어에서의 “Cactophiles" B. 영국 영어에서의 "Cactophiles" C. 프랑스어에서의 "Cactophiles" 

  1. 다음 중 하나를 수행합니다.
    • 특정 언어 사전을 사용하여 텍스트를 입력하려면 [문자] 패널의 왼쪽 아래에 있는 팝업 메뉴에서 언어 사전을 선택한 다음, 텍스트를 입력합니다.

    • 기존 텍스트의 언어 사전을 변경하려면 텍스트를 선택하고 [문자] 패널의 왼쪽 아래에 있는 팝업 메뉴에서 원하는 언어 사전을 선택합니다.

  2. [문자] 패널의 왼쪽 아래에 있는 팝업 메뉴에서 해당 사전을 선택합니다.

    참고:

    여러 언어로 이루어진 텍스트를 선택하거나 문자 레이어에 여러 언어가 포함되어 있는 경우 [문자] 패널의 팝업 메뉴가 흐리게 표시되고 "복수"라는 단어가 표시됩니다.

문자 비율 조정 및 회전

문자 크기 조절

해당 문자의 원래 폭과 높이를 기준으로 문자의 높이와 폭 간 비율을 지정할 수 있습니다. 비율을 지정하지 않은 문자의 값은 100%입니다. 일부 문자 군에는 일반 문자 스타일보다 가로가 더 넓게 디자인된 실제 확장 글꼴이 포함되어 있습니다. 크기 조절을 수행하면 문자가 왜곡되므로, 축소되거나 확장된 형태로 디자인된 글꼴이 있는 경우 이러한 글꼴을 사용하는 것이 좋습니다.

  1. 변경할 문자 또는 문자 오브젝트를 선택합니다. 텍스트를 선택하지 않으면 새로 만드는 텍스트에 해당 크기 조절 설정이 적용됩니다.
  2. 문자 패널에서 세로 크기 조절 옵션  또는 가로 크기 조절 옵션 을 설정합니다.

문자 회전

  1. 다음을 수행합니다.
    • 문자를 회전하려면 문자 레이어를 선택하고 회전 명령을 사용하거나 [자유 변형] 명령을 사용합니다. 단락 문자의 경우 테두리 상자를 선택하고 핸들을 사용하여 수동으로 문자를 회전할 수도 있습니다.

    • 세로로 된 아시아 언어 텍스트에서 여러 문자를 회전하려면 문자 회전을 사용합니다.

세로 문자 회전

세로 문자 작업을 할 때 문자 방향을 90° 회전할 수 있습니다. 회전한 문자는 수직으로 나타나며 회전하지 않은 문자는 문자 줄과 세로를 이루는 옆면에 나타납니다.

Photoshop 원래 문자(왼쪽)와 수직 회전을 하지 않은 문자(오른쪽)
원래 문자(왼쪽)와 수직 회전을 하지 않은 문자(오른쪽)

  1. 회전 또는 회전을 취소할 세로 문자를 선택합니다.
  2. [문자] 패널 메뉴에서 [로마자 표준 세로 정렬]을 선택합니다. 확인 표시는 해당 옵션이 선택되었다는 것을 나타냅니다.
    참고:

    2바이트 문자는 회전할 수 없습니다. 중국어, 일본어 및 한국어 글꼴에서는 전자 문자만 사용할 수 있습니다. 선택한 범위에서 2바이트 문자는 회전되지 않습니다.

문자 레이어의 방향 변경

문자 레이어의 방향은 문서 창(포인트 문자의 경우) 또는 테두리 상자(단락 문자의 경우)에서 문자 행 방향을 결정합니다. 문자 레이어가 세로 방향이면 문자가 위쪽에서 아래쪽으로 배치되고 문자 레이어가 가로 방향이면 문자가 왼쪽에서 오른쪽으로 배치됩니다. 문자 레이어의 방향과 문자 행 안의 문자 방향을 혼동하지 마십시오.

  1. [레이어] 패널에서 문자 레이어를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 문자 도구를 선택하고 옵션 막대에서 [텍스트 방향] 단추 를 클릭합니다.

    • [레이어] > [문자] > [가로] 또는 [레이어] > [문자] > [세로]를 선택합니다.

    • [문자] 패널 메뉴에서 [텍스트 방향 변경]을 선택합니다.

문자 레이어 래스터화

필터 효과와 페인팅 도구 등의 일부 명령과 도구는 문자 레이어에 사용할 수 없습니다. 이러한 명령을 적용하거나 도구를 사용하려면 문자를 먼저 래스터화해야 합니다. 래스터화하면 문자 레이어가 일반 레이어로 변환되고 레이어 내용을 텍스트로 편집할 수 없게 됩니다. 래스터화된 레이어가 필요한 명령이나 도구를 선택하면 경고 메시지가 나타납니다. 일부 경고 메시지에 나타나는 [확인] 단추를 클릭하면 해당 레이어를 래스터화할 수 있습니다.

  1. 문자 레이어를 선택하고 [레이어] > [래스터화] > [문자]를 선택합니다.
Adobe 로고

내 계정 로그인