메타데이터 정보

메타데이터는 작성자 이름, 해상도, 색상 공간, 저작권 및 적용된 키워드 등 해당 파일에 대한 표준 정보의 집합입니다. 예를 들어, 대부분의 디지털카메라에서는 높이, 너비, 파일 형식 및 이미지 촬영 시간 등의 기본 정보를 이미지 파일에 추가합니다. 메타데이터를 사용하여 작업 과정의 효율을 높이고 파일을 구성할 수 있습니다.

XMP 표준 정보

메타데이터 정보는 Adobe Bridge, Adobe Illustrator, Adobe InDesign 및 Adobe Photoshop에서 기본 제공되는 XMP(Extensible Metadata Platform) 표준을 사용하여 저장됩니다. Photoshop® Camera Raw를 사용하여 이미지를 조정한 내용은 XMP 메타데이터로 저장됩니다. XMP는 XML에서 기본으로 제공하며 대부분의 경우 메타데이터는 파일로 저장됩니다. 정보를 파일로 저장할 수 없는 경우에는 메타데이터가 사이드카 파일이라는 별도의 파일에 저장됩니다. XMP를 사용하면 Adobe 응용 프로그램 사이에서 또는 제작 작업 과정에서 메타데이터를 쉽게 교환할 수 있습니다. 예를 들어, 특정 파일의 메타데이터를 템플릿으로 저장한 후 이 메타데이터를 다른 파일로 불러올 수 있습니다.

Exif, IPTC(IIM), GPS, TIFF 등 다른 형식으로 저장된 메타데이터는 더 쉽게 보고 관리할 수 있도록 XMP로 동기화되고 기술됩니다. 다른 응용 프로그램 및 기능에서도 XMP를 사용하여 버전 설명과 같은 정보를 교환하고 저장합니다. 이러한 정보는 Adobe Bridge로 검색할 수 있습니다.

대부분의 경우 메타데이터는 파일 형식이 변경되어도(예: PSD에서 JPG로 변경) 파일에 남아 있습니다. 또한 파일이 Adobe 문서 또는 프로젝트 내에 배치되는 경우에도 메타데이터는 유지됩니다.

참고:

C++ 또는 Java 개발자인 경우 XMP 도구 키트 SDK를 사용하여 메타데이터의 처리와 교환을 사용자 정의합니다. Adobe Flash 또는 Flex 개발자인 경우 XMP 파일 정보 SDK를 사용하여 [파일 정보] 대화 상자를 사용자 정의합니다. 자세한 내용을 보려면 Adobe 웹 사이트를 방문하십시오.

Adobe Bridge 및 Adobe Creative Suite 구성 요소에서 메타데이터 작업

파일 및 버전을 구성하고, 검색하며, 추적할 수 있는 Adobe Bridge의 여러 가지 강력한 기능은 파일의 XMP 메타데이터에 따라 결정됩니다. Adobe Bridge에서는 [메타데이터] 패널을 통해서나 파일 정보 대화 상자를 통해 메타데이터 작업을 수행할 수 있습니다.

경우에 따라 같은 메타데이터 속성에 대해 여러 보기가 존재합니다. 예를 들어, 특정 보기에서는 속성의 레이블이 "작성자"이고 다른 보기에서는 "만든 이"이지만 같은 속성을 의미하는 것일 수 있습니다. 특정 작업 과정 중 이러한 보기를 사용자 정의해도 XMP에서는 이 보기가 표준화 상태로 유지됩니다.

설명

Photoshop에서 이미지에 메모를 첨부할 수 있습니다. 이 기능은 검토 주석, 제작 메모 또는 기타 정보를 이미지에 연결하는 데 유용합니다. 메모는 이미지에 인쇄할 수 없는 작은 아이콘으로 표시됩니다. 주석은 레이어가 아니라 이미지의 위치와 관련이 있습니다. 메모를 숨기거나 표시할 수 있고, 메모를 열어 내용을 보거나 편집할 수 있습니다.

메모 추가

Photoshop 이미지 캔버스의 어느 곳에나 메모를 추가할 수 있습니다. 메모를 만들 때, 이미지에 아이콘이 표시됩니다.

  1. 도구 상자에서 [메모] 도구를 선택합니다. 도구가 표시되지 않을 경우 스포이드를 누른 상태로 있습니다.
  2. 옵션 막대에서 필요에 따라 다음을 입력하거나 지정합니다.

    작성자

    메모 작성자의 이름을 지정합니다.

    [색상]

    메모 아이콘의 색상을 선택합니다. 색상 상자를 클릭하면 Adobe [색상 피커]가 열리고 색상을 선택할 수 있습니다.

  3. 메모를 배치할 곳을 클릭합니다.
  4. 커서가 자동으로 활성화됩니다.

메모 표시 또는 숨기기

메모를 표시하거나 숨기려면 다음 중 하나를 수행하십시오.

  • [뷰] > [보기] > [메모]를 선택합니다.

  • [보기] > [표시자]를 선택합니다. 이 명령은 격자, 안내선, 선택 영역 가장자리, 대상 패스, 분할 영역도 표시하거나 숨깁니다.

메모 열기 및 편집

  • [메모] 도구를 사용하여 이미지에서 메모 아이콘을 두 번 클릭합니다. 텍스트 편집 영역이 [메모] 패널에 나타납니다.
  • [창] > [메모]를 선택하여 [메모] 패널을 표시하고 뒤쪽 및 앞쪽 화살표를 클릭하여 활성 이미지의 모든 메모 간에 전환합니다.

다중 레이어 이미지의 병합된 PDF 버전에서 메모 가져오기

PDF 파일을 열면 Photoshop이 자동으로 파일에 포함된 메모를 가져옵니다. 그러나 메모가 다중 레이어 이미지의 병합된 PDF 버전에 추가된 경우 메모를 개별적으로 가져와야 할 수 있습니다. 이러한 접근방식을 통해 Photoshop이 없는 검토자는 다중 레이어 디자인 맥락에서 주석을 볼 수 있게 하면서 주석을 제공할 수 있습니다.

  1. [파일] > [가져오기] > [메모]를 선택합니다.

  2. 메모를 포함하는 PDF 또는 FDF 파일을 선택한 다음 [불러오기]를 클릭합니다.

메모는 소스 문서에서 메모가 저장된 위치에 나타납니다.

메모 삭제

  1. [메모 도구]를 선택한 후 다음 중 하나를 수행합니다.

    • 개별 메모를 삭제하려면 이미지에서 메모를 클릭한 다음 [메모] 패널에서 [메모 삭제] 아이콘 을 클릭합니다.

    • 모든 메모를 삭제하려면 옵션 막대에서 모두 지우기를 클릭합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책