레이어 및 그룹 생성 및 관리

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. 격자 및 안내선
    5. 동작 만들기
    6. 실행 취소 및 작업 내역
    7. 기본 키보드 단축키
    8. 터치 기능 및 사용자 정의 가능 작업 영역
    9. Photoshop에서 Touch Bar 사용
    10. Photoshop의 Capture 앱 내 확장 프로그램 사용
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 클라우드 문서 작성, 열기 및 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 시스템 요구 사항 1.x | iPad용 Photoshop
    23. 시스템 요구 사항 2.x | iPad용 Photoshop
    24. 이미지 크기 편집
    25. iPad에서 Photoshop으로 라이브 스트리밍
    26. 복구 브러시를 사용하여 결함 수정
    27. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
  5. 웹용 Photoshop
    1. 웹용 Photoshop | 일반적인 질문    
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop
    4. 키보드 단축키 | 웹용 Photoshop
    5. 지원되는 파일 유형 | 웹용 Photoshop
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. Photoshop의 파일 내보내기
    4. 장치 미리 보기
    5. 레이어에서 CSS 복사
    6. 웹 페이지 분할
    7. 분할 영역에 대한 HTML 옵션
    8. 분할 영역 레이아웃 수정
    9. 웹 그래픽 작업
    10. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 비율
    9. 이미지, 모양 및 패스 변환
    10. 변형
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    14. 펜 도구를 사용하여 그리기
    15. 패턴 만들기
    16. 패턴 작성기를 사용하여 패턴 생성
    17. 패스 관리
    18. 패턴 라이브러리 및 사전 설정 관리
    19. 그래픽 태블릿으로 그리기 또는 페인트
    20. 텍스처 브러시 만들기
    21. 브러시에 움직임 요소 추가
    22. 그레이디언트
    23. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    24. 패턴을 사용하여 페인트
    25. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 수정하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. 그래픽 형식으로 파일 저장
    2. Photoshop에서 파일 저장
    3. 파일 형식
    4. 비디오 및 애니메이션 저장 및 내보내기
    5. PDF 파일 저장
    6. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 3D 및 전문 이미징
    1. Creative Cloud 3D 애니메이션(미리 보기)
    2. 3D 개체 인쇄
    3. 3D 페인팅
    4. 3D 패널 향상 | Photoshop
    5. 기본 3D 개념 및 도구
    6. 3D 렌더링 및 저장
    7. 3D 개체 및 애니메이션 만들기
    8. 이미지 스택
    9. 3D 작업 과정
    10. 측정
    11. DICOM 파일
    12. Photoshop 및 MATLAB
    13. 이미지에 있는 개체 카운트
    14. 3D 개체 결합 및 변환
    15. 3D 텍스처 편집
    16. HDR 노출 및 토닝 조정
    17. 3D 패널 설정
  24. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정

레이어 및 그룹 만들기

새 레이어는 [레이어] 패널에서 선택된 레이어 위나 선택된 그룹 내에 나타납니다.

새 레이어 또는 그룹 만들기

  1. 다음 중 하나를 수행합니다.

    • 기본 옵션을 사용하여 새 레이어나 그룹을 만들려면 [레이어] 패널에서 [새 레이어를 만듭니다] 단추 또는 [새 그룹] 단추 를 클릭합니다.

    • [레이어] > [새로 만들기] > [레이어] 또는 [그룹]을 선택합니다.

    • [레이어] 패널 메뉴에서 [새 레이어]나 [새 그룹]을 선택합니다.

    • Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 [레이어] 패널에서 [새 레이어를 만듭니다] 단추나 [새 그룹] 단추를 클릭하여 [새 레이어] 대화 상자를 표시하고 레이어 옵션을 설정합니다.

    • Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누른 채 [레이어] 패널에서 [새 레이어를 만듭니다] 단추나 [새 그룹] 단추를 클릭하여 현재 선택된 레이어 아래에 레이어를 추가합니다.

  2. 레이어 옵션을 설정하고 [확인]을 클릭합니다.

    이름

    레이어나 그룹의 이름을 지정합니다.

    이전 레이어를 사용하여 클리핑 마스크 만들기

    그룹에는 이 옵션을 사용할 수 없습니다. 자세한 내용은 클리핑 마스크를 사용하여 레이어 마스크를 참조하십시오.

    [색상]

    [레이어] 패널에서 레이어나 그룹에 색상을 지정합니다.

    모드

    레이어나 그룹의 혼합 모드를 지정합니다. (혼합 모드를 참조하십시오.)

    불투명도

    레이어나 그룹의 불투명도 레벨을 지정합니다.

    해당 모드-중간색으로 칠하기

    레이어를 사전 설정된 중간색으로 칠합니다.

    참고:

    현재 선택된 레이어를 새 그룹에 추가하려면 [레이어] > [레이어 그룹]을 선택하거나 [레이어] 패널 아래쪽의 [새 그룹] 단추를 Shift 키를 누른 채 클릭합니다.

기존 파일에서 레이어 만들기

  1. Windows 또는 Mac OS에서 Photoshop의 열린 이미지로 파일 아이콘을 드래그합니다.

  2. 불러온 이미지를 이동, 비율 조정 또는 회전합니다. 자세한 내용은 Photoshop으로 파일 가져오기를 참조하십시오.

  3. Enter 또는 Return 키를 누릅니다.

    기본적으로 [고급 개체] 레이어가 만들어집니다. 드래그된 파일에서 표준 레이어를 만들려면 [일반] 환경 설정에서 [래스터 이미지를 고급 개체로 가져오기 또는 드래그]를 선택 해제합니다.

    참고:

    가져온 파일이 다중 레이어 이미지인 경우 병합된 버전이 새 레이어에 나타납니다. 대신 copy 분판 레이어를 복사하려면 다른 이미지에서 해당 레이어를 복제합니다. (자세한 내용은 레이어 복제를 참조하십시오.)

다른 레이어의 효과를 사용하여 레이어 만들기

  1. [레이어] 패널에서 기존 레이어를 선택합니다.

  2. [레이어] 패널의 아래쪽에 있는 [새 레이어를 만듭니다] 단추로 레이어를 드래그합니다. 새로 만든 레이어에 기존 레이어의 모든 효과가 포함됩니다.

새 레이어로 선택 영역 변환

  1. 선택 영역을 만듭니다.

  2. 다음 중 하나를 수행합니다.

    • [레이어] > [새로 만들기] > [복사한 레이어]를 선택하여 선택 영역을 새 레이어에 복사합니다.

    • [레이어] > [새로 만들기] > [오린 레이어]를 선택하여 선택 영역을 오려서 새 레이어에 붙입니다.

    참고:

    이러한 명령을 사용하려면 고급 개체나 모양 레이어를 래스터화해야 합니다.

그룹 내의 레이어 및 그룹 보기

  1. 그룹을 열려면 다음 중 하나를 수행합니다.
    • 폴더 아이콘 왼쪽에 있는 삼각형을 클릭합니다 .

    • 폴더 아이콘 왼쪽에 있는 삼각형을 마우스 오른쪽 단추로 클릭(Windows)하거나 Ctrl 키를 누른 채 클릭(Mac OS)하고 [이 그룹 열기]를 선택합니다.

    • 그룹 및 그룹 내에 중첩된 그룹을 열거나 닫으려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 삼각형을 클릭합니다.

레이어, 그룹, 스타일 표시 또는 숨기기

레이어, 그룹, 스타일을 표시 또는 숨겨서 이미지의 특정 부분만 분리하거나 보고 쉽게 편집할 수 있습니다.

  1. [레이어] 패널에서 다음 중 하나를 수행합니다.
    • 문서 창에서 레이어, 그룹 또는 레이어 효과의 내용을 숨기려면 이들 옆의 눈 모양 아이콘 을 클릭합니다. 해당 열을 다시 클릭하면 내용이 다시 표시됩니다. 스타일과 효과의 눈 모양 아이콘을 표시하려면 [패널에 레이어 효과를 나타냅니다] 아이콘 을 클릭합니다.

    • [레이어] 메뉴에서 [레이어 표시]나 [레이어 숨기기]를 선택합니다.

    • 레이어나 그룹의 내용만 표시하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 눈 모양 아이콘 을 클릭합니다. Photoshop은 나머지 레이어를 모두 숨기기 전에 이들의 가시성 상태를 기억합니다. 다른 레이어의 가시성을 변경하지 않을 경우 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 동일한 눈 모양 아이콘을 클릭하면 원래 가시성 설정이 복원됩니다.

    • [레이어] 패널에서 여러 항목의 가시성을 동시에 변경하려면 눈 아이콘 열을 따라 드래그합니다.

    참고:

    보이는 레이어만 인쇄됩니다.

레이어 복사/붙여넣기

이제 문서 내부에서 그리고 문서 간에 Photoshop의 레이어를 복사하여 붙여넣을 수 있습니다. 파일이나 가져온 데이터와 관련된 색상 관리 설정 및 색상 프로필에 따라 Photoshop에서는 가져온 데이터의 색상 정보 처리에 대한 지침을 묻는 메시지가 표시될 수 있습니다.

경고:

복사하여 붙여넣은 고급 개체 레이어에 편집한 모든 사항은 원본 고급 개체 레이어에 업데이트되지 않으며 그 반대의 경우도 마찬가지입니다. 이 문제는 알려진 제한 사항입니다. 해결 방법으로 연결된 고급 개체를 생성하십시오.

복사하여 붙여넣기 명령

복사

(편집 > 복사 또는 Cmd/Ctrl+C) 선택한 레이어를 복사합니다.

붙여넣기

(편집 > 붙여넣기 또는 Cmd/Ctrl+V) 복사한 레이어를 선택한 문서의 가운데에 붙여넣습니다. 붙여넣기는 모든 비트맵 및 벡터 마스크와 레이어 효과를 포함하여 복제 레이어를 만듭니다.

제 자리에 붙여넣기

(편집 > 특수 붙여넣기 > 제 자리에 붙여넣기 또는 Cmd/Ctrl+Shift+V) 복사된 레이어를 원본 문서의 위치와 관련된 대상 문서의 위치에 붙여넣습니다. 예를 들어 큰 문서의 오른쪽 하단 모서리에 있는 내용이 포함된 레이어를 오른쪽 하단 모서리의 새 문서에 붙여넣습니다. 모든 경우에 Photoshop은 붙여넣은 레이어의 일부가 대상 문서에서 표시되도록 하므로 해당 레이어를 원하는 대로 다시 배치할 수 있습니다.

참고:

레이어를 복사한 다음 새 문서를 만들면 [새 문서] 대화 상자에서 [클립보드] 옵션을 사용할 수 있습니다. 이 옵션을 선택하면 복사한 레이어 크기의 새 문서가 만들어집니다. 그러면 복사한 레이어를 새 문서에 쉽게 붙여넣을 수 있습니다.

참고:

레이어를 한 개 또는 여러 개 선택한 경우 잘라내기가 회색으로 표시됩니다. 레이어 패널에서 레이어를 직접 삭제합니다.

패스가 포함된 레이어 복사/붙여넣기 시 고려 사항

복사 동작

  • 패스가 포함된 레이어(예: 모양 레이어)를 복사했지만 패스가 선택되지 않으면 레이어가 클립보드에 복사된 것입니다. 붙여넣기는 모든 비트맵 및 벡터 마스크와 레이어 효과를 포함하여 복제 모양 레이어를 만듭니다.
  • 패스가 포함된 레이어(예: 모양 레이어)를 복사하고 해당 패스가 캔버스에서 선택되면 패스가 클립보드에 복사된 것입니다. 
  • 벡터 마스크가 있는 레이어를 복사했지만 벡터 마스크가 선택되지 않으면 모든 레이어 데이터가 클립보드에 복사된 것입니다. 붙여넣기는 모든 비트맵 및 벡터 마스크와 레이어 효과를 포함하여 복제 레이어를 만듭니다.
  • 벡터 마스크가 있는 레이어를 복사하고 해당 벡터 마스크가 선택되면 패스 데이터가 클립보드에 복사된 것입니다. 붙여넣기는 컨텍스트에 따라 다릅니다.

붙여넣기 동작

  • 해상도가 다른 문서 간에 레이어를 붙여넣으면 붙여넣은 레이어의 픽셀 치수가 그대로 유지됩니다. 이러한 동작 때문에 붙여넣은 부분이 새 이미지의 비율과 다르게 보일 수 있습니다. 이런 경우에는 복사하거나 붙여넣기 전에 이미지 크기 명령을 사용하여 소스 이미지와 대상 이미지의 해상도를 같은 값으로 설정하거나 자유 변형 명령을 사용하여 붙인 내용의 크기를 조정합니다.
  • 패스가 포함되지 않은 레이어(예 : 비트맵 레이어)를 선택한 경우 패스 데이터를 붙여넣으면 새 벡터 마스크가 만들어집니다.
  • 패스가 포함된 레이어(예: 모양 레이어)를 선택했지만 패스가 선택되지 않은 경우 붙여넣기를 수행하면 레이어의 현재 모양이 바뀝니다.
  • 모양 레이어를 선택하고 패스를 선택한 다음 붙여넣기를 수행하면 기존 모양 레이어에 패스 데이터가 붙여 넣어져 패스 데이터가 기존 패스와 결합됩니다.
  • 벡터 마스크가 있는 레이어를 선택했지만 벡터 마스크가 선택되지 않은 경우 패스 데이터를 붙여넣으면 벡터 마스크 패스가 바뀝니다.
  • 벡터 마스크가 있는 레이어를 선택하고 벡터 마스크가 선택되면 붙여넣기를 수행했을 때 패스 데이터가 벡터 마스크에 붙여 넣어져 기존 패스와 결합됩니다.

병합하여 복사

이 명령은 선택된 영역에서 보이는 모든 레이어를 병합하여 복사합니다.

유사 검색

Adobe 로고

내 계정 로그인