사용 안내서 취소

비디오용 이미지 만들기

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 기타 Adobe 제품 및 서비스
    1. Photoshop에서 Illustrator 아트워크 작업
    2. InDesign에서 Photoshop 파일 작업
    3. Photoshop용 Substance 3D 재질
    4. Photoshop 및 Adobe Stock
    5. Photoshop의 Capture 앱 내 확장 프로그램 사용
    6. Creative Cloud 라이브러리
    7. Photoshop의 Creative Cloud Libraries
    8. Photoshop에서 Touch Bar 사용
    9. 격자 및 안내선
    10. 동작 만들기
    11. 실행 취소 및 작업 내역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop 베타
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. Photoshop [검색] 패널을 사용하여 더 빠르게 학습
    3. 문서 만들기
    4. Photoshop에서 Touch Bar 사용
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 기본 키보드 단축키
    13. 터치 기능 및 사용자 정의 가능 작업 영역
    14. 다른 응용 프로그램에 Photoshop 이미지 배치
    15. 환경 설정
    16. 기본 키보드 단축키
    17. 눈금자
    18. 인쇄되지 않는 표시자 표시 또는 숨기기
    19. 이미지의 열 지정
    20. 실행 취소 및 작업 내역
    21. 패널 및 메뉴
    22. 다른 응용 프로그램으로
    23. 스냅을 사용하여 요소 위치 지정
    24. 눈금자 도구를 사용하여 위치 지정
    25. 사전 설정
    26. 키보드 단축키 사용자 정의
    27. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. 텍스트 추가 및 편집
    2. 통합 텍스트 엔진
    3. OpenType SVG 글꼴을 사용한 작업
    4. 문자 서식 지정
    5. 단락 서식 지정
    6. 문자 효과를 만드는 방법
    7. 텍스트 편집
    8. 행과 문자 간격
    9. 아랍어 및 히브리어 문자
    10. 글꼴
    11. 글꼴 문제 해결
    12. 아시아 언어 문자
    13. 문자 만들기
    14. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

비디오용 이미지 만들기 정보

Photoshop에서는 비디오 모니터 등의 장치에서 이미지가 제대로 나타나도록 다양한 종횡비의 이미지를 만들 수 있습니다. [새로 만들기] 대화 상자에서 특정 비디오 옵션을 선택하여 최종 이미지를 비디오에 통합할 때 비율을 보정할 수 있습니다.

영향을 받지 않는 영역

[필름 및 비디오] 사전 설정을 사용할 경우에도 이미지에서 액션 및 제목의 영향을 받지 않는 영역을 나타내는 안내선(인쇄되지 않음)이 포함된 문서가 만들어집니다. [크기] 메뉴의 옵션을 사용하여 NTSC, PAL, HDTV 등의 특정 비디오 시스템에 맞는 이미지를 만들 수 있습니다.

이러한 영역은 브로드캐스팅 및 비디오 테이프용 편집 시 유용합니다. 대부분의 가전 TV는 영상의 중심을 확대할 수 있도록 바깥쪽 가장자리 부분을 자르는 오버스캔이라는 프로세스를 사용합니다. 오버스캔 양은 TV마다 다릅니다. 대부분의 TV 화면에 모든 요소가 표시되도록 제목의 영향을 받지 않는 여백 내에 텍스트를 넣고 액션의 영향을 받지 않는 여백 내에 기타 중요한 요소를 모두 넣으십시오.

Photoshop 제목 및 액션 안전 영역
비디오 사전 설정 파일 크기 안내선

A. 액션의 영향을 받지 않는 영역(바깥쪽 직사각형) B. 제목의 영향을 받지 않는 영역(안쪽 직사각형) 

참고:

CD나 웹용 컨텐트를 만들 경우 전체 이미지가 미디어에 표시되기 때문에 제목 또는 액션의 영향을 받지 않는 여백이 프로젝트에 적용되지 않습니다.

미리 보기 옵션

비디오용 이미지를 만드는 데 도움이 되도록 Photoshop에서는 이미지를 지정된 종횡비로 표시하는 [픽셀 종횡비 교정] 보기 모드를 제공합니다. 또한 보다 정확한 미리 보기를 위해 [비디오 미리 보기] 명령을 통해 비디오 모니터 등의 디스플레이 장치에서 작업 내용을 즉시 미리 보는 기능을 제공합니다. 이 기능을 사용하려면 FireWire(IEEE 1394)를 통해 컴퓨터에 장치가 연결되어 있어야 합니다. 자세한 내용은 비디오 모니터에서 문서 미리 보기를 참조하십시오. FireWire(IEEE 1394)에 대한 자세한 내용은 Apple의 웹 사이트를 참조하십시오.

기타 고려 사항

Adobe After Effects와 Adobe Premiere Pro 모두 Photoshop에서 만든 PSD 파일을 지원합니다. 그러나 기타 필름 및 비디오 응용 프로그램을 사용할 경우 비디오에 사용할 이미지를 만들 때 다음 사항을 고려해야 합니다.

  • 일부 비디오 편집 프로그램은 다중 레이어 PSD 파일에서 개별 레이어를 불러올 수 있습니다.

  • 파일에 투명도가 있을 경우 일부 비디오 편집 프로그램은 이를 유지합니다.

  • 파일에 레이어 마스크나 여러 레이어를 사용한 경우 레이어를 병합하지 않고 PSD 형식으로 파일의 병합 사본을 포함시켜 이전 버전과의 호환성을 최대한 유지합니다.

종횡비

프레임 종횡비는 이미지 치수의 폭과 높이 비율을 설명합니다. 예를 들어, DV NTSC의 프레임 종횡비는 4:3(가로 4 x 세로 3)이고 일반 와이드스크린 프레임의 프레임 종횡비는 16:9입니다. 일부 비디오 카메라는 다양한 프레임 종횡비를 기록할 수 있습니다. 와이드스크린 모드가 있는 많은 카메라에서 16:9 종횡비를 사용하며 많은 전문 필름이 이보다 넓은 종횡비로 촬영되어 왔습니다.

Photoshop 종횡비
4:3 프레임 종횡비(왼쪽)와 그보다 더 넓은 16:9 프레임 종횡비(오른쪽)

픽셀 종횡비는 프레임에 있는 단일 픽셀의 폭과 높이 비율을 설명합니다. 비디오 표준마다 사용되는 픽셀 종횡비가 다릅니다. 예를 들어, 많은 컴퓨터 비디오 표준에서 정사각형 픽셀에 해당하는 가로 640픽셀 x 세로 480픽셀로 4:3 종횡비를 정의합니다. 이 예에서 컴퓨터 비디오 픽셀의 픽셀 종횡비는 1:1(정사각형)인 반면 DV NTSC 픽셀의 픽셀 종횡비는 0.91(정사각형이 아님)입니다. 항상 사각형인 DV 픽셀의 방향은 NTSC 비디오를 출력하는 시스템에서 가로로 조정되고, PAL 비디오를 출력하는 시스템에서 세로로 조정됩니다.

정사각형 픽셀 모니터에 사각형 픽셀을 그대로 표시하면 이미지가 왜곡되어 나타납니다. 예를 들어, 원이 타원으로 왜곡됩니다. 그러나 사각형 픽셀을 사용하는 브로드캐스팅 모니터에 사각형 이미지를 표시하면 이미지가 올바른 비율로 나타납니다.

참고:

정사각형이 아닌 픽셀 문서로 이미지를 복사하거나 불러오면 문서의 픽셀 종횡비에 맞게 자동으로 이미지가 변환되고 비율이 조정됩니다. Adobe Illustrator에서 가져온 이미지도 적절하게 비율이 조정됩니다.

Photoshop 픽셀 및 프레임 종횡비 예
픽셀 및 프레임 종횡비

A. 4:3 정사각형 픽셀 컴퓨터 모니터에 표시된 4:3 정사각형 픽셀 이미지 B. 4:3 정사각형이 아닌 픽셀 TV 모니터에 표시하기에 적합하게 해석된 4:3 정사각형 픽셀 이미지 C. 4:3 정사각형이 아닌 픽셀 TV 모니터에 표시하기에 적합하지 않게 해석된 4:3 정사각형 픽셀 이미지 

비디오에 사용할 이미지 만들기

  1. 새 문서를 만듭니다.
  2. [새로 만들기] 대화 상자의 [사전 설정] 메뉴에서 [필름 및 비디오] 사전 설정을 선택합니다.
  3. 이미지가 표시될 비디오 시스템에 적합한 크기를 선택합니다.
  4. [고급]을 클릭하여 색상 프로필과 특정 픽셀 종횡비를 지정합니다.
    참고:

    기본적으로 정사각형이 아닌 픽셀 문서는 [픽셀 종횡비 교정] 옵션이 활성화된 상태로 열립니다. 이 설정은 이미지가 비디오 모니터와 같이 정사각형이 아닌 픽셀 출력 장치에서처럼 나타나도록 이미지를 조정합니다.

  5. 이미지를 컴퓨터 모니터(정사각형 픽셀)에 나타나는 대로 보려면 [보기] > [픽셀 종횡비 교정]을 선택합니다.
    Photoshop 픽셀 종횡비 교정이 켜졌거나 꺼진 원
    컴퓨터 모니터(정사각형 픽셀)에 NTSC DV(720 x 480 픽셀) 문서 내의 원을 표시할 때 [픽셀 종횡비 교정]을 설정한 경우(위)와 [픽셀 종횡비 교정]을 해제한 경우(아래)

    참고:

    [픽셀 종횡비 교정]을 설정한 경우와 해제한 경우를 동시에 볼 수도 있습니다. 정사각형이 아닌 픽셀 이미지가 열려 있고 [픽셀 종횡비 교정]이 설정된 상태에서 [창] > [정돈] > ["문서 이름"의 새 창]을 선택합니다. 새 창이 활성화되면 [보기] > [픽셀 종횡비 교정]을 선택하여 교정 기능을 해제합니다.

  6. 비디오 모니터와 같은 디스플레이 장치가 FireWire를 통해 컴퓨터에 연결되어 있는 경우 장치에서 문서를 미리 볼 수 있습니다.
    • 이미지를 미리 보기 전에 출력 옵션을 설정하려면 [파일] > [내보내기] > [비디오 미리 보기]를 선택합니다.

    • 출력 옵션을 설정하지 않고 이미지를 보려면 [파일] > [내보내기] > [장치로 비디오 미리 보기 보내기]를 선택합니다.

참고:

비디오에 사용할 이미지를 만들 때, 비디오 픽셀 치수에 맞게 이미지 비율을 조정하거나 픽셀 종횡비를 설정하는 등의 특정 작업을 자동화하는 비디오 액션 세트(Photoshop에 포함되어 있음)를 불러올 수 있습니다.

비디오 액션 불러오기

비디오 이미지의 경우 액션은 광도 범위와 채도 레벨을 방송 표준에 맞게 제한하고, DVD 슬라이드 쇼(NTSC 및 PAL, 표준 및 와이드스크린 종횡비)에 사용되는 정사각형이 아닌 픽셀로 변환 및 크기 조정하고, 현재 보이는 모든 레이어에서 알파 채널을 만들고, 인터레이스 플리커를 발생시킬 가능성이 있는 이미지 영역(특히 얇은 선)을 조정하고, 제목의 영향을 받지 않는 오버레이를 생성하는 등의 작업을 자동화합니다.

  1. [창] > [액션]을 선택하여 액션 패널을 표시합니다.
  2. 패널의 오른쪽 위 모퉁이에 있는 삼각형을 클릭하고 메뉴에서 비디오 액션을 선택합니다.

픽셀 종횡비 조정

기존 문서에서 사용자 정의 픽셀 종횡비를 만들거나 이전에 문서에 할당된 픽셀 종횡비를 삭제하거나 다시 설정합니다.

기존 문서에 픽셀 종횡비 값 지정

  1. 문서가 열린 상태에서 [보기] > [픽셀 종횡비]를 선택하고 Photoshop 파일과 함께 사용할 비디오 형식과 호환되는 픽셀 종횡비를 선택합니다.

사용자 정의 픽셀 종횡비 만들기

  1. 문서가 열린 상태에서 [보기] > [픽셀 종횡비] > [사용자 정의 픽셀 종횡비]를 선택합니다.
  2. [픽셀 종횡비 저장] 대화 상자에서 [계수] 텍스트 상자에 값을 입력하고 사용자 정의 픽셀 종횡비의 이름을 지정한 후 [확인]을 클릭합니다.

    이렇게 하면 [새로 만들기] 대화 상자의 [픽셀 종횡비] 메뉴와 [보기] > [픽셀 종횡비] 메뉴에 새로 설정한 사용자 정의 픽셀 종횡비가 나타납니다.

픽셀 종횡비 삭제

  1. 문서가 열린 상태에서 [보기] > [픽셀 종횡비] > [픽셀 종횡비 삭제]를 선택합니다.
  2. [픽셀 종횡비 삭제] 대화 상자의 [픽셀 종횡비] 메뉴에서 삭제할 항목을 선택하고 [삭제]를 클릭합니다.

픽셀 종횡비 다시 설정

  1. 문서가 열린 상태에서 [보기] > [픽셀 종횡비] > [픽셀 종횡비 다시 설정]을 선택합니다.
  2. 대화 상자에서 다음 중 하나를 선택합니다.

    첨부

    현재 픽셀 종횡비를 기본값에 사용자 정의 픽셀 종횡비를 더한 값으로 대체합니다. 이 옵션은 기본값을 삭제한 후 삭제한 기본값을 메뉴에 다시 복원하면서 사용자 정의 값도 그대로 유지하고 싶은 경우에 유용합니다.

    확인

    현재 픽셀 종횡비를 기본값으로 대체합니다. 사용자 정의 픽셀 종횡비는 버려집니다.

    취소

    명령을 취소합니다.

After Effects에서 사용할 이미지 준비

개별 레이어, 레이어 스타일, 투명 영역 및 레이어 마스크, 조정 레이어를 유지하는, 즉 애니메이션의 개별 요소를 유지하는 옵션을 사용하여 Photoshop(PSD) 파일을 직접 After Effects 프로젝트로 불러올 수 있습니다.

 

참고: 더 나은 결과를 얻으려면 After Effects가 사용되는 RGB 모드로 작업합니다. After Effects CS3 이후 버전에서는 파일을 CMYK에서 RGB로 변환할 수 있습니다. After Effects 7 이전 버전에서는 변환할 수 없습니다.

레이어가 있는 Photoshop 파일을 After Effects에서 사용하기 위해 내보낼 때 다음 작업을 수행하면 미리 보거나 렌더링하는 데 드는 시간을 줄이고 Photoshop 레이어를 불러오거나 업데이트할 때 발생할 수 있는 문제를 피할 수 있습니다.

 

  • 레이어를 구성하고 레이어 이름을 지정합니다. Photoshop 문서를 After Effects로 불러온 후에 Photoshop 문서에 포함된 레이어 이름을 변경하거나 특정 레이어를 삭제하면 After Effects에서 이름이 변경되었거나 삭제된 레이어를 찾을 수 없습니다. After Effects [프로젝트] 패널은 이러한 레이어를 손실된 것으로 처리합니다. 레이어를 고급 개체로 그룹화할 수도 있습니다. 예를 들어, 하나의 레이어 세트를 사용하여 전경 개체를 만들고 또 다른 레이어 세트를 사용하여 배경을 만든 경우 이를 각각 하나의 고급 개체로 그룹화하여 한 항목이 다른 항목 앞으로 이동하는 애니메이션을 쉽게 만들 수 있습니다.
  • 단, 각 레이어에는 고유한 이름이 있어야 합니다. 같은 레이어 이름이 있을 경우 혼동될 수 있습니다.
  • [파일 처리 환경 설정] 대화 상자의 [PSD 및 PSB 파일 호환성 최대화] 메뉴에서 [항상]을 선택합니다.
  • [새 문서] 대화 상자에서 비디오 및 필름에 적절한 픽셀 치수 사전 설정을 사용합니다.
  • After Effects에서 추가 이미지 처리 작업을 하지 않아도 되도록 Photoshop에서 필요한 색상 교정, 비율 조정, 자르기 또는 기타 편집 작업을 합니다. 의도한 출력 유형(Rec.601 NTSC 또는 Rec.709 등)에 해당하는 이미지에 색상 프로필을 할당할 수도 있습니다. 601 NTSC 또는 Rec. After Effects는 포함된 색상 프로필을 읽고 이를 바탕으로 이미지의 색상을 해석합니다.
Adobe 로고

내 계정 로그인