사용 안내서 취소

패스 편집

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

패스 선분, 구성 요소 및 점

패스는 하나 이상의 직선 선분 또는 곡선 선분으로 구성됩니다. 기준점은 패스 선분의 끝점을 표시합니다. 곡선 선분에서 선택된 각 기준점은 방향점에서 끝나는 한두 개의 방향선을 나타냅니다. 방향선과 방향점의 위치에 따라 곡선 선분의 크기와 모양이 정해지므로 이 요소들을 이동하면 패스의 곡선 모양이 변경됩니다.

Photoshop 패스 선분
패스

A. 곡선 선분 B. 방향점 C. 방향선 D. 선택한 기준점 E. 선택하지 않은 기준점 

패스는 시작과 끝이 없는 닫힌 패스(예: 원)일 수도 있고 명확한 끝점이 있는 열린 패스(예: 물결선)일 수도 있습니다.

매끄러운 곡선은 준대칭 점이라고 하는 기준점으로 연결되고, 급격하게 구부러지는 패스는 비대칭 점으로 연결됩니다.

Photoshop 준대칭 점 및 비대칭 점
준대칭 점 및 비대칭 점

준대칭 점 상의 방향선을 이동하면 점 양쪽의 곡선 선분이 동시에 조정됩니다. 반면에 비대칭 점 상의 방향선을 이동하면 점을 중심으로 방향선과 같은 쪽에 있는 곡선만 조정됩니다.

Photoshop 준대칭 점 및 비대칭 점 조정
준대칭 점 및 비대칭 점 조정

패스의 모든 선분을 하나로 연결할 필요는 없습니다. 패스에는 분리된 패스 구성 요소가 둘 이상 포함될 수 있습니다. 모양 레이어의 각 모양은 레이어의 클리핑 패스에서 설명한 것처럼 패스 구성 요소입니다.

Photoshop 분리된 패스 구성 요소 선택
분리된 패스 구성 요소 선택

패스 선택

패스 구성 요소나 패스 선분을 선택하면 선택한 부분의 모든 기준점이 표시되며 선택한 선분이 곡선인 경우에는 방향선과 방향점도 함께 표시됩니다. 방향 핸들은 속이 채워진 원으로 표시되고 선택한 기준점은 속이 채워진 정사각형으로, 선택되지 않은 기준점은 속이 빈 정사각형으로 표시됩니다.

  1. 다음 중 하나를 수행합니다.
    • 모양 레이어의 모양을 비롯한 패스 구성 요소를 선택하려면 [패스 선택 도구] 를 선택하고 패스 구성 요소의 내부를 클릭합니다. 패스가 여러 가지 패스 구성 요소로 구성된 경우에는 포인터 아래에 있는 패스 구성 요소만 선택됩니다.

    • 패스 선분을 선택하려면 [직접 선택 도구] 를 선택하고 선분의 기준점 중 하나를 클릭하거나 선분 위로 선택 윤곽을 드래그합니다.

    Photoshop 직접 선택 도구
    선택 윤곽을 드래그하여 선분을 선택합니다.

  2. 다른 패스 구성 요소나 선분을 선택하려면 [패스 선택 도구]나 [직접 선택 도구]를 선택한 후 Shift 키를 누른 상태에서 다른 패스나 선분을 선택합니다.
    참고:

    [직접 선택 도구]를 선택한 경우 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 패스 안을 클릭하면 전체 패스나 패스 구성 요소를 선택할 수 있습니다. 다른 도구가 선택되어 있을 때 [직접 선택 도구]를 활성화하려면 포인터를 기준점 위에 놓고 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누릅니다.

여러 패스 선택 | Photoshop

같은 레이어 또는 다른 레이어에서 여러 패스를 선택할 수 있습니다.

  1. 패스 패널에서 패스를 표시하려면 다음 중 하나를 수행하십시오.

    • 연속된 패스를 선택하려면 Shift 키를 누른 채로 클릭합니다.
    • Ctrl(Windows) 또는 Command(Mac OS) 키를 누른 상태로 클릭하여 인접하지 않은 패스를 선택할 수 있습니다.
  2. 패스 선택 도구 또는 직접 선택 도구를 선택하고 다음 중 하나를 수행하십시오.

    • 선분 위에서 드래그합니다.
    • Shift 키를 누른 채로 패스를 클릭합니다.
  3. 다른 패스 구성 요소나 선분을 선택하려면 패스 선택 도구직접 선택 도구를 선택한 후 Shift 키를 누른 상태에서 다른 패스나 선분을 선택합니다.

    참고:

    격리 모드에서 패스로 작업하도록 선택할 수 있습니다. 패스가 포함된 레이어만 격리하려면 활성 패스에서 선택 도구를 사용하여 두 번 클릭합니다. 또한 레이어 선택/격리 메뉴 항목을 사용하거나 레이어 필터링선택됨으로 설정하여 단일 레이어 또는 여러 레이어를 격리할 수 있습니다.

    다음과 같은 여러 방법으로 격리 모드를 종료할 수 있습니다.

    • 레이어 필터링 끄기
    • 레이어 필터링선택됨 이외로 전환
    • 패스 선택 도구를 사용하여 패스에서 두 번 클릭 

패스 순서 변경

패스 패널에서 모양, 문자 또는 벡터 마스크 패스를 제외한, 저장된 패스의 순서를 변경할 수 있습니다.

  1. 패스 패널에서 원하는 위치로 패스를 드래그합니다. Photoshop에서 2개 이상의 패스를 동시에 선택하여 드래그할 수 있습니다.

패스 복제

  1. 패스 패널에서 복제할 패스를 선택합니다. Photoshop에서 2개 이상의 패스를 선택할 수 있습니다.

  2. 다음 중 하나를 수행합니다.

    • 패스를 Alt 키(Windows) 또는 Option 키를 누른 채 드래그합니다.
    • 패널 메뉴에서 패스 복제를 선택합니다.

패스 옵션 지정

취향에 맞게 쉽게 볼 수 있도록 패스 선의 색상과 두께를 정의할 수 있습니다. 펜 도구 등을 사용하여 패스를 만드는 동안 [옵션] 막대에서 톱니바퀴 아이콘()을 클릭합니다. 이제 패스 선의 색상과 두께를 지정합니다. 또한 클릭 사이에서 포인터를 이동할 때 패스 세그먼트를 미리 볼지 여부를 지정합니다(고무 밴드 효과).

패스 옵션: 두께 및 색상

패스 선분 조정

언제든지 패스 선분을 편집할 수 있지만, 기존 선분을 편집하는 것은 선분을 그리는 것과는 약간 다릅니다. 선분을 편집할 때 다음 팁을 염두에 두십시오.

  • 고정점이 두 선분을 연결하는 경우 해당 고정점을 이동하면 항상 두 선분이 모두 변경됩니다.

  • 펜 도구를 사용하여 그릴 때 직접 선택 도구를 임시로 활성화하여 그려 놓은 선분을 조정할 수 있습니다. 이렇게 하려면 그리는 중에 Ctrl 키(Windows) 또는 Command 키(Mac OS)를 누릅니다.

  • 펜 도구를 사용하여 처음으로 둥근점을 그릴 경우 방향점을 드래그하면 점 양쪽의 방향선 길이가 달라집니다. 그러나 직접 선택 도구로 기존 둥근점을 편집하면 드래그하는 쪽의 방향선 길이만 변경됩니다.

직선 선분 이동

  1. [직접 선택 도구] 를 사용하여 조정하려는 선분을 선택합니다.
  2. 선분을 새로운 위치로 드래그합니다.

직선 선분의 길이 또는 각도 조정

  1. [직접 선택] 도구 를 사용하여 조정하려는 선분 위의 기준점을 선택합니다.

  2. 고정점을 원하는 위치로 드래그합니다. Shift 키를 누른 채 드래그하면 45°의 배수로만 조정할 수 있습니다.

곡선 선분의 위치 또는 모양 조정

  1. 직접 선택 도구 로 곡선 선분을 선택하거나 곡선 선분 양쪽 끝의 기준점 중 하나를 선택합니다. 방향선이 있으면 나타납니다. 일부 곡선 선분에는 방향선이 하나만 사용됩니다.
  2. 다음 중 하나를 수행합니다.
    • 선분의 위치를 조정하려면 선분을 드래그합니다. Shift 키를 누른 채 드래그하면 45°의 배수로만 조정할 수 있습니다.

    Photoshop 클릭하여 곡선 선분 선택
    곡선 선분을 클릭하여 선택합니다. 그런 다음 드래그하여 조정합니다.

    • 선택한 기준점 양쪽에 있는 선분의 모양을 조정하려면 기준점이나 방향점을 드래그합니다. 고정점의 움직임을 45°의 배수로 제한하려면 Shift 키를 누른 채 드래그합니다.

    Photoshop 기준점이나 방향점 드래그
    고정점을 드래그하거나 방향점을 드래그합니다.

    참고:

    패스 세그먼트를 조정하면 관련 세그먼트도 조정되므로 패스 모양을 직관적으로 변형할 수 있습니다. 이전 Photoshop 버전과 비슷하게 선택한 기준점 사이의 세그먼트만 편집하려면 옵션 막대에서 [제한 패스 드래그]를 선택합니다.

    참고:

    선분이나 고정점에 비율 조정, 회전과 같은 변형을 적용할 수도 있습니다.

선분 삭제

  1. (선택 사항) 닫힌 패스에 틈을 만들 경우 [기준점 추가] 도구 를 선택하고 잘라내기를 수행할 두 점을 추가합니다.
  2. [직접 선택 도구] 를 선택하고 삭제할 선분을 선택합니다.
  3. 백스페이스 키(Windows) 또는 Delete 키(Mac OS)를 눌러 선분을 삭제합니다. 백스페이스 키나 Delete 키를 다시 누르면 나머지 패스도 지워집니다.

기준점의 방향선 삭제

열린 패스 연장

  1. [펜 도구]를 선택하고 연장하려는 열린 패스의 끝점 위에 포인터를 놓습니다. 포인터를 끝점 위에 정확히 놓으면 포인터가 변경됩니다.
  2. 끝점을 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 모퉁이점을 만들려면 새 선분을 끝내려는 위치에 펜 도구를 가져간 다음 클릭합니다. 둥근점에서 끝나는 패스를 연장하는 경우에는 새 선분은 기존의 방향선으로 인해 곡선이 됩니다.

    • 둥근점을 만들려면 새로운 곡선 선분을 끝내려는 위치에 펜 도구를 가져간 다음 드래그합니다.

두 개의 열린 패스 연결

  1. [펜 도구]를 선택하고 다른 패스에 연결하려는 열린 패스의 끝점 위에 포인터를 놓습니다. 포인터를 끝점 위에 정확히 놓으면 포인터가 변경됩니다.
  2. 끝점을 클릭합니다.
  3. 다음 중 하나를 수행합니다.
    • 패스를 열려 있는 다른 패스에 연결하려면 다른 패스의 끝점을 클릭합니다. 펜 도구를 다른 패스의 끝점 위에 정확하게 놓으면 과 같이 포인터 옆에 작은 병합 기호가 나타납니다.

    • 새 패스를 기존 패스와 연결하려면 기존 패스 옆에 새 패스를 그린 다음 펜 도구를 기존 패스의 (선택되지 않은) 끝점으로 이동합니다. 포인터 옆에 작은 병합 기호가 나타나면 끝점을 클릭합니다.

키보드를 사용하여 고정점 또는 선분을 이동하거나 소량 이동

  1. 고정점 또는 패스 선분을 선택합니다.
  2. 한 번에 한 픽셀씩 화살표 방향으로 이동하려면 키보드의 화살표를 클릭하거나 누르고 있습니다.

한 번에 10픽셀씩 이동하려면 화살표와 함께 Shift 키를 누르고 있습니다.

기준점 추가 또는 삭제

고정점을 추가하여 패스를 보다 효과적으로 제어하거나 열린 패스를 연장할 수 있습니다. 하지만 필요 이상으로 점을 추가하지 않도록 하십시오. 패스의 점이 적을수록 편집, 표시 및 인쇄가 더 쉬워집니다. 필요 없는 점은 삭제하여 패스의 복잡도를 줄일 수 있습니다.

도구 상자에는 점을 추가하거나 삭제하는 세 가지 도구(펜 도구 , 고정점 추가 도구  및 고정점 삭제 도구 )가 포함되어 있습니다.

기본적으로, 펜 도구는 선택한 패스 위에 놓으면 고정점 추가 도구로 바뀌고, 고정점 위에 놓으면 고정점 삭제 도구로 바뀝니다. 펜 도구를 기준점 추가 도구 또는 기준점 삭제 도구로 자동 변경하려면 옵션 막대에서 [자동 추가/삭제]를 선택해야 합니다.

여러 패스를 동시에 선택하여 편집할 수 있습니다. 기준점을 추가하는 중에 기준점을 클릭하고 드래그하여 패스 모양을 변경할 수도 있습니다.

참고:

Delete 키나 백스페이스 키 또는 [편집] > [오리기] 또는 [편집] > [지우기] 명령을 사용하여 기준점을 삭제하지 마십시오. 이러한 키와 명령은 해당 점에 연결된 점과 선분이 삭제됩니다.

기준점 추가 또는 삭제

  1. 수정할 패스를 선택합니다.
  2. [펜 도구], [고정점 추가 도구] 또는 [고정점 삭제 도구]를 선택합니다.
  3. 고정점을 추가하려면 패스 선분 위에 포인터를 놓고 클릭합니다. 고정점을 삭제하려면 고정점 위에 포인터를 놓고 클릭합니다.

자동 펜 도구 전환을 사용하지 않거나 일시적으로 무시

고정점 추가 도구 또는 고정점 삭제 도구로의 펜 도구 자동 전환을 무시할 수 있습니다. 이 방법은 기존 패스 위에서 새 패스를 시작하려는 경우에 유용합니다.

  • Photoshop의 경우 옵션 막대에서 [자동 추가/삭제]를 선택 해제합니다.

매끄러운 점과 모퉁이점 간 변환

  1. 수정할 패스를 선택합니다.
  2. [기준점 변환 도구]를 선택하거나 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태에서 [펜 도구]를 사용합니다.
    참고:

    [직접 선택 도구]를 선택한 경우 [점 변환 도구]를 활성화하려면 포인터를 기준점 위에 놓고 Ctrl+Alt(Windows) 또는 Command+Option(Mac OS)을 누릅니다.

  3. 변환할 기준점 위에 [기준점 변환 도구]를 놓고 다음 중 하나를 수행합니다.
    • 비대칭 점을 준대칭 점으로 변환하려면 비대칭 점에서 멀리 드래그하여 방향선이 나타나게 합니다.

    Photoshop 매끄러운 점과 모퉁이점 간 변환
    방향점을 모퉁이점 밖으로 드래그하여 둥근점 만들기

    • 둥근점을 방향선 없는 모퉁이점으로 변환하려면 둥근점을 클릭합니다.

    Photoshop 매끄러운 점을 클릭하여 모퉁이점 만들기
    둥근점을 클릭하여 모퉁이점 만들기

    • 방향선이 없는 모퉁이점을 독립된 방향선이 있는 모퉁이점으로 변환하려면 먼저 방향점을 모퉁이점 밖으로 드래그하여 방향선이 있는 둥근점으로 만듭니다. 마우스 단추만 놓은 다음([고정점 변환] 도구를 활성화하기 위해 눌렀던 다른 키는 그대로 누르고 있음) 한쪽 방향점을 드래그합니다.

    • 둥근점을 독립적인 방향선이 있는 모퉁이점으로 변환하려면 한쪽 방향점을 드래그합니다.

    Photoshop 둥근점을 모퉁이점으로 변환
    둥근점을 모퉁이점으로 변환

패스 구성 요소 조정

모양 레이어의 모양을 비롯해 패스 구성 요소는 이미지 안의 모든 위치에 놓을 수 있습니다. 이미지 안에서 또는 두 Photoshop 이미지 간에 구성 요소를 복사할 수 있습니다. [패스 선택 도구]를 사용하면 겹치는 구성 요소를 하나의 구성 요소로 병합할 수 있습니다. 저장된 패스, 작업 패스, 벡터 마스크 등으로 표현하는 모든 벡터 개체는 이동하거나 모양을 변경하거나 복사하거나 삭제할 수 있습니다.

[복사]와 [붙여넣기] 명령을 사용하여 Photoshop 이미지와 Adobe Illustrator 같은 다른 응용 프로그램 이미지 간에 벡터 개체를 복제할 수도 있습니다.

선택한 패스 구성 요소의 오버랩 모드 변경

  1. [패스 선택 도구] 로 선택 윤곽을 드래그하여 기존 패스 영역을 선택합니다.
  2. 옵션 막대의 [패스 작업] 드롭다운에서 모양 영역 옵션을 선택합니다.

    모양 결합 

    겹치는 패스 영역에 해당 패스 영역을 추가합니다.

    모양 영역에서 빼기 

    겹치는 패스 영역에서 해당 패스 영역을 제거합니다.

    모양 영역 교차 

    영역을 겹치는 패스 영역과 선택한 패스 영역의 교차 부분으로 제한합니다.

    모양 영역 겹침 제외

    겹치는 영역을 제외합니다.

선택한 패스 구성 요소 표시 또는 숨기기

다음 중 하나를 수행합니다.

  • [보기] > [표시] > [대상 패스]를 선택합니다.
  • [보기] > [표시자]를 선택합니다. 이 명령을 이용하면 격자, 안내선, 선택 영역 가장자리, 주석 및 분할 영역도 표시하거나 숨길 수 있습니다.

패스 또는 패스 구성 요소 이동

  1. [패스] 패널에서 패스 이름을 선택하고 [패스 선택 도구] 를 사용하여 이미지에서 패스를 선택합니다. 패스 구성 요소를 여러 개 선택하려면 Shift 키를 누른 상태에서 추가로 선택하면 각 패스 구성 요소가 선택 항목에 추가됩니다.
  2. 패스를 새 위치로 드래그합니다. 패스의 일부를 캔버스 경계 뒤로 이동해도 패스의 숨겨진 부분을 계속 사용할 수 있습니다.
    Photoshop 패스를 새 위치에 드래그
    패스를 새 위치에 드래그

    참고:

    패스를 드래그하여 열려 있는 다른 이미지 위에 이동 포인터를 놓으면 해당 이미지로 패스가 복사됩니다.

패스 구성 요소 모양 변경

  1. [패스] 패널에서 패스 이름을 선택하고 [직접 선택 도구] 를 사용하여 패스에서 기준점을 선택합니다.
  2. 이 점이나 핸들을 새 위치로 드래그합니다.

겹치는 패스 구성 요소 병합

  1. [패스] 패널에서 패스 이름을 선택하고 [패스 선택 도구] 를 선택합니다.
  2. 겹치는 모든 구성 요소에서 단일 구성 요소를 만들려면, 옵션 막대의 [패스 작업] 드롭다운에서 [모양 병합 구성 요소]를 선택합니다.

패스 구성 요소 또는 패스 복사

다음 중 하나를 수행합니다.

  • 패스 구성 요소를 이동시키면서 복사하려면 [패스] 패널에서 패스 이름을 선택하고 [패스 선택 도구] 를 사용하여 패스 구성 요소를 클릭합니다. 선택한 패스를 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 드래그합니다.
  • 이름을 바꾸지 않고 패스를 복사하려면 [패스] 패널에서 패널 아래쪽에 있는 [새 패스] 단추 로 패스 이름을 드래그합니다.
  • 패스를 복사하고 이름을 바꾸려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 채 [패스] 패널에서 패널 아래쪽에 있는 [새 패스] 단추로 패스를 드래그합니다. 또는 복사할 패스를 선택하고 [패스] 패널 메뉴에서 [패스 복제]를 선택합니다. [패스 복제] 대화 상자에 새 패스 이름을 입력하고 [확인]을 클릭합니다.
  • 패스나 패스 구성 요소를 다른 패스에 복사하려면 복사할 패스나 패스 구성 요소를 선택하고 [편집] > [복사]를 선택합니다. 그런 다음 대상 패스를 선택하고 [편집] > [붙여넣기]를 선택합니다.

두 Photoshop 파일 간에 패스 구성 요소 복사

  1. 두 이미지를 모두 엽니다.
  2. 복사할 소스 이미지에서 [패스 선택 도구] 를 사용하여 전체 패스나 패스 구성 요소를 선택합니다.
  3. 패스 구성 요소를 복사하려면 다음 중 하나를 수행합니다.
    • 소스 이미지에서 대상 이미지로 패스 구성 요소를 드래그합니다. 해당 패스 구성 요소가 [패스] 패널에서 활성 패스로 복사됩니다.

    • 소스 이미지의 [패스] 패널에서 패스 이름을 선택한 다음 [편집] > [복사]를 선택하여 패스를 복사합니다. 대상 이미지에서 [편집] > [붙여넣기]를 선택합니다. 이 방법으로 같은 이미지에 있는 패스를 결합할 수도 있습니다.

    • 대상 이미지에 패스 구성 요소를 붙이려면 소스 이미지에서 패스 구성 요소를 선택한 다음 [편집] > [복사]를 선택합니다. 대상 이미지에서 [편집] > [붙여넣기]를 선택합니다.

패스 구성 요소 삭제

  1. [패스] 패널에서 패스 이름을 선택하고 [패스 선택 도구] 를 사용하여 패스 구성 요소를 클릭합니다.
  2. 백스페이스 키(Windows) 또는 Delete 키(Mac OS)를 눌러 선택한 패스 구성 요소를 삭제합니다.

패스 구성 요소 맞춤 및 분포

단일 패스로 표현된 패스 구성 요소를 맞춤하고 분포시킬 수 있습니다. 예를 들어, 단일 레이어에 포함된 여러 가지 모양의 왼쪽 가장자리를 정렬하거나 작업 패스의 여러 가지 구성 요소를 수평 중앙을 따라 분포되게 할 수 있습니다.

참고:

각각 다른 레이어에 포함된 모양을 정렬하려면 [이동 도구]를 사용합니다.

  • 구성 요소를 정렬하려면 패스 선택 도구 를 사용하여 정렬하려는 구성 요소를 선택합니다. 그런 다음, 옵션 막대의 [패스 정렬] 드롭다운에서 옵션을 선택합니다.
Photoshop 정렬 옵션
정렬 옵션

  • 구성 요소를 분포시키려면 분포시킬 구성 요소를 3개 이상 선택합니다. 그런 다음, 옵션 막대의 [패스 배열] 드롭다운에서 옵션을 선택합니다.
Photoshop 분포 옵션
분포 옵션

비디오 자습서 | Photoshop에서 벡터 작업을 하기 위한 팁

Complete Picture의 이번 회분에서는, Julieanne님이 Photoshop에서 벡터 작업을 하기 위해 자신이 좋아하는 기능 5가지를 보여 줍니다.
Adobe 로고

내 계정 로그인

[Feedback V2 Badge]