사용 안내서 취소

이미지 만들기, 열기 및 가져오기

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정
중요

중요:

Photoshop의 3D 기능은 향후 업데이트에서 제거됩니다. 3D로 작업하는 사용자는 Adobe의 차세대 3D 도구를 나타내는 Adobe의 새로운 Substance 3D 컬렉션을 탐색하기를 권장합니다.

Photoshop의 3D 기능 중단에 대한 자세한 내용은 다음을 참조하십시오: Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문

 

이미지 만들기

  1. 파일 > 새로 만들기를 선택합니다.

  2. [새로 만들기] 대화 상자에서 이미지 이름을 입력합니다.
  3. (선택 항목) 문서 유형 메뉴에서 문서 크기를 선택합니다.

    참고:

    특정 장치에 대한 픽셀 치수가 설정된 문서를 만들려면 [Device Central] 단추를 클릭합니다.

  4. [크기] 메뉴에서 사전 설정을 선택하거나 [폭] 및 [높이] 텍스트 상자에 값을 입력하여 폭과 높이를 설정합니다.
    참고:

    새 이미지의 폭, 높이, 해상도, 색상 모드 및 비트 심도를 열려 있는 이미지와 일치시키려면 문서 유형 메뉴의 아래쪽에서 파일 이름을 선택합니다.

  5. 해상도, 색상 모드 및 비트 심도를 설정합니다.

    특정 선택 영역을 클립보드에 복사하면 이미지 치수와 해상도는 자동으로 이 이미지 데이터에 기반하여 조정됩니다.

  6. 배경 내용 옵션을 선택합니다.

    흰색

    배경 레이어를 기본 배경색인 흰색으로 칠합니다.

    배경색

    배경 레이어를 현재 전경색으로 칠합니다.

    투명

    첫 번째 레이어를 색상 값 없이 투명하게 만듭니다. 이 옵션을 선택하면 문서의 내용에 하나의 투명한 레이어가 나타납니다.

    기타 배경색을 선택하는 [색상 피커] 대화 상자를 엽니다. 자세한 내용은 Adobe 색상 피커 개요를 참조하십시오.

  7. (선택 사항) 필요에 따라 [고급] 단추를 클릭하여 더 많은 옵션을 표시합니다.
  8. (선택 사항) [고급]에서 색상 프로필을 하나 선택하거나 [이 문서의 색상을 관리하지 않음]을 선택합니다. 픽셀 종횡비에 대해서는 비디오용 이미지를 사용하는 경우가 아니면 [정사각형]을 선택합니다. 이 경우, 정사각형이 아닌 픽셀을 사용하려면 다른 옵션을 선택합니다.
  9. 마쳤으면 [사전 설정 저장]을 클릭하여 설정을 사전 설정으로 저장하거나 [확인]을 클릭하여 새 파일을 엽니다.

이미지 복제

모든 레이어, 레이어 마스크, 채널을 포함하여 전체 이미지를 디스크에 저장하지 않고 사용 가능한 메모리로 복제할 수 있습니다.

  1. 복제할 이미지를 엽니다.
  2. [이미지] > [복제]를 선택합니다.
  3. 복제된 이미지의 이름을 입력합니다.
  4. 이미지를 복제하고 레이어를 병합하려면 [병합 레이어만 복제]를 선택합니다. 레이어를 유지하려면 이 옵션을 선택 해제하십시오.
  5. [확인]을 클릭합니다.

파일 열기

[열기] 명령과 [최근 파일 열기] 명령을 사용하여 파일을 열 수 있습니다. 또한 Illustrator, Fresco, Lightroom 또는 Bridge와 같은 다른 Adobe 응용 프로그램에서 파일을 Photoshop으로 열 수도 있습니다.

Camera Raw와 PDF 등의 특정 파일을 열 때 Photoshop에서 파일이 완전히 열리기 전에 대화 상자에서 설정과 옵션을 지정합니다.

스틸 이미지 외에도 Photoshop 사용자는 3D 파일, 비디오 및 이미지 시퀀스 파일을 열고 편집할 수 있습니다. 자세한 내용은 비디오 파일 및 이미지 시퀀스 불러오기를 참조하십시오.

참고:

Photoshop에서는 플러그인 모듈을 사용하여 다양한 파일 형식을 열고 불러옵니다. [열기] 대화 상자나 [파일] > [불러오기] 하위 메뉴에 파일 형식이 나타나지 않으면 해당 형식의 플러그인 모듈을 설치해야 합니다.

Photoshop에서 파일 형식을 정확하게 인식하지 못하는 경우가 있습니다. 두 운영 체제 간에 파일을 전송한 경우에 이러한 문제가 발생할 수 있습니다. Mac OS와 Windows 간에 파일을 전송할 때 파일 형식이 잘못 레이블되는 경우가 있습니다. 이러한 경우 파일을 열 정확한 형식을 지정해야 합니다.

참고:

Illustrator 아트를 Photoshop으로 가져오는 경우 (사용 가능한 위치에) 레이어, 마스크, 투명도, 컴파운드 모양, 분할 영역, 이미지 맵 및 편집 가능한 문자를 유지할 수 있습니다. Illustrator에서 아트를 Photoshop(PSD) 파일 형식으로 내보내십시오. Illustrator 아트에 Photoshop에서 지원하지 않는 요소가 포함되어 있으면 아트워크의 모양은 유지되지만 레이어가 병합되고 아트워크가 래스터화됩니다.

열기 명령을 사용하여 파일 열기

  1. [파일] > [열기]를 선택합니다.
  2. 열려는 파일 이름을 선택합니다. 파일이 나타나지 않으면 [파일 유형](Windows) 또는 [사용 가능](Mac OS) 메뉴에서 모든 파일을 표시하는 옵션을 선택합니다.
  3. [열기]를 클릭합니다. 형식에 따른 옵션을 설정하는 대화 상자가 나타나는 경우도 있습니다.
    참고:

    색상 프로필 경고 메시지가 나타나면 포함된 프로필을 작업 영역으로 사용하거나, 문서 색상을 작업 영역으로 변환하거나, 포함된 프로필을 반전시키는 등의 여부를 지정합니다. 

최근 사용한 파일 열기

  1. [파일] > [최근 파일 열기]를 선택하고 하위 메뉴에서 파일을 선택합니다.
    참고:

    [최근 파일 열기] 메뉴에 나열되는 파일 수를 지정하려면 [파일 처리] 환경 설정에서 [최근에 사용한 파일 목록] 옵션을 변경합니다. [편집] > [환경 설정] > [파일 처리](Windows)를 선택하거나 [Photoshop] > [환경 설정] > [파일 처리](Mac OS)를 선택합니다.

열려는 파일의 형식 지정

PSD 파일을 .gif 확장자로 저장한 경우와 같이 실제 형식과 일치하지 않는 확장자로 파일을 저장하거나 파일에 확장자가 없으면 Photoshop에서 파일을 열 수 없습니다. 정확한 형식을 선택해야 Photoshop에서 파일을 인식하고 열 수 있습니다.

  1. 다음 중 하나를 수행합니다.
    • (Windows) [파일] > [다른 형식으로 열기]를 선택하고 열려는 파일을 선택합니다. 그런 다음 [다른 형식으로 열기] 팝업 메뉴에서 원하는 형식을 선택하고 [열기]를 클릭합니다.

    • (Mac OS) [파일] > [열기]를 선택하고 [표시] 팝업 메뉴에서 [모든 문서]를 선택합니다. 그런 다음 열려는 파일을 선택하고 [형식] 팝업 메뉴에서 원하는 파일 형식을 선택하고 [열기]를 클릭합니다.

    참고:

    선택한 형식이 파일의 실제 형식과 일치하지 않거나 파일이 손상된 경우 파일이 열리지 않습니다.

PDF 파일 열기

Adobe PDF(Portable Document Format)는 벡터와 비트맵 데이터를 모두 표현할 수 있는 융통성 있는 파일 포맷입니다. 또한 PDF 파일에는 전자 문서 검색 및 내비게이션 기능이 포함되어 있습니다. PDF는 Adobe Illustrator와 Adobe Acrobat의 기본 형식입니다.

일부 PDF 파일에는 단일 이미지가 포함되어 있고, 일부 PDF 파일에는 여러 개의 이미지 및 페이지가 포함되어 있습니다. Photoshop에서 PDF 파일을 열 경우 열려는 페이지나 이미지를 선택하고 래스터화 옵션을 지정할 수 있습니다.

[가져오기] 명령, [붙여넣기] 명령 및 드래그 앤 드롭 기능을 사용하여 PDF 데이터를 불러올 수도 있습니다. 불러온 페이지나 이미지는 별개의 레이어에 고급 개체로 배치됩니다.

참고:

다음은 Photoshop에서 일반 PDF 파일을 여는 절차이며 다른 경우에는 적용되지 않습니다. Photoshop PDF 파일을 열 때는 [PDF 불러오기] 대화 상자에서 옵션을 지정할 필요가 없습니다.

  1. 다음 중 하나를 수행합니다.
    • (Photoshop) [파일] > [열기]를 선택합니다.

    • (Bridge) PDF 파일을 선택하고 파일 > 연결 프로그램 > Adobe Photoshop을 선택합니다. 3단계로 이동합니다.

  2. [열기] 대화 상자에서 파일 이름을 선택하고 [열기]를 클릭합니다.
  3. [PDF 불러오기] 대화 상자의 [선택]에서 불러올 PDF 문서의 요소에 따라 [페이지]나 [이미지]를 선택합니다.
  4. 축소판을 클릭하여 열려는 페이지나 이미지를 선택합니다. Shift 키를 누른 채 클릭하면 두 개 이상의 페이지 또는 이미지를 선택할 수 있습니다. 선택한 항목의 수가 미리 보기 창 아래에 나타납니다. 이미지를 불러오고 있으면 8단계로 건너뜁니다.
    참고:

    [축소판 크기] 메뉴를 사용하면 미리 보기 창에 표시되는 축소판의 크기를 조정할 수 있습니다. [페이지에 맞추기] 옵션을 선택하면 축소판 하나의 크기를 미리 보기 창 크기에 꼭 맞게 표시합니다. 표시되는 항목이 여러 개면 스크롤 막대가 나타납니다.

  5. 새 문서에 이름을 지정하려면 [이름] 텍스트 상자에 이름을 입력합니다. 페이지나 이미지를 두 개 이상 가져오는 경우 여러 개의 문서가 이 기본 이름에 각 이미지 번호에 해당하는 숫자가 추가된 이름을 사용하여 열립니다.
  6. [페이지 옵션]의 [다음으로 자르기] 메뉴에서 하나를 선택하여 포함시킬 PDF 문서 부분을 지정합니다.

    테두리 상자

    페이지의 모든 텍스트와 그래픽을 포함하는 최대한 작은 사각형 영역으로 자릅니다. 이 옵션을 선택하면 불필요한 공백 및 재단 상자 외부의 문서 요소가 제거됩니다.

    참고:

    테두리 상자에서는 원본 응용 프로그램으로 작성한 배경의 일부인 공백을 자르지 않습니다.

    미디어 상자

    페이지의 원래 크기로 자릅니다.

    자르기 상자

    PDF 파일의 클리핑 영역(자르기 여백)으로 자릅니다.

    도련 상자

    오리기, 접기 및 재단과 같은 제작 과정에 따르는 제약을 고려해 PDF에 지정된 영역으로 자릅니다.

    재단 상자

    페이지의 계획된 완성 크기로 지정된 영역으로 자릅니다.

    이미지 상자

    PDF 데이터를 다른 응용 프로그램에 가져올 수 있도록 PDF에 지정된 영역으로 자릅니다.

  7. 필요하다면 이미지 크기에서 [폭] 및 [높이]의 값을 입력합니다.
    • [폭] 및 [높이] 값으로 정의되는 사각형에 맞게 페이지의 비율을 조정할 때 종횡비를 유지하려면 [비율 제한]을 선택합니다.

    • [폭] 및 [높이] 값에 정확히 페이지의 비율을 조정하려면 [비율 제한] 선택을 해제합니다. 페이지 비율 조정 시 왜곡이 조금 발생할 수 있습니다.

    여러 페이지를 선택한 경우[폭] 및 [높이] 텍스트 상자에 선택한 페이지의 최대 폭 및 높이 값이 표시됩니다. [비율 제한]을 선택하고 [폭] 및 [높이] 값을 변경하지 않으면 모든 페이지가 원래 크기로 렌더링됩니다. [폭] 및 [높이] 값을 변경하면 래스터화 시 모든 페이지의 비율이 비례적으로 조정됩니다.

  8. 이미지 크기에서 다음 옵션을 지정합니다.

    해상도

    새 문서의 해상도를 설정합니다. 또한 픽셀 치수 및 인쇄된 이미지 해상도 정보를 참조하십시오.

    모드

    새 문서의 색상 모드를 설정합니다. 색상 모드를 참조하십시오.

    비트 심도

    새 문서의 비트 심도를 설정합니다. 자세한 내용은 비트 심도를 참조하십시오.

    [폭] 및 [높이] 값과 해상도에 따라 결과 문서의 최종 픽셀 치수가 결정됩니다.

  9. 색상 프로필 경고를 표시하지 않으려면 [경고 무시]를 선택합니다.
  10. [확인]을 클릭합니다.

EPS 파일 열기

Encapsulated PostScript(EPS)는 벡터 데이터와 비트맵 데이터를 모두 표현할 수 있고 거의 모든 그래픽, 일러스트레이션, 페이지 레이아웃 프로그램에서 지원됩니다. PostScript 아트워크를 주로 작성하는 Adobe 응용 프로그램은 Adobe Illustrator입니다. 벡터 아트가 포함된 EPS 파일을 열면 파일이 래스터화되어 수학적으로 정의된 벡터 아트워크의 선과 곡선이 비트맵 이미지의 픽셀 또는 비트로 변환됩니다.

[가져오기] 명령, [붙여넣기] 명령 및 드래그 앤 드롭 기능을 사용하여 Photoshop으로 포스트스크립트 아트워크를 가져올 수도 있습니다.

  1. [파일] > [열기]를 선택합니다.
  2. 열려는 파일을 선택하고 [열기]를 클릭합니다.
  3. 원하는 치수, 해상도 및 모드를 지정합니다. 동일한 높이와 폭의 비율을 유지하려면 [비율 제한]을 선택합니다.
  4. 아트워크 가장자리에 계단 모양 선이 나타나는 것을 최소화하려면 [앤티 앨리어스]를 선택합니다.
Adobe 로고

내 계정 로그인