사용 안내서 취소

막대 그래프와 픽셀 값 보기

  1. Photoshop 사용 안내서
  2. Photoshop 소개
    1. 꿈을 꾸세요. 만들어 보세요.
    2. Photoshop의 새로운 기능
    3. 첫 사진 편집
    4. 문서 만들기
    5. Photoshop | 일반적인 질문
    6. Photoshop 시스템 요구 사항
    7. 사전 설정, 액션 및 설정 마이그레이션
    8. Photoshop에 대해 알아보기
  3. Photoshop 및 Adobe 서비스
    1. Photoshop 및 Adobe Stock
    2. Creative Cloud 라이브러리
    3. Photoshop의 Creative Cloud Libraries
    4. Photoshop에서 Touch Bar 사용
    5. Photoshop에서 Illustrator 아트워크 작업
    6. Photoshop의 Capture 앱 내 확장 프로그램 사용
    7. 격자 및 안내선
    8. 동작 만들기
    9. 실행 취소 및 작업 내역
    10. 기본 키보드 단축키
    11. 터치 기능 및 사용자 정의 가능 작업 영역
  4. iPad용 Photoshop
    1. iPad용 Photoshop | 일반적인 질문
    2. 작업 영역 알아보기
    3. 시스템 요구 사항 | iPad용 Photoshop
    4. 문서 만들기, 열기, 내보내기
    5. 사진 추가
    6. 레이어를 사용한 작업
    7. 브러시를 사용하여 그리기 및 페인팅
    8. 선택 및 마스크 추가
    9. 합성 이미지 재손질
    10. 조정 레이어를 사용하여 작업
    11. 커브를 사용하여 컴포지션의 톤수 조정
    12. 변환 작업 적용
    13. 합성 자르기 및 회전
    14. 캔버스 회전, 이동, 확대/축소 및 재설정
    15. 문자 레이어를 사용하여 작업
    16. Photoshop 및 Lightroom을 사용하여 작업
    17. iPad용 Photoshop에서 누락된 글꼴 받기
    18. iPad에서 Photoshop의 일본어 텍스트
    19. 앱 설정 관리
    20. 터치 바로 가기 키 및 제스처
    21. 키보드 단축키
    22. 이미지 크기 편집
    23. iPad에서 Photoshop으로 라이브 스트리밍
    24. 복구 브러시를 사용하여 결함 수정
    25. [캡처]에서 브러쉬를 만들어 Photoshop에서 사용
    26. Camera Raw 파일을 사용한 작업
    27. 고급 개체 만들기 및 작업
    28. 닷지 및 번으로 이미지의 노출 조정
  5. 웹용 Photoshop 베타
    1. 일반적인 질문 | 웹용 Photoshop 베타 
    2. 작업 영역 소개
    3. 시스템 요구 사항 | 웹용 Photoshop Beta
    4. 키보드 단축키 | 웹용 Photoshop 베타
    5. 지원되는 파일 형식 | Photoshop 웹 버전(베타)
    6. 클라우드 문서를 열고 작업하기
    7. 이해 관계자와 공동 작업
    8. 클라우드 문서에 제한된 편집 적용
  6. 클라우드 문서
    1. Photoshop 클라우드 문서 | 일반적인 질문
    2. Photoshop 클라우드 문서 | 작업 과정 질문
    3. Photoshop에서 클라우드 문서 관리 및 작업
    4. Photoshop용 클라우드 스토리지 업그레이드
    5. 클라우드 문서를 만들거나 저장할 수 없음
    6. Photoshop 클라우드 문서 오류 해결
    7. 클라우드 문서 동기화 로그 수집
    8. 클라우드 문서 액세스 공유 및 편집
    9. 파일 공유 및 인앱 주석
  7. 작업 영역
    1. 작업 영역 기본 사항
    2. 문서 만들기
    3. Photoshop에서 Touch Bar 사용
    4. Photoshop에서 Microsoft 다이얼 지원
    5. 도구 갤러리
    6. 성능 기본 설정
    7. 도구 사용
    8. 터치 제스처
    9. 터치 기능 및 사용자 정의 가능 작업 영역
    10. 기술 미리 보기
    11. 메타데이터 및 메모
    12. 생성한 내용 빠르게 공유
    13. 다른 응용 프로그램에 Photoshop 이미지 배치
    14. 환경 설정
    15. 기본 키보드 단축키
    16. 눈금자
    17. 인쇄되지 않는 표시자 표시 또는 숨기기
    18. 이미지의 열 지정
    19. 실행 취소 및 작업 내역
    20. 패널 및 메뉴
    21. 다른 응용 프로그램으로
    22. 스냅을 사용하여 요소 위치 지정
    23. 눈금자 도구를 사용하여 위치 지정
    24. 사전 설정
    25. 키보드 단축키 사용자 정의
    26. 격자 및 안내선
  8. 웹, 화면 및 앱 디자인
    1. 디자인용 Photoshop
    2. 대지
    3. 장치 미리 보기
    4. 레이어에서 CSS 복사
    5. 웹 페이지 분할
    6. 분할 영역에 대한 HTML 옵션
    7. 분할 영역 레이아웃 수정
    8. 웹 그래픽 작업
    9. 웹 포토 갤러리 만들기
  9. 이미지 및 색상 기본 사항
    1. 이미지 크기 조정 방법
    2. 래스터 및 벡터 이미지 작업
    3. 이미지 크기 및 해상도
    4. 카메라 및 스캐너에서 이미지 얻기
    5. 이미지 만들기, 열기 및 가져오기
    6. 이미지 보기
    7. 잘못된 JPEG 표시자 오류 | 이미지 열기
    8. 여러 이미지 보기
    9. 색상 피커 및 색상 견본 사용자 정의
    10. HDR(High Dynamic Range) 이미지
    11. 이미지의 색상 일치
    12. 색상 모드 간 변환
    13. 색상 모드
    14. 이미지의 일부 지우기
    15. 혼합 모드
    16. 색상 선택
    17. 인덱스 색상표 사용자 정의
    18. 이미지 정보
    19. 왜곡 필터를 사용할 수 없음
    20. 색상 정보
    21. 채널을 사용하여 색상 및 단색 조정
    22. 색상 및 색상 견본 패널에서 색상 선택
    23. 견본
    24. 색상 모드 또는 이미지 모드
    25. 색상 경향성
    26. 액션에 조건부 모드 변경 추가
    27. HTML CSS 및 SVG에서 색상 견본 추가
    28. 비트 심도 및 환경 설정
  10. 레이어
    1. 레이어 기본 정보
    2. 원본 이미지의 데이터 손실이 없는 비파괴 편집
    3. 레이어 및 그룹 생성 및 관리
    4. 레이어 선택, 그룹화 및 연결
    5. 프레임에 이미지 가져오기
    6. 레이어 불투명도 및 혼합
    7. 마스크 레이어
    8. 스마트 필터 적용
    9. 레이어 구성 요소
    10. 레이어 이동, 스택 및 잠금
    11. 벡터 마스크를 사용하여 레이어 마스크
    12. 레이어 및 그룹 관리
    13. 레이어 효과 및 스타일
    14. 레이어 마스크 편집
    15. 자산 추출
    16. 클리핑 마스크로 레이어 표시
    17. 레이어에서 이미지 자산 생성
    18. 고급 개체 사용
    19. 혼합 모드
    20. 여러 이미지를 결합하여 단체 사진 만들기
    21. 레이어 자동 혼합을 사용하여 이미지 결합
    22. 레이어 정렬 및 배분
    23. 레이어에서 CSS 복사
    24. 레이어 또는 레이어 마스크 경계에서 선택 영역 불러오기
    25. 녹아웃으로 다른 레이어의 내용 나타내기
    26. 레이어
    27. 병합
    28. 합성
    29. 배경
  11. 선택 영역
    1. 선택 및 마스크 작업 영역
    2. 빠른 선택 영역 만들기
    3. 선택 영역으로 시작
    4. 선택 윤곽 도구를 사용하여 선택
    5. 올가미 도구로 선택
    6. 이미지의 색상 범위 선택
    7. 픽셀 선택 조정
    8. 패스와 선택 영역 테두리 간 변환
    9. 채널 기본
    10. 선택한 픽셀 이동, 복사 및 삭제
    11. 임시 빠른 마스크 만들기
    12. 선택 영역 및 알파 채널 마스크 저장
    13. 초점이 되는 이미지 영역 선택
    14. 채널 복제, 분할 및 병합
    15. 채널 연산
    16. 선택 영역
    17. 테두리 상자
  12. 이미지 조정
    1. 원근 뒤틀기
    2. 카메라 흔들림 흐림 효과 감소
    3. 복구 브러시 예
    4. 색상 검색 테이블 내보내기
    5. 이미지 선명도 및 흐림 효과 조정
    6. 색상 조정 이해
    7. 명도/대비 조정 적용
    8. 어두운 영역과 밝은 영역의 세부 묘사 조정
    9. 수준 조정
    10. 색조 및 채도 조정
    11. 활기 조정
    12. 이미지 영역의 색상 채도 조정
    13. 빠른 톤 조정
    14. 이미지에 특수 색상 효과 적용
    15. 색상 균형 조정을 사용하여 이미지 향상
    16. HDR(High Dynamic Range) 이미지
    17. 막대 그래프와 픽셀 값 보기
    18. 이미지의 색상 일치
    19. 사진을 자른 후 똑바르게 하는 방법
    20. 컬러 이미지를 흑백으로 변환
    21. 조정 및 칠 레이어
    22. 곡선 조정
    23. 혼합 모드
    24. 인쇄업체로 보내기 위한 대상 이미지
    25. 수준 및 곡선 스포이드로 색상 및 색조 조정
    26. HDR 노출 및 토닝 조정
    27. 필터
    28. 흐림 효과
    29. 이미지 영역 닷지 또는 번
    30. 선택 색상 조정
    31. 개체 색상 대체
  13. Adobe Camera Raw
    1. Camera Raw 시스템 요구 사항
    2. Camera Raw의 새로운 기능
    3. Camera Raw 소개
    4. 파노라마 만들기
    5. 지원되는 렌즈
    6. Camera Raw의 비네팅, 그레인 및 안개 현상 제거 효과
    7. 기본 키보드 단축키
    8. Camera Raw의 자동 원근 교정
    9. Camera Raw에서 비파괴 편집을 수행하는 방법
    10. Camera Raw 방사형 필터
    11. Camera Raw 설정 관리
    12. Camera Raw에서 이미지 열기, 처리 및 저장
    13. Camera Raw의 향상된 별색 제거 도구를 사용하여 이미지 복구
    14. 회전, 자르기 및 이미지 조정
    15. Camera Raw에서 색상 렌더링 조정
    16. 기능 요약 | Adobe Camera Raw | 2018 릴리스
    17. 새로운 기능 요약
    18. Camera Raw의 프로세스 버전
    19. Camera Raw에서 로컬 조정 수행
  14. 이미지 복구 및 복원
    1. [내용 인식 채우기]로 사진에서 개체 제거하기
    2. 내용 인식 패치 및 이동
    3. 사진 손질 및 복구
    4. 이미지 왜곡 및 노이즈 교정
    5. 대부분의 문제를 수정할 수 있는 기본 문제 해결 단계
  15. 이미지 변형
    1. 개체 변형
    2. 자르기, 회전 및 캔버스 크기 조정
    3. 사진을 자른 후 똑바르게 하는 방법
    4. 파노라마 이미지 만들기 및 편집
    5. 이미지, 모양 및 패스의 뒤틀기
    6. 소실점
    7. 픽셀 유동화 필터 사용
    8. 내용 인식 크기 조절
    9. 이미지, 모양 및 패스 변환
    10. 뒤틀기
    11. 변형
    12. 파노라마
  16. 그리기 및 페인팅
    1. 대칭 패턴 페인트
    2. 사각형 그리기 및 획 옵션 수정
    3. 그리기 정보
    4. 모양 그리기 및 편집
    5. 페인팅 도구
    6. 브러시 만들기 및 수정
    7. 혼합 모드
    8. 패스에 색상 추가
    9. 패스 편집
    10. 혼합 브러시를 사용하여 페인트
    11. 브러시 사전 설정
    12. 그레이디언트
    13. 그레이디언트 보간
    14. 선택 영역, 레이어 및 패스 채우기 및 획 그리기
    15. 펜 도구를 사용하여 그리기
    16. 패턴 만들기
    17. 패턴 작성기를 사용하여 패턴 생성
    18. 패스 관리
    19. 패턴 라이브러리 및 사전 설정 관리
    20. 그래픽 태블릿으로 그리기 또는 페인트
    21. 텍스처 브러시 만들기
    22. 브러시에 움직임 요소 추가
    23. 그레이디언트
    24. 미술 작업 내역 브러시로 스타일화된 획 페인팅
    25. 패턴을 사용하여 페인트
    26. 여러 장치에서 사전 설정 동기화
  17. 텍스트
    1. OpenType SVG 글꼴을 사용한 작업
    2. 문자 서식 지정
    3. 단락 서식 지정
    4. 문자 효과를 만드는 방법
    5. 텍스트 편집
    6. 행과 문자 간격
    7. 아랍어 및 히브리어 문자
    8. 글꼴
    9. 글꼴 문제 해결
    10. 아시아 언어 문자
    11. 문자 만들기
    12. Photoshop에서 입력 도구를 사용하는 경우 발생하는 텍스트 엔진 오류 | Windows 8
    13. 아시아 스크립트용 세계 통용 작성기
    14. Photoshop에서 텍스트를 추가하고 편집하는 방법
  18. 비디오 및 애니메이션
    1. Photoshop에서 비디오 편집
    2. 비디오 및 애니메이션 레이어 편집
    3. 비디오 및 애니메이션 개요
    4. 비디오 및 애니메이션 미리 보기
    5. 비디오 레이어의 프레임 페인트
    6. 비디오 파일 및 이미지 시퀀스 가져오기
    7. 프레임 애니메이션 만들기
    8. Creative Cloud 3D 애니메이션(미리 보기)
    9. 타임라인 애니메이션 만들기
    10. 비디오용 이미지 만들기
  19. 필터 및 효과
    1. 픽셀 유동화 필터 사용
    2. 흐림 효과 갤러리 사용
    3. 필터 기본 정보
    4. 필터 효과 참고 자료
    5. 조명 효과 추가
    6. 응용 광각 필터 사용
    7. 유화 필터 사용
    8. 레이어 효과 및 스타일
    9. 특정 필터 적용
    10. 이미지 영역에 문지르기 효과 만들기
  20. 저장 및 내보내기
    1. Photoshop에서 파일 저장
    2. Photoshop에서 파일 내보내기
    3. 지원되는 파일 형식
    4. 그래픽 형식으로 파일 저장
    5. Photoshop과 Illustrator 간 디자인 이동
    6. 비디오 및 애니메이션 저장 및 내보내기
    7. PDF 파일 저장
    8. Digimarc 저작권 보호
  21. 인쇄
    1. 3D 개체 인쇄
    2. Photoshop에서 인쇄
    3. 색상 관리를 이용한 인쇄
    4. 밀착 인화 및 PDF 프레젠테이션
    5. 사진 패키지 레이아웃으로 사진 인쇄
    6. 별색 인쇄
    7. 이중톤
    8. 상업용 인쇄기로 이미지 인쇄
    9. Photoshop에서 색상 인쇄 개선
    10. 인쇄 문제 해결 | Photoshop
  22. 자동화
    1. 동작 만들기
    2. 데이터 기반 그래픽
    3. 스크립팅
    4. 파일 일괄 처리
    5. 액션 실행 및 관리
    6. 조건부 액션 추가
    7. 액션 및 액션 패널 정보
    8. 액션 중인 도구 기록
    9. 액션에 조건부 모드 변경 추가
    10. 플러그인 및 스크립트용 Photoshop UI 도구 키트
  23. 색상 관리
    1. 색상 관리의 이해
    2. 일관된 색상 유지
    3. 색상 설정
    4. 색상 프로파일 작업
    5. 온라인으로 보기 위한 문서 색상 관리
    6. 인쇄할 때 문서 색상 관리
    7. 가져온 이미지 색상 관리
    8. 색상 교정
  24. 콘텐츠 신뢰성
    1. 콘텐츠 자격 증명에 대해 알아보기
    2. NFT의 ID 및 출처
    3. 크리에이티브 속성을 위한 계정 연결
  25. 3D 및 전문 이미징
    1. Photoshop 3D | 중단된 3D 기능에 대한 일반적인 질문
    2. Creative Cloud 3D 애니메이션(미리 보기)
    3. 3D 개체 인쇄
    4. 3D 페인팅
    5. 3D 패널 향상 | Photoshop
    6. 기본 3D 개념 및 도구
    7. 3D 렌더링 및 저장
    8. 3D 개체 및 애니메이션 만들기
    9. 이미지 스택
    10. 3D 작업 과정
    11. 측정
    12. DICOM 파일
    13. Photoshop 및 MATLAB
    14. 이미지에 있는 개체 카운트
    15. 3D 개체 결합 및 변환
    16. 3D 텍스처 편집
    17. HDR 노출 및 토닝 조정
    18. 3D 패널 설정

막대 그래프 정보

막대 그래프는 각 색상 강도 레벨의 픽셀 수를 그래프로 표시하여 이미지의 픽셀이 분포되어 있는 상태를 보여줍니다. 막대 그래프에는 어두운 영역(막대 그래프의 왼쪽 부분에 표시), 중간 영역(가운데에 표시) 및 밝은 영역(오른쪽 부분에 표시)의 세부 묘사가 표시됩니다. 막대 그래프를 사용하면 보정에 적합한 충분한 세부 묘사가 이미지에 있는지 여부를 확인할 수 있습니다.

또한 막대 그래프에서는 이미지의 색조 범위나 이미지 키 유형도 쉽게 파악할 수 있습니다. 로 키 이미지에서는 세부 묘사가 어두운 영역에 집중되어 있고 하이 키 이미지에서는 세부 묘사가 밝은 영역에 집중되어 있습니다. 그리고 평균 키 이미지에서는 세부 묘사가 중간 영역에 집중되어 있습니다. 전체 색조 범위가 사용된 이미지는 모든 영역에 픽셀이 분포되어 있습니다. 색조 범위를 확인하면 적절한 색조 교정 값을 편리하게 결정할 수 있습니다.

Photoshop 막대 그래프 예제
막대 그래프를 읽는 방법

A. 노출이 과도한 사진 B. 노출이 적당하며 전체 색조가 사용된 사진 C. 노출이 부족한 사진 

[막대 그래프] 패널은 이미지의 색조 및 색상 정보를 표시하는 데 사용되는 다양한 옵션을 제공합니다. 기본적으로 막대 그래프에는 전체 이미지의 색조 범위가 나타납니다. 이미지의 일부에 대한 막대 그래프 데이터를 표시하려면 먼저 해당 부분을 선택하십시오.

참고:

[곡선 표시 옵션] 아래에서 막대 그래프 옵션을 선택하면 열리는 [곡선] 대화 상자와, 패널 메뉴에서 [곡선 표시 옵션]을 선택하고 [막대 그래프]를 선택하여 열리는 [곡선 속성] 패널에서 이미지 막대 그래프를 전체적으로 볼 수 있습니다.  

막대 그래프 패널 개요

  1. [창] > [막대 그래프]를 선택하거나 [막대 그래프] 탭을 클릭하여 [막대 그래프] 패널을 엽니다. 기본적으로 [막대 그래프] 패널은 컨트롤이나 통계가 없는 [간단히 보기]로 열리지만 이 보기는 조정이 가능합니다.
    Photoshop [막대 그래프] 패널 -- 확장된 보기
    막대 그래프 패널(확장된 보기)

    A. 채널 메뉴 B. 패널 메뉴 C. 캐시하지 않고 새로 고침 단추 D. 캐시된 데이터 경고 아이콘 E. 통계 

막대 그래프 패널의 보기 조정

  1. [막대 그래프] 패널 메뉴에서 보기를 선택합니다.

    확장된 보기

    막대 그래프에 통계가 함께 표시됩니다. 또한 막대 그래프로 표현되는 채널 선택, [막대 그래프] 패널의 옵션 보기, 캐시되지 않은 데이터를 표시하기 위한 막대 그래프 새로 고침 및 다중 레이어 문서의 특정 레이어 선택을 수행하기 위한 컨트롤도 표시됩니다.

    간단히 보기

    컨트롤이나 통계가 포함되지 않는 막대 그래프가 표시됩니다. 막대 그래프에는 전체 이미지가 나타납니다.

    모든 채널 보기

    확장된 보기의 모든 옵션과 함께 각 채널에 대한 개별 막대 그래프가 표시됩니다. 개별 막대 그래프에는 알파 채널, 별색 채널 또는 마스크가 포함되어 있습니다.

    Photoshop 색상 채널이 표시된 막대 그래프 패널
    모든 채널이 색상으로 표시되어 있고 통계는 숨겨진 [막대 그래프] 패널

막대 그래프에서 특정 채널 보기

[막대 그래프] 패널의 [확장된 보기] 또는 [모든 채널 보기]를 선택하면 [채널] 메뉴에서 설정을 선택할 수 있습니다. Photoshop에서는 [확장된 보기]나 [모든 채널 보기]에서 [간단히 보기]로 전환하는 경우 채널 설정이 기억됩니다.

  • 색상 채널, 알파 채널 및 별색 채널을 포함하여 채널의 막대 그래프를 표시하려면 개별 채널을 선택합니다.
  • 이미지의 색상 모드에 따라 [RGB], [CMYK] 또는 [합성]을 선택하여 모든 채널의 합성 막대 그래프를 표시합니다.
  • 이미지가 RGB 또는 CMYK인 경우 합성 채널의 광도 또는 강도 값을 나타내는 막대 그래프를 표시하려면 [광도]를 선택합니다.
  • 이미지가 RGB 또는 CMYK인 경우 개별 색상 채널의 합성 막대 그래프를 표시하려면 [색상]을 선택합니다. 이 옵션은 [확장된 보기] 또는 [모든 채널 보기]를 처음 선택했을 때 RGB 및 CMYK 이미지에 대한 기본 보기입니다.

    [모든 채널 보기]를 선택하고 [채널] 메뉴를 선택하면 패널에서 맨 위에 있는 막대 그래프에만 영향을 줍니다.

색상 채널 막대 그래프 보기

  1. [막대 그래프] 패널에서 다음 중 하나를 수행합니다.
    • [모든 채널 보기]를 선택하고 패널 메뉴에서 [색상 채널 표시]를 선택합니다.

    • [확장된 보기] 또는 [모든 채널 보기]를 선택하고 [채널] 메뉴에서 개별 채널을 선택한 후 패널 메뉴에서 [색상 채널 표시]를 선택합니다. [간단히 보기]로 전환해도 채널은 계속해서 색상 채널로 표시됩니다.

    • [확장된 보기] 또는 [모든 채널 보기]를 선택한 경우 [채널] 메뉴에서 [색상]을 선택하면 해당 색상 채널의 합성 막대 그래프가 표시됩니다. [간단히 보기]로 전환해도 합성 막대 그래프는 계속해서 색상 그래프로 표시됩니다.

막대 그래프 통계 보기

기본적으로 막대 그래프 패널은 [확장된 보기]와 [모든 채널 보기]로 통계를 표시합니다.

  1. [막대 그래프] 패널 메뉴에서 [통계 표시]를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 특정 픽셀 값에 대한 정보를 보려면 막대 그래프에 포인터를 올려 놓습니다.

    • 일정한 범위의 값에 대한 정보를 보려면 막대 그래프에서 해당 범위를 드래그하여 선택합니다.

    패널은 막대 그래프 아래에 다음과 같은 통계 정보를 표시합니다.

    평균

    평균 색상 강도 값을 표시합니다.

    표준 편차

    색상 강도 값의 분포도를 표시합니다.

    중간값

    색상 강도 값 범위의 중간값을 표시합니다.

    픽셀

    막대 그래프를 계산하는 데 사용한 전체 픽셀 수를 표시합니다.

    레벨

    포인터 아래에 영역의 색상 강도 레벨을 표시합니다.

    카운트

    포인터 아래에 영역의 색상 강도 레벨에 해당하는 총 픽셀 수를 표시합니다.

    백분위수

    포인터가 가리키는 레벨이나 포인터 아래에 레벨의 누적 픽셀 수를 표시합니다. 이 값은 왼쪽 끝을 0%, 오른쪽 끝을 100%로 지정하여 이미지의 모든 픽셀 수를 비율로 표시한 것입니다.

    캐시 레벨

    막대 그래프를 만들 때 사용한 현재 이미지 캐시를 표시합니다. 캐시 레벨이 1보다 높으면 막대 그래프가 더 빠르게 표시됩니다. 이 경우 막대 그래프는 이미지의 대표 샘플링 픽셀에서 확대율에 따라 추출됩니다. 원본 이미지는 캐시 레벨이 1입니다. 레벨 1 이상의 각 레벨에서는 4개의 인접 픽셀을 평균하여 하나의 픽셀 값을 산출합니다. 따라서 각 레벨은 더 낮은 레벨 치수의 절반(픽셀 수는 1/4)이 됩니다. Photoshop에서 신속하게 근사치를 구해야 하는 경우 상위 레벨 중 하나가 사용될 수 있습니다. [캐시하지 않고 새로 고침] 단추를 클릭하여 실제 이미지 레이어를 사용하여 막대 그래프를 다시 그립니다.

다중 레이어 문서에 대한 막대 그래프 보기

  1. [막대 그래프] 패널 메뉴에서 [확장된 보기]를 선택합니다.
  2. [소스] 메뉴에서 설정을 선택합니다. 레이어가 하나뿐인 문서에서는 [소스] 메뉴를 사용할 수 없습니다.

    전체 이미지

    모든 레이어를 포함하여 전체 이미지에 대한 막대 그래프를 표시합니다.

    선택된 레이어

    [레이어] 패널에서 선택된 레이어에 대한 막대 그래프를 표시합니다.

    합성 조정

    조정 레이어 아래의 모든 레이어를 포함하여 [레이어] 패널에서 선택된 조정 레이어에 대한 막대 그래프를 표시합니다.

막대 그래프 조정 내용 미리 보기

막대 그래프에 대한 색상 및 색조 조정 효과를 미리 볼 수 있습니다.

  1. 색상 또는 색조 조정 명령의 대화 상자에서 미리 보기 옵션을 선택합니다.

    [미리 보기]를 선택하면 [막대 그래프] 패널에는 조정이 막대 그래프에 어떤 영향이 미치는지 표시됩니다.

    참고:

    [조정] 패널을 사용하여 조정할 때는 변경 내용이 [막대 그래프] 패널에 자동으로 반영됩니다.

    Photoshop 막대 그래프 조정 미리 보기
    막대 그래프 패널에서 막대 그래프 조정 내용 미리 보기

    A. 원본 막대 그래프 B. 조정된 막대 그래프 C. [어두운 영역] D. 중간 영역 E. 밝은 영역 

막대 그래프 새로 고치기

문서의 현재 상태가 아니라 캐시에서 막대 그래프를 읽는 경우 [캐시된 데이터 경고] 아이콘 이 [막대 그래프] 패널에 나타납니다. 이미지 캐시를 바탕으로 한 막대 그래프는 더 빨리 표시되며 이미지의 대표 샘플링 픽셀을 기본으로 합니다. [성능] 환경 설정에서 최대 캐시 레벨(2~8)을 설정할 수 있습니다.

참고:

캐시 레벨 설정이 높을수록 크기가 큰 다중 레이어 파일을 다시 그리는 속도가 빨라지지만 시스템 RAM 사용량이 늘어납니다. RAM이 부족하거나 주로 작은 이미지로 작업하는 경우에는 낮은 캐시 레벨 설정을 사용하십시오.

  1. 막대 그래프를 새로 고쳐서 원본 이미지의 모든 픽셀이 현재 상태로 표시되도록 하려면 다음 중 하나를 수행합니다.
    • 막대 그래프의 아무 곳이나 두 번 클릭합니다.

    • [캐시된 데이터 경고] 아이콘 을 클릭합니다.

    • [캐시하지 않고 새로 고침] 단추 를 클릭합니다.

    • [막대 그래프] 패널 메뉴에서 [캐시하지 않고 새로 고침]을 선택합니다.

    캐시 레벨에 대한 자세한 내용은 막대 그래프 패널 개요를 참조하십시오.

이미지에서 색상 값 보기

[정보] 패널을 사용하면 색상을 교정할 때 픽셀의 색상 값을 볼 수 있습니다. [속성] 패널에서 작업할 때는 포인터 아래의 픽셀에 대한 두 개의 색상 값 세트가 [정보] 패널에 표시됩니다. 왼쪽 열에 표시되는 값은 원래의 색상 값이며 오른쪽 열에 표시되는 값은 조정한 후의 색상 값입니다.

Photoshop 이미지에서 색상 값
레벨 및 정보 패널을 사용하여 이미지 색조 중화

스포이드 도구 를 사용하여 단일 위치의 색상을 볼 수 있습니다. 또한 최대 네 개의 색상 샘플러 를 사용하여 이미지의 하나 이상의 위치에 대한 색상 정보를 표시할 수 있습니다. 이 샘플러들은 이미지에 저장되므로 작업하는 동안 이미지를 닫았다가 다시 열더라도 반복해서 참조할 수 있습니다.

Photoshop 색상 샘플러 및 정보 패널
색상 샘플러 및 정보 패널

  1. [창] > [정보]를 선택하여 [정보] 패널을 엽니다.
  2. [스포이드] 도구 또는 [색상 샘플러] 도구 를 선택하여 Shift 키를 누른 채 클릭하고 필요에 따라 옵션 막대에서 샘플 크기를 선택합니다. [포인트 샘플]은 단일 픽셀 값을 읽고 다른 옵션은 픽셀 영역의 평균 값을 읽습니다.
  3. [색상 샘플러] 도구 를 선택했으면 이미지에 색상 샘플러를 최대 4개까지 배치합니다. 샘플러를 놓을 위치를 클릭합니다.

색상 조정 중 색상 정보 보기

[속성] 패널에서 색상을 조정할 때 이미지에 있는 특정 픽셀에 대한 색상 정보를 볼 수 있습니다.

  1. [조정] 패널을 사용하여 조정을 추가합니다.
  2. [속성] 패널에서 조정합니다. 조정을 하면서 [정보] 패널에서 이전 색상 값과 이후 색상 값을 봅니다. 포인터를 이미지 위로 움직이면 포인터 위치의 색상 값을 볼 수 있습니다.

    참고:

    [이미지] > [조정] 메뉴의 명령을 사용하는 경우 포인터를 이미지 위로 올리면 스포이드 도구 가 활성화됩니다(다른 도구는 일시적으로 사용 불가 상태가 됨). 단축키를 사용하여 스크롤 컨트롤 및 [손] 도구와 [돋보기] 도구에 액세스할 수도 있습니다.

  3. 색상 샘플러를 이미지 위에 올리면 색상 샘플러 아래의 색상 값이 [정보] 패널의 아래쪽 절반에 나타납니다. 새 색상 샘플을 추가하려면 [색상 샘플러] 도구를 선택하고 이미지를 클릭하거나 [스포이드] 도구를 선택하고 Shift 키를 누른 채 이미지를 클릭합니다.

색상 샘플러 조정

색상 샘플러를 추가하면 색상 샘플러를 이동, 삭제하거나 숨길 수 있고 [정보] 패널에 표시된 색상 샘플러 정보를 변경할 수 있습니다.

색상 샘플러 이동 또는 삭제

  1. [색상 샘플러] 도구 를 선택합니다.
  2. 다음 중 하나를 수행합니다.
    • 색상 샘플러를 이동하려면 샘플러를 새로운 위치로 드래그합니다.

    • 색상 샘플러를 삭제하려면 샘플러를 문서 창 바깥으로 드래그합니다. 또는 포인터가 가위모양이 될 때까지 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태로 샘플러를 클릭합니다.

    • 모든 색상 샘플러를 삭제하려면 옵션 막대에서 [지우기]를 클릭합니다.

    • 조정 대화 상자가 열려 있는 동안 색상 샘플러를 삭제하려면 Alt+Shift 키(Windows) 또는 Option+Shift 키(Mac OS)를 누른 채 샘플러를 클릭합니다.

이미지의 색상 샘플러를 숨기거나 표시

  1. [보기] > [표시자]를 선택합니다. 샘플러가 표시되면 확인 표시가 나타납니다.

정보 패널에서 색상 샘플러 정보 표시 변경

  • [정보] 패널에서 색상 샘플러 정보를 표시하거나 숨기려면 패널 메뉴에서 [색상 샘플러]를 선택합니다. 색상 샘플러 정보가 표시되면 확인 표시가 나타납니다.
  • 색상 샘플러가 값을 표시하는 색상 공간을 변경하려면 포인터를 [정보] 패널의 색상 샘플러 아이콘 으로 이동합니다. 그런 다음 마우스 단추를 누른 채 메뉴에서 다른 색상 공간을 선택합니다.
Adobe 로고

내 계정 로그인

[Feedback V2 Badge]