Guide d'utilisation Annuler

Prévisualisation et rendu à lʼaide du rendu multi-images

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
      5. Animez plus rapidement et plus facilement à l’aide du panneau Propriétés
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Effilage des contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélectionner et organiser des calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gérer et animer des tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utiliser les animations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définir, sélectionner et supprimer des images clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Masquage
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha et masques
    3. Caches de piste et caches mobiles
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Gestion des couleurs
    3. Effets de correction colorimétrique
    4. Gestion des couleurs OpenColorIO et ACES
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Gestionnaire d’effets
    4. Effets de simulation
    5. Effets esthétiques
    6. Effets audio
    7. Effets de déformation
    8. Effets de perspective
    9. Effets de couches
    10. Effets de rendu
    11. Effets de transition
    12. Effet Réparation dʼobturateur déroulant
    13. Effets de flou et de netteté
    14. Effets de couches 3D
    15. Effets Utilité
    16. Effets de cache
    17. Effets de bruit et de grain
    18. Effet Conservation des détails-Amélioration
    19. Effets obsolètes
  14. Expressions et automatisation
    1. Expressions
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Créer des environnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Moteur de rendu Advanced 3D
    5. Importer et ajouter des modèles 3D à votre composition
    6. Importer des modèles 3D à partir des bibliothèques Creative Cloud
    7. Éclairage basé sur l’image
    8. Extraire et animer des caméras et des éclairages depuis des modèles 3D
    9. Suivre le mouvement de la caméra 3D
    10. Projeter et accepter des ombres
    11. Animations de modèle 3D intégrées
    12. Captage d’ombres
    13. Extraction des données de profondeur 3D
    14. Utiliser lʼespace de conception 3D
    15. Widgets de transformation 3D
    16. En faire plus avec l’animation 3D
    17. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur 3D Mercury
    18. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Encodage en H.264 dans After Effects
    3. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    4. Conversion de films
    5. Rendu multi-images
    6. Rendu automatisé et rendu en réseau
    7. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    8. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installer et activer Frame.io
      2. Utiliser Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation    
    3. Amélioration des performances
    4. Préférences
    5. Configuration requise du GPU et du pilote GPU pour After Effects
  21. Base de connaissances
    1. Problèmes connus
    2. Problèmes résolus
    3. Questions fréquentes
    4. After Effects et macOS Ventura
    5. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation

After Effects répond à la requête de fonctionnalité numéro un, le rendu multi-images. À la clé sʼajoutent des gains de performances sur votre système, de la prévisualisation à lʼexportation, et une variété de fonctionnalités participant à lʼoptimisation de votre ordinateur pour des performances optimales.

Pourquoi devrais-je essayer le rendu multi-images ?

Le rendu multi-images rend After Effects plus rapide. Le rendu multi-images influe sur la vitesse de rendu de vos projets sur votre ordinateur en fonction du nombre de cœurs du processeur, de la RAM disponible et de la puissance de calcul de la carte graphique. 

Consultez le tableau ci-dessous pour découvrir les gains en termes de vitesse de rendu dʼune composition par After Effects 2022.

 

Spécifications minimales

Système milieu de gamme

Système haut de gamme

Cœurs

4-6

8-10

16-64

Mémoire (Go)

16

16-32

48-128

Amélioration de la vitesse actuelle

1,2-1,5x plus rapide

1,75-2x plus rapide

2,5-4x plus rapide

Activation du rendu multi-images

Le rendu multi-images est activé par défaut dans After Effects. Pour le désactiver/réactiver, procédez comme suit :

  1. Sélectionnez After Effects > Préférences > Mémoire et performances (Mac) ou Fichier > Préférences > Mémoire et performances (Win).
  2. Dans la section Performances, cochez/décochez lʼoption Activer le rendu multi-images.

After Effects a la capacité dʼutiliser 100 % de la puissance de votre processeur. Vous pouvez donc choisir dʼen réserver une partie pour dʼautres applications sur votre machine. Pour ce faire, réglez le curseur % Du processeur réservé pour les autres applications sur une valeur comprise entre 0 % et 70 % (la valeur par défaut est 10 %).

Prévisualisation spéculative lorsquʼAfter Effects est inactif

After Effects effectue automatiquement le rendu des compositions en cas dʼinactivité après un certain temps. Ainsi, lorsque vous revenez dʼune pause, votre prévisualisation est prête à être lancée. La durée dʼinactivité par défaut est définie sur 8 secondes. Pour modifier ce paramètre, sélectionnez After Effects > Préférences > Prévisualisations. La section Mise en cache des images en cas dʼinactivité propose les options suivantes :

Mise en cache des images en cas dʼinactivité

  • Délai dʼinactivité avant le démarrage de la mise en cache : durée pendant laquelle After Effects est inactif, avant que la mise en cache des images ne démarre automatiquement. La valeur par défaut est de 8 secondes.
  • Mise en cache des images : mise en cache des images par rapport à la position du repère dʼinstant présent (CTI).
  • Plage de mise en cache : permet de modifier la plage dʼimages rendues en cas dʼinactivité.
  • La Mise en cache des images propose les options suivantes :
  • Depuis lʼinstant présent : la mise en cache des images commence à partir du début de la position de lʼindicateur CTI.
  • Autour de lʼinstant présent : la mise en cache des images commence autour de lʼindicateur CTI (une image avant et une image après).
  • Début de la plage : la mise en cache des images commence à partir du début de la plage de mise en cache définie.
  • La Plage de mise en cache propose les options suivantes :
  • Zone de travail : After Effects met en cache toutes les images de la zone de travail.
  • Zone de travail étendue par instant présent : la mise en cache des images commence à partir de la position de lʼindicateur CTI, jusquʼà la fin de la zone de travail.
  • Durée entière : mise en cache des images pendant toute la durée de la composition.

Informations sur le processus de rendu dans le panneau File dʼattente de rendu

Le panneau File dʼattente de rendu tire parti du rendu multi-images et indique les éléments en cours de rendu, la durée restante, la progression du rendu et lʼutilisation de votre système. Ces informations sont utiles pour analyser les performances de rendu et lʼutilisation de lʼespace disque. Pour plus dʼinformations, voir Rendu et exportation à lʼaide du panneau File dʼattente de rendu.

Le bouton info de la file dʼattente de rendu affiche des informations sur le rendu des images.

Réception de notifications à distance une fois le rendu terminé

Lorsque votre travail en file dʼattente de rendu, ou tous les travaux en file dʼattente, sont terminés, After Effects vous avertit via votre application de bureau ou mobile Creative Cloud. Veillez à installer lʼapplication Creative Cloud sur votre appareil mobile pour recevoir la notification. Lorsque vous cliquez sur la notification, elle vous redirige vers la liste des notifications dans lʼapplication pour que vous puissiez la consulter. De plus, si vous disposez dʼune montre connectée à votre mobile, la notification sʼaffiche également sur celle-ci.

Pour plus dʼinformations, voir Réception de notifications à distance une fois le rendu terminé.

Foire aux questions

Questions générales

Le rendu multi-images accélère votre processus créatif en tirant parti de toute la puissance des cœurs du processeur de votre système lors de la prévisualisation et du rendu. En outre, lʼéquipe dʼAfter Effects a ajouté de nouvelles fonctionnalités qui tirent parti du rendu multi-images et permettent dʼaccélérer de façon significative votre workflow. 

  • Le Profileur de composition permet dʼafficher, parmi les calques et effets de votre composition, ceux dont le rendu est le plus long.
  • La prévisualisation spéculative effectue le rendu des compositions actives lorsque lʼapplication nʼest pas utilisée.
  • Une file dʼattente de rendu repensée et Adobe Media Encoder vous permettent dʼexporter plus rapidement.

Plus votre processeur compte de cœurs, plus les gains de performance sont importants. Cependant, dʼautres facteurs entrent en jeu, comme votre carte graphique, la RAM, les effets utilisés, les plug-ins tiers et, potentiellement, les types de projets sur lesquels vous travaillez.

Lʼéquipe dʼAfter Effects a travaillé avec différents partenaires afin de vous proposer les meilleures options système en fonction de votre workflow.

  • Puget Systems
  • HP
  • Dell (bientôt disponible)
  • Lenovo - Téléchargez le fichier suivant pour obtenir les détails sur la configuration du système.

Tous les effets fournis inclus dans After Effects 2022 ont été optimisés pour le rendu multi-images. Les effets tiers ont également été optimisés, vous pouvez consulter leur liste ici.

Remarque :

Les effets qui ne prennent pas en charge le rendu multi-images affichent une icône dʼavertissement jaune dans la fenêtre de contrôle des effets.

Non. Le rendu multi-images constitue une nouvelle technologie dans After Effects qui utilise tous les cœurs de votre processeur en parallèle. Une technologie plus ancienne, appelée « Rendu simultané de plusieurs images » ou Multitraitement, fonctionnait en exécutant plusieurs instances dʼAfter Effects afin dʼaccélérer certains processus. After Effects nʼutilise plus le multitraitement.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne