Guide d'utilisation Annuler

Préférences

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
      5. Animez plus rapidement et plus facilement à l’aide du panneau Propriétés
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Effilage des contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélectionner et organiser des calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gérer et animer des tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utiliser les animations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définir, sélectionner et supprimer des images clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Masquage
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha et masques
    3. Caches de piste et caches mobiles
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Gestion des couleurs
    3. Effets de correction colorimétrique
    4. Gestion des couleurs OpenColorIO et ACES
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Gestionnaire d’effets
    4. Effets de simulation
    5. Effets esthétiques
    6. Effets audio
    7. Effets de déformation
    8. Effets de perspective
    9. Effets de couches
    10. Effets de rendu
    11. Effets de transition
    12. Effet Réparation dʼobturateur déroulant
    13. Effets de flou et de netteté
    14. Effets de couches 3D
    15. Effets Utilité
    16. Effets de cache
    17. Effets de bruit et de grain
    18. Effet Conservation des détails-Amélioration
    19. Effets obsolètes
  14. Expressions et automatisation
    1. Expressions
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Créer des environnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Moteur de rendu Advanced 3D
    5. Importer et ajouter des modèles 3D à votre composition
    6. Importer des modèles 3D à partir des bibliothèques Creative Cloud
    7. Éclairage basé sur l’image
    8. Extraire et animer des caméras et des éclairages depuis des modèles 3D
    9. Suivre le mouvement de la caméra 3D
    10. Projeter et accepter des ombres
    11. Animations de modèle 3D intégrées
    12. Captage d’ombres
    13. Extraction des données de profondeur 3D
    14. Utiliser lʼespace de conception 3D
    15. Widgets de transformation 3D
    16. En faire plus avec l’animation 3D
    17. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur 3D Mercury
    18. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Encodage en H.264 dans After Effects
    3. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    4. Conversion de films
    5. Rendu multi-images
    6. Rendu automatisé et rendu en réseau
    7. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    8. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installer et activer Frame.io
      2. Utiliser Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation    
    3. Amélioration des performances
    4. Préférences
    5. Configuration requise du GPU et du pilote GPU pour After Effects
  21. Base de connaissances
    1. Problèmes connus
    2. Problèmes résolus
    3. Questions fréquentes
    4. After Effects et macOS Ventura
    5. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation

Les sections suivantes décrivent la boîte de dialogue Préférences, ainsi que les différentes tâches qui peuvent être réalisées à l’aide de ce menu.

Ouvrir la boîte de dialogue Préférences dans After Effects

Pour ouvrir la boîte de dialogue Préférences, accédez à l’emplacement suivant :

  • Windows : Édition > Préférences > [nom de la catégorie]
  • macOS : After Effects > Préférences > [nom de la catégorie].

Utilisez les raccourcis clavier suivants pour ouvrir le menu Préférences > Général :

  • Windows : Ctrl + Alt + ; (point-virgule).
  • macOS : Commande + Option + ; (point-virgule).

Réinitialiser les préférences

Restaurer les paramètres de préférence par défaut

Pour restaurer les paramètres de préférences par défaut, appuyez sur les touches suivantes au démarrage de l’application.

  • Windows : Ctrl + Alt + Maj
  • macOS : Commande + Option + Maj

Restaurer les raccourcis clavier par défaut

Pour restaurer les raccourcis clavier par défaut :

  • Windows : Alt + clic
  • macOS : Option + clic

Réinitialiser les préférences d’arrière-plan

Pour réinitialiser les préférences d’arrière-plan, procédez comme suit :

  • macOS
  1. Sur votre bureau, cliquez sur Aller dans la barre de menus.
  2. Sélectionnez Accéder au dossier dans la liste déroulante et tapez le chemin suivant : /Utilisateurs/[nom_utilisateur]/Bibliothèque/Préférences/Adobe/After Effects/[version].
  3. Renommez le dossier After Effects en tant que « OldAfterEffects ».
  • Windows
  1. Accédez au chemin C:\Utilisateurs\”nom_utilisateur”\AppData\Roaming\Adobe, ou
  2. Dans la boîte de dialogue de la commande Exécuter (touche Windows R), saisissez %appdata%.
  3. Ouvrez le dossier nommé Adobe.
  4. Dans ce dossier, sélectionnez le dossier After Effects et renommez-le en « OldAfterEffects », ou
  5. Accédez au chemin C:\Utilisateurs\”nom_utilisateur”\Documents\Adobe et renommez le dossier After Effects en « OldAfterEffects ».

Rechercher le fichier des préférences

Les préférences, y compris les raccourcis clavier et les espaces de travail, sont stockées sous forme de fichiers aux emplacements suivants :

  • Windows : \Utilisateurs\[nom_utilisateur]\AppData\Roaming\Adobe\After Effects\[version].
  • macOS : /Utilisateurs/[nom_utilisateur]/Bibliothèque/Préférences/Adobe/After Effects/[version].

Pour afficher les préférences dans After Effects, accédez à l’emplacement suivant :

  • Windows : Édition > Préférences > Général et cliquez sur le bouton Révéler les préférences dans l’explorateur.
  • macOS : After Effects > Préférences > Général et sélectionnez Révéler les préférences dans le bouton Finder.

Il est recommandé de ne pas modifier manuellement les fichiers de ce répertoire. Pour modifier les préférences, utilisez la boîte de dialogue Préférences. Pour plus d’informations sur la modification des raccourcis clavier, voir Modifier les raccourcis clavier et Espaces de travail et panneaux pour la gestion des espaces de travail.

Remarque :

Le dossier Bibliothèque dans macOS X est masqué. Voir l’article suivant pour savoir comment accéder aux fichiers d’utilisateur masqués sur Mac OS :

http://helpx.adobe.com/fr/x-productkb/global/access-hidden-user-library-files.html

La liste suivante décrit brièvement les différentes options répertoriées sous Edition > Préférences, en particulier les options qui ne sont pas explicites.

Préférences générales

Taille des points de tracés et des poignées

Indique la taille des sommets et des poignées de direction Bézier pour les masques et les formes, des poignées de direction pour les trajectoires et d’autres commandes semblables.

Créer des calques au moment du début de la composition

Les modifications affectent les compositions imbriquées

Interpolation spatiale définie par défaut sur linéaire

Propriétés de position par défaut sur dimensions séparées

Définissez After Effects sur les dimensions X, Y séparées (pour les calques 2D) ou X, Y, Z séparées (pour les calques 3D) sur les propriétés de position.

Conserver un nombre constant de points de contour progressif et de sommets lors de la modification des masques

Le raccourci de l’outil Plume alterne entre les outils Plume et Contour progressif du masque

Créer le point d’ancrage dans les nouveaux calques de forme

Définit automatiquement le point d’ancrage au centre des formes nouvellement créées. 

Synchroniser le temps de tous les éléments concernés

Créer des calques scindés au-dessus du calque original

Utiliser le sélecteur de couleurs système

Dynamic Link avec After Effects utilise le nom de fichier de projet avec le numéro le plus élevé

Lire le son une fois le rendu terminé

Activez ou désactivez la lecture d’un son lorsque le dernier élément de la file d’attente de rendu a été traité. 

Utiliser les touches de raccourci du système

Activer les messages éducatifs

Activez les notifications lorsque vous sélectionnez certaines parties de l’IU : After Effects vous suggère de nouvelles fonctionnalités, vous fait découvrir les fonctionnalités modifiées et vous donne des conseils pour améliorer votre workflow.

Ouverture des calques par double-clic (Option pour inverser)

Vous pouvez utiliser cette option pour configurer :

  • À l’ouverture du calque de métrage : indiquez si un double-clic sur un calque de métrage ouvre le panneau Calque (par défaut) ou l’élément de métrage source.
  • À l’ouverture du calque de composition : indiquez si un double-clic sur un calque de précomposition ouvre la composition source du calque (par défaut) ou le panneau Calque.
  • Ouvrir le panneau Calque lorsque vous cliquez deux fois avec les outils Peinture, Roto-pinceau et Améliorer le contour : lorsque cette option est sélectionnée, si vous double-cliquez sur un calque de précomposition alors qu’un outil Peinture, Roto-pinceau ou Améliorer le contour est actif, il s’ouvre dans le panneau Calque.

Pour plus d’informations, voir Création de calques et Précomposition, imbrication et prérendu.    

Démarrer et réparer

Utilisez Démarrer et réparer pour diagnostiquer et résoudre rapidement les problèmes liés aux préférences d’After Effects sans avoir à apporter de modifications à vos préférences définies ou à repartir de zéro. 

Panneau Démarrer et réparer dans les préférences avec l’option Mode sans échec sélectionnée.
Démarrer et réparer vous permet de diagnostiquer et de résoudre rapidement les problèmes liés aux préférences d’After Effects.

Options de démarrage

Activer l’écran d’accueil

Sélectionnez cette option pour afficher l’écran de Démarrage lorsque vous lancez After Effects.

Afficher les problèmes de compatibilité du système

Active un Rapport de compatibilité du système qui répertorie les problèmes de compatibilité et propose des solutions lorsque vous démarrez After Effects.

Options de réparation

Il existe deux options de réparation que vous pouvez utiliser pour identifier et résoudre les problèmes de démarrage.

Démarrer en mode sans échec

Cette option redémarre temporairement After Effects avec les préférences par défaut. Si le redémarrage d’After Effects en mode sans échec résout le problème, cela indique que vos préférences actuelles sont corrompues et doivent être réinitialisées ou remplacées, ou qu’un plug-in installé est instable.

Vider tous les caches

Cette option vide tous les caches pour libérer de l’espace de stockage supplémentaire et peut résoudre certains problèmes de démarrage.

Afficher et réinitialiser les préférences 

Afficher les préférences dans le Finder

Attention :

La modification des fichiers de préférences peut entraîner des crash ou d’autres comportements inattendus.

Réinitialiser toutes les préférences aux valeurs par défaut

Remarque :

After Effects doit redémarrer pour que les modifications soient prises en compte. Cette opération réinitialise également vos espaces de travail.

Migrer les préférences de la version précédente

After Effects vous invite à migrer les paramètres d’une version antérieure s’il trouve un dossier de préférences d’une version précédente et aucun dossier de ce type pour la version actuelle. Cela se produit lorsque vous démarrez After Effects pour la première fois et supprimez l’intégralité du dossier des préférences.

Si vous souhaitez migrer les paramètres d’une version antérieure d’After Effects, reportez-vous à la section Migration des paramètres d’une version mineure précédente d’After Effects.

Prévisualisations

Limite de résolution adaptative

Modes de prévisualisation et préférences de prévisualisations rapides et voir également Prévisualisations rapides.

La boîte de dialogue Informations GPU permet de vérifier la mémoire de textures pour votre GPU et de définir la préférence de lancer de rayon vers le GPU, si elle est disponible. Le bouton Copier est disponible pour copier les informations générales de la partie supérieure de la boîte de dialogue dans le presse-papiers du système.

Qualité de la visionneuse

Cette option vous permet de configurer la Qualité du zoom et la Qualité de gestion des couleurs. Voir la section Préférences de la qualité de la visionneuse.

Activer automatiquement le rendu de l’interpolation d’images et du flou directionnel

Lorsque vous activez cette fonctionnalité, chaque fois que vous appliquez un flou directionnel ou une interpolation sur un calque, elle est également automatiquement activée pour le rendu de prévisualisation de la composition.

Désactiver le son lorsque la prévisualisation n’est pas en temps réel

Choisissez de lire ou non l’audio lors de la prévisualisation, lorsque la fréquence d’images est plus lente que la normale. Lorsque la fréquence d’images est plus lente que la normale, l’audio est saccadé afin de conserver la synchronisation.

Mise en cache des images en cas d’inactivité

Vous pouvez configurer After Effects pour effectuer automatiquement le rendu des compositions pendant une période d’inactivité définie. Voir la section Prévisualisation et rendu à lʼaide du rendu multi-images.

Remarque :

Les images ne seront pas rendues et mises en cache pendant que le panneau Calque ou Métrage est sélectionné.

Affichage

Trajectoire

Désactiver les vignettes dans le panneau Projet

Afficher l’avancement du rendu dans le panneau Info et organigramme

Accélération matérielle pour les panneaux Composition, Calque et Métrage

Afficher le code temporel et les images dans le panneau Montage

Importer

Rechargement automatique du métrage

Un métrage qui a été modifié est automatiquement rechargé lorsque vous revenez à une autre application. Par défaut, un métrage autre que la séquence d’images est automatiquement rechargé. Vous pouvez modifier ce comportement à l’aide du menu déroulant Rechargement auto.

  • Tous les types de métrage : inclut même le métrage de la séquence d’images.
  • Métrage hors séquence : inclut un métrage autre que la séquence d’images.
  • Désactivé : désactivez le rechargement automatique du métrage.

Médias NSTC indéterminés

Sélectionnez le code temporel compensé ou non compensé pour Média NTSC indéterminé. Il s’applique aux importations telles que les séquences d’images fixes dans lesquelles les valeurs de code temporel sont absentes ou inconnues.

Interpréter alpha non libellé comme

Importer plusieurs éléments par glissement en tant que

Sortie

Segmenter les séquences à

Définissez le nombre maximal de fichiers d’images fixes dans un dossier. Voir Paramètres de segment.

Segmenter les fichiers contenant uniquement de la vidéo à

Définissez la taille maximale des segments en mégaoctets. Voir Paramètres de segment.

Utiliser un nom de fichier et un dossier par défaut

Durée du bloc audio

Le rendu audio s’effectue également en segments dont la longueur est définie par la valeur Durée du bloc audio.

Préférences de grilles et de repères

Libellés

Dans les panneaux Projet et Montage, vous pouvez utiliser des libellés (cases de couleur de la colonne Libellé) pour classer et gérer les compositions, métrages, calques et images clés. Les différentes couleurs indiquent, par défaut, différents types de métrage. Vous pouvez modifier à votre guise la correspondance entre les couleurs et les catégories.

Lors de l’affectation des couleurs des libellés aux catégories, vous pouvez également utiliser le nuancier du menu colorimétrique des libellés pour identifier rapidement la couleur que vous souhaitez définir pour vos éléments de projet, vos images-clés, vos calques ou les libellés de repères de composition.

La boîte de dialogue Préférences affiche les détails des libellés à configurer, y compris Valeurs par défaut des libellés et Couleurs des libellés.
Utilisez la section Libellés de la boîte de dialogue Préférences pour configurer les couleurs des libellés.

Remarque :

Renommez les groupes de libellés pour simplifier l’organisation et le classement par catégorie des calques et des éléments de métrage. Pour voir les noms des libellés dans la colonne Libellé, élargissez la colonne à la largeur par défaut.

Conseils sur l’utilisation des libellés dans votre workflow

  • Pour modifier la couleur de libellé d’un calque, sélectionnez le libellé dans le panneau Montage et choisissez une couleur.
  • Pour sélectionner tous les calques utilisant la même couleur de libellé, sélectionnez un calque de cette couleur, puis choisissez Édition > Libellé > Sélectionner un groupe de libellés.
  • Pour modifier la couleur de libellé de tous les calques utilisant la même couleur, sélectionnez l’un des calques du groupe, choisissez Édition > Libellé > Sélectionner un groupe de libellés, puis Édition > Libellé > [nom de couleur].
  • Pour modifier les associations par défaut entre la couleur de libellé et le type de source, sélectionnez Édition > Préférences > Libellés (Windows) ou After Effects > Préférences > Libellés (macOS).
  • Pour désactiver l’utilisation de la couleur de libellé d’un calque pour les poignées de calque et les trajectoires, sélectionnez Édition > Préférences > Aspect (Windows) ou After Effects > Préférences > Aspect (macOS) et désélectionnez l’option Utiliser couleurs libellés pour poignées du calque et chemins.
  • Pour désactiver l’utilisation de la couleur de libellé d’un calque, d’un métrage ou d’une composition dans les onglets des panneaux correspondants, sélectionnez Édition > Préférences > Aspect (Windows) ou After Effects > Préférences > Aspect (macOS) et désélectionnez l’option Utiliser les couleurs des libellés pour les onglets connexes.
  • Pour définir ou modifier les couleurs des images clés, sélectionnez l’image clé > Édition > Libellé > Choisir les couleurs dans la liste, ou dans le panneau Montage, cliquez avec le bouton droit sur l’image clé > Libellé > Choisir les couleurs dans la liste. (Consultez la section Libellés de couleur d’image-clé.)
  • Pour sélectionner les images clés ayant le même groupe de libellés, sélectionnez l’image clé > Édition > Sélectionner un groupe de libellés d’images clés, ou dans le panneau Montage, cliquez avec le bouton droit sur l’image clé > Sélectionner un groupe de libellés d’images clés.

Cache de média et de disque

Activer le cache de disque

Le Cache de disque est activé par défaut. Vous pouvez activer ou désactiver la mise en cache de disque et sélectionner également un dossier contenant votre cache. Voir Caches : cache RAM, cache de disque et cache de média.

Taille maximum du cache de disque 

Cache de média mis en conformité

Choisissez des dossiers ou modifiez l’emplacement de la base de données de cache de média ou du cache de média lui-même.

  • Nettoyer la base de données et le cache : supprimer les fichiers indexés et conformes du cache et supprimer les entrées correspondantes de la base de données. Cette commande supprime uniquement les fichiers associés à des éléments de métrage pour lesquels le fichier source n’est plus disponible.

Inscrire des identifiants XMP dans les fichiers à importer

Écrit un ID XMP dans les fichiers importés pour améliorer le partage des fichiers média et des prévisualisations en mémoire cache. Voir Métadonnées XMP dans After Effects.

Créer des marques de calque à partir des métadonnées XMP de métrage

Lorsque vous créez un calque à partir d’un métrage contenant des métadonnées XMP, After Effects convertit automatiquement les métadonnées XMP en marques de calque. Voir Métadonnées XMP dans After Effects.

Préférences de prévisualisation vidéo

Activer l’interface Mercury Transmit

Activer ou désactiver la prévisualisation vidéo à l’aide de Mercury Transmit. Utilisez / sur le pavé numérique pour activer ou désactiver cette option. Sur macOS sans pavé numérique, utilisez Contrôle+Maj+/ sur le clavier principal.

Désactiver la sortie vidéo pendant l’exécution en arrière-plan

Sélectionnez cette option pour empêcher l’envoi d’images vidéo vers le moniteur externe lorsque l’application en premier plan n’est pas After Effects.

Prévisualisation vidéo pendant la sortie de la file d’attente de rendu

Sélectionnez cette option pour envoyer les images vidéo vers le moniteur externe pendant qu’After Effects effectue le rendu des images dans la file d’attente de rendu.

Préférences d’aspect

Utiliser des couleurs de libellés pour les poignées du calque et les chemins

Utiliser les couleurs des libellés pour les onglets connexes

Faire défiler les couleurs des masques

Utiliser des dégradés

Utilisez des dégradés dans l’interface utilisateur.

Luminosité

Éclaircit ou assombrit les couleurs de l’interface utilisateur (IU).

Couleurs de surlignage

Définissez cette préférence pour assombrir ou éclaircir la couleur des contrôles interactifs ou des indicateurs de mise au point mis en surbrillance dans l’application.

Essayez différents thèmes de couleur dans After Effects (version bêta)

Pour installer l’application After Effects (Bêta) sur votre bureau, accédez à l’onglet Applications Bêta dans l’application de bureau Creative Cloud et cliquez sur Installer en regard d’After Effects (Bêta).

Thème de couleur (version bêta)

Définissez la couleur de thème pour l’application After Effects qui a une incidence sur la couleur de l’arrière-plan, du texte, des icônes et des options standard. Vous avez le choix entre trois thèmes, chacun favorisant la lecture et l’accessibilité en utilisant des combinaisons de couleurs hautement contrastées pour le texte et les éléments d’arrière-plan.

  • Le plus sombre : le thème de couleur utilise principalement le ton le plus sombre et des couleurs de texte et d’icône contrastées.
  • Sombre : le thème de couleur utilise essentiellement un ton de gris foncé et des couleurs de texte et d’icône contrastées.
  • Clair : le thème de couleur utilise principalement le ton de gris le plus clair et des couleurs de texte et d’icône contrastées.
Le panneau Aspect est ouvert et, dans la section Thème, vous pouvez sélectionner trois thèmes de couleur : Le plus sombre, Sombre et Clair. Le thème de couleur Sombre est actuellement sélectionné.
Utilisez le thème de couleur pour choisir un thème qui correspond à vos besoins en matière de lisibilité et d’accessibilité.

Réduire le contraste (version bêta)

Lorsque vous activez cette fonctionnalité, une variation de contraste inférieur des thèmes est activée, ce qui réduit le contraste des éléments tels que les boutons, les icônes, les menus et le texte.

Nouveau projet

Vous pouvez créer un modèle avec vos paramètres de projet préférés, tels que la gestion des couleurs et la structure de dossiers, et l’utiliser comme base pour chaque nouveau projet. 

Le nouveau projet charge le modèle

Si cette option est activée et qu’un modèle de projet est sélectionné, la commande Nouveau projet vous permet d’ouvrir un projet basé sur un modèle. Le modèle de projet peut être un fichier de modèle de projet After Effects (.aet), un fichier de projet After Effects (.aep) ou encore un fichier de projet XML After Effects (.aepx).  

Enregistrement automatique

Utilisez la fonctionnalité Enregistrement automatique dans After Effects afin d’enregistrer automatiquement une copie de votre projet pendant que vous travaillez. Vous pouvez définir la fréquence à laquelle After Effects enregistre votre travail, ainsi que le nombre de copies du projet enregistrées.

Enregistrer toutes les

Spécifiez un délai en minutes pour définir les intervalles au terme desquels le projet est automatiquement enregistré.

Enregistrer lors du démarrage de la file d'attente du rendu

Une fois l’option activée, After Effects enregistre automatiquement le projet lorsque vous démarrez la file d’attente de rendu.  

Nombre maximum de versions de projet

Spécifiez le nombre de versions de chaque fichier de projet à enregistrer. Par exemple, si vous saisissez 5, After Effects enregistre cinq versions de chaque projet que vous ouvrez.

Emplacement de l’enregistrement automatique

Une fois l’option Enregistrement automatique activée et configurée, After Effects crée un dossier nommé Enregistrement automatique Adobe After Effects dans le même répertoire que votre fichier de projet ou dans un dossier spécifié dans Emplacement personnalisé.

Pour afficher et revenir à une précédente version enregistrée de votre projet, sélectionnez Fichier > Ouvrir dans After Effect > Version enregistrée.

Mémoire et performances

Définissez les préférences de mémoire et indiquez comment After Effects alloue et utilise la mémoire et les processeurs.

RAM réservée aux autres applications

Augmentez ou diminuez la valeur pour spécifier la quantité de mémoire RAM disponible qu’After Effects peut utiliser et celle pour les applications que vous exécutez en arrière-plan.

RAM disponible pour

Affiche la quantité de RAM disponible pour After Effects et d’autres applications de Creative Cloud.

Afficher les détails de l’utilisation de la mémoire

Lance la boîte de dialogue Détails de la mémoire et affiche tous les détails relatifs à la mémoire.

  • RAM installée
  • Utilisation actuelle de la RAM
  • Utilisation autorisée de la RAM
  • ID du processus
  • Nom de l’application
  • Mémoire min. requise
  • Mémoire utilisable max.
  • Mémoire autorisée max.
  • Mémoire actuelle
  • Priorité actuelle

Activer le rendu multi-images

Le Rendu multi-images permet à After Effects de procéder au rendu simultané de plusieurs images pendant les Prévisualisations et l’export de la file d’attente de rendu. Cette option s’applique également lorsque les compositions After Effects sont rendues à partir de Media Encoder et Premiere Pro.

% du processeur réservé aux autres applications

Choisissez de limiter la puissance du processeur pour que des applications autres qu’After Effects puissent toujours être utilisées.

Préférences de matériel t sortie audio

Catégorie de périphérique

Sélectionnez le pilote de la carte son que vous souhaitez utiliser.

Sortie par défaut

Sélectionnez une sortie audio par défaut.

Taille de tampon E/S

Spécifiez le paramètre le plus bas possible sans pertes audio. Le paramètre idéal dépend de la vitesse de votre système. Quelques essais s’avèrent donc nécessaires.

Taux d’échantillonnage

Sélectionnez un Taux d’échantillonnage pour le matériel audio. Pour les taux couramment utilisés pour différents supports de sortie, voir Comprendre le taux d’échantillonnage dans l’aide Adobe Audition.

Pour plus d’informations, voir Préférences du matériel Audio.

Synchroniser les paramètres

La nouvelle fonction de Synchronisation des paramètres permet de synchroniser vos préférences et paramètres par le biais de Creative Cloud. 

Effacer automatiquement le profil utilisateur à la fermeture de l’application

Activez cette option pour effacer le profil de l’utilisateur ou de l’utilisatrice lorsque vous quittez After Effects. Au lancement suivant, les préférences sont récupérées à partir de l’ID Adobe par défaut utilisé pour l’octroi de licence du produit.

Sélectionnez les préférences à synchroniser.

  • Préférences synchronisables
  • Raccourcis clavier
  • Paramètres de composition prédéfinis
  • Règles d’interprétation
  • Modèles de paramètres de rendu
  • Modèles de paramètres du module de rendu

Pour plus d’informations, voir Synchronisation des paramètres.

Type

Menu Police

Définissez les préférences relatives à la taille de police ou au nombre de polices récentes à afficher dans After Effects.

  • Taille de la prévisualisation : modifiez la taille de la prévisualisation de la police.
  • Nombre de polices récentes à afficher : modifiez le nombre de polices récentes à afficher en haut du menu.

Pour plus d’informations, voir Mise en forme des caractères et panneau Caractère.

Scripts et expressions

Autoriser les scripts à écrire des fichiers et à accéder au réseau

Par défaut, les scripts ne sont pas autorisés à écrire des fichiers, ou à envoyer ou recevoir des communications sur un réseau. Activez cette option pour permettre aux scripts d’écrire des fichiers et de communiquer sur un réseau.

Activer le débogage JavaScript

Activez cette option pour permettre au débogage JavaScript de s’ouvrir automatiquement lorsqu’After Effects rencontre une erreur de script.

Avertir lʼutilisateur ou l’utilisatrice lors de lʼexécution de fichiers

Autorisez After Effects à vous avertir lorsque vous utilisez l’option Exécuter le fichier de script sous le menu Fichier pour exécuter un fichier de script.

Afficher la boîte de dialogue de progression du script

Activez une boîte de dialogue de progression modale comportant une barre de progression avec le temps écoulé depuis le début de l’exécution du script.

Écriture en anglais compact par l’icône de sélection d’expression

Cette option, une fois activée, détermine le format des expressions créées par l’icône de sélection.

Afficher la bannière d’avertissement lorsque le projet contient des erreurs d’expression

En cas d’échec de l’évaluation d’une expression, des erreurs d’expression s’affichent dans une bannière d’avertissement au bas des panneaux Composition et Calque. Lorsque cette option est désactivée, la bannière d’avertissement reste cachée, même lorsque de nouvelles erreurs d’expression se produisent.

Pour plus d’informations, voir Erreurs d’expression.

Éditeur d’expression

Définissez les préférences du champ Éditeur d’expressions dans le panneau Montage en activant ou en désactivant les éléments suivants :

  • Taille de police
  • Mise en surbrillance de la syntaxe
  • Afficher les numéros de ligne
  • Afficher les repères de retrait
  • Mettre en surbrillance les crochets correspondants
  • Insertion automatique des crochets
  • Mise en retrait automatique des crochets
  • Pliage 
  • Retour à la ligne
  • Utiliser les tabulations et la largeur
  • Annuler la mise en retrait avec retour arrière
  • Erreurs en ligne
  • Saisie semi-automatique

Thème

Définissez différentes couleurs d’arrière-plan et différents éléments dans le champ de l’éditeur d’expression.

  • Par défaut
  • Arrière-plan
  • Mots-clés
  • Identificateurs
  • Commentaires
  • Nombres
  • Chaînes
  • Opérateurs
  • Sélection alpha
  • Numéros de ligne
  • Repères de retrait
  • Bon crochet
  • Mauvais crochet
  • Sélection

3D

Navigation de la caméra

Définissez vos préférences pour utiliser le clavier et la souris pour une navigation facile lorsque vous travaillez sur des éléments 3D.

  • Utilisez 1/2/3 pour la navigation et 4/5/6 pour les widgets de transformation : les commandes de marqueur seront désactivées lorsque cette option sera activée.
  • Option d’activation - clic gauche/central/droit pour la navigation de la caméra : le mode de structure filaire temporaire sera désactivé lorsque cette option sera activée.

Point de manipulation de la caméra

Effectuez une sélection entre Aucun, Indicateur et Indicateur directionnel.

Navigation de la caméra - Dolly

Définissez les préférences de comportement du dolly lors du défilement de la souris, ainsi que le sens de glissement.

  • Comportement de la molette de défilement de la souris : choisissez Agrandir la composition, Caméra dolly ou Caméra dolly inversée.
  • Sens de glissement : choisissez Normal ou Inversé.

Cache 3D

Supprime tous les fichiers de ce dossier, à l’exception des fichiers mis en cache utilisés par le projet en cours.

Notifications

Notifications de rendu

Activez les notifications automatiques lors de lʼajout dʼune composition à la file dʼattente de rendu. Les notifications seront envoyées aux applications Creative Cloud pour poste de travail et mobile.

Ressources associées

Parlez-nous

Si vous avez des questions concernant After Effects, contactez-nous par la biais de notre Communauté After Effects. Nous serions ravis de vous aider.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?