Guide d'utilisation Annuler

Problèmes connus dans After Effects

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
      5. Animez plus rapidement et plus facilement à l’aide du panneau Propriétés
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Effilage des contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélectionner et organiser des calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gérer et animer des tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utiliser les animations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définir, sélectionner et supprimer des images clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Masquage
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha et masques
    3. Caches de piste et caches mobiles
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Gestion des couleurs
    3. Effets de correction colorimétrique
    4. Gestion des couleurs OpenColorIO et ACES
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Gestionnaire d’effets
    4. Effets de simulation
    5. Effets esthétiques
    6. Effets audio
    7. Effets de déformation
    8. Effets de perspective
    9. Effets de couches
    10. Effets de rendu
    11. Effets de transition
    12. Effet Réparation dʼobturateur déroulant
    13. Effets de flou et de netteté
    14. Effets de couches 3D
    15. Effets Utilité
    16. Effets de cache
    17. Effets de bruit et de grain
    18. Effet Conservation des détails-Amélioration
    19. Effets obsolètes
  14. Expressions et automatisation
    1. Expressions
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Créer des environnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Moteur de rendu Advanced 3D
    5. Importer et ajouter des modèles 3D à votre composition
    6. Importer des modèles 3D à partir des bibliothèques Creative Cloud
    7. Éclairage basé sur l’image
    8. Extraire et animer des caméras et des éclairages depuis des modèles 3D
    9. Suivre le mouvement de la caméra 3D
    10. Projeter et accepter des ombres
    11. Animations de modèle 3D intégrées
    12. Captage d’ombres
    13. Extraction des données de profondeur 3D
    14. Modifier les propriétés des matières d’un calque 3D
    15. Utiliser lʼespace de conception 3D
    16. Widgets de transformation 3D
    17. En faire plus avec l’animation 3D
    18. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur 3D Mercury
    19. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Encodage en H.264 dans After Effects
    3. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    4. Conversion de films
    5. Rendu multi-images
    6. Rendu automatisé et rendu en réseau
    7. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    8. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installer et activer Frame.io
      2. Utiliser Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation    
    3. Amélioration des performances
    4. Préférences
    5. Configuration requise du GPU et du pilote GPU pour After Effects
  21. Base de connaissances
    1. Problèmes connus
    2. Problèmes résolus
    3. Questions fréquentes
    4. After Effects et macOS Ventura
    5. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation

Ce document fournit les informations sur la liste des problèmes connus dans After Effects.

Remarque :

Les produits vidéo et audio Adobe ne prennent plus en charge Rosetta.

À partir de la version 24.0, les produits vidéo et audio Adobe ne prennent plus en charge l’émulation Rosetta (versions Intel s’exécutant sur Apple M1/M2). Notez que le bureau Creative Cloud affiche toujours l’option Rosetta sur les ordinateurs M1/M2, mais que la version native de la puce Apple sera toujours lancée. Les versions Intel ne peuvent être exécutées que sur des ordinateurs Mac Intel.

L’option Ouvrir avec Rosetta n’est plus disponible dans la fenêtre Obtenir des informations.

Version de juin 2024 (version 24.5)

Problème : lorsqu’un projet est fermé puis rouvert, les statuts de tourbillon du montage définis précédemment ne sont pas enregistrés et le projet s’ouvre avec tous les calques fermés.

Solution :  : le problème sera résolu dans la prochaine mise à jour. Pendant ce temps, ajustez manuellement l’état de tourbillon chaque fois que vous ouvrez le projet.

Version de mars 2024 (version 24.3)

Problème : la purge de tous les caches en appelant app.purge(PurgeTarget.ALL_CACHES) à partir d’un panneau ScriptUI affiche la boîte de dialogue Vider le cache de disque, qui doit être ignorée manuellement.

Solution : utilisez la nouvelle option PurgeTarget.ALL_MEMORY_CACHES pour effacer le cache par les scripts sans afficher une boîte de dialogue.

Version de février 2024 (version 24.2)

Problème : After Effects 24.1 inclut une mise à niveau du plug-in Cineware qui rompt la compatibilité des projets utilisant des fichiers .c4d, l’effet Cineware ou le moteur de rendu Cinema 4D. After Effects 24.2 inclut une mise à jour qui rétablit la compatibilité avec les projets créés dans After Effects 24.0 ou dans les versions antérieures. Cependant, ceux créés dans la version 24.2 ou dans les versions ultérieures ne s’ouvriront pas dans la version 24.1. De la même manière, ceux créés dans la version 24.1 ne s’ouvriront pas dans les autres versions.

Solution : il s’agit d’un problème connu et nous vous recommandons d’effectuer une mise à niveau vers After Effects 24.2.1 pour utiliser les fichiers de la version 24.0 et des versions antérieures. Pour ceux créés dans la version 24.1, utilisez After Effects 24.1.

Version de décembre 2023 (version 24.1)

Message d’erreur « Le fichier est endommagé 33::7 »

Problème : After Effects renvoie l’erreur « Le fichier est endommagé 33::7 » lorsque vous essayez d’ouvrir un projet contenant des fichiers.c4d.

Solution : il s’agit d’un problème connu avec le composant Cinema 4D sur lequel Maxon est en train de rechercher une solution. Entre-temps, nous vous recommandons de revenir à After Effects 24.0.3 et de travailler sur des projets avec des fichiers .c4d.

Problèmes connus avec After Effects 23.x et 24.x sous Windows

Problème : la version 2311.1 du « Pack de compatibilité OpenCL™ et OpenGL® » de Microsoft peut provoquer le crash d’After Effects au démarrage pour les utilisateurs et utilisatrices qui exécutent des plug-ins tiers tels que ceux de Boris FX et Maxon/Red Giant.

Résolution : ouvrez l’application Microsoft Store et mettez à niveau le « Pack de compatibilité OpenCL™ et OpenGL® » vers la dernière version (2311.2 ou ultérieure).

Sur les versions macOS antérieures à la version Ventura 13, After Effects se bloque au démarrage.

La première fois qu’After Effects, Premiere Pro et Media Encoder sont lancés après une installation sur des systèmes d’exploitation macOS plus anciens (antérieurs à macOS Ventura 13), un message s’affiche, indiquant que l’initialisation de la surface d’affichage a échoué et l’application se bloque. Cet échec ne se reproduira pas lors des lancements ultérieurs de chaque application. Apple a résolu ce problème dans macOS Ventura 13.

  • Windows : nous recommandons aux utilisateurs et utilisatrices de Windows de télécharger et d’utiliser des pilotes NVIDIA (version 531.41 ou ultérieure). Cela résoudra tous les problèmes de crash qui peuvent avoir été présents avec les pilotes plus anciens. Parcourez la documentation NVIDIA pour plus de détails.

Trend Micro sur les appareils Windows provoque le crash d’After Effects au démarrage

Problème : lorsque vous lancez After Effects après l’installation ou la mise à jour de Trend Micro sur des appareils Windows, l’application se bloque sur « Initialisation de Media Core », puis cela provoque un crash.

Résolution : le crash est probablement dû au fait que Trend Micro tente de protéger votre dossier Utilisateurs. Nous travaillons activement avec Trend Micro pour résoudre ce problème. En attendant, voici quelques solutions de contournement que vous pouvez envisager :

  • Essayez d’ajouter une exception à C:\Users\[nom]\AppData\Roaming\Adobe pour que  Trend Mirco ne tente pas de protéger le dossier et les sous-dossiers.
  • Si la création d’une exception ne fonctionne pas, vous pouvez désactiver temporairement la protection.
  • Si aucune de ces solutions ne fonctionne, désinstallez le logiciel antivirus Trend Mirco et lancez After Effects.

Pro Import After Effects n’est pas disponible sur les appareils Windows

Problème : lorsque vous tentez d’importer à l’aide de la boîte de dialogue Pro Import After Effects dans After Effects 24.x sur les appareils Windows, l’option n’est pas disponible sous Fichier > Importer.

Résolution : l’option Pro Import After Effects sera ajouté dans la prochaine version. En attendant, vous pouvez installer After Effects 23.x, copier manuellement le dossier ProImport de C:\Program Files\Adobe\Adobe After Effects 2023\Support Files\Plug-ins\Format vers C:\Program Files\Adobe\Adobe After Effects 2024\Support Files\Plug-ins\Format pour utiliser l’option Pro Import After Effects.

Version de juin 2023 (version 23.5)

Problèmes de compatibilité Dynamic Link

Problème : l’utilisation de Dynamic Link entre des versions d’applications 23.5 et des versions 23.x inférieures provoque des problèmes de rendu dans Windows.

Résolution : si vous utilisez Dynamic Link version 23.x, nous vous recommandons d’installer la version 23.5 ou ultérieure dans toutes les versions d’application (After Effects, Premiere Pro ou AME). Puisqu’il n’existe pas de version 23.5 de Character Animator, il s’agit ici d’un cas particulier. Si vous utilisez Dynamic Link avec Character Animator 23.1, assurez-vous que les autres applications ne sont pas à la version 23.5. En effet, les versions possibles sont 23.0, 23.1, 23.2, 23.3 ou 23.4.

Version de mars 2023 (version 23.3)

Options désactivées dans le menu Calque > Caméra

Problème : sur les appareils Windows, les options suivantes du menu Calque > Caméra sont désactivées : 

  • Lier la distance de mise au point au point ciblé
  • Lier la distance de mise au point au calque
  • Définir la distance de mise au point sur Caméra
  • Réinitialiser la caméra

Solution : un correctif sera disponible dans After Effects 23.4. En attendant, essayez les solutions suivantes :

  • Réinitialiser la caméra : utilisez le menu Vue 3D du panneau Composition pour réinitialiser la caméra lorsqu’au moins un calque 3D est présent dans la composition.
Utilisation du menu Vue 3D du panneau Composition pour réinitialiser la caméra.
Utilisation du menu Vue 3D du panneau Composition pour réinitialiser la caméra.

  • Lier la mise au point et définir la mise au point : ces commandes ne sont pas accessibles par d’autres moyens dans After Effects 23.3. Nous vous recommandons de revenir à After Effects version 23.2.1 ou d’installer et d’utiliser la dernière version d’After Effects (Beta) 23.4
  • Cliquez sur ce lien pour télécharger un jeu de scripts qui reproduisent les fonctionnalités des commandes désactivées. Accédez à Fichier > Scripts > Exécuter le script Fichier pour exécuter ces scripts.

Version de février 2023 (version 23.2)

Les pilotes NVIDIA récents entraînent des blocages d’After Effects

Problème : After Effects se bloque sur les ordinateurs équipés de cartes NVIDIA en raison d’un problème avec les pilotes NVIDIA les plus récents (531.18 et 531.26).

Solution : restaurez la version 528.49 du pilote NVIDIA (pilotes Studio). Les versions recommandées sont les suivantes : 

Boîte de dialogue d’erreur lors de l’utilisation du Roto-pinceau 2.0 en mode qualité optimale sur macOS 13 Ventura.
Une boîte de dialogue d’erreur lors de l’utilisation du Roto-pinceau 2.0 en mode qualité optimale sur macOS Ventura (version 13).

Si vous avez essayé d’utiliser la qualité optimale et que vous passez à la qualité standard, il se peut que des images vides s’affichent dans le panneau Calque et dans celui du visualisateur de composition. Toute tentative ultérieure de propagation pourrait également échouer. Vous devez redémarrer After Effects, démarrer une nouvelle session de Roto-pinceau et utiliser la qualité standard et/ou les contrôles classiques.

Apple a un correctif en attente disponible prochainement qui prendra en charge le Roto-pinceau 2.0 en qualité optimale sur macOS 13.

Version de décembre 2022 (version 23.1)

Problème d’exportation pour H.264 et HEVC avec After Effects 23.1

Problème : un problème affectant les exportations H.264 sous Windows avec After Effects 23.1.

Le problème affecte les exportations H.264 vers des dossiers dont les noms utilisent des caractères à double octet, tels que des caractères chinois, japonais, coréens ou ASCII étendus, comme des accents et des trémas.

Les utilisateurs concernés verront le message suivant : « Alerte After Effects : Impossible d’écrire les métadonnées XMP ».

Solution : nous vous informerons lorsqu’un correctif sera disponible. Mais si vous rencontrez ce problème, utilisez l’une des options suivantes :

  • Choisissez un dossier de destination d’exportation qui utilise uniquement des caractères anglais ASCII à un seul octet (pas d’accents, de trémas, etc.) 
  • Exportez vers un autre format, tel que Apple ProRes. 
  • Pour les exportations H.264 uniquement : désactivez le codage avec accélération matérielle en accédant au menu File d’attente de rendu > Paramètres du module de sortie > onglet Options principales > Options de format > onglet Vidéo > Performances > Codage logiciel.

Problème avec les caractères générés par l’éditeur IME sur les appareils sous windows

Problème : After Effects 23.0 et 23.1 se ferment de façon inattendue sur les appareils sous Windows lorsque vous utilisez les touches Retour arrière pour supprimer le chinois dactylographié ou d’autres langues à l’aide de l’éditeur IME dans un calque Texte et essayez de saisir de nouveaux caractères.

Solution : effectuez des modifications de texte incluant des caractères chinois ou d’autres caractères générés par l’éditeur IME avant de les importer dans After Effects ; vous pouvez utiliser After Effects 22.x.

Version d’octobre 2022 (version 23.0)

Impossible d’utiliser Cinema 4D lorsqu’il est installé en tant que module complémentaire à partir de l’application de bureau Creative Cloud. 

Vous pouvez obtenir l’une des erreurs suivantes :

  • « Cinema 4D doit être installé pour utiliser le moteur de rendu Cinema 4D » lors de la création d’un nouveau fichier Cinema 4D.
  • « Cette version d’AE nécessite une installation de Cinema 4D R25 (25.015 ou version ultérieure) » lors de l’ajout d’un effet Cineware.
  • « Erreur After Effects : Cinema 4D : Échec du rendu » lors de la prévisualisation des compositions avec l’effet Cineware.

Solution : si vous obtenez l’une de ces erreurs, procédez comme suit :

  1. Désinstallez After Effects et les composants Cinema 4D existants.

  2. Redémarrez le système et réinstallez After Effects 23.0.

  3. Vérifiez Cinema 4D dans les applications installées. Si vous ne le trouvez pas, Cinema 4D est peut-être encore en cours d’installation.

    Pour vérifier l’état de l’installation de Cinema 4D, accédez à l’application de bureau Creative Cloud > Toutes les applications > After Effects > Modules complémentaires.

  4. Ouvrez Cinema 4D séparément une fois après l’installation.

  5. Maintenant, vous pouvez lancer Cinema 4D à partir d’After Effects comme d’habitude et effectuer toutes les actions associées.

Impossible de sélectionner les options de rendu vidéo et d’effets sur les appareils Windows équipés de cartes graphiques Intel GPU et NVIDIA

Problème : vous ne pouvez pas sélectionner l’option Utiliser du menu déroulant de Rendu vidéo et effets car elle est grisée. Ou, si vous ouvrez un projet qui utilise OpenCL ou CUDA, vous obtenez un message d’erreur : « Mercury Playback Engine n’est pas disponible. »

Solution : lorsque le Pack de compatibilité OpenCL ™ et OpenGL® est installé, il ajoute une autre implémentation d’OpenCL à la machine, ainsi qu’une implémentation de Microsoft, et NVIDIA est par défaut choisi comme périphérique OpenCL.

Si le Pack de compatibilité OpenCL™ et OpenGL® est installé, nous vous recommandons de supprimer le pack de compatibilité. Accédez à Paramètres > Applications > Applications et fonctionnalités > Pack de compatibilité OpenCL™ et OpenGL® > Désinstaller.

Le pack de compatibilité est une implémentation de sauvegarde conçue pour les périphériques ARM, par conséquent, il ne devrait pas avoir d’impact sur les autres applications installées.

Version de mai 2022 (version 22.4)

  • Problème : BorisFX Mocha ne peut pas appliquer des données de suivi aux calques sur lesquels l’option Dimensions séparées est activée.
    Solution : désactivez Dimensions séparées sur la propriété Position du calque cible avant d’appliquer les données de suivi de BorisFX Mocha.

  • Problème : les menus d’application ne pouvaient pas être activés lors du démarrage d’After Effects sur macOS 12.
    Solution : dans cet état, cliquez sur l’icône After Effects dans le Dock pour restaurer les menus After Effects.
  • Problème : After Effects 22.3 et 22.4 se bloquent au démarrage lorsqu’ils sont exécutés sous macOS versions 10.15.0 à 10.15.3.
    Solution : mettez à niveau macOS vers la version 10.15.4 ou ultérieure, ou utilisez la version bêta d’After Effects 22.5, version 29 ou ultérieure. Pour After Effects 22.5x29 et les versions ultérieures, la transmission de contenu vidéo DV via Firewire n’est pas prise en charge sous macOS 10.15.0 à 10.15.3.
  • Problème : les versions 22.3 et ultérieures d’After Effects peuvent se bloquer lorsqu’elles sont exécutées en mode natif sur du matériel avec puce Apple sur lequel Mercury Transmit est activé et la version 12.1 (ou antérieure) de Blackmagic Desktop Video est installée.
    Solution : installez Blackmagic Desktop Video version 12.3 ou ultérieure. Les versions 12.1 et antérieures ne sont pas prises en charge sur le matériel avec puce Apple.
  • Problème : After Effects affiche un message d’erreur indiquant que le projet est corrompu car il comporte plusieurs caméras. Il se produit lorsque vous ouvrez un projet .aep créé dans la version 22.2.1 avec After
    Effects versions 22.3 ou 22.4.
    Solution : ouvrez le projet dans After Effects version 22.2.1.

Version d’avril 2022 (version 22.3)

  • Problème : lorsque vous quittez After Effects, les modifications que vous apportez à un espace de travail sont automatiquement enregistrées dans l’espace de travail, au lieu d’être mémorisées comme un état temporaire.

Solution : utilisez Réinitialiser ... sur la Mise en page enregistrée avant chaque fermeture pour vous assurer que l’état enregistré est conservé.

  • Problème : dans After Effects sur les systèmes équipés de la puce M1 Pro, M1 Max et M1 Ultra, les erreurs suivantes peuvent se produire lors du rendu vers les variantes de codec ProRes 4444 et ProRes 4444XQ avec canal Alpha.
Erreur dans After Effects sur les systèmes M1 Pro, M1 Max et M1 Ultra

Solution : dans la boîte de dialogue des préférences de sortie (Préférences > Sortie) :

  1. Décochez l’option Activer le codage accéléré du matériel ProRes, le cas échéant. Cette option est activée par défaut.
  2. Réessayez le rendu.

Version de février 2022 (version 22.2)

  • Problème : le contrôle Exposition, au bas des panneaux de visualisation Composition, Calque et Métrage, ne sʼactive pas ou ne se désactive pas automatiquement lorsque la valeur passe de ou à zéro.

       Solution : aucune solution connue pour le moment.

Version de décembre 2021 (version 22.1.1)

  • Problème : After Effects génère trois erreurs différentes lorsque vous effectuez le rendu d’une séquence PNG avec le profil de couleur sRGB IEC61966-2.1.

       Solution : essayez l’une des solutions suivantes pour que le rendu fonctionne :

  • Modifiez la gestion des couleurs dans les paramètres du module de sortie en remplaçant Incorporer le profil par Conserver RVB.
  • Créez un projet vide et importez le projet avec l’erreur et restituez le même png.
Erreur de file d’attente de rendu

Erreur de file d’attente de rendu

Erreur de file d’attente de rendu

  • Problème : sous macOS Monterey, la barre de menu d’After Effects et le clic droit de la souris ne fonctionnent pas. Lorsque vous cliquez à nouveau, elle s’affiche un instant, mais disparaît lorsque vous déplacez la souris pour cliquer sur une liste déroulante.

Solution : cliquez sur l’icône After Effects dans le Dock pour que les menus fonctionnent.

  • Problème : vous rencontrez des problèmes de stabilité lors de l’utilisation des MOGRT After Effects 2022.1.1 avec Cinema 4D R25, 

Solution de contournement : suivez la procédure ci-dessous pour résoudre le problème :

  1. Fermez n’importe quelle instance d’After Effects, Cinema 4D R25, Premiere Pro ou Adobe Media Encoder.
    1. Localisez le fichier Cinema 4D R25 config.cineware_dll.txt qui se trouve aux emplacements suivants. Faites une copie de sauvegarde du fichier au cas où vous auriez besoin de restaurer la configuration précédente.
    2.    win : C:\Program Files\Maxon Cinema 4D R25\resource
    3.    mac : /Applications/Maxon\ Cinema\ 4D\ R25\ressource
  2. Sous un compte administrateur, remplacez le fichier config.cineware_dll.txt existant par le suivant :

Telechargement

4. Redémarrez After Effects et Cinema 4D pour fonctionner.

Version dʼoctobre 2021 (version 22.0)

  • Problème : problème de lien dynamique d’After Effects et d’Adobe Media Encoder - Le rendu multi-images, aerendercore n’est pas terminé s’il est appelé via un lien dynamique.

       Solution de contournement : désactivez l’option Activer le rendu multi-images.

  • Problème : After Effects 22.0 s’est bloqué lors du lancement en raison du module AE Juice tiers sur macOS 12.x.

Solution de contournement : essayez l'une des solutions suivantes :

a. Supprimez le module AE Juice - Installez la version la plus récente du module AE Juice. Certains des modules (pas tous) sont stockés dans HD/Library/Application Support/Adobe/Common/Plugins/7.0/MediaCore. Déplacez tous les fichiers et dossiers vers le bureau (à l’exception du dummy.txt).

b. Installez la version la plus récente du module pour qu’elle fonctionne avec After Effects 22.0 à l’aide des liens suivants :

Windows : https://aejuice.com/pack_manager/AEJuice_Pack_Manager.zip

macOS : https://aejuice.com/pack_manager/AEJuice_Pack_Manager_mac.zip

  • Problème : sous Windows, Adobe Media Encoder 2022 et Adobe Premiere Pro 2022 peuvent se bloquer lors du rendu dʼune composition After Effects 2022 basée sur Cinema 4D, ou lors du rendu dʼune composition contenant lʼeffet Cineware à lʼaide de Dynamic Link.

Solution de contournement : exportez la composition depuis la file dʼattente de rendu dʼAfter Effects à lʼaide des nouvelles préconfigurations du module de sortie Haute qualité ou Haute qualité avec Alpha, puis importez le fichier de métrage résultant dans Media Encoder ou Premiere Pro.

  • Problème : lʼoption Live Link dans lʼeffet Cineware ne répond pas avec Cinema 4D.

      Solution : Live Link nʼest actuellement pas activé dans After Effects 2022. Nous espérons proposer à nouveau cette fonctionnalité dans une prochaine mise à jour.

  • Problème : les précompositions qui contiennent des calques 3D et dont les options de condensation des transformations et de calque 3d sont Activées, peuvent afficher des valeurs de temps de rendu inexactes pour leur calque.

       Solution : ouvrez le montage de la précomposition et relevez le temps de rendu des images pour obtenir une mesure plus précise.

Version de juillet 2021 (version 18.4)

  • Problème : lorsque vous collez du texte dʼune autre application dans un calque de texte After Effects, la commande Coller du menu Édition nʼest pas disponible et rien nʼest collé.

       Solution de contournement : aucune solution connue pour le moment.

Version de mai 2021 (version 18.2)

  • Problème : des problèmes ou des blocages liés à la prévisualisation peuvent se produire lors de lʼutilisation dʼAfter Effects 18.2 ou de Premiere Pro 15.2 sur les systèmes disposant de pilotes Nvidia si vous avez activé la Netteté de lʼimage ou le Lissage - FXAA dans les panneaux de configuration de Nvidia.

       Résolution : pour plus dʼinformations et pour trouver comment résoudre ce problème, voir Problème ou blocage lié à la prévisualisation suite au redimensionnement des panneaux de prévisualisation.

  • Problème : sur Mac, lʼautomatisation dʼaerender échoue chaque fois quʼaerender est lancé pour la première fois et quʼil affiche la boîte de dialogue de contrôle dʼaccès. Autoriser le contrôle consiste à fournir lʼaccès aux documents et aux données présents dans le dossier de lʼapplication, ainsi quʼà effectuer des actions dans cette application. Si vous ignorez lʼalerte ou si vous cliquez sur Ne pas autoriser, le test dʼaerender échoue et aerendercore reste en cours dʼexécution (moniteur dʼactivité).

       Solution de contournement : aucune solution connue pour le moment.

  • Problème : les images JPEG dans les projets des versions précédentes ne peuvent pas être lues.

Solution de contournement : dans le panneau Projet, sélectionnez le fichier JPG, puis Fichier > Remplacer le métrage > Fichier et remplacez le fichier JPG par lui-même. Cela modifie le Type de fichier dans le panneau Projet, de « JPEG » à « ImporterJPEG », ce qui indique un échec possible de la mise à jour de lʼimportateur JPEG hérité.

Version de mars 2021 (version 18.0)

  • Problème : les fichiers H.264 (MP4) sont importés sous forme d’images vertes. Suivez les instructions de contournement ci-dessous :
    • Accédez à Préférences > Importation.
    • Désélectionnez « Activer le décodage matériel accéléré » sous Métrage vidéo.
    • Ensuite, naviguez vers Préférences > Cache de média et de disque.
    • Cliquez sur « Vider le cache de disque » et « Nettoyer la base de données et le cache ».
    • Relancez After Effects et importez à nouveau les fichiers.
  • Problème : impossible de désactiver plusieurs vues 3D dans le panneau Composition si la 3D est désactivée pour tous les calques. Il n’existe aucun contrôle permettant de rétablir la vue à 1 ou plus.

Solution de contournement : réactivez la 3D pour le calque, modifiez la vue, puis désactivez la 3D.

  • Problème : lorsque l’Ébauche 3D est activée, le rendu de la caméra est incorrect dans la vue orthographique telle que la vue de face.

       Solution de contournement : aucune solution connue pour le moment.

Version de février 2021 (version 17.7)

  • Problème : activer « Utiliser l’IU héritée » dans un panneau ScriptUI entraîne un blocage. Un blocage survient également en cas d’ouverture d’un panneau ScriptUI si cette préférence a été précédemment activée ou lors du passage à un espace de travail contenant un panneau ScriptUI si cette préférence est activée.

Solution de contournement : suivez la procédure ci-dessous pour résoudre le problème.

  1. Dans After Effects, affichez le dossier des préférences en allant dans Préférences > Général > Afficher les préférences dans le Finder ou l’Explorateur.
  2. Fermez After Effects.
  3. Ouvrez le fichier « Adobe After Effects 17.7 Prefs-indep-general.txt » dans un éditeur de texte.
  4. Recherchez « Pref_SUI_PANEL_USES_LEGACY_SKIN » dans le fichier texte.
  5. Remplacez chaque entrée sous la section « Pref_SUI_PANEL_USES_LEGACY_SKIN » par 00 au lieu de 01.
  6. Enregistrez le fichier texte.

Lors de la réouverture d’After Effects, le mode hérité sera désactivé pour tous les scripts lors de leur ouverture, évitant ainsi le blocage.

  • Problème : l’interface utilisateur personnalisée du panneau Options d’effet ne s’affiche pas, ce qui affecte certains plug-ins tiers.

Solution de contournement : repasser à la version 17.5 d’After Effects.

Version de novembre 2020 (version 17.5.1)

Problème : l’option Utiliser la gestion des couleurs d’affichage n’est pas activée par défaut lors de la configuration de l’espace de travail du projet.

Solution de contournement : lors de la configuration de votre projet avec prise en charge de la gestion des couleurs, sélectionnez Utiliser la gestion des couleurs d’affichage pour l’activer. Cela définit l’état de ce projet, qui reste permanent. Vous devez cependant le faire à chaque fois que vous créez un projet avec prise en charge de la gestion des couleurs.

Version de octobre 2020 (version 17.5)

  • Problème : si vous cliquez en maintenant la touche Option (Mac) ou Alt (Windows) enfoncée ou cliquez et faites glisser avec les outils Sélection, Plume, Zoom ou autres, l’action attendue de cet outil n’est pas exécutée, mais l’outil Caméra universelle est activé à la place. Cela se produit uniquement si la composition contient un calque 3D. Exemples de cas lors desquels le fait de maintenir la touche Opt/Alt enfoncée ne fonctionne pas comme prévu :
    • L’outil Sélection ne duplique pas un tracé de forme ou une forme lors du déplacement de ce tracé.
    • L’outil Plume n’active pas l’outil Conversion de sommet lorsque le curseur de la souris se trouve sur un point ou une poignée de masque.
    • L’outil Zoom ne se modifie pas pour effectuer un zoom arrière.

En outre, le fait de maintenir la touche Option/Alt enfoncée tout en faisant glisser l’indicateur d’instant présent dans le panneau Montage n’empêche pas le panneau Composition de se mettre à jour pendant le déplacement, qu’un calque 3D se trouve ou non dans la composition.

       Solution : désactivez l’option Activer pour l’option Cliquer avec les boutons gauche/central/droit de la souris pour la navigation de la caméra dans Préférences > 3D.

  • Problème : After Effects se bloque au lancement ou affiche un message dʼerreur « Fichier introuvable » lors de lʼouverture dʼimages avec Camera Raw 13.0. Ceci est dû à une incompatibilité de système dʼexploitation entre Adobe Camera Raw 13.0 avec macOS 10.13.
    MISE À JOUR : la version Camera Raw 13.0.1 a été publiée, ce qui permet de résoudre ce problème. Assurez-vous que Camera Raw est mis à jour vers la version 13.0.1 pour résoudre ce problème.

       Solution : si vous rencontrez ce problème, revenez à la version Camera Raw 12.x, voir le programme d’installation de Camera Raw 12.x. Pour en savoir plus sur la compatibilité de Camera Raw avec les différents systèmes d’exploitation, consultez la section Configuration requise. Pour plus d’informations, consultez cet article de la communauté.

  • Problème : (Win) aerender ne fonctionne que si vous désactivez les vérifications de licence de rendu à l’aide de « ae_render_only_node.txt ». Le guide de l’utilisateur de ce fichier est disponible ici : Rendu automatisé et rendu réseau.

(Mac) aerender affiche les fichiers sans « ae_render_only_node.txt », mais laisse un processus aerendercore en cours d’exécution.

        Solution : il fonctionne correctement lorsque « ae_render_only_node.txt » est utilisé.

Version de septembre 2020 (version 17.1.4)

Problème : After Effects v17.1.4 se bloque de façon aléatoire.

Solution : rétablissez la version précédente d’After Effects (version 17.1.3) en suivant les étapes décrites dans cet article. Nous nous efforçons de résoudre ce problème. 

Version de août 2020 (version 17.1.3)

Problème : le retrait d’un appareil audio pendant son utilisation empêche la lecture de l’aperçu.

Version de juin 2020 (version 17.1.2)

  • Problème : After Effects affiche des artefacts de prévisualisation sur le moniteur de programme lors de l’utilisation de Lumetri sur des systèmes utilisant des GPU NVIDIA avec des pilotes Studio/Game Ready plus récents. Le problème a été signalé sur plusieurs GPU et GTX 1080 Ti fonctionnant sur le dernier pilote Game Ready 451.48.

      Solution : effectuez la mise à niveau vers le pilote NVIDIA Studio v451.77.

  • Problème : After Effects affiche des lignes horizontales vertes dans le panneau de composition avec les pilotes Intel 8280 et 8336.

Solution : revenez aux anciens pilotes Intel.

erreur de ligne horizontale verte

Version de juin 2020 (version 17.1.1)

  • Problème : les marqueurs ne peuvent pas être référencés par leur nom dans le moteur d’expressions JavaScript. 

     Solution : basculez vers le moteur d’expressions ExtendScript hérité pour afficher la valeur correcte.

  • Problème : il existe un comportement imprévisible avec les médias Adobe Stock contenus dans les bibliothèques Creative Cloud partagées. Les médias Stock qui ont été achetés et partagés par un collaborateur peuvent ne pas apparaître sous la forme d’une licence accordée à d’autres collaborateurs, ils peuvent apparaître sous la forme de médias hors ligne ou ne pas apparaître du tout dans la bibliothèque ou séquence partagée lorsque d’autres collaborateurs ouvrent le projet et la bibliothèque partagée.

      Solution : essayez de fermer et d’ouvrir le projet ou de fermer et de relancer After Effects.

Version de mai 2020 (version 17.1)

  • Problème : la méthode de script findMenuCommandId() ne fonctionne plus dans After Effects 17.0 et les versions ultérieures s’exécutant en japonais.

      Solution : aucune solution connue pour le moment.

  • Problème : lors de la transformation manuelle de calques, par exemple la position, l’échelle et la rotation, des franges de couleur peuvent être visibles sur le bord des éléments de calque pendant la transformation. Une fois la transformation terminée, les franges ne sont plus visibles. Ces franges ne se produisent pas lors de l’aperçu ou de l’exportation de la composition. Cela peut se produire lorsqu’un projet a les options Espace de travail Linéariser et Accélération matérielle pour les panneaux Composition, Calque et Métrage activées.

      Solution : la désactivation de l’option Espace de travail Linéariser ou Accélération matérielle pour les panneaux Composition, Calque et Métrage empêche l’affichage des franges de couleur.

Version de avril 2020 (version 17.0.6)

  • Problème : la fermeture du panneau Domaines Lumetri lors de la lecture d’un aperçu peut bloquer After Effects.

       Solution : fermez le panneau Domaines après avoir arrêté l’aperçu.

  • Problème : sous macOS, la modification de la fenêtre de composition à l’aide du tilde (~) peut entraîner l’apparition d’une image crénelée jusqu’à ce que vous passiez la souris sur la composition.
  • Problème : le nom de fichier affiché lors de l’utilisation de la boîte de dialogue Enregistrer/Ouvrir peut devenir illisible sur les ordinateurs portables Mac à barre tactile si la touche Échap est enfoncée.

       Solution : mettez à niveau vers la dernière version de macOS Catalina (version 10.15).

  • Problème : After Effects peut se bloquer au démarrage si le module Red Giant Supercomp est installé.

      Solution : désinstallez Supercomp s’il n’est pas nécessaire pour le projet en cours d’ouverture. S’il est nécessaire pour le projet, continuez à utiliser After Effects 17.0.5.

Remarque :

Red Giant publiera une mise à jour de Supercomp fin avril 2020 qui permettra de résoudre ce problème.

Version de mars 2020 (version 17.0.5)

Problème : les fichiers MP4 (H.264) ne peuvent pas être importés dans After Effects version 17.0.5.

Solution : 

  1. Réinstallez une version précédente d’After Effects.
  2. Transcodez les fichiers dans un format de fichier différent.

Pour plus d’informations, consultez cet article de la communauté

Version de février 2020 (version 17.0.4)

  • Problème : sous Windows, lorsque vous cliquez deux fois sur un fichier de projet .aep qui, à son tour, entraîne le lancement d’After Effects, trois sous-dossiers (CIDFont, CMap et Font) sont créés dans le même dossier que le projet .aep.

       Solution : ouvrez le projet .aep à l’aide de la fonction Fichier > Ouvrir le projet après avoir démarré After Effects, ou cliquez deux fois sur le fichier de projet .aep après avoir ouvert After Effects. Vous pouvez supprimer ces trois sous-dossiers après avoir fermé After Effects.

  • Problème : la fermeture du panneau Domaines Lumetri lors de la lecture d’un aperçu peut bloquer After Effects.

       Solution : fermez le panneau Domaines après avoir arrêté l’aperçu.

  • Problème : sous macOS, la modification de la fenêtre de composition à l’aide du tilde (~) peut entraîner l’apparition d’une image crénelée jusqu’à ce que vous passiez la souris sur la composition.
  • Problème : le nom de fichier affiché lors de l’utilisation de la boîte de dialogue Enregistrer/Ouvrir peut devenir illisible sur les ordinateurs portables Mac à barre tactile si la touche Échap est enfoncée.

       Solution : continuez à saisir le nom pour restaurer le nom de fichier saisi.

Versions de janvier 2020 (version 17.0.2) et de décembre 2019 (version 17.0.1)

  • Problème : dans After Effects 17.0.2, lorsque vous créez une composition à partir d’un .mov, les graphiques sont corrompus même pendant l’aperçu. Ce problème se produit sur les MacBook Pro 16 pouces, si vous utilisez AMD Radeon Pro 5300M 4 Go.

       Solution : aucune solution pour le moment.

  • Problème : les modèles d’animations graphiques ne s’affichent pas correctement dans Premiere Pro 14.0 lorsqu’After Effects 17.0.2 est installé.

Solution de contournement : mettez à niveau Premiere Pro vers la version 14.0.1. Premiere Pro 14.0.1 requiert After Effects 17.0.2 (et vice versa) pour le rendu des modèles d’animations graphiques.

  • Problème : la fermeture du panneau Domaines Lumetri lors de la lecture d’un aperçu peut bloquer After Effects.

       Solution : fermez le panneau Domaines après avoir arrêté l’aperçu.

  • Problème : sous macOS, la modification de la fenêtre de composition à l’aide du tilde (~) peut entraîner l’apparition d’une image crénelée jusqu’à ce que vous passiez la souris sur la composition. 
  • Problème : Cinema 4D Lite peut être supprimé ou écrasé si la version d’évaluation Cinema 4D Lite R21 ou le programme d’installation complet est utilisé.

       Solution : si cette erreur se produit, réinstallez After Effects. 

  • Problème : le nom de fichier affiché lors de l’utilisation de la boîte de dialogue Enregistrer/Ouvrir peut devenir illisible sur les ordinateurs portables Mac à barre tactile si la touche Échap est enfoncée.

       Solution : continuez à saisir le nom pour restaurer le nom de fichier saisi.

Version de novembre 2019 (version 17.0)

  • Problème : le contrôle de menu déroulant est une nouvelle fonctionnalité de cette version d’After Effects. Ce contrôle étant basé sur un type de menu préexistant, il apparaît dans les projets ouverts dans les versions antérieures d’After Effects. Toutefois, les fonctionnalités sont limitées dans ces versions antérieures, il est donc déconseillé de créer des menus avec l’intention de les utiliser dans des versions antérieures. En outre, la création de scripts pour le Contrôle de menu déroulant n’est actuellement pas prise en charge.
  • Problème : le sélecteur de couleurs Colorama se bloque lorsqu’il est utilisé sous macOS 10.15.
  • Problème : la fermeture des domaines Lumetri lors de la lecture d’un aperçu peut bloquer After Effects. 

       Solution : fermez le panneau Domaines après avoir arrêté l’aperçu.

  • Problème : sous macOS 10.13 ou 10.14, la modification de la fenêtre de composition à l’aide du tilde (~) peut entraîner l’apparition d’une image crénelée jusqu’à ce que vous passiez la souris sur la composition. Cette erreur ne se produit pas sous macOS 10.15.
  • Problème : Cinema 4D Lite peut être supprimé ou écrasé si la version d’évaluation publique R21 ou le programme d’installation complet est utilisé. Si cette erreur se produit, réinstallez After Effects.
  • Problème : l’affichage de la cible 3D Camera Tracker peut être plus lent sous Windows que sous macOS.
  • Problème : lorsque vous modifiez le niveau de zoom lors de la lecture d’un aperçu, une ou deux images rendues peuvent être affichées dans une taille incorrecte.
  • Problème : dans la version japonaise d’AE, le nom de fichier affiché lors de l’utilisation de la boîte de dialogue Enregistrer peut devenir illisible. Le nom de fichier saisi sera correctement défini.
  • Problème : si un projet est créé sur une machine Windows puis ouvert sur une machine macOS en tant que tout premier projet après l’installation d’AE, le panneau Calque/Métrage peut ne pas afficher le contenu correctement. Pour résoudre ce problème, redémarrez AE.
  • Problème : les projets After Effects créés dans la version 17.0 peuvent être ouverts dans After Effects 16.1. Toutefois, deux problèmes peuvent se produire :
    • Si le projet créé dans la version 17.0 utilise le nouvel effet Expression de menu déroulant, les paramètres de menu déroulant ne peuvent pas être modifiés.
    • Les projets utilisant des propriétés principales peuvent ne pas charger toutes les données d’image clé pour ces propriétés.

Version de avril 2019 (version 16.1)

Problème : la commande Modifier l’original ne lance pas l’application sur macOS (notamment Photoshop et Illustrator) si le chemin d’accès contient des caractères non ASCII tels que des caractères japonais, chinois et coréens. De plus, le bouton Créer un cadre de référence du panneau Remplissage sensible au contenu ne lance pas Photoshop automatiquement.

Solution : utilisez une des solutions suivantes :

  • N’utilisez pas de caractères non ASCII dans le chemin d’accès ou les noms de fichier.
  • Lancez Photoshop manuellement ou une autre application externe et ouvrez le fichier manuellement.

Problèmes connus avec l’option Remplissage sensible au contenu

Problème : sous Mac et Windows, l’utilisation du processeur peut dépasser 100 % lorsque vous générez un calque de remplissage.

Solution : il n’existe aucune solution connue pour ce problème.

Problème : lorsqu’un projet d’équipe est ouvert et que vous cliquez sur les boutons Générer un calque de remplissage ou Créer un cadre de référence, After Effects ne donne aucun résultat.

Solution : convertissez le projet d’équipe en projet local en sélectionnant Édition > Projet d’équipe > Convertir le projet d’équipe en projet.

Problèmes connus avec l’éditeur d’expression

Problème : sous Windows, le crénage et l’espacement des lettres changent de manière significative lorsque le champ d’expression est activé. Lorsque vous ouvrez l’onglet Préférences > Scripts et expressions, puis définissez la largeur de l’éditeur d’expression sur 2 et confirmez ensuite les paramètres avec OK, le crénage du texte varie grandement entre l’état inactif et l’état actif, ce qui génère un taquet supplémentaire au niveau du placement du texte. En outre, l’espacement des tabulations à l’état inactif semble être compris entre 6 et 8 espaces, et ce, quels que soient les paramètres de largeur de tabulation définis dans les préférences.

Solution : définissez une largeur de tabulation entre 6 et 8 pour limiter l’ajout de taquets.

Problème connu avec Rotobrush sur les ordinateurs Apple M1 avec macOS 11

Problème : After Effects se bloque lorsque vous utilisez Rotobrush sur un ordinateur équipé de la puce Apple M1 fonctionnant sous macOS 11.

Solution : effectuez une mise à niveau vers macOS 12 pour résoudre ce problème.

Si vous rencontrez d’autres problèmes, ou si vous souhaitez publier, discuter et faire partie de notre communauté d’experts, consultez les forums After Effects. Pour signaler des bogues éventuels ou suggérer des modifications des fonctionnalités existantes d’un produit Adobe, utilisez le formulaire Demande de fonction/Rapport de bogue.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne