Remarque :

  Typekit s’appelle désormais Adobe Fonts et est inclus avec Creative Cloud et d’autres abonnements. En savoir plus.

After Effects offre un large éventail d’options de création pour la mise en forme et la personnalisation de texte. Utilisez le panneau Caractère pour mettre en forme des caractères. Si du texte est sélectionné, les modifications que vous effectuez dans le panneau Caractère affectent uniquement le texte sélectionné. Si aucun texte n’est sélectionné, les modifications que vous effectuez dans le panneau Caractère affectent les calques de texte sélectionnés ainsi que leurs images clés Texte source sélectionnées, le cas échéant. Si aucun texte ni aucun calque de texte n’est sélectionné, les modifications que vous effectuez dans le panneau Caractère deviennent les nouveaux paramètres par défaut pour la prochaine saisie de texte.

  • Pour afficher le panneau Caractère, choisissez Fenêtre > Caractère ou, après avoir activé un outil d’écriture, cliquez sur le bouton de panneau dans le panneau Outils.

Remarque :

Pour ouvrir les panneaux Caractère et Paragraphe automatiquement lorsqu’un outil d’écriture est activé, sélectionnez la commande Ouverture automatique des panneaux dans le panneau Outils.

  • Pour rétablir les valeurs par défaut du panneau Caractère, choisissez Réinit. caractère dans le menu du panneau Caractère.

Remarque :

vous ouvrez le menu du panneau en cliquant sur son bouton dans l’onglet supérieur droit du panneau.

Remarque :

After Effects ne propose pas de style de caractère pour souligner le texte, mais vous pouvez utiliser divers autres éléments graphiques à cette fin. Vous pouvez, par exemple utiliser un calque de forme contenant un tracé avec un trait, appliquer un trait à un masque ouvert, utiliser l’effet Tracé dynamique, ou encore utiliser une série animée de caractères tiret ou tiret bas étroitement espacés (avec crénage). Pour accéder à une discussion expliquant pourquoi le soulignement est considéré comme une forme typographique inadaptée et pour savoir comment créer des soulignements dans After Effects, consultez ce message sur le forum Creative COW After Effects.

Polices

Une police est un ensemble complet de caractères (lettres, chiffres et symboles) qui partagent la même graisse, la même chasse et le même style. En plus des polices de caractères installées sur votre système, dans le dossier standard de votre système d’exploitation, After Effects utilise les polices de caractères présentes dans le dossier local suivant :

Windows

Program Files\Fichiers communs\Adobe\Fonts

Mac OS

Bibliothèque/Application Support/Adobe/Fonts

Si vous installez une police Type 1, TrueType, OpenType ou CID dans le dossier de polices local, la police apparaît uniquement dans les applications Adobe.

Si la mise en forme d’un caractère spécifie une police non disponible sur votre ordinateur, une autre police est alors utilisée et le nom de la police manquante est affiché entre parenthèses. Cela arrive parfois lorsque vous ouvrez, dans Mac OS, un projet créé sous Windows, car les polices par défaut des deux systèmes d’exploitation sont différentes.

Lors de la sélection d’une police, vous pouvez indépendamment sélectionner la famille de caractères et le style de caractère. Une famille de caractères (ou type de caractères) est un ensemble de caractères apparentés par le graphisme, comme la famille Times. Un style de police est une variante d’une police individuelle d’une famille de police, comme Normal, Gras ou Italique. La gamme de styles disponibles varie selon chaque police. Si une police ne comprend pas le style dont vous avez besoin, vous pouvez appliquer des styles dits faux (versions simulées des styles gras, italique, exposant, indice, tout en majuscules ou petites majuscules). Si plusieurs copies d’une police de caractères sont installées sur l’ordinateur, une abréviation suit son nom : (T1) pour les polices Type 1, (TT) pour les polices TrueType ou (OT) pour les polices OpenType.

Le corps détermine la largeur du caractère dans le calque. Dans After Effects, l’unité de mesure disponible pour le texte est le pixel. Lorsque l’échelle d’un calque de texte est définie à 100 %, les valeurs des pixels correspondent exactement à celles des pixels de la composition. Ainsi, si vous définissez l’échelle d’un calque de texte sur 200 %, le corps du texte semblera doubler. Par exemple, un corps de 10 pixels dans le calque apparaîtra comme un corps de 20 pixels dans la composition. Etant donné qu’After Effects pixellise le texte en continu, la résolution reste élevée lorsque vous augmentez les valeurs d’échelle.

Remarque :

lorsque vous choisissez les polices et les styles dans les menus du panneau Caractère, appuyez sur la touche Entrée (Windows) ou Retour (Mac OS) pour accepter une entrée, ou sur la touche Echap pour quitter le menu sans appliquer la modification.

Pour plus d’informations sur les polices installées avec les applications Adobe Creative Cloud, ainsi que sur les autres polices disponibles via Adobe, et pour savoir comment les installer, consultez ces pages sur le site web d’Adobe :

Vous pouvez utiliser l’outil de recherche de polices d’Adobe accessible sur le site web d’Adobe pour rechercher des polices en fonction de diverses caractéristiques.

Vous pouvez utiliser le menu Police du panneau Caractère pour effectuer les tâches suivantes :

Choix d’une famille de police

  • Cliquez sur le menu Police et commencez à taper le nom. Continuez à taper jusqu’à ce que le nom souhaité apparaisse.
  • Pour choisir la famille de police précédente ou suivante dans le menu, placez le pointeur sur le menu Police et utilisez la molette de la souris ; ou cliquez sur la zone de texte du menu Définir la famille de police et appuyez sur la touche Flèche Bas ou Flèche Haut.
  • Cliquez sur la flèche à droite du menu Police et appuyez sur la touche correspondant à la première lettre du nom de la famille de police. Appuyez de nouveau sur la touche pour parcourir les familles de police dont le nom commence par cette lettre.
  • Définissez un style pour la famille de polices, par exemple, Normal, Italique, Gras, Clair et Oblique.
Famille de polices dans le menu Police
Famille de polices dans le menu Police

Choix d’un style de police

  • Ouvrez le menu Police du panneau Caractère. Vous pouvez utiliser l’aperçu des polices affiché à côté de la police pour sélectionner un style de police.
  • Si la famille de polices que vous choisissez ne comprend pas de style gras ou italique, cliquez sur le bouton Faux gras  ou Faux italique  du panneau Caractère pour appliquer un style simulé.

Choix d’une taille de police

Entrez ou sélectionnez une nouvelle valeur pour Taille dans le panneau Caractère.

Ajouter des polices aux favoris

  • Pour ajouter une police aux favoris, cliquez sur l’icône en forme d’étoile adjacente à la police.
  • Pour afficher uniquement les polices favorites, cliquez sur l’icône en forme d’étoile dans le menu Police.
Ajouter des polices aux favoris
Ajouter des polices aux favoris

Afficher uniquement les polices téléchargées depuis Adobe Fonts

Pour afficher uniquement les polices téléchargées depuis Adobe Fonts, cliquez sur l’icône Polices en haut du menu Police.

Modifier le menu Police

  • Pour modifier la taille de l’aperçu de police, sélectionnez Édition > Préférences > Type. Modifiez la valeur de Taille de l’aperçu dans le menu Police.
  • Pour modifier le nombre de polices récentes à afficher en haut du menu, sélectionnez Édition > Préférences > Type. Modifiez la valeur du Nombre de polices récentes à afficher dans le menu Police.

Espacement entre les caractères et les lignes : espaces insécables, crénage, approche et interlignage

L’interlignage est l’espacement entre les lignes de texte. Le crénage consiste à augmenter ou réduire l’espace entre deux caractères spécifiques. L’approche consiste à créer un espacement égal entre les différents caractères d’une plage de caractères. Une valeur de crénage ou d’approche positive espace les caractères (en augmentant l’espacement par défaut), alors qu’une valeur négative les rapproche (en réduisant l’espacement par défaut).

L’approche et le crénage manuel sont cumulatifs, de sorte que vous pouvez ajuster d’abord des paires de caractères individuelles, puis resserrer ou aérer un bloc de texte sans affecter le crénage relatif des paires de caractères.

Remarque :

les valeurs de crénage et d’approche affectent le texte japonais, mais ces options sont en principe utilisées pour ajuster l’aki (l’espacement) entre les caractères romains.

Création d’un espace insécable

Si plusieurs caractères sont définis de façon à être insécables, ils réagissent comme s’il s’agissait d’un seul mot.

  1. Sélectionnez les caractères qui ne doivent pas être coupés.
  2. Choisissez Sans retour automatique dans le menu du panneau Caractère.

    Remarque :

    Vous ouvrez le menu du panneau en cliquant sur son bouton dans l’onglet supérieur droit du panneau.

Définition de l’interlignage

  1. Procédez de l’une des façons suivantes dans le panneau Caractère :
    • Choisissez un interligne dans le menu Définir l’interligne .

    • Sélectionnez la valeur d’interligne existante, puis entrez une nouvelle valeur.

    • Faites glisser la valeur d’interligne soulignée.

Définition du crénage

Vous pouvez appliquer automatiquement au texte un crénage d’évaluation ou optique. Le crénage d’évaluation utilise des paires de crénage, qui sont incluses avec la plupart des polices. Les paires de crénage contiennent des informations sur l’espacement de paires de caractères spécifiques telles que LA, To, Tr, Ta, Tu, Te, Ty, Wa, WA, We, Wo, Ya et Yo. After Effects utilise le crénage d’évaluation par défaut, de sorte que des paires spécifiques ont un crénage automatique lors de l’importation ou de la saisie de texte. Certaines polices comprennent des spécifications de paires de crénage fixes.

L’option de crénage optique s’avère très pratique en présence de polices qui répondent mal à la fonction de crénage d’évaluation ou lorsqu’une ligne de texte contient plusieurs corps ou familles de caractères. Le crénage optique règle l’espacement entre paires de caractères adjacents en fonction de leur forme.

Vous avez également la possibilité d’utiliser le crénage manuel pour définir l’espacement entre les lettres.

Sur son blog Motion Graphics ’n Such, Alan Shisko propose un article et un didacticiel vidéo sur le crénage.

  • Pour utiliser les informations de crénage intégrées d’une police, choisissez Métrique dans le menu Crénage du panneau Caractère.
  • Pour régler le crénage manuellement, cliquez avec un outil d’écriture entre deux caractères et définissez une valeur numérique pour l’option Crénage du panneau Caractère.

Remarque :

si une plage de texte est sélectionnée, vous ne pouvez pas définir manuellement le crénage des caractères. Utilisez dans ce cas l’approche.

Définition de l’approche

Approche à une valeur par défaut de 0 (gauche), Approche égale à -50 (centre) et Approche égale à 200 (droite)
Approche à une valeur par défaut de 0 (gauche), Approche égale à -50 (centre) et Approche égale à 200 (droite)

  • Pour définir l’approche, définissez une valeur numérique pour l’option Approche dans le panneau Caractère.

Fonds et tracés du texte

Pour le texte, le fond est appliqué à la zone située à l’intérieur de la forme d’un caractère, tandis que le tracé est appliqué au contour du caractère. After Effects dessine un caractère en centrant le tracé sur sa trajectoire ; la moitié du tracé apparaît d’un côté de la trajectoire, l’autre moitié de l’autre côté.

Le panneau Caractère permet d’appliquer de la couleur au fond et au tracé du texte, de définir la largeur du tracé, ainsi que la position d’empilement du fond et du tracé. Vous pouvez modifier ces propriétés pour des caractères isolés sélectionnés, des images clés Texte source sélectionnées, tout le texte d’un calque ou tout le texte de plusieurs calques sélectionnés.

Vous pouvez également définir l’ordre de composition du fond et du tracé d’un calque de texte avec les options Fonds sur tracés ou Tracés sur fonds, qui remplacent les propriétés Remplissage sur tracé ou Tracé sur remplissage des caractères individuels.

Remarque :

pour le texte doté de propriétés 3D par caractère, vous ne pouvez pas contrôler l’ordre des opérations de fond et de tracé entre les caractères. Le menu Fond et tracé du groupe de propriétés Autres options du panneau Montage n’est pas disponible et les options Fonds sur tracés et Tracés sur fonds du panneau Caractère ne font rien.

Ajout d’un tracé (contour) au texte

  1. Sélectionnez les caractères auxquels vous souhaitez ajouter un tracé.
  2. Définissez une taille de tracé à l’aide de la propriété Largeur du tracé du panneau Caractère.
  3. Définissez la couleur du tracé à l’aide de l’option Couleur du tracé du panneau Caractère.
  4. Choisissez l’une des options suivantes dans le panneau Caractère pour définir la position du tracé :

    Tracé sur remplissage, Remplissage sur tracé

    Seul le tracé du texte sélectionné apparaît sur ou derrière le fond.

    Tracés sur fonds, Fonds sur tracés

    Les tracés apparaissent sur ou derrière les fonds dans l’ensemble du calque de texte.

Changement de la couleur du fond ou du tracé du texte

La couleur du texte que vous saisissez est déterminée par les options Couleur du fond et Couleur du tracé situées dans l’angle supérieur droit du panneau Caractère. Sélectionnez le texte pour en changer la couleur une fois qu’il a été entré.

  • Pour définir la couleur du fond ou du tracé à l’aide du sélecteur de couleurs, cliquez sur l’option Couleur du fond ou Couleur du tracé. Pour définir la couleur du fond ou du tracé à l’aide de la pipette, cliquez sur le bouton de la pipette , puis n’importe où sur l’écran pour choisir un échantillon de couleur.
  • Pour inverser les couleurs du fond et du tracé, cliquez sur le bouton Permuter le fond et le tracé .
  • Pour supprimer le fond ou le tracé, cliquez sur le bouton Aucune couleur de fond ou Aucune couleur de tracé. Seul un de ces boutons est disponible, selon que la case Couleur du fond ou Couleur du tracé est au premier plan.
  • Pour définir le fond ou le tracé sur noir ou blanc, cliquez sur le bouton Définir sur noir ou Définir sur blanc .
  • Pour mettre la case Couleur du fond ou Couleur du tracé au premier plan, cliquez dessus.

Changement du sommet de ligne du tracé de texte

Le type de sommet de ligne d’un tracé détermine la forme du tracé à l’intersection de deux segments. Les différentes options sont proposées sous l’entrée Sommet de ligne du menu du panneau Caractère. Pour y accéder, cliquez sur le bouton du menu du panneau situé dans l’onglet supérieur droit du panneau Caractère.

Changement du sommet de ligne du tracé de texte
  1. Dans le menu Sommet de ligne, choisissez Angle à onglet, Arrondi ou Biseautage.

Fusion des caractères se chevauchant dans un calque de texte

  1. Dans le panneau Montage, développez le calque de texte et le groupe Autres options.
  2. Choisissez un mode de fusion dans le menu Fusion intercaractère.

Remarque :

Pour fusionner un calque de texte avec les calques situés sous lui, définissez un mode de fusion dans la colonne Modes du panneau Montage.

La fusion intercaractère n’est pas disponible pour les calques de texte avec des propriétés 3D par caractère.

Echelle et décalage de la ligne de base du texte

L’échelle horizontale et l’échelle verticale permettent de définir le rapport entre la hauteur et la largeur du texte. Pour les caractères sans spécification d’échelle, ce rapport est de 100 % par défaut. Le réglage de l’échelle permet la compression ou l’expansion de caractères à la fois en hauteur et en largeur.

Le décalage de la ligne de base (ou décalage vertical) définit la distance qui sépare le texte de sa ligne de base, par élévation ou abaissement du texte pour créer des caractères en exposant ou en indice.

  • Pour régler l’échelle, saisissez un nouveau pourcentage dans l’option Échelle horizontale ou Échelle verticale du panneau Caractère, ou faites glisser la valeur soulignée.
  • Pour spécifier le décalage de la ligne de base, définissez une valeur pour l’option Décalage de la ligne de base dans le panneau Caractère. Une valeur positive déplace un texte horizontal au-dessus et un texte vertical à droite de la ligne de base, tandis qu’une valeur négative déplace un texte au-dessous ou vers la gauche de la ligne de base.

Modification de la casse d’un texte

Vous pouvez saisir et mettre en forme le texte en majuscules, soit tout en majuscules, soit tout en petites majuscules. Lors de l’utilisation de petites majuscules, After Effects utilise les petites majuscules intégrées à la police, si celles-ci sont disponibles. Si la police ne comporte pas de petites majuscules, After Effects génère des petites majuscules simulées.

Remarque :

l’option Petites majuscules ne modifie pas les caractères initialement saisis en majuscules.

  • Cliquez sur le bouton Tout en majuscules ou Petites majuscules dans le panneau Caractère.
  • Dans le menu du panneau Caractère, choisissez Tout en majuscules ou Petites majuscules.

Remarque :

vous ouvrez le menu du panneau en cliquant sur son bouton dans l’onglet supérieur droit du panneau.

Mise en forme du texte en exposant ou en indice

Les caractères en exposant ont une taille réduite et sont décalés au-dessus de la ligne de base. Les caractères en indice ont une taille réduite et sont décalés au-dessous de la ligne de base. Si la police ne comprend pas de caractères en exposant ou en indice, After Effects génère des caractères en exposant ou en indice simulés.

  • Cliquez sur le bouton Exposant ou Indice dans le panneau Caractère.
  • Choisissez Exposant ou Indice dans le menu du panneau Caractère.

Remarque :

vous ouvrez le menu du panneau en cliquant sur son bouton dans l’onglet supérieur droit du panneau.

Texte chinois, japonais et coréen

After Effects comprend plusieurs options pour l’utilisation de texte chinois, japonais et coréen (CJC). Les caractères des polices CJC sont souvent appelés des caractères codés sur deux octets, car chaque caractère requiert plus d’un octet d’informations pour s’exprimer.

Remarque :

Pour afficher les noms des polices CJC en anglais, choisissez la commande Afficher les polices en anglais dans le menu du panneau Caractère. vous ouvrez le menu du panneau en cliquant sur son bouton dans l’onglet supérieur droit du panneau.

Réglage du tsume

Le tsume permet de réduire l’espacement autour d’un caractère d’un certain pourcentage. Le caractère n’est lui-même ni agrandi ni compressé. Lorsque du tsume est ajouté à un caractère, l’espacement de chaque côté du caractère est réduit d’un pourcentage équivalent.

  1. Sélectionnez les caractères à modifier.
  2. Dans le panneau Caractère, saisissez ou sélectionnez un pourcentage pour l’option Tsume. Plus le pourcentage est élevé, plus la compression est élevée entre les caractères. A 100 % (valeur maximale), aucun espace n’est présent entre le cadre de sélection du caractère et sa boîte EM (embox).

Spécification de la méthode de mesure de l’interlignage

  1. Sélectionnez les paragraphes à ajuster.
  2. Choisissez la commande Interlignage de haut à haut ou Interlignage de bas à bas dans le menu du panneau Paragraphe. Une coche indique quelle est l’option activée.

    Remarque :

    Vous ouvrez le menu du panneau en cliquant sur son bouton dans l’onglet supérieur droit du panneau.

Utilisation du tate-chuu-yoko

Le tate-chuu-yoko (qu’on appelle également kumimoji et renmoji) est un bloc de texte horizontal placé à l’intérieur d’une ligne de texte verticale.

Utilisation du tate-chuu-yoko
Calque original (gauche) et après application du tate-chuu-yoko (droite)

  1. Sélectionnez les caractères à faire pivoter.
  2. Choisissez la commande Tate-Chuu-Yoko dans le menu du panneau Caractère. (Une coche indique que l’option est activée. Pour désactiver l’option, sélectionnez de nouveau la commande Tate-Chuu-Yoko.)

    Remarque :

    Vous ouvrez le menu du panneau en cliquant sur son bouton dans l’onglet supérieur droit du panneau.

    L’utilisation du tate-chuu-yoko ne vous empêche pas de modifier et de mettre en forme du texte. Vous pouvez modifier et appliquer des options de mise en forme aux caractères pivotés comme à tous les autres caractères.

Guillemets typographiques

Les chevrons, ou guillemets typographiques, utilisent des guillemets courbés vers la gauche ou vers la droite au lieu des guillemets droits.

  1. Pour utiliser des guillemets typographiques, choisissez Utiliser les chevrons dans le menu du panneau Caractère.

    Remarque :

    Vous ouvrez le menu du panneau en cliquant sur son bouton dans l’onglet supérieur droit du panneau.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne