Guide d'utilisation Annuler

Sélectionner et organiser des calques

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
      5. Animez plus rapidement et plus facilement à l’aide du panneau Propriétés
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Effilage des contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélectionner et organiser des calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gérer et animer des tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utiliser les animations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définir, sélectionner et supprimer des images clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Masquage
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha et masques
    3. Caches de piste et caches mobiles
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Gestion des couleurs
    3. Effets de correction colorimétrique
    4. Gestion des couleurs OpenColorIO et ACES
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Gestionnaire d’effets
    4. Effets de simulation
    5. Effets esthétiques
    6. Effets audio
    7. Effets de déformation
    8. Effets de perspective
    9. Effets de couches
    10. Effets de rendu
    11. Effets de transition
    12. Effet Réparation dʼobturateur déroulant
    13. Effets de flou et de netteté
    14. Effets de couches 3D
    15. Effets Utilité
    16. Effets de cache
    17. Effets de bruit et de grain
    18. Effet Conservation des détails-Amélioration
    19. Effets obsolètes
  14. Expressions et automatisation
    1. Expressions
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Créer des environnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Moteur de rendu Advanced 3D
    5. Importer et ajouter des modèles 3D à votre composition
    6. Importer des modèles 3D à partir des bibliothèques Creative Cloud
    7. Éclairage basé sur l’image
    8. Extraire et animer des caméras et des éclairages depuis des modèles 3D
    9. Suivre le mouvement de la caméra 3D
    10. Projeter et accepter des ombres
    11. Animations de modèle 3D intégrées
    12. Captage d’ombres
    13. Extraction des données de profondeur 3D
    14. Modifier les propriétés des matières d’un calque 3D
    15. Utiliser lʼespace de conception 3D
    16. Widgets de transformation 3D
    17. En faire plus avec l’animation 3D
    18. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur 3D Mercury
    19. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Encodage en H.264 dans After Effects
    3. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    4. Conversion de films
    5. Rendu multi-images
    6. Rendu automatisé et rendu en réseau
    7. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    8. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installer et activer Frame.io
      2. Utiliser Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation    
    3. Amélioration des performances
    4. Préférences
    5. Configuration requise du GPU et du pilote GPU pour After Effects
  21. Base de connaissances
    1. Problèmes connus
    2. Problèmes résolus
    3. Questions fréquentes
    4. After Effects et macOS Ventura
    5. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation

Sélection de calques

Les calques sélectionnés dont les propriétés sont également sélectionnées sont indiqués par une mise en surbrillance creuse dans le panneau Montage. Un calque sélectionné dont les propriétés ne sont pas sélectionnées est indiqué par une mise en surbrillance unie.

  • Pour choisir un calque, sélectionnez ce dernier dans le panneau Composition, sélectionnez son nom ou sa bande de durée dans le panneau Montage ou sélectionnez son nom dans le panneau Organigramme.
  • Pour sélectionner un calque caché dans le panneau Composition, cliquez sur le calque dans le panneau Composition avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle (macOS) enfoncée, puis choisissez Sélectionner > [nom du calque].
  • Pour sélectionner un calque ouvert dans son propre panneau Calque, choisissez le nom du calque dans le menu Fenêtre ou le menu du visualiseur du panneau Calque.
  • Pour sélectionner un calque selon sa position, tapez son numéro sur le pavé numérique. Si le numéro de calque comporte plusieurs chiffres, tapez-les rapidement, afin qu’After Effects les interprète comme un seul numéro.
  • Pour sélectionner le calque suivant dans l’ordre d’empilement, appuyez sur les touches Ctrl+Touche Bas (Windows) ou Commande+Touche Bas (macOS). Pour sélectionner le calque précédent, appuyez sur les touches Ctrl+Touche Haut (Windows) ou Commande+Touche Haut (macOS).
  • Pour élargir la sélection au calque suivant dans l’ordre défini, appuyez sur les touches Ctrl+Maj+Touche Bas (Windows) ou Commande+Maj+Touche Bas (macOS). Pour élargir la sélection au calque précédent dans l’ordre défini, appuyez sur les touches Ctrl+Maj+Touche Haut (Windows) ou Commande+Maj+Touche Haut (macOS).
  • Pour sélectionner tous les calques, choisissez Édition > Sélectionner tout lorsque le panneau Montage ou Composition est activé. Pour désélectionner tous les calques, choisissez la commande Édition > Tout désélectionner. Si l’option Masquer calques discrets de la composition est sélectionnée, l’utilisation de la commande Sélectionner tout lorsque la panneau Montage est actif ne permet pas de sélectionner les calques discrets. En savoir plus sur l’affichage et le masquage des calques dans le panneau de montage.
  • Pour désélectionner les calques sélectionnés et sélectionnez tous les autres, avec au moins un calque sélectionné, choisissez Inverser la sélection dans le menu contextuel du panneau Composition ou Montage.
  • Pour sélectionner tous les calques utilisant la même couleur de libellé, cliquez sur la couleur de libellé du calque dans le panneau Montage, puis choisissez Sélectionner un groupe de libellés, ou sélectionnez un calque avec cette couleur de libellé et choisissez Édition > Libellé > Sélectionner un groupe de libellés.
  • Pour sélectionner tous les calques enfants assignés à un calque parent, sélectionnez le calque parent et choisissez Sélectionner les enfants dans le menu contextuel du panneau Composition ou Montage. Les calques enfants sont ajoutés à la sélection existante.
  • Vous pouvez sélectionner plusieurs calques dans le panneau Composition. Faites glisser l’outil Sélection afin de créer un rectangle de sélection autour des calques pour les sélectionner. Tout en maintenant la touche Maj enfoncée, cliquez ou faites glisser pour sélectionner des calques supplémentaires ou pour désélectionner les calques.

Modifier l’ordre défini des calques sélectionnés

Le classement vertical de calques dans le panneau Montage correspond à l’ordre défini des calques, qui est directement lié à l’ordre de rendu. Vous pouvez changer l’ordre de composition des calques en modifiant leur ordre défini.

Remarque :

En raison des propriétés de profondeur, l’ordre d’empilement des calques 3D dans le panneau Montage ne reflète pas nécessairement leur position spatiale dans la composition.

  • Dans le panneau Montage, faites glisser le nom des calques vers un nouvel emplacement dans l’ordre défini.
  • Pour déplacer les calques sélectionnés d’un rang vers le haut dans l’ordre défini, appuyez sur les touches Ctrl+Alt+Touche Haut (Windows) ou Commande+Option+Touche Haut (macOS) ; pour les déplacer d’un rang vers le bas, appuyez sur les touches Ctrl+Alt+Touche Bas (Windows) ou Commande+Option+Touche Bas (macOS).
  • Pour déplacer les calques sélectionnés tout en haut de l’ordre défini, appuyez sur les touches Ctrl+Alt+Maj+Touche Haut (Windows) ou Commande+Option+Maj+Touche Haut (macOS) ; pour les déplacer tout en bas, appuyez sur les touches Ctrl+Alt+Maj+Touche bas (Windows) ou Commande+Option+Maj+Touche bas (macOS).
  • Choisissez Calque > Réorganiser puis Amener le calque en avant, Envoyer le calque en arrière, Amener le calque au premier plan ou Envoyer le calque vers l’arrière-plan.
Remarque :

Lorsque vous copiez (ou coupez) et collez des calques, ceux-ci sont collés de sorte qu’ils apparaissent de haut en bas dans le panneau Montage, en tenant compte de l’ordre dans lequel ils ont été sélectionnés avant de les copier (ou couper). Vous pouvez maintenir la touche Ctrl (Windows) ou Commande (macOS) enfoncée et cliquer sur des calques pour les sélectionner dans un ordre arbitraire, les couper puis les coller immédiatement dans l’ordre dans lequel ils ont été sélectionnés.

Systèmes de coordonnées : espace de la composition et espace du calque

Le système de coordonnées de chaque calque est son espace calque. Le système de coordonnées de chaque composition est son espace composition. Les valeurs de propriétés pour les éléments qui existent à l’intérieur d’un calque (par exemple les points de contrôle et les points d’ancrage) existent dans l’espace calque et sont mesurés à partir de l’origine de l’espace calque de ce calque. La propriété Position d’un calque décrit toutefois où se trouve le calque à l’intérieur d’une composition et est donc mesurée dans l’espace composition de cette composition.

Lorsque vous déplacez le pointeur sur l’image du calque dans le panneau Calque, le panneau Info affiche les coordonnées du pixel situé sous le pointeur dans l’espace calque. La coordonnée X représente la position sur l’axe horizontal, tandis que la coordonnée Y représente celle sur l’axe vertical. Les valeurs de ces coordonnées s’expriment en pixels. Les coordonnées X et Y se rapportent à l’origine (0,0), dans l’angle supérieur gauche du calque.

Vous pouvez modifier le point zéro des règles, mais vous ne pouvez pas modifier l’origine de l’espace calque. Lorsque le point zéro ne correspond pas à l’origine, les coordonnées X’ et Y’ s’affichent dans le panneau Info en dessous des coordonnées X et Y. Elles sont basées sur le point zéro des règles.

Lorsque vous déplacez le pointeur sur l’image de la composition dans le panneau Composition, le panneau Info affiche les coordonnées dans l’espace de la composition. Lorsque vous faites glisser un calque, les coordonnées du point d’ancrage du calque s’affichent dans la partie inférieure du panneau Info.

Déplacement de calques dans l’espace

Lorsque vous déplacez un calque dans l’espace, vous modifiez sa propriété Position.

Vous pouvez séparer les composants d’une propriété Position en propriétés individuelles (Position X, Position Y et, pour les calques 3D, Position Z) afin de pouvoir les modifier ou les animer chacun indépendamment En savoir plus sur la séparation des dimensions de la position pour animer les composants individuellement.

Remarque :
  • Pour déplacer des calques sélectionnés de sorte que leurs points d’ancrage se trouvent au centre de la vue actuelle, sélectionnez Calque > Transformation > Centrer dans la vue ou appuyez sur Ctrl+Origine (Windows) ou Commande+Origine (macOS).
  • Pour déplacer un calque de manière à centrer son point d’ancrage dans la composition, cliquez sur la propriété Position avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (macOS), sélectionnez la commande Modifier la valeur, choisissez l’option % de la composition dans le menu Unités, puis saisissez la valeur 50 pour chacun des composants de la propriété Position.

Pour éviter l’atténuation d’une image immobile, assurez-vous que les valeurs Position d’un calque ne sont pas des fractions. Vous éviterez ainsi le rééchantillonnage appliqué lors du placement, sur des sous-pixels, d’un calque dont la qualité d’image est définie sur Optimale.

Déplacer des calques par glissement vers le panneau Composition

Remarque :

Pour aligner le bord d’un calque sur les repères ou la grille pendant le glissement, sélectionnez Affichage > Aligner sur la grille ou Affichage > Aligner sur les repères.

Sélectionnez un ou plusieurs calques, puis faites-les glisser à l’aide de l’outil Sélection. Lorsque vous déplacez un calque en le faisant glisser dans le panneau Composition, le panneau Info affiche la propriété Position, qui change au fil du déplacement.

 

Déplacement de calques par modification directe de la propriété Position

  1. Sélectionnez un ou plusieurs calques.
  2. Appuyez sur la touche P pour afficher la propriété Position dans le panneau Montage.

  3. Modifiez la propriété Position dans le panneau Montage.

Déplacement de calques à l’aide des touches fléchées

  1. Sélectionnez un ou plusieurs calques.
  2. Pour déplacer les calques sélectionnés d’un pixel vers la gauche, la droite, le haut ou le bas, appuyez sur l’une des flèches du clavier. Pour les déplacer de 10 pixels, appuyez sur une flèche et la touche Maj simultanément.

    Remarque :

    Les touches fléchées déplacent le calque d’un pixel à l’échelle d’agrandissement actuelle. Pour déplacer un calque plus précisément à l’aide des touches fléchées, effectuez un zoom avant dans le panneau Composition. En savoir plus sur le zoom sur une image pour la prévisualiser.

Séparer les dimensions d’une propriété Position pour animer des composants individuellement

Par défaut, chaque propriété Position a deux ou trois composants, chacun contenant la valeur de l’une des dimensions spatiales (axes). Vous pouvez séparer les composants d’une propriété Position en propriétés individuelles (Position X, Position Y et (pour les calques 3D) Position Z). La séparation des dimensions vous permet de modifier et d’animer la position d’un calque le long de l’axe X, de l’axe Y et de l’axe Z, indépendamment.

Pour décomposer les propriétés Position sélectionnées en Position X, Position Y et (pour les calques 3D) Position Z, utilisez l’une des actions suivantes :

  • Sélectionnez Animation > Séparer les dimensions.
  • Cliquez avec le bouton droit de la souris (Windows) ou en maintenant la touche Ctrl (macOS) enfoncée sur une propriété Position et choisissez Séparer les dimensions dans le menu contextuel.

Pour recomposer un ensemble de propriétés Position individuelles en une propriété Position unique avec plusieurs composants, utilisez les mêmes commandes que celles utilisées pour séparer les dimensions.

Remarque :

Lorsque vous recomposez des propriétés Position séparées en une propriété Position unique, certaines informations sur la trajectoire et la vitesse sont perdues, car les courbes de Bézier multiples utilisées pour représenter les composants individuels sont réduites en une courbe Bézier unique à chaque image-clé. Lorsque vous séparez les dimensions, certaines informations sur la vitesse sont perdues, mais la trajectoire ne change pas. Vous devez choisir de travailler avec des dimensions séparées ou sans dimensions séparées pour chaque propriété de l’ensemble d’un projet, et non alterner entre les deux solutions.

Le choix de travailler ou non avec des dimensions séparées dépend de la tâche que vous tentez d’accomplir. L’utilisation d’une propriété pour une position offre l’avantage de lisser les déplacements plus facilement. En outre, l’utilisation d’une propriété unique pour la position permet d’utiliser des images-clés itinérantes qui garantissent une vitesse uniforme. L’utilisation de dimensions séparées pour la position compromet ce lissage automatique en échange d’un plus grand contrôle d’animation spatiale. L’utilisation de dimensions séparées simplifie également les simulations, notamment lorsque les forces simulées agissant sur un calque sont orthogonales (perpendiculaires) les unes par rapport aux autres.

Par exemple, si vous animez une balle volant horizontalement et rebondissant verticalement, vous pouvez le faire plus efficacement en séparant les dimensions. La propriété Position X peut être animée avec deux images-clés, une pour la position de départ, une autre pour la position de fin. Cette animation horizontale représente la vitesse du jet. La propriété Position Y peut être animée avec une expression unique qui simule l’accélération due à la gravité et le rebondissement vertical au sol. Un bateau dérivant dans une rivière avec un vent de travers constitue un exemple similaire.

Aligner ou répartir des calques dans l’espace 2D

Le panneau Aligner permet d’aligner ou d’espacer correctement les calques sélectionnés. Vous pouvez aligner ou répartir les calques horizontalement et verticalement.

  1. Sélectionnez les calques à aligner ou à répartir.
  2. Choisissez Sélection ou Composition dans le menu Aligner les calques sur.

    Sélection

    Aligne les calques sélectionnés en fonction des contours des calques sélectionnés.

    Composition

    Aligne les calques sélectionnés en fonction des contours de l’image de la composition.

  3. Dans le panneau Aligner, sélectionnez le bouton représentant le type d’alignement ou de répartition souhaité.

  • Pour la répartition, vous devez sélectionner trois calques ou plus. Si Sélection est défini dans le menu Aligner les calques sur, vous devez sélectionner plusieurs calques à aligner. Si Composition est défini dans le menu Aligner les calques sur, vous devez sélectionner un ou plusieurs calques à aligner.

  • Si Sélection est défini dans le menu Aligner les calques sur, chaque option d’alignement aligne les calques sélectionnés sur le calque qui représente le mieux le nouvel alignement. Par exemple, dans le cas d’un alignement sur le bord droit, tous les calques sélectionnés s’alignent sur le calque sélectionné avec le bord qui se trouve le plus à droite.

  • Une option de répartition espace de manière régulière les calques sélectionnés entre les calques positionnés aux deux extrémités. Par exemple, dans le cas d’une répartition verticale, les calques sélectionnés sont espacés régulièrement entre les deux calques sélectionnés se trouvant tout en haut et tout en bas, respectivement.

  • Lors de la répartition de calques de tailles différentes, l’espacement des calques risque de ne pas être uniforme. Par exemple, si les calques sont répartis en fonction de leur centre, la distance entre eux est identique, mais l’espacement de calques de tailles différentes n’est pas le même.

  • Les options d’alignement et de répartition ne s’appliquent pas aux calques verrouillés.

  • Le panneau Aligner n’a aucune incidence sur l’alignement des caractères dans un calque de texte.

Remarque :

Pour déplacer des calques sélectionnés de sorte que leurs points d’ancrage se trouvent au centre de la vue actuelle, sélectionnez Calque > Transformation > Centrer dans la vue ou appuyez sur Ctrl+Origine (Windows) ou Commande+Origine (macOS).

Raccorder, étendre ou modifier rapidement un calque

La durée d’un calque démarre à son point d’entrée et se termine à son point de sortie. La durée est le temps qui s’écoule entre le point d’entrée et le point de sortie. La bande qui s’étend du point d’entrée au point de sortie est la bande de durée du calque.

Raccorder un calque signifie modifier son point d’entrée ou de sortie pour en changer la durée. Lorsque vous raccordez un calque créé à partir d’un métrage source animé, vous modifiez les images du métrage source qui apparaissent dans le calque. La première image qui s’affiche est placée au point d’entrée et la dernière au point de sortie. Le raccordement d’un calque ne découpe pas les images de l’élément de métrage, il définit simplement les images qui seront lues pour le calque.

Lorsque vous utilisez un même métrage comme source de plusieurs calques, vous pouvez raccorder tous les calques de façon distincte afin d’afficher différentes parties de la source. Le raccordement d’un calque ne modifie pas le métrage ou le fichier source d’origine.

Conseil :

Vous pouvez raccorder un calque en modifiant les points d’entrée et de sortie dans les panneaux Calque ou Montage Découvrez comment raccorder un élément de métrage avant de l’utiliser pour créer un calque dans After Effects.

Les valeurs correspondant au point d’entrée , au point de sortie et à la durée  d’un calque sont indiquées en bas du panneau Calque. Si vous souhaitez afficher ces informations pour l’ensemble des calques du panneau Montage, sélectionnez sur le bouton Entrée/Sortie/Durée/Extension  situé en bas à gauche du panneau Montage. Le panneau Info affiche également la durée, le point d’entrée et le point de sortie du calque sélectionné.

Dans le panneau Calque, les points d’entrée et de sortie sont exprimés en repères temporels de calque. Les points d’entrée et de sortie sont exprimés en repères temporels de composition dans le panneau Montage. La durée est identique dans les deux cas (sauf si le remappage temporel et l’extension temporelle sont activés pour le calque).

Vous pouvez étendre de nombreux types de calque de la durée de votre choix en déplaçant leurs points d’entrée et de sortie. Cette possibilité s’applique aux calques remappés, aux calques de forme, aux calques créés à partir d’images fixes, aux calques de caméra, aux calques de lumière et aux calques de texte. Si vous étendez un calque et que certaines valeurs deviennent négatives (en dessous du repère temporel zéro), plusieurs signes dièse apparaissent en bas de la bande du calque pour indiquer les parties du calque situées en zone négative. Cette indication est utile si vous avez appliqué au calque des effets, tels que Laboratoire de particules ou Éclat, qui utilisent les repères temporels du calque pour calculer leur résultat.

Raccorder ou étendre des calques dans le panneau Montage

  1. Sélectionnez un ou plusieurs calques dans le panneau Montage.

  2. Effectuez l’une des opérations suivantes :
    • Faites glisser l’une des extrémités de la bande de durée du calque.

    • Déplacez l’indicateur d’instant présent à l’endroit où vous souhaitez placer le point d’entrée ou le point de sortie. Pour définir le point d’entrée sur l’instant présent, appuyez sur les touches Alt+[ (Windows) ou Option+[ (macOS). Pour définir le point de sortie sur l’instant présent, appuyez sur les touches Alt+] (Windows) ou Option+] (macOS).

Raccorder ou étendre un calque dans le panneau Calque

  • Ouvrez le calque dans le panneau Calque et faites glisser l’une des extrémités de la bande de durée du calque.
  • Dans le panneau Calque, déplacez l’indicateur d’instant présent à l’endroit où le métrage doit commencer ou se terminer, puis sélectionnez le bouton Entrée ou Sortie pour définir le point d’entrée ou de sortie sur l’instant présent.

Modifier rapidement un calque

Après avoir raccordé un calque créé à partir d’un métrage animé, une bande de modification rapide apparaît en clair ; cette bande représente les images du métrage que vous excluez de la composition. Ce rectangle clair n’apparaît pas pour un calque raccordé basé sur un élément de métrage fixe. Vous pouvez choisir les images lues au cours d’une durée raccordée en faisant glisser la bande de modification rapide. Les points d’entrée et de sortie du calque ne sont pas affectés.

Si vous déplacez uniquement le point d’entrée ou le point de sortie d’un calque, les images clés ne bougent pas. Déplacer la bande de durée du calque par glissement affecte toutes les images clés. Déplacer la bande de modification rapide par glissement affecte les images clés sélectionnées uniquement.

Remarque :

Le but de la modification rapide est généralement de déplacer certaines images clés avec le métrage source (images clés de masque, par exemple). D’autres images clés ne doivent pas être déplacées dans le temps. Appuyez sur les touches Maj+F2 pour désélectionner les images clés et sélectionner uniquement le calque.

  • Faites glisser la bande de modification rapide vers la droite ou la gauche.
  • Faites glisser le calque vers la gauche ou la droite à l’aide de l’outil Déplacement arrière (Point d’ancrage).

Supprimer partiellement la durée d’un calque

  1. Dans le panneau Montage, définissez la zone de travail de manière à ce qu’elle ne comprenne que la partie de la durée des calques à supprimer. Déplacez l’indicateur d’instant présent sur l’heure à laquelle la zone de travail doit commencer, puis appuyez sur B. Déplacez l’indicateur d’instant présent sur l’heure à laquelle la zone de travail doit se terminer, puis appuyez sur N.

  2. Effectuez l’une des opérations suivantes :
    • Sélectionnez les calques dont vous souhaitez supprimer une section.

    • Sélectionnez l’option de verrouillage pour les calques non concernés par l’extraction. Appuyez sur la touche F2 pour désélectionner tous les calques.

    Remarque :

    Si aucun calque n’est sélectionné, l’opération suivante supprime la section de tous les calques déverrouillés.

  3. Effectuez l’une des opérations suivantes :
    • Pour supprimer la section et laisser un écart de même durée que la section supprimée, sélectionnez Édition > Prélever la zone de travail.

    • Pour supprimer la section, sélectionnez Édition > Extraire la zone de travail. L’écart est fermé par suppression et raccord.

Mise en place ou déplacement d’un calque dans le temps

La bande de durée du calque offre une représentation visuelle de la durée du calque. Les colonnes Entrée, Sortie et Durée du panneau Montage offrent une représentation numérique de la durée du calque.

Remarque :

Pour choisir les colonnes à afficher dans le panneau Montage, sélectionnez Colonnes dans le menu du panneau ou cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Contrôle enfoncée (macOS) sur l’en-tête d’une colonne.

Ces procédures déplacent l’intégralité du calque dans le temps.

  • Pour définir le point d’entrée ou le point de sortie par des valeurs numériques, sélectionnez la valeur souhaitée dans la colonne Entrée ou Sortie du calque dans le panneau Montage.
  • Pour déplacer le point d’entrée ou le point de sortie à l’instant présent, cliquez sur la valeur souhaitée dans la colonne Entrée ou Sortie du calque du panneau Montage tout en maintenant la touche Alt (Windows) ou Option (macOS) enfoncée.
  • Pour déplacer les points d’entrée des calques sélectionnés au début de la composition, appuyez sur les touches Alt+Origine (Windows) ou Option+Origine (macOS).
  • Pour déplacer les points de sortie des calques sélectionnés à la fin de la composition, appuyez sur les touches Alt+Fin (Windows) ou Option+Fin (macOS).
  • Pour avancer les calques sélectionnés d’une image, appuyez sur les touches Alt+Pg. suiv (Windows) ou Option+Pg. suiv (macOS). Pour avancer les calques sélectionnés de 10 images, appuyez sur les touches Alt+Maj+Pg. suiv (Windows) ou Option+Maj+Pg. suiv (macOS).
  • Pour reculer les calques sélectionnés d’une image, appuyez sur les touches Alt+Pg. préc (Windows) ou Option+Pg. préc (macOS). Pour reculer les calques sélectionnés de 10 images, appuyez sur les touches Alt+Maj+Pg. préc (Windows) ou Option+Maj+Pg. préc (macOS).
  • Pour déplacer l’intégralité du calque dans le temps, faites glisser la bande de durée du calque vers la gauche ou la droite. Pour aligner la bande de durée du calque sur des points spécifiques dans le temps (par exemple, des marqueurs ou le début et la fin de la composition), faites glisser tout en appuyant sur la touche Maj.
Remarque :

Lorsque vous faites glisser un calque dans le panneau Montage, le panneau Info affiche le nom, la durée, la modification temporelle, et les points d’entrée et de sortie du calque.

Organiser de manière séquentielle des calques dans le temps

L’assistant d’image-clé Calques de séquence permet de réorganiser automatiquement les calques sous la forme d’une séquence. Lors de l’utilisation de cet assistant, le premier calque sélectionné reste à sa position temporelle initiale, tandis que les autres calques sélectionnés sont repositionnés dans le panneau Montage, conformément à leur ordre de sélection.

Pour qu’un calque soit inclus dans une séquence, sa durée doit être inférieure à la durée de la composition, de manière à laisser suffisamment de temps pour les autres calques En savoir plus sur le raccordement, l’extension ou la modification rapide d’un calque.

  1. Dans le panneau Montage, maintenez la touche Ctrl (Windows) ou Commande (macOS) enfoncée et sélectionnez les calques de manière séquentielle, en commençant par celui qui doit s’afficher le premier.

  2. Sélectionnez Animation > Assistant Image-clé > Calques de séquence.

  3. Dans la boîte de dialogue Calques de séquence, utilisez l’une des méthodes suivantes :

    • Pour disposer les calques bout à bout, laissez l’option Recouvrement désélectionnée.

    • Pour que les calques se recouvrent, sélectionnez l’option Recouvrement, saisissez la durée de chevauchement, puis sélectionnez une transition. Sélectionnez l’option Fondu enchaîné des calques avant et arrière pour utiliser la transparence des calques sélectionnés ; sinon, choisissez l’option Fondu calque avant.

    • Pour laisser un espace entre les calques, sélectionnez l’option Recouvrement et indiquez une durée négative.

Copie ou duplication d’un calque

Lorsque vous copiez un calque, vous copiez toutes ses propriétés, y compris les effets, images clés, expressions et masques.

Dupliquer un calque est un moyen rapide de copier et coller un calque à l’aide d’une seule commande. Lorsqu’il s’agit d’un calque avec cache par approche, l’ordre relatif du calque et du cache est préservé.

Lorsque vous collez des calques, ceux-ci sont placés dans l’ordre dans lequel vous les avez sélectionnés. Le premier calque sélectionné est le dernier placé et se retrouve ainsi sur le dessus de la pile de calques. Si vous sélectionnez des calques en partant du haut, ils sont empilés de la même manière une fois collés.

Remarque :

Si un composant du calque (masque ou image-clé, par exemple) est sélectionné lors de la copie, seul ce composant est copié. Avant de copier, appuyez sur Maj+F2 pour désélectionner tous les composants d’un calque tout en maintenant ce calque sélectionné.

  • Pour copier les calques sélectionnés et placer les points d’entrée des copies à la position actuelle de lecture, sélectionnez Édition > Copier et appuyez sur les touches Ctrl+Alt+V (Windows) ou Commande+Option+V (macOS).
  • Pour copier les calques sélectionnés et placer les copies à la même position que les originaux, sélectionnez Édition > Copier, puis Édition > Coller.
Remarque :

Pour placer les copies au sommet de la pile de calques dans le panneau Montage (et non juste au-dessus des originaux), appuyez sur la touche F2 pour désélectionner les originaux avant de coller les copies.

  • Pour dupliquer les calques sélectionnés, sélectionnez Édition > Dupliquer, ou appuyez sur les touches Ctrl+D (Windows) ou Commande+D (macOS).

Scinder un calque

Dans le panneau Montage, vous pouvez scinder un calque à n’importe quel endroit, de manière à créer deux calques indépendants. La scission d’un calque est plus rapide que la duplication et le raccordement d’un calque, par exemple lorsque vous devez modifier l’ordre défini d’un calque au sein d’une composition.

Remarque :

Pour que les calques scindés apparaissent au-dessus du calque original dans le panneau Montage, sélectionnez Créer des calques scindés au-dessus du calque original (Édition > Préférences > Général pour Windows, ou After Effects > Préférences > Général pour macOS). Désélectionnez cette option pour qu’ils apparaissent en dessous.

  1. Sélectionnez un ou plusieurs calques.
  2. Déplacez le repère de lecture à l’endroit où vous souhaitez scinder les calques.
  3. Sélectionnez Édition > Scinder le calque.

Lorsque vous scindez un calque, les deux calques obtenus contiennent toutes les images-clés du calque d’origine, à leur position d’origine. L’ordre des caches par approche appliqués au calque demeure inchangé, au-dessus du calque.

Une fois un calque scindé, la durée du calque d’origine se termine à l’instant de scission, et le nouveau calque démarre à ce même instant.

Si aucun calque n’est sélectionné lorsque vous sélectionnez Édition > Scinder le calque, tous les calques sont scindés à l’instant présent.

Options d’orientation automatique

Les options d’orientation automatique de chaque calque (Calque > Transformation > Orientation automatique) indiquent dans quelle mesure leur orientation dépend des trajectoires, des points ciblés et des caméras.

Désactivé

Le calque pivote librement, indépendamment de la trajectoire, du point ciblé ou des autres calques.

Orienter sur le chemin

Le calque est placé dans la direction de la trajectoire. Vous pouvez par exemple utiliser cette option pour reproduire, avec une caméra, le point de vue d’une personne au volant d’une voiture qui regarde la route devant elle.

Orienter vers la caméra

Le calque est toujours placé face à la caméra active. Cette option est disponible pour les Calques 3D. Elle n’est pas disponible pour les caméras, les lumières et les calques 2D. Les calques de texte 3D sont dotés d’une option supplémentaire, Orienter chaque caractère indépendamment, qui oriente chaque caractère autour de son point d’ancrage individuel. La sélection de l’option Orienter chaque caractère indépendamment active les propriétés 3D par caractère d’un calque de texte, si elles ne sont pas déjà actives.

Orienter vers le point ciblé

La caméra et la lumière sont toujours orientées vers le point ciblé. Cette option est uniquement disponible pour les calques de caméras et de lumières.

Remarque :

Si vous spécifiez une option d’orientation automatique pour un calque, puis modifiez les propriétés d’orientation ou de rotation X, Y ou Z du calque, son orientation est décalée de la même valeur. Par exemple, vous pouvez activer l’option Orienter sur le chemin d’une caméra, puis faire pivoter la caméra de 90 degrés vers la droite pour représenter la perspective d’une personne passagère qui regarde par la fenêtre d’une voiture pendant qu’elle avance.

L’orientation automatique vers le point ciblé se produit avant que les transformations Rotation et Orientation ne soient appliquées. Pour animer une caméra ou une lumière avec l’option Orienter vers le point ciblé pour regarder temporairement ailleurs que vers le point ciblé, animez les propriétés de transformation Rotation et Orientation.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne