Activation d’un outil

Le panneau Outils peut être affiché sous forme d’une barre d’outils en haut de la fenêtre de l’application ou sous forme d’un panneau ancrable ordinaire.

Remarque :

les commandes relatives à certains outils s’affichent uniquement lorsque ces derniers sont sélectionnés dans le panneau Outils.

  • Cliquez sur le bouton de l’outil qui vous intéresse. Un petit triangle situé en bas à droite de l’icône d’outil indique la présence d’outils masqués. Maintenez le bouton de la souris enfoncé pour les afficher. Cliquez ensuite sur l’outil à activer.

  • Tapez le raccourci clavier correspondant à l’outil qui vous intéresse. (Placez le pointeur sur un bouton d’outil pour afficher une info-bulle indiquant le nom et le raccourci clavier correspondant.)

  • Pour passer en revue les divers outils d’une catégorie, répétez le raccourci clavier correspondant (par exemple, vous appuierez de façon répétée sur la touche Q pour passer en revue les outils de plume).

  • Pour activer momentanément un outil, maintenez enfoncée la touche de raccourci de l’outil de votre choix ; relâchez la touche de raccourci pour revenir à l’outil précédemment actif (cette technique ne fonctionne pas avec tous les outils).

  • Pour activer momentanément l’outil Main, maintenez enfoncée la barre d’espace ou la touche H ou encore le bouton central de la souris (le bouton central de la souris n’active pas l’outil Main dans certaines circonstances, notamment quand l’outil Caméra unifiée est actif).

Remarque :

Pour réaliser un panoramique dans le panneau Composition, Calque ou Métrage, faites glisser le curseur de l’outil Main. Pour accélérer le panoramique, maintenez également la touche Maj enfoncée.

Pour afficher ou masquer les panneaux les plus adaptés à l’outil actif, cliquez sur le bouton du panneau , le cas échéant. Par exemple, en cliquant sur ce bouton alors qu’un outil de peinture est actif, vous ouvrez ou fermez les panneaux Peinture et Pinceau. Sélectionnez l’option Ouverture automatique des panneaux dans le panneau Outils pour que les panneaux concernés soient affichés à l’activation de certains outils.

Ouverture des menus de panneau, de visualiseur et des menus contextuels

Les menus des panneaux contiennent des commandes relatives à l’image ou au panneau actif. Les menus de visualiseur contiennent une liste de compositions, calques ou éléments de métrage que vous pouvez afficher dans le visualiseur, ainsi que des commandes permettant de fermer les éléments et de verrouiller le visualiseur. Les menus contextuels contiennent des commandes relatives à l’élément sur lequel vous avez cliqué en contexte. Des menus contextuels sont associés à de nombreux éléments de l’interface utilisateur d’After Effects. Ces menus simplifieront et accéléreront votre travail.

  • Pour ouvrir un menu de panneau, cliquez sur le bouton dans l’angle supérieur droit du panneau.
  • Pour ouvrir un menu de visualiseur, cliquez sur le nom de la composition, du calque ou de l’élément actif dans l’onglet du visualiseur.
  • Pour ouvrir un menu contextuel, cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Contrôle enfoncée (Mac OS). Cette technique est parfois appelée clic contextuel.

Colonnes

Les panneaux Projet, Montage et File d’attente de rendu contiennent des colonnes.

  • Pour afficher ou masquer des colonnes, cliquez sur un en-tête de colonne avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (Mac OS) (ou sélectionnez l’option Colonnes dans le menu du panneau), puis sélectionnez les colonnes à afficher ou masquer. Une coche indique que la colonne est affichée.

Remarque :

en général, les fonctions de recherche et de filtrage des panneaux Projet et Montage ne s’appliquent qu’au contenu des colonnes affichées.

  • Pour reclasser les colonnes, sélectionnez un nom de colonne et faites-le glisser jusqu’à son nouvel emplacement.

  • Pour redimensionner une colonne, faites glisser la barre située à proximité de son nom. Toutes les colonnes ne peuvent pas être redimensionnées.

  • Pour trier les éléments de métrage du panneau Projet, cliquez sur l’en-tête de colonne. Cliquez une nouvelle fois pour inverser l’ordre de tri.

Recherche et filtrage dans les panneaux Montage, Projet et Effets et paramètres prédéfinis

Les panneaux Projet, Montage et Effets et paramètres prédéfinis contiennent chacun des champs de recherche qui vous permettent de filtrer les éléments qui y sont présents.

  • Pour placer le point d’insertion dans l’un de ces champs, il suffit de cliquer sur ce dernier.

  • En revanche, pour placer le point d’insertion dans le champ de recherche du panneau actif, choisissez Fichier > Rechercher ou appuyez sur les touches Ctrl + F (Windows) ou Commande + F (Mac OS).

  • Pour effacer le contenu du champ de recherche, cliquez sur le bouton situé à droite du texte qui figure dans le champ.

Dès que vous saisissez du texte dans le champ de recherche, la liste des éléments du panneau est filtrée : certains éléments sont alors visibles et d’autres non. Le programme affiche uniquement les éléments qui répondent au critère de recherche que vous avez spécifié. Les dossiers, calques, catégories ou groupes de propriétés contenant les éléments en question sont également affichés, de façon à préciser leur contexte.

En général, pour cette opération de filtrage, la recherche s’applique uniquement au texte des colonnes visibles Par exemple, il se peut que vous deviez afficher la colonne Commentaires pour lancer une recherche ou un tri sur le contenu des commentaires (voir Colonnes).

Si vous avez sélectionné plusieurs calques dans une composition, le filtre défini dans le panneau Montage affecte uniquement les calques sélectionnés. Dans ce cas, les calques non sélectionnés qui ne répondent pas au critère de recherche ne sont pas exclus du filtre (masqués). En revanche, si vous n’avez sélectionné aucun calque, l’opération de filtrage s’applique à l’ensemble des calques de la composition. Cette fonction se comporte comme les touches de raccourci permettant d’afficher et de masquer les propriétés des calques (voir Affichage et masquage des propriétés dans le panneau Montage).

Remarque :

Lorsque vous effacez le champ de recherche et mettez fin à la recherche, les dossiers et groupes de propriétés se ferment. Il est donc plus facile d’exploiter les éléments trouvés par l’opération de filtrage si vous les traitez avant d’effectuer ces manipulations.

Si le texte que vous tapez dans le champ de recherche du panneau Projet ou Montage contient des espaces, ceux-ci sont traités comme des opérateurs ET. Supposons que vous ayez spécifié solide foncé. Dans ce cas, le filtre prend en considération les métrages ou les calques qui contiennent ces deux termes dans leur nom (par exemple, Solide rouge foncé et Solide gris foncé). Dans le panneau Effets et paramètres prédéfinis, les espaces sont traités comme des caractères d’espace dans le champ de recherche. En effet, si vous tapez correction colorimétrique, le filtre retiendra l’effet Correction colorimétrique, mais pas Métamorphose de couleurs.

Les panneaux Projet, Montage et Effets et paramètres prédéfinis prennent en charge les recherches avec opérateur OU. Dans une recherche de ce type, une virgule indique un opérateur OU,dont la priorité estinférieure aux opérateurs ET. Prenons un exemple concret. La propriété qui détermine le degré de l’effet Flou peut se présenter sous différents noms : Valeur, Intensité, Rayon de flou. Si vous effectuez une recherche sur « Valeur, Intensité, Rayon », les valeurs équivalentes apparaissent pour l’ensemble de vos effets Flou.

Lorsque vous saisissez du texte dans un champ de recherche, les chaînes récemment recherchées qui correspondent à votre saisie apparaissent.

Cette méthode de recherche vous offre également la possibilité d’enregistrer les éléments utilisés fréquemment au moyen d’un menu qui s’ouvre en cliquant sur l’icône de recherche dans le champ de recherche. Le menu de recherche se compose de deux listes, séparées par une division. La liste supérieure contient les six dernières recherches effectuées ; la plus récente étant située en haut. La liste inférieure contient les éléments de recherche enregistrés. A mesure que vous tapez, le contenu de la liste supérieure est filtré afin de n’afficher que les termes correspondants.

  • Pour enregistrer un élément de recherche, cliquez sur celui-ci dans la liste supérieure du menu de recherche en maintenant la touche Maj enfoncée. Il est possible d’enregistrer jusqu’à dix éléments.

  • Pour supprimer un élément de recherche enregistré d’une liste, mettez-le en surbrillance à l’aide du pointeur de la souris, puis appuyez sur la touche Suppr ou Retour arrière.

Visionnez cette vidéo sur le site Web Video2Brain pour en savoir plus sur les fonctionnalités de recherche et de filtrage dans les panneaux.

Exemples de recherches dans le panneau Projet

  • Pour afficher uniquement les métrages dont le nom ou le commentaire contient une chaîne donnée, il suffit de commencer à taper cette chaîne.

  • Pour afficher seulement les métrages dont le fichier source est manquant, saisissez le mot absent en entier (cette recherche constitue une exception à la règle, dans la mesure où elle fonctionne même si la colonne Chemin d’accès n’est pas visible).

  • Pour limiter l’affichage aux métrages non utilisés, tapez le mot inutilisé en entier.

  • Pour afficher uniquement les métrages utilisés, tapez le mot utilisé en entier.

  • Pour obtenir seulement la liste des métrages Cineon, assurez-vous que la colonne Type est visible et tapez Cineon.

Exemples de recherches dans le panneau Montage

  • Pour afficher uniquement les calques et propriétés dont le nom ou le commentaire contient une chaîne donnée, tapez cette chaîne. Vous pouvez, par exemple, saisir empois pour visualiser les coins créés à l’aide de l’outil Empois marionnette.

  • Si vous désirez limiter l’affichage aux propriétés ayant une expression qui fait appel à une méthode spécifique, tapez le nom de cette méthode.

  • Pour présenter uniquement les calques possédant un libellé donné, précisez le nom de ce libellé (voir Couleurs de libellés pour les calques, les compositions et les éléments de métrage).

Remarque :

Cliquez sur l’échantillon d’un libellé pour obtenir le menu contextuel contenant la liste des libellés. Vous pouvez également faire glisser le bord droit de l’en-tête de la colonne Libellé pour élargir cette dernière, afin de pouvoir lire les différents libellés.

Défilement ou zoom avec la molette de la souris

Vous pouvez utiliser la molette de la souris pour effectuer un zoom sur les panneaux Montage, Composition, Calque et Métrage. Vous pouvez utiliser la molette de la souris pour faire défiler le contenu des panneaux Montage, Projet, File d’attente de rendu, Organigramme, Effets, Métadonnées et Effets et paramètres prédéfinis.

  • Pour effectuer un zoom avant sur le centre du panneau ou dans la zone ciblée lors du suivi, faites rouler la molette de la souris vers l’avant.
  • Pour effectuer un zoom arrière à partir du centre du panneau ou de la zone ciblée lors du suivi, faites rouler la molette de la souris vers l’arrière.
  • Pour effectuer un zoom avant sur la zone située sous le pointeur, maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée tandis que vous faites rouler la molette de la souris vers l’avant. Dans les panneaux Montage, Métrage et Calque, cette action effectue un zoom dans le temps lorsque le pointeur se trouve au-dessus de la fenêtre temporelle ou de l’échelle de temps.
  • Pour effectuer un zoom arrière sur la zone située sous le pointeur, maintenez la touche Alt (Windows) ou Option (Mac OS) enfoncée tandis que vous faites rouler la molette de la souris vers l’arrière. Dans les panneaux Montage, Métrage et Calque, cette action effectue un zoom dans le temps lorsque le pointeur se trouve au-dessus de la fenêtre temporelle ou de l’échelle de temps.
  • Pour un défilement vertical, faites rouler la molette de la souris vers l’avant ou vers l’arrière.
  • Pour un défilement horizontal, maintenez la touche Maj enfoncée tandis que vous faites rouler la molette de la souris vers l’arrière ou vers l’avant. Dans les panneaux Montage, Métrage et Calque, lorsque le pointeur se trouve au-dessus de la fenêtre temporelle ou de l’échelle de temps, le fait de maintenir la touche Maj enfoncée tout en faisant rouler la molette de la souris vers l’arrière permet d’avancer dans le temps et vice versa.

Remarque :

Même si un panneau n’est pas actif, la molette de la souris vous permet de faire défiler son contenu ou d’y effectuer un zoom, à condition que le pointeur se trouve au-dessus.

Annulation de modifications

Il n’est possible d’annuler que les opérations qui ont pour effet de modifier les données du projet. Vous pouvez ainsi annuler une modification apportée à la valeur d’une propriété, mais vous n’avez pas la possibilité de revenir sur le défilement dans un panneau ou l’activation d’un outil.

Vous pouvez annuler jusqu’à 99 des modifications les plus récentes apportées au projet.

Remarque :

Pour éviter de perdre votre temps à annuler des modifications accidentelles, verrouillez un calque que vous souhaitez afficher sans risquer de le modifier.

  • Pour annuler la modification la plus récente, sélectionnez Édition > Annuler [action] ou Ctrl + Z
  • Pour annuler une modification et toutes les modifications qui la suivent, sélectionnez Edition > Historique et choisissez la première modification à annuler.
  • Pour revenir à la dernière version enregistrée du projet, choisissez Fichier > Version précédente. Toutes les modifications et les métrages importés depuis votre dernière sauvegarde sont perdus. Cette opération ne peut pas être annulée.

Conseils relatifs à l’interface utilisateur After Effects

  • Utilisez le lissage de texte ClearType sous Windows. ClearType simplifie la lecture du texte système (comme par exemple celui des menus et des boîtes de dialogue). Pour plus de détails sur l’activation du lissage de texte ClearType, reportez-vous à l’aide de Windows.

  • Pour afficher les info-bulles, sélectionnez la préférence Afficher les info-bulles (Édition > Général > Préférences (Windows) ou After Effects > Préférences > Général (Mac OS)).

  • Pensez à afficher le panneau Info dans votre espace de travail et placez-le, si possible, devant les autres panneaux de son groupe. En effet, vous y lirez des messages relatifs aux opérations effectuées par After Effects, ainsi que des informations concernant les éléments situés sous le pointeur et bien d’autres renseignements encore.

  • Utilisez les menus contextuels.

  • Utilisez les raccourcis clavier.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne