Préparation des fichiers d’images fixes pour l’importation

Vous pouvez importer dans After Effects des images fixes individuelles ou une série d’images fixes sous forme de séquence. Pour plus d’informations sur les formats d’images fixes importés par After Effects, voir la section Formats d’importation pris en charge.

After Effects utilise un espace colorimétrique RVB, mais peut importer et convertir des images CMJN. Cependant, dans la mesure du possible, privilégiez l’utilisation de l’espace colorimétrique RVB dans des applications telles qu’Illustrator ou Photoshop lorsque vous créez des images pour des vidéos, des films ou d’autres supports non destinés à l’impression. L’utilisation de l’espace RVB fournit une gamme de couleurs plus étendue et assure un rendu plus précis de votre sortie finale.

Avant d’importer une image fixe dans After Effects, préparez-la le plus possible pour réduire le temps nécessaire au rendu. Il est généralement plus facile et plus rapide de préparer une image fixe dans son application d’origine que de la modifier dans After Effects. Avant d’importer une image dans After Effects, vous pouvez effectuer les opérations suivantes :

  • Vérifiez que le format du fichier est compatible avec le système d’exploitation que vous comptez utiliser.
  • Découpez les parties de l’image à ne pas afficher dans After Effects.

Remarque :

les dimensions des fichiers Illustrator ne sont pas forcément des entiers (par exemple, 216,5 x 275,5 pixels). Pendant l’importation de ces fichiers, After Effects compense de telles dimensions en arrondissant à l’entier supérieur (par exemple, 217 x 278 pixels). Cette opération d’arrondi engendre une ligne noire sur le bord droit (largeur) ou inférieur (hauteur) de l’image importée. Lors du recadrage dans Illustrator, assurez-vous que les dimensions de la zone recadrée présentent des nombres entiers de pixels.

  • Si vous souhaitez désigner des zones transparentes, créez une couche alpha ou utilisez les outils de transparence d’applications telles que Photoshop ou Illustrator.

  • Si vous envisagez d’effectuer la sortie finale sur vidéo TV, n’utilisez pas de lignes horizontales fines (lignes de 1 pixel, par exemple) dans les images ou le texte pour éviter les scintillements causés par l’entrelacement. Si ce n’est pas possible, ajoutez un léger flou pour que l’image ou le texte apparaisse dans les deux champs vidéo sans scintiller d’une trame à l’autre (voir Vidéo entrelacée et séparation de trames et Meilleures pratiques pour la création de texte et d’images vectorielles pour une vidéo).

  • Si la sortie finale est une vidéo TV, veillez à ce que les parties importantes de l’image coïncident avec les zones admissibles pour les titres et les actions. Lorsque vous créez un document dans Illustrator ou Photoshop en utilisant un paramètre prédéfini pour les films et les vidéos, les zones admissibles sont affichées sous forme de lignes de repère (voir Zones admissibles, grilles, repères et règles).

  • Si la sortie finale est une vidéo TV, veillez à ce que les couleurs coïncident avec les zones compatibles avec la plage de diffusion (voir la section Couleur TV).

  • Enregistrez le fichier en respectant les conventions de dénomination appropriées. Par exemple, si vous comptez importer le fichier dans After Effects sous Windows, utilisez une extension de nom de fichier à trois caractères.

  • Définissez les dimensions en pixels sur la résolution et indiquez le format d’image à utiliser dans After Effects. Si vous envisagez d’effectuer une mise à l’échelle de l’image au fil du temps, définissez des dimensions qui permettent d’afficher suffisamment de détails, compte tenu de la taille maximale de l’image dans le projet. S’agissant de l’importation et du rendu des fichiers, After Effects prend en charge une taille d’image maximale de 30 000 x 30 000 pixels. La taille d’image que vous pouvez importer ou exporter dépend de la capacité de mémoire RAM physique dont dispose After Effects. Les dimensions maximales d’une composition sont de 30 000 x 30 000 pixels.

Remarque :

dans Photoshop (ou toute autre application de retouche graphique), le paramètre de taille de l’image ou de dimensions en pixels est utile à la préparation des données de l’image en vue de son importation dans After Effects (et non les paramètres exprimés en points par pouce ou en pixels par pouce). La taille de l’image détermine la largeur et la hauteur de l’image en pixels, qu’il s’agisse des minuscules pixels d’un périphérique mobile ou des gros pixels d’un panneau d’affichage animé. Les paramètres de points par pouce ou pixels par pouce concernent l’impression d’une image et l’échelle des tracés copiés et collés.

Importation d’une image fixe ou d’une séquence d’images fixes

Vous pouvez importer des fichiers d’images fixes sous forme de métrages individuels ou importer une série de fichiers d’images fixes en tant que séquence d’images fixes. Celle-ci est un métrage distinct dans lequel chaque image fixe est reproduite sous la forme d’une trame unique.

Pour importer plusieurs fichiers d’images sous forme d’une séquence d’images fixes, il faut que ces fichiers se situent dans le même dossier et utilisent le même type de nom de fichier numérique ou alphabétique (par exemple, Seq1, Seq2, Seq3).

Si vous importez un fichier qu’After Effects considère comme élément d’une séquence d’images fixes, l’application importe par défaut tous les fichiers situés dans le même dossier et semblant appartenir à la même séquence. De la même manière, lorsque vous sélectionnez plusieurs fichiers qui semblent appartenir à une séquence, After Effects les importe tous dans une seule et même séquence. Vous pouvez voir les fichiers qu’After Effects va importer en bas de la boîte de dialogue d’importation. Vous pouvez également importer des images et des séquences en faisant glisser des fichiers et des dossiers vers le panneau Projet.  

Remarque :

Pour empêcher After Effects d’importer plusieurs fichiers si vous souhaitez n’en importer qu’un seul ou éviter que l’application n’interprète plusieurs fichiers comme éléments d’une même séquence, désélectionnez l’option Séquence dans la boîte de dialogue d’importation. After Effects mémorise ce réglage et l’utilise ensuite par défaut.

Vous pouvez importer simultanément plusieurs séquences à partir d’un même dossier en sélectionnant les fichiers de différentes séquences et en sélectionnant l’option Séquences multiples en bas de la boîte de dialogue d’importation.

Lors de l’importation d’une séquence d’images fixes, vous pouvez sélectionner l’option Ordre alphabétique dans la boîte de dialogue d’importation afin d’importer une séquence dont la numérotation comporte des intervalles (par exemple, Seq1, Seq2, Seq3, Seq5). Si vous importez une séquence comprenant des intervalles sans avoir sélectionné cette option, After Effects vous avertit que la séquence d’images est incomplète et remplace les images manquantes par des pseudo-éléments (si l’option Signaler les images manquantes est sélectionnée dans Édition > Préférences > Importer).

After Effects se base sur les paramètres de la première image de la séquence pour déterminer comment interpréter les images suivantes de la séquence.

Si les fichiers d’images d’une séquence sont de type multicalque, comme les documents Adobe Photoshop ou Adobe Illustrator, vous pouvez choisir d’importer la séquence sous forme de métrage standard ou de composition. Si vous optez pour la seconde solution, les calques de chaque fichier sont importés en tant que séquences distinctes et apparaissent sous la forme de calques individuels dans le panneau Montage.

Remarque :

lorsque vous effectuez le rendu d’une composition contenant une séquence numérotée, le module de rendu utilise le numéro de l’image de départ en tant que premier numéro. Par exemple, si le rendu commence à l’image 25, le nom du fichier sera 00025.

Importation d’une séquence d’images fixes
La séquence de fichiers d’images fixes (gauche) est convertie en image unique après importation dans After Effects (droite).

Vérifier les différents fichiers d’une séquence d’images

Lorsque vous importez des fichiers de séquence d’images dans After Effects CC 2015.3 et version ultérieure, il ne vérifie pas les différents fichiers de la séquence. Cela permet d’accélérer la procédure d’importation des séquences d’images, en particulier lorsque vous effectuez une importation à partir du stockage réseau. Cependant, si la séquence contient des fichiers qui sont des alias ou des raccourcis qui ne sont pas résolus, par exemple, si le lecteur est hors ligne, After Effects n’indique pas ces fichiers comme étant manquants.

S’il manque des images inattendues lors de l’importation d’une séquence d’images, vous pouvez activer l’option Vérifier les fichiers individuels, plus lente en comparaison, mais qui permet de vérifier tous les fichiers de la séquence (Edition > Préférences > Importer et activez l’option Élément de séquence : Vérifier les fichiers individuels).

Importation d’une séquence d’images fixes sous forme de métrage distinct

  1. Choisissez Fichier > Importer > Fichier.
  2. Sélectionnez un fichier dans la séquence. Pour importer un sous-ensemble de fichiers de la séquence, sélectionnez le premier fichier, maintenez la touche Maj enfoncée, puis sélectionnez le dernier fichier à importer.
  3. Choisissez l’option Métrage dans le menu Importer sous.
  4. Cliquez sur le bouton Ouvrir (Windows) ou Importer (Mac OS).
  5. Cliquez sur OK.

Pour accéder individuellement aux différents composants de du métrage à tout moment, vous pouvez convertir le métrage en composition (voir Conversion d’un métrage fusionné en composition).

Importation d’une séquence d’images fixes sous forme de composition

Lorsque vous importez un fichier Photoshop ou Illustrator sous forme de composition, After Effects vous donne accès aux calques individuels, aux modes de fusion, aux calques d’ajustement, aux styles de calque, aux masques, aux repères et aux autres fonctionnalités de Photoshop ou d’Illustrator. La composition importée et un dossier contenant chaque calque sous forme de métrage apparaissent dans le panneau Projet.

  1. Choisissez Fichier > Importer > Fichier.
  2. Sélectionnez un fichier dans la séquence. Pour importer un sous-ensemble de fichiers de la séquence, sélectionnez le premier fichier, maintenez la touche Maj enfoncée, puis sélectionnez le dernier fichier à importer.
  3. Choisissez l’une des options suivantes dans le menu Importer sous :

    Composition – Conserver les tailles de calque

    Importez les calques dans leurs dimensions d’origine.

    L’une des raisons d’importer les calques comme une composition avec des calques dans leurs tailles d’origine (au lieu d’importer chaque calque selon la taille de l’image de composition) est que le point d’ancrage de chaque calque est défini au centre de l’objet graphique recadré, et non au centre de l’image de composition. Le comportement des transformations est de ce fait plus proche de vos attentes et de vos préférences lors de l’animation de calques individuels d’un élément graphique importé. Imaginons par exemple une voiture dont chaque roue se trouverait sur un calque distinct. L’importation comme composition avec des calques ayant conservé leurs tailles d’origine place le point d’ancrage de chaque roue au centre de la roue. La rotation des roues est ainsi conforme à vos attentes.

    Navigateur de

    Importez des calques et faites correspondre les dimensions de chacun d’eux aux dimensions de l’image de la composition.

  4. Cliquez sur le bouton Ouvrir (Windows) ou Importer (Mac OS).

Conversion d’un métrage fusionné en composition

Lorsque vous importez un fichier multicalque (Photoshop ou Illustrator, par exemple) sous forme de métrage, tous ses calques sont fusionnés. Pour accéder individuellement aux différents composants de du métrage à tout moment, vous pouvez convertir le métrage en composition

  • Pour convertir toutes les instances d’un métrage, sélectionnez ce dernier dans le panneau Projet, puis choisissez Fichier > Remplacer le métrage > Avec composition à calques.
  • Pour convertir une seule instance du métrage, sélectionnez le calque dans le panneau Montage, puis choisissez Calque > Convertir en composition de calques.

Remarque :

la conversion d’un métrage fusionné en composition multicalque peut prendre un certain temps.

Changement de la cadence d’images d’une séquence

Lorsque vous importez une séquence d’images fixes, la cadence appliquée est celle qui a été définie dans les préférences Elément de séquence de la catégorie Importation. Par défaut, cette cadence est de 30 images par seconde (i/s). Vous pouvez modifier la cadence des images après l’importation en réinterprétant le métrage :

  1. Sélectionnez la séquence dans le panneau Projet, choisissez Fichier > Interpréter métrage > Options principales, puis changez la valeur de l’option Se conformer à la cadence.

Pour plus d’informations, voir Fréquence d’images.

Préparation et importation de fichiers Photoshop

Remarque :

Pour plus d’informations et d’instructions au sujet de tous les types de fichiers d’images fixes, voir Préparation des fichiers d’images fixes pour l’importation et Importation d’une image fixe ou d’une séquence d’images fixes.

Remarque :

Dans After Effects CS6 et versions ultérieures, les calques vidéo dans les documents Photoshop .psd ne sont pas pris en charge. 

After Effects incluant le moteur de rendu Photoshop, After Effects importe tous les attributs de fichiers Photoshop, notamment la position, les modes de fusion, l’opacité, la visibilité, la transparence (couche alpha), les masques de calque, les groupes de calques (importés sous forme de compositions imbriquées), les calques d’effet, les styles de calque, les chemins d’écrêtage des calques, les masques vectoriels, les repères d’image et les groupes d’écrêtage.

Avant d’importer un fichier multicalque Photoshop dans After Effects, configurez-le soigneusement pour réduire la durée de la prévisualisation et du rendu. Vous éviterez les problèmes lors de l’importation et de la mise à jour des calques Photoshop en effectuant les opérations suivantes :

  • Organisez et nommez les calques. Si vous modifiez le nom d’un calque dans un fichier Photoshop après avoir importé ce dernier dans After Effects, l’application conserve le lien au calque d’origine. En revanche, si vous supprimez un calque, After Effects ne peut pas retrouver le nom du calque d’origine. Dans ce cas, le calque apparaît comme étant absent dans le panneau Projet.

  • Veillez à ce que le nom de chaque calque soit unique. Ceci n’est pas une exigence logicielle mais vous évitera toute confusion.

  • Si vous songez à ajouter des calques au fichier Photoshop, dans Photoshop, après l’avoir importé dans After Effects, procédez comme vous le feriez d’habitude et ajoutez un certain nombre de calques de pseudo-éléments avant d’importer le fichier à nouveau dans After Effects. Lors de l’actualisation du fichier dans After Effects, aucun des calques ajoutés depuis l’importation du fichier ne sera détecté.

  • Déverrouillez des calques dans Photoshop avant de les importer dans After Effects. Cette manipulation, bien que superflue pour la plupart des calques, s’avère nécessaire pour certains types de calques. Ainsi, les calques d’arrière-plan qui doivent être convertis en RVB risquent de n’être pas correctement importés s’ils sont verrouillés.

La commande Calque > Nouveau > Fichier Adobe Photoshop d’After Effects est utile. Elle permet d’ajouter un calque à une composition et d’ouvrir la source de ce calque dans Photoshop afin que vous puissiez créer un élément visuel, tel qu’un calque d’arrière-plan pour votre film. Le calque est créé dans Photoshop avec les paramètres appropriés à votre composition After Effects. Comme avec la plupart des applications de Creative Suite, vous pouvez utiliser la commande Modifier l’original dans After Effects afin d’ouvrir un fichier PSD dans Photoshop, effectuer et enregistrer des changements et les afficher immédiatement dans le film associé au fichier PSD source. Même si vous n’utilisez pas la commande Modifier l’original, vous pouvez utiliser la commande Recharger le métrage pour qu’After Effects mette à jour les calques avec la version active du fichier PSD (voir les sections Création d’un calque et d’un nouveau métrage Photoshop et Modification d’un métrage dans son application d’origine).

Remarque :

pour éviter le phénomène de scintillement des fines lignes horizontales dans les images fixes, une méthode consiste à exécuter l’opération de suppression du scintillement dans Photoshop avant d’importer les images fixes dans After Effects. Photoshop s’accompagne de plusieurs fonctions vidéo pratiques, dont vous trouverez un aperçu ci-dessous.

Ressources en ligne relatives à la préparation et à l’importation de fichiers Photoshop

Richard Harrington et Ian Robinson proposent un extrait de leur ouvrage « Motion Graphics with Adobe Creative Suite 5 Studio Techniques » disponible sur le site Web Peachpit Press. Ce chapitre explique comment préparer des fichiers Illustrator et Photoshop.

Visionnez ce didacticiel vidéo d’Andrew Devis sur le site Web Creative COW relatif à l’importation et à l’utilisation de fichiers PSD Photoshop dans After Effects.

Modes colorimétriques

Les fichiers Photoshop (PSD) à calques doivent être enregistrés en mode RVB ou Echelle de gris pour qu’After Effects puisse les importer sous la forme d’une composition et séparer les calques. Les modes chromatiques CMJN, LAB, Double-ton, Monochrome et Trichrome ne sont pas pris en charge pour les fichiers à calques ; After Effects importe donc un fichier qui utilise l’un de ces modes comme une seule image aplatie. (A propos des autres modes chromatiques disponibles dans Photoshop, tels que Bitmap et Indexé : Photoshop ne prend pas en charge les calques dans ces modes.)

Remarque :

Pour déterminer ou modifier le mode chromatique d’un document dans Photoshop, sélectionnez Image > Mode. (Le mode chromatique s’affiche également dans la barre de titre de la fenêtre du document.)

Masques et couches alpha

Adobe Photoshop prend en charge une zone transparente et un masque de calque facultatif (couche alpha) pour chaque calque figurant dans un fichier. Vous pouvez utiliser les masques de calque pour indiquer comment afficher ou masquer les différentes zones du calque. Si vous importez un calque, After Effects associe le masque de calque (le cas échéant) à la zone transparente et l’importe sous la forme d’une couche alpha directe.

Si vous importez un fichier multicalque Photoshop sous la forme d’un fichier fusionné, After Effects fusionne les zones transparentes et les masques de calque de tous les calques au sein d’une seule couche alpha prémultipliée avec un cache blanc.

Lorsque vous importez un fichier Photoshop sous la forme d’une composition, les masques vectoriels sont convertis en masques After Effects. Vous pouvez ensuite modifier et animer ces masques dans After Effects.

Groupes d’écrêtage, groupes de calques et objets dynamiques dans Photoshop

Lorsque le fichier multicalque Photoshop contient des groupes d’écrêtage, After Effects importe chaque groupe sous la forme d’une précomposition imbriquée dans la composition principale. After Effects applique automatiquement l’option Préserver la transparence à chaque calque de la composition du groupe d’écrêtage pour conserver les paramètres de transparence. Ces précompositions imbriquées présentent des dimensions identiques à celles de la composition principale.

Remarque :

Paul Tuersley propose, sur le forum AE Enhancers, un script qui recadre les précompositions selon leur contenu sans changer leur position exacte dans la composition principale.

Les groupes de calques Photoshop sont importés sous forme de compositions distinctes.

Pour gagner du temps, vous pouvez regrouper les calques sous forme d’objets intelligents dans Photoshop de façon à importer de larges ensembles de calques Photoshop en tant que calques distincts dans After Effects. Supposons que vous ayez utilisé 20 calques pour créer votre objet de premier plan et 30 calques pour celui de l’arrière-plan dans Photoshop ; vous n’avez pas besoin d’importer tous ces calques dans After Effects si vous voulez simplement animer l’objet de premier plan devant l’objet d’arrière-plan. Vous pouvez regrouper les calques de manière à obtenir un seul objet intelligent de premier plan et un seul objet intelligent d’arrière-plan avant d’importer le fichier PSD dans After Effects.

Styles de calques et modes de fusion dans Photoshop

After Effects prend également en charge les modes de fusion et les styles de calque appliqués au fichier. Lorsque vous importez un fichier Photoshop avec des styles de calques, vous pouvez choisir l’option Styles de calques modifiables ou l’option Fusionner les styles de calque dans un métrage :

Styles de calques modifiables

Respecte l’apparence dans Photoshop et préserve la possibilité de modifier les propriétés de style de calque prises en charge.

Remarque :

un calque avec un style de calque interfère avec l’interaction des Calques 3D et la projection des ombres.

Fusionner les styles de calques dans un métrage

Les styles de calques sont fusionnés dans le calque pour un rendu plus rapide. Il est néanmoins possible que leur aspect soit différent de celui de l’image dans Photoshop. Cette option n’interfère pas avec l’intersection des Calques 3D et la projection des ombres.

Préparation et importation de fichiers Illustrator

Remarque :

Pour plus d’informations et d’instructions au sujet de tous les types de fichiers d’images fixes, voir Préparation des fichiers d’images fixes pour l’importation et Importation d’une image fixe ou d’une séquence d’images fixes.

Envisagez d’effectuer les opérations suivantes avant d’enregistrer un fichier Illustrator pour l’importer dans l’application After Effects :

  • Créez votre document dans Illustrator avec l’un des profils Document Vidéo et film. Outre la création d’un document ayant une taille adaptée à un projet de vidéo ou de film, ceci crée un document avec deux plans de travail : l’un avec la taille d’image appropriée et l’autre beaucoup plus grand. Lorsque vous importez ce type de document dans After Effects, la zone à l’extérieur du plan de travail le plus petit n’est pas recadrée ni perdue ; elle est conservée en dehors de l’image de composition. Ceci fonctionne uniquement pour un document Illustrator doté de plusieurs calques importés comme une composition.

  • Pour que les fichiers Illustrator s’affichent correctement dans After Effects, sélectionnez l’option Créer un fichier compatible PDF dans la boîte de dialogue des options d’Illustrator.

  • Pour copier des tracés Illustrator dans After Effects, assurez-vous que l’option Conserver les tracés est sélectionnée dans la section Fichiers et presse-papiers de la boîte de dialogue des préférences d’Adobe Illustrator.

  • Pour que la pixellisation des fichiers soit la plus fidèle possible dans After Effects, enregistrez le fichier au format AI au lieu du format EPS d’Illustrator 8.x ou 9.x.

  • Pour séparer les objets d’un fichier Illustrator dans des calques distincts, utilisez la commande Décomposer en calques d’Adobe Illustrator. Vous pouvez ensuite importer le fichier à calques dans After Effects et animer les calques séparément.

  • Si vous utilisez l’option Modifier l’original pour déplacer des objets et des calques dans Illustrator, importez le document Illustrator dans After Effects sous forme de composition avec des calques de la taille du document (n’utilisez pas l’option Conserver les tailles de calque).

Lorsque vous importez un fichier Illustrator, After Effects rend toutes les zones vierges transparentes en les convertissant en couche alpha.

Remarque :

une fois que vous avez importé un fichier Illustrator, vous pouvez choisir d’effectuer le lissage à une qualité supérieure ou à une vitesse supérieure. Sélectionnez le métrage dans le panneau Projet et sélectionnez Fichier > Interpréter métrage > Options principales, puis cliquez sur le bouton Plus d’options en bas de la boîte de dialogue.

After Effects ne lit pas les profils colorimétriques imbriqués de fichiers Illustrator. Pour garantir la fidélité des couleurs, attribuez un profil colorimétrique d’entrée au métrage Illustrator correspondant au profil colorimétrique avec lequel le fichier Illustrator a été créé.

Remarque :

After Effects ne peut pas lire les modes de fusion des documents AI enregistrés dans une version ultérieure à Illustrator CS2. Si vous devez conserver les informations de mode de fusion lors de l’importation d’un fichier d’Illustrator vers After Effects, enregistrez le document au format Illustrator CS2.

Pour plus d’informations sur la conservation de la netteté des graphiques vectoriels (éviter la pixellisation), voir Pixellisation en continu d’un calque contenant des images vectorielles.

Ressources en ligne relatives à la préparation et à l’importation de fichiers Illustrator

Dave Nagel explique, sur le site Web DMN, comment importer un document Illustrator dans After Effects avec les objets Illustrator sur des calques distincts.

Dans un fil de discussion posté sur le forum des utilisateurs Adobe After Effects, JETalmage propose un script qui convertit des sous-calques dans Illustrator en calques de niveau supérieur. Il s’agit là d’une étape obligatoire dans le processus de préparation d’un fichier Illustrator à importer dans After Effects, si vous avez l’intention d’animer ces éléments individuellement.

Sur le site Web Layers Magazine, Steve Holmes explique dans un didacticiel comment créer et préparer des volutes, des tourbillons et des arabesques dans Illustrator, avant de les importer, de les révéler et de les animer dans After Effects à l’aide de l’effet Trait.

Richard Harrington et Ian Robinson proposent un extrait de leur ouvrage « Motion Graphics with Adobe Creative Suite 5 Studio Techniques » disponible sur le site Web Peachpit Press. Ce chapitre explique comment préparer des fichiers Illustrator et Photoshop.

Importation de fichiers Camera Raw avec Camera Raw

Pour importer des séquences de fichiers Camera Raw, vous devez suivre la même procédure que pour importer des séquences d’autres types de fichier d’images fixes.

After Effects applique les paramètres de la première image Camera Raw de la séquence à toutes les autres images de la séquence qui ne sont pas associées à un fichier annexe XMP spécifique. After Effects ne vérifie pas les paramètres d’image dans la base de données Camera Raw.

Remarque :

les fichiers Camera Raw ne sont pas compressés. Leur grande taille peut augmenter le temps nécessaire au rendu.

  • Choisissez Fichier > Importer > Fichier.

  • Sélectionnez le fichier Camera Raw, puis cliquez sur le bouton Ouvrir.

  • Effectuez les réglages nécessaires dans la boîte de dialogue Camera Raw, puis cliquez sur le bouton OK.

Vous pouvez modifier une image Camera Raw après son importation. Pour ouvrir l’image dans la boîte de dialogue Camera Raw, sélectionnez le métrage dans le panneau Projet, choisissez Fichier > Interpréter métrage > Options principales, puis cliquez sur le bouton Plus d’options.

Remarque :

vous ne pouvez pas attribuer un profil colorimétrique d’entrée à une image Camera Raw utilisée dans un projet géré par couleur. Pour plus d’informations sur l’interprétation automatique des couleurs, voir Interprétation d’un élément de métrage par affectation d’un profil colorimétrique d’entrée.

Remarque :

Consultez ce billet sur notre blog pour trouver des liens vers des extraits gratuits de livres sur Camera Raw par Conrad Chavez, Bruce Fraser, Jeff Schewe, Ben Willmore et Dan Ablan.

Eléments de métrage Cineon et DPX

Une étape courante dans le workflow de production d’un film animé consiste à numériser le film et à encoder les images au format de fichier DPX ou Cineon. Le format DPX (Digital Picture Exchange) est un format standard qui se rapproche du format Cineon.

Vous pouvez importer directement des fichiers Cineon 4.5 ou Digital Picture Exchange (DPX) dans un projet After Effects sous la forme d’images distinctes ou d’une séquence d’images fixes numérotées. Après avoir importé un fichier Cineon ou DPX, vous pouvez l’utiliser dans une composition et effectuer le rendu de la composition sous la forme d’une séquence d’images.

Pour conserver la totalité de la gamme dynamique du film, les fichiers Cineon sont enregistrés avec une couleur logarithmique de 10 bits par couche (bpc). Cependant, After Effects utilise le mode couleur 8 bpc, 16 bpc ou 32 bpc, en fonction du codage des bits de couleur du projet. Vous devez donc travailler sur les fichiers Cineon dans un projet 16 ou 32 bpc. Par défaut, After Effects étend les valeurs logarithmiques à l’intégralité de la plage de valeurs disponible.

Les données Cineon possèdent un point blanc de 10 bits équivalent à 685 et un point noir de 10 bits équivalent à 95. Les valeurs au-dessus de 685 sont conservées, mais sont traitées comme des tons clairs. Au lieu d’écrêter de manière brutale les tons clairs vers le blanc, After Effects interprète les tons clairs à partir d’une échelle progressive définie par la valeur Ecrêtage des hautes lumières. Vous pouvez modifier les niveaux d’entrée du point blanc de 10 bits et du point noir de 10 bits et les niveaux de sortie (convertis) du point blanc et du point noir en fonction de vos métrages spécifiques ou de vos besoins de créativité.

Pour préserver les tons clairs et ne pas les écrêter, utilisez un codage des couleurs de 32 bpc avec les métrages Cineon.

Lorsque vous sélectionnez Séquence DPX/Cineon dans le menu Format de la boîte de dialogue Paramètres du module de sortie, vous avez la possibilité d’ouvrir une boîte de dialogue Paramètres Cineon pour définir des options de sortie. Vous avez le choix entre le format de sortie DPX (.dpx) ou FIDO/Cineon 4.5 (.cin) dans la section Format de fichier de la boîte de dialogue Paramètres Cineon.

After Effects propose trois méthodes de base pour traiter les couleurs dans des métrages Cineon :

  • La méthode la plus simple, et celle qui est recommandée, consiste à activer le mode de gestion des couleurs et à affecter un profil colorimétrique d’entrée à un élément de métrage Cineon sur l’onglet Gestion des couleurs de la boîte de dialogue Interpréter le métrage, correspondant au film sur lequel le métrage a été enregistré. Si vous produisez un film, utilisez le même profil comme profil colorimétrique de sortie afin que le fichier de sortie corresponde à la gamme des films. L’utilisation des fonctions de gestion des couleurs avec les métrages Cineon permet d’effectuer plus facilement un montage avec des images issues d’autres types de métrages (voir Interprétation d’un élément de métrage par affectation d’un profil colorimétrique d’entrée).

  • Pour faire évoluer les paramètres d’interprétation de l’élément de métrage Cineon dans le temps, vous pouvez appliquer l’effet Convertisseur Cineon à un calque qui utilise le métrage Cineon comme source (voir Effet Convertisseur Cineon).

  • Si vous devez modifier manuellement les paramètres d’un élément de métrage Cineon, ou si vous ne souhaitez pas utiliser le mode de gestion des couleurs, vous pouvez utiliser la boîte de dialogue Paramètres Cineon. Pour accéder à cette boîte de dialogue, cliquez sur le bouton Paramètres Cineon sur l’onglet Gestion des couleurs de la boîte de dialogue Interpréter le métrage.

Paramètres manuels de la boîte de dialogue Paramètres Cineon :

Point noir converti

Définit le point noir utilisé pour le calque dans After Effects.

Point blanc converti

Définit le point blanc utilisé pour le calque dans After Effects.

Point noir 10 bits

Définit le niveau de point noir (densité minimale) pour la conversion d’un calque Cineon 10 bits.

Point blanc 10 bits

Définit le niveau de point blanc (densité maximale) pour la conversion d’un calque Cineon 10 bits.

Gamma

Définit la valeur gamma cible.

Ecrêtage des hautes lumières

Définit la valeur d’écrêtage utilisée pour la correction des lumières intenses. Pour obtenir des valeurs au-delà de la gamme lorsque vous travaillez en 32 bpc, définissez la valeur sur 0.

Conversion logarithmique

Convertit la séquence Cineon de l’espace colorimétrique logarithmique en valeurs gamma cibles spécifiées par le paramètre Gamma courant. Lorsque vous êtes prêt à réaliser une sortie d’un fichier Cineon, il est important d’inverser la conversion (pour convertir une séquence logarithmique en séquence linéaire, définissez le paramètre Gamma sur 1).

Unités

Définit les unités utilisées par After Effects pour l’affichage des valeurs dans la boîte de dialogue.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne