Guide d'utilisation Annuler

Couches alpha et masques

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
    3. Fonctionnalités de la version Beta
      1. Panneau Propriétés (Beta)
      2. Importation de modèle 3D (Beta)
      3. Gestion des couleurs OpenColorIO et ACES (bêta)
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Effilage des contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélection et disposition de calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gestion et animation de tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utilisation dʼanimations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définition, sélection et suppression dʼimages clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Incrustations
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha et masques
    3. Caches de piste et caches mobiles
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Gestion des couleurs
    3. Effets de correction colorimétrique
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Effets de simulation
    4. Effets esthétiques
    5. Effets audio
    6. Effets de déformation
    7. Effets de perspective
    8. Effets de couches
    9. Effets de rendu
    10. Effets de transition
    11. Effet Réparation dʼobturateur déroulant
    12. Effets de flou et de netteté
    13. Effets de couches 3D
    14. Effets Utilité
    15. Effets de cache
    16. Effets de bruit et de grain
    17. Effet Conservation des détails-Amélioration
    18. Effets obsolètes
  14. Expressions et automatisation
    1. Expression
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Création dʼenvironnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Suivi du mouvement de la caméra 3D
    5. Utilisation de lʼespace de conception 3D
    6. Widgets de transformation 3D
    7. En faire plus avec l’animation 3D
    8. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur 3D Mercury
    9. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Encodage en H.264 dans After Effects
    3. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    4. Conversion de films
    5. Rendu multi-images
    6. Rendu automatisé et rendu en réseau
    7. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    8. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installer et activer Frame.io
      2. Utiliser Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation    
    3. Amélioration des performances
    4. Préférences
    5. Configuration requise du GPU et du pilote GPU pour After Effects

Dans After Effects, les informations chromatiques sont réparties en trois couches : rouge (R), vert (V) et bleu (B). En outre, une image peut comprendre une quatrième couche invisible, appelée couche alpha, contenant des informations de transparence. Parfois, une telle image est appelée image RVBA, ce qui indique qu’elle comporte une couche alpha.

Présentation des couches

A. Couches de couleur séparées B. Couche alpha représentée comme une image en niveaux de gris C. Composite utilisant les quatre couches avec un arrière-plan visible au travers des zones transparentes 

De nombreux formats de fichier peuvent inclure une couche alpha, notamment Adobe Photoshop, ElectricImage, FLV, TGA, TIFF, EPS, PDF et Adobe Illustrator. AVI et QuickTime (enregistrés à une profondeur de bits de Millions de couleurs+) peuvent également contenir des couches alpha, selon le codec (codeur) utilisé pour générer les images stockées dans ces conteneurs. Dans le cas des fichiers Adobe Illustrator EPS et PDF, After Effects convertit automatiquement les zones vierges en couche alpha.

Lorsque vous définissez le codage des couleurs d’une image de sortie, le signe plus (Millions de couleurs+, par exemple) dénote une couche alpha. De même, la sélection d’une sortie de 32 bits par pixel implique un codage de sortie de 8 bits par couche pour chacune des quatre couches alpha : RVBA.

Certains programmes peuvent stocker plusieurs couches alpha dans une image, mais After Effects interprète uniquement la quatrième couche en tant que couche alpha.

Remarque :

D’un point de vue strictement technique, le terme couche alpha désigne la quatrième couche (A) d’un fichier image RVBA, que cette couche soit utilisée ou non pour communiquer des informations de transparence. Cependant, la quatrième couche est utilisée tellement souvent pour communiquer des informations de ce type que, dans le langage courant, les termes alpha et transparence en sont devenus presque synonymes. Il importe toutefois de signaler que cette association est arbitraire. Ainsi, certains formats utiliseront d’autres couches pour les informations de transparence, tandis que d’autres utiliseront la quatrième couche pour des informations autres que la transparence.

Vous pouvez utiliser le module externe Knoll Unmult pour créer une couche alpha d’après les zones foncées d’un calque. Il donne de bons résultats sur un calque avec un effet d’éclairage (par exemple, un halo ou un feu) à superposer à un autre calque. Pour plus d’informations, consultez le site web Red Giant Software.

Lorsque vous visualisez une couche alpha dans le panneau Composition, le blanc indique une opacité complète, le noir indique une transparence complète et les nuances de gris indiquent une transparence partielle.

Un cache est un calque (ou l’une de ses couches) qui définit les zones transparentes de ce calque ou d’un autre calque. Le blanc définit les zones opaques et le noir définit les zones transparentes. Une couche alpha est souvent utilisée comme cache. Cependant, vous pouvez utiliser un cache autre que la couche alpha lorsque vous avez une couche ou un calque qui définit la zone de transparence souhaitée mieux que la couche alpha ou dans des cas où l’image source ne comprend pas de couche alpha.

À propos des masques

Dans After Effects, un masque est un tracé qui sert de paramètre pour modifier les attributs, les effets et les propriétés d’un calque. L’utilisation la plus courante d’un masque est la modification d’une couche alpha dans un calque, qui détermine la transparence du calque à chaque pixel. Un tracé permettant d’animer le texte constitue une autre utilisation courante. (voir la section Création et animation de texte curviligne).

Pour plus d’informations sur les tracés, voir À propos des tracés.

Comportement par défaut d’un masque (gauche) ; même masque inversé (droite).

Les masques à tracé fermé peuvent créer des zones transparentes pour un calque. Les tracés ouverts ne permettent pas de créer des zones transparentes pour un calque, mais servent de paramètres pour un effet. Certains effets peuvent utiliser un tracé de masque ouvert ou fermé comme entrée : Trait, Texte curviligne, Signal audio, Spectre audio et Vegas. Certains effets peuvent utiliser des masques fermés (et pas des masques ouverts) comme entrée : Remplir, Maculage, Remodeler, Laboratoire de particules et Masquage interne/externe.

Un masque appartient à un calque spécifique. Tout calque peut contenir plusieurs masques.

Vous pouvez dessiner des masques de formes géométriques courantes, y compris des polygones, des ellipses et des étoiles, avec les outils de forme, ou vous pouvez utiliser l’outil Plume pour dessiner un tracé arbitraire.

De bien des façons, dessiner des tracés de masque ou des tracés de forme sur des calques de forme sont des opérations similaires, à l’exception près que la modification et l’interpolation des tracés de masque ont quelques fonctions supplémentaires. Vous pouvez lier un tracé de masque à un tracé de forme grâce à des expressions, ce qui vous permet de bénéficier des avantages des masques avec les calques de formes, et inversement. Voir Création de formes et de masques et Modification et animation de tracés de forme et de masques.

La position d’un masque dans l’ordre d’empilement du panneau Montage affecte sa manière d’interagir avec les autres masques. Vous pouvez modifier la position d’un masque au sein du groupe de propriétés Masques dans le panneau Montage.

La propriété Opacité de masque détermine l’influence qu’un masque fermé a sur la couche alpha du calque à l’intérieur de la zone du masque. Une valeur d’opacité de masque de 100 % correspond à une zone intérieure opaque. La zone extérieure au masque est toujours transparente. Pour inverser ce qui est considéré comme étant intérieur ou extérieur à un masque spécifique, sélectionnez l’option Inverser en regard du nom du masque dans le panneau Montage.

Copie, coupe, enregistrement, réutilisation et suppression des masques

Vous pouvez réutiliser des masques dans d’autres calques et compositions, ce qui s’avère particulièrement utile pour les masques Bézier que vous avez mis du temps à perfectionner. Les tracés de masque sont stockés dans une composition dans un fichier de projet.

Copie, découpe, duplication ou collage d’un masque

Remarque :

Lorsque vous travaillez avec un tracé de masque, plutôt qu’avec le masque entier, y compris ses autres propriétés, sélectionnez la propriété Tracé de masque. Ceci est particulièrement important lorsque vous transférez les tracés de masques vers les tracés de formes, trajectoires, etc.

  • Pour copier ou couper les masques sélectionnés dans le Presse-papiers, choisissez Édition > Copier ou Édition > Couper.
  • Pour dupliquer des masques sélectionnés, choisissez Édition > Dupliquer.
  • Pour coller un masque sur un calque, sélectionnez le calque puis choisissez Édition > Coller. Si un masque est sélectionné, cette action le remplace.

Enregistrement d’un masque

  1. Dans le panneau Montage de la composition contenant le calque et le masque que vous souhaitez enregistrer, développez le calque et ses propriétés de masque.
  2. Utilisez l’une des méthodes suivantes :

    • Pour enregistrer un masque animé, sélectionnez les images clés du masque que vous souhaitez enregistrer.
    • Pour enregistrer un masque non animé, sélectionnez le masque.
  3. Copiez le masque ou les images clés, puis collez-les dans un nouveau calque. Le nouveau calque peut être un simple solide.
Remarque :

Créez un projet avec des compositions uniquement dédié au stockage de masques complexes. Lorsque vous souhaitez utiliser un masque provenant d’un autre projet, importez ce projet dans votre projet en cours.

Remarque :

Vous pouvez également enregistrer les masques en tant qu’animations prédéfinies (voir Animations prédéfinies).

Réutilisation d’un masque

  1. Ouvrez la composition contenant le masque que vous souhaitez réutiliser. Si vous aviez enregistré le masque dans un autre projet, importez ce projet, puis ouvrez la composition contenant le masque.
  2. Dans le panneau Montage, développez le calque et les propriétés du masque.
  3. Sélectionnez le masque ou les images clés.
  4. Copiez le masque ou les images clés, puis collez-les sur le calque auquel vous souhaitez appliquer le masque.

Supprimer des masques

  • Pour supprimer un masque, sélectionnez-le dans le panneau Montage et choisissez Supprimer.
  • Pour supprimer tous les masques, sélectionnez le calque contenant les masques à supprimer et choisissez Calque > Masques > Supprimer tous les masques.

Contrôler la couleur du tracé de masque

Pour vous aider à identifier et utiliser les masques, les panneaux Composition et Calque ajoutent un contour de couleur au tracé d’un masque et le panneau Montage affiche cette couleur en regard du nom du masque. Par défaut, After Effects utilise du jaune pour tous les masques. Pour mieux distinguer les masques, vous pouvez modifier manuellement la couleur d’un masque à l’aide du panneau Montage ou configurer After Effects pour utiliser successivement différentes couleurs de masque pour les nouveaux masques.

Lorsque la préférence Utiliser la couleur contrastante pour le tracé de masque (sous Préférences > Aspect) est activée, After Effects analyse les couleurs proches du point où vous commencez à tracer un masque. After Affects sélectionne ensuite une couleur de libellé différente des couleurs de cette zone. Il évite également la couleur du dernier masque tracé.

Modification de la couleur du tracé de masque

  1. Sélectionnez le masque dans le panneau Montage.
  2. Cliquez sur l’échantillon de couleur situé à gauche du nom du masque, choisissez une nouvelle couleur, puis cliquez sur OK.

Défilement des couleurs pour les tracés de masque

  1. Sélectionnez Édition > Préférences > Aspect.

  2. Sélectionnez Cycler la couleur des masques.

Modes de masque

Les interactions entre les masques d’un même calque sont déterminées par des modes de fusion (modes de masque). Par défaut, tous les masques sont définis sur Addition, ce qui associe les valeurs de transparence des masques se chevauchant dans le même calque. Vous pouvez appliquer un mode à chaque masque, mais il est impossible d’animer le mode d’un masque ; autrement dit, vous ne pouvez pas définir d’images clés ou d’expressions pour la propriété d’un mode de masque pour le modifier dans le temps.

Vous pouvez choisir un mode pour un masque dans le menu situé en regard du nom du masque dans le panneau Montage.

Le premier masque créé interagit avec la couche alpha du calque. Si les paramètres de cette couche ne rendent pas l’image entièrement opaque, le masque interagit avec l’image du calque. Chaque masque supplémentaire que vous créez interagit avec les masques situés au-dessus de lui dans l’ordre d’empilement du panneau Montage. Les résultats produits par les modes de masque diffèrent selon les modes définis pour les masques situés plus haut dans l’ordre d’empilement. Les modes de masque agissent uniquement entre les masques d’un même calque.

Vous pouvez créer des masques complexes, comportant plusieurs zones transparentes, à l’aide des modes de masque. Par exemple, vous pouvez définir un mode combinant deux masques et définissant la zone opaque sur les zones d’intersection des deux masques.

masque-mode-original-masques

Original

Ensemble original de formes.

masque-mode-aucun

Aucun

Le masque n’a aucun impact direct sur la couche alpha du calque. Cette option est utile lorsque vous utilisez uniquement le tracé du masque pour un effet tel que Trait ou Fond, ou si vous utilisez le tracé de masque comme base pour un tracé de forme.

masque-mode-ajouter

Ajouter

Le masque est ajouté aux masques situés au-dessus dans l’ordre d’empilement. L’influence du masque s’ajoute aux masques qui le précèdent.

masque-mode-Soustraire

Soustraction

L’influence du masque est soustraite des masques qui le précèdent. Cette option est utile lorsque vous souhaitez créer l’apparence d’un trou au centre d’un autre masque.

masque-mode-Intersection

Intersection

Le masque est ajouté aux masques situés au-dessus dans l’ordre d’empilement. Dans les zones où le masque recouvre les masques qui le précèdent, son influence s’ajoute à ces derniers. Dans les zones où le masque ne recouvre pas les masques qui le précèdent, le résultat est une opacité complète.

masque-mode-Éclaircir

Eclaircir

Le masque est ajouté aux masques situés au-dessus dans l’ordre d’empilement. Lorsque plusieurs masques se chevauchent, la valeur de transparence la plus élevée est utilisée.

masque-mode-Assombrir

Obscurcir

Le masque est ajouté aux masques situés au-dessus dans l’ordre d’empilement. Lorsque plusieurs masques se chevauchent, la valeur de transparence la moins élevée est utilisée.

masque-mode-Assombrir

Différence

Le masque est ajouté aux masques situés au-dessus dans l’ordre d’empilement. Dans les zones où le masque ne recouvre pas les masques qui le précèdent, il agit comme s’il était seul sur le calque. Dans les zones où le masque recouvre les masques qui le précèdent, son influence est soustraite de ces derniers.

Utilisez les raccourcis clavier suivants pour modifier le mode d’un masque fermé lorsque vous êtes en train de le dessiner ou de le modifier :

Fonction

Mac

Windows

Aucun

N

N

Soustraction

S

S

Addition

A

A

Intersection

I

I

Obscurcir

D

D

Différence

F

F

Éclaircir

L

L

Remarques :

  • Lorsque vous dessinez un masque à l’aide des outils Forme tels que Rectangle et Ellipse, vous pouvez vous servir à la fois des raccourcis clavier et de la souris.
  • Lorsque vous dessinez un masque à l’aide de l’outil Plume, vous pouvez uniquement vous servir de ces raccourcis clavier une fois le masque fermé. Pour placer le pointeur au-dessus du sommet fermant (habituellement le premier sommet), maintenez le bouton de la souris enfoncé pour fermer le masque, puis appuyez sur le raccourci clavier du mode de masque avant de relâcher le bouton de la souris. Les masques ouverts n’ont pas de mode. Les raccourcis clavier ne fonctionnent pas si vous dessinez des masques ouverts avec l’outil Plume.
  • Lorsque vous modifiez un masque fermé, vous pouvez appuyer sur ces raccourcis clavier à tout moment en maintenant le bouton de la souris enfoncé.

Extension ou réduction des bords d’un masque

Pour étendre ou réduire la zone influencée par un masque, utilisez la propriété Expansion de masque.

L’extension du masque affecte le canal alpha mais pas le tracé sous-jacent du masque ; l’expansion du masque est essentiellement un décalage qui détermine sur quelle distance (en pixels) l’effet du masque sur le canal alpha s’étend à partir du chemin de masque.

Vous pouvez faire avancer les valeurs d’expansion de masque jusqu’à 32 000 et les faire reculer jusqu’à -32 000. Les versions antérieures d’After Effects permettaient de faire défiler ces valeurs jusqu’à 1 000, et toute valeur supérieure à 1 000 était entrée manuellement.

  1. Dans le panneau Montage, développez les propriétés Masque du calque que vous souhaitez ajuster.

  2. Faites glisser la valeur soulignée en regard de la propriété Expansion de masque.

Adoucissement (contour progressif) des bords d’un masque

Le contour progressif adoucit les bords d’un masque en réduisant progressivement sa valeur de transparence sur une distance définie par l’utilisateur. La propriété Contour progressif du masque vous permet d’accentuer ou de lisser les bordures d’un masque. Par défaut, la largeur du contour progressif empiète sur la bordure du masque (moitié à l’intérieur, moitié à l’extérieur). Par exemple, si vous définissez la largeur du contour progressif sur 25, il couvrira 12,5 pixels à l’intérieur de la bordure du masque et 12,5 pixels à l’extérieur.

Vous pouvez faire avancer les valeurs de contour progressif du masque jusqu’à 32 000 à l’aide du curseur.

Résultats obtenus pour différentes valeurs de Contour progressif du masque

A. Calque masqué avec un contour progressif de 5 pixels B. Calque masqué avec un contour progressif de 40 pixels C. Résultat avec un contour progressif de 5 pixels D. Résultat avec un contour progressif de 40 pixels 

Vous pouvez également étendre ou réduire les bords du masque à l’aide de la propriété Expansion de masque pour définir l’endroit où le contour progressif apparaît. (Consultez la section Développement ou réduction des bords d’un masque.)

L’application du contour progressif est limitée aux dimensions du calque. Ainsi, un tracé de masque avec contour progressif doit toujours être légèrement plus petit que la zone du calque et ne doit jamais être déplacé tout au bord du calque. Si un contour progressif s’étend au-delà de la zone du calque, le contour s’arrête net.

  1. Pour afficher la propriété Contour progressif du masque des calques sélectionnés, appuyez sur la touche F.

  2. (Facultatif) Pour forcer les valeurs de progression horizontale et verticale à conserver leurs proportions, activez l’option Ajustement des proportions en regard de la propriété Contour progressif du masque.

  3. Vous pouvez modifier la propriété Contour progressif du masque comme toute autre propriété, en faisant glisser la valeur soulignée ou en cliquant sur celle-ci et en entrant la valeur souhaitée dans la zone de texte.

Remarque :

Le contour progressif de masque faisant varier les valeurs d’opacité suivant une répartition gaussienne, son action s’étend en fait sur une surface supérieure au nombre de pixels spécifié. Son dépassement par rapport à la portée définie reste cependant infime. Cette déperdition gaussienne graduelle présente un aspect plus naturel que son équivalent linéaire.

Contour progressif de masque à largeur variable

Les versions antérieures d’After Effects vous permettaient d’ajouter un contour progressif à un masque fermé, mais la largeur (étendue) du contour était la même autour du masque. Un nouvel outil de contour progressif de masque (disponible dans le même menu d’outils que l’outil Plume) a été ajouté pour vous permettre de définir des points le long d’un masque fermé devant être doté de largeurs variables.

Pour créer un point de contour progressif :

Un point de contour sélectionné comporte un petit point noir au niveau de sa poignée.

Les points définissent les limites extérieure et intérieure du contour progressif. Si aucune poignée d’extension du contour progressif n’est située à l’intérieur du masque, la limite extérieure du contour est le tracé du masque. Le contour progressif de masque s’étend de la limite intérieure à la limite extérieure du contour.

Pour sélectionner plusieurs points de contour progressif :

À l’aide de l’outil Sélection ou Contour progressif du masque, cliquez en maintenant la touche Maj enfoncée sur les poignées d’extension des points de contour.

Pour activer/désactiver la sélection d’un point de contour progressif :

En maintenant la touche Maj enfoncée, cliquez sur le point de contour progressif.

Pour déplacer un point de contour progressif, procédez de l’une des manières suivantes :

  • À l’aide de l’outil Sélection ou Contour progressif du masque, faites glisser la poignée d’extension du contour.

Vous pouvez déplacer plusieurs points de contour progressif sélectionnés en même temps en faisant glisser l’un d’entre eux, et mettre à l’échelle plusieurs extensions du contour progressif en faisant glisser l’une des poignées d’extension.

Vous pouvez « balayer » les points de contour progressif autour des points d’angle d’un masque.

  • Lorsque l’outil Contour progressif du masque est activé, appuyez sur la flèche Gauche ou Droite pour déplacer le contour le long du tracé, ou sur la flèche Haut ou Bas pour allonger ou raccourcir la largeur du contour progressif.

En maintenant la touche Maj enfoncée, vous pouvez déplacer plusieurs points de contour progressif sélectionnés et ce, sur des distances/largeurs plus grandes.

Pour aligner un point du contour progressif sur le tracé du masque :

Faites glisser la poignée d’extension du contour sur le tracé du masque. Il va s’arrêter au niveau du tracé du masque.

Pour contrôler le retrait du contour progressif :

Cliquez sur Calque > Masque > Retrait du contour progressif, puis sélectionnez l’une des options suivantes :

  • Lisse (par défaut)
  • Linéaire

Pour régler la tension (lissage ou courbure) d’une limite de contour progressif par un point de contour :

Maintenez la touche Alt (Windows) ou Option (macOS) enfoncée tout en faisant glisser une poignée d’extension de contour pour régler la tension. Le panneau Info affiche la tension active d’une poignée.

Pour définir l’interpolation Maintenir pour un point de contour (pour un rayon de contour progressif constant jusqu’au point suivant) :

Maintenez la touche Alt (Windows) ou Option (macOS) enfoncée tout en faisant glisser une poignée d’extension de contour pour régler la tension. Le panneau Info affiche la tension active d’une poignée.

Activez l’option Maintenir dans le menu contextuel au-dessus du point de contour. La poignée du point de contour pointe à présent dans la direction du rayon constant.

Pour créer rapidement un contour progressif pour un segment de masque spécifique :

Maintenez la touche Maj enfoncée pendant que vous sélectionnez le segment de masque (entre les sommets, pas au-dessus d’eux). Le pointeur se transforme pour indiquer que vous êtes dans ce mode. Faites glisser le pointeur depuis le segment pour ajuster l’étendue. Remarquez le comportement suivant :

  • Si seulement deux sommets de masque sont sélectionnés, le contour correspond aux segments contigus entre eux.
  • Si les deux sommets du segment sur lequel vous avez cliqué sont sélectionnés (c’est-à-dire que le segment est sélectionné), le contour est développé pour inclure les segments sélectionnés contigus.
  • Si tous les sommets du masque sont sélectionnés, si aucun de ces sommets n’est sélectionné ou si les deux premières conditions ne s’appliquent pas, le contour correspond seulement au segment sur lequel vous avez cliqué.

Pour supprimer un point de contour progressif :

Sélectionnez une poignée d’extension de contour progressif à l’aide de l’outil Sélection ou Contour progressif du masque, puis appuyez sur la touche Suppr. Vous pouvez supprimer plusieurs points sélectionnés.

Remarque :

Lorsqu’il se situe sur un sommet de masque, le pointeur prend la forme de l’icône Mode de sélection au lieu de celle du mode Supprimer un sommet.

Conseils pour le contour progressif de masque à largeur variable (outil Contour progressif du masque)

  • Basculez temporairement entre les outils Plume et Contour progressif du masque en maintenant la touche de raccourci G enfoncée. Vous pouvez désactiver ce comportement dans Édition > Préférences > Général (sur Windows), ou After Effects > Préférences > Général (sur macOS).
  • Dans le panneau Info, affichez des informations sur le nombre de points de contour progressif d’un masque, sur la longueur, la position et la tension d’une extension de contour progressif et sur le paramètre de retrait de contour progressif.
  • Masquez les limites du contour progressif pour un affichage spécifique en désélectionnant l’option Limites du contour progressif du masque de la boîte de dialogue Options d’affichage. Vous pouvez toujours interagir avec les limites (par exemple, ajout de nouveaux points de contour progressif), là où elles auraient été dessinées.
  • Contrôlez le nombre de points de contour progressif sur les images clés de tracé de masque à l’aide de l’option Conserver un nombre constant de sommets et de contours progressifs lors de la modification des masques dans les préférences Générales.
  • Modifier la valeur de la tension, du rayon et de l’angle de coin d’un point de contour progressif à partir d’une boîte de dialogue en utilisant des commandes du menu contextuel pour un point de contour progressif. Maintenez la touche Ctrl (sur Windows) ou Cmd (sur Mac OS) enfoncée lorsque vous passez le pointeur de la souris sur un sommet de masque pour passer au comportement de l’outil Sélection.
  • Maintenez la touche Ctrl (sur Windows) ou Cmd (sur macOS) enfoncée lorsque vous passez le pointeur de la souris sur une poignée de tangente pour passer à l’outil Conversion de sommet.

N’importe quel calque de votre composition, quel que soit l’endroit où il se trouve dans la pile de calques, peut être utilisé comme source de cache par approche pour tout autre calque. Vous pouvez même demander à plusieurs calques de référencer un seul calque pour leur cache. Vous pouvez également utiliser les caches de calque de couches Alpha ou Luma et les inverser si nécessaire.

Logo Adobe

Accéder à votre compte