Configurações de cor

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Grade e guias
    5. Criação de ações
    6. Desfazer e histórico
    7. Atalhos de teclado padrão
    8. Recursos de toque e espaço de trabalho personalizáveis
    9. Usar a Touch Bar com o Photoshop
    10. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos na nuvem
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Requisitos de sistema 1.x | Photoshop para iPad
    23. Requisitos de sistema 2.x | Photoshop para iPad
    24. Editar o tamanho da imagem
    25. Transmita ao vivo enquanto cria no Photoshop para iPad
    26. Corrigir imperfeições com o Pincel de recuperação
    27. Criar pincéis no Capture e usá-los no Photoshop
  5. Photoshop na Web
    1. Photoshop na Web | Perguntas comuns
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web
    4. Atalhos de teclado | Photoshop na Web
    5. Tipos de arquivo suportados | Photoshop na Web
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Exportar arquivos no Photoshop
    4. Visualização do dispositivo
    5. Copiar CSS de camadas
    6. Criar fatias nas páginas da Web
    7. Opções de HTML para fatias
    8. Modificar layout da fatia
    9. Trabalhar com gráficos da Web
    10. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Seleções, camadas e demarcadores de preenchimento e traçado
    14. Desenhar com as ferramentas Caneta
    15. Criar padrões
    16. Criação de padrão usando o Criador de padrões
    17. Gerenciamento de demarcadores
    18. Como gerenciar predefinições e bibliotecas de padrões
    19. Desenhar ou pintar com uma mesa digitalizadora
    20. Criar pincéis texturizados
    21. Adicionar elementos dinâmicos aos pincéis
    22. Gradiente
    23. Pintar traçados estilizados usando o Pincel História da Arte
    24. Pintar com um padrão
    25. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar arquivos em formatos de gráficos
    2. Salvar seus arquivos no Photoshop
    3. Formatos de arquivo
    4. Salvar e exportar vídeo e animações
    5. Salvar arquivos PDF
    6. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Visualização em 3D e imagens técnicas
    1. Creative Cloud 3D Animation (visualização)
    2. Imprimir objetos 3D
    3. Pintura 3D
    4. Aprimoramentos no painel 3D | Photoshop
    5. Conceitos e ferramentas essenciais sobre 3D
    6. Renderizar e salvar em 3D
    7. Criar animações e objetos 3D
    8. Pilhas de imagens
    9. Fluxo de trabalho 3D
    10. Medida
    11. Arquivos DICOM
    12. Photoshop e MATLAB
    13. Contagem de objetos em uma imagem
    14. Combinar e converter objetos 3D
    15. Edição de textura 3D
    16. Ajustar a exposição e tonalização HDR
    17. Configurações do painel 3D
  24. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores

Personalização das configurações de cores

Para a maioria dos fluxos de trabalho com gerenciamento de cores, é melhor usar uma configuração de cor predefinida testada pela Adobe. A alteração de opções específicas só é recomendada se você tiver experiência em gerenciamento de cores e estiver muito confiante em relação às alterações que fizer.

Depois de personalizar as opções, você pode salvá-las como uma predefinição. Salvar as configurações de cores garante que você possa reutilizá-las e compartilhá-las com outros usuários ou aplicativos.

  • Para salvar configurações de cores como uma predefinição, clique em Salvar na caixa de diálogo Configurações de cores. Para garantir que o aplicativo exiba o nome da configuração na caixa de diálogo Configurações de cores, salve o arquivo no local padrão. Caso salve o arquivo em um local diferente, você deverá carregá-lo antes que possa selecionar a configuração.
  • Para carregar uma predefinição de configurações de cores que não tenha sido salva no local padrão, clique em Carregar na caixa de diálogo Configurações de cores, selecione o arquivo que deseja carregar e clique em Abrir.
Observação:

No Acrobat, você não pode salvar configurações de cores personalizadas. Para compartilhar configurações de cores personalizadas com o Acrobat, você deve criar o arquivo no InDesign, Illustrator ou Photoshop e, em seguida, salvá-lo na pasta Configurações padrão. Ele estará disponível na categoria Gerenciamento de cores da caixa de diálogo Preferências. Você também pode adicionar configurações manualmente à pasta Configurações padrão.

Sobre áreas de trabalho de cores

Uma área de trabalho é um espaço de cor intermediário usado para definir e editar cores em aplicativos Adobe. Cada modelo de cores tem um perfil de área de trabalho associado a ele. Você pode escolher perfis de área de trabalho na caixa de diálogo Configurações de cores.

Um perfil de área de trabalho funciona como o perfil de origem para documentos recém-criados que usam o modelo de cores associado. Por exemplo, se o Adobe RGB (1998) for o perfil de área de trabalho RGB atual, cada novo documento RGB que você criar utilizará as cores dentro da gama do Adobe RGB (1998). As áreas de trabalho também determinam a aparência das cores em documentos sem marcas de formatação.

Se você abrir um documento incorporado com um perfil de cor que não corresponda ao perfil da área de trabalho, o aplicativo usará uma diretiva de gerenciamento de cores para determinar como tratar os dados de cores. Na maioria dos casos, a diretiva padrão é preservar o perfil incorporado.

Opções da área de trabalho

Para exibir opções da área de trabalho no Photoshop, no Illustrator e no InDesign, escolha Editar > Configurações de cores. No Acrobat, selecione a categoria Gerenciamento de cores da caixa de diálogo Preferências.

Observação:

Para exibir uma descrição de um perfil qualquer, selecione o perfil e posicione o ponteiro sobre o nome dele. A descrição é exibida na parte inferior da caixa de diálogo.

RGB Determina o espaço de cor RGB do aplicativo. Em geral, é melhor escolher Adobe RGB ou sRGB, em vez do perfil de um dispositivo específico (como um perfil de monitor).    O sRGB é recomendado para preparar imagens para a Web, porque define o espaço de cor do monitor padrão usado para exibir imagens na Web. O sRGB também é uma boa opção para trabalhar com imagens de câmeras digitais ao nível de consumidor, porque a maioria dessas câmeras usa o sRGB como o espaço de cor padrão.

O Adobe RGB é recomendado para preparar documentos para impressão, porque a gama do Adobe RGB inclui algumas cores imprimíveis (cianos e azuis em especial) que não podem ser definidas com o uso do sRGB. O Adobe RGB também é uma boa opção ao trabalhar com imagens de câmeras digitais profissionais, pois a maioria dessas câmeras usa o Adobe RGB como o espaço da cor padrão.

CMYK Determina o espaço de cor CMYK do aplicativo. Todos os espaços de cores CMYK dependem do dispositivo, o que significa que são baseados em combinações reais de tinta e de papel. As áreas de trabalho CMYK fornecidas pela Adobe são baseadas em condições de impressão comercial padrão.

Cinza (Photoshop) ou Tons de cinza (Acrobat)    Determina o espaço de cor tons de cinza do aplicativo.

Especial (Photoshop)    Especifica o ganho de pontos a ser usado para exibir canais de cores especiais e de dois tons.

Observação:

No Acrobat, você pode usar o espaço de cor em um propósito de saída incorporado em vez de um espaço de cor do documento para exibir e imprimir. Para obter mais informações sobre propósitos de saída, consulte a Ajuda do Acrobat.

Os aplicativos Adobe vêm com um conjunto padrão de perfis da áreas de trabalho recomendado e testado pela Adobe para a maioria dos fluxos de trabalho de gerenciamento de cores. Por padrão, apenas esses perfis aparecem nos menus da área de trabalho. Para exibir outros perfis de cores instalados no sistema, selecione Modo avançado (Illustrator e InDesign) ou Mais opções (Photoshop). Um perfil de cor deve ser bidirecional (ou seja, deve conter especificações para a conversão para dentro e para fora dos espaços de cores) para que seja exibido nos menus da área de trabalho.

Observação:

No Photoshop, você pode criar perfis de áreas de trabalho personalizados. Entretanto, a Adobe recomenda que você use um perfil de área de trabalho padrão em vez de criar um perfil personalizado. Para obter mais informações, consulte a base de conhecimento de suporte do Photoshop em www.adobe.com/support/products/photoshop.html.

Sobre perfis de cores ausentes e não correspondentes

Para um documento criado recentemente, o fluxo de trabalho de cores normalmente funciona de forma simples: a menos que especificado de outra maneira, o documento usa o perfil de área de trabalho associado a seu modo de cor para a criação e edição de cores.

Porém, alguns documentos existentes podem não usar o perfil de área de trabalho que você especificou e alguns documentos existentes podem não ter as cores gerenciadas. É comum encontrar as seguintes exceções em seu fluxo de trabalho com gerenciamento de cores:

  • É possível abrir um documento ou importar dados de cores (por exemplo, copiando e colando ou arrastando e soltando) de um documento que não esteja marcado com um perfil. Isto é o que geralmente ocorre quando você abre um documento criado em um aplicativo não dá suporte ao gerenciamento de cores ou que está com o gerenciamento de cores desativado.
  • Você pode abrir um documento ou importar dados de cores de um documento marcado com um perfil diferente da área de trabalho atual. Isso pode ocorrer quando você abre um documento que foi criado com configurações de gerenciamento de cores diferentes ou digitalizado e marcado com um perfil de scanner.

Em qualquer caso, o aplicativo usa uma diretiva de gerenciamento de cores para decidir como tratar os dados de cores no documento.

Se o perfil estiver ausente ou se for correspondente à área de trabalho, o aplicativo poderá exibir uma mensagem de aviso, dependendo das opções definidas na caixa de diálogo Configurações de cores. Os avisos de perfil estão desativados por padrão, mas você pode ativá-los para garantir o gerenciamento de cores do documento adequado de acordo com cada caso. As mensagens de aviso variam entre aplicativos, mas em geral você tem as seguintes opções:

  • (Recomendado) Deixar o documento ou os dados de cores importados como estão. Por exemplo, você pode optar em usar o perfil incorporado (se houver), deixar o documento sem um perfil de cor (se não houver um) ou preservar os números de dados de cores colados.
  • Ajustar o documento ou os dados de cores importados. Por exemplo, ao abrir um documento sem um perfil de cor, você pode optar em atribuir o perfil de área de trabalho atual ou um perfil diferente. Ao abrir um documento com um perfil de cor não correspondente, você pode optar em descartar o perfil ou converter as cores para a área de trabalho atual. Ao importar dados de cores, você pode optar em converter as cores para a área de trabalho atual para preservar sua aparência.

Opções de diretiva de gerenciamento de cores

Uma diretiva de gerenciamento de cores determina como o aplicativo trata os dados de cores quando você abre um documento ou importa uma imagem. Você pode escolher diretivas diferentes para imagens RGB e CMYK e pode especificar quando deseja que as mensagens de aviso apareçam. Para exibir as opções de diretivas de gerenciamento de cores, escolha Editar > Configurações de cores. 

Observação:

Para exibir a descrição de uma diretiva, selecione-a e posicione o ponteiro sobre nome da diretiva. A descrição é exibida na parte inferior da caixa de diálogo.

RGB, CMYK e Cinza    (A opção Cinza está disponível somente no Photoshop.) Especifica uma diretiva a ser seguida ao trazer cores para a área de trabalho atual (abrindo arquivos ou importando imagens para o documento atual). Escolha entre as seguintes opções:

Preservar perfis incorporados Sempre preservar perfis de cores incorporados ao abrir arquivos. Essa é a opção recomendada para a maioria dos fluxos de trabalho porque fornece um gerenciamento de cores consistente. Exceção: se você estiver preocupado em preservar números CMYK, selecione Preservar números (Ignorar perfis vinculados)

Converter em área de trabalho Converte cores no perfil de área de trabalho atual ao abrir arquivos e importar imagens. Selecione esta opção se desejar forçar todas as cores a usar um único perfil (o perfil de área de trabalho atual).

Preservar números (Ignorar perfis vinculados)  Esta opção está disponível para CMYK no InDesign e no Illustrator. Preserva números de cores ao abrir arquivos e importar imagens, mas ainda permite usar o gerenciamento de cores para exibir cores com precisão em aplicativos Adobe. Selecione esta opção se você deseja usar um fluxo de trabalho CMYK seguro. No InDesign, você pode cancelar essa diretiva de acordo com o objeto escolhendo Objeto > Configurações de cores da imagem.

Desativado        Ignora perfis de cores incorporados ao abrir arquivos e importar imagens e não atribui o perfil de área de trabalho a novos documentos. Selecione esta opção se você deseja descartar qualquer metadado de cores fornecido pelo criador do documento original.

Perfis não correspondentes: perguntar ao abrir    Exibe uma mensagem sempre que você abrir um documento marcado com um perfil diferente da área de trabalho atual. Você terá a opção de cancelar o comportamento padrão da diretiva. Selecione esta opção se você deseja garantir o gerenciamento de cores apropriado dos documentos de acordo com cada caso.

Perfis não correspondentes: perguntar ao colar    Exibe uma mensagem sempre que o perfil de cores não corresponder às cores importadas para um documento por meio de colagem ou com o recurso arrastar e soltar. Você terá a opção de cancelar o comportamento padrão da diretiva. Selecione esta opção se você deseja garantir o gerenciamento de cores apropriado das cores coladas de acordo com cada caso.

Perfis ausentes: perguntar ao abrir    Exibe uma mensagem sempre que você abre um documento não marcado. Você terá a opção de cancelar o comportamento padrão da diretiva. Selecione esta opção se você deseja garantir o gerenciamento de cores apropriado dos documentos de acordo com cada caso.

Opções de conversão de cores

As opções de conversão de cores permitem controlar como o aplicativo trata as cores de um documento à medida que passa de um espaço de cor para outro. A alteração dessas opções é recomendável somente se você tiver experiência em gerenciamento de cores e estiver muito confiante em relação às alterações que fizer. Para exibir as opções de conversão, escolha Editar > Configurações de cores e selecione Modo avançado (Illustrator e InDesign) ou Mais opções (Photoshop). No Acrobat, selecione a categoria Gerenciamento de cores da caixa de diálogo Preferências.

Mecanismo Especifica o Módulo de gerenciamento de cores (CMM, Color Management Module) usado para mapear a gama de um espaço de cor para a gama de outro. Para a maioria dos usuários, o mecanismo padrão Adobe (ACE) atende a todas as necessidades de conversão. 

Observação:

Para exibir uma descrição de uma opção de mecanismo ou de propósito, selecione a opção e posicione o ponteiro sobre o nome da opção. A descrição é exibida na parte inferior da caixa de diálogo.

Propósito (Photoshop, Illustrator, InDesign) Especifica o propósito de saída usado para converter um espaço de cor em outro. As diferenças entre os propósitos de saída são aparentes apenas quando você imprime um documento ou o converte para uma área de trabalho diferente.

Usar compensação de ponto preto A compactação de ponto preto garante que os detalhes de sombras na imagem sejam preservados simulando o intervalo dinâmico completo do dispositivo de saída. Selecione essa opção se você planeja usar a compensação de ponto preto ao imprimir (recomendado na maioria das situações).

Utilizar pontilhamento (Photoshop) Controla se as cores devem ser pontilhadas na conversão de imagens de 8 bits por canal entre espaços de cores. Ao selecionar a opção Utilizar pontilhamento, o Photoshop combina as cores no espaço de cor de destino para simular uma cor ausente que existia no espaço de origem. Embora o pontilhamento ajude a reduzir a aparência em blocos ou em bandas de uma imagem, ele também pode resultar em tamanhos de arquivos maiores quando as imagens são compactadas para uso na Web.

Compensar para perfis com acabamento de cena (Photoshop) Compara o contraste de vídeo ao converter da cena par perfis de saída. Essa opção reflete o gerenciamento de cores padrão no After Effects.

Controles avançados no Photoshop

No Photoshop, você exibe os controles avançados para o gerenciamento de cores escolhendo Editar > Configurações de cores e selecionando Mais opções.

Remover saturação de cores do monitor em Determina a necessidade de remover a saturação de cores pela quantidade especificada quando exibidas no monitor. Quando selecionada, essa opção pode ajudar a visualizar o intervalo completo de espaços de cores com gamas maiores que as do monitor. Entretanto, isso gera uma falta de correspondência entre a exibição no monitor e na saída. Quando a seleção dessa opção é cancelada, cores distintas na imagem podem ser exibidas como uma única cor.

Mesclar cores RGB utilizando Gamma Controla como as cores RGB se misturam para produzir dados compostos (por exemplo, quando você mistura ou pinta camadas usando o modo Normal). Quando essa opção é selecionada, as cores RGB são mescladas no espaço de cor correspondente ao gama especificado. Um gama de 1,00 é considerado “colorimetricamente correto” e deve gerar a menor quantidade de efeitos de aresta. Quando essa opção é cancelada, as cores RGB são mescladas diretamente no espaço de cor do documento.  

Observação:

Quando você seleciona Mesclar cores RGB utilizando gama, os documentos em camadas terão uma aparência diferente se exibidos em aplicativos que não sejam o Photoshop.

Logotipo da Adobe

Fazer logon em sua conta